Windows Registry Guide

Windows Registry Guide Guide de la Base de Registre Windows
Élément des Guides Réseau Windows 		Windows Guide Network
Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Le Guide de la Base de Registre Windows fournit une plage étendue de conseile, astuces & réglages pour optimiser, améliorer et sécuriser le système d'exploitation Windows. Commencez par une exploration des différents éléments ci-dessous et rendez visite à notre site http://www.winguides.com/

Traduction: Philippe CURTIL - Manuels d'Aide en Français

Catégories

Hardware Matériel
Améliorations pour le Matériel et les Périphériques

Network Réseau
Améliorations pour le Réseau et la Connexion

Security Sécurité
Restrictions de Sécurité et Stratégie Système

Software Logiciels
Amélioration pour les Applications Windows

Tips and Tricks Trucs et Astuces
Trucs, Astuces et Raccourcis pour Windows

Windows Windows
Améliorations du Système d'Exploitation Windows

Documentation et Références

Windows Registry Tutorial le Didacticiel de la Base de Registre de Windows
Le Didacticiel de la Base de Registre de Windows fournit un aperçu des caractéristiques et éléments qui composent la Base de registre de Windows, la zone de stockage centrale de tous les options de configuration courante de Windows.

WinGuides Tweak Manager le Gestionnaire de Réglage WinGuides External Link
Il prend le contrôle complet de votre système et base de registre Windows avec des accès à des centaines de réglages puissants et à des paramètres cachés. Sa fonction de mise à jour unique vous garantit de toujours posséder les tous derniers réglages pour votre système Windows.

Windows Security Guide le Guide de Sécurité Windows External Link
Votre système est-il sécurisé? Avez-vous été visité par un pirate? Apprenez à sécuriser votre système Windows et à le protéger à l'aide d'alertes de sécurité courantes, à connaître sa vulnérabilité et à utiliser des patchs en consultant ce Guide de Sécurité Windows.

Windows Scripting Guide le Guide des Scripts Windows External Link
Dites adieu aux fichiers batch et boujour aux scripts Windows, la méthode native pour automatiser votre système Windows en utilisant les langages VBScript ou JScript. Le Guide des Scripts Windows est fourni avec le code source et des information pour vous aider à la création de scripts et macos puissants.

Windows Support Forums Forums de Support Windows External Link
Si vous avez une question ou si vous avez besoin d'aide concernant un problème technique Windows, passez par les Forums de Support Windows et consultez les informations extrêmement riches provenant de la communauté des WinGuides.

Revenir à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Hardware

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Matériel

Disk Drives Lecteurs de Disques
Fixed and Removable Disk Drives

Input Devices Périphériques d'Entrée
Fonctionnalités de la Souris, du Clavier et de la Manette de Jeux

Modems and Communications Modems et Communication
Fonctionnalités des Modems, Fax et RNSI

Network Peripherals Périphériques Réseau
Fonctionnalités des Adaptateur et Périphérique Réseau

Printers and Plotters Imprimantes et Traceurs
Fonctionnalités des Imprimantes et Traceurs

Processor and Motherboard Processeur et Carte Mère
Fonctionnalités du Processeur Central et de la Carte-mère

Video and Graphics Vidéo et Images
Fonctionnalités Vidéo, Images et 3D

Bips d'Erreurs du Haut Parleur du PC (Toutes Versions) Standard
Si vous êtes ennuyés par les bips et bruits du haut parleur du PC et que vous ne savez pas quoi faire, utilisez cette astuce pour le désactiver.

Déconnecter l'Ordinateur Après sa Fermeture (Windows NT/2000/XP) Popular
Cette option contrôle Windows pour qu'il débranche ou qu'il relance automatiquement l'ordinateur quand il a terminé son processus de fermeture.

Supprimer l'Option d'Ejection du Menu Démarrer (Windows 2000)
Ce réglage vous permet de supprimer l'option "Eject PC" du menu Démarrer de Windows 2000.

Retourner à L'Introduction Copyright © 1998-2002. All Rights Reserved. Licence


Registry Guide : Hardware : Disk Drives

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Matériel : Lecteurs de Disques

Configurer l'Interruption Manuelle du Disque Dur en Mode Protégé (Windows 95/98/Me)
Cet interrupteur permet à Windows de libérer les interruptions du contrôleur de disque dur, en contournant la routine de ROM qui manipule ces interruptions. Certains disques durs peuvent nécessiter que cette option soit désactivée dans le but que les interruptions soient traitées corrrectement. Si ce paramètre est désactivé, la routine de ROM manipulera les interruptions.

Controler le Support du Double Tampon par Windows (Windows 95/98)
Windows 98 comprend un support de double tampon, certains systèmes pouvant présenter une incompatibilité entre le BIOS de l'ordinateur et le fichier Dblbuff.sys.

Activation du mode UDMA66 avec les Chipsets Intel (Windows 2000/XP) Standard
Si vous avez un ordinateur possédant un chipset Intel qui supporte UDMA66, vous verrez que le mode UDMA66 est désactivé par défaut sur les ordinateurs équipés de Windows 2000. Ce réglage vous permet de l'activer ou de le désactiver.

Alerte Espace Disponible sur le Disque Dur (Windows NT/2000/XP)
Par défaut, Windows envoie une alerte administrative quand la quantité d'espace libre restant sur le disque dur descend en dessous de 10%. Ce pourcentage peut être configuré par cette option.

Controler Comment NTFS Réserve de l'Espace pour sa Table de Fichier Principale (Windows NT/2000/XP)
Le système de fichier NTFS contient dans sa partie centrale un fichier nommé Table de Fichier Principale (MFT). Pour chaque fichier d'un volume NTFS existe au moins une entrée dans le MFT. Cette option contrôle la quantité d'espace réservé au MFT de sorte qu'il ne se fragmente pas et ralentisse la performance du système.

Désactiver le Gravage de CD (Windows XP)
Cette restriction est utilisée pour désactiver la fonction de Windows d'enregistrement intégrée de CD .

Changer le Nom et l'Icone du Lecteur (Toutes Versions) Standard
Ce réglage vous permet de changer le nom et l'icône affichés dans l'explorateur pour une lettre de lecteur donné.

Spécifier le Programme de Lecture d'un CD Audio Inséré (Toutes Versions)
Cette valeur est utilisée pour spécifier le programme devant être utilisé pour lire un CD Audio quand celui-ci est inséré et que la foncion de lancement automatique est activée.

Contrôler la Fonction de Lancement Automatique d'un CD-ROM (Toutes Versions) Standard
Normalement, quand vous insérez un disque CD-ROM dans le lecteur, le contenu est immédiatement exploité. Ce réglage vous permet de désactiver cette possibilité.

Retour à l'Introduction Copyright © 1998-2002. All Rights Reserved. Licence


Registry Guide : Hardware : Input Devices

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Matériel : Périphériques d'Entrée

Détecter les Double-Clics Accidentels (Toutes Versions)
Cette option est utilisée pour contrôler si l'explorateur doit essayer de détecter automatiquement les double-clics accidentels de la souris.

Modifier la Détection de la Roulette de la Souris (Windows NT/2000/XP)
Cette option contrôle si le pilote doit essayer de détecter et d'activer la roulette sur le périphérique souris. La roulette de la souris fournit des fonctions de parcours de document rapide et autres contrôles.

Ajustement de la Fréquence du Port de Souris PS2 (Windows NT)
Avez-vous déjà constaté que le curseur de votre souris tremblottait à certains moments ou qu'il ne se déplaçait pas de façon fluide? C'est dû au fait que la fréquence de rafraîchissement est réglé trop basse. Modifiez cette clé pour accélérer les choses et rendre le déplacement du curseur plus fluide.

Changer la Taille de Tampon du Clavier (Windows NT/2000/XP)
Windows peut occasionnellement rapporter une erreur relative à un débordement du tampon du clavier. Ce réglage peut être utilisé pour augmenter la taille du tampon, et éviter ce problème.

Changer la Taille de Tampon de la Souris (Windows NT/2000/XP)
Windows peut occasionnellement rapporter une erreur relative à un débordement du tampon de la souris. Ce réglage peut être utilisé pour augmenter la taille du tampon, et éviter ce problème.

Activer le Suivi de Fenêtre par le Curseur de la Souris (Toutes Versions) Standard
Ce réglage vous permet de contrôler le focus de la Fenêtre en utilsant le curseur de la souris, pour rendre une application active simplement en passant le curseur au dessus.

Afficher le Trainée du Pointeur de la Souris (Toutes Versions)
Cette option vous permet de contrôler si les trainées seront visibles lors du mouvement du pointeur de la souris pour augmenter sa visibilité.

Ajuster la Zone de Sensibilité du Double-clic de la Souris (Toutes Versions)
Cette option contrôle la quantité de mouvement de la souris permise entre deux clics, pour que deux clics consécutifs soient enregistrés comme un double-clic.

Ajuster la Fonction de Défilement de l'IntelliMouse (Toutes Versions)
Cette entrée détermine le nombre de lignes qui défilent à chaque rotation de la roulette de la souris IntelliMouse de Microsoft quand aucune touche n'est utilisée (comme [Ctrl] ou [Shift]).

Inverser les Boutons de la Souris (Toutes Versions)
Par défaut, le bouton de gauche de la souris est le bouton primaire et le droit le secondaire. Ce réglage vous permet de basculer entre ces boutons pour que le droit devienne le primaire, ce qui peut être utile pour les utilisateurs gauchers.

Controler la Fonction "Snap To" de la Souris (Toutes Versions)
Quand cette option est activée, le pointeur de la souris se positionnera sur le bouton par défaut de la fenêtre de l'application active.

Retourner à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Hardware : Modems and Communications

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Matériel : Modems et Communication

Configuration du Support Unimodem (Windows NT)
Windows NT 4.0 et supérieur supportent les modems Unimodem. Si votre périphérique n'est pas supporté, Windows peut être configuré pour utiliser le fichier MODEM.INF à la place.

Désactiver les Connexions Automatiques du Modem au Démarrage (Toutes Versions)
Si les connexions à distance sont activées dans Windows, le système peut tenter d'initialiser une connexion Internet au démarrage de Windows ou au lancement de plusieurs applications. Cette option désactive ce comportement.

Augmenter la Vitesse de Connexion au FAI (Windows 95/98/Me) Standard
Sur certains systèmes, une connexion à Internet peut prendre beaucoup de temps. Vous pouvez diminuer le temps nécessaire à la connexion à votre FAI en suivant ces simples étapes.

Numérotation du Modem Plus Rapide (Windows 95/98/Me) Standard
Trop d'attente pour la numérotation de votre modem? Cette astuce vous permet de réduire la durée de numérotation de votre modem, et augmente sa vitesse d'ensemble de connexion.

Retour à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Hardware : Network Peripherals

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Matériel : Périphériques Réseau

Problèmes d'Adaptateur Réseau PCMCIA (Windows 95/98/Me)
Quand vous utilisez un adaptateur réseau PCMCIA sous Windows 98, il se peut que vous ne puissiez pas vous connecter au réseau, et dans Panneau de Configuration > Système, un point d'exclamation "!" jaune apparaît devant la carte.

Activer les Réponses Aléatoires des Adaptateurs (Windows 95/98/Me)
Avec un ordinateur comportant plusieurs adaptateurs réseau, cette option spécifie s'il faut répondre avec une adresse IP sélectionnée de façon aléatoire dans la plage d'adresses de l'ordinateur ou s'il faut retourner l'adresse IP de l'adaptateur duquel la requète est venue.

Activer le Processeur Intégré de l'Adaptateur Réseau (Windows 2000/XP) Standard
Si votre adaptateur réseau possède un processeur intégré, conçu pour soulager le CPU du traitement réseau, il sera désactivé par défaut. Cette option vous permettra de l'activer et d'augmenter la vitesse de traitement de votre système.

Limiter la Largeur de Bande avec le Service Planificateur de Paquets QoS (Windows 2000)
Cette option vous permet de spécifier le pourcentage combiné de Qualité de Service du trafic à travers un adaptateur spécifique.

Configurer les Options TCP/IP de l'Adaptateur Réseau (Windows NT/2000) Standard
Ces valeurs contrôlent les paramètres TCP/IP de l'interface des cartes réseau. Les paramètres configurables comprennent les Adresses IP, le Masque de Sous-réseau et la Passerelle par Défaut.

Configurer les options DHCP d'un Adaptateur Réseau (Windows NT/2000)
Ces options contrôlent si le TCP/IP doit utiliser DHCP pour assigner une adresse IP automatiquement, ou s'il doit utiliser des adresses définies statistiquement.

Retour à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Hardware : Printers and Plotters

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Matériel : Imprimantes et Traceurs

Désactiver la Notification de Tâche d'Imprimante dans l'Observateur d'Evénement (Windows NT/2000/XP)
Par défaut, le serveur Windows NT ajoute une entrée au journal des événements pour toute tâche d'impression qui se produit sur le spouleur. Ce qui peut remplir rapidement le journal d'événement avec des informations redondantes.

Definir la Priorité du Planificateur (Windows NT/2000/XP)
Cette option contrôle la priorité d'ensemble du planificateur d'imprimante.

Désactiver le Processus de Recherche du Serveur d'Imprimante (Windows NT/2000/XP)
Quand cette option est active, le spouleur d'imprimante n'envoie pas d'informations de partage d'imprimantes aux autres serveurs d'imprimantes.

Bip pour Erreurs d'Imprimante (Windows NT/2000/XP)
Quand cette option est activée, la machine émettra un bip toutes les secondes quand une erreur de tâche distante s'est produite sur un serveur d'imprimante.

Changer le Dossier du Spouleur d'Imprimante par Défaut (Windows NT/2000/XP)
Windows utilise le disque dur pour stocker les informations avant de les envoyer à l'imprimante. Si le système se comporte comme un serveur d'imprimante, il se peut que l'emplacement par défaut entraîne un manque d'espace disque.

Activer les Messages de Notification de Tâche d'Impression (Windows NT/2000/XP)
Par défaut, Windows signale à l'utilisateur par une fenêtre de message que le travail d'impression s'est achevé sur l'imprimante. Cette option contrôle ce comportement.

Spécifier Où Afficher les Notifications d'Imprimante (Windows NT/2000/XP)
Cette option contrôle si la notification de la tâche d'impression devra s'afficher sur l'ordinateur local ou sur celui auquel l'utilisateur s'est connecté en premier.

Spécifie le Délai de Recherche d'Imprimante (Windows NT/2000/XP)
Cette option est utilisée pour spécifier combien de temps une imprimante réseau doit rester dans la liste de recherche avant d'être supprimée.

Spécifie le Délai de Diffusion du Serveur d'Impression (Windows NT/2000/XP)
Cette option est utilisée pour spécifier le délai entre les diffusions des ressources des serveurs d'impression.

Affichage en Cascade du Dossier des Imprimantes (Windows 2000/Me/XP)
Ce réglage contrôle si le sous-dossier 'Imprimantes' du dossier 'Paramètres' du Menu Démarrer sera affiché en cascade.

Changer l'Imprimante des Utilisateurs par Défaut (Toutes Versions)
Cette option vous permettra de changer l'imprimante par défaut d'un utilisateur en modifiant la base de registre.

Retour à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Hardware : Processor and Motherboard

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Matériel : Processeur et Carte-Mère

Voir l'Information du BIOS Système (Windows NT/2000/XP) Standard
Cette clé de registre renferme l'information concernant le BIOS système, y compris sa date de création, son numéro de version et la date du BIOS vidéo.

Optimisation des Caches L2 Supérieurs à 256K (Windows NT) Standard
Par défaut, Windows NT est optimisé pour un cache L2 de taille 256K. Avec les ordinateurs qui maintenant possèdent des caches L2 supérieurs à 256K cela vaut la peine de modifier le réglage du Cache de Données de Second Niveau pour qu'il corresponde à la taille du cache L2 installé.

Voir l'Information du Processeur du Système (Windows NT/2000/XP)
Ces valeurs contiennent des informations concernant le processeur du système, incluant vitesse, marque et modèle.

Gérer le Contrôle de Performance du Processeur Natif (Windows XP)
Windows offre un contrôle intégré de performance de processeur pour gérer le microprocesseur de sorte que son utilisation est plus efficace. Ce réglage vous permet de modifier cette fonction.

Activation du Mode UDMA66 sous Chipsets d'Intel (Windows 2000/XP) Standard
Si vous possédez un ordinateur ayant un chipset Intel qui supporte UDMA66, vous constaterez que le mode UDMA66 est désactivé par défaut pour les ordinateurs sous Windows 2000. Ce réglage vous permet d'activer ou de désactiver cette option.

Modifier les Tailles des Groupements de Mémoires Paginées et Non Paginées (Windows NT/2000/XP)
Normalement, Windows calcule les tailles de groupements de mémoires paginées et non paginées en utilisant des algorithmes complexes basés sur la taille de la mémoire physique. Ces options vous permettent de gérer et de spécifier ces valeurs manuellement.

Améliorer la Performance du Cœur du Système (Windows NT/2000/XP) Standard
Sur les sytèmes équipés d'une grande quantité de mémoire RAM, ce réglage peut être activé pour obliger le coeur du système Windows à être conservé en mémoire et non paginé sur le disque.

Corrige le Problème de Pagination AGP de l'Athlon d'AMD (Windows 2000) Standard
Les ordinateurs sous Windows 2000 peuvent cesser de répondre quand vous utilisez un programme d'Accélération de Port Graphique (AGP) avec le processeur Athlon d'AMD. Ceci est dû au fait que la mémoire allouée par le pilote d'adaptateur vidéo devient corrompue. Ce réglage au sein de la base de registre corrigera le problème.

Retour à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Hardware : Video and Graphics

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Matériel : Vidéo et Images

Affichage des Icônes en Couleur Haute Définition (Toutes Versions) Standard
Si vous voulez des icônes avec un peu plus de couleurs et de détails, ce réglage vous permet d'activer le mode couleur haute définition. Les icônes Windows seront alors affichées dans toute leur splendeur.

Corrige le Problème de Pagination AGP de l'Athlon d'AMD (Windows 2000) Standard
Les ordinateurs sous Windows 2000 peuvent cesser de répondre quand vous utilisez un programme d'Accélération de Port Graphique (AGP) avec le processeur Athlon d'AMD. Ceci est dû au fait que le mémoire allouée par le pilote d'adaptateur vidéo devient corrompue. Ce réglage au sein de la base de registre corrigera le problème.

Contrôle la Fonction d'Animation de Windows (Toutes Versions) Standard
Bien que la fonction d'animation de Windows peut être sympathique, elle peut aussi ralentir votre PC si vous avez une carte graphique lente. Cette option vous permet de contrôler si cette fonction doit être activée ou désactivée.

Activer le Lissage des Polices (Toutes Versions) Standard
Cette option contrôle si les polices doivent être non crénelées pour que leur affichage apparaîsse plus lisses sous Windows.

Retour à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Network

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Réseau

Clients Clients
Fonctionnalités des Stations de Travail en Réseau

Internet and Remote Access Internet et Accès Distant
Configuration Accès Distant & Internet

Protocols Protocoles
Fonctionnalités Protocole Réseau

Servers Serveurs
Fonctionnalités Serveur Réseau

Contrôle d'Elections du Navigateur Réseau (Windows NT/2000/XP) Popular
Une élection de navigateur est une occurence réseau normale et fournit le moyen de garantir qu'il n'y aura jamais plus d'un navigateur principal présent dans un domaine ou un groupe de travail.

Augmenter la Performance et le Débit du Réseau (Windows NT/2000) Populaire
Si vous augmentez le nombre de tampons que le redirecteur réserve à la performance réseau, cela peut améliorer le débit réseau. Chaque exécution de processus supplémentaire que vous configurez prendra 1k de mémoire supplémentaire non paginée, mais seulement si vos applications les utilisent actuellement.

Definir le Délai d'Attente d'une Connexion Lente (Windows NT/2000)
Windows utilise cette valeur pour définir ce qui doit être considéré comme une connexion de vitesse basse et élevée. Le délai d'attente par défaut est 2000 millisecondes, toute connexion plus lente étant considérée comme une connexion basse vitesse.

Détecter Automatiquement les Connexions Réseau Lentes (Windows NT/2000)
Windows essaie normalement de détecter le délai d'attente des connexions réseau pour déterminer leur vitesse (élevée ou basse). Cette fonctionnalité peut être désactivée si Windows a des problèmes pour déterminer la vitesse de votre connexion.

Spécifie un Serveur Netware Préféré (Windows 95/98/Me)
Cette option vous permet d'indiquer un Netware par défaut.

Supprimer ou Ajouter des Eléments à Votre Liste de Connexions Permanentes (Toutes Versions)
Windows stocke les noms des lecteurs précédemment mappés dans la base de registre, ce qui peut être un processus de sécurité si des partages cachés vulnérables sont mentionnés. L'avantage est que cette clé peut aussi être utilisée pour y installer des éléments par défaut pour la liste. Si par exemple des utilisateurs inexpérimentés étaient désignés pour mapper des disques partagés, vous pourriez les mentionner ici.

Gérer le Contrôleur de Domaine pour le Message d'Erreur (Windows NT/2000/XP)
Quand Windows ne peut contacter un contrôleur de domaine au cours d'une connexion utilisateur, une fenêtre de message d'erreur peut être affichée, ce message peut être contrôlé en modifiant cette option.

Changer la Taille de Pile IRP (Windows NT)
Quand vous accédez aux échanges sur un ordinateur sous Serveur Windows NT à partir d'un client Windows NT et que le paramètre de la Taille de Pile IRP est trop bas sur le serveur, vous pouvez recevoir le message d'erreur suivant: "Not enough server storage is available to process this command" (Pas assez de stockage serveur disponible pour exécuter la commande). Ce réglage devrait résoudre le problème.

Supprimer l'Icône Principale pour les Ressources Partagées (Toutes Versions)
Normalement, quand vous partagez une ressource locale sur un réseau, une icône principale est placée sous l'élément pour indiquer qu'il est partagé. Avec ce réglage, vous pouvez supprimer l'icône.

Augmenter la Vitesse pour Parcourir les Ordinateurs Distants (Windows 2000/XP) Populaire
Quand vous parcourez une machine sous Windows 9x/Me à partir d'un ordinateur sous Windows 2000/XP, un délai supplémentaire est consacré à déterminer si les tâches planifiées sont activées sur l'ordinateur de destination.

Spécifier la Planification du Service d'Alerte (Windows NT/2000/XP)
Cette option est utilisée pour spécifier la fréquence à laquelle les serveur vérifient les conditions d'alertes et envoient tout message d'alerte nécessaire aux administrateurs.

Spécifier les Utilisateurs pour la Réception d'Alertes Administratives (Windows NT/2000/XP)
Cette option est utilisée pour spécifier une liste d'utilisateurs et/ou d'ordinateurs qui devront recevoir des alertes administratives.

Désactiver l'alerte de Reconnexion d'un Lecteur Mappé (Windows 95/98/Me)
Cette option est utilisée pour désactiver l'alerte de reconnexion d'un lecteur mappé qui s'affiche au démarrage quand un lecteur réseau n'est pas disponible.

Equilibrage de Charge des Cartes Réseau (Windows NT/2000/XP)
Si vous avez deux cartes réseau ou plus dans votre système, cette option vous permet de distribuer le nombre de connexions ou sessions parmi les adaptateurs selon un algorithme aléatoire.

Activer le Processeur Intégré de l'Adaptateur Réseau (Windows 2000/XP) Popular
Si votre adaptateur réseau possède un processeur intégré, conçu pour soulager le CPU système du processus réseau, il sera désactivé par défaut. Cette option vous permet de l'activer et d'augmenter la vitesse de traitement de votre système.

Limiter la Largeur de Bande avec le Service Planificateur de Paquets QoS (Windows 2000)
Cette option vous permet de spécifier le pourcentage combiné de Qualité de Service du trafic à travers un adaptateur spécifique.

Retourner à lIntroduction Copyright © 1998-2002. All Rights Reserved. Licence


Registry Guide : Network : Clients

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Réseau : Clients

Afficher la Confirmation de Connexion au Domaine (Windows 95/98/Me)
Quand cette option est activée, une fenêtre de message s'affiche quand l'utilisateur s'est identifié avec succès auprès d'un domaine Windows.

Contrôler les Paramètres de Maintien de Session (Windows 95/98/Me)
Ces options contrôlent la façon dont Windows gère les transmissions de maintien de la connexion. Ceci comprend le délai d'envoi des transmissions de maintien, l'intervalle entre les transmissions de maintien et la fréquence d'envoi de paquets de maintien de session pour la session active.

Supprimer les Copies en Cache des Profiles Itinérants (Windows NT/2000)
Si cette option est activée, quand les utilisateurs ayant un profile itinérant se déconnectent, le système supprimera la copie mise en cache de leur profile itinérant. Ce qui aidera à économiser de l'espace disque dans le cas d'un nombre important d'utilisateurs itinérants.

Désactiver les Paquets SAP pour les Réseau Netware (Windows 95/98/Me)
Par défaut, Windows enverra des paquets SAP pour afficher les partages de fichiers et d'impressions disponibles quand 'Partages de Fichiers et d'Impression pour les Réseaux Netware' est activé, cette option contrôle ces paquets.

Désactiver la Connexion Netware Automatique (Windows 95/98/Me)
Cette option désactive la connexion automatique avec les serveurs Netware.

Changer le Nombre de Connexions Simultanées (Windows 95/98/Me)
Cette option spécifie le nombre maximum de connexions simultanées autorisées.

Contrôler le Délai de Résolution de Nom LMHOST (Windows 95/98/Me)
Cette option contrôle la durée d'attente du système avant d'être hors délai au cours de sa recherche LMHOSTS pour la résolution de nom.

Contrôler le Port Utilisé pour les Recherches DNS (Windows 95/98/Me)
Cette option contrôle le port qui est utilisé pour les requètes de recherche DNS. Par défaut, c'est le port 53, mais dans certaines situations de pare-feu, il peut être utile de spécifier un autre port.

Assigner Plusieurs Adresses IP à une Carte Réseau Unique (Windows 95/98/Me)
L'Interface Graphique Utilisateur de Windows 9x n'accepte pas que plusieurs adresses IP soient spécifiées pour un seul adaptateur réseau. Ce réglage vous permet d'ajouter des adresses IP supplémentaires en utilisant la base de registre.

Empêcher l'Envoi de Dossiers à un Profile Utilisateur Serveur (Windows NT/2000/XP)
Quand des profiles sont utilisés et qu'un utilisateur se déconnecte d'un domaine Windows, certains dossiers sont envoyés au profile de l'utilsateur central du serveur. Cette option vous permet de cesser le transfert de composants ou de dossiers non essentiels (comme les Fichiers Internet Temporaires).

Spécifier la Localisation des Fichiers de la Base de Données WinSock (Windows NT/2000/XP)
Ce paramètre indique le chemin vers les fichiers de la base de données internet standard (HÔTES, HÔTES-LM, RÉSEAUX, PROTOCOLES) utilisés par l'interface de Sockets Windows.

Gérer les Connexion Permanentes (Windows NT/2000/XP)
Cette option contrôle si le mappage des nouveaux réseaux doivent être créés en tant que connexions permanentes qui se reconnectent automatiquement à un hôte.

Activer les Réponses Aléatoires des Adaptateurs (Windows 95/98/Me)
Avec un ordinateur comportant plusieurs adaptateurs réseau, cette option spécifie s'il faut répondre avec une adresse IP sélectionnée de façon aléatoire dans la plage d'adresses de l'ordinateur ou s'il faut retourner l'adresse IP de l'adaptateur duquel la requète est venue.

Augmenter la Vitesse de Connexion au FAI (Windows 95/98/Me) Standard
Sur certains systèmes, une connexion à Internet peut prendre beaucoup de temps. Vous pouvez diminuer le temps nécessaire à la connexion à votre FAI en suivant ces simples étapes.


Registry Guide : Network : Internet and Remote Access

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Réseau : Internet et Accès Distant

Modifier la Configuration de la Numérotation Automatique à Internet (Toutes Versions)
Windows possède une option pour composer automatiquement le numéro de votre Fournisseur d'Accès à Internet (FAI) afin d'établir une connexion Internet. Cette option peut être contrôlée en utilisant ce réglage.

Optimiser la Largeur de Bande Modem Câble et et les Connexions DSL (Windows 2000/XP) Standard
Utilisez ces options avec votre Modem Câble ou une connexion Internet à large bande DSL, pour augmenter la performance réseau sous Windows 2000 et Windows XP.

Optimiser la Largeur de Bande des Connexions PPPoE (Windows Me)
Cette option optimise la valeur du MTU IP de sorte que la fragmentation des paquets est réduite quand vous utilisez une connexion à large bande avec PPPoE (Protocole Point par Point sur Ethernet).

Augmenter les Taux de Transfert avec ICS et les Connexions à Large Bande (Windows 98) Standard
Si vous utilisez le Partage de Connexion Internet ("ICS") avec une connexion à large bande, supprimez cette clé pour améliorer la performance.

Optimiser la Configuration de la Fenêtre de Réception & du TTL par Défaut (Windows 95/98/Me) Standard
L'optimisation de la Fenêtre de Réception et du TTL par défaut ainsi que les autres options de la base de registre comme le MaxMTU et le MaxMSS peut accélérer le modem TCPIP et les connexions Internet.

Régler la Vitesse du Modem Câble et DSL pour Améliorer la Performance (Windows 95/98/Me) Standard
Utilisez ces options avec un Modem Câble ou une connexion Internet à large bande DSL, pour augmenter la performance réseau sous Windows 95, 98 et ME.

Optimisation de la Vitesse de Connexion par Modem Numéroteur (Windows 95/98/Me) Standard
En optimisant les paramètres MaxMTU & MaxMSS ainsi que les réglages RWIN et TTL, vous pouvez améliorer la fiabilité et la performance de votre connexion par modem numéroteur de 200%.

Désactiver les Connexions Modem Automatiques au Démarrage (Toutes Versions)
Si des connexions distantes sont disponibles sous Windows, le système peut tenter d'initialiser une connexion Internet au démarrage de Windows ou de toute autre application. Cette option désactive ce comportement.

La Boîte de Dialogue de Mot de Passe d'Accès Réseau Distant est Grisée (Windows 95/98/Me)
Si vous avez des problèmes en essayant de faire mémoriser le mot de passe par la boîte de dialogue DUN et que vous trouvez cette option grisée, il y a une petite chose que vous pouvez essayer.

Régler la Vitesse du Modem Câble et DSL pour Améliorer la Performance (Windows NT)
Utilisez ces options avec un Modem Câble ou une connexion Internet à large bande DSL, pour augmenter la performance réseau sous Windows NT.

Retour à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Network : Protocols

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Réseau : Protocoles

TCP-IP TCP-IP
Transmission Control Protocol Internet Protocol Enhancements
Fonctionnalites de Protocole de Contrôle de Transmission
WINS WINS
Windows Internet Name Service Enhancements
Fonctionnalités du Services de Nom Internet Windows

Spécifie le Mode de Résolution de Nom NetBIOS (Windows 95/98/Me)
Il existe plusieurs modes utilisés pour la résolution du NetBIOS, incluant les requètes de recherches et de transmission WINS et LMHOSTS. Cette option contrôle le choix du mode à utiliser.

Spécifier la Durée de Mise en Cache d'un Nom NetBIOS (Windows 95/98/Me)
Cette option indique la durée de mise en cache de noms NetBIOS avant le passage à une autre requète de nom.

Spécifier la Durée des Requètes de Transmission (Windows 95/98/Me)
Cette option vous permet de spécifier la durée d'attente du système avant d'être hors délai pour la transmission des requètes de noms.

Spécifier le Nombre de Tentatives de Résolution de Transmission de Noms (Windows 95/98/Me)
Cette option contrôle le nombre de tentatives pour résoudre un nom NetBIOS en utilisant une requète de transmission.

Contrôler l'Utilisation Dynamique du Système de Nom de Domaine (Windows 2000)
Windows 2000 supporte les mises à jour dynamiques du Système de Nom de Domaine (DDNS) qui sont activées par défaut pour les clients DNS Windows 2000. Cette option vous permet de contrôler si les adaptateurs réseau doivent envoyer des mises à jour.

Spécifier le Nombre d'Entrées NetBIOS à Stocker (Windows 95/98/Me)
Ces options contrôlent le nombre maximum d'entrées NetBIOS à stocker dans les tableaux des noms et des sessions.

Retour à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Network : Protocols : TCP-IP

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Réseau : Protocoles : TCP-IP

Contrôler le Nombre de Tentatives de Conexion TCP/IP (Windows 95/98/Me)
Cette option contrôle le nombre de tentatives de connexion TCP/IP (paquets SYN) transmises avant le hors délai.

Modifier le Nombre d'ACK Dupliqués pour une Retransmission Rapide (Windows 2000/XP)
Ce paramètre détermine le nombre d'ACK dupliqués devant être reçus pour un même nombre de séquences d'envoi de données avant que la "retransmission rapide" soit déclenchée pour renvoyer le segment qui a été perdu dans le transit.

Spécifier le Niveau de Conformance pour la Multidiffusion IP (Windows 95/98/Me)
Ce paramètre détermine dans quelle mesure le système supporte la multidiffusion IP et participe au Protocole de Gestion de Groupe Internet (Internet Group Management Protocol), RFC 1112.

Détecter les Routeurs Trou Noir au Cours de la Découverte MTU de Chemin (Windows NT/2000/XP)
Spécifie si la pile va tenter de détecter les routeurs de l'Unité Maximale de Transmission (MTU) qui ne renvoient pas les messages ICMP de destination non joignable.

Activer la Découverte MTU de Chemin (Windows NT/2000/XP)
L'activation de cette option fait que le TCP tente de découvrir l'Unité Maximale de Transmission (MTU ou la plus grande taille de paquet) par le chemin d'accès à l'hôte distant. En découvrant le MTU de chemin et la limitation des segments TCP à cette taille, le TCP peut éliminer la fragmentation aux routeurs le long du chemin qui connecte les réseaux à différents MTU.

Désactiver le Routage Source TCP/IP (Windows NT 4.0)
Normalement, avec un ordinateur sous Windows NT 4.0, vous ne pouvez pas désactiver la fonction de routage source pour le protocole TCP/IP. En utilisant ce réglage, il est possible de la désactiver.

Spécifier la Largeur de la Fenêtre de Réception TCP Permise par le Système (Windows 2000/XP)
Le paramètre de Taille de Fenêtre TCP peut être utilisé pour régler la taille de la fenêtre de réception sur la base d'interface. Ce paramètre peut être utilisé pour régler une limite globale de taille de fenêtre TCP permise par le système.

Activer la Détection de Passerelle Inactive (Windows 95/98/Me)
Cette option spécifie si Windows doit détecter et utiliser automatiquement une passerelle alternative dans l'éventualité d'une transmision d'un segment restée plusieurs fois sans réponse.

Spécifier le Nombre Maximum de Connexions TCP/IP (Windows NT/2000)
Ce paramètre spécifie le nombre de connexions que le TCP peut ouvrir en même temps.

Optimiser la Retransmission des Données TCP/IP Windows (Windows NT/2000/XP)
Ce paramètre contrôle le nombre de fois que le TCP va retransmettre un segment de donnée individuelle (pas la requête de connexion des segments) avant d'arrêter la connexion.

Contrôler les Options de Datage RFC 1323 et de Mise à l'Echelle de la Fenêtre (Windows 95/98/Me)
Cette option contrôle les datages RFC 1323 et les paramètres de mise à l'échelle de la fenêtre pour les paquets TCP/IP.

Spécifier la Durée de Vie par Défaut des Paquets TCP/IP (Windows NT/2000/XP)
Spécifie la valeur par défaut de la Durée de Vie (TTL) indiquée dans l'en-tête des paquets IP sortants. La TTL détermine la durée maximum qu'un paquet IP doit vivre sans rechercher sa destination. C'est effectivement une limite du nombre de routeurs qu'un paquet IP doit empreinter avant d'être mis au rebus.

Changer le DELAI d'ATTENTE pour Augmenter les Connexions (Windows NT/2000/XP)
Cette option détermine la durée pendant laquelle une connexion restera en ATTENTE avant d'être coupée. Par défaut, elle est de 240 secondes, ce qui sur un serveur en activité limitera les connexions à un maximum d'environ 200/sec. La diminution de cette valeur réduira la limite du maximum de connexions.

Activer la Découverte du MTU (Windows 95/98/Me)
Cette option indique si la pile TCP/IP essaira d'exécuter la découverte MTU de chemin comme spécifié dans le RFC 1191.

Activer la Détection du Trou Noir MTU (Windows 95/98/Me)
Spécifie si la pile devra essayer de détecter les routeurs d'Unité de Transmission Maximale (MTU) qui ne renvoient pas les messages ICMP de destination non joignable.

Contrôler le Traitement de Windows pour la Priorité des Données TCP/IP (Windows 95/98/Me)
Cette valeur indique comment Windows doit manipuler les transferts de données urgentes, soit de la même façon que certains systèmes UNIX, soit comme spécifié par le RFC 1122.

Spécifier la Taille de la Fenêtre de Réception TCP/IP (Windows 95/98/Me) Standard
Cette option contrôle la taille de la fenêtre de réception TCP/IP. En général, un fenêtre de réception large fonctionne mieux avec des données à délai et bande passante élevés.

Optimiser les Retransmissions de Connexions TCP/IP Windows (Windows NT/2000/XP) Standard
Ce paramètre détermine le nombre de fois que le TCP retransmettra une requète de connexion (SYN) avant d'annuler la tentative. Le délai de retransmission est doublé après chaque retransmission avec une tentative de connexion donnée.

Spécifier la Durée de Vie TCP/IP par Défaut (Windows 95/98/Me) Standard
Cette option spécifie la valeur de la durée de vie par défaut (TTL) des paquets IP générés par la pile TCP/IP Windows.

Optimiser la Taille de la Fenêtre TCP/IP Windows (Windows NT/2000) Standard
Ce paramètre détermine la taille maximum proposée par le système de la fenêtre de réception TCP. La fenêtre de réception spécifie le nombre d'octets que l'émetteur peut envoyer sans recevoir d'accusé de réception.

Changer la Taille de l'Unité de Transmission Maximum (MTU) (Windows NT/2000/XP) Standard
Ce paramètre spécifie l'Unité de Transmission Maximum (MTU) pour une interface réseau. En optimisant le réglage du MTU vous pouvez améliorer de façon substentielle la performance réseau, plus particulièrement si vous utilisez la connexion par modem.

Activer le Routage de Source pour les Réseaux Token Ring (Windows NT/2000)
Régler ce paramètre sur 1 obligera le TCP/IP à transmettre les requètes ARP avec un routage de source activé pour les réseaux Token Ring. Par défaut, la pile transmet d'abord les requètes ARP sans routage de source et retente avec un routage de source activé si aucune réponse n'est reçue.

Contrôler l'Opération d'Accusé de Réception Selective (SACK) (Windows NT/2000)
Ce paramètre contrôle si oui ou non le support ACK Séléctif (SACK - RFC 2018) est activé. Quand SACK est activé (par défaut), un paquet ou une série de paquets peuvent être perdus, et le destinataire informe l'expéditeur des données reçues et où se trouvent les "trous" dans les données.

Spécifier la Taille de la Fenêtre de Réception TCP Permise par le Système (Windows 98)
Le paramètre de Taille de Fenêtre TCP peut être utilisé pour régler la taille de la fenêtre de réception sur la base d'interface. Ce paramètre peut être utilisé pour régler une limite globale de taille de fenêtre TCP permise par le système.

Modifier le Délai de Retransmission Initial (Windows NT/2000)
Ce paramètre contrôle le délai de retransmission initial utilisé par le TCP pour toute nouvelle connexion. Il s'applique à la requète de connexion (SYN) et au(x) premier(s) segment(s) envoyé(s) à chaque connexion.

Changer les Adresses de Diffusion TCP/IP (Windows NT/2000)
Cette option permet à Windows d'être configurer pour utiliser des diffusions nulles (0.0.0.0) au lieu de diffusions pleines (255.255.255.255). La plupart des systèmes utilisent des diffusions pleines, mais certains systèmes sont dérivés d'implémentations BSD utilisant les diffusions nulles.

Transmettre des Paquets Ethernet en Utilisant le Codage SNAP 802.3 (Windows NT/2000)
L'activation de cette option oblige le TCP/IP à transmettre les paquets Ethernet en utilisant le codage SNAP 802.3. Par défaut, la pile transmet les paquets au format Ethernet DIX. Ces systèmes peuvent recevoir les deux formats.

Spécifier le Type de Service (TOS) TCP/IP par Défaut (Windows NT)
Cette option spécifie le type de service par défaut (TOS) pour les paquets IP générés par la pile TCP/IP. Ce qui peut être utilisé pour gérer la qualité du service (QOS) à travers un réseau.

Activer la Détection de Passerelle Inactive (Windows NT/2000)
Cette option spécifie si Windows doit détecter et utiliser automatiquement une passerelle alternative dans l'éventualité d'une transmision d'un segment restée plusieurs fois sans réponse.

Spécifier la Taille de Tampon de Routeur (Windows NT/2000)
Ce paramètre détermine la quantité de mémoire IP allouée pour stocker un paquet de données dans la file d'attente de paquet du routeur. Quand l'espace du tampon est plein, le routeur commence à mettre les paquets de sa file d'attente au rebus de façon aléatoire.

Spécifier le Niveau de Conformité pour la Multidiffusion IP (Windows NT/2000)
Ce paramètre détermine dans quelle mesure le système supporte la multidiffusion IP et participe au Protocole de Gestion de Groupe Internet (Internet Group Management Protocol), RFC 1112.

Contrôler les Paramètre de Maintien de Session (Windows NT/2000)
Ces options contrôlent la façon dont Windows gère les transmissions de maintien de connexion. Elles incluent le temps écoulé avant que les paquets de maintien de session soient envoyés et l'intervalle entre leurs transmissions.

Spécifier la Taille de la File d'Attente des Paquets du Routeur (Windows NT/2000)
Ce paramètre détermine le nombre d'en-tête de paquets IP alloué à la file d'attente des paquets du routeur. Quand tous les en-têtes sont utilisés, le routeur commencera à mettre les paquets de sa file d'attente au rebus de façon aléatoire.

Contrôler le Traitement de Windows pour la Priorité des Données TCP/IP (Windows NT/2000)
Ce paramètre détermine si le TCP doit utiliser la spécification RFC 1122 pour les données urgentes ou le mode utilisé par les systèmes dérivés BSD. Les deux mécanismes interprêtent l'urgence dans l'en-tête TCP et l'importance de l'urgence des données de façon différente.

Contrôler les Options de Datage RFC 1323 et de Mise à l'Echelle de la Fenêtre (Windows NT/2000)
Cette option contrôle le datage RFC 1323 et les options de mise à l'échelle de la fenêtre. Le datage et la mise à l'échelle de la fenêtre sont désactivés par défaut, mais peuvent être manipulés par des indicateurs binaires.

Configurer la Configuration TCP/IP de l'Adaptateur Réseau (Windows NT/2000) Standard
Ces valeurs contrôlent les paramètres TCP/IP des cartes d'interface réseau. Les paramètres configurables comprennent l'Adresse IP, le Masque de Sous-réseau et la Passerelle par défaut.

Spécifier le Type de Service (TOS) TCP/IP par Défaut (Windows 95/98/Me)
Cette option spécifie le type de service (TOS) par défaut pour les paquets IP générés par la pile TCP/IP. Ce qui peut être utilisé pour gérer la qualité du service (QOS) à travers le réseau.

Contrôler le Nombre de Retentatives de Transmission TCP/IP (Windows 95/98/Me)
Cette option définit le nombre de retentatives de transmission qui seront envoyées avant que la connexion soit annulée.

Contrôler les Paramètres de Routage TCP/IP (Windows 95/98/Me)
Ces options contrôlent la fonction de routage IP y compris la quantité totale d'espace de tampon alloué au routage des paquets et le nombre maximum de paquets qui peuvent être envoyés en même temps.

Ignorer l'Adresse de Diffusion par Défaut (Windows 95/98/Me)
Cette option ignore l'adresse de transmission par défaut qui provient de l'adresse IP et du masque de sous-réseau. L'adresse de diffusion est principalement utilisée pour les requêtes de noms NetBIOS.

Configurer les Paramètres DHCP de l'Adaptateur Réseau (Windows NT/2000)
Cette option contrôle si le TCP/IP doit utiliser DHCP pour assigner automatiquement une adresse IP, ou si il doit utiliser une adresse définie statistiquement.

Retour à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Network : Protocols : WINS

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Réseau : Protocoles : WINS

Contrôler la Fréquence de Rafraîchissement du WINS (Windows 95/98/Me)
Cette option contrôle la valeur du délai d'actualisation du WINS initial.

Contrôler les Réponses de la Carte Réseau à une Requête WINS (Windows NT/2000/XP)
Sur un ordinateur comportant plusieurs cartes réseau, cette options spécifie s'il faut envoyer toutes les adresses IP ou seulement une adresse IP en réponse à une requête de recherche WINS.

Activer l'Agent Proxy WINS (Windows 95/98/Me)
Cette option contrôle si l'ordinateur actuel doit se comporter comme un agent proxy WINS et envoyer des requêtes de noms WINS.

Contrôler les Réponses de la Carte Réseau à une Requête WINS (Windows 95/98/Me)
Sur un ordinateur comportant plusieurs cartes réseau, cette options spécifie s'il faut envoyer toutes les adresses IP ou seulement une adresse IP en réponse à une requête de recherche WINS.

Spécifier le Numéro de Port WINS (Windows 95/98/Me)
Cette option vous permet de spécifier un numéro de port secondaire pour utiliser pour toutes les recherches de noms WINS et les requêtes d'enregistrement.

Controler la Configuration de Requêtes WINS (Windows 95/98/Me)
Ces options contrôlent les paramètres de requêtes WINS y compris le nombre de tentatives de requêtes et le délai de requête.

Spécifier le Mode de Réponse pour les Ordinateurs ayant Plusieurs Cartes Réseau (Windows 95/98/Me)
Pour un ordinateur ayant des cartes réseau multiples, cette option indique s'il faut envoyer toutes les adresses IP sous un nom de requête de recherche WINS.

Retour à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Réseau : Serveurs

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Réseau : Serveurs

Contrôler Automatiquement les Mises à Jour du Cache de Serveur DNS (Windows NT/2000/XP)
Cette valeur désactive cette mise à jour automatique de cache à partir des serveurs racine DNS. Utile quand il existe un problème avec les serveurs racine, ou si vous souhaitez contrôler complètement les mises à jour DNS.

Support des Noms de Fichiers Long sur les Serveurs Netware (Windows 95/98/Me)
Cette option contrôle si les noms de fichiers long (LFN) sont supportés sur les serveurs Netware, et s'ils sont supportés par ces versions.

Changer le Délai de Déconnexion Automatique LAN (Windows NT/2000/XP)
Windows peut être configuré pour déconnecter automatiquement les sessions LAN inactives au bout d'un certain nombre de minutes.

Gérer l'Utilisation des Blocs de Contrôle de Fichiers MS-DOS (FCBs) sur les Serveurs (Windows NT/2000)
Spécifie si les Blocs de Contrôle des Fichiers MS-DOS (FCBs) sont parqués ensemble, de sorte que de multiples accès distants seront traités comme un accès unique au serveur pour économiser des ressources.

Spécifier le Délai d'Inactivité pour les Connexions aux Serveurs (Windows NT/2000/XP)
Spécifie la durée d'inactivité permise d'une session avant sa déconnexion. Si ce paramètre est réglé à une faible valeur, des ressources serveur seront économisées mais la performance sera diminuée du fait du traitement de reconnection des clients.

Inclure un Commentaire à l'Annonce du Serveur (Windows NT/2000/XP)
Cette option vous permet d'entrer un commentaire qui sera envoyé avec les annonces du serveur et renvoyé aux requêtes du NetServerGetInfo.

Spécifier les Variations des Annonces du Serveur (Windows NT/2000/XP)
Ce paramètre spécifie le nombre de fois que la fréquence d'annonce du serveur peut varier. Ce qui aide à empêcher plusieurs serveurs d'envoyer continuellement des annonces en même temps, et ainsi à réduire les pics d'activité réseau.

Spécifier la Fréquence des Annonces du Serveur (Windows NT/2000/XP)
Spécifie la fréquence avec laquelle un serveur non caché s'annonce lui-même au réseau. Des annonces plus fréquentes permettent aux tableaux des serveurs clients d'être plus souvent à jour, mais peut augmenter la charge du réseau et le traitement des ordinateurs clients, du fait que les clients doivent traiter chaque annonce.

Rechercher des Dossiers et Imprimantes Réseau (Toutes Versions)
Cette option contrôle si Windows doit automatiquement essayer de localiser les fichiers d'échange et imprimantes disponibles en analysant le réseau local.

Désactiver le Processus de Recherche d'Imprimantes Réseau (Windows NT/2000/XP)
Quand cette option est activée, le spouleur d'impression n'envoie pas d'information de partage d'imprimante aux autres serveurs d'impression.

Retour à l'Introduction Copyright © 1998-2002. Tous Droits Réservés. Licence


Registry Guide : Security

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité

Active Desktop Active Desktop
Sécurités et Restrictions de l'Active Desktop

Control Panel Panneau de Configuration
Restrictions de Sécurité du Panneau de Configuration

Desktop and Explorer Bureau et Explorateur
Restrictions du Bureau et de l'Explorateur

Login and Authentication Connexion et Identification
Options de Connexion et d'Identification

Network Réseau
Options de Sécutité Réseau et Groupe de Travail

Remote Access Accès Distant
Options de Sécutité de l'Accès Distant

Software Logiciels
Options de Sécutité pour les Applications Windows

Start Menu and Taskbar Menu Démarrer et Barre des Tâches
Restrictions du Menu Démarrer et de la Barre des Tâches

System Système
Restrictions et Options de Sécurité Système

Lecteurs Cachés dans le Poste de Travail (Toutes Versions) Standard
Cette option vous permet d'indiquer quels seront les lecteurs visibles dans le "Poste de Travail". Il est possible de cacher tous les lecteurs ou de n'en sélectionner que quelques uns.

Désactiver le Gestionnaire de Tâches (Windows NT/2000/XP)
Cette option contrôle la possibilité pour l'utilisateur de lancer le Gestionnaire de Tâches et de voir les processus, l'exécution des applications et de modifier les propriétés et l'état de chaque processus.

Restreindre le Déplacement des Dossiers Utilisateur (Windows 2000/Me/XP)
Ces restrictions désactivent la possibilité pour les utilisateurs de modifier l'emplacement des dossiers spécifiques utilisateurs comme Mes Documents, Mes Images, Ma Musique et Favoris.

Désactiver le Suivi Utilisateur (Windows 2000/XP)
Cette option bloque l'enregistrement des informations de suivi utilisateur par Windows, y compris les applications utilisées et les fichiers et documents ayant été ouverts.

Désactiver les Outils d'Edition de la Base de Registre (Toutes Versions) Standard
Cette option désactive la possibilité de lancer les outils d'édition de la base de registre Regedit.exe ou Regedt32.exe de façon interactive.

Désactiver la Commande Arrêter (Toutes Versions) Standard
Cette option vous permet de bloquer la fonction de fermeture de l'ordinateur pour les utilisateurs en désactivant la commande Arrêter.

Restreindre l'Accès aux Fonctions de Mise à Jour de Windows (Toutes Versions)
Windows 98 et supérieur contiennent une fonction connue sous le nom de Windows Update, qui permet à l'utilisateur de mettre à jours des logiciels spécifiques Windows par Internet. Cette option vous permet de restreindre l'accès à cette fonction.

Désactiver les Raccourcis Clavier de Windows (Toutes Versions)
Ce réglage désactive l'utilisation des raccourcis clavier de Windows.

Désactiver les Profiles Utilisateurs (Windows 95/98/Me)
Cette option peut être utilisée pour désactiver l'utilisation des Profiles Utilisateurs.

Implémenter une Interface Utilisateur Personnalisée (Windows 2000/XP)
Windows vous permet de spécifier le système d'interface utilisateur à lancer. Par exemple, un utilisateur peut lancer l'interface standard de l'Explorateur et un autre peut utiliser une interface héritée.

Nettoyer le Fichier d'Echange à la Fermeture du Système (Windows NT/2000/XP)
Normalement Windows ne nettoie pas et ne crée pas de fichier d'échange. Avec un système fortement utilisé, cela peut entraîner aussi bien une menace en matière de sécurité qu'une perte de performance. L'activation de cette option obligera Windows à nettoyer le fichier d'échange à chaque fermeture du système.

Désactiver les Commandes de Lancement Spécifiées dans la Base de Registre (Windows 98/Me/2000/XP)
Cette restriction est utilisée pour désactiver la possibilité de lancement des programmes spécifiés dans la base de registre au démarrage de Windows.

Restreindre la Possibilité pour les Utilisateurs de Lancer des Applications Spécifiques (Windows 2000/Me/XP)
Cette opton vous permet de spécifier les applications et noms de fichiers que les utilisateurs ne pourront pas lancer.

Restreindre les Applications que les Utilisateurs Peuvent Lancer (Toutes Versions) Standard
Windows donne la possibilité de limiter les applications qui peuvent être lancées par des utilisateurs d'une station de travail.


Registry Guide : Security : Active Desktop

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Active Desktop

Forcer l'Utilisation d'Active Desktop (Toutes Versions)
L'utilisateur a normalement la possibilité de désactiver Active Desktop par l'intermédiaire des propriétés d'affichage. Ce réglage supprime cette possibilité de désactiver Active Desktop.

Activer les Restrictions d'Active Desktop (Toutes Versions)
Les fonctions d'Active Desktop de Windows peuvent être contrôlées sélectivement en modifiant des options de la base de registre de Windows. Suivez les instrucrions de ces réglages.

Supprimer les Options d'Active Desktop du Menu Paramètres (Toutes Versions)
Ce réglage va supprimer les options d'Active Desktop se trouvant dans le Menu Paramètres du Menu Démarrer.

Restreindre les Changements des Paramètres d'Active Desktop (Toutes Versions)
Ce réglage vous permet d'avoir Active Desktop fonctionnel, mais de restreindre certaines modifications au niveau de sa configuration.

Désactiver Active Desktop (Toutes Versions) Standard
Ce réglage va désactiver l'utilisation des fonctions d'Active Desktop.


Registry Guide : Security : Control Panel

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Panneau de Configuration

Display Affichage
Restrictions des Propriétés d'Affichage

Network Réseau
Restrictions des Propriétés Réseau

Passwords Mots de Passe
Restrictions des Propriétés des Mots de Passe

Printers Imprimantes
Restrictions des Propriétés des Imprimantes

System Système
Restrictions des Propriétés du Système

Forcer le Style d'Affichage du Panneau de Configuration (Windows XP)
Ce réglage spécifie le style visuel du Panneau de Configuration. Ce qui vous permet de forcer l'utilisation du nouveau style XP, du style classique ou de pouvoir sélectionner le style préféré.

Restrictions de la Fonction Ajout et Suppression de Programmes (Windows 2000/XP)
Ces restrictions s'appliquent à la fonction Ajout/Suppression de Programmes du Panneau de Configuration. Ce qui vous permet de désactiver entièrement ou individuellement des composants.

Désactiver l'Icône Imprimantes du Panneau de Configuration (Windows 95/98/Me)
Cette option déactive l'accès à l'icône Imprimantes du Panneau de Configuration, et par conséquent empêche les utilisateurs de modifier la configuration des Imprimantes.

Désactiver l'Icône Réseau du Panneau de Configuration (Windows 95/98/Me)
Activer cette option supprime l'accès à l'icône Réseau du Panneau de Configuration.

Refuser l'Accès à la Configuration de l'Affichage (Toutes Versions) Standard
Cette option désactive l'icône de paramètrage de l'affichage du Panneau de Configuration, et empêche les utilisateurs d'avoir accès à toute configuration de l'affichage.

Cacher le Panneau de Configuration du Manu Démarrer (Toutes Versions) Standard
Cette option vous permet de cacher l'accès au Panneau de Configuration du menu Démarrer.

Cacher les Applets du Panneau de Configuration (Windows NT/2000) Standard
Ce réglage vous permet d'afficher ou de cacher tout applet trouvé dans le Panneau de Configuration de Windows.

Cacher les Applets du Panneau de Configuration (Windows 95/98/Me) Standard
Ce réglage vous permet d'afficher ou de cacher tout applet trouvé dans le Panneau de Configuration de Windows.


Registry Guide : Security : Control Panel : Display

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Panneau de Configuration : Affichage

Restreindre le Contrôle des Thèmes de Bureau (Windows XP)
Ces restrictions contrôlent l'accès à la configuration des thèmes de bureau y compris les styles Windows, boutons, modèles et polices.

Cacher l'Onglet de Configuration des Thèmes (Windows XP)
Cette option cache la balise des Thèmes pour empêcher un utilisateur de sélectionner un autre thème. Les thèmes contiennent normalement un arrière plan avec du son, des icônes et autres éléments.

Cacher la Configuration de Navigation au Clavier (Windows 2000/XP)
Cette restriction désactive l'option "La touche Alt affiche les indicateurs de navigation au clavier" de l'application Affichage du Panneau de Configuration.

Restreindre les Modifications des Options d'Animation (Windows 2000/XP)
Cette restriction empêche les utilisateurs de sélectionner l'option d'animation des fenêtres et menus.

Cacher l'Onglet de Configuration de l'Affichage (Toutes Versions)
Cette option cache la page des Paramètres de contrôle des propriétés d'affichage.

Cacher l'Onglet de Configuration de l'Economiseur d'Ecran (Toutes Versions)
Cette option cache la page économiseur d'écran du contrôle des propriétés d'affichage, empêchant les utilisateurs d'avoir accès aux changements de paramètres de l'économiseur d'écran.

Cacher l'Affichage de l'Onglet Arrière-plan (Toutes Versions)
Cette option cache l'onglet Arrière-plan empêchant les utilisateurs de modifier toute configuration d'affichage de l'arrière-plan.

Cacher l'Affichage de l'Onglet Apparence (All Versions)
Si cette option est activée, l'onglet de réglage de l'apparence ne sera pas affiché.


Registry Guide : Security : Control Panel : Network

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Panneau de Configuration : Réseau

Cacher la Page de Contrôle d'Accès au Réseau (Windows 95/98/Me)
La Page de Contrôle d'Accès définit si l'ordinateur supporte l'accès Niveau Utilisateur ou l'accès Niveau Partage. Désactiver cette option supprime l'accès à la Page de Contrôle d'Accès.

Cacher la Page d'Identification Réseau (Windows 95/98/Me)
La page d'Identification Réseau comprend les options de Nom d'Ordinateur, de Groupe de Travail et de Description. Valider cette option désactive l'accès à la page ID Réseau.

Cacher le Contrôle du Partage de Fichiers et d'Imprimantes (Windows 95/98/Me)
Activer cette options cache le contrôle du partage de fichiers et d'imprimantes, empêchant les utilisateurs de désactiver ou de créer des nouveaux partages de fichiers ou d'imprimantes.


Registry Guide : Security : Control Panel : Passwords

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Panneau de Configuration : Mots de Passe

Restreindre l'Accès à la Section de Contrôle des Mots de Passe (Windows 95/98/Me)
Cette option désactive l'accès à l'icône Mots de Passe du Panneau de Configuration, ce qui empêche les utilisateurs de modifier les options relatives à la sécurité.

Cacher la Section Profiles Utilisateurs (Windows 95/98/Me)
L'onglet Profiles Utilisateurs contrôle si tous les utilisateurs partagent le même profile ou si chaque utilisateur a un profile distinct. L'accès à cet onglet peut être désactivé en validant cette option.

Cacher la Section Administration à Distance (Windows 95/98/Me)
Valider cette fonction empêche les utilisateurs de modifier la configuration de l'administration à distance de l'ordinateur.

Cacher la Section Changer les Mots de Passe (Windows 95/98/Me)
Quand cette option est activée, les utilisateurs ne peuvent plus accéder à la section Changer les Mots de Passe.


Registry Guide : Security : Control Panel : Printers

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Panneau de Configuration : Imprimantes

Désactiver l'Ajout d'Imprimantes (Toutes Versions)
Tout utilisateur peut ajouter une nouvelle imprimante à son système, cette option une fois validée désactive l'ajout de nouvelles imprimantes à l'ordinateur.

Désactiver la Suppression d'Imprimantes (Toutes Versions)
Les imprimantes peuvent être supprimées facilement par d'autres utilisateurs en appuyant sur la touche Suppr.. Valider cette option empêche les utilisateurs de pouvoir supprimer des imprimantes.

Cacher les Onglets Général et Détails d'Imprimante (Windows 95/98/Me)
Cette option cache l'onglet détails et général de l'information Imprimante. Une fois validée, cette option empêche les utilisateurs de modifier la configuration d'une imprimante spécifique.


Registry Guide : Security : Control Panel : System

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Panneau de Configuration : Système

Cacher le Bouton Mémoire Virtuelle (Windows 95/98/Me)
Cette option cache le bouton Mémoire Virtuelle de l'icône Système du Panneau de Configuration.

Cacher le Bouton Système de Fichiers (Windows 95/98/Me)
Cette option cache le bouton Système de Fichiers de l'icône Système du Panneau de Configuration.

Cacher l'Onglet Profils Matériels (Windows 95/98/Me)
Quand cette option est activée, elle cache l'onglet des Profils Matériels de l'icône Système du Panneau de Configuration.

Cacher l'Onglet Gestionnaire de Périphériques (Windows 95/98/Me)
Cette option contrôle si le Gestionnaire de Périphériques de Panneau de Configuration / Système doit être visible.


Registry Guide : Security : Desktop and Explorer

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Bureau et Explorateur

Supprimer l'Onglet Système de Fichiers Distribués (Windows 2000/XP)
Cette restriction supprime l'onglet Système de Fichiers Distribués (DFS) de l'Explorateur Windows. Ce qui empêche les utilisateurs de voir ou de modifier les propriétés du partage DFS local.

Supprimer l'Onglet Sécurité (Windows XP)
Cette restriction supprime l'onglet Sécurité de l'Explorateur Windows ce qui empêche les utilisateurs d'accéder ou de modifier les permissions de sécurité des objets dossiers et fichiers.

Supprimer l'Onglet Matériel (Windows 2000/XP)
Cette restriction supprime l'onglet Matériel des éléments utilisables du Panneau de Contrôle et des propriétés du lecteur local. Ce qui empêche les utilisateurs de modifier les propriétés de dispositifs matériels.

Désactiver l'Elément de Menu Nouveau (Toutes Versions)
Ce réglage peut être utilisé pour désactiver la possibilité d'utiliser l'élément de menu Nouveau pour créer de nouveaux objets en utilisant l'Explorateur.

Désactiver la Possibilité de Clic Droit sur le Bureau (Toutes Versions) Standard
Ce réglage supprime le menu contextuel qui apparaît normalement quand l'utilisateur effectue un clic droit sur le bureau ou dans la partie droite des résultats de l'Explorateur.

Activer la Sécurité Avancée du Système et du Partage de Fichiers (Windows XP)
Cette option est utilisée pour activer la possibilité de contrôler les permissions avancées NTFS pour les fichiers locaux et partagés.

Désactiver la Possibilité de Personnaliser les Barres d'Outils (Toutes Versions)
En effectuant un clic droit sur une barre d'outils, vous avez souvent la possibilité de la Personnaliser, ce qui vous permet de modifier la disponibilité des fonctions de cette barre d'outils. Ce réglage vous permet de désactiver cette possibilité.

Supprimer l'Option Modifier ou Cacher les Barres d'Outils (Toutes Versions)
Par défaut, les utilisateurs peuvent sélectionner les barres d'outils qui seront affichées, aussi bien en faisant un clic droit sur la barre elle-même qu'en changeant l'option dans le menu Affichage. Ce réglage verrouille les barres d'outils, supprimant la possibilité de changer ce qui sera affiché.

Supprimer le Poste de Travail du Bureau et de Menu Démarrer (Toutes Versions)
Cette restriction supprime le Poste de Travail du bureau et du menu Démarrer.

Supprimer le Menu Fichier de l'Explorateur (Toutes Versions)
Cette option est utilisée pour Supprimer l'option Fichier de la barre d'outils de l'Explorateur.

Cacher l'Icône Voisinage Réseau (Toutes Versions)
L'icône Voisinage Réseau est affichée sur le bureau de Windows dès que le réseau Windows est installé. En activant cette option, l'icône sera cachée.

Désactiver le Menu Options de Dossiers (Toutes Versions)
Ce réglage vous permet de cacher la fonction Options de Dossiers du menu Outils ou Affichage. Ce qui vous permet de restreindre l'accès aux nombreuses fonctions avancées de dossiers.

Cacher le Bouton Rechercher de la Barre d'Outils de l'Explorateur (Windows 2000/XP)
Cette restriction vous permet de supprimer le bouton rechercher de la barre d'outils "Boutons Standards" de l'Explorateur Windows.

Supprimer les Propriétés du Poste de Travail (Windows XP)
Cette restriction supprime l'option Propriétés du Poste de Travail et cache l'écran "Propriétés Système".

Supprime la Possiblité de Modifier les Types de Fichiers (Windows 2000/XP)
Cette option vous permet de supprimer la possibilité de changer, ajouter ou supprimer des types de fichiers en utilisant l'interface des Options de Dossiers de l'Explorateur.

Cacher Tous les Eléments du Bureau (Toutes Versions) Standard
Activer cette options cache tous les éléments et programmes du bureau de Windows.

Afficher les Fichiers Cachés du Système d'Exploitation (Toutes Versions)
Cette option contrôle si les fichiers normalement cachés du système d'exploitation doivent être montrés en utilisant l'Explorateur pour parcourir les systèmes de fichiers.

Afficher les Extensions Cachées des Fichiers (Toutes Versions)
Même quand vous avez configuré Windows pour que toutes les extensions de fichiers soit affichées, il y en a encore certaines qui restent cachées. Ce qui permet aux fichiers potentiellement dangereux d'être masqués comme des fichiers sains dupant l'utilisateur pour qu'il les exécute. Ce réglage vous aide à afficher ces extensions de fichiers.


Registry Guide : Security : Login and Authentication

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Connexion et Authentification

Empêcher l'Economiseur d'Ecran Login.scr de se Lancer (Windows NT/2000/XP)
Windows possède un économiseur d'écran par défaut appelé login.scr, qui se lance même si aucun économisuer d'écran n'a été sélectionné. Ce qui présente un risque en matière de sécurité en permettant à un utilisateur local de remplacer login.scr par un autre programme et de le voir s'exécuter avec les privilèges système.

Activer la Fermeture dans la Boîte de Dialogue d'Authentification (Windows NT/2000/XP)
Quand cette option est activée, un bouton [Fermer] est affiché dans la boîte de dialogue d'authentification la première fois que le système démarre. Ce qui vous permet de fermer un système sans se connecter. Ce bouton apparaît par défaut sur une station de travail et est supprimé sur une installation de serveur.

Forcer l'Utilisation de l'Ouverture Automatique de Session (Windows 2000/XP) Standard
Normalement, quand une machine sous Windows est configurée pour accéder automatiquement à un compte spécifié, les utilisateurs peuvent contourner ceci et entrer d'autres informations de compte. Ce réglage oblige la machine à se connecter automatiquement et à ignorer toute tentative de contournement.

Désactiver la Mise en Cache du Mot de Passe (Toutes Versions)
Normalement Windows met en cache une copie du mot de passe utilisateurs sur le système local pour permettre un automatisme additionnel, ce qui peut constituer une menace de sécurité sur certains systèmes. Désactiver la mise en cache signifie que les mots de passe utilisateur ne sont pas en cache localement. Cette option supprime aussi le mot de passe secondaire d'économiseur d'écran et supprime aussi la possibilité pour les mots de passe réseau de ne plus être synchronisés.

Imposer un Mot de Passe Windows Alphanumérique (Toutes Versions)
Par défaut, Windows accepte n'importe quoi comme mot de passe, y compris rien. Cette option contrôle si Windows requiert un mot de passe alphanumerique, c'est-à-dire un mot de passe créé par combinaison de lettres (A, B, C...) et de chiffres (1, 2 ,3 ...).

Désactiver le Bouton pour Changer le Mot de Passe (Windows NT/2000)
Cette option désactive le bouton 'Changer le Mot de Passe' de la boîte de dialogue Sécurité Windows. L'activation de cette option empêche les utilisateurs insouciant de pouvoir modifier le mot de passe.

Désactiver le Bouton Verrouiller la Station de Travail (Windows NT/2000/XP)
Ajoutez cette option à la base de registre pour empêcher les utilisateurs non autorisés de verrouiller les machines à partir de la boîte de dialogue Sécurité Windows.

Désactiver la Fonction pour Outrepasser la Session Automatique avec la Touche Shift (Windows NT/2000/XP)
Quand vous utilisez la fonction de session automatique, il est possible pour l'utilisateur de contourner la séquence d'accès en maintenant la touche Shift enfoncée et en entrant un nom d'utilisateur et un mot de passe. Cette option désactive la possibilité d'outrepasser la fonction.

Imposer aux Utilisateurs de Taper Ctrl+Alt+Suppr Avant l'Accès (Windows 2000/XP)
Cette option contrôle si les utilisateurs sont obligés d'utiliser Ctrl + Alt + Suppr comme précaution de sécurité avant d'avoir accès au système.

Personnaliser le Titre de la Boîte de Dialogue d'Ouverture de Session Windows et de Sécurité (Windows NT/2000/XP) Standard
Cette option vous permet d'ajouter du texte supplémentaire au titre d'Ouverture standard de Session Windows et aux boîtes de dialogue de Sécurité Windows.

Restreindre l'Affichage du Dernier Nom d'Utilisateur (Windows 2000/XP)
Cette restriction supprime la possibilité de voir quel utilisateur a accédé à un ordinateur en effaçant le champ de nom d'utilisateur de l'écran d'accès.

Limiter le Nombre d'Accès Automatiques (Windows NT/2000/XP)
Cette option est utilisée pour limiter le nombre d'accès automatiques. Quand la limite est atteinte, la fonction d'accès automatique sera désactivée et le système affichera la boîte de dialogue standard d'authentification.

Modifier le Nombre d'Accès Mis en Cache (Windows NT/2000/XP)
Cette valeur contrôle le nombre de tentatives d'accès permises mises en cache quand le contrôleur de domaine du réseau n'est pas disponible.

Utiliser l'Authentification Active pour le Déverrouillage et l'Economiseur d'Ecran (Windows NT/2000/XP)
Cette option contrôle si un accès complêt devra être exécuté quand une station de travail est déverouillée ou qu'un mot de passe est utilisé avec l'économiseur d'écran. Normalement Windows ne vérifiera pas certains paramètres comme pour le cas d'un compte qui a été verrouillé.

Notice Légale de la Boite de Dialogue Avant Connexion (Toutes Versions) Standard
Utiliser ces champs pour créer une boîte de dialogue qui sera présentée à tout utilisateur avant d'accéder au système. C'est très utile quand le réglement vous demande d'avertir les gens qu'il est illégal d'essayer d'accéder à une session sans y avoir été autorisé.

Changer le Message Affiché dans la Boîte de Dialogue d'Accès à une Session (Windows NT/2000/XP) Standard
Vous pouvez personnaliser (ou légaliser) le message affiché dans la boîte de dialogue d'accès à une session au dessus du nom d'utilisateur et du mot de passe.

Accès Automatique sans Nom ou Mot de Passe (Windows 95/98/Me) Standard
Cette option autorise les clients Windows d'accéder à une session sans entrer de nom d'utilisateur ou de mot de passe, et par conséquent à contourner le boîte de dialogue d'accès.

Autoriser les Portables au Retraît de la Station d'Accueil (Windows XP)
Cette option contrôle si les utilisateurs d'ordinateurs portable peuvent se retirer du système auquel ils sont connectés.

Accès Automatique à une Machine sous Windows (Windows NT/2000/XP) Standard
Windows comprend une fonction qui vous permet de configurer votre ordinateur pour se connecter automatiquement au réseau, en contournant la boîte de dialogue Winlogon.

Lancer Windows Sans Demande de Mot de Passe (Windows 95/98/Me) Standard
Windows vous demande t-il un mot de passe chaque fois que vous le démarrez même si vous êtes le seul utilisateur du PC? Suivez ces instructions pour que Windows démarre automatiquement sans vous demander de mot de passe.

Forcer les Utilisateurs à Ouvrir une Session Windows (Windows 95/98/Me) Standard
Habituellement, les utilisateurs peuvent tout simplement cliquer sur 'Annuler' dans la boîte de dialogue de session pour contourner le processus d'accès et obtenir une session sur l'ordinateur local. Ce réglage va déconnecter l'utilisateur si l'authentification a échoué ou s'il a cliqué sur Annuler.

Spécifier une Longueur Minimum de Mot de Passe (Toutes Versions)
Vous pouvez obliger Windows à refuser les mots de passe qui ne correspondent pas à une taille minimum. Utile pour éviter que les gens n'utilisent des mots de passe banals lorsque le sécurité est concernée.


Registry Guide : Security : Network

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Réseau

Changer l'Authentificatione du Gestionnaire LAN de Windows NT (Windows NT)
Windows NT supporte deux sortes d'authentification de vérification/réponse: LanManager (LM) et Windows NT (NTLM). l'authentification LM n'est pas aussi importante que l'authentification Windows NT et certains utilisateurs voudront désactiver son utilisation, car un agresseur flairant le trafic réseau pourrait attaquer les points faibles du protocole.

Désactiver le Routage Source TCP/IP (Windows NT 4.0)
Normalement, avec un ordinateur sous Windows NT 4.0, vous ne pouvez pas désactiver a fonction routage source pour le protocole TCP/IP. En utilisant ce réglage, il est possible de la désactiver.

Supprimer Déconnexion du Menu Démarrer (Toutes Versions)
Ce réglage vous permet de supprimer l'option Déconnexion [Nom d'Utilisateur] du menu Démarrer.

Cacher l'Ordinateur de la Liste Parcourir (Windows NT/2000/XP)
Si vous possédez un serveur sécurisé ou une station de travail que vous souhaitez cacher de la liste générale, activer cette option.

Cacher le Réseau Global dans le Voisinage Réseau (Toutes Versions)
Réseau Global est une option du Voisinage Réseau qui permet aux utilisateurs de voir tous les Groupes de Travail et les Domaines du réseau. Réseau Global peut être désactivé, et les utilisateurs se trouvent ainsi confinés dans leur propre Groupe de Travail ou Domaine.

Désactiver l'Option Enregistrer le Mot de Passe pour l'Accès au Réseau à Distance (Windows NT/2000)
Quand vous entrez le numéro d'Accès Réseau à Distance (DUN), vous pouvez utiliser l'option 'Enregistrer le Mot de Passe' de sorte que votre mot de passe DUN sera mis en cache et vous n'aurez plus besoin de l'entrer à chaque nouvelle tentative de connexion. Cette clé désactive cette option.

Cacher le Contenu de Groupe de Travail du Voisinage Réseau (Toutes Versions)
Si vous activez cette option, vous cacherez tout le contenu du Groupe de Travail de sorte qu'il ne sera plus affiché au sein du Voisinage Réseau.

Envoyer des Mots de Passe en Texte Clair (Windows NT)
Quand vous vous connectez à certains serveurs SMB, comme Samba et LAN Manager pour UNIX, il peut vous être demandé d'envoyer un mot de passe non crypté. Cette option active cette fonctionnalité.

Supprimer les Options se Connecter et se Déconnecter d'un Lecteur Réseau (Windows NT/2000/XP)
Empêche les utilisateurs de créer des connexions réseau supplémentaires en supprimant les boutons 'se Connecter à un Lecteur Réseau' et 'se Déconnecter d'un Lecteur Réseau' de la barre d'outils de l'Explorateur et de les supprimer aussi du Menu Contextuel du Poste de Travail et du menu Outils de l'Explorateur.

Désactiver la Mise en Cache du Mot de Passe de Domaine (Windows 95/98/Me)
Valider cette option désactive la mise en cache des mots de passe de domaines, et ainsi vous serez invité à entrer les mots de passe pour accéder à toute ressource de domaine supplémentaire.

Désactiver l'Echange de Fichiers et d'Imprimantes (Toutes Versions)
Quand l'échange de fichiers et d'imprimantes est installé, cela permet aux utilisateurs de créer des services disponibles aux autres utilisateurs du réseau. Cette fonctionnalité peut être désactivée en changeant cette option.

Cacher les Motes de Passe d'Echanges avec des Astérisques (Toutes Versions)
Cette option contrôle si le mot de passe entré, lors de l'accès à un fichier d'échange, sera affiché en clair ou sous forme d'astérisques.

Cacher les Ordinateurs Proches dans les Favoris Réseau (Windows 2000/Me/XP)
Cette option vous permet de cacher ou d'afficher les ordinateurs énumérés comme Proches dans les Favoris Réseau.

Désactiver la Possibilité d'Arrêter à Distance le Service Explorateur d'Ordinateur (Windows NT/2000/XP)
Il est possible pour un utilisateur malin d'arrêter un explorateur d'ordinateur, ou tous les explorateurs d'ordinateur d'un même subnet. Si tous les ordinateurs d'un même subnet sont fermés, un ordinateur peut être déclaré comme étant le nouvel explorateur principal.

Echanges Automatiquement Cachés (Windows NT/2000/XP)
Quand un réseau a été installé sur une machine sous Windows, des échanges cachés seront automatiquement créés sur les lecteurs de disques locaux. Il est possible de désactiver l'exécution d'échanges en cours, mais ce réglage arrêtera tous les échanges automatiques en même temps.

Désactiver les Echanges Récents des Favoris Réseau (Windows XP)
Cette restriction empêche les échanges de dossiers distants d'être ajoutés aux Favoris Réseau à chaque fois que vous ouvrez un document d'un dossier partagé.

Restrictions de Connexion Réseau (Windows 2000/XP)
Ces restrictions contrôlent l'accès aux fonctions et propriétés LAN, RAS et autres connexions réseau.

Supprimer les Connexions Réseau du Menu Démarrer (Windows 2000/Me/XP)
Ce réglage vous permet de cacher les options de connexion Réseau et de d'Accès à Distance du Menu Démarrer.

Restreindre les Accès d'Utilisateurs Anonymes (Windows NT/2000/XP)
Windows possède une fonction permettant aux utilisateurs anonymes de lister les noms d'utilisateurs de domaine et d'énumérer les noms de partage. Les utilisateurs qui veulent améliorer la sécurité peuvent restreindre de façon optionnelle cette fonctionnalité.

Spécifier les Utilisateurs pour Recevoir les Alertes Administratives (Windows NT/2000/XP)
Cette option est utilisée pour spécifier les utilisateurs et/ou les ordinateurs qui recevront les alertes administratives.

Imposer la Validation par le Réseau pour l'Accès à Windows (Windows 95/98/Me) Standard
Par défaut Windows 9x ne demande pas la combinaison d'un nom d'utilisateur et d'un mot de passe valides pour qu'un utilisateur contourne l'identification et accède à la machine locale. Cette fonctionnalité peut être modifiée pour qu'une validation du réseau soit nécessaire à un accès autorisé.

Changer la Date d'Alerte d'Expiration de Mot de Passe (Windows NT/2000/XP)
Cette entrée spécifie le nombre de jour pour qu'un message d'alerte soit affiché avant que la date du mot de passe expire.

Corriger le Défaut de Sécurité DHCP (Windows 95/98/Me)
Le Protocole de Découverte de Routeur ICMPl (IRDP) est fourni par défaut sur les clients DHCP utilisant des machines sous Microsoft Windows 9x/2000. En usurpant les Avertissement du Routeur IRDP, un attaquant peut ajouter à distance des entrées de routage par défaut sur le système distant.

Désactiver la Création Automatique d'un Routage Réseau par Défaut (Windows NT)
Ce réglage contrôle le comportement par défaut de Windows pour ajouter un routage réseau à 0.0.0.0 sur des machines multi-résidentes (comme un proxy ou pare-feu).


Registry Guide : Security : Remote Access

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Accès Distant

Spécifier la Durée d'Attente du Rappel (Windows NT/2000/XP)
Quand un rappel est demandé ou requis, ce réglage définit la durée d'attente avant d'initialiser la connexion de rappel.

Déconnecter Automatiquement les Appels d'Accès Distants (Windows NT/2000/XP)
Spécifie la quantité de temps mort en minutes à attendre avant de se déconnecter des clients d'accès à distance.

Durée Limite d'Authentification à l'Accès Réseau Distant (Windows NT/2000/XP)
Une durée limite peut être imposée représentant la période disponible pour se connecter à distance avant la déconnexion.

Nombre de Tentatives d'Authentification pour l'Accès au Réseau Distant (Windows NT/2000/XP)
Cette option contrôle le nombre de tentatives d'authentification avant l'arrêt de la connexion.

Désactiver l'Accès à l'Appel Entrant (Windows 95/98/Me)
Il est possible pour les utilisateurs d'installer un modem sur une machine sous Windows, et en utilisant l'Accès Réseau Distant de se connecter à un réseau interne. Ceci peut entraîner des risques de sécurité majeurs surtout au sein d'une entreprise.

Utiliser Automatiquement l'Accès Réseau Distant pour se Connecter (Windows NT/2000)
Il existe une option disponible dans la boîte de dialogue de connexion et qui vous permet d'appeler votre serveur pour une authentification de votre compte utilisateur, ce qui peut être activé par défaut.

Désactiver la Case à Cocher "Se Connecter en Utilisant le Connexion Réseau à Distance" (Windows NT/2000)
Au cours de la connexion Windows permet aux utilisateurs de se connecter sur option à un domaine Windows en utilisant l'accès réseau à distance. Ce réglage peut être utilisé pour désactiver cette option.


Registry Guide : Security : Software

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Logiciels

DOS DOS
Restrictions pour les Applications MS-DOS et Windows 3.x
Internet Explorer Internet Explorer
Restrictions Sécurité Internet Explorer

Effacer les Informations Supprimées d'Outlook (Toutes Versions)
Même si vous pensez qu'un élément a été supprimé dans Outlook, certaines parties peuvent demeurer encore accessibles au niveau des rangées de fichiers de données. Cette option obligera Outlook 2000 à effacer complètement toute donnée supprimée à sa fermeture.

Désactiver la Mise en Cache du Mot de Passe dans Office 2000 (Toutes Versions)
Normalement Office 2000 essaie de mettre en cache les informations d'authentification de l'utilisateur quand des connexions sont établies avec des sources de données externes. Du fait que le mot de passe est enregistré dans un fichier texte, ça crée un problème de sécurité potentiel.

Contrôler la Fonction de Configuration de la Sécurité dans Outlook 98 (Toutes Versions)
Les packs de services Outlook 98 ont introduit une fonction de sécurité qui désactive la possibilité de lancer directement un fichier exécutable (EXE). Ce réglage vous permet de désactiver cette fonctionnalité.

Modifier les Restrictions des Pièces Jointes pour Outlook 2002 et Office XP (Toutes Versions)
Microsoft Outlook 2002, inclus à Office XP, a introduit de nouvelles restrictions pour empêcher l'ouverture et l'enregistrement de pièces jointes aux e-mails non sécurisées. Ce réglage vous permet de contourner ces restrictions.

Gérer la Sécurité des Pièces Jointes dans Outlook (Toutes Versions)
De nouvelles mesures de sécurité qui améliorent la boîte de dialogue des messages d'alerte concernant les pièces jointes ont été incluses dans Microsoft Outlook à partir d'Outlook 2000 (SR-1). Les extensions de fichiers qui déclenchent le plus d'alertes de sécurité peuvent être gérées par la base de registre.

Changer la Configuration d'Identification d'Installation Secondaire (Windows 2000/XP)
Ces paramètres contrôlent s'il est demandé aux utilisateurs d'entrer des identifications d'ouverture de sessions secondaires lors de l'installation de logiciels en tant qu'utilisateur non administrateur.

Lire les Messages en Texte Clair dans Outlook 2002 (Toutes Versions)
Cette restriction est utilisée pour spécifier que tous les messages non signés numériquement pourront être lus en texte clair. C'est utile pour éviter un grand nombre de vulnérabilités en matière de sécurité dûes aux virus HTML.


Registry Guide : Security : Software : DOS

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Logiciels : DOS

Désactiver le Mode MS-DOS Unique pour les Applications sous Windows (Toutes Versions)
Cette option vous permet de désactiver l'utilisation des applications en mode réel DOS à partir de l'environnement Windows.

Désactiver l'invite de Commande MS-DOS (Toutes Versions)
Cette option vous permet de désactiver l'utilisation de l'invite de commande MS-DOS sous Windows.


Registry Guide : Security : Software : Internet Explorer

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Logiciels : Internet Explorer

Supprimer les Boutons Sélectionnée de la Barre d'Outils d'Internet Explorer (Toutes Versions)
Cette option vous permet de cacher et de désactiver des bouton spécifiques de la barre d'outils d'Internet Explorer.

Désactiver la Possibilité de Personnaliser les Barres d'Outils (Toutes Versions)
En faisant un clis droit sur une barre d'outils, vous avez habituellement l'option de la Personnaliser, ce qui vous permet d'en choisir les fonctions disponibles. Ce réglage vous permet de désactiver cette possibilité.

Supprimer l'Option Changer ou Cacher les Barres d'Outils (Toutes Versions)
Par défaut, les utilisateurs peuvent sélectionner les barres d'outils à afficher aussi bien par un clic droit sur la barre elle-même qu'en choisissant dans le menu Affichage. Ce réglage verrouille les barres d'outils, supprimant la possibilité de modifier celle qui sont affichées.

Restrictions du Menu d'Aide d'Internet Explorer (Toutes Versions)
Les éléments du menu "Aide" d'Internet Explorer peuvent être individuellement supprimés ou le menu peut être complètement déactivé en utilisant ce réglage.

Désactiver le Téléchargement de Fichiers dans Internet Explorer (Toutes Versions)
Cette option vous permet de restreindre la possibilité de télécharger des fichiers avec Internet Explorer.

Désactiver l'Accès aux URL de Fichiers dans Internet Explorer (Toutes Versions)
Normalement, vous pouvez utiliser la barre d'adresses d'Internet Explorer pour accéder aux fichiers et dossiers standards. Cette option désactive cette fonctionnalité et ne permet que des accès aux URL Internet.

Restrictions Internet Explorer (Toutes Versions) Standard
Microsoft Internet Explorer 5 et 6 possèdent une panoplie de fonctions qui peuvent être contrôlées sélectivement en modifiant la base de registre de Windows.

Supprimer le Gestionnaire d'Accès et son Mot de Passe (Toutes Versions) Standard
Si vous avez oublié le mot de passe de gestionnaire d'accès d'Internet Explorer et que vous voulez changer la configuration du contrôle d'accès, suivez ces instructions pour restaurer le paramètrage par défaut.

Restrictions du Panneau de Contrôle d'Internet Explorer (1ère Partie) (Toutes Versions) Standard
Ce réglage vous permet de contrôler l'accès à l'installation d'Internet Explorer et de contrôler les onglets des fonctions (trouvés sous Outils -> Options Internet).

Effacer l'Historique des URL Entrées dans Internet Explorer (Toutes Versions) Standard
Internet Explorer met en cache toutes les URL entrées dans la barre d'adresses. Ce qui peut entraîner un problème de vie privée avec un ordinateur partagé, ou une gêne si vous voulez supprimer une URL particulière sans effacer tout l'historique.

Restrictions du Panneau de Contrôle d'Internet Explorer (2ème Partie) (Toutes Versions) Standard
Les fonctions d'Internet Explorer disponibles à partir du panneau de contrôle (Outils -> Options Internet) peuvent être gérées individuellement et supprimées en utilisant ces réglages.

Restreindre l'Installation de Logiciels par des Sites Web (Toutes Versions)
Ces restrictions vous permettent de bloquer les sites indésirables pour leur téléchargement de programmes sur votre système. Ce qui peut être très utile pour désactiver l'installation de certains programmes "curseur" courants.

Bloquer Comet Cursor (Toutes Versions)
Cette option vous permet de bloquer l'installation du programme Comet Cursor qui est parfois installé automatiquement comme contrôle ActiveX.

Contrôler les Rapports d'Erreurs d'Internet Explorer (Toutes Versions)
Cette option vous permet de contrôler si l'outil de rapport d'erreur, qui indique les erreurs de déboguage Microsoft, est actif sous Internet Explorer 6.0.


Registry Guide : Security : Start Menu and Taskbar

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Menu Démarrer et Barre des Tâches

Cacher ou Afficher le Menu Outils Administrateur (Windows 2000/XP)
Comme pour Windows NT, Windows 2000 possède un dossier 'Outils Administrateur' dans le Menu Démarrer. Ce dossier contient de puissants utilitaires admistrateur et de fait, peut être caché pour éviter une utilisation accidentelle.

Supprimer les Groupes de Programmes Communs du Menu Démarrer (Toutes Versions)
Désactive l'affichage des groupes commun quand l'utilisateur sélectionne Programmes dans le Menu Démarrer.

Désactiver les Barres de Menus et le Bouton Démarrer (Toutes Versions)
Ce réglage peut être utilisé pour désactiver la barre de menus dans les applications Windows standard et le Bouton Démarrer.

Supprimer les Favoris Réseau du Menu Démarrer (Windows XP)
Cette restriction cache le bouton Favoris Réseau dans le menu Démarrer de Windows XP.

Supprimer la Possibilité du Clic Droit sur le Bouton Démarrer (Toutes Versions)
Habituellement, quand un utilisateur fait un clic droit sur le bouton démarrer, il peut sélectionner Ouvrir, Explorer ou Rechercher. Utilisez ce réglage pour supprimer ces options et sécuriser votre bureau.

Supprimer des Dossiers du Menu Paramètres dans le Menu Démarrer (Toutes Versions) Standard
Supprime le Panneau de Configuration et le dossier Imprimantes de menu Paramètres. La suppression de la Barre des Tâches, du Panneau de Configuration, du dossiers Imprimantes entraîne la suppression complète du menu Paramètres.

Forcer la Déconnexion du Menu Démarrer (Windows 2000/XP)
Cette option oblige le bouton Déconnexion à apparaître dans le menu Démarrer et empêche les utilisateurs de le supprimer ou de le cacher.

Restreindre l'Option Déconnexion du Menu Démarrer (Windows 2000/Me/XP)
Cette restriction supprime la possibilité pour l'utilisateur de désactiver l'option "Déconnexion..." du Menu Démarrer.

Supprimer le Poste de Travail du Bureau et du Menu Démarrer (Toutes Versions)
Cette restriction supprime me Poste de Travail du bureau et du menu Démarrer.

Supprimer Barre des Tâches des Paramètres du Menu Démarrer (Toutes Versions)
Cette restriction supprime l'élément Barre des tâches et menu Démarrer du Menu Paramètres, et supprime aussi l'élément Propriétés du menu contextuel de menu Démarrer.

Désactiver le Glisser-Déposer pour le Menu Démarrer (Windows 98/Me/2000/XP) Standard
Cette restriction empêche les utilisateurs de modifier le menu Démarrer en déplaçant des éléments.

Supprimer Exécuter du Menu Démarrer (Toutes Versions)
Supprime la possibilité de lancer des commandes ou des processus du menu Démarrer en supprimant l'option Exécuter.

Supprimer Rechercher du Menu Démarrer (Toutes Versions)
Cette restriction supprime la fonction Rechercher du Menu Démarrer.

Supprimer l'Option Aide du Menu Démarrer (Windows 2000/Me/XP) Standard
Cette restriction supprime l'option Aide du Menu Démarrer.

Supprimer les Connexions Réseau du Menu Démarrer (Windows 2000/Me/XP)
Ce réglage vous permet de cacher les options de Connexions Réseau et d'Accès à Distance du Menu Démarrer.

Désactiver l'Historique des Documents Récents (Toutes Versions) Standard
Normalement, quand vous ouvrez ou accédez à un document ou un fichier, il est ajouté à la liste des documents récents du Menu Démarrer. Ce réglage empêchera les fichiers d'être ajoutés à la liste.

Effacer les Documents Récent à la Fermeture de Windows (Toutes Versions) Standard
Cette restriction effacera le liste des Documents récents du menu Démarrer à la fermeture de Windows.

Supprimer Mes Documents du Menu Démarrer (Windows 2000/Me/XP) Standard
Cette restriction supprime Mes Documents qui est affiché dans le dossier Documents du Menu Démarrer.

Supprimer Documents Récents du Menu Démarrer (Toutes Versions) Standard
Cette option peut être utilisée pour supprimer le dossier Documents récents du Menu Démarrer.

Supprimer les Favoris du Menu Démarrer (Toutes Versions) Standard
Ce réglage vous permet de supprimer le dossier Favoris du Menu Démarrer.

Supprimer Mes Images du Menu Démarrer (Windows 2000/Me/XP)
Cette restriction supprime Mes Images dans le dossier Documents du Menu Démarrer.

Supprimer Ma Musique du Menu Démarrer (Windows 2000/Me/XP)
Cette restriction supprime Ma Musique dans le dossier Documents du Menu Démarrer.

Supprimer les Eléments de la Barre d'Etat Système de la Barre des Tâches (Windows XP)
Cette option supprime et restreint l'accès aux icônes de la barre d'état système trouvées normalement près de l'horloge de la barre des tâches.

Supprimer les Barres d'Outils de la Barre des Taches (Windows XP)
Cette restriction est utilisée pour supprimer toutes les barres d'outils, y compris le Lancement Rapide, de la barre des tâches. La possibilité de les réactiver est aussi restreinte.

Verrouiller la Barre des Tâches (Windows XP)
Cette restriction est utilisée pour forcer le verrouillage de la barre des tâches et restreint la possibilité pour les utilisateurs d'y effectuer tout changement de position.

Désactiver les Menus Contextuels de la Barre des Tâches (Toutes Versions)
Cette option supprime les menus contextuels (clic droit sur la barre des tâches) pour la barre d'état système, y compris le bouton Démarrer, le contrôle d'Onglet, et l'Horloge.

Forcer l'Utilisation du Menu Démarrer Classique (Windows XP)
Cette restriction force les utilisateurs à utiliser le menu démarrer classique de Windows, au lieu du nouveau format introduit avec Windows XP.

Cacher l'Horloge de la Barre des Tâches (Windows XP)
Cette option vous permet de supprimer l'horloge de la barre d'état système de la barre des tâches.

Supprimer l'Elément Menu de Sécurité de Windows NT (Windows Terminal Serveur)
Cette option est utilisée pour cacher l'élément menu de sécurité de Windows NT du Menu Démarrer d'une session de serveur terminal.


Registry Guide : Security : System

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Sécurité : Système

Sécuriser l'Accès au Lecteur de Disquettes (Windows NT/2000/XP)
Cette option détermine si les données d'un lecteur de disquettes est accessible aux autres utilisateurs.

Sécuriser l'Accès aux Lecteurs Amovibles (Windows NT/2000/XP)
Cette option détermine si la possibilité d'accéder aux lecteurs amovibles est disponible pour les autre utilisateurs.

Sécuriser l'Accès aux Lecteurs de CD-ROM (Windows NT/2000/XP)
Cette option détermine si les données du lecteur de CD-ROM sont accessibles aux autres utilisateurs.

Spécifiers les Fichiers Exécutables à Lancer par Winlogon (Windows NT/2000/XP)
Cette option spécifie la liste des fichiers exécutables qui seront lancés avec Winlogon dans le contexte du système au démarrage de Windows.

Sécuriser l'Accès Réseau à la Base de Registre de Windows (Windows NT/2000/XP)
Windows supporte l'accès à une base de registre distante via l'Editeur de Registre par l'intermédiaire d'un réseau. La configuration par défaut permet à l'utilisateur de se connecter et de modifier les données de la base de registre distante.

Restreindre l'Accès aux Objets du Système de Base (Windows NT/2000/XP)
Sous Windows, les librairies du coeur du système d'exploitation sont conservées dans la mémoire virtuelle et partagées par les programmes en activité sur le système. La vulnérabilité est telle que l'utilisateur devra obtenir les privilèges administrateur pour être connecté interactivement à l'ordinateur.

Contrôler le Redémarrage de Windows Après un Blocage (Windows NT/2000/XP)
Ce paramètre contrôle si Windows doir redémarrer automatiquement après un blocage ou une panne du système.

Spécifier une Authentification GINA DLL de Remplacement (Windows NT/2000/XP)
Windows est livré pour lancer et exécuter le standard GINA DLL de Microsoft (Identification Graphique et librairie de lien dynamique d'Authentification) appelé MSGina.dll. Vous pouvez spécifier un remplacement de GINA DLL en utilisant cette option.

Redémarrer l'Environnement Automatiquement (Windows NT/2000/XP)
Par défaut, si l'interface utilisateur Windows ou un de ses composants s'est bloquée, elle est redémarrée automatiquement, ce qui peut être modifié de telle sorte vous devrez redémarrer l'interface en vous déconnectant et en vous reconnectant manuellement.

Demander le Mot de Passe à la Reprise (Windows XP)
Cette option vous permet de configurer l'ordinateur pour qu'il se verrouille systématiquement et qu'un mot de passe soit nécessaire à la reprise d'une mise en veille prolongée ou d'un mode de suspension.

Restreindre l'Accès au Journal d'Evénements (Windows NT/2000/XP)
Le journal d'événement de Windows enregistre les rapports d'applications, les événements de sécurité et systèmes se produisant sur la machine. Du fait que ces journaux peuvent contenir des données sensibles, ce réglage vous permet de restreindre l'accès uniquement aux administrateurs et aux utilisateurs de comptes système.

Désactiver le Gravage de CD (Windows XP)
Cette restriction est utilisée pour désactiver l'utilisation de la fonction d'enregistrement intégrée de CD de Windows.

Spécifier les Lecteurs dont la Fonction Autorun sera Activée (Toutes Versions)
Détermine si la fonction Autorun est activée pour chaque lecteur branché au système. Quand Autorun est activé, le média est lancé automatiquement quand il est inséré dans le lecteur.


Registry Guide : Software

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Introduction : Logiciels

Dr Watson Dr Watson
Configuration du Débogueur Dr Watson

Internet Explorer Internet Explorer
Fonctionnalités d'Internet Explorer

Media Player Media Player
Fonctionnalités de Windows Media Player

Microsoft Office Microsoft Office
Fonctionnalités des Applications Office

Netmeeting Netmeeting
Fonctionnalités des Conférences Netmeeting

Outlook Express Outlook Express
Fonctionnalités d'Outlook Express

pcAnywhere pcAnywhere
Fonctionnalités pour pcAnywhere de Symantec

Task Scheduler Planificateur de Tâches
Options et restrictions pour le Planificateur de Tâches

Windows CE Windows CE
Fonctionnalités de Windows CE et Pocket PC

Windows Messenger Windows Messenger
Fonctionnalités de Windows Messenger

Contrôler le Tamponnage du Navigateur pour les Pages de Serveur Actif (Toutes Versions)
Cette option contrôle si les tampons des Pages de Serveur Actif (ASP) sont envoyés à un navigateur. Si cette option est activée, toute émission est collecté avant d'être envoyée au navigateur. Ce qui règle certains problèmes de données incomplètes et aléatoires envoyées à un navigateur en utilisant le Serveur d'Information Internet (IIS).

Changer le Slogan des Emails ICQ (Toutes Versions)
Les versions récentes d'ICQ fournissent un client email pratique. Malheureusement, ils ajoutent "Download ICQ at ..." à la fin de chaque message sortant. Vous pouvez supprimer ou modifier ceci dans la base de registre comme bon vous semble.

Utiliser le Défilement Régulier sous Telnet (Toutes Versions)
Ce réglage active la fonction de défilement régulier sous Windows Telnet.

Configure Symantec Live Update pour Utiliser le FTP en Mode Passif (Toutes Versions)
Norton LiveUpdate 1.3 et supérieur utilise FTP en mode actif par défaut. Ce réglage vous permet de le configurer pour qu'il utilise à la place le mode FTP passif.

Désactiver l'Ecran d'Accueil de Norton Utilities (Toutes Versions)
Cette option désactivera l'écran d'accueil de Norton Utilities qui apparaît au lancement des applications.

Désactiver l'Ecran d'Accueil de Norton AntiVirus (Toutes Versions)
Cette option bloquera l'affichage du logo lors du démarrage de l'examen de Norton AntiVirus.

Désactiver la Mise à Jour Automatique d'ICQ (Toutes Versions)
Quand ICQ 2000 démarre, il vérifie l'existence d'une nouvelle mise à jour, et en fonction de votre connection réseau le chargement peut demander beaucoup de temps. Cette option vous permet de désactiver cette fonction de recherche.

Changer le Nombre Maximum d'Amis AOL (Toutes Versions)
Cette option vous permet d'augmenter (ou diminuer) le nombre maximum d'amis AOL autorisés à partir des 160 d'AOL Instant Messenger.

Changer le Nom par Défaut et les Informations de la Société (Toutes Versions) Standard
Quand vous installez une nouvelle application, en utilisant MS Setup, un Nom et une Société par défaut sont affichés. Ces données peuvent être modifiées quand les données ont changé ou ne sont pas correctes.

Désactiver l'Ecran d'Accueil d'Adaptec DirectCD
Cette option permet de désactiver l'affichage de l'écran d'accueil lors du lancement d'Adaptec DirectCD.

Retourner à l'Introduction Copyright © 1998-2002. All Rights Reserved. Licence


Registry Guide : Software : Dr Watson

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : Dr Watson

Spécifier le Répertoire du Journal du Dr Watson (Windows NT/2000/XP)
Ce réglage est utilisé pour établir le dossier de stockage des fichier journal créés par l'utilitaire Dr. Watson.

Changer le Comportement de l'Utilitaire Dr Watson (Windows NT/2000)
Par défaut, chaque fois qu'une erreur d'application se produit sous Windows NT, Dr Watson est lancé et le débogueur démarre automatiquement. Les ressources externes nécessaires au débogueur peuvent parfois pousser le système au-delà de ses limites.

Spécifier le Nombre d'Instructions à Enregistrer (Windows NT/2000/XP)
Ce réglage spécifie le nombre d'instructions que Dr. Watson enregistre pendant une erreur d'application.

Contrôler le Vidage de Symbole pour Dr Watson (Windows NT/2000/XP)
Ce réglage contrôle si Dr. Watson doit vider le contenu de la table des symboles au cours d'une erreur d'application.

Contrôler le Vidage de Thread pour Dr Watson (Windows NT/2000/XP)
Ce réglage contrôle si l'utilitaire Dr. Watson doit vider le contenu de tous les threads au cours d'une erreur d'application.

Spécifier le Fichier Wave pour la Notification Sonore (Windows NT/2000/XP)
Ce réglage est utilisé pour spécifier le chemin et le nom de fichier du fichier wave qui sera joué au cours d'une erreur d'application si la notification sonore a été activée.

Contrôle si Dr Watson Utilise des Messages d'Alertes (Windows NT/2000/XP)
Ce réglage contrôle si l'utilitaire Dr. Watson affiche une fenêtre de message quand il rencontre une erreur d'application.

Contrôler si Dr Watson Utilise une Alerte Sonore (Windows NT/2000/XP)
Ce réglage contrôle si l'utilitaire Dr. Watson utilise la notification sonore, c'est-à-dire un fichier WAV, pour une alerter d'erreur d'application.

Spécifier la Localisation du Fichier de Vidage (Windows NT/2000/XP)
Ce réglage vous permet de spécifier le chemin et le nom de fichier à utiliser lors de la création du fichier de vidage de blocage.

Contrôler si Dr Watson Crée un Vidage de Blocage (Windows NT/2000/XP)
Ce réglage contrôle si l'utilitaire Dr. Watson crée un fichier de vidage de blocage après qu'une erreur d'application se soit produite.

Contrôler la Méthode de Création du Fichier Journal de Dr Watson (Windows NT/2000/XP)
Ce réglage contrôle si l'utilitaire Dr. Watson crée un nouveau fichier journal ou ajoute les données à l'ancien fichier journal à chaque fois que se produit une erreur d'application.

Spécifier un Utilitaire de Débogage de Remplacement (Windows NT/2000/XP)
Par défaut, Windows utilise Dr Watson comme débogueur quand le système se bloque. Cette option vous permet de spécifier un autre utilitaire de remplacement comme Visual Studio ou Norton CrashGuard.


Registry Guide : Software : Internet Explorer

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : Internet Explorer

Appearance Apparence
Fonctionnalités d'Apparence d'Internet Explorer
Search Features Fonction Rechercher
Fonctionnalités de Recherches d'Internet Explorer

Désactiver Enregister Sous Page Web Complète (Toutes Versions)
Cette restriction désactive l'enregistrement sous page web complète y compris les images, les scripts, les liens et autre éléments d'Internet Explorer.

Changer la Chaîne de l'Agent Utilisateur d'Internet Explorer (Toutes Versions)
Chaque fois qu'un navigateur web est utilisé pour se connecter à un serveur web distant, il inclut une chaîne d'Agent Utilisateur qui contient les détails concernant le navigateur et le système d'exploitation. Ce réglage vous permet d'ajouter ou de supprimer les informations supplémentaires à partir de cette chaîne.

Utiliser le Menu Favoris Personnalisé (Toutes Versions)
Internet Explorer possède une fonction qui cache automatiquement les sites qui sont rarement visités à partir du menu Favoris. Cette option vous permet d'activer ou de désactiver les fonctions personnalisées du menu.

Configuration du Serveur Proxy (Toutes Versions)
Ce réglage vous permet de configurer les paramètres du serveur proxy pour tous les programmes qui utilisent le standard API Windows Internet, y compris Internet Explorer.

Supprimer Windows Messenger d'Internet Explorer (Toutes Versions)
Ce réglage peut être utilisé pour supprimer l'intégration de Windows Messenger à Internet Explorer. Il supprimera à la fois l'icône de la barre d'outils et l'élément correspondant du menu Outils.

Afficher les Messages d'Erreurs HTTP Simplifiés (Toutes Versions)
Par défaut, Internet Explorer affichera une version simplifiée de toute erreur HTTP qu'il reçoit, par exemple Error 404 Page Moved. Ce réglage contrôle si cette fonctionnalité est activée ou désactivée.

Désactiver l'Expansion du Menu Nouveau d'Internet Explorer
Habituellement, quand vous cliquez sur le menu Nouveau d'Internet Explorer, il se déploie pour présenter des options telles que Nouvelle Fenêtre, Message, Message vers Groupe de Discussion, Contact et Appel Internet. Avec ce réglage, vous empêcherez le déploiement de ce menu et par conséquent, seule l'option "Fenêtre" sera affichée.

Mode FTP de Internet Explorer (Toutes Versions)
Internet Explorer peut afficher les sites FTP comme s'ils étaient des dossiers locaux. Ce réglage contrôle quel mode IE utilise pour FTP.

Contrôler le Débogueur de Script d'Internet Explorer (Toutes Versions)
Quand Internet Explorer détecte une erreur sur une page, il peut lancer un débogueur de script pour diagnostiquer le problème. Cette option contrôle l'utilisation des fonctions du débogage de script d'Internet Explorer.

Utiliser une Autre Visionneuse de la Source avec Internet Explorer (Toutes Versions)
Par défaut, quand vous utilisez la fonction Affichage Source d'Internet Explorer, le bloc-notes de Windows est lancé comme éditeur de texte. Ce réglage vous permet de choisir l'éditeur à utiliser.

Vérifier les Mises à Jour d'Internet Explorer (Toutes Versions)
Internet Explorer 5 et supérieur peuvent vérifier automatiquement les mises à jour du logiciel. Ce réglage contrôle cette fonction.

Internet Explorer Intercepte la Commande FTP (Toutes Versions)
Quand vous entrez une commande FTP comme "FTP ftp.microsoft.com", Internet Explorer peut être lancé au lieu du programme FTP de base DOS.

Spécifie le Dossier par Défaut de Téléchargement d'Internet Explorer (Toutes Versions)
Cette option est utilisée pour spécifier le dossier qui sera utilisé comme localisation par défaut pour enregistrer les fichiers téléchargés en utilisant Internet Explorer.

Lancer les Fenêtre du Navigateur dans un Processus Différent (Toutes Versions)
Cette option spécifie si un nouveau processus sera créé pour chaque instance d'Internet Explorer que vous lancez. Ce qui peut empêcher une instance d'Internet Explorer d'affecter les autres instances s'il ne répond plus.

Désactiver la Notification de Téléchargement d'Internet Explorer (Toutes Versions)
Cette option est utilisée pour désactiver la notification du déroulement du téléchargement d'Internet Explorer.

Spécifier la Localisation du Site de Support en Ligne (Toutes Versions)
Quand un utilisateur sélectionne "Support en Ligne" à partir du menu d'Aide d'Internet Explorer, il est habituellement redirigé vers une page web de Microsoft. Ce réglage vous permet de spécifier une autre adresse URL et site web.

Changer le Son de Navigation avec Internet Explorer
Quand vous lancez la navigation d'un site web avec Internet Explorer, il lit un fichier WAV, un son de clic par défaut. Cette option vous permet de changer ce son ou de le supprimer.

Cacher le Dossier Liens du Menu Favoris (Toutes Versions)
Internet Explorer crée de façon persistante un dossier Liens dans le menu Favoris. Ce réglage vous permet de le supprimer.

Réinitialiser la Localisation de la Fenêtre d'Internet Explorer (Toutes Versions)
Parfois, Internet Explorer a des problèmes avec la localisation de la fenêtre d'exploration, en la plaçant parfois hors de l'écran ou ne vous permettant que de réduire ou d'agrandir la fenêtre. Ce réglage devrait réinitialiser Internet Explorer à sa position par défaut.

Contrôler le Mode de Saisie Semi-Automatique (Toutes Versions) Standard
Cette option contrôle si la fonction "complèter automatiquement le texte" (Saisie Semi-Automatique) de Windows correspond au texte que vous entrez ainsi que l'affichage de la liste déroulante des valeurs disponibles.

Augmenter le Nombre Maximum de Sessions HTTP Autorisées (Toutes Versions) Standard
En respectant les spécifications HTTP, Windows limite le nombre de connexions simultanées qui seront effectuées avec un seul serveur HTTP (web). Ce qui affecte toutes les applications Internet Windows utilisant le standard API, y compris Internet Explorer. Ce comportement peut être constaté quand on télécharge plusieurs fichiers d'un site web où seuls un certain nombre (2 ou 4) seront actifs en même temps.

Effacer l'Historique des URL Entrées dans Internet Explorer (Toutes Versions) Standard
Internet Explorer met en cache toutes les URL entrées dans la barre d'adresses. Ce qui peut poser des problèmes de vie privée pour un ordinateur partagé, ou une gêne si vous devez supprimer une URL particulière sans effacer tout l'historique.

Ajouter une Option de Menu pour Ouvrir des Raccourcis dans une Nouvelle Fenêtre (Toutes Versions)
Ce réglage ajoute un menu contextuel pour vous permettre d'ouvrir des raccourcis Internet dans une nouvelle fenêtre.

Réutiliser les Fenêtres d'Internet Explorer pour Lancer des Raccourcis (Toutes Versions)
Cette option contrôle si les raccourcis Internet sont ouverts dans une fenêtre d'Internet Explorer existante et disponible ou si une nouvelle fenêtre devra être lancée.

Contrôler les Rapports d'Erreurs d'Internet Explorer (Toutes Versions)
Cette option vous permet de contrôler si l'outil de rapport d'erreurs, qui rapporte les erreurs de débogage du navigateur à Microsoft, est actif dans Internet Explorer 6.0.

Modifier la Fonction Adresses Simplifiées d'Internet Explorer (Toutes Versions)
La fonction adresses simplifiées d'Internet Explorer examine les domaines connus en rapport avec un mot clé entré dans la Barre d'Adresses. Cette fonction est limitée, par défaut, à la recherche des domaines en .COM, .NET, .ORG et .EDU. Cette astuce vous permet d'ajouter de nouveaux domaines et de modifier leurs propriétés.


Registry Guide : Software : Internet Explorer : Appearance

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : Internet Explorer : Apparence

Supprimer les Boutons Sélectionnés de la Barre d'Outils d'Internet Explorer (Toutes Versions)
Ces options vous permettent de cacher et de désactiver des boutons spécifiques de la barre d'outils d'Internet Explorer.

Désactiver le bouton Démarrage d'Internet Explorer (Toutes Versions)
Cette option est utilisée pour supprimer le bouton "Démarrage" de la barre d'outils d'Explorer.

Changer le Titre de la Fenêtre d'Internet Explorer (Toutes Versions) Standard
Cette option vous permet de personnaliser Internet Explorer en utilisant votre propre titre de fenêtre. Par exemple, vous pourriez renommer IE en 'Mon Navigateur' ou autre!

Trier les Menus Démarrer et Favoris par Ordre Alphabétique (Toutes Versions)
Ce réglage vous permet de trier par ordre alphabétique les Menus Démarrer et Favoris.

Ajouter une Bitmap en Atrrière-Plan à la Barre d'Outils d'Internet Explorer (Toutes Versions) Standard
Voulez-vous que votre propre bitmap soit affichée dans la barre d'outils d'Internet Explorer? C'est simple avec ce réglage de la base de registre.

Afficher une Bitmap d'Arrière-Plan aux Barres d'Outils de l'Explorateur (Toutes Versions) Standard
Ce réglage vous permet de choisir une image bitmap à afficher comme fond des barres d'outils de l'Explorateur.

Redimensionner Automatiquement les Images dans Internet Explorer (Toutes Versions)
Cette option contrôle si Internet Explorer doit essayer de redimensionner automatiquement une image pour qu'elle s'accorde à la fenêtre.

Utiliser le Défilement Régulier avec Internet Explorer (Toutes Versions)
Cette option contrôle si la fonction de défilement régulier est utilisée pour Internet Explorer de façon à améliorer la lisibilité lors de la navigation au sein d'une page.

Afficher une Boîte de Diologue des Favoris Développée (Toutes Versions)
Cette option contrôle si une boîte de dialogue développée ou réduite sera affichée quand un site est ajouté aux favoris d'Internet Explorer.

Changer le Logo de la Barre d'Outils d'Internet Explorer & d'Outlook Express (Toutes Versions) Standard
Quand vous naviguez sur Internet en utilisant Internet Explorer ou que vous lisez les messages avec Outlook Express, un logo s'affiche indiquant si l'activité prend place. Avec ce réglage, vous pouvez modifier le logo à afficher, le personnaliser ou le réinitialiser par défaut.


Registry Guide : Software : Internet Explorer : Search Features

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : Internet Explorer : Fonction Rechercher

Utiliser la Recherche Classique dans Internet Explorer (Windows XP)
Ce réglage vous permet de désactiver le nouvel Assistant de Recherche et d'utiliser l'interface de recherche tradionnelle dans Internet Explorer.

Rechercher à Partir de la Barre d'Adresses d'Internet Explorer (Toutes Versions)
Gagnez du temps avec ce réglage qui vous permet de spécifier le moteur de recherche en entrant une requête directement dans la barre d'adresses d'Internet Explorer.

Changer l'Assistant de Recherche d'Internet Explorer (Toutes Versions)
Ce réglage vous permet de spécifier une autre page d'assistant de recherche, comme par exemple Google, dans Internet Explorer.

Changer le Moteur de Recherche d'Internet Explorer (Toutes Versions)
Normalement, quand vous entrez 'go Mot clé' dans la barre d'adresses d'Internet Explorer, IE vas effectuer sa recherche sur le web en utilisant un moteur de recherche sélectionné par Microsoft. En modifiant cette clé, vous pouvez sélectionner le moteur de recherche qui sera utilisé.

Désactiver la Page de Recherche Habituelle d'Internet Explorer (Toutes Versions)
Cette option vous permet de désactiver l'utilisation de la page de recherche habituelle d'Internet Explorer.

Changer la Page de Recherche par Défaut d'Internet Explorer (Toutes Versions)
Par défaut, une page de recherche Microsoft par défaut s'affiche quand l'utilisateur clique sur le bouton "Rechercher" de la barre d'outils d'Internet Explorer. Ce réglage vous permet de spécifier une autre URL de recherche.


Registry Guide : Software : Media Player

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Home : Software : Media Player

Effacer la Liste des Fichiers Récents de Windows Media Player (Toutes Versions)
Ce réglage vous permet d'effacer les fichiers récents et l'historique des URL de Windows Media Player.

Verrouiller l'Habillage Sélectionné de Media Player (Toutes Versions)
Cette restriction vous permet de définir et de verrouiller l'habillage de Windows Media Player. De plus, l'utilisateur ne peut pas basculer le lecteur en mode complet ou utiliser des fonctions qui ne sont pas disponibles avec l'habillage spécifié.

Cacher la Fenêtre d'Ancrage de Window in Media Player (Toutes Versions)
Cette option cache la fenêtre d'ancrage qui est habituellement affichée quand Windows Media Player est utilisé en mode compact ou en mode habillage. Elle empêche aussi les utilisateurs de réactiver la fenêtre.

Désactiver le Téléchargement des Codecs de Media Player (Toutes Versions)
Cette restriction empêche le téléchargement des codecs audio et vidéo pour Windows Media Player. Lorsqu'elle est validée, elle empêche aussi de réactiver les téléchargements.

Activer les Fonctions DVD de Media Player (Toutes Versions) Standard
Cette option vous permet d'utiliser Media Player de Microsoft pour Jouer et Ouvrir les DVD.

Désactiver le Message de Mise à Niveau de Media Player (Toutes Versions)
Cette option vous permet de désactiver l'affichage du message de mise à niveau automatique de Media Player qui apparaît quand une nouvelle version est disponible.

Supprimer des Eléments de Media Player (Toutes Versions)
Ce réglage vous permet de supprimer la Barre Radio, les Favoris de Médias et la Recherche de Nouvelles Stations à partir de Windows Media Player.

Changer le Titre de Windows Media Player (Toutes Versions)
Ce réglage vous permet de personnaliser le texte de la barre de titre affiché pour Windows Media Player.

Envoyer un Identificateur d'Utilisateur pour Media Player (Toutes Versions)
Cette option contrôle si Windows Media Player doit envoyer une identificateur unique global (GUID) lors d'une communication avec une source de média distante.


Registry Guide : Software : Microsoft Office

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : Microsoft Office

Eliminer les Informations Supprimées d'Outlook (Toutes Versions)
Même si vous pensez qu'un élément d'Outlook a été supprimé, certains de ses composants peuvent demeurer accessibles parmi les rangées de fichiers de données. Cette option entraîne l'élimination complète de toutes les données supprimées d'Outlook 2000 à sa fermeture.

Désactiver la Boîte de Dialogue Secondaire d'Informations d'Outlook (Toutes Versions)
Cette option vous permet de désactiver la Boîte de Dialogue Secondaire d'Informations qui saffiche quand vous lancez Outlook 2002 et que vous vous connectez au Serveur Microsoft Exchange qui se situe dans un domaine différent du client.

Désactiver la Mise en Cache du Mot de Passe avec Office 2000 (Toutes Versions)
Normalement, Office 2000 essaie de mettre les informations d'authentification de l'utilisateur en cache lors de l'établissement de connexions à des sources de données externes. Du fait que le mot de passe est enregistré dans un fichier texte, cela peut entraîner un problème potentiel de sécurité.

Modifier l'Emplacement d'Outlook Aujourd'hui (Toutes Versions)
Cette option vous permet de spécifier une autre URL à afficher au lieu de la page Outlook Aujourd'hui de Microsoft Outlook 2000 et 2002.

Désactiver le Suivi de l'Heure de Modification d'un Document (Toutes Versions)
Toutes les fois que vous ouvrez un document Office, l'heure d'ouverture est suivie et ajoutée à "Accédé". Ce réglage désactive ce suivi.

Désactiver les Réglages d'Office 2000 (Toutes Versions)
Cette option est utilisée pour désactiver la fonction de réglage automatique d'Office 2000.

Supprimer des Eléménts de la Barre d'Emplacements d'Office (Toutes Versions)
Ce réglage est utilisé pour supprimer de la Barre d'Emplacement d'Office 2000/XP les éléments de boîtes de dialogue Ouvrir et Enregistrer Sous.

Activer l'Année à Quatre Chiffres pour Microsoft Excel 2000 (Toutes Versions)
Quand Excel formate une date, il utilise un des formats par défaut, le plus courant étant le système date courte (yy). Ainsi, quand un utilisateur entre les 4 chiffres d'une année (yyyy) dans Excel, l'affichage peut se réduire au format à deux chiffres (yy). Ce réglage change le format par défaut pour un format à 4 chiffres.

Désactiver les Assistants d'Office (Toutes Versions)
Etes-vous gêné par les assistants d'Office qui s'affichent au moment où vous vous y attendez le moins? Ce réglage vous permet de les supprimer pour de bon!

Utiliser les Menus Personnalisés de Microsoft Office 2000 (Toutes Versions)
Microsoft Office 2000 a introduit les menus personnalisés (ou menus adaptifs) qui mémorisent les éléments que vous utilisez régulièrement et cachent ceux qui ne le sont pas. Ce réglage vous permet d'activer ou de contrôler cette fonctionnalité.

Contrôler les Assistants d'Office (Toutes Versions)
Ces options contrôlent les fonctions et le comportement des Assistants d'Office 97, 2000 et XP.

Changer de Propriétaire Enregistré pour Microsoft Office (Toutes Versions)
Avec les versions précédentes de Microsoft Office, il fallait réinstaller Office pour changer la société enregistrée comme affiché sur l'écran d'accueil et dans la boîte de dialogue A propos de. Avec Office 2000 et XP le changement peut s'effectuer dans la base de resgitre.

Désactiver l'Edition Multi-Utilisateurs de Microsoft Word (Toutes Versions)
L'Edition Multi-Utilisateurs est une nouvelle fonction de Word 2002 et Office XP qui vous permet d'ouvrir un document verrouillé pour l'édition par un autre utilisateur, d'éditer une copie locale du document, et ainsi de fusionner ces changements au document original.

Changer le Nombre de Niveaux d'Annulations dans Microsoft Excel (Toutes Versions)
Ce réglage vous permet de modifier la quantité d'informations de l'historique de l'annulation qu'Excel pourra suivre. Augmenter cette valeur vous permet d'annuler davantage de fois que le nombre de changements par défaut.

Défilement en Temps Réel de Microsoft Word (Toutes Versions)
Normalement, quand vous vous déplacez dans un document Word en utilisant la barre de défilement, la page ne s'affiche pas avant d'avoir relâché le bouton de la souris. Avec ce réglage, le document s'affiche à mesure que vous le parcourez.

Lire les Messages en Texte Clair dans Outlook 2002 (Toutes Versions)
Cette restriction est utilisée pour spécifier que tous les messages non signés numériquement devront être lus en texte clair. C'est très utile pour éviter une grande quantité de points faibles de sécurité dûe aux virus HTML.

Cacher l'Aide de la Barre d'Outils d'Office XP (Toutes Versions)
Cette option peut être utilisée pour cacher le fonction d'aide de la barre d'outils pour les applications d'Office XP. Affichée en haut à droite, elle est utilisée pour "Entrer une question pour obtenir de l'aide".

Désactiver la Page Aujourd'hui d'Outlook (Toutes Versions)
Cette restriction est utilisée pour désactiver la page "Aujourd'hui Outlook" de Microsoft Outlook 2002. Quand cette option est appiquée, l'affichage Aujourd'hui Outlook sera suprimé.

Contrôler le Rapport d'Erreur d'Office XP (Toutes Versions)
Office XP présente une fonction qui lance une information de débogage Microsoft si une erreur se produit dans l'une des applications d'Office XP. Ceci peut être désactivé par ce réglage.

Réduire Outlook dans la Barre d'Etat Système
Comme la plupart des applications, Outlook 2002 (d'Office XP) se réduit normalement dans la barre des tâches. Cette option change ce comportement par défaut de sorte que la réduction se fera plutôt dans la barre d'état systèmes (près de l'horloge).

Ajouter des Emplacements Personnalisés dans la Boîte de Dialogue d'Office (Toutes Versions)
Ce réglage est utilisé pour ajouter des emplacements aux boîtes de dialogue Ouvrir et Enregistrer Sous d'Office 2000 et d'Office XP.

Emêcher la Barre d'Outils du Presse-papiers Office d'Apparaître (Toutes Versions)
Quand vous copiez plusieurs éléments dans un des programmes Microsoft Office le Presse-papiers Office apparaît, vous permettant de récupérer et de coller plusieurs éléments stockés dans le barre d'outils. Ce réglage vous permet d'empêcher la barre d'outils d'apparaître automatiquement.

Configurer Office pour Utiliser la Police Système Standard (Toutes Versions)
Cette option oblige Microsoft office à utiliser la police système standard pour l'interface utilisateur plutôt que la police par défaut d'Office.

Activer la Journalisation du Courrier d'Outlook 2000 (Toutes Versions)
Pour aider à diagnostiquer les problèmes POP3, SMTP et de messagerie Internet, Microsoft inclut une option de connexion pour Outlook 2000. Cette fonction peut être activée avec la base de registre.


Registry Guide : Software : Netmeeting

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : Netmeeting

Configurer Netmeeting pour Utiliser une Passerelle (Toutes Versions)
Ces options vous permettent de configurer Netmeeting pour utiliser la passerelle H.323 pour des appels de téléphone standard auprès du PSTN.

Effacer l'Historique des Appels Netmeeting (Toutes Versions)
Ce réglage vous permet d'effacer l'historique des appels stockés dans la liste déroulante de Netmeeting.

Changer la TTL de Détection de l'Opérateur de Contrôle d'Appels (Toutes Versions)
Cette option ocntrôle la Durée de Vie par défaut (TTL) pour la détection par l'opérateur de contrôle d'appels de la multidiffusion de paquets dans Microsoft Netmeeting.

Connexion Netmeeting (Toutes Versions)
Cette option active les fonctions de débogage de connexion de Microsoft Netmeeting. Ce qui peut être utile pour diagnostiquer des erreurs ou des problèmes de connexion.

Stratégies et Restrictions de Windows Netmeeting (Toutes Versions)
Ces restrictions et stratégies peuvent être utilisées pour désactiver ou restreindre l'accès à certaines fonctions de Windows Netmeeting.

Configuration de Netmeeting pour Utiliser un Opérateur de Contrôle d'Accès (Toutes Versions)
Ces options vous permettent de configurer Netmeeting pour utiliser l'opérateur de contrôle d'accès H.323 pour gérer l'adressage des appels, la facturation et la sécurité.

Spécifier les Paramètres Utilisateur pour Netmeeting (Toutes Versions)
Ces valeurs vous permettent de spécifier les paramètres utilisateur, comme le nom, l'adresse e-mail et le compte à utiliser avec Netmeeting.

Activer le Codec Audio GSM dans Netmeeting 2.1
Par défaut, Netmeeting n'inclut pas le codec audio GSM. Ce réglage active le codec GSM pour améliorer l'interopérabilité avec les autres applications compatibles GSM.


Registry Guide : Software : Outlook Express

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : Outlook Express

Changer la Localisation des Mails et Fichiers de News d'Outlook Express (Toutes Versions)
Cette option vous permet de changer l'emplacement des mails et fichiers de news stockés par Outlook Express pour un autre dossier ou une autre partition.

Désactiver les Changements de Comptes dans Outlook Express (Toutes Versions)
Cette option désactive la possibilité pour les utilisateurs de créer ou de modifier tout compte de mail, de news ou de dossier dans Outlook Express.

Supprimer Windows Messenger à partir d'Outlook Express (Toutes Versions)
Ce réglage est utilisé pour supprimer la fonctionnalité et l'intégration de MSN Instant Messenger à partir d'Outlook Express.

Utiliser le Défilement Régulier dans Outlook Express (Toutes Versions)
Cette option contrôle si le défilement régulier est utilisé lors de la consultation des messages avec Microsoft Outlook Express 5.0 et 6.0.

Supprimer l'Ecran d'Accueil d'Outlook Express (Toutes Versions) Standard
Fatigué de l'écran d'accueil d'Outlook Express affiché à chaque lancement? Cette astuce va vous aider à le supprimer.

Changer la Page de Démarrage d'Outlook Express (Toutes Versions)
Cette option peut être utilisée pour changer la page qu'Outlook Express lance dans la partie droite de la fenêtre au premier démarrage.

Contrôler la Possibilité d'Utiliser la Messagerie HTTP avec Outlook Express (Toutes Versions)
Ce réglage est utilisé pour spécifier si les serveurs de messagerie HTTP, comme Hotmail, peuvent être utilisés ou créés avec Outlook Express.

Outlook Express et Configuration IMAP (Toutes Versions)
Ce réglage vous permet d'installer Outlook Express correctement pour utiliser les dossiers sur le serveur IMAP pour les dossiers Brouillon et Eléments Envoyés plutôt que de les dupliquer avec des dossiers locaux.

Changer le Logo de la Barre d'Outils d'Internet Explorer & d'Outlook Express (Toutes Versions) Standard
Quand vous naviguez sur Internet avec Internet Explorer ou que vous lisez des messages avec Outlook Express, un logo s'affiche vous indiquant s'il existe une activité. Avec ce réglage, vous pouvez modifier le logo en le personnalisant ou en le restituant par défaut.

Changer le Titre de la Fenêtre d'Outlook Express (Toutes Versions)
Cette option vous permet de personnaliser Outlook Express en utilisant votre propre titre de fenêtre. Par exemple, vous pourriez renommer Outlook Express en 'Mon Lecteur de Mails' ou quelque chose comme ça!

Fonds de Message en Couleur avec Outlook Express (Toutes Versions)
Quand elle est validée, cette option vous permet d'utiliser une arrière plan de message en couleur avec Outlook Express 4.0 ou inférieur.


Registry Guide : Software : pcAnywhere

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : pcAnywhere

Afficher l'Hote dans la Liste (pcAnywhere) (Toutes Versions)
Cette entrée de base de registre permet à l'hôte de répondre à des requêtes distantes pour les noms. Ce qui fait qu'en désactivant l'élément de base de registre, vous pouvez cacher l'hôte pour les utilisateurs examinant le réseau.

Ajouter un Délai Supplémentaire pour Parcourir les Paquets (pcAnywhere) (Toutes Versions)
Utiliser cette option quand les connexions distantes affichent une liste d'hôtes TCP/IP incomplète dans la liste d'hôtes avec une connexion WAN ou LAN.

Connexion aux Hôtes TCP/IP avec Etats Inconnus (pcAnywhere) (Toutes Versions)
Cette entrée de base de registre permet à une connexion distante de tenter une connexion avec un hôte si l'état de l'hôte est inconnu. La raison habituelle pour que l'état d'un hôte soit inconnu est que les paquets directs ont été filtrés par un pare-feu entre l'hôte et la connexion distante.

Configurer les Port de Données TCP/IP (pcAnywhere) (Toutes Versions)
Utilisez cette option pour sélectionner le port de données TCP qui sera utilisé par pcANYWHERE32.

Configurer le Port du Statut TCP/IP (pcAnywhere) (Toutes Versions)
Utilisez cette option pour sélectionner le port de statuts TCP que pcAnywhere utilisera.

Compatibilité de Port avec les Versions Héritées (pcAnywhere) (Toutes Versions)
Les hôtes et connexions distantes pcANYWHERE32 8.0 peuvent se connecter aux hôtes et connexions distantes anciennes sans aucun changement de la base de registre. Vous pouvez peut-être avoir besoin de désactiver la compatibilité pour limiter le trafic réseau ou autoriser les applications tiers qui ont enregistré les ports que les anciennes versions pcANYWHERE32 7.x et pcAnywhere 2.0 ont utilisé.

Mode Diffusion TCP/IP (pcAnywhere) (Toutes Versions)
Utilisez cette option pour désactiver ou modifier les options de diffusion de pcANYWHERE32 pour limiter le trafic réseau quand la connexion distante recherche un hôte.

Intervalle des Requêtes TCP/IP (pcAnywhere) (Toutes Versions)
Utilisez cette option pour limiter le trafic réseau. Les requêtes réseau supplémentaires pour rafraîchir la liste de recherche va parfois interférer avec l'obtension des indicateurs d'état ou de la connexion.

Configurer la Taille du Tampon de Winsock (pcAnywhere) (Toutes Versions) Popular
Utilisez cet élément de base de registre pour régler la taille en octets du tampon Winsock TCP. L'utilisation d'une valeur importante peut augmenter le débit des connexions pour lesquelles le délai est important en rapport avec la largeur de bande passante. Ceci inclut les connexions Internet, ISDN, RAS, accès réseau distant, WAN et satellite.

Compatibilité avec la Pile TCP/IP OnNet 2.1 (pcAnywhere) (Toutes Versions)
Cet élément de base de registre résoud le problème pour lequel pcAnywhere affiche la mauvaise adresse IP de l'hôte en utilisant la pile TCP/IP OnNet 2.1 du FTP.

Demander pour l'Hôte TCP/IP (pcAnywhere) (Toutes Versions)
Cet élément de base de registre autorise un TCP/IP distant à spécifier une adresse IP ou un nom quand vous laissez le champ "Hôte Auquel se Connecter" en blanc.

Mode Liaison à la Carte (pcAnywhere) (Toutes Versions)
Cet élément de base de registre autorise un hôte en attente à se lier à une nouvelle carte, comme à une carte d'accès au réseau distant, sans devoir réinitialiser l'hôte.

Mode Liaison à l'Hôte TCP/IP (pcAnywhere) (Toutes Versions)
Cet élément de base de registre vous permet de spécifier si l'hôte continuera à attendre la première adresse TCP/IP fournie par le système d'exploitation, ou s'il continuera à attendre l'index TCP/IP comme indiqué par l'Index d'Adresse d'Hôte TCP/IP.

Specifier le Mode d'Adresse TCP/IP de l'Hôte (pcAnywhere) (Toutes Versions)
Cet élément de base de registre vous permet de spécifier quel index d'adresse TCP/IP l'hôte devra attendre.

Délai des Paquets de Multidiffusion (pcAnywhere) (Toutes Versions)
Réglage du délai en millisecondes entre chaque envoi. Très utile si la correction d'erreur de multidiffusion est désactivée.

Configurer le Port de Données Multidiffusion (pcAnywhere) (Toutes Versions)
Cette option sélectionne le port par lequel les données de multidiffusion seront envoyées.

Correction d'Erreur de Multidiffusion (pcAnywhere) (Toutes Versions)
Ceci règle le niveau de correction d'erreur utilisé pour l'hôte. L'hôte spécifie quel niveau de correction d'erreur les connexions distantes utiliseront.

Sélection de la Carte Multidiffusion (pcAnywhere) (Toutes Versions)
Utilisez cet élément de base de registre pour un hôte multirésident, multidiffusion qui ne dépend pas de la carte réseau correcte. C'est peut-être la raison pour laquelle aucun des accès distants ne reçoit de paquets multidiffusion.

Configurer les Tampons d'Envoi et de Réception Multidiffusion (pcAnywhere) (Toutes Versions)
Ces éléments de base de registre règlent le nombre de tampons de réception et d'envoi quand une session multidiffusion de correction d'erreur est utilisée. Pour des accès distants lents, une valeur plus importante peut entraîner moins de perte de données.

Unité de Transmission Maximum de Multidiffusion (pcAnywhere) (Toutes Versions)
Cet élément de registre règle l'Unité de Transmission Maximum (MTU) en octets. Le MTU est la quantité maximum d'octets qui peut être envoyé pour un paquet de multidiffusion IP.

Tampon de Réception Winsock Multidiffusion (pcAnywhere) (Toutes Versions)
Cet élément de base de registre règle la taille en octets du tampon de réception Winsock.

Ignorer le DSR pour les Périphériques de Série (pcAnywhere) (Toutes Versions)
Utilisez cet élément pour les modems ou autres périphériques de série qui ne s'initialisent pas correctement du fait que leur DSR n'est pas initialement réglé. Ceci est également utile si la connexion modem n'a pas de ligne DSR.

Changer la Vitesse de Connexion 56K de Série (pcAnywhere) (Toutes Versions)
Utilisez cet élément quand une connexion de série peut être effectuée à 38,400 bps et 115,000 bps, mais pas à 57,600 bps.

Erreurs de Modem TAPI (pcAnywhere) (Toutes Versions)
Chaque fois que vous ajoutez un modem TAPI, il génère une ID de ligne Permanente TAPI unique qui se trouve parmi les éléments de connexion de pcANYWHERE32. Si vous n'avez plus de modem avec cette ID unique, pcANYWHERE32 affiche un message d'erreur. Cette clé de base de registre indique à pcANYWHERE32 comment manipuler cette situation.

Configurer le Mode de Recherche IPX (pcAnywhere) (Toutes Versions)
Cet élément de base de registre active la méthode de recherche réseau SAP plutôt que l'utilisation du lien lors de connexions IPX.

Cacher le Bouton de Session d'Enregistrement (pcAnywhere) (Toutes Versions)
Utilisez cette clé de base de registre pour cacher l'icône Session d'Enregistrement de la barre d'outils de la session distante.

Délai d'Inactivité de l'Imprimante Distante (pcAnywhere) (Toutes Versions)
Utilisez ce réglage si une tâche d'imprimante devient séparée en tâches multiples au cours de l'impression à distance. Cet élément règle la durée d'inactivité pour faciliter l'impression à distance.

Configurer le Mode d'Impression Distante Hérité (pcAnywhere) (Toutes Versions)
Cette option spécifie la destination d'impression par défaut au cours d'une connexion à un hôte pcAnywhere 2.0 ou 5.0.

Afficher le Message de Rappel en Plein Ecran (pcAnywhere) (Toutes Versions)
Cette option active ou désactive le Message de Rappel en Plein Ecran.

Délai de Connexion à l'Hôte (pcAnywhere) (Toutes Versions)
Si l'hôte pcAnywhere ne répond pas, raccrocher. C'est très utile pour des scripts qui appellent un système où la réponse se fera par modem, mais où l'hôte pcAnywhere peut ne pas être en activité.

Lancer Smart Setup (pcAnywhere) (Toutes Versions)
Cette option contrôle si SmartSetup est lancé quand pcAnywhere est exécuté pour la première fois.

Lancer le Service pcAnywhere en Mode Intelligent (pcAnywhere) (Toutes Versions)
Utilisez cette option pour cacher l'icône d'Attente de l'Hôte et la boîte de dialogue Attente.

Utiliser le Nom de l'Ordinateur au Lieu du Nom de l'Appelant (pcAnywhere) (Toutes Versions)
Quand cette clé est réglée, si un hôte a coché l'option "Demander de confirmer la connexion", l'ordinateur de l'hôte affichera une boîte de dialogue de demande de confirmation qui montrera le nom de l'ordinateur au lieu du nom de l'appelant quand une connexion est établie.

Attendre pour Appeler Après Déconnexion (pcAnywhere) (Toutes Versions)
Si cette option est activée, l'hôte n'attendra pas pour un appel quand l'accès distant est déconnecté.

Configurer un Cache Permanent (pcAnywhere) (Toutes Versions)
Cette option active ou désactive la fonction de cache permanent de pcAnywhere.

Options Multiprocesseurs (pcAnywhere) (Toutes Versions)
Cet élément de base de registre spécifie sur quel processeur pcANYWHERE32 8.0 s'exécutera.

Demander en cas de Déconnexion (pcAnywhere) (Toutes Versions)
Cette clé de base de registre vous permet de spécifier comment pcANYWHERE32 va gérer le connexion distante quand l'hôte pcANYWHERE32 est en attente dans la fenêtre de connexion de Windows NT et que les options "Confirmer la Connexion" et "Déconnexion Si Hors Délai" ont été cochées.

Limites de Tailles des Fichiers pour Speed Send (pcAnywhere) (Toutes Versions)
La taille minimum qu'un fichier doit avoir pour que SpeedSend fonctionne est de 10K. Vous pouvez modifier cette valeur.

Confirmer l'Envoi de Fichier (pcAnywhere) (Toutes Versions)
Quand cette option est désactivée, l'accès distant n'affiche pas de demande de confirmation lors de l'envoi d'un fichier.

Confirmer la Suppression d'un Fichier (pcAnywhere) (Toutes Versions)
Quand cette option est désactivée, l'accès distant n'affiche pas de demande de confirmation lors de la suppression d'un fichier.


Registry Guide : Software : Task Scheduler

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : Planificateur de Tâches

Désactiver le Glisser-Déposer avec le Planficateur de Tâches (Windows 2000/Me/XP)
Cette restriction désactive la possibilité de glisser-déposer dans le dossier des Tâches Planifiées. Ce qui désactive aussi les fonctions Couper, Copier et Coller.

Désactiver le Planificateur de Tâches (Windows 95/98/Me) Standard
Le Planificateur de Tâche est installé automatiquement avec certaines versions de Windows, et aussi quand vous installez Internet Explorer. Ce réglage le supprimera de votre système.

Désactiver le Contrôle Manuel des Tâches (Windows 2000/Me/XP)
Cette restriction désactive la possibilité pour l'utilisateur de lancer et d'arrêter les tâches planifiées. Les tâches continueront à s'exécuter automatiquement comme configurées.

Supprimer les Options Avancées de l'Assistant du Planificateur de Tâches (Windows 2000/Me/XP)
Cette option supprime la case à cocher "Ouvrir les propriétés avancées pour cette tâche quand je clique sur Terminer" de l'assistant de création d'une tâche. Ce qui devrait être validé pour simplifier le processus pour les utilisateurs novices.

Désactiver le Changement des Propriétés de la Tâche (Windows 2000/Me/XP)
Cette option restreint, pour les utilisateurs, la possibilité de changer les propriétés d'un élément existant dans le Planificateur de Tâche.

Désactiver les Changements de la Commande de Lancement d'une Tâche (Windows 2000/Me/XP)
Cette option restreint les changements de la commande de lancement et désactive le bouton Parcourir dans les propriétés du Planificateur de Tâche.

Restreindre le Création et la Suppression d'une Tâche (Windows 2000/Me/XP)
Ces options vous permettent de restreindre la création et la suppression d'éléments du Planificateur de Tâche.


Registry Guide : Software : Windows CE

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : Windows CE

Changer l'Apparition de Différentes Versions d'Internet Explorer (Pocket PC)
Ces options vous permettent de changer la façon dont Pocket Internet Explorer apparaîssent pour se connecter aux sites web. Du fait que certains sites web se basent sur leur disponibilité SSL et que d'autres affichent les paramètres concernant les informations de cette version.

Contrôler l'Animation de Windows sur un Périphérique Portable (Pocket PC)
La fonction d'animation peut être sympathique, mais elle peut aussi ralentir de façon substentielle votre périphérique portable. Cette option vous permet de contrôler si la fonction est activée ou désactivée.

Modifier la Taille du Cache Graphique (Pocket PC)
Cette option contrôle la taille du cache de glyphes. En augmentant cette valeur, vous pouvez améliorer la vitesse du rendu des graphisme.

Cacher Automatiquement la Barre des Tâches (Pocket PC)
Cette option contrôle si la barre des tâches doit être cachée automatiquement en dehors des accès à celle-ci.

Contrôler les Erreurs de Script d'Internet Explorer Pocket (Pocket PC)
Cette option vous permet de contrôler si les erreurs de script génèrent un message d'alerte avec Internet Explorer Pocket.

Activer la Technologie ClearType (Pocket PC)
Cette option contrôle l'utilisation de ClearType pour les textes lors du rendu des documents HTML avec Internet Explorer Pocket.


Registry Guide : Software : Windows Messenger

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Logiciels : Windows Messenger

Supprimer Windows Messenger d'Internet Explorer (Toutes Versions)
Ce réglage peut être utilisé pour supprimer l'integration de Windows Messenger à Internet Explorer. Il supprimera aussi bien l'icône de la barre d'outils qu l'élément du menu Outils.

Supprimer Windows Messenger d'Outlook Express (Toutes Versions)
Ce réglage est utilisé pour supprimer la fonctionnalité MSN Instant Messenger et son intégration à Outlook Express.

Désactiver MSN Instant Messenger (Toutes Versions)
Cette restriction est utilisée pour désactiver la possibilité de lancer le client Microsoft MSN Instant Messenger.

Changer l'Image de Fond de MSN Messenger (Toutes Versions)
Ce réglage vous permet de changer l'image bitmap de l'arrière-plan du service MSN Messenger.

Restrictions pour MSN Instant Messenger (Toutes Versions)
Ces restrictions sont utilisées pour désactiver les différentes fonctions du client Microsoft MSN Instant Messenger.


Registry Guide : Tips and Tricks

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Page d'Introduction: Trucs et Astuces

Configuration Files Fichiers de Configuration
Réglages Concernant d'Autres Fichiers Système

Customization Personnalisation
Personnalisation et Modifications du Système

Keyboard Shortcuts Raccourcis Clavier
Raccourcis Clavier Windows et Combinaisons

Désactiver Dossiers Compressés (Windows Me/XP)
Windows Me et XP offrent une fonction intégrée pour gérer les fichiers et dossiers compressés ZIP. Ce réglage vous permet de la désactiver et d'installer une autre application.

Eviter des Importations Accidentelles de Base de Registre avec Regedit (Toutes Versions) Populaire
Par défaut, si vous faites un double-clic sur un fichier dont l'extension est '.REG', le fichier sera importé dans la base de registre système. Vous pouvez changer ce réglage par défaut pour que le fichier soit plutôt ouvert pour édition.

Cacher des Applets du Panneau de Configuration (Windows 95/98/Me) Populaire
Ce réglage vous permet d'afficher ou de cacher tout applet énuméré dans la Panneau de Configuration.

Revenir à l'Introduction Copyright © 1998-2002. All Rights Reserved. License


Registry Guide : Tips and Tricks : Configuration Files

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Trucs et Astuces : Fichiers de Configuration

AUTOEXEC.BAT
Fichier de Configuration de démarrege MS-DOS

BOOT.INI
Fichier de Configuration d'Amorçage de Windows Bootup

CONFIG.SYS
Fichier de Configuration de démarrage MS-DOS

MSDOS.SYS
Fichier de Configuration Windows et DOS

SYSTEM.INI
Fichier de Configuration Windows


Registry Guide : Tips and Tricks : Configuration Files : AUTOEXEC.BAT

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Trucs et Astuces : Fichiers de Configuration : AUTOEXEC.BAT

Lire les Variables d'Environment dans le Fichier Autoexec.bat (Windows NT/2000/XP)
Quand cette valeur est activée, les variables déclarées dans le fichier Autoexec.bat seront analysées et intégrées à l'environnement habituel de l'utilisateur.

Déterminer le Répertoire Temporaire de Windows (Toutes Versions) Standard
En fonction de la version de Windows que vous utilisez, les fichiers temporaires sont habituellement stockés dans C:\WINDOWS\TEMP. Ce réglage indique comment déplacer l'endroit où se trouve le répertoire des fichiers temporaires.

Lancer les Pilotes et les Programmes en Mémoire Haute (Windows 3.1)
Les programmes et pilotes de périphériques lancés par le fichier AUTOEXEC.BAT sont normalement activés directement dans la mémoire basse. Ce changement vous permet de les lancer dans la mémoire haute.

Supprimer la Commande d'Echo (Windows 95/98/Me) Standard
Normalement, quand des commandes sont lues et exécutées par le fichier AUTOEXEC.BAT, elles sont reproduites à l'écran. Cette option désactive l'écho, ce qui signifie que seuls les textes de messages seront affichés, et non la commande qui les génère.


Registry Guide : Tips and Tricks : Configuration Files : BOOT.INI

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Trucs et Astuces : Fichiers de Configuration : BOOT.INI

Modifier la Durée d'Affichage de la Liste de Démarrage (Windows NT/2000/XP) Standard
Cette option vous permet de changer la durée de 30 secondes par défaut de la Liste de Démarrage qui vous permet normalement d'avoir le temps de choisir et d'amorcer un autre système d'exploitation.

Changer de Système d'Exploitation par Défaut (Windows NT/2000/XP)
Cette option du fichier BOOT.INI contrôle le système d'exploitation que NT Boot Loader lancera par défaut si aucun n'est sélectionné.

Lancer Windows NT avec le Pilote Vidéo VGA par Défaut (Windows NT)
Ceci explique comment créer une option de démarrage en mode vidéo VGA sécurisé, ce qui est particulièrement utile quand votre carte ou pilote vidéo entraîne des problèmes.

Lancer Windows NT en Mode Sans Echec (Windows NT)
Windows NT peut être parfois très caractériel quand vous ajoutez un nouveau logiciel ou que vous installez un nouveau pilote. Cette option vous permet de créer un Windows NT alternatif au Mode Sans Echec de Windows 9x. Avec ce mode, des vérifications supplémentaires sont traitées et tous les pilotes tiers ne sont pas lancés.

Désactiver la Détection des Périhériques des Ports Série (Windows NT)
Windows NT essaie de sonder les ports série à l'amorçage pour détecter une souris série. Ce qui peut entraîner des problèmes avec les autre périphériques série comme les UPS.

Activer la Fonction de Réglage RAM 4GT de l'Edition NT Entreprise (Windows NT)
Avec le Serveur standard Windows NT, la limite d'adressage par processus est de 2 gigaoctets (Go) en mémoire vive (RAM). La fonction 4GT de Windows NT Server/E augmente cette limite à 3 Go sans introduire de nouveaux API. 4GT fait ça en faisant passer la RAM potentielle allouée au noyau de Windows NT de 2Go à 1 Go.


Registry Guide : Tips and Tricks : Configuration Files : CONFIG.SYS

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Trucs et Astuces : Fichiers de Configuration : CONFIG.SYS

Lancer l'Interpréteur de Commande DOS en Mémoire Haute (Windows 95/98/Me) Standard
DOS est limité à 640ko de mémoire basse. A mesure que les pilotes de périphérique sont lancés, cet espace est utilisé laissant moins de mémoire disponible pour les applications. Cette option lance l'interpréteur de commande en mémoire haute, libérant de la mémoire basse pour d'autres applications.

Augmenter le Nombre de Tampons de Disque (Windows 3.1)
Cette option peut être utilisée pour augmenter le nombre de tampons de disque disponibles sous DOS.

Lancer les Pilotes de Périphériques en Mémoire (Windows 3.1)
Cette option est utilisée pour lancer des pilotes de périphériques spécifiés en mémoire (ou mémoire haute).

Contrôler le Nombre de Blocs de Contrôle de Fichiers (FCB) (Windows 3.1)
Cette option spécifie le nombre de blocs de contrôle de fichiers (FCB) que le système d'expoitation peut ouvrir en même temps.

Contrôle le Nombre de Fichiers Simultanés (Windows 3.1)
Cette option spécifie le nombre de fichiers auxquels le système d'exploitation peut accéder en même temps.

Spécifie le Nombre Maximum de Lettres de Lecteur (Windows 3.1)
Cette option contrôle le nombre maximum de lecteurs accessibles par une lettre de lecteur.

Contrôle le Nombre de Piles de Données (Windows 3.1)
Supporter l'utilisation dynamique des piles de données pour la manipulation des interruptions matérielles.

Utiliser la Mémoire Etendue (Windows 3.1)
Himem, gestionnaire de mémoire étendue, est un programme qui coordonne l'utilisation de la mémoire étendue par votre ordinateur, y compris la zone de la mémoire haute (HMA). Il doit être lancé avant toute application ou pilote de périphérique pouvant utiliser la mémoire étendue.

Aciver la Possibilité de Lancer les Périphériques en Mémoire Supérieure (Windows 3.1)
A l'origine, EMM386 était nécessaire pour fournir da la mémoire EMS, une autre forme de mémoire étendue. Actuellement, du fait de l'utilisation rare de la mémoire EMS, il est sensé fournir un support pour le lancement de pilotes de périphériques en mode réel dans la zone de mémoire supérieure.


Registry Guide : Tips and Tricks : Configuration Files : MSDOS.SYS

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Trucs et Astuces : Fichiers de Configuration : MSDOS.SYS

Contrôler le Lancement du Bureau de Windows (Windows 95/98)
Par défaut, Windows lance automatiquement le Bureau Windows (ou GUI) au démarrage. Avec cette clé, vous pouvez contrôler si le GUI sera lancé ou si vous voulez simplement lancer l'invite MS-DOS.

Supprimer le Message d'Alerte du Mode Sans Echec (Windows 95/98/Me)
L'activation de cette option supprime le message d'alerte du mode sans échec à l'amorçage, et contourne le menu de démarrage.

Obliger Votre Ordinateur à Démarrer en Mode Sans Echec (Windows 95/98/Me)
Si cette option est activée, votre ordinateur démarrera toujours en Mode Sans Echec.

Contrôler le Support du Double Tampon Windows (Windows 95/98)
Windows 98 inclut un support de double tampon mais certains systèmes pouvent présenter une incompatibilité entre le BIOS de l'ordinateur et le fichier Dblbuff.sys.

Permettre l'Amorçage du Système d'Exploitation Précédent (Windows 95/98/Me)
Si vous avez installé une mise à jour de la version de Windows, vous pouvez normalement utiliser la touche F4 pour amorcer sur votre version précédente de Windows. Cette option peut être désactivée.

Changer le Délai des Touches de Fonction (Windows 95/98/Me)
Normalement, Windows active les touches de fonction pendant 2 secondes au cours de la séquence d'amorçage, ces touches vous permettant de contrôler le processus d'amorçage. Ce délai peut être changé par ce réglage.

Désactiver les Touches de Fonctions au Cours de la Séquence d'Amorçage (Windows 95/98/Me)
Par défaut, Windows 9x active les touches de fonctions à l'amorçage, ce qui vous permet de contrôler le processus d'amorçage. Par exemple, si vous pressez F5 quand le message "Démarrage de Windows 95..." est affiché, Windows démarrera en Mode Sans Echec.

Contrôler si Scandisk doit se Lancer Automatiquement (Windows 95/98/Me)
Quand Windows n'est pas fermé correctement, ou que le courant est coupé, le système essaiera de lancer le Scandisk au prochain démarrage. Cette option contrôle si la vérification est désactivée, si vous êtes interrogé avant son lancement, ou si elle sera effectuée automatiquement.

Afficher le Menu de Démarrage de Windows (Windows 95/98/Me)
Normalement, Windows n'affiche pas le menu de démarrage sauf si une touche est enfoncée au cours de l'amorçage (F8 pour Windows 95 ou CTRL pour 98/Me). Le menu de démarrage vous permet de sélectionner le démarrage de Windows selon différents modes, y compris le Mode sans Echec et le Mode de Ligne de Commande.

Afficher l'Ecran de Bienvenue de Windows au Démarrage (Windows 95/98/Me) Standard
Normalement, au lancement de Windows vous voyez l'écran de démarrage de Windows représentant des nuages. Cette fonction peut être désactivée pour n'afficher que le processus d'amorçage DOS.

Modifier la Section [Paths] de MSDOS.SYS (Windows 95/98/Me)
La section [Paths] énumère l'emplacement des autres fichiers de Windows 95 (comme la base de registre) et peut être modifiée si les fichiers sont déplacés.

Lancer le Pilote de Compression en Mémoire Basse (Windows 95/98/Me)
Cette option contrôle si Double Space (ou Drive Space) est lancé en mémoire haute. Si vous avez des problèmes de compatibilité avec des logiciels qui font des hypothèses concernant la mémoire disponible, essayez de modfier cette option.


Registry Guide : Tips and Tricks : Configuration Files : SYSTEM.INI

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Trucs et Astuces : Fichiers de Configuration : SYSTEM.INI

Changer le Nombre de Pages de Piles Suplémentaires (Windows 95/98/Me)
Windows met de côté un nombre de pages de mémoire supplémentaires (Pages de Piles Suplémentaires) pour une utilisation temporaire afin d'éviter un 'blocage' du système à cause d'une situation de débordement de pile. Parfois, toutes les pages supplémentaires peuvent être utilisées, ou un message d'erreur est affiché. Ce réglage vous permet d'augmenter le nombre disponible.

Modifier le Nombre de Handles de Fichiers pour les Programmes DOS (Windows Me)
Cette option contrôle le nombre de handles de fichiers disponibles pour le lancement des programmes MS-DOS dans chaque machine virtuelle. Sous Windows Me, chaque VM MS-DOS obtient la valeur par défaut de 30 handles de Fichiers.

Optimiser la Performance du Fichier d'Echange (Windows 98/Me) Standard
Avec des systèmes possédant une grande quantité de mémoire, supérieure à 128Mo, le fichier d'échange du disque dur n'est plus aussi nécessaire. Ce réglage optimise l'utilisation du fichier d'échange sur de tels systèmes.

Utiliser la Mémoire Haute pour les Pilotes DOS (Windows 95/98/Me)
Cette option oblige Windows à lancer les périphériques DOS locaux en mémoire haute et à libérer de la mémoire basse pour les applications DOS.

Changer la Taille du Cache Disque Virtuel (Windows 95/98/Me) Standard
Ce réglage vous permet de contrôler la quantité minimum et maximum de mémoire allouée au cache disque. Il peut être utilisé pour accélérer votre système et peut-être éviter certains problèmes de mémoire.

Utiliser Crtl + Alt + Suppr pour Redémarrer l'Ordinateur (Windows 3.1/95/98)
Normalement, quand vous utilisez Ctrl + Alt + Suppr, la liste des tâches Windows s'affiche. Avec ce réglage, la combinaison de touches va remplacer cette fonction par un redémarage de l'ordinateur.

Terminer les Tâches Sans Redémarrage de Windows (Windows 3.1/95/98)
Cette option spécifie si vous pouvez utiliser CTRL+ALT+SUPPR pour quitter les applications ayant entraîné des erreurs irrécupérables en mode 386 étendu, sans redémarrage de Windows.


Registry Guide : Tips and Tricks : Customization

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Trucs et Astuces : Personnalisation

Afficher les Information du Fabricant et du Support Technique de l'Ordinateur (Toutes Versions) Standard
Cette astuce vous permet d'inclure les informations sur la société et le support technique dans la page des Propriétés Système du Panneau de Configuration. C'est particulièrement utile si vous cherchez un magasin d'informatique et que vous voulez savoir où vos collègues ont acheté leur matériel et où obtenir un support technique.

Changer les Information par Défaut de Nom et de Société (Toutes Versions) Standard
Quand vous installez une nouvelle application, en utilisant MS Setup, un Nom et une Société par défaut sont affichés. Ces données peuvent être modifiées quand elles ont changé ou qu'elles ne sont pas correctes.

Changer le Texte du Bouton Démarrer (Toutes Versions) Standard
Vous voulez changer le bouton Démarrer pour qu'il affiche autre chose, peut-être votre nom, celui de votre société ou tout autre mot de 8 lettres ou moins? Ce paragraphe explique la procédure pour modifier manuellement le texte de votre bouton Démarrer Windows.


Registry Guide : Tips and Tricks : Keyboard Shortcuts

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Trucs et Astuces : Raccourcis Clavier

Réinitialiser la Base de Registre sans Redémarrage (Toutes Versions) Standard
Certaines modifications de la Base de Registre nécessitent un redémarrage de Windows pour être activées. Cette astuce vous permet de réinitialiser la base de registre et de rafraîchir votre bureau sans avoir à quitter Windows.

Faire Concorder les Colonnes (Toutes Versions) Standard
Voulez-vous voir rapidement toutes les colonnes de l'Explorateur sans avoir à les redimensionner individuellement? Cette astuce le fera pour vous.

Fermer les Fenêtres Parent Automatiquement (Toutes Versions) Standard
Avez vous déjà eu un écran rempli des fenêtres de l'Explorateur sur votre bureau après avoir fouillé parmi les éléments de dossiers? Cette astuce vous permet de fermer la fenêtre en cours et toutes ses fenêtres parent facilement en une seule étape.

Déployer et Refermer les Dossiers Facilement (Toutes Versions)
Vous pouvez perdre du temps à déployer un dossier en cliquant sur le (+) pour chaque dossier ou sous-dossier. Cette astuce vous permet de les déployer et de les réduire en une seule fois, à l'aide d'une touche.

Changer de Dossiers sans Entrer le Nom Complet (Windows NT/2000)
Changer de dossier à l'invite de commande peut être un exploit et sujet à erreurs quand des noms de fichiers longs sont demandés. Cette astuce vous permet de changer de dossier facilement, quelle que soit la longueur du nom de dossier.

Lancer Rapidement le Gestionnaire de Tâche (Windows NT/2000/XP) Standard
Lancer le Gestionnaire de Tâches peut être parfois difficile en fonction de la situation. Certaines personnes ne savent pas que le Gestionnaire de Tâches être habituellement lancé de trois manières différentes pour pouvoir l'utiliser facilement quand vous en avez le plus besoin.


Registry Guide : Windows

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Page d'Introduction: Windows

Appearance and Display Apparence et Affichage
Apparence de Windows et Options d'Affichage

Desktop and Explorer Bureau et Explorateur
Bureau Windows et Fonctionnalité de l'Explorateur

File System Système de Fichier
Système de Fichier et Fonctionnalité du Stockage

Login and Authentication Connexion et Identification
Login and Authentication Enhancements

Start Menu and Taskbar Menu Démarrer et Barre des Tâches
Menu Démarrer et Fonctionnalité de la Barre des Tâches

Startup and Shutdown Démarrage et Fermeture
Fonctionnalité du Démarrage et de la Fermeture du Système

System Système
Paramètres et Configuration du Système Windows

Troubleshooting Dépannage
Trucs et Astuces pour régler les Problèmes du Système

Changer de Nom de Propriétaire et de Société Enregistrés (Toutes Versions) Populaire
Si vous avez entré des informations d'enregistrement erronées au moment de l'installation de Windows vous pouvez les modifier ainsi que certains autres paramètres tels que l'ID et le Nom du Produit.

Changer la Localisation des Fichiers d'Installation de Windows (Toutes Versions) Populaire
La modification de la chaîne va changer le chemin que le programme d'installation de Windows va chercher pour les fichiers d'installation.

Contrôle du CoolSwitch de Changement d'Application (Toutes Versions) Populaire
Le CoolSwitch est une fonction disponible avec Windows pour basculer rapidement entre les tâches et les programmes en utilisant la combinaison de touches Alt + TAB.

Utiliser Windows Update Sans Enregistrement (Windows 98) Populaire
Windows Update est une fonction pratique de Windows, mais qui doit enregistrer vos données personnelles avant de pouvoir être utilisée, ce qui n'est pas satisfaisant! Avec cette astuce, vous pouvez contourner ce processus d'enregistrement.

Désactiver la Touche Windows (Windows NT/2000) Populaire
Ce réglage désactive la touche Windows que l'on trouve entre les touches Ctrl et Alt sur un clavier amélioré Windows.

Ajouter Vos Propres Astuces (Toutes Versions) Populaire
En avez-vous assez de voir toujours les mêmes astuces encore et encore quand vous démarrez Windows? Maintenant vous pouvez les changer pour faire apparaître ce que vous voulez, qu'il s'agisse d'une citation, d'une blague ou d'une liste de tâches à effectuer, tout est possible.

Organiser le Menu (Windows 98)
Il est facile de réorganiser les éléments de tout menu déroulant Windows 98 en maintenant le bouton de la souris enfoncé et en déplaçant un fichier ou un dossier vers le haut ou vers le bas de la liste. Avec cette astuce, il sera toujours facile d'imposer une ordre alphabétique permanent à la liste entière.

Création d'un Alias de Programme sous Windows (Toutes Versions) Populaire
Une fonction cachée de la base de registre Windows vous permet de créer des alias de programmes. Vous pouvez, par exemple, créer un alias appelé JBLOGGS.EXE qui, lorsqu'il est exécuté, lance un autre programme comme par exemple NOTEPAD.EXE

Revenir à l'Introduction Copyright © 1998-2002. All Rights Reserved. License


Registry Guide : Windows : Appearance and Display

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Apparence et Affichage

Titres de Icônes sur Plusieurs Lignes (Toutes Versions)
Cette option contrôle si les titres des icônes doivent être écrits sur plusieurs lignes ou sur une seule ligne.

Afficher les Icônes en Couleur Haute Résolution (Toutes Versions) Standard
Si vous voulez un peu plus de couleurs et de détails pour vos icônes, cette option vous permet d'activer le mode de couleur haute définition. Affichez vos icônes Windows en haute résolution dans toute leur splendeur.

Changer l'Espace Vertical des Icônes (Windows NT/2000)
Cette option spécifie le nombre de pixels qui doit apparaître verticalement entre les icônes. Windows détermine cette valeur par défaut sur la base de la police de caractère du titre d'une icône et de l'affichage que vous utilisez.

Utiliser des Menus Personnalisés (Windows 2000)
Windows 2000 fournit une nouvelle fonction nommée Menus Personnalisés, qui mémorise les éléments que vous utilisez le plus souvent et cache ceux qui le sont moins. Ce réglage vous permet d'activer ou de désactiver cette fonctionnalité.

Changer les Options des Vignettes d'Images (Windows XP)
Ces options contrôlent le format d'enregistrement des vignettes d'images, incluant leur taille et qualité.

Changer le Délai d'Affichage du Menu (Toutes Versions) Standard
Normalement, Windows établit un certain délai avant que les menus soient affichés. Pour les utilisateurs réguliers, ce délai peut devenir ennuyeux. Avec cette option, vous pourrez changer la durée du délai ou même le supprimer.

Changer la Position du Papier Peint du Bureau (Toutes Versions) Standard
Malheureusement Windows ne vous propose que les options limitées de centrage ou de mosaïque pour votre papier peint de bureau. Avec ce réglage, vous pouvez placer l'image n'importe où sur le bureau.

Changer l'Alignement des Menus Déroulants (Toutes Versions)
Par défaut, les menus déroulants de Windows sont alignés à gauche. Avec ce réglage, vous pouvez changer ce comportement par défaut pour aligner les menus à droite.

Changer les Effets de Transition des Menus et Info-Bulles (Windows XP)
Cette valeur contrôle le type d'effet de transition à utiliser lors de l'affichage des Menus et Info-Bulles, vous permettant de choisir l'effet de fondu ou l'effet de déroulement.

Contrôler si Windows Utilise le Défilement Régulier (Toutes Versions) Standard
Cette option vous permet de désactiver la fonction de défilement régulier de Windows, qui sur un système peu puissant peut entraîner une dégradation de la performance.

Contrôler le Mode de Lissage des Polices (Windows XP)
Cette option contrôle le type de lissage de polices utilisé. Ce qui vous permet de sélectionner le ClearType de Microsoft ou l'anti crénelage des polices standard.

Supprimer les Info-bulles Réduire, Restaurer et Fermer (Toutes Versions)
Quand vous passez la souris sur les trois cases de contrôle d'une Fenêtre, une info-bulle s'affiche pour chacun des éléments. Ce réglage contrôle cette fonction.

Option de Déplacement Fenêtre Complète (Toutes Versions) Standard
Cette option active la fonction de Déplacement Fenêtre Complète, qui vous permet de voir le contenu de la fenêtre pendant le déplacement plutôt que le simple contour standard.

Contrôler la Fonction d'Animation de Windows (Toutes Versions) Standard
Même si la fonction d'animation peut être agréable, elle peut aussi ralentir votre PC si votre carte graphique est lente. Cette option vous permet de contrôler si cette fonction est acivée ou désactivée.

Activer le Lissage des Polices (Toutes Versions) Standard
Cette option contrôle si l'anticrénelage des polices est activé pour qu'elles apparaîssent plus lisses lors de leur affichage dans Windows.

Changer la Couleur du Lien des Fichiers et Dossiers Actifs (Toutes Versions)
Cette option contrôle le couleur du fichier ou du dossier actifs lorsque vous utilisez le mode d'affichage Web (simple clic).

Rafraîchissement Automatique des Fenêtres (Toutes Versions) Standard
Normalement, quand le contenu d'une fenêtre change, vous pouvez avoir à attendre quelques secondes, ou appuyer sur F5, pour rafraîchir l'affichage pour voir la mise à jour de l'information. Ce réglage configure le système pour traiter les mise à jour automatique plus vite.

Changer les Icônes de la Corbeille (Toutes Versions) Standard
Voulez-vous remplacer votre Corbeille par quelque chose d'un peu plus excitant? Peut-être une usine de traîtement des déchets toxiques? Avec ce réglage, vous pouvez changer l'icône pour une de votre choix.

Changer la Taille des Icônes du Bureau (Toutes Versions) Standard
Vos icônes sont elles trop petites? Ou trop grosses? Cette option vous permet de les redimensionner pour convenir à vos préférences de bureau.


Registry Guide : Windows : Desktop and Explorer

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Bureau et Explorateur

Afficher les Légendes pour les Eléments de l'Explorateur et du Bureau (Toutes Versions)
Cette option contrôle si les informations des légendes des info-bulles seront affichées au passage de la souris sur les éléments de l'Explorateur et du Bureau.

Désactiver l'Assistant de Nettoyage du Bureau (Windows XP)
Par défaut, Windows lance l'Assistant de Nettoyage du Bureau tous les 60 jours pour supprimer les éléments et raccourcis du bureau inutilisés. Cette option va désactiver sa fonction de lancement automatique.

Désactiver le Cache des Miniatures (Windows XP)
Cette option est utilisée pour empêcher l'Explorateur de mettre les vignettes d'images en caches et plutôt rafraîchir chaque image à chaque fois que vous ouvrez un dossier.

Cacher l'Icône d'Internet Explorer (Toutes Versions)
Cette option cache l'icône d'Internet Explorer sur le bureau de Windows.

Affiche la Colonne Attributs dans l'Explorateur (Windows 98/Me/2000/XP)
Si vous voulez voir vos fichiers avec l'option Détails, il se peut que vous ayez constaté que la colonne Attributs a disparu. Avec l'introduction de Windows 98, elle était supprimée par défaut. Ce réglage la restaure.

Supprimer le Préfixe 'Raccourci vers...' pour les Raccourcis (Toutes Versions) Standard
Vous n'aimez pas que 'Raccourci vers...' accompagne chaque Raccourci? Vous n'êtes pas le seul. Avec cette astuce, vous pouvez empêcher Windows d'ajouter ce texte quand vous créez un lien.

Supprimer ou Changer la Flèche de Raccourci (Toutes Versions) Standard
Vous préférez afficher vos raccourcis sans la flèche en bas à gauche? Cette astuce vous montre comment changer la flèche d'icône ou la supprimer complètement.

Créer des Processus Séparés pour le Bureau et l'Explorateur (Windows 98/Me/2000/XP) Standard
Par défaut, Windows crée un processus à thread multiple pour l'Explorateur qui contient le Bureau, la Barre des Tâches et toutes les autres instances de l'Explorateur. Si une de ces instances se bloque, toutes les instances se bloqueront. Quand elle est activée, cette option obligera Windows à créer des processus séparés les isolant des blocages des autres instances.

Utiliser la Recherche Classique dans l'Explorateur (Windows XP)
Ce réglage vous permet de désactiver le nouvel Assistant de Recherche et d'utiliser l'interface traditionnelle de recherche de l'Explorateur.

Désactiver la Fonction de Clic Droit du Bureau (Toutes Versions) Standard
Ce réglage supprime le menu contextuel qui apparaît normalement lors d'un clic droit sur le Bureau ou dans le cadre de droite des résultats de l'Explorateur.

Changer l'Emplacement des Dossiers System et des Dossiers Particuliers (Toutes Versions)
Windows conserve un nombre de dossiers spéciaux comme "Mes Documents", "Bureau", "Favoris" et le "Menu Démarrer". Ces dossiers peuvent être déplacés n'importe où sur votre système et le nouvel emplacement mis à jour dans la base de registre.

Réactualisation des Icônes du Bureau (Toutes Versions)
Si vos icônes de bureau sont rafraîchies trop souvent, c'est peut-être à cause d'un cache d'icônes plein. Essayez d'en augmenter la taille en modifiant ce réglage.

Contrôler les Paramètres de Focus d'Application (Toutes Versions)
Quand les applications Windows nécessitent l'entrée de l'utilisateur ou le focus, elles vont vous avertir au premier plan de la fenêtre en cours, ou leur icône va clignoter dans la barre des tâches, attendant une décision de l'utilisateur. Ce réglage contrôle ce comportement.

Lancer les Fenêtres du Navigateur dans un Processus Indépendant (Toutes Versions)
Cette option spécifie si un nouveau processus doit être créé pour chaque instance d'Internet Explorer lancée. Ce qui peut empêcher un d'Explorer d'affecter les autres instances si il cesse de répondre.

Supprimer le Poste de Travail du Bureau et du Menu Démarrer (Toutes Versions)
Cette restriction supprime le Poste de Travail du Bureau et du Menu Démarrer.

Ajouter Explorer d'Ici à Chaque Dossier (Toutes Versions) Standard
Quand vous ferez un clic droit sur un dossier, vous aurez l'option Explorer d'Ici, ce qui ouvrira une fenêtre d'exploration de ce dossier.

Cacher le Bouton Rechercher de la Barre d'Outils de l'Explorateur (Windows 2000/XP)
Cette restriction vous permet de supprimer le bouton Rechercher de la barre d'outils "Boutons Standards" de l'Explorateur Windows.

Afficher les Noms de Fichiers et de Dossiers en Utilisant la Bonne Casse (Toutes Versions) Standard
Certaines versions de Windows essaieront d'ajuster la casse des fichiers et dossiers qui sont tous en majuscule pour que leur affichage soit plus agréable. Par exemple, si vous créez un dossier nommé "C:\ALLINCAPS" Windows l'affichera actuellement sous "C:\Allincaps". Cette fonction peut être désactivée avec ce réglage.

Utilisez Facilement le Bloc-notes pour Ouvrir un Fichier (Toutes Versions) Standard
En activant cette option, vous pourrez utiliser le Bloc-notes pour ouvrir un fichier en faisant simplement un clic droit sur son icône. De même, le Bloc-notes sera utilisé pour ouvrir les fichiers par défaut si aucune association n'existe déjà.

Afficher Automatiquement des Miniatures de Fichiers Bitmap (Toutes Versions) Standard
Fait en sorte que l'Explorateur affiche une version miniature des fichiers bitmaps dans le dossier en cours plutôt que le l'icône générique ordinaire utilisée. C'est une super façon d'avoir un aperçu des fichiers .BMP sans avoir d'abord à les ouvrir.

Activer la Sélection de la Fenêtre avec le Curseur de la Souris (Toutes Versions) Standard
Ce réglage vous permet de contrôler le focus de Fenêtre en utilisant la souris, rendant une application active simplement en déplaçant le curseur au dessus.

Contrôler le Mode de Saisie Semi-automatique (Toutes Versions) Standard
Cette option contrôle si la fonction de saisie semi-automatique de texte (AutoComplete) de l'Explorateur Windows fait correspondre le texte suggéré aux mots que vous entrez ainsi que l'affichage d'une liste déroulante des valeurs disponibles.

Afficher la Version de Windows sur le Bureau (Toutes Versions) Standard
Les versions antérieures de Windows affichaient leur numéro de version sur le bureau. Cette fonction a été supprimée avec les toutes dernières versions. Si vous êtes dans une situation où il serait utile de connaître rapidement la version de Windows, ce réglage réactivera cette fonction.

Changer la Visibilité des Icônes du Bureau (Toutes Versions) Standard
Ce réglage vous permet de contrôler les icônes qui seront visibles sur le bureau. Vous pouvez ajouter et supprimer des icônes spéciales incluant le Poste de Travail, la Boîte de Réception et la Corbeille.

Ajouter l'Option d'Invite de Commande à Chaque Dossier (Toutes Versions) Standard
Si vous utilisez encore l'invite DOS régulièrement, cette option crée une nouvelle option de menu contextuel pour ouvrir une invite de commande concernant le dossier sélectionné.

Changer les Options de Recherche par Défaut (Windows XP)
Ces options vous permettent de changer les options de recherche par défaut utilisées pout chercher des fichiers et dossiers sous Windows XP.

Ajouter des Options de Menu pour Déplacer et Copier dans des Dossiers (Toutes Versions)
Gérez l'emplacement des dossiers facilement en ajoutant les options de menu contextuel "Déplacer Vers le Dossier..." et "Copier Dans le Dossier...".

Ajouter une Option de Menu pour Ouvrir les Raccourcis dans une Nouvelle Fenêtre (Toutes Versions)
Ce réglage ajoute une option de menu contextuel pour ouvrir les raccourcis Internet dans une nouvelle fenêtre d'Explorer.

Afficher l'Option de Déconnexion dans le Menu Démarrer (Windows Me/2000)
Ce réglage contrôle si l'option 'Déconnexion [Nom d'Utilisateur]' est affichée dans le Menu Démarrer.

Désactiver la Gestion des Fichiers et Dossiers Compressés (Windows Me/XP)
Windows Me et XP offrent une fonction intégrée pour gérer les fichiers et dossiers compressés ZIP. Ce réglage vous permet de la désactiver et d'installer une application tierce.

Créer un Nom Utile pour le Poste de Travail (Windows NT/2000/XP) Standard
Ce réglage renomme "Poste de Travail" en "Nom d'Utilisateur du Nom d'Ordinateur" permettant de déterminer facilement l'ordinateur auquel vous êtes connecté ainsi que le nom d'utilisateur.

Lancer les Fenêtres de Dossiers dans un Processus Séparé (Toutes Versions)
Cette option contrôle si chaque fenêtre de dossier est lancée comme tâche d'explorateur séparée. L'avantage de cette méthode est que si une fenêtre renferme une erreur et se bloque, les autres ne devraient pas être affectées. L'inconvénient est que davantage de ressources système sont nécessaires.

Supprimer Mes Documents du Bureau (Toutes Versions)
Cette option est utilisée pour supprimer le dossier Mes Documents du bureau de Windows.

Obliger Windows à Utiliser le Bureau Classique (Toutes Versions)
Ce réglage désactive les fonctions avancée variées de l'interface de Windows qui sont incluses dans les versions récentes de Windows et Internet Explorer. Il supprimera les fonctions telles que l'Active Desktop, l'affichage Web, l'affichage de miniatures et la barre d'outils de lancement rapide.

Changer les Nom et Icône de Lecteur (Toutes Versions) Standard
Ce réglage vous permet de changer le nom et l'icône affichés dans l'Explorateur pour une lettre de lecteur donné.

Ajouter un Dossier Personnel au Poste de Travail ou sur le Bureau (Toutes Versions) Standard
Créez votre propre dossier système, comme "Mes Documents", qui ne pourra pas être supprimé ou renommé et installez le sur le bureau et dans le Poste de Travail.

Créer un Raccourci de Bureau vers le Hotmail (Toutes Versions)
Ce réglage peut être utilisé pour créer un raccourci directement vers votre compte e-mail Hotmail sur votre bureau.

Ajouter l'Option d'Aperçu Rapide à Tous les Fichiers (Toutes Versions)
Si vous voulez ajouter l'Aperçu Rapide au menu contextuel de tous les types de fichiers, ça peut être pénible si, pour le faire, vous utilisez les Options de l'Explorateur Windows - fenêtre Types de Fichiers. Cette astuce vous montre comment le faire en quelques étapes faciles.

Renommer ou Supprimer des Dossiers Spéciaux (Toutes Versions) Standard
Cette option vous permet de renommer et de supprimer un dossiers spécial (comme la Corbeille) comme s'il s'agissait d'un dossier normal, par un clic droit sur son icône.

Supprimer des Types d'Eléments du Menu Nouveau (Toutes Versions)
Quand vous faites un clic droit sur le bureau ou une sur d'autre applications, vous trouvez un sous-menu Nouveau qui contient un modèle de liste par défaut. Cette liste peut être modifiée pour n'inclure que les éléments désirés.

Créer un Raccourci vers les Dossiers Système (Toutes Versions)
Cette fonction vous permet d'ajouter un raccourci vers différents dossiers système sur votre Bureau ou dans le Menu Démarrer.


Registry Guide : Windows : File System

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Système de Fichiers

Controler la Création des Noms 8.3 sur les Partitions NTFS (Windows NT/2000/XP)
Cette option contrôle si les noms de fichiers 8.3 compatibles MS-DOS doivent être générés sur les partitions NTFS. Désactiver cette fonction peut améliorer la performance pour les partitions très utilisées contenant une grande quantité de fichiers avec des noms de fichier longs.

Autoriser les Caractères Etendus pour les Noms de Fichier 8.3 (Windows NT/2000/XP)
Cette option permet l'utilisation des caractères étendus pour les noms de fichier 8.3. Les noms courts de fichiers avec des caractères étendus peuvent ne pas être visibles sur des ordinateurs qui n'ont pas la même page de code de caractères.

Utiliser les Validations du Tampon Asynchrone ou Synchrone (Windows 95/98/Me)
Cette option change la fonction d'appels à l'API de validation de fichier pour renvoyer immédiatement sans vérification que les données ont été écrites sur le lecteur. Par défaut, Windows utilise les validations du tampon synchrone. Cette option vous permet d'activer l'asynchrone comme alternative pour les applications qui peuvent nécessiter cette fonctionnalité.

Configurer le Nouveau Partage de Fichiers et le Verrouillage de Sémantiques (Windows 95/98/Me)
Cette option contrôle le mécanisme de verrouillage de fichiers de Windows. Désactivez cette option seulement si vous rencontrez souvent des problèmes avec des applications particulières.

Configurer le Gestionnaire d'Interruptions en Mode Protégé du Disque Dur (Windows 95/98/Me)
Ce commutateur permet à Windows de cesser les interruptions à partir du contrôleur du disque dur, contournant la routine de la ROM qui manipule ces interruptions. Certains lecteurs peuvent nécessiter que cette option soit désactivée pour que les interruptions soient traitées correctement. Si cette option est désactivée, la routine de la ROM gère ces interruptions.

Contrôler le Support de Double Tampon Windows (Windows 95/98)
Windows 98 inclut un support de double tampon. Il peut y avoir une incompatibilité pour certains systèmes entre le BIOS de l'ordinateur et le fichier Dblbuff.sys.

Optimiser la Performance du Fichier d'Echange (Windows 98/Me) Standard
Sur les systèmes possédant une grande quantité de mémoire, plus de 128Mo, le fichier d'échange du disque dur n'est plus aussi nécessaire. Ce réglage optimise le fichier d'échande pour de tels systmes.

Changer la Taille du Cache Disque Virtuel (Windows 95/98/Me) Standard
Ce réglage vous permet de contrôler la quantité de mémoire minimum et maximum allouée comme cache disque. Il peut être utilisé pour accélérer le système et éviter certains problèmes de mémoire.

Changer la Couleur des Fichiers Cryptés (Windows XP)
Quand un fichier ou un dossier est crypté, il apparaît avec une couleur différente dans l'explorateur. Cette option définit la couleur à utiliser.

Activer le Système de Fichier Avancé et la Sécurité du Partage (Windows XP)
Cette option est utilisée pour activer la possibilité de contrôler les autorisations NTFS avancées des fichiers locaux et partagés.

Désactiver l'Avertissement d'Espace Disque Insuffisant (Windows XP)
Cette option contrôle si vous devez recevoir l'alerte "Espace Disque Insuffisant" quand l'espace libre du disque atteint moins de 200 mega-octets.

Désactiver le ScanDisk Après un Arrêt du Système Incorrect (Windows Me)
Normalement, si un système ne s'arrête pas correctement, scandisk sera lancé au prochain démarrage pour s'assurer que le contenu du disque dur est valide. Cette option empêche scandisk de s'activer automatiquement au redémarrage.

Contrôler le Cache en Ecriture Différée (Windows 95/98/Me)
Pour une performance accrue, le cache en écriture différée est utilisé pour écrire les données sur les disques fixes, ce qui signifie que dans l'éventualité d'un blocage du système, il est possible que les données ne soient pas complètement écrites sur le disque. Si votre système contient des application critiques, vous pouvez désactiver cette fonctionnalité pour être certain que les données soient écrites directement sur le disque en contournant le cache.

Configurer les Pilotes IO en Mode Protégé 32-bit (Windows 95/98/Me)
Cette option contrôle si l'accès au disque dur est exécuté par des pilotes en mode protégé Windows ou par des pilotes en mode réel et les routines du BIOS. Si vous rencontrez des erreurs IO de lecteur, l'activation de cette option peut apporter une solution.

Configurer la Taille Allouée de Fichier Contigu (Toutes Versions) Standard
Cette option optimise la taille allouée de fichier contigu pour le système de fichier. C'est particulièrement utile pour un disque aux applications intensive.

Controler la Façon dont NTFS Réserve de l'Espace pour sa Table de Fichiers Maîtres (Windows NT/2000/XP)
Le système de fichier NTFS contient dans son noyau un fichier appelé la table de fichiers maîtres (MFT). Pour cahque fichier d'un volume NTFS, il existe au moins une entrée dans le MFT. Cette option contrôle la quantité d'espace réservée pour le MFT de sorte qu'il ne se fragmente pas et ralentisse la performance du système.

Afficher les Dossiers et Fichiers Cachés (Toutes Versions)
Cette option contrôle si les fichiers et dossiers cachés seront affichés dans l'Explorateur quand vous parcourez le système de fichiers.

Contrôler le Cache Système (Windows NT/2000/XP) Standard
Cette option est utilisée pour spécifier si le système favorise le cache système pour la plage de travail plutôt que les processus de la plage de travail.

Désactiver le Gravage de CD (Windows XP)
Cette restriction est utilisée pour désactiver l'utilisation de la fonction intégrée d'enregistrement de CD de Windows.

Afficher les Fichiers Cachés du Système d'Exploitation (Toutes Versions)
Cette option contrôle si les fichiers normalement cachés du système d'exploitation doivent être affichés lors de l'utilisation de l'Explorateur pour parcourir les système de fichiers.

Désactiver la Corbeille (Windows 98/Me/2000/XP)
Cette option est utilisée pour désactiver l'utilisation de la corbeille et supprimer de façon définitive tous les éléments supprimés. Ce qui active la même fonctionnalité que quand vous maintenez le touche Shift enfoncée au cours de la suppression d'éléments.

Contrôler l'Optimisation Automatique de la Disquette de Démarrage (Windows XP)
Windows XP offre une nouvelle fonction qui optimise automatiquement la disquette de démarrage si nécessaire. Cette option contrôle si cette fonction est activée.

Augmenter la Mémoire Cache du Système de Fichiers (Windows NT/2000/XP) Standard
Normalement, Windows limite la quantité de RAM qui peut être verrouillée pour les opérations I/O. Avec cette option, vous pourrez remplacer la valeur automatique.

Changer le Nom et l'Icône d'un Lecteur (Toutes Versions) Standard
Ce réglage vous permet de changer le nom et l'icône affichés dans l'Explorateur d'une lettre de lecteur spécifique.

Modifier la Valeur du Délai de Vérification Automatique (Windows NT/2000)
Quand Windows ne s'est pas fermé correctement, il lance une Vérification Automatique en utilisant CHKDSK au prochain démarrage. Cette option contrôle le délai avant de lancer CHKDSK ou s'il ne sera pas lancé du tout.

Désactiver le Suivi des Raccourcis d'Environnement (Windows 2000)
Cette option est utilisée pour contrôler l'utilisation de la méthode de suivi pour trouver les raccourcis d'environnement des partitions NTFS.

Changer la Couleur d'Affichage des Fichiers et Dossiers Compressés (Windows NT/2000/XP)
Quand un fichier est compressé sous Windows, il existe une option dans l'Explorateur pour l'afficher dans une couleur différente pour le distinguer facilement. Cette option défnit la couleur à utiliser, celle par défaut étant le bleu.

Afficher les Fichiers Compressés avec une Autre Couleur (Windows NT/2000)
Cette option contrôle si les fichiers et dossiers compressés sont affichés avec une couleur différente dans l'Explorateur pour que l'on puisse les repérer facilement.

Gérer les Extensions Courtes de Fichiers Windows (Windows NT/2000)
Windows évalue les extensions de fichiers par les trois premiers caractères, ce qui fait que 'filename.html' est habituellement traité comme 'filename.htm'. Ainsi, si vous utilisez une commande comme 'del *.htm' pour supprimer tous les fichiers '.htm', vous supprimerez aussi tous les fichiers '.html'. Cette fonctionnalité peut être désactivée en modifiant la base de registre.

Les Raccourcis Créés Résolvent les Chemins UNC (Windows NT/2000)
Un utilisateur peut cliquer sur un raccourci de programme et être invité à Entrer son Mot de Passe de Réseau, alors que les propriétés du raccourci indiquent un chemin relatif vers l'ordinateur local.

Contrôler la Compatibilité des Noms de Fichiers Longs (Toutes Versions)
Windows 9x et NT ont introduit les noms de fichiers longs sur les partitions FAT existantes. Certains logiciels hérités peuvent ne pas être compatibles avec ce nouveau format de système de fichiers, et peuvent nécessiter l'utilisation des noms de fichiers 8.3. En activant cette option, vous pouvez désactiver la compatibilité des noms de fichiers longs.

Préserver les Noms de Fichiers Longs pour les Applications Héritées (Windows 95/98/Me)
Normalement, Windows perve les noms de fichiers longs pour les fichiers accessibles par les applications héritées. Cette fonctionnalité peut être désactivée si vous rencontrez des erreurs LFN (Noms de Fichiers Longs) avec une application héritée.

Supprimer les Tildes des Noms de Fichiers Courts (Toutes Versions)
Quand des noms de fichiers longs sont affichés dans une application qui ne supporte que les noms de fichiers courts, un tilde "~" est utilisé pour convertir les noms longs en noms courts compatibles. Cette option supprime l'utilisation des tildes.

Augmenter la Performance NTFS en Désactivant le Marquage des Date et Heure d'Accès (Windows NT/2000/XP) Standard
Quand Windows NT accède aux répertoires d'un volume NTFS, il met à jour le marquage de la date et de l'heure du Dernier Accès sur chaque répertoire qu'il détecte. Ce qui fait que pour un grand nombre de répertoires, la performance peut en être affectée.


Registry Guide : Windows : Login and Authentication

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Connexion et Authentification

Cacher l'Ecran de Bienvenue (Windows 2000/XP)
Cette option cache l'écran de bienvenue qui s'affiche normalement à chaque fois qu'un utilisateur se connecte sous Windows 2000 ou XP Professionnel.

Afficher la Confirmation d'Ouverture de Session de Domaine (Windows 95/98/Me)
Quand cette option est activée, une fenêtre de message est affichée quand l'utilisateur s'est authentifié avec succès auprès d'un domaine Windows.

Cacher le Nom du Dernier Utilisateur (Toutes Versions)
L'activation de cette option effacera le champ Nom d'Utilisateur de l'écran d'ouverture de session. Ce qui empêche les personnes qui sont sur le point d'ouvrir une session de connaître le dernier utilisateur à avoir accédé au système.

Activer la Fermeture de la Boîte de Dialogue d'Authentification (Windows NT/2000/XP)
Quand cette option est validée, un bouton [Quitter] sera affiché dans la boîte de dialogue d'authentification quand le système démarre. Ce qui vous permet de quitter un système sans s'y connecter. Le bouton est affiché par défaut pour une station de travail et supprimé sur une installation de serveur.

Forcer l'Utilisation de l'Ouverture Automatique de Session (Windows 2000/XP) Standard
Normalement, quand une machine sous Windows est configurée pour ouvrir automatiquement une session avec un compte spécifié, les utilisateurs peuvent contourner ceci et entrer d'autres informations de compte. Ce réglage oblige la machine à ouvrir automatiquement une session et à ignorer toute tentative de contournement.

Désactiver la Fonction d'Outrepasser l'Ouverture de Session par la Touche Shift (Windows NT/2000/XP)
Quand on utilise la fonction d'ouverture de session automatique, il est possible pour un utilisateur de maintenir le touche Shift enfoncée pour contourner la séquence de connexion et entrer un nom d'utilisateur et un mot de passe. Cette option désactive la possibilité de remplacer la fonction.

Personnaliser l'Ouverture de Session Windows et le Titre de Boîte de Dialogue Sécurité (Windows NT/2000/XP) Standard
Cette option vous permet d'ajouter un texte supplémentaire au titre de la fenêtre standard d'Ouverture de Sessions et à la boîte de dialogue de Sécurité Windows.

Limiter le Nombre de Connexions Automatiques (Windows NT/2000/XP)
Cette option est utilisée pour limiter le nombre de connexions automatiques. Une fois la limite atteinte, la fonction d'Ouverture de Session automatique sera désactivée et le système affichera la fenêtre d'authentification standard.

Afficher les Options de la Boîte de Dialogue d'Ouverture de Session (Windows NT/2000/XP)
Ce réglage contrôle si les options pour entrer dans un domaine ou pour ouvrir une session en utilisant la connexion d'accès réseau à distance sont affichées dans la Fenêtre de la boîte de dialogue d'ouverture de session.

Modifier le Nombre de Connexions en Cache (Windows NT/2000/XP)
Cette valeur contrôle le nombre de tentatives de connexions mises en cache autorisées quand le contrôleur de domaine réseau n'est pas disponible.

Utiliser une Authentication Active pour un Déverrouillage et un Economiseur d'Ecran (Windows NT/2000/XP)
Cette option contrôle si une authentification complète doir être exécutée quand une station de travail est déverrouillée ou qu'un mot de passe est utilisé avec l'économiseur d'écran. Normalement, Windows ne vérifiera pas certains paramètres comme le déverrouillage du compte.

Notice Légale de la Boîte de Dialogue Avant l'Ouverture d'une Session (Toutes Versions) Standard
Utilisez ces champs pour créer une boîte de dialogue qui sera présentée à tout utilisateur avant l'ouverture d'une session sur le système. C'est utile quand la loi vous oblige à avertir les gens qu'il est illégal d'essayer de se connecter sans être un utilisateur authorisé.

Changer les Papier Peint de l'Ecran d'Ouverture de Session (Toutes Versions) Standard
Quand vous installez un papier peint d'arrière-plan pour le bureau, la papier peint de l'écran d'ouverture de session initial n'est pas modifié et conserve l'apparence Windows par défaut. Ce réglage vous permet de changer le papier peint par défaut.

Ouverture de Session Automatique sans Nom ni Mot de Passe (Windows 95/98/Me) Standard
Cette option permet au client Windows d'ouvrir une session sans entrer de nom d'utilisateur ni de mot de passe, et ainsi contourner la boîte de dialogue d'ouverture de session.

Désactiver le Message de Mails Non Lus sur l'Ecran de Bienvenue (Windows XP)
Cette option peut être utilisée pour supprimer le message sur l'écran de Bienvenue de Windows montrant le nombre d'e-mails non lus.

Afficher l'Option de Déconnexion dans le Menu Démarrer (Windows Me/2000)
Ce réglage contrôle si l'option 'Déconnexion [Nom d'Utilisateur]' est affichée dans le Menu Démarrer.

Cacher les Noms d'Utilisateurs sur l'Ecran d'Ouverture de Session (Windows XP)
Ce réglage peut être utilisé pour cacher des noms d'utilisateurs spécifiques sur l'écran d'ouverture de session, sans supprimer le compte complètement.

Changer de Fenêtre de Connexion (Windows XP)
Cette option contrôle le type d'écran de connexion à utiliser, soit le format classique de Windows NT/2000 ou l'écran de bienvenue de Windows XP.

Autoriser le Changement Rapide d'Utilisateur (Windows XP)
Le changement rapide d'utilisateur vous permet de passer rapidement à un autre compte utilisateur sans avoir à fermer les programmes. Cette option contrôle si le changement rapide d'utilisateur est disponible.

Utiliser l'Interface Classique de Connexion (Windows XP)
Windows XP offre une nouvelle interface de connexion pour y afficher des informations de profile utilisateur. Dans certaines circonstances, l'interface ancienne de Windows NT/2000 peut être nécessaire, auquel cas vous pouvez encore y accéder en utilisant cette combinaison de touches.

Accès Automatique à une Machine sous Windows (Windows NT/2000/XP) Standard
Windows inclut une fonction qui vous permet de configurer l'ordinateur pour se connecter au réseai, en contournant la boîte de dialogue d'ouverture de session.

Option de Ligne de Commande pour Redémarrer ou se Déconnecter de Windows (Windows 95/98/Me) Standard
Cette commande vous permet de créer un raccourci ou d'exécuter par un fichier batch une DLL qui contournera la méthode standard du Menu Démarrer de fermeture et initialisera une Déconnexion, une Fermeture ou un Redémarrage.

Changer la Couleur de Fond de l'Ecran d'Ouverture de Session (Toutes Versions) Standard
Quand vous changez la couleur et l'apparence de votre bureau, ça ne modifie pas la couleur de fond de votre écran d'ouverture de session en conséquence. Ce réglage vous permet de changer aussi cette couleur.

Démarrer Windows sans Demander de Mot de Passe (Windows 95/98/Me) Standard
Windows vous demande t-il un mot de passe à chaque démarrage, même si vous êtes le seul utilisateur du PC? Suivez ces instructions pour que Windows démarre automatiquement sans demander de mot de passe.

Obliger les Utilisateurs à Ouvrir une Session Windows (Windows 95/98/Me) Standard
Habituellement, les utilisateurs peuvent simplement cliquer sur le bouton 'Annuler' de la fenêtre d'ouverture de session Windows pour contourner le processus d'ouverture de session et accéder à l'ordinateur local. Ce réglage déconnectera l'utilisateur si l'authentification échoue ou si l'utilisateur clique sur Annuler.

Délai pour les Boîtes de Dialogue de Profile Utilisateur (Windows NT/2000)
Quand un utilisateur est invité à entrer les information de Profile Utilisateur, ceci spécifie le délai en seconde avant la fermeture de la fenêtre. La valeur par défaut est de 30 secondes.


Registry Guide : Windows : Start Menu and Taskbar

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Menu Démarrer et Barre des Tâches

Afficher les Favoris dans le Menu Démarrer (Windows 2000/XP)
Cette option contrôle si le dossier Favoris est affiché dans le Menu Démarrer.

Désactiver les Info-Bulles (Windows XP)
Windows offre parfois des conseils et avis aux nouveaux utilisateurs en ouvrant une fenêtre de bulle à partir de la barre des tâches. Cette fonction peut être désactivée avec ce réglage.

Cacher Automatiquement les Icônes Inactives de Barre d'Etat Système (Windows XP)
Cette option contrôle si les programmes de la barre d'état système doivent être cachés quand ils ne sont pas actifs.

Supprimer Suspendre du Menu Démarrer (Windows 95/98/Me)
Si l'option Suspendre ne fonctionne pas comme elle devrait, ou si vous voulez simplement la supprimer du Menu Démarrer, utilisez ce réglage.

Supprimer la Bannière de Démarrage de la Barre des Tâches (Toutes Versions) Standard
Cache la flèche qui précède la bannière "Cliquer ici pour Commencer" qui apparaît dans la barre des tâches quand vous démarrez Windows.

Grouper les Boutons Similaires de la Barre des Tâches (Windows XP)
Cette option contrôle si des éléments similaires sont regroupés sous forme d'un élément simple ou sont affichés comme boutons séparés dans la barre des tâches.

Changer la Taille des Groupes de la Barre des Tâches (Windows XP)
Cette option définit le nombre de fenêtres ouvertes de la même application avant qu'elles soient regroupées dans la barre des tâches.

Supprimer les Favoris du Menu Démarrer (Toutes Versions) Standard
Ce réglage vous permet de supprimer le dossier Favoris du Menu Démarrer.

Supprimer la Liste des Programmes Fréquents du Menu Démarrer (Windows XP)
Cette restriction supprime la liste des programmes fréquemment utilisés du Menu Démarrer.

Supprimer la Liste des Programmes en Attente du Menu Démarrer (Windows XP)
Cette restriction supprime la liste des programmes en attente du Menu Démarrer. Elle supprime aussi les cases à cocher Internet et E-mail du Menu Démarrer.

Supprimer le Nom d'Utilisateur du Menu Démarrer (Windows XP)
Cette restriction cache le nom d'utilisateur en cours normalement affiché en haut du Menu Démarrer de Windows XP.

Supprimer le Bouton "Tous les Programmes" du Menu Démarrer (Windows XP)
Cette restriction est utilisée pour supprimer le bouton "Tous les Programmes" qui affiche la liste de toutes les applications installées.

Supprimer Retirer l'Ordinateur du Menu Démarrer (Windows XP)
Ce réglage est utilisé pour cacher ou afficher l'option "Retirer l'Ordinateur" du Menu Démarrer.

Trier le Menu Démarrer et les Favoris par Order Alphabétique (Toutes Versions)
Ce réglage vous permet de trier par ordre alphabétique le Menu Démarrer et le Menu Favoris.

Changer le Texte du Bouton Démarrer (Toutes Versions) Standard
Voulez-vous changer le texte du bouton Démarrer pour autre chose, peut-être votre nom, ou celui de votre société ou un autre mot de 8 lettres ou moins? Cet article explique la procédure manuelle pour modifier le texte du bouton Démarrer de Windows.

Nettoyer le Cache des Lignes de Commande du Menu Exécuter (Toutes Versions)
Vous avez beaucoup d'éléments concernant l'historique des commandes dans le menu Exécuter du Menu Démarrer? Cette astuce va vous permettre de supprimer toute commande superflue.

Désactiver les Menus Contextuels de la Barre des Tâches (Toutes Versions)
Cette option supprime les menus contextuels (clic droit sur le bare des tâches) de la barre d'état système, y compris le bouton Démarrer, le contrôle Onglet, et l'Horloge.

Afficher les Elements du Panneau de Contrôle en Cascade (Windows 2000/Me/XP)
Ce réglage contrôle si le Panneau de Contrôle est affiché comme un menu en cascade ou comme un simple lien vers un dossier dans le Menu Démarrer.

Afficher les Connexions Réseau en Cascade (Windows 2000/Me/XP)
Ce réglage crée le dossier 'Connexions Réseau et d'Accès Distant' dans le Menu Démarrer sous forme d'un menu en cascade plutôt qu'un simple lien vers un dossier.

Voir le Dossier Mes Documents en Cascade (Windows 2000/Me/XP)
Ce réglage crée le dossier 'Mes Documents' dans le Menu Démarrer sous forme d'un dossier en cascade, qui vous donne ainsi un accès direct aux sous-dossiers sans avoir à ouvrir le répertoire principal 'Mes Documents' en premier.

Activer le Défilement du Menu Démarrer (Windows 2000/Me/XP)
Quand il y a plus d'éléments que ce que peut contenir le Menu Démarrer pour convenir à la dimension de l'écran, Windows peut créer une seconde colonne d'éléments ou faire défiler le menu. Ce réglage contrôle cette fonctionnalité.

Afficher le Dossier Imprimantes en Cascade (Windows 2000/Me/XP)
Ce réglage contrôle si le sous-dossier 'Imprimantes' dans 'Paramètres' du Menu Démarrer s'affiche sous forme d'un dossier en cascade.

Changer le Nombre de Documents Récents à Afficher (Windows 2000/Me/XP)
Cette option est utilisée pour spécifier le nombre de documents et de fichiers conservés dans la section des documents récents du Menu Démarrer.

Afficher le Dossier Mes Images en Cascade (Windows 2000/Me/XP)
Ce réglage contrôle le dossier "Mes Images" du Menu Démarrer pour son comportement en cascade.

Verrouiller la Taille et la Position de la Barre des Tâches (Windows Me/XP)
Cette option est utilisée pour verrouiller ou déverrouiller la taille et la position de la barre des tâches sur le bureau de Windows.

Supprimer l'Option d'Ejection du Menu Démarrer (Windows 2000)
Ce réglage vous permet de supprimer l'option "Ejecter le PC" du Menu Démarrer de Windows 2000.

Supprimer l'Elément Déconnecter de Menu Démarrer (Windows Terminal Serveur)
Cette option est utilisée pour cacher l'élément de menu Déconnecter du Menu Démarrer du Terminal Server.

Ajouter un Panneau de Configuration Développé dans le Menu Démarrer (Toutes Versions) Standard
Vous voulez un accès facile aux options du Panneau de Configuration? Avec cette astuce, vous pouvez ajouter un dossier développé du Panneau de Configuration dans le Menu Démarrer. Ce truc va aussi fonctionner avec la plupart des dossiers spéciaux.

Créer un Raccourci vers les Dossiers Système (Toutes Versions)
Cette fonction vous permet d'ajouter un raccourci vers les divers dossiers système sur votre Bureau ou dans le Menu Démarrer.


Registry Guide : Windows : Startup and Shutdown

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Démarrer et Fermer

Lire les Variables d'Environnement dans le Fichier Autoexec.bat (Windows NT/2000/XP)
Quand cette valeur est activée, les variables déclarées dans e fichier Autoexec.bat seront analysées et feront partie da l'environnement de l'utilisateur actuel.

Contrôler si le Bureau de Windows est Lancé (Windows 95/98)
Par défaut, Windows lance automatiquement le Bureau Windows (ou GUI) au démarrage. Avec cette clé, vous pouvez contrôler si le GUI doit être lancé ou si ce sera l'invite MS-DOS.

Supprimer l'Alerte du Mode sans Echec (Windows 95/98/Me)
En activant cette option, vous supprimez le message d'alerte du mode sans échec lors du démarrage, et contournez le menu de Démarrage.

Permettre l'Amorçage du Système d'Exploitation Précédent (Windows 95/98/Me)
Si vous avez installé une mise à niveau de la version de Windows, vous pouvez en principe utiliser la touche F4 pour amorcer votre précédente version de Windows. Cette option peut être désactivée.

Changer le Délai des Touches de Fonction (Windows 95/98/Me)
Normalement, Windows active les touches de fonction au cours de la séquence d'amorçage pendant 2 secondes, ces touches vous permettant de contrôler le processus de démarrage. Ce délai peut être changé par ce réglage.

Désactiver les Touches de Fonction Pendant la Séquence de Démarrage (Windows 95/98/Me)
Par défaut, Windows 9x active les touches de fonction au démarrage, ce qui vous permet de contrôler le processus de démarrage. Par exemple, en utilisant F5 au démarrage du message "Démarrage de Windows 95..." le mode sans échec sera lancé.

Modifier la Durée d'Affichage de la Liste de Démarrage (Windows NT/2000/XP) Standard
Cette option vous permet de changer le délai de 30 secondes par défaut de durée d'affichage de la liste de Démarrage vous permettant de choisir et de lancer un autre système d'exploitation.

Désactiver Enregistrer la Configuration et Quitter (Toutes Versions) Standard
Quand Windows se ferme, il enregistre normalement la disposition du bureau, y compris l'emplacement des icônes, son apparence et autres paramètres. Cette option désactive tout enregistrement de changement de sorte que la configuration de la disposition du bureau sera préservée.

Contrôler si Scandisk Est Lancé Automatiquement (Windows 95/98/Me)
Quand Windows ne se ferme pas correctement, ou que le courant s'est coupé, e système essaiera de lancer un Scandisk au prochain redémarrage. Cette option contrôle si la vérification automatique est désactivée, si vous devez être interrogé avant son lancement, ou si elle se lancera automatiquement.

Afficher le Menu de Démarrage de Windows (Windows 95/98/Me)
Normalement, Windows n'affiche pas le menu de démarrage sauf si une touche est enfoncée au moment du démarrage (F8 pour Windows 95 ou Ctrl pour 98/Me). Le menu de démarrage vous permet de choisir le mode de démarrage de Windows, y compris le Mode sans Echec et le Mode de Ligne de Commande.

Afficher l'Ecran d'Accueil de Windows lors du Démarrage (Windows 95/98/Me) Standard
Quand Windows est lancé, vous voyez normalement l'écran d'accueil de nuages de Windows, ce qui peut être désactivé pour montrer l'arrière plan DOS du processus de démarrage.

Désactiver la Possibilité d'Ignorer les Programmes de Démarrage (Windows NT/2000/XP)
Normalement, si vous maintenez la touche Shift enfoncée pendant le lancement de Windows, vous pouvez empêcher les applications de Démarrage d'être lancées. Cette option désactive la possibilité de contourner ces programmes.

Fermer Automatiquement les Applications qui ne Répondent Plus à la Fermeture (Toutes Versions) Standard
Parfois, quand Windows NT se ferme, une tâche vous retourne 'Pas de Réponse' à laquelle vous choisissez l'option de fin de tâche. Ce réglage ferme automatiquement toute application que ne répond plus.

Redémarrer Automatiquement lors d'un 'Ecran Bleu d'Erreur Générale' (Windows NT/2000/XP)
Windows se fige habituellement en présence d'un 'Ecran Bleu d'Erreur Générale' (BSOD). Ce changement d'option obligera Windows à redémarrer automatiquement lors d'un blocage.

Nettoyer le Fichier de Page à la Fermeture du Système (Windows NT/2000/XP)
Normalement, Windows ne nettoie pas ou ne recrée pas le fichier de page. Avec un système très utilisé, il peut y avoir à la fois une menace de sécurité et une perte de performance. L'activation de cette option obligera Windows à nettoyer le fichier de page à chaque fermeture du système.

Mettre l'Ordinateur Hors Tension Après sa Fermeture (Windows NT/2000/XP) Standard
Cette option contrôle si Windows doit automatiquement mettre votre ordinateur hors tension ou le redémarré à la fin du processus de fermeture.

Désactiver la Création de la Dernière Bonne Configuration Connue (Windows NT/2000/XP)
Cette option vous permet de désactiver la création de la Dernière Bonne Configuration Connue, qui stocke une copie de la configuration après chaque démarrage réussi.

Permettre aux Portables de se Retirer Avant l'Ouverture de Session (Windows XP)
Cette option contrôle si les utilisateurs d'un ordinateur portable possèdent l'option de se retirer avant d'avoir ouvert une session avec l'ordinateur.

Spécifier le Délai pour les Applications qui ne Répondent Plus (Toutes Versions)
Cette option controle le délai d'attente avant que le gestionnaire de tâche système mette fin automatiquement aux applications bloquées .

Utiliser Crtl + Alt + Suppr pour Redémarrer l'Ordinateur (Windows 3.1/95/98)
Normalement, quand vous utilisez Ctrl + Alt + Suppr, la liste des tâches de Windows s'affiche. Avec ce réglage, cette combinaison de touches redémarrera l'ordinateur.

Désactiver les Connexions Automatiques du Modem au Démarrage (Toutes Versions)
Si des connexions à distance sont disponibles sous Windows, le système peut essayer d'initialiser une connexion Internet au démarrage de Windows ou au lancement d'applications. Cette option désactive ce comportement.

Changer les Ecrans de Démarrage et de Fermeture (Windows 95/98/Me) Standard
Microsoft a le chic pour créer de super écrans d'ouverture et de fermeture ennuyeux. Heureusement, c'est relativement simple de remplacer ces images avec vos propres photos.

Lancement de Programmes au Démarrage de Windows (Toutes Versions) Standard
Vous pouver lancer des programmes automatiquement à chaque démarrage de Windows. Si certains programmes démarrent automatiquement alors que vous ne les avez pas sollicités, vous pouvez aussi les supprimer avec cette astuce.


Registry Guide : Windows : System

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Système

Command Processor Interpréteur de Commande
Fonctionnalités de l'Interpréteur de Commande

Scripts Scripts
Fonctionnalités et Configuration des Scripts Système

Services Services
Configuration et Fonctionnalités de Windows Service

Windows File Checker Vérificateur des Fichiers Windows
Fonctionnalités du Vérificateur de Fichiers Système

Configurer la Taille Limite de la Base de Registre (Windows NT/2000/XP)
La Taille Limite de la Base de Registre, ou RSL, contrôle la quantité totale d'espace consommé en pool de mémoire paginée et en espace disque par la base de registre. Le RSL est une sorte de "quota global" d'espace de la base de registre.

Contrôler l'Affichage des Fenêtres de Messages d'Erreurs (Windows NT/2000/XP)
Ce régalge est utilisé pour contrôler les messages d'erreurs qui seront affichés dans des fenêtres, et vous permet aussi de désactiver l'utilisation de boites de dialogue d'erreurs complètes.

Changer les Priorités des Tâches de Premier Plan et d'Arrière Plan (Windows NT/2000)
Cette option est utilisée pour gérer la priorité relative entre les applications de premier plan et d'arrière plan, ce qui est normalement accessible par Panneau de Contrôle > Système > Performance.

Changer le Nombre de Pages de Piles Supplémentaires (Windows 95/98/Me)
Windows met de côté un nombre de pages de piles supplémentaires pour être utilisées temporairement pour empêcher un "blocage" du système à cause d'une situation de débordement de pile. Parfois, toutes les pages de piles peuvent être utilisées, et un message d'erreur s'affiche. Ce réglage vous permet d'augmenter le nombre disponible.

Utiliser la Mémoire Haute pour les Pilotes DOS (Windows 95/98/Me)
Cette option oblige Windows à lancer les dispositifs DOS locaux en mémoire haute et à libérer plus de mémoire basse pour les applications DOS.

Désactiver le Gestionnaire de Tâches (Windows NT/2000/XP)
Cette option contrôle la possibilité pour l'utilisateur de lancer le Gestionnaire de Tâches et de voir les processus, les applications en cours et d'effectuer des changements dans la priorité ou l'état des processus individuels.

Masquer le Dossier Active Directory dans Favoris Réseau (Windows 2000)
Cette restriction est utilisée pour supprimer le dossier Active Directory des Favoris Réseau. Ce qui permet encore à l'utilisateur d'effectuer une recherche mais pas de parcourir Active Directory.

Changer le Nombre de Résultats de Recherche Active Directory (Windows 2000/XP)
Cette option spécifie le nombre de résultats de recherche devant être rapportés à partir d'une requête Active Directory. Ce qui vous permet d'augmenter ou de diminuer les 10.000 objets par défaut.

Afficher le Filtre des Résultats de Recherche dans Active Directory (Windows 2000/XP)
Cette option contrôle si la boîte de dialogue de filtre, vous permettant de gérer les paramètres de filtrage, est affichée au premier plan des résultats de la recherche Active Directory.

Afficher l'Option Exécuter dans une Zone Mémoire Différente (Windows 2000/XP)
Cette option contrôle si l'option "Exécuter dans une Zone Mémoire Différente" est affichée dans la boîte de dialogue "Exécuter", ce qui vous permet de lancer des programmes 16-bit dans un processus de Machine DOS Virtuelle (VDM) dédiée.

Ouvrir et Enregistrer la Personnalisation des Boites de Dialogue (Windows 2000/Me/XP)
Cette option vos permet de supprimer la barre des emplacements, la liste des plus récemment utilisés (MRU) et le bouton Précédent des boîtes de dialogue courantes.

Modifier la Taille de la Mémoire en Pool Paginée et Non Paginée (Windows NT/2000/XP)
Normalement, Windows calcule la taille des mémoires en pool paginée et non paginée selon des algorithmes basés sur la taille de la mémoire physique. Ces options vous permettent de remplacer manuellement les valeurs.

Eviter les Importations de Base de Registre Accidentels avec Regedit (Toutes Versions) Standard
Par défaut, quand vous faites un double-clic sur un fichier dont l'extension est '.REG', le fichier est importé dans la base de registre. Vous pouvez changer ce réglage de façon à ce que le fichier soit plutôt ouvert pour édition.

Obliger Windows à Décharger les DLL de la Mémoire (Toutes Versions) Standard
L'Explorateur Windows met en cache les DLL (Dynamic-Link Libraries ou Bibliothèques de Liaisons Dynamiques) en mémoire pendant un certain temps après qu'une application qui les a utilisé soit fermée. Ce qui fait que la mémoire sera utilisée de façon inefficace avec les systèmes dont la mémoire est faible, ce qui pourra entraîner des problèmes ou une perte de temps pour les programmeurs qui utilisent les fichiers DLL Windows pour le développement.

Améliorer la Performance du Cœur du Système (Windows NT/2000/XP) Standard
Avec un système ayant une grande quantité de RAM, ce réglage peut être activé pour obliger le système principal de Windows à être conservé en mémoire et non paginé sur le disque.

Utiliser une Autre Interface Utilisateur (Windows NT/2000)
Cette option vous permet de spécifier un autre environnement à utiliser comme interface utilisateur Windows au lieu de l'environnement de l'Explorateur par défaut.

Spécifier le Programme de Lecture des CD Audio Insérés (Toutes Versions)
Cette valeur est utilisée pour spécifier le programme à utiliser pour lire un CD audio inséré quand la fonction Notification d'insertion automatique est activée.

Changer les Variables d'Environnement Système (Windows NT/2000)
Cette clé contient les variables d'environnement système. Les variables comprennent Path, Temp, Windir et toute autre valeur définie.

Activer le Plug and Play pour Windows NT (Windows NT 4.0)
Windows NT4 ne supporte pas les périphériques plug-and-play hors du boîtier, mais il peut être configuré pour supporter au moins certaines fonctions PnP.

Contrôler les Options par Défaut de la Machine Virtuelle (Windows NT/2000/XP)
Quand vous lancez des applications 16bit, vous avez la possibilité de lancer chacune d'elles dans une machine virtuelle (VDM) distincte. Avec cette option, vous pouvez changer la valeur par défaut.

Afficher les Patchs Installés (Windows NT)
Periodiquement, Microsoft crée des patchs de résolution de bogues et autres produits. Cette clé contient des informations concernant les correctifs qui ont été installés.


Registry Guide : Windows : System : Command Processor

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Système : Interpréteur de Commande

Exécuter les Programmes de Démarrage avec une Invite de Commande (Windows 2000/XP)
Cette option vous permet de spécifier des commandes ou des programmes devant être exécutés automatiquement toutes les fois qu'un interpréteur de commande est lancé. Par exemple, pour placer des variables d'environnement ou des paramètres en utilisant un fichier batch.

Modifer le Nombre de Descripteurs de Fichiers pour les Programmes DOS (Windows Me)
Cette option contrôle le nombre de descripteurs de fichiers disponibles pour les programmes MS-DOS lancés dans chaque machine viruelle. Avec Windows Me, chaque VM MS-DOS obtient le valeur par défaut de 30 handles de fichiers.

Activer Compléter la Ligne de Commande (Windows NT/2000/XP) Standard
Compléter la ligne de commande vous permet d'entrer une partie du nom de fichier, et le système complétera le reste en utilisant la touche spécifiée. Ce qui est similaire à la fonction compléter la commande de l'environnement UNIX.

Activer Compléter le Chemin de la Ligne de Commande (Windows 2000/XP) Standard
Compléter le chemin est similaire au concept de Compléter la ligne de commande. Cette option vous permet de spécifier une touche qui, lorsque elle est utilisée, complète un nom mémorisé de répertoire incomplet.

Changer la Couleur par Défaut de l'Invite de Commande (Windows NT/2000)
La valeur DefaultColor contrôle les couleurs d'avant et d'arrière-plan utilisées pour les fenêtre d'invite de commande. La valeur par défaut est 0, pour un texte blanc standard sur fond noir.

Désactiver les Extensions de l'Interpréteur de Commande (Windows 2000/XP)
Cette option contrôle si les extensions de commande sont activées ou désactivées. Quand les extensions de commande sont utilisées, elle modifient le comportement de différentes fonctions standard de l'interpréteur de commande comme CD, MD, DEL, PROMPT et SET.

Activer l'Expansion Retardée de Variables d'Environnement (Windows 2000/XP)
Cette option vous permet d'activer ou de désactiver l'expansion retardée de variables d'environnement de l'interpréteur de commande. Si cette fonction est activée, les caractères d'exclamation peuvent être utilisés pour substituer la valeur d'une variable d'environnement au moment de l'exécution.


Registry Guide : Windows : System : Scripts

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Système : Scripts

Cacher les Scripts d'Ouverture de Session Hérités (Windows 2000/XP)
Ce réglage contrôle si la sortie des scripts d'ouverture de session hérités de Windows NT 4.0 seront affichés dans la fenêtre d'une console à mesure que le sript s'exécute.

Cacher les Scripts d'Ouverture de Session (Windows 2000/XP)
Ce réglage contrôle si la sortie des scripts d'ouverture de session sera affichée dans la fenêtre d'une console à mesure que le sript s'exécute

Cacher Les Scripts de Déconnexion (Windows 2000/XP)
Ce réglage contrôle si la sortie des scripts de déconnexion sera affichée dans la fenêtre d'une console à mesure que le sript s'exécute

Exécuter les Scripts d'Ouverture de Session de Façon Synchrone (Windows 2000/XP)
Ce réglage dirige le système pour attendre la fin de l'exécution des scripts d'ouverture de session avant de lancer le programme d'interface de l'Explorateur Windows et de créer le bureau.

Exécute les Scripts de Démarrage de Façon Asynchrone (Windows 2000/XP)
Les scripts de démarrage sont des fichiers qui s'exécutent avant que l'utilisateur ouvre une session. Normalement, les scripts de démarrage s'exécutent de façon consécutive, mais quand ce réglage est activé, les scripts peuvent s'exécuter simultanément.

Cacher les Scripts de Démarrage (Windows 2000/XP)
Ce réglage contrôle si la sortie des scripts de démarrage sera affichée dans la fenêtre d'une console à mesure que le sript s'exécute.

Cacher les Scripts de Fermeture (Windows 2000/XP)
Ce réglage contrôle si la sortie des scripts de fermeture sera affichée dans la fenêtre d'une console à mesure que le sript s'exécute.

Exécuter les Scripts d'Ouverture de Session de Façon Synchrone (Windows NT/2000/XP)
Ce réglage contrôle si le système doit attendre la fin de l'exécution des scripts d'ouverture de session avant de lancer l'environnement utilisateur ou si les scripts devront s'exécuter de façon asynchrone.


Registry Guide : Windows : System : Services

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Système : Services

Terminer les Tâches Sans Redémarrer Windows (Windows 3.1/95/98)
Cette option spécifie si vous pouvez utiliser Ctrl+Alt+Suppr pour quitter les applications qui entraînent une erreur irrécupérable en mode 386 étendu, sans redémarrer Windows.

Désactiver Distributed Component Object Model (DCOM) (Toutes Versions)
Distributed Component Object Model, ou DCOM, fournit une méthode pour que les applications réseau distribuées communiquent avec une autre. Cette option vous permet de désactiver le support DCOM.

Modifier les Serveurs de Synchronisation Internet de l'Horloge (Windows XP)
Windows XP inclut une nouvelle fonction qui lui permet de synchroniser son horloge système avec les horloges atomiques disponobles sur Internet. Cette option vous permet d'ajouter de nouveaux serveurs et de changer le serveur utilisé par défaut.

Modifier le Délai entre les Synchronisations Internet de l'Horloge (Windows XP)
Cette option est utilisée pour modifier le délai d'attente entre les tentatives de synchronisation de l'horloge système avec une source de temps précise sur Internet.

Suppression des Dispositifs et Services Windows (Windows NT/2000)
Il est parfois possible que des services orphelins subsistent dans la base de registre. Ces services peuvent être supprimés en modifiant cette clé.

Changer le Mode de Démarrage d'un Service (Windows NT/2000)
Tous les services ont une option pour contrôler la façon dont ils sont lancés, manuellement, automatiquement ou désactivés. Cette option peut être modifiée par la base de registre.


Registry Guide : Windows : System : Windows File Checker

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Système : Vérificateur de Fichiers Windows

Gérer l'Analyse des Fichiers Protégés Windows (Windows 2000/XP)
Cette option contrôle si le Vérificateur de Fichiers Windows (SFC) doit examiner et remplacer les fichiers protégés au cours du démarrage.

Changer la Taille du Cache la Protection des Fichiers Windows (Windows 2000/XP)
La fonction Protection des Fichiers Windows de Windows stocke des copies de fichiers DLL courants et les remplace si l'original est endommagé ou perdu. Ce réglage vous permet de contrôler la quantité maximum d'espace disponible pour la sauvegarde des DLL.

Désactiver la Protection des Fichiers Windows (Windows 2000/XP) Standard
Windows 2000 et XP proposent une fonction appelée Protection des Fichiers Windows (WFP), qui fait partie du Vérificateur de Fichiers Système, et qui est destiné à éviter certains problèmes conséquants avec les DLL courantes. Cette fonction peut aussi bloquer certaines tentatives valides de changement de fichiers système et peut donc être désactivée avec ce réglage.

Spécifier le Répertoire pour Stocker la Mise en Cache des Fichiers SFC (Windows 2000/XP)
Cette entrée est utilisée pour spécifier le répertoire que le Vérificateur de Fichiers Windows (SFC) doit utiliser pour y stocker la mise en cache des copies des fichiers protégés.

Afficher la Jauge d'Avancement du SFC (Windows 2000/XP)
Spécifie si la jauge de progression du Vérificateur de Fichiers Window (SFC) doit être affichée au cours de la vérification des fichiers.

Activer les Fenêtres de Notification de la Protection des Fichiers (Windows Me)
Ce réglage contrôle si une fenêtre de message de notification sera affichée quand le service de Protection des Fichiers Système (SFP) s'exécute.

Options de Ligne de Commande du Vérificateur de Fichiers Windows (Windows 2000)
Le Vérificateur de Fichiers Windows est utilisé pour examiner tous les fichiers système protégés et pour remplacer les versions non correctes par une copie de la version correcte mise en cache. Il existe une option de ligne de commande pour contrôler l'utilitaire de Protection de Fichiers (WFP).


Registry Guide : Windows : Troubleshooting

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Dépannage

Logging Connexion
Fonctionnalités de Connexion et de Rappor
Software Logiciels
Configuration des Logiciels de Dépannage

Afficher le Fabricant de l'Ordinateur et l'Information du Support Technique (Toutes Versions) Standard
Cette astuce vous permet d'inclure la société et l'information concernant le support technique dans l'onglet des Propriétés Système du Panneau de Configuration. C'est particulièrement utile si vous tenez un magasin informatique et que vous voulez rappeler à vos clients où ils ont acheté leur PC et où obtenir le support technique.

Problèmes d'Adaptateur Réseau PCMCIA (Windows 95/98/Me)
Quand vous utilisez un adaptateur réseau PCMCIA sous Windows 98 il se peut que vous ne puissiez pas vous connecter au réseau, et dans Panneau de Configuration > Système, il y a un point d'exclamation jaune "!" devant la carte.

Empêcher les Messages d'Erreur lors du Démarrage (Windows NT)
Empêcher l'affichage des fenêtres de messages d'erreurs ennuyeux de Windows vous indiquant qu'un périphérique ne fonctionne pas quand vous démarrez Windows.

Désactiver l'Enregistrement de Débogage Windows de l'Environnement Utilisateur (Windows 2000/XP)
Cette option activée, l'enregistrement de débogage du profile utilisateur et le processus de stratégie système peuvent être utiles pour les problèmes de dépannage.

Problèmes en Mode de Compatibilité MS-DOS avec les Contrôleurs IDE PCI (Windows 95/98/Me) Standard
Si votre ordinateur contient un contrôleur de disque dur IDE PCI qui utilise la sérialisation entre les deux canaux IDE, cette astuce peut vous aider à résoudre un problème en mode de compatibilité MS-DOS dans le Gestionnaire de Périphériques.

Votre Barre des Tâches a t-elle disparu? (Toutes Versions) Standard
Si votre barre des tâches a disparu du bureau ou s'est cachée lorsque le curseur s'en est rapproché, c'est peut-être à cause d'une clé de base de registre corrompue.

Spécifier le Répertoire de Vidage de l'Image Mémoire Partielle (Windows 2000/XP)
Cette option est utilisée pour spécifier la localisation du Répertoire de l'image mémoire partielle qui stocke un petit ensemble d'informations utiles quand un système se bloque de façon inattendue.

Arrêter les Messages d'Erreur au Cours du Démarrage (Windows 2000/XP)
Cette option peut être utilisée pour désactiver les fenêtres de messages de notification par défaut Windows quand un périphérique ou un service ne fonctionne pas correctement au démarrage.

Déboguer le Processus de Windows Update (Toutes Versions)
Cette option est utilisée pour activer une fonction de débogage, appelée Stepping Mode, qui oblige Windows Update à vous demander confirmation pour chacune des étapes du processus d'installation.

Changer l'Arrière-plan d'Active Desktop en Mode Sans Echec (Windows 98/Me/2000/XP)
Cette option est utilisée pour changer l'image ou la page web affichée quand active desktop est désactivé à cause d'une erreur système.

Activer la Fonction de Blocage Manuel (Windows 2000) Standard
Microsoft Windows 2000 inclut une fonction que vous permet de bloquer le système et de générer un fichier Memory.dmp (écran bleu de blocage) en utilisant une combinaison de touches du clavier.

Envoyer des Alertes Administratives des Blocages du Système (Windows NT/2000/XP)
Cette option contrôle si Windows doit envoyer une alerte à l'Administrateur quand le système se bloque.

Contrôler si Windows Génère un Journal des Blocages (Windows NT/2000/XP)
Cette option contrôle si Windows génère un journal des blocages système sous forme d'une archive d'événement, ce qui permet d'enregistrer en permanence le moment exact du blocage.

Créer un Fichier de Vidage de Blocages Système (Windows NT/2000/XP)
Cette option contrôle si Windows crée un fichier de vidage de la mémoire de l'ordinateur quand le système se bloque.

Spécifier l'Emplacement du Fichier de Vidage des Blocages Système (Windows NT/2000/XP)
Ce réglage est utilisé pour indiquer à quel emplacement le fichier de vidage doit être écrit après un blocage du système.

Contrôler la Méthode de Création du Vidage (Windows NT/2000/XP)
Ce réglage controle si le système doit créer un nouveau fichier de vidage et remplacer le fichier existant ou si les données doivent faire partie du vieux fichier de vidage lors du blocage du système.

Corriger un Problème de Pagination AGP sur un Athlon AMD (Windows 2000) Standard
Les ordinateurs sous Windows 2000 peuvent cesser de répondre quand vous utilisez un programme de Port Graphiques Accélérés (AGP) avec un processeur Athlon AMD. Ceci est dû à la mémoire allouée par le pilote de l'adaptateur vidéo devenu corrompu. Ce réglage de la base de registre corrigera le problème.

Message d'Erreur 'Echec d'Ecriture dans le Registre Système...' (Windows 95) Standard
Quand vous lancez une installation de programme qui a été créée avec un Assistant d'Installation d'Application, vous pouvez recevoir un message d'erreur indiquant que la base de registre est peut-être corrompue ou que vous n'avez pas l'autorisation nécessaire pour écrire dans la base de registre.

Les Elements des Boîtes de Dialogue Triés de Façon Incorrecte (Windows 98)
Quand vous visualisez des fichiers et dossiers d'une boîte de dialogue de Windows, les éléments peuvent ne pas être triés correctement. Par exemple, les fichiers peuvent être listés avant les dossiers, des éléments peuvent être triés dans un ordre décroissant, et ainsi de suite. Cette astuce devrait résoudre le problème.

Avez-vous Perdu des Polices dans le Dossier Polices? (Toutes Versions)
Une police peut sembler installée correctement mais ne pas apparaître dans le dossier Polices car la clé de la base de registre de cette Police est manquante ou endommagée.

Impossible de se Connecter à Plus de 10 Clients (Windows NT)
Si vous avez une version commerciale de Windows NT server, et que vous êtes toujours incapable de vous connecter à plus de dix utilisateurs en même temps, jetez un coup d'œil à cette astuce.

L'Ajout d'une Nouvelle Interface LAN à RRAS Entraîne un Message d'Evénement (Windows NT)
Quand vous ajoutez une carte d'interface réseau supplémentaire (NIC) et que le Routage et le Service d'Accès Distant (RRAS) sont déjà installés, vous recevez une erreur 20101 dans l'Observateur d'Evénement du Journal Système.

Problème de Délai lors du Déverrouillage d'une Station de Travail (Windows NT/2000)
Parfois, un délai non négligeable se produit quand l'utilisateur connecté ou l'administrateur essaient de déverrouiller une station de travail. Ceci en dû au fait que quand vous déverrouillez une station de travail, Windows met à jour la liste des domaines si l'ancienneté de la liste mise en cache dépasse deux minutes (par défaut). Cette limite peut être modifiée.

Changer l'État par Défaut de la Clé de VERROUILLAGE NUMÉRIQUE (Windows NT/2000) Standard
La Clé de VERROUILLAGE NUMÉRIQUE n'est habituellement activée qu'avant que l'utilisateur ne se soit connecté à l'ordinateur, ce qui peut poser des problèmes pour les utilisateurs d'un ordinateur portable qui ne vérifient pas l'état de la Clé de VERROUILLAGE NUMÉRIQUE avant d'entrer leur mot de passe. Ce comportement par défaut peut être changé avec ce réglage.

La Commande 'Nouveau' est Absente dans l'Explorateur Windows (Toutes Versions)
Après l'installation d'Internet Explorer avec la Mise à Jour des composants du Bureau de Windows, il se peut que vous constatiez que la commande 'Nouveau' a disparu du menu contextuel. Cette astuce vous aidera à corriger le problème.

Les Noms de Fichiers Longs Doivent Être Activés (Windows 98)
Si vous obtenez une erreur en installant Windows 98 indiquant que les noms de fichiers longs doivent être activés pour que Windows 98 soit installé correctement, essayez ceci.

Le CD-ROM ne se Lance pas Automatiquement lors de son Insertion (Windows 95/98/Me) Standard
Quand vous insérez un CD-ROM dans le lecteur, il se peut qu'il ne se lance pas automatiquement. En modifiant cette clé de base de registre, le problème devrait être corrigé.


Registry Guide : Windows : Troubleshooting : Logging

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Dépannage : Connexion

Connexion PPP au Service d'Acès Distant (RAS) (Windows NT/2000)
Crée un fichier appelé PPP.LOG dans le dossier %SYSTEMROOT%\SYSTEM32\RAS pour aider au diagnostic des problèmes de connectivité entre un serveur PPP et un client PPP quand un des ordinateurs est un client de Service d'Accès Distant Windows NT.

Restreindre les Accès au Journal d'Evénements (Windows NT/2000/XP)
Le journal d'événement Windows contient les enregistrements de l'application de documentation , de sécurité et événements systèmes qui se sont produits sur la machine. Comme ces archives peuvent contenir des données sensibles, ce réglage vous permet d'en restreindre l'accès uniquement aux administrateurs et aux titulaires de comptes système.

Créer un Journal Oakley pour les Dépannages IPSec (Windows 2000)
Activer cette option oblige Windows à créer un fichier Oakley.log dans le dossier %SystemRoot%\debug pour les développeurs ou les admistrateurs réseau ayant des connaissances IKE avancées.

Changer le Nombre de Journaux d'Erreurs SQL Server (Windows NT/2000/XP)
Par défaut, Microsoft SQL Server 7.0 ne stocke que sept journaux d'erreur; Errorlog et Errorlog.1 jusqu'à Errorlog.6. Du fait qu'un journal est recréé chaque fois que SQL Server est redémarré, il se peut que vous ayez besoin de conserver plus de sept journaux en archive.

Activer la Messagerie Internet dans Outlook 2000 (Toutes Versions)
Pour aider au diagnostic des problèmes POP3, SMTP et de Messagerie Internet, Microsoft inclut une option de connexion pour Outlook 2000. Cette fonction peut être activée avec la base de registre.

Dispositif de Connexion d'Accès à Distance (RAS) (Windows NT)
Créer un fichier appelé DEVICE.LOG dans le dossier %SYSTEMROOT%\SYSTEM32\RAS pour information concernant les commandes que le modem envoie et les erreurs rapportées. Ce fichier peut être très utile pour les problèmes d'échec de débogage RAS.


Registry Guide : Windows : Troubleshooting : Software

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Introduction : Windows : Dépannage : Logiciels

Boutons Blancs Lors de la Personnalisation de la Barre de Raccourcis d'Office (Toutes Versions)
Ce réglage va résoudre les problèmes quand vous ne pouvez pas personnaliser les boutons de la Barre des Raccourcis d'Office XP ou que ces boutons apparaissent en blanc.

Erreurs d'Impression et d'Aperçu Avant Impression avec Internet Explorer 5.5
Si vous utilisez Internet Explorer et que vous obtenez des pages blanches lors de l'impression ou que l'affichage de l'aperçu n'est pas correct, utilisez ce réglage.

Suppression des Programmes Enumérés dans la Boîte de Dialogue Ajout/Suppression de Programmes (Toutes Versions) Standard
Tous les programmes compatibles Windows doivent inclure un programme de Désinstallation. On pense parfois que tout le programme peut être supprimé mais l'entrée du programme dans Ajout/Suppression ne l'est peut-être pas. Avec cette clé, vous pouvez supprimer ces entrées orphelines.

Changer les Paramètres du Son par Défaut de la Boîte aux Lettres (Toutes Versions)
Quand vous recevez un nouveau message, un son peut ne pas être émis même si "Notification de Nouveaux Messages" est activé.


Windows Registry Tutorial

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Didacticiel de la Base de Registre de Windows
par WinGuides.com

Qu'est-ce que la Base de Registre?
La Base de Registre est une base de données utilisée pour stocker la configuration et les options de la
version 32 bit de Microsoft Windows comprenant Windows 95, 98, ME et NT/2000. Elle contient les
informations et la configuration de tout le matériel, les logiciels, les utilisateurs, et la personnalisation
du PC. A chaque fois qu'un utilisateur effectue des modifications dans le Panneau de Configuration, ou
dans les Associations de Fichiers, les Polices Système, ou quand il installe un logiciel, les changements
sont retranscrits et stockés dans la Base de Registre.

Les fichiers physiques qui construisent la base de registre sont stockés différemment selon votre
version de Windows. Sous Windows 95 & 98 il sont formés de deux fichiers cachés dans le dossier
Windows, et sont nommés USER.DAT et SYSTEM.DAT. Pour Windows Me, il existe un fichier
supplémentaire nommé CLASSES.DAT, alors que sous Windows NT/2000 les fichiers sont stockés
séparément dans le répertoire %SystemRoot%\System32\Config. Vous ne pouvez pas éditer ces
fichiers directement, mais utiliser un outil connu sous le nom de "Éditeur de Base de Registre" pour
effectuer tout changement (l'utilisation de l'éditeur de base de registre sera vue plus loin dans cet article).

La Structure de la Base de Registre

La Base de Registre possède une structure hiérarchique, et ainsi, elle ressemble à la structure des
répertoires de votre disque dur, Regedit étant similaire à l'Explorateur Windows.

Chaque branche principale (désignée par une icône de dossier dans l'Éditeur
de Base de Registre) est appelée une Ruche, et les Ruches contiennent des
Clés. Chaque clé contient d'autres clés (parfois appelées sous-clés), ainsi
que des Valeurs. Ces valeurs contiennent l'information actuelle stockée dans
la Base de Registre. Il existe trois types de valeurs; Chaîne, Binaire, et DWORD
- leur utilisation dépend du contexte.

Il existe six branches principales, chacune contenant une partie spécifique de l'information stockée dans
la Base de Registre. Ce sont les éléments suivants:

  • HKEY_CLASSES_ROOT - Cette branche contient tous vos mappages d'associations de fichiers pour
    supporter la fonction de glisser-déposer, l'information OLE, les raccourcis Windows, et l'aspect cœur
    de l'interface utilisateur Windows.
  • HKEY_CURRENT_USER - Cette branche est liée à le section HKEY_USERS appropriée à l'utilisateur
    actuellement en session dans le PC et contient des informations comme les noms d'ouverture de
    sessions, la configuration du bureau, et les options du menu Démarrer.
  • HKEY_LOCAL_MACHINE - Cette branche contient des informations appartenant à l'ordinateur et
    concerne le type de matériel, de logiciels, et autres préférences pour un PC donné, ces informations
    étant utilisées pour tous les usagers en session dans cet ordinateur.
  • HKEY_USERS - Cette branche contient les préférences individuelles de chaque utilisateur de l'ordinateur,
    chacun étant représenté par une sous-clé SID située dans la branche principale.
  • HKEY_CURRENT_CONFIG - Cette branche est reliée à la section HKEY_LOCAL_MACHINE appropriée
    à la configuration matérielle courante.
  • HKEY_DYN_DATA - Cette branche pointe sur une partie de HKEY_LOCAL_MACHINE, pour une
    utilisation des fonctions Plug-&-Play de Windows, cette section est dynamique et se modifie en fonction
    des ajouts et suppressions de périphériques du système.

Chaque valeur de base de registre est établie sous la forme de l'un des cinq types de données principales
suivantes:

  • REG_BINARY - Ce type contient la valeur sous forme d'une ligne de donnée binaire. La plupart des
    informations concernant les composants matériels sous stockées sous forme d'une donnée binaire, et
    peuvent affichées à l'aide d'un éditeur de format hexadécimal.
  • REG_DWORD - Ce type représente les données par un nombre de quatre octets et est couramment
    utilisé pour les valeurs booléennes, comme "0" pour désactivé et "1" pour activé. De plus, beaucoup de
    paramètres de pilotes de périphériques et de services sont de ce type, et peuvent être affichés avec
    REGEDT32 au format binaire, hexadécimal et décima, ou avec REGEDIT au format hexadécimal et décimal.
  • REG_EXPAND_SZ - Ce type est une chaîne de données extensible dont la chaîne contient une
    variable qui sera remplacée quand elle est appelée par une application. Par exemple, pour la valeur
    suivante, la chaîne "%SystemRoot%" sera remplacée par l'emplacement actuel du répertoire qui contient
    les fichiers système de Windows NT (ce type n'est disponible qu'en utilisant un éditeur de base de
    registre avancé comme REGEDT32).
  • REG_MULTI_SZ - Ce type est une chaîne multiple utilisé pour représenter les valeurs qui contiennent des
    valeurs de liste ou multiples, chaque entrée étant séparée par un caractère NULL (ce type n'est disponible
    qu'en utilisant un éditeur de base de registre avancé comme REGEDT32).
  • REG_SZ - Ce type est une chaîne standard, utilisé pour représenter des valeurs de texte contrôlables
    de visu.
Autres types de données non disponibles avec les éditeurs standards de base de registre:
  • REG_DWORD_LITTLE_ENDIAN - Un chiffre 32-bit pour le format little-endian.
  • REG_DWORD_BIG_ENDIAN - Un chiffre 32-bit pour le format big-endian.
  • REG_LINK - Un symbole de lien Unicode. Utilisation interne; les applications n'utilisent pas ce type.
  • REG_NONE - Type de valeur non définie.
  • REG_QWORD - Un chiffre 64-bit.
  • REG_QWORD_LITTLE_ENDIAN - Un chiffre 64-bit pour le format little-endian.
  • REG_RESOURCE_LIST - Une liste de ressources des pilotes de périphériques.

Éditer la Base de Registre

L'Éditeur de Base de Registre (REGEDIT.EXE) fait partie de la plupart des versions de Windows (bien que vous
ne le trouvez pas dans le Menu Démarrer) et vous permet de voir, de chercher et d'éditer les données
appartenant à la Base de Registre. Il existe plusieurs manières de lancer cet éditeur, le plus simple étant de
cliquer sur le bouton Démarrer, de sélectionner Exécuter, et d'entrer dans le champ Ouvrir "regedit", et
si l'Éditeur de Base de Registre est installé, il sera ouvert et ressemblera à l'image ci-dessous:

Un autre Éditeur de Base de Registre (REGEDT32.EXE) est disponible avec Windows NT/2000, et comprend
quelques fonctions supplémentaires que l'on ne trouve pas avec la version standard, incluant la possibilité
d'afficher et de modifier les permissions de sécurité, et de pouvoir créer et de modifier des valeurs de
chaînes REG_EXPAND_SZ & REG_MULTI_SZ.

Créer un Raccourci vers Regedit
Ceci peut être fait simplement en effectuant un clic droit dans une zone vierge de votre bureau, en
sélectionnant Nouveau, Raccourci, et en entrant dans le champ Ligne de Commande "regedit.exe"
puis en cliquant sur Suivant, entrez un nom de votre choix (comme 'Éditeur de Registre') et cliquez
sur Terminer. Maintenant, vous pouvez double-cliquer sur cette nouvelle icône pour ouvrir l'Éditeur
de Registre.

Utiliser Regedit pour modifier votre Base de Registre
Quand Regedit est ouvert, vous remarquez que dans la partie gauche de la fenêtre se trouve une
arborescence contenant des dossiers, et dans la partie droite le contenu (les valeurs) du dossier
actuellement sélectionné.

Comme pour l'Explorateur Windows, pour développer une certaine branche (reportez vous au paragraphe
Structure de la Base de Registre), cliquez sur le signe [+] devant un dossier, ou double-cliquez simplement
sur ce dossier. Pour afficher le contenu d'une clé (dossier), cliquez sur la clé désirée, et examinez les
valeurs énumérées dans la partie droite de la fenêtre. Vous pouvez ajouter une nouvelle clé ou valeur
en sélectionnant Nouveau dans le menu Édition, ou en effectuant un clic droit. Vous pouvez aussi
renommer toute valeur et la plupart des clés par la même méthode que pour renommer un fichier;
un clic droit sur l'objet et un clic sur Renommer, ou deux clics de suite (lentement), ou utiliser simplement
la touche F2 du clavier. Enfin, vous pouvez supprimer une clé ou une valeur en cliquant dessus, et en
appuyant sur la touche Suppr, ou par un clic droit, en choisissant Supprimer.

Remarque: c'est toujours une excellente idée d'effectuer une sauvegarde de votre base de registre
avant d'y faire des modifications. Cela permet de pouvoir annuler un paramètre critique qui vous
obligerait à réinstaller la totalité du système d'exploitation. C'est mieux d'être prudent que désespéré!

Importer et Exporter des Paramètres de Base de Registre

Une fonction intéressante de l'Éditeur de Registre est la possibilité d'import et d'exporter des paramètres
de base de registre sous forme d'un fichier texte; celui-ci, identifié par l'extension .REG peut être
enregistré ou échangé avec d'autres personnes pour modifier facilement des options de base de registre
locale. Vous pouvez voir la disposition de ces fichiers texte en exportant une clé dans un fichier et en
l'ouvrant avec le Bloc-Notes. Pour cela, utilisez l'Éditeur de Registre, sélectionnez une clé et à partir du
menu "Registre" choisissez "Export un Fichier du Registre...", entrez un nom de fichier et enregistrez.
Si vous ouvrez le fichier avec le Bloc-Notes, vous verrez un texte semblable à l'exemple ci-dessous:

REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\Setup]
"SetupType"=dword:00000000
"CmdLine"="setup -newsetup"
"SystemPrefix"=hex:c5,0b,00,00,00,40,36,02

L'agencement est très simple, REGEDIT4 indique le type de fichier et sa version,
[HKEY_LOCAL_MACHINE\SYSTEM\Setup] indique à quelle clé appartiennent les valeurs,
"SetupType"=dword:00000000 sont les valeurs elles-même, la partie après le signe "="
variera en fonction du type de valeur auquel elles appartiennent; DWORD, Chaîne ou Binaire.

Ainsi, en éditant simplement le fichier pour y faire les changements désirés, vous pouvez facilement
le distribuer et tout ce qu'il y aura à faire sera simplement de double-cliquer dessus, ou de choisir 'Importer
un fichier de Registre' à partir du menu Registre, pour que les modifications soient ajoutées à la Base
de Registre système.

Supprimer des Clés ou des Valeurs en utilisant un fichier REG
Il est aussi possible de supprimer des clés et des valeurs en utilisant des fichiers REG. Pour supprimer
une clé, commencez par utiliser le même format que le fichier REG si-dessous, mais placez un signe "-"
devant le nom de la clé que vous voulez supprimer. Par exemple, pour supprimer la clé
[HKEY_LOCAL_MACHINE\SYSTEM\Setup], le fichier reg devra ressembler à:

REGEDIT4

[-HKEY_LOCAL_MACHINE\SYSTEM\Setup]

Le format utilisé pour supprimer une valeur individuelle est semblable, mais au lieu du signe moins devant
la valeur, vous le placerez après le signe égal de la valeur. Par exemple, pour supprimer la valeur "SetupType":

REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\Setup]
"SetupType"=-

Utilisez cette fonction avec prudence car la suppression d'une mauvaise clé ou valeur peut entraîner des
problèmes majeurs de base de registre, et par conséquent, faites toujours une sauvegarde en premier.

Options de Ligne de Commande de Regedit
Regedit propose un certain nombre d'options de lignes de commande qui aident à automatisera son
utilisation par l'intermédiaire de fichiers batch ou par une ligne de commande. Voyez ci-dessous quelques
options, tout en notant que certaines fonctions sont spécifiques d'un système d'exploitation:

regedit.exe [options] [nom du fichier]

filename   Importe un fichier .reg dans la base de registre
/s         Silencieux, c'est-à-dire cache le boîte de dialogue de confirmation lors de
l'importation des fichiers
/e         Exporte un fichier de registre
           comme regedit /e file.reg HKEY_USERS\.DEFAULT
/L:system  Spécifie l'emplacement du system.dat à utiliser
/R:user    Spécifie l'emplacement du user.dat à utiliser
/C         Compresse [nom de fichier] (Windows 98)

Entretenir la Base de Registre

Comment pouvez-vous sauvegarder et restaurer la Base de Registre?

Windows 95
Microsoft propose un utilitaire dans le CD-ROM de Windows 95 CD-ROM vous permettant de créer des
sauvegardes des la Base de Registre sur votre ordinateur. Le programme de Sauvegarde de
Configuration Microsoft, CFGBACK.EXE, peut être trouvé dans le répertoire \Other\Misc\Cfgback du
CD-ROM. Cet utilitaire vous permet de créer jusqu'à neuf sauvegardes différentes de la Base de Registre,
qui sont stockées, avec l'extension RBK, dans votre dossier \Windows. Si votre système est configuré
pour plusieurs utilisateurs, CFGBACK.EXE ne sauvegardera pas le fichier USER.DAT.

Après avoir sauvegardé votre base de registre, vous pouvez copier le fichier RBK dans une disquette
pour le conserver en sécurité. Cependant, pour restaurer à partir d'une sauvegarde, le fichier RBK
doit se trouver dans le répertoire \Windows. Windows 95 stocke ces sauvegardes sous une forme
compressée que vous pouvez restaurer avec l'utilitaire CFGBACK.EXE.

Windows 98
Microsoft Windows 98 crée automatiquement une copie de sauvegarde de la base de registre à chaque
démarrage de Windows. En plus de cela, vous pouvez créer une sauvegarde manuelle avec l'utilitaire
Vérificateur de Registre en lançant SCANREGW.EXE à partir du menu Démarrer | Exécuter.

Quoi faire si vous avez une Base de Registre Corrompue?
Windows 95, 98 et NT possèdent un simple mécanisme de sauvegarde qui est assez fiable, bien que
vous ne devriez pas vous reposer entièrement dessus, rappelez vous de toujours commencer par
une sauvegarde!

Windows 95
Dans le répertoire Windows se trouvent plusieurs fichiers cachés, quatre d'entre eux sont SYSTEM.DAT
& USER.DAT, votre base de registre actuelle, et SYSTEM.DA0 & USER.DA0, une sauvegarde de votre

base de registre. Windows 9x a une fonction intéressante qui copie la base de registre à chaque démarrage
réussi en écrasant les sauvegardes, et par conséquent, quand les choses se passent mal, vous pouvez
effecuer une restauration avec un fichier en bon état. Pour cette restauration, suivez les étapes ci-dessous:

1. Cliquer sur le bouton Démarrer, et cliquez sur Arrêter.

2. Choisissez Redémarrer en Mode MS-DOS Mode, et cliquez sur OK.

3. Changer pour le dossier Windows. Par exemple, si votre répertoire Windows est c:\windows, vous
entrerez ce qui suit:

cd c:\windows

4. Entrez les commandes suivantes, validez par ENTER après chacune d'elles (notez que SYSTEM.DA0 et
USER.DA0 contiennent le chiffre zéro).

attrib -h -r -s system.dat
attrib -h -r -s system.da0
copy system.da0 system.dat
attrib -h -r -s user.dat
attrib -h -r -s user.da0
copy user.da0 user.dat

5. Redémarrez votre ordinateur.

En suivant ces étapes, vous allez restaurer votre base de registre dans l'état où elle se trouvait la dernière
fois que vous avez démarré votre ordinateur avec succès.

Si tout ceci échoue, il existe sur votre disque dur un fichier nommé SYSTEM.1ST qui a été créé quand
Windows 95 a été installé avec succès. Si nécessaire, vous changerez aussi les attributs de fichier pour
passer de lecture seule et caché à pour copier le fichier dans C:\WINDOWS\SYSTEM.DAT.

Windows NT
Sous Windows NT vous pouvez utiliser l'option "Dernière Bonne Configuration Connue" ou RDISK pour
restaurer la base de registre pour une configuration de fonctionnement stable.

Comment puis-je nettoyer les anciennes données de ma Base de Registre?
Bien entendu, il est possible de parcourir manuellement la Base de Registre et de supprimer les entrées
inutiles. Microsoft fournit un outil pour automatiser le processus avec un programme nommé RegClean.
RegClean analyse les clés de Registre stockées à un endroit habituel de la Base de Registre de Windows.
Il trouve les clés contenant des valeurs erronées, il les supprime de la base de Registre de Windows
après avoir enregistré ces entrées dans un fichier Undo.Reg. Vous pouvez télécharger cet utilitaire
gratuit à partir de notre page des Téléchargements.


Copyright Notice

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Copyright Notice

All content and graphics within this software are protected by U.S. copyright and international treaties and may not be copied without the express permission of WinGuides.com, which reserves all rights. The materials herein are made available for informational and noncommercial uses offline only, provided the content and/or graphics are not modified in any way and all copyright and other notices on any copy are retained.

Permission to use content may be granted on a case-by-case basis. WinGuides.com welcomes such requests. Please direct any inquiries to info@winguides.com.

DO NOT copy or adapt the design or layout herein which is also covered by copyright. Elements of WinGuides.com websites and software are protected by trade dress, trademark, unfair competition, and other laws and may not be copied or imitated in whole or in part.

Any rights not expressly granted herein are reserved.

Microsoft, Windows, Windows NT and/or other Microsoft products referenced herein are either trademarks or registered trademarks of Microsoft. The names of actual companies and products mentioned herein may be the trademarks of their respective owners.

Return to Index Copyright © 1998-2002. All Rights Reserved. License


Hide the Last User Name (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher le Nom du Dernier Utilisateur (Toutes Versions)
Catégorie: Introduction > Windows > Connexion et Identification
Télécharger: WinGuides Tweak Manager

L'activation de cette option effacera le champ Nom d'Utilisateur de l'écran d'ouverture de session. Ce qui empêche les personnes qui sont sur le point d'ouvrir une session de connaître le dernier utilisateur à avoir accédé au système.

Ouvrez votre base de registre et trouvez la clé ci-dessous pour votre version Windows.

Windows 95, 98 ou Me
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Winlogon]

Windows NT, 2000 ou XP
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée "DontDisplayLastUserName" et réglez la sur "1" pour activer la restriction ou sur "0" our la désactiver.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DontDisplayLastUserName | REG_SZ | "1" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: DontDisplayLastUserName
Type: REG_SZ (Valeur de Chaîne)
Valeur: (1 = supprimer le nom d'utilisateur, 0 = afficher le nom d'utilisateur)

Réglages en Rapport

  • Restreindre l'Affichage du Dernier Nom d'Utilisateur (Windows 2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


Control 8.3 Name Creation on NTFS Partitions (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Controler la Création des Noms 8.3 sur les Partitions NTFS (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les noms de fichiers 8.3 compatibles MS-DOS doivent être générés sur les partitions NTFS. Désactiver cette fonction peut améliorer la performance pour les partitions très utilisées contenant une grande quantité de fichiers avec des noms de fichier longs.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "NtfsDisable8dot3NameCreation" et réglez la sur "1" pour désactiver la création de noms 8.3.

Redémarrez Windows pour que les changements prennent effet.

Remarque: certaines installations 16 bit peuvent rencontrer des problèmes avec cette option activée. Vous pouvez réactiver la création 8.3 durant l'installation ou utiliser des noms de répertoires au format non LFN, c'est-à-dire "c:\progra~1\applic~1".

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NtfsDisable8dot3NameCreation | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
Nom: NtfsDisable8dot3NameCreation
Type: REG_DWORD (Valeur DWORD)
Valeur: (0=désactiver, 1=activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Enable Command Line Completion (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer Compléter la Ligne de Commande (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Système > Interpréteur de Commande
Télécharger: WinGuides Tweak Manager

Compléter la ligne de commande vous permet d'entrer une partie du nom de fichier, et le système complétera le reste en utilisant la touche spécifiée. Ce qui est similaire à la fonction compléter la commande de l'environnement UNIX.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'CompletionChar' et réglez la sur la valeur hex du caractère de contrôle requis. Par exemple, pour utiliser la touche TAB, réglez la valeur sur '9', pour utiliser Ctrl-D réglez la valeur sur '4' et pour Ctrl-F réglez la valeur sur '6'.

Quittez la base de registre et redémarrez Windows pour que les changements prennent effet.

Maintenant, quand vous entrez la première partie d'un nom de fichier et que vous appuyez sur la touche spécifiée, Windows complète ce nom pour vous. En appuyant sur la touche plusieurs fois, vous parcourerez toutes les options.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CompletionChar | REG_DWORD | 0x00000009 (9) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Command Processor |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Command Processor]
Nom: CompletionChar
Type: REG_DWORD (Valeur DWORD)
Valeur: Caractère de Contrôle Hex

Réglages en Rapport

  • Activer Compléter le Chemin de la Ligne de Commande (Windows 2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 29 décembre 2001


Automatic Hidden Shares (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Echanges Automatiquement Cachés (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Quand un réseau a été installé sur une machine sous Windows, des échanges cachés seront automatiquement créés sur les lecteurs de disques locaux. Il est possible de désactiver l'exécution d'échanges en cours, mais ce réglage arrêtera tous les échanges automatiques en même temps.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'AutoShareWks' pour NT Workstation ou 'AutoShareServer' pour NT serveur. Réglez cette valeur sur '0' pour désactiver les échanges automatiques. Si la valeur existe déjà, modifiez son réglage.

Redémarrez Windows et les échanges automatiques ne devraient pas être créés.

Remarque: normalement on accède aux échanges par \\server\c$ and \\server\d$ selon la lettre de lecteur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoShareWks | REG_DWORD | 0x00000000 (0) | |
| |  | AutoShareServer | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: AutoShareServer, AutoShareWks
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver les échanges, 1 = activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


CD-ROM Does Not Run Automatically When Inserted (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Le CD-ROM ne se Lance pas Automatiquement lors de son Insertion (Windows 95/98/Me)
Catégorie: Introduction > Windows > Dépannage

Quand vous insérez un CD-ROM dans le lecteur, il se peut qu'il ne se lance pas automatiquement. En modifiant cette clé de base de registre, le problème devrait être corrigé.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'NoDriveTypeAutoRun' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDriveTypeAutoRun | REG_BINARY | 0000 95 00 00 00 | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoDriveTypeAutoRun
Type: REG_BINARY (Valeur Binaire)
Valeur: 0000 95 00 00 00

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 août 1998


Control the CD-ROM Autorun Function (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler la Fonction de Lancement Automatique d'un CD-ROM (Toutes Versions)
Catégorie: Introduction > Matériel > Lecteurs de Disques
Télécharger: WinGuides Tweak Manager

Normalement, quand vous insérez un disque CD-ROM dans le lecteur, le contenu est immédiatement exploité. Ce réglage vous permet de désactiver cette possibilité.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Changez la valeur de 'Autorun', ou créez une nouvelle valeur DWORD si elle n'existe pas déjà, et réglée la donnée sur '0' pour désactiver le Lancement Automatique.

Redémarrez votre ordinateur pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Autorun | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom]
Nom: Autorun
Type: REG_DWORD (Valeur DWORD)
Valeur: (0=désactiver, 1=activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 août 1998


Change Desktop Icon Visibility (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Visibilité des Icônes du Bureau (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur

Ce réglage vous permet de contrôler les icônes qui seront visibles sur le bureau. Vous pouvez ajouter et supprimer des icônes spéciales incluant le Poste de Travail, la Boîte de Réception et la Corbeille.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Chaque sous-clé est un identifiant unique global (GUID) représentant une icône, et la valeur par défaut est un nom lisible pour le namespace extension.

Pour supprimer une icône du bureau parcourez les sous-clés jusqu'à trouver la clé représentant l'icône concernée. Supprimez la sous-clé et l'icône disparaîtra après avoir appuyé sur F5 pour rafraîchir le bureau.

Pour ajouter une icône au bureau créez une nouvelle sous-clé nommée en utilisant le CLSID à partir du tableau ci-dessous et l'icône apparaîtra après avoir appuyé sur F5 pour rafraîchir le bureau.

Ci-dessous la liste des ID communes:

Description | CLSID
Outils Administratifs | {D20EA4E1-3957-11d2-A40B-0C5020524153}
Porte-documents | {85BBD92O-42A0-1O69-A2E4-08002B30309D}
Panneau de Contrôle | {21EC2O2O-3AEA-1O69-A2DD-08002b30309d}
Polices | {D20EA4E1-3957-11d2-A40B-0C5020524152}
Historique | {FF393560-C2A7-11CF-BFF4-444553540000}
Boite de réception | {00020D75-0000-0000-C000-000000000046}
Réseau Microsoft | {00028B00-0000-0000-C000-000000000046}
Poste de Travail | {20D04FE0-3AEA-1069-A2D8-08002B30309D}
Mes Documents | {450D8FBA-AD25-11D0-98A8-0800361B1103}
Ordinateurs Réseau | {1f4de370-d627-11d1-ba4f-00a0c91eedba}
Connexions Réseau | {7007ACC7-3202-11D1-AAD2-00805FC1270E}
Imprimantes et Fax | {2227A280-3AEA-1069-A2DE-08002B30309D}
Dossier Programmes | {7be9d83c-a729-4d97-b5a7-1b7313c39e0a}
Corbeille | {645FF040-5081-101B-9F08-00AA002F954E}
Scanners et Caméras | {E211B736-43FD-11D1-9EFB-0000F8757FCD}
Tâches Planifiées | {D6277990-4C6A-11CF-8D87-00AA0060F5BF}
Dossier Menu Démarrer | {48e7caab-b918-4e58-a94d-505519c795dc}
Fichiers Internet Temporaires | {7BD29E00-76C1-11CF-9DD0-00A0C9034933}
Dossiers Web | {BDEADF00-C265-11d0-BCED-00A0C90AB50F}

Remarque: toutes les icônes ne peuvent pas être placées avec succès sur le bureau. Un clic droit sur l'icône affiche les options disponibles.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
Desktop\NameSpace]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 mars 2002


Remove Recent Documents from the Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Documents Récents du Menu Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option peut être utilisée pour supprimer le dossier Documents récents du Menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoRecentDocsMenu' et réglez la sur '1' pour activer la restriction.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoRecentDocsMenu | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoRecentDocsMenu
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = supprimer)

Réglages en Rapport

  • Désactiver l'Historique des Documents Récents (Toutes Versions)
  • Effacer les Documents Récent à la Fermeture de Windows (Toutes Versions)
  • Supprimer Mes Documents du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer les Favoris du Menu Démarrer (Toutes Versions)
  • Supprimer Mes Images du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Ma Musique du Menu Démarrer (Windows 2000/Me/XP)
  • Changer le Nombre de Documents Récents à Afficher (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Remove Log Off from the Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Déconnexion du Menu Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de supprimer l'option Déconnexion [Nom d'Utilisateur] du menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoLogOff' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: avec les anciennes version de Windows ça peut être une valeur REG_BINARY.

Remarque: ces paramètres nécessitent Internet Explorer 4.0 ou supérieur installé.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoLogOff | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoLogOff
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = pas de déconnexion, 0 = afficher la déconnexion)

Réglages en Rapport

  • Forcer la Déconnexion du Menu Démarrer (Windows 2000/XP)
  • Restreindre l'Option Déconnexion du Menu Démarrer (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Remove Favorites from the Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Favoris du Menu Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de supprimer le dossier Favoris du Menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoFavoritesMenu' et réglez la sur '1' pour désactiver le dossier Favoris.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Remarque: cette restriction peut être utilisée utilisateur par utilisateur avec HKEY_CURRENT_USER ou pour l'ordinateur entier avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoFavoritesMenu | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoFavoritesMenu
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher les favoris, 1 = pas de favoris)

Réglages en Rapport

  • Supprimer Mes Documents du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Documents Récents du Menu Démarre (All Versions)
  • Supprimer Mes Images du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Ma Musique du Menu Démarrer (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Changing Default Colors for Command Prompt (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Couleur par Défaut de l'Invite de Commande (Windows NT/2000)
Catégorie: Introduction > Windows > Système > Interpréteur de Commande

La valeur DefaultColor contrôle les couleurs d'avant et d'arrière-plan utilisées pour les fenêtre d'invite de commande. La valeur par défaut est 0, pour un texte blanc standard sur fond noir.

Vous pouvez remplacer cette valeur par un nombre hexadécimal à deux chiffres, dans lequel le premier chiffre sélectionne une couleur de fond et le second une couleur d'avant-plan. Une valeur F0, par exemple, donnera un texte noir sur fond blanc, et 1E un texte jaune sur fond bleu.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | DefaultColor | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Command Processor |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Command Processor]
Nom: DefaultColor
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 mars 2001


Automatic Logon to a Windows Machine (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Accès Automatique à une Machine sous Windows (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Windows comprend une fonction qui vous permet de configurer votre ordinateur pour se connecter automatiquement au réseau, en contournant la boîte de dialogue Winlogon.

Pour activer cette fonction, vous devez ajouter plusieurs nouvelles valeurs aux clés ci-dessous.

  1. Ajoutez une nouvelle valeur de Chaîne nommée 'DefaultUserName' et réglez la sur le nom d'utilisateur auquel vous voulez vous connecter automatiquement.
  2. Ajoutez une nouvelle valeur de Chaîne nommée 'DefaultPassword' et réglez la sur le mot de passe de l'utilisateur entré précédemment.
  3. Ajoutez une nouvelle valeur de Chaîne nommée 'DefaultDomainName' et réglez la sur le domaine de l'utilisateur. Ignorez cette valeur si NT box ne participe pas à le sécurité du Domaine NT.
  4. Ajoutez une nouvelle valeur de Chaîne nommée 'AutoAdminLogon' et réglez la sur '1' pour activer l'accès automatique ou sur '0' pour le désactiver.
  5. Pour Windows 2000 le paramètres supplémentaire ForceAutoLogon doit être activé pour empêcher le réglage de se réinitialiser au redémarrage.
Quittez et redémarrez, Windows ne devrait pas demander de mot de passe et afficher automatiquement le bureau de l'utilisateur.

Remarque: le mot de passe est consigné dans la base de registre, ce qui signifie que quiconque ayant accès à la machine a accès au mot de passe.

Remarque: vous pouvez contourner cette fonction en maintenant la touche SHIFT enfoncée au cours du démarrage ou du processus d'accès à la session.

Note: It is also important to note that if the DontDisplayLastUserName value is enabled, the auto logon feature does not function.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoAdminLogon | REG_SZ | "1" | |
| |  | DefaultUserName | REG_SZ | "jbloggs" | |
| |  | DefaultPassword | REG_SZ | "blog123" | |
| |  | DefaultDomainName | REG_SZ | "BLOGLAND" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: AutoAdminLogon
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0=désactiver, 1=activer)

Réglages en Rapport

  • Forcer l'Utilisation de l'Accès Automatique (Windows 2000/XP)
  • Désactiver la Fonction pour Outrepasser la Session Automatique avec la Touche Shift (Windows NT/2000/XP)
  • Limiter le Nombre d'Accès Automatiques (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Remote Access Service (RAS) Device Logging (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Dispositif de Connexion d'Accès à Distance (RAS) (Windows NT)
Catégorie: Introduction > Windows > Dépannage > Connexion

Créer un fichier appelé DEVICE.LOG dans le dossier %SYSTEMROOT%\SYSTEM32\RAS pour information concernant les commandes que le modem envoie et les erreurs rapportées. Ce fichier peut être très utile pour les problèmes d'échec de débogage RAS.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Logging' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Logging | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters]
Nom: Logging
Type: REG_DWORD (Valeur DWORD)
Valeur: (0=désactiver, 1=activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 août 1998


Remote Access Service (RAS) PPP Logging (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Connexion PPP au Service d'Acès Distant (RAS) (Windows NT/2000)
Catégorie: Introduction > Windows > Dépannage > Connexion
Télécharger: WinGuides Tweak Manager

Crée un fichier appelé PPP.LOG dans le dossier %SYSTEMROOT%\SYSTEM32\RAS pour aider au diagnostic des problèmes de connectivité entre un serveur PPP et un client PPP quand un des ordinateurs est un client de Service d'Accès Distant Windows NT.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Logging' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Logging | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP]
Nom: Logging
Type: REG_DWORD (Valeur DWORD)
Valeur (0=désactiver, 1=activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Disabling Save Password option in Dial-Up Networking (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Option Enregistrer le Mot de Passe pour l'Accès au Réseau à Distance (Windows NT/2000)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Quand vous entrez le numéro d'Accès Réseau à Distance (DUN), vous pouvez utiliser l'option 'Enregistrer le Mot de Passe' de sorte que votre mot de passe DUN sera mis en cache et vous n'aurez plus besoin de l'entrer à chaque nouvelle tentative de connexion. Cette clé désactive cette option.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DisableSavePassword' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableSavePassword | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters]
Nom: DisableSavePassword
Type: REG_DWORD (Valeur DWORD)
Valeur: (0=désactiver, 1=activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Change the Menu Show Delay (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Délai d'Affichage du Menu (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Normalement, Windows établit un certain délai avant que les menus soient affichés. Pour les utilisateurs réguliers, ce délai peut devenir ennuyeux. Avec cette option, vous pourrez changer la durée du délai ou même le supprimer.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'MenuShowDelay' et réglez la sur le délai désiré pour l'affichage des menus en millisecondes.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MenuShowDelay | REG_SZ | "400" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: MenuShowDelay
Type: REG_SZ (Valeur de Chaîne)
Valeur: 0-999 (millisecondes)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 avril 2002


Active Window Tracking Using Your Mouse Cursor (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer le Suivi de Fenêtre par le Curseur de la Souris (Toutes Versions)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de contrôler le focus de la Fenêtre en utilsant le curseur de la souris, pour rendre une application active simplement en passant le curseur au dessus.

Windows 95, 98 et Me

Ouvrez votre base de registre et trouvez la clé [KEY_CURRENT_USER\Control Panel\Microsoft Input Devices\Mouse]

Créez une nouvelle valeur de Chaîne, ou modifiez la valeur existante nommée 'Focus' et réglez la sur 'On' pour activé ou 'Off' pour désactivé.

Windows NT, 2000 et XP

Ouvrez votre base de registre et trouvez la clé [HKEY_CURRENT_USER\Control Panel\Mouse]

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'ActiveWindowTracking' et réglez la sur '1' pour activé ou '0' pour désactivé.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ActiveWindowTracking | REG_DWORD | 0x00000001 (1) | |
| |  | Focus | REG_SZ | "On" | |
-
| HKEY_CURRENT_USER\Control Panel\Mouse |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Mouse]
Nom: ActiveWindowTracking or Focus
Type: REG_DWORD (DWORD Value)
Valeur: (0=désactiver, 1=activer)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modification: 22 mars 2002


Control the Windows Animation Function (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler la Fonction d'Animation de Windows (Toutes Versions)
Catégorie: Introduction > Matériel > Vidéo et Images
Télécharger: WinGuides Tweak Manager

Bien que la fonction d'animation de Windows peut être sympathique, elle peut aussi ralentir votre PC si vous avez une carte graphique lente. Cette option vous permet de contrôler si cette fonction doit être activée ou désactivée.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée "MinAnimate" et réglez la sur '0' pour désactiver l'animation ou sur '1' pour l'activer.

Redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MinAnimate | REG_SZ | "0" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
Nom: MinAnimate
Type: REG_SZ (String Value)
Valeur: (0=désactiver, 1=activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 5 janvier 2001


Change the Display Color of Compressed Files and Folders (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Couleur d'Affichage des Fichiers et Dossiers Compressés (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Système de Fichiers

Quand un fichier est compressé sous Windows, il existe une option dans l'Explorateur pour l'afficher dans une couleur différente pour le distinguer facilement. Cette option défnit la couleur à utiliser, celle par défaut étant le bleu.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée "AltColor" et réglez la sur une valeur de couleur de dossiers ou fichiers RGB hexadécimale.

Redémarrez Windows pour que les changements prennent effet.

Remarque: l'option "Afficher les fichiers et dossiers compressés avec une autre couleur" doit être activée dans l'Explorateur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AltColor | REG_BINARY | 00 00 ff 00 | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
Nom: AltColor
Type: REG_BINARY (Valeur Binaire)
Valeur: 00 00 ff 00 (par défaut)

Réglages en Rapport

  • Changer la Couleur des Fichiers Cryptés (Windows XP)
  • Afficher les Fichiers Compressés dans une Autre Couleur (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 février 2001


Legal Notice Dialog Box Before Logon (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Notice Légale de la Boite de Dialogue Avant Connexion (Toutes Versions)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Utiliser ces champs pour créer une boîte de dialogue qui sera présentée à tout utilisateur avant d'accéder au système. C'est très utile quand le réglement vous demande d'avertir les gens qu'il est illégal d'essayer d'accéder à une session sans y avoir été autorisé.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Windows 95, 98 and Me:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Winlogon

Windows NT, 2000 and XP:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Modifiez la valeur nommée 'LegalNoticeCaption' pour qu'elle représente la légende de la boîte de dialogue (comme 'ATTENTION!'). Si la valeur n'existe pas, créez la.

Modifiez la valeur nommée 'LegalNoticeText' pour qu'elle représente le corps de la boîte de dialogue (comme 'Ne pas tenter de se Connecter à ce système sans y avoir été autorisé!')

Quittez la base de registre et redémarrez Windows, et la prochaine que vous démarrerez, la boîte de dialogue s'affichera avant d'accéder à la session.

Remarque: cette valeur est limitée à 256 caractères, vous devez installer le dernier Windows NT service pack pour pouvoir aller jusqu'à 1024 caractères.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LegalNoticeCaption | REG_SZ | "Password Required" | |
| |  | LegalNoticeText | REG_SZ | "Do not attempt to logon to..." | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Nom: LegalNoticeCaption, LegalNoticeText
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Personnaliser le Titre de la Boîte de Dialogue d'Ouverture de Session Windows et de Sécurité (Windows NT/2000/XP)
  • Changer le Message Affiché dans la Boîte de Dialogue d'Accès à une Session (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Automatically View Thumbnails of Bitmap Files (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher Automatiquement des Miniatures de Fichiers Bitmap (Toutes Versions)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Fait en sorte que l'Explorateur affiche une version miniature des fichiers bitmaps dans le dossier en cours plutôt que le l'icône générique ordinaire utilisée. C'est une super façon d'avoir un aperçu des fichiers .BMP sans avoir d'abord à les ouvrir.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez la valeur de (Default) pour '%1'.

Relancez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "%1" | |
-
| HKEY_CLASSES_ROOT\Paint.Picture\DefaultIcon |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\Paint.Picture\DefaultIcon]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: %1

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Optimizing Dial-Up Modem Connection Speed (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Optimisation de la Vitesse de Connexion par Modem Numéroteur (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Internet et Accès Distant

En optimisant les paramètres MaxMTU & MaxMSS avec ceux de RWIN et TTL, vous pouvez augmenter la fiabilité et la performance des connexions par modem numéroteur d'environ 200%.

Qu'est-ce que le MTU et le MSS?

Le MTU signifie Maximum Transmission Unit et en termes simples, il définit la taille maximum d'un paquet pouvant être transféré dans un cadre à travers le réseau.

Le MSS ou Maximum Segment Size définit combien de données actuelles peuvent être contenues dans ce paquet, et a, par conséquent, une valeur inférieure à celle du MTU pour permettre l'adressage des paquets et autres informations.

Pourquoi les valeurs par défaut doivent-elles être changées?

Par défaut, Windows code la valeur du MTU à 1500 octets. Cette valeur est adéquat pour un réseau LAN normal, mais quand vous vous connectez à Internet avec un modem, cette valeur est trop élevée. Ceci peut se manifester de différentes façons, la plus remarquable étant une baisse de performance.

En ajustant cette valeur pour concorder étroitement avec les requètes d'une connexion Internet par modem, des gains énormes de performance peuvent être obtenus.

Vous trouverez ci-dessous les instructions pour modifier vous même ces valeurs. Veuillez vous souvenir que modifier la base de registre n'est pas fait pour les pusillanimes. Pensez à en faire d'abord la sauvegarde!

  1. Pour changer les réglages, vous devez d'abord trouver les détails de votre Carte d'Accès à Distance.
  2. Trouvez la clé HKEY_LOCAL_MACHINE\Enum\Root\Net et vous y trouverez une ou plusieurs sous-clés comme 0000, 0001 ...
  3. Ouvrez chaque clé et trouvez celle qui contient la valeur de 'DeviceDesc' égale à 'Carte d'accès à distance'.
  4. Dans cette clé, il existe aussi une sous-clé nommée 'Bindings'. Ouvrez la sous-clé 'Bindings' et vous y trouverez une chaîne ressemblant à 'MSTCP\0000'. Notez les quatre chiffres après 'MSTCP' (dans ce cas: 0000) et utilisez les dans l'étape suivante.
  5. Allez maintenant à la clé 'HKEY_LOCAL_MACHINE\Enum\Network\MSTCP' et déployez la sous-clé correspondant aux même quatres chiffres que dans l'étape précédente.
  6. Dans cette clé, vous trouverez une valeur nommée 'Driver' et qui sera égale à quelque chose de similaire à 'NetTrans\0002'. Notez les quatre chiffres (dans ce cas: 0002) et utilisez les pour l'étape suivante.
  7. Ouvrez maintenant la clé [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans] sous laquelle vous trouverez une ou plusieurs sous-clés. Déployez la clé dont le nom correspond aux quatre chiffres de l'étape précédente.
  8. Dans cette clé, créez une nouvelle valeur de Chaîne nommée 'MaxMTU' et réglez la sur '576', et ajoutez également une valeur de chaîne nommée 'MaxMSS' et réglez la sur '536'.
Quittez la base de registre et redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MaxMTU | REG_SZ | "576" | |
| |  | MaxMSS | REG_SZ | "536" | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans]
Nom: MaxMTU, MaxMSS
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Optimiser la Configuration de la Fenêtre de Réception & et du TTL par Défaut (Windows 95/98/Me)
  • Changer la Taille de l'Unité de Transmission Maximum (MTU) Size (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 mars 2002


Optimizing the DefaultRcvWindow & DefaultTTL Settings (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Optimiser la Configuration de la Fenêtre de Réception & du TTL par Défaut (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Internet et Accès Distant
Télécharger: WinGuides Tweak Manager

L'optimisation de la Fenêtre de Réception et du TTL par défaut ainsi que les autres options de la base de registre comme le MaxMTU et le MaxMSS peut accélérer le modem TCPIP et les connexions Internet.

Le RWIN (Réception WINdow) est le tampon de la machine qui attend d'être rempli de données avant la prise en charge de toute autre transaction TCP ne se produise avec les autres processus et sockets WinSock exécutés au cours de la connexion.

La valeur TTL (Time To Live) définit la durée d'activité d'un paquet avant qu'il soit supprimé. La valeur par défaut est '32'.

1. Ouvrez la base de registre et trouvez la clé ci-dessous.

2. Créez une nouvelle valeur de Chaîne nommée 'DefaultRcvWindow' et réglez la sur '4288'. Si 'DefaultRcvWindow' existe déjà, modifiez simplement sa valeur actuelle.

3. Créez aussi une autre valeur de Chaîne nommée 'DefaultTTL' sous la même clé et réglez la sur '128'. Si elle existe, modifier simplement sa valeur.

4. Quittez la base de registre et redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | DefaultRcvWindow | REG_SZ | "4288" | |
| |  | DefaultTTL | REG_SZ | "128" | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: DefaultRcvWindow, DefaultTTL
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Optimisation de la Vitesse de Connexion par Modem Numéroteur (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Change the Registered Owner and Organization (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer de Nom de Propriétaire et de Société Enregistrés (Toutes Versions)
Catégorie: Introduction > Windows
Télécharger: WinGuides Tweak Manager

Si vous avez entré des informations d'enregistrement erronées au moment de l'installation de Windows vous pouvez les modifier ainsi que certains autres paramètres tels que l'ID et le Nom du Produit.

Ouvrez votre base de registre et trouvez la clé ci-dessous pour votre système d'exploitation.

Windows 95, 98 and Me:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion]

Windows NT, 2000 and XP:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion]

Modifiez les valeurs de Chaînes de 'RegisteredOwner' et 'RegisteredOrganization' pour les noms de propriétaire et de société corrects.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RegisteredOwner | REG_SZ | "Joe Bloggs" | |
| |  | RegisteredOrganization | REG_SZ | "ACME, Inc." | |
-
| |
-

Paramètres:
Nom: RegisteredOwner, RegisteredOrganization
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 12 mai 2002


Creating a Shortcut to the System Folders (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Créer un Raccourci vers les Dossiers Système (Toutes Versions)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches

Cette fonction vous permet d'ajouter un raccourci vers différents dossiers système sur votre Bureau ou dans le Menu Démarrer.

Créez un nouveau dossier sur le bureau en nommez-le "Control Panel.{21EC2020-3AEA-1069-A2DD-08002B30309D}" Il devrait ressembler à l'icône du Panneau de Configuration classique (pas à un raccourci). Vous pouvez alors déplacer cette icône n'importe où sur le bureau ou dans le menu Démarrer.

Le même procédé peut être utilisé pour les autres dossiers en changeant les valeurs:

Accès Réseau Distant
Dial-Up Networking.{992CFFA0-F557-101A-88EC-00DD010CCC48}

Imprimantes
Printers.{2227A280-3AEA-1069-A2DE-08002B30309D}

Panneau de Configuration
Control Panel.{21EC2020-3AEA-1069-A2DD-08002B30309D}

Poste de Travail
My Computer.{20D04FE0-3AEA-1069-A2D8-08002B30309D}

Voisinage Réseau
Network Neighborhood.{208D2C60-3AEA-1069-A2D7-08002B30309D}

Boîte aux Lettres
InBox.{00020D75-0000-0000-C000-000000000046}

Corbeille
Recycle Bin.{645FF040-5081-101B-9F08-00AA002F954E}

Parcourez la clé HKEY_CLASSES_ROOT\CLSID pour d'autres éléments.

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\CLSID]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 16 septembre 1998


Display High Color Icons (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Affichage des Icônes en Couleur Haute Définition (Toutes Versions)
Catégorie: Introduction > Matériel > Vidéo et Images
Télécharger: WinGuides Tweak Manager

Si vous voulez des icônes avec un peu plus de couleurs et de détails, ce réglage vous permet d'activer le mode couleur haute définition. Les icônes Windows seront alors affichées dans toute leur splendeur.

Créez une nouvelle valeur de Chaîne nommée "Shell Icon BPP" dans la clé ci-dessous. Changez la valeur pour la profondeur de couleur supportée par votre carte vidéo ( '16' pour une carte graphique 16-bit ou '24' our une carte graphique 24-bit)

Remarque: il vous faut une carte graphique pouvant afficher plus de 256 couleurs pour que ceci soit effectif.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Shell Icon BPP | REG_SZ | "16" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
Nom: Shell Icon BPP
Type: REG_SZ (String Value)
Valeur: 16

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 mai 2002


Easily Use Notepad to Open a File (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utilisez Facilement le Bloc-notes pour Ouvrir un Fichier (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

En activant cette option, vous pourrez utiliser le Bloc-notes pour ouvrir un fichier en faisant simplement un clic droit sur son icône. De même, le Bloc-notes sera utilisé pour ouvrir les fichiers par défaut si aucune association n'existe déjà.

Ouvrez votre base de registre et trouvez la clé "HKEY_CLASSES_ROOT\*\shell", créez la si elle n'existe pas.

Sous shell créez une nouvelle clé nommée open, et éditez la chaîne "(Default)" sur "Ouvrir avec le Bloc-notes".

Sous open créez une nouvelle clé nommée command, et éditez la chaine "(Default)" sur "notepad.exe %1".

Maintenant, quand vous faites un clic droit sur un fichier, vous voyez "Ouvrir avec le Bloc-notes" parmi les options.

Remarque: ce réglage peut affecter la fonction de la barre d'outils d'Office 97 et l'empêcher de fonctionner correctement. C'est le fait que quand vous cliquez sur une icône de cette barre, ça active le premier élément de menu contextuel, ce qui est dans ce cas la nouvelle commande "Ouvrir avec le Bloc-notes", plutôt que de chercher l'élément par défaut.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "notepad.exe %1" | |
-
| HKEY_CLASSES_ROOT\*\shell |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\*\shell]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 mars 2002


Add Explore From Here to Every Folder (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter Explorer d'Ici à Chaque Dossier (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Quand vous ferez un clic droit sur un dossier, vous aurez l'option Explorer d'Ici, ce qui ouvrira une fenêtre d'exploration de ce dossier.

Ouvrez votre base de registre et trouvez la clé ci-dessous, créez la si elle n'existe pas.

Changez la valeur de '(Default)' pour 'Explore From Here'.

Créez une nouvelle clé sous la clé [Explore] nommée command, et éditez la valeur (Default) pour explorer.exe /e,/root,"%1"

Quittez la base de registre et les changements prendront effet immédiatement.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "explorer.exe /e,/root,"%1"" | |
-
| HKEY_CLASSES_ROOT\Directory\shell\Explore |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\Directory\shell\Explore]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: explorer.exe /e,/root,"%1"

Réglages en Rapport

  • Ajouter l'Option d'Invite de Commande à Chaque Dossier (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 29 mars 2002


Change the Location of Windows Installation Files (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Localisation des Fichiers d'Installation de Windows (Toutes Versions)
Catégorie: Introduction > Windows
Télécharger: WinGuides Tweak Manager

La modification de la chaîne va changer le chemin que le programme d'installation de Windows va chercher pour les fichiers d'installation.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'SourcePath' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SourcePath | REG_SZ | "D:\WIN95" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup]
Nom: SourcePath
Type: REG_SZ (Valeur de Chaîne)
Valeur: D:\WIN95

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 12 mai 2002


Disable Print Job Notification in Event Viewer (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Notification de Tâche d'Imprimante dans l'Observateur d'Evénement (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs
Télécharger: WinGuides Tweak Manager

Par défaut, le serveur Windows NT ajoute une entrée au journal des événements pour toute tâche d'impression qui se produit sur le spouleur. Ce qui peut remplir rapidement le journal d'événement avec des informations redondantes.

Pour désactiver cette fonction, changez la valeur DWORD d'EventLog pour "0".

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EventLog | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers]
Nom: EventLog
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 26 mars 2002


Increase NTFS Performance by Disabling the Last Access Time Stamp (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Augmenter la Performance NTFS en Désactivant le Marquage des Date et Heure d'Accès (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Quand Windows NT accède aux répertoires d'un volume NTFS, il met à jour le marquage de la date et de l'heure du Dernier Accès sur chaque répertoire qu'il détecte. Ce qui fait que pour un grand nombre de répertoires, la performance peut en être affectée.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "NtfsDisableLastAccessUpdate" et réglez la sur "1" pour empêcher le datage du dernier accès.

Redémarrez Windows pour que les changements prennent effet. .

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NtfsDisableLastAccessUpdate | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
Nom: NtfsDisableLastAccessUpdate
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver, 1 = activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 septembre 1998


Hard Disk Free Space Warning (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Alerte Espace Disponible sur le Disque Dur (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Lecteurs de Disques
Télécharger: WinGuides Tweak Manager

Par défaut, Windows envoie une alerte administrative quand la quantité d'espace libre restant sur le disque dur descend en dessous de 10%. Ce pourcentage peut être configuré par cette option.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD appelée "DiskSpaceThreshold" et réglez le pourcentage d'espace disque libre restant avant l'envoi d'une alerte.

Redémarrez Windows pour que les changements prenent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DiskSpaceThreshold | REG_DWORD | 0x00000005 (5) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: DiskSpaceThreshold
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 - 99 pourcent (10 par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 mars 2002


Adjust IntelliMouse Scroll Function (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajuster la Fonction de Défilement de l'IntelliMouse (Toutes Versions)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Cette entrée détermine le nombre de lignes qui défilent à chaque rotation de la roulette de la souris IntelliMouse de Microsoft quand aucune touche n'est utilisée (comme [Ctrl] ou [Shift]).

Si la valeur de cette entrée est 0, l'écran ne défilera pas lors de la rotation de la roulette de la souris. Si la valeur de cette entrée est supérieure au nombre de lignes visibles de la fenêtre, l'écran défilera vers le haut ou vers le bas d'une page. Pour obliger Windows NT à interprêter toute rotation de la roulette comme une commande page précédente ou page suivante, réglez cette valeur sur 0xffffffff.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | WheelScrollLines | REG_SZ | "3" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: WheelScrollLines
Type: REG_SZ (String Value)
Valeur: 0 - 0xFFFFFFFF
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 21 mars 2002


Control Network Browser Elections (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôle d'Elections du Navigateur Réseau (Windows NT/2000/XP)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Une élection de navigateur est une occurence réseau normale et fournit le moyen de garantir qu'il n'y aura jamais plus d'un navigateur principal présent dans un domaine ou un groupe de travail.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Pour contrôler l'ordinateur qui sera le Navigateur Maître du Domaine, créez une nouvelle valeur de chaîne, ou modifiez la valeur existante nommée "IsDomainMaster" et réglez la valeur sur "Yes", "No" ou "Auto".

Pour empêcher une Station de Travail NT ou un Serveur (non-PDC) d'agir comme un navigateur, créez une nouvelle valeur de Chaîne, ou modifiez la valeur existante nommée "MaintainServerList" et réglez la sur "No", les autres options étant "Yes", "No" ou "Auto".

Redémarrez Windows pour que les changements prennent effet.

Remarque: ces valeurs peuvent aussi être des valeurs booléennes standard de la forme "True/False" ou "0/1".

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IsDomainMaster | REG_SZ | "Yes" | |
| |  | MaintainServerList | REG_SZ | "Auto" | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser\Parameters]
Nom: IsDomainMaster, MaintainServerList
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 16 mai 2002


Increase File System Caching Memory (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Augmenter la Mémoire Cache du Système de Fichiers (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Normalement, Windows limite la quantité de RAM qui peut être verrouillée pour les opérations I/O. Avec cette option, vous pourrez remplacer la valeur automatique.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'IoPageLockLimit' si elle n'existe pas déjà. Réglez la sur le nombre d'octets maximum à allouer aux opérations I/O comme dans le tableau ci-dessous:

RAM       IoPageLockLimit
(Mo)       Décimal    Hex
4           4096     1000
8           8192     2000
16         16384     4000
32         32768     8000
64         65536    10000

Du fait que toutes les performances relatives changent, procurez-vous une référence de mesure en utilisant l'analyseur de performance, effectuez vos modifications en augmentant progressivement et retestez la performance après chaque changement.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IoPageLockLimit | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memo... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\
Memory Management]
Nom: IoPageLockLimit
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 = par défaut

Réglages en Rapport

  • Controler le Cache du Système (Windows NT/2000/XP)
  • Améliorer la Performance du Cœur du Système (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 septembre 2001


Increase Network Performance and Throughput (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Augmenter la Performance et le Débit du Réseau (Windows NT/2000)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Si vous augmentez le nombre de tampons que le redirecteur réserve à la performance réseau, cela peut améliorer le débit réseau. Chaque exécution de processus supplémentaire que vous configurez prendra 1k de mémoire supplémentaire non paginée, mais seulement si vos applications les utilisent actuellement.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez de nouvelles valeurs DWORD ou modifiez les valeurs existantes nommées:

'MaxCmds' La plage est entre 0 et 255 et de 15 par défaut

'MaxThreads' Réglez la à la même valeur que MaxCmds

Vous pouvez aussi augmenter la valeur de 'MaxCollectionCount'. Cette valeur représente le tampon du mode de caractères nommé "pipes writes". Par défaut, elle est de 16 et la plage entre 0 et 65535.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MaxCmds | REG_DWORD | 0x0000001e (30) | |
| |  | MaxThreads | REG_DWORD | 0x0000001e (30) | |
| |  | MaxCollectionCount | REG_DWORD | 0x00000020 (32) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\P... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\
Parameters]
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Desktop Icon Redraw (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Réactualisation des Icônes du Bureau (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Si vos icônes de bureau sont rafraîchies trop souvent, c'est peut-être à cause d'un cache d'icônes plein. Essayez d'en augmenter la taille en modifiant ce réglage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée "Max Cached Icons" et réglez la sur "8192". Ce qui va augmenter le cache d'icônes à 8Mo (8192ko).

Relancez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Max Cached Icons | REG_SZ | "8192" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
Nom: Max Cached Icons
Type: REG_SZ (Valeur de Chaîne)
Valeur: 8192

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 avril 2002


Hide Computer from the Browser List (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Ordinateur de la Liste Parcourir (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Si vous possédez un serveur sécurisé ou une station de travail que vous souhaitez cacher de la liste générale, activer cette option.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "Hidden" et réglez la sur "1".

Redémarrez l'ordinateur. Cela peut prendre jusqu'à une heure pour que le serveur disparaisse de la liste de parcours.

Suggestion: le même résultat peut être obtenu en exécutant NET CONFIG SERVER /HIDDEN:YES sur la station de travail.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Hidden | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: Hidden
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = visible, 1 = caché)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Manage Windows Short File Extensions (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Gérer les Extensions Courtes de Fichiers Windows (Windows NT/2000)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Windows évalue les extensions de fichiers par les trois premiers caractères, ce qui fait que 'filename.html' est habituellement traité comme 'filename.htm'. Ainsi, si vous utilisez une commande comme 'del *.htm' pour supprimer tous les fichiers '.htm', vous supprimerez aussi tous les fichiers '.html'. Cette fonctionnalité peut être désactivée en modifiant la base de registre.

Pour désactiver ce paramètre, éditez la clé ci-dessous et réglez la valeur de 'Win95TruncatedExtensions' sur '0'. Pour réactiver la fonction réglez la sur '1'.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Win95TruncatedExtensions | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
Nom: Win95TruncatedExtensions
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver , 1 = activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 10 octobre 2000


Remove the Content Advisor and Ratings Password (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer le Gestionnaire d'Accès et son Mot de Passe (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Si vous avez oublié le mot de passe de gestionnaire d'accès d'Internet Explorer et que vous voulez changer la configuration du contrôle d'accès, suivez ces instructions pour restaurer le paramètrage par défaut.

Tous les paramètres du Gestionnaire d'Accès se trouvent dans la clé ci-dessous. Si vous n'avez plus le mot de passe, supprimez simplement la clé et tous les paramètres seront supprimés.

Ouvrez la base de registre et trouvez la clé ci-dessous. Sélectionnez la clé en cliquant dessus et appuyez sur la touche Suppr, ou encore sélectionnez Supprimer du menu Edition.

Fermez Internet Explorer, relancez le, et la fonction Gestionnaire d'Accès sera désactivée.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
Ratings]
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
Ratings]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Rename or Delete Special Folders (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Renommer ou Supprimer des Dossiers Spéciaux (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateu r

Cette option vous permet de renommer et de supprimer un dossiers spécial (comme la Corbeille) comme s'il s'agissait d'un dossier normal, par un clic droit sur son icône.

Réglez la valeur de "Attributes" de la clé appropriée ci-dessous sur "70 01 00 20", et vous pourrez ainsi renommer et/ou supprimer tout dossier spécial avec un clic droit.

Corbeille
[HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\ShellFolder]

Cherchez la clé [HKEY_CLASSES_ROOT\CLSID] pour les autres dossiers que vous voulez modifier.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Attributes | REG_BINARY | 70 01 00 20 | |
-
| HKEY_CLASSES_ROOT\*\QuickView |
-

Paramètres:
Nom: Attributes
Type: REG_BINARY (Valeur Binaire)
Valeur: (70 01 00 20=activer, 40 01 00 20=par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 28 février 1999


Change the Internet Explorer Window Title (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Titre de la Fenêtre d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Apparence
Télécharger: WinGuides Tweak Manager

Cette option vous permet de personnaliser Internet Explorer en utilisant votre propre titre de fenêtre. Par exemple, vous pourriez renommer IE en 'Mon Navigateur' ou autre!

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante, et entrez le titre désiré.

Remarque: supprimez la valeur de 'WindowTitle' pour revenir au titre par défaut.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Window Title | REG_SZ | "My Browser" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: Window Title
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Remove the Tildes in Short Filenames (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Tildes des Noms de Fichiers Courts (Toutes Versions)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Quand des noms de fichiers longs sont affichés dans une application qui ne supporte que les noms de fichiers courts, un tilde "~" est utilisé pour convertir les noms longs en noms courts compatibles. Cette option supprime l'utilisation des tildes.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NameNumericTail' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NameNumericTail | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
Nom: NameNumericTail
Type: REG_DWORD (Valeur DWORD)
Valeur: (0=désactiver,1=activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 5 octobre 1998


Full Window Drag Option (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Option de Déplacement Fenêtre Complète (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Cette option active la fonction de Déplacement Fenêtre Complète, qui vous permet de voir le contenu de la fenêtre pendant le déplacement plutôt que le simple contour standard.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'DragFullWindows' et réglez la sur '1' pour activé ou sur '0' pour désactivé.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DragFullWindows | REG_SZ | "1" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: DragFullWindows
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0=désactiver, 1=activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 février 2001


Add a Background Bitmap to the Internet Explorer Toolbar (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter une Bitmap en Atrrière-Plan à la Barre d'Outils d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Apparence
Télécharger: WinGuides Tweak Manager

Voulez-vous que votre propre bitmap soit affichée dans la barre d'outils d'Internet Explorer? C'est simple avec ce réglage de la base de registre.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Ajoutez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée "BackBitmap" pour IE4 ou "BackBitmapIE5" pour IE5, et réglez la valeur sur le chemin et le nom du fichier bitmap désiré (comme "C:\WINDOWS\CLOUDS.BMP")

Quittez la base de registre et redémarrez Internet Explorer pour que les changements prennent effet.

Remarque: pour supprimer une image de fond existante, supprimez simplement ces valeurs et IE utilisera le paramètrage par défaut.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | BackBitmap | REG_SZ | "c:\windows\clouds.bmp" | |
| |  | BackBitmapIE5 | REG_SZ | "c:\windows\clouds.bmp" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar]
Nom: BackBitmap or BackBitmapIE5
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Afficher une Bitmap d'Arrière-Plan aux Barres d'Outils de l'Explorateur (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 mars 2002


Send Plain Text Passwords (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Envoyer des Mots de Passe en Texte Clair (Windows NT)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Quand vous vous connectez à certains serveurs SMB, comme Samba et LAN Manager pour UNIX, il peut vous être demandé d'envoyer un mot de passe non crypté. Cette option active cette fonctionnalité.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "EnablePlainTextPassword" et réglez la sur "1" pour activer les mots de passe en texte clair.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnablePlainTextPassword | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr\Parameters]
Nom: EnablePlainTextPassword
Type: REG_DWORD (Valeur DWORD)
Valeur: (0=désactiver, 1=activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Internet Explorer Intercepts the FTP Command (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Internet Explorer Intercepte la Commande FTP (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Quand vous entrez une commande FTP comme "FTP ftp.microsoft.com", Internet Explorer peut être lancé au lieu du programme FTP de base DOS.

Pour désactiver ce comportement, ouvrez la base de registre et trouvez la clé ci-dessous. Supprimez la valeur de "ftp".

Pour réactiver, créez une nouvelle valeur de chaîne nommée "ftp" et réglez la sur "ftp://".

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ftp | REG_SZ | "ftp://" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\Prefixes |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\
Prefixes]
Nom: ftp
Type: REG_SZ (Valeur de Chaîne)
Valeur: ftp://

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Change the Default Mailbox Sound Setting (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer les Paramètres du Son par Défaut de la Boîte aux Lettres (Toutes Versions)
Catégorie: Introduction > Windows > Dépannage > Logiciels
Télécharger: WinGuides Tweak Manager

Quand vous recevez un nouveau message, un son peut ne pas être émis même si "Notification de Nouveaux Messages" est activé.

La clé de registre affiche le chemin du son "Nouveau Message" par défaut pour Windows 9x et NT. Il est recommandé de vérifier d'abord dans la panneau de configuration si un son a été sélectionné pour la "Notification de Nouveaux Messages".

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "c:\windows\beep.wav" | |
-
| HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep\.current |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep\.current]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: Nom de Fichier

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 octobre 1998


Change the Logon Screen Background Color (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Couleur de Fond de l'Ecran d'Ouverture de Session (Toutes Versions)
Catégorie: Introduction > Windows > Connexion et Identification
Télécharger: WinGuides Tweak Manager

Quand vous changez la couleur et l'apparence de votre bureau, ça ne modifie pas la couleur de fond de votre écran d'ouverture de session en conséquence. Ce réglage vous permet de changer aussi cette couleur.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez la valeur nommée 'Background' en fonction de la couleur voulue au format RGB (Rouge/Vert/Bleu). Par exemple, "0 0 0" pour le noir ou "255 255 255" pour le blanc, et toute autre couleur entre ces valeurs.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Background | REG_SZ | "0 0 0" | |
-
| HKEY_USERS\.DEFAULT\Control Panel\Colors |
-

Paramètres:
Clé Utilisateur: [HKEY_USERS\.DEFAULT\Control Panel\Colors]
Nom: Background
Type: REG_SZ (Valeur de Chaîne)
Valeur: 0 0 0 - 255 255 255

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 10 octobre 2000


Add Custom Folder to My Computer or the Desktop (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter un Dossier Personnel au Poste de Travail ou sur le Bureau (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateu r

Créez votre propre dossier système, comme "Mes Documents", qui ne pourra pas être supprimé ou renommé et installez le sur le bureau et dans le Poste de Travail.

Créez la série de clés et valeurs suivantes dans [HKEY_CLASSES_ROOT\CLSID] ou [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID]. Le GUID, globalement identifieur unique, peut être un numéro aléatoire. Dans cet exemple, "FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345" est utilisé. Consultez cet article pour obtenir d'autres exemples de GUID.

  1. Créez une nouvelle clé nommée [HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}] et réglez (Default) sur le nom du dossier comme "Mon Dossier".

  2. Créez une nouvelle sous-clé, dans la clé principale, nommée "DefaultIcon" (c'est-à-dire [HKEY_CLASSES...ABCD1DE12345}\DefaultIcon]) et réglez (Default) sur le nom de fichier de l'icône désirée comme "c:\windows\mon_icone.ico".

  3. Créez une nouvelle sous-clé, dans la clé principale, nommée "InProcServer32" (c'est-à-dire [HKEY_CLASSES...ABCD1DE12345}\InProcServer32]) et réglez (Default) sur "shell32.dll", et créez une nouvelle valeur de Chaîne nommée "ThreadingModel" réglée sur "Apartment".

  4. Créez un jeu de sous-clés à partir de la clé principale "Shell\Open My Menu\Command" (c'est-à-dire [HKEY_CLASSES...ABCD1DE12345}\Shell\Open My Folder\Command]) et réglez (Default) sur la commande à exécuter lors d'un clic dans l'explorateur, comme "explorer /root,c:\MonDossier".

  5. Créez un jeu de sous-clés à partir de la clé principale "ShellEx\PropertySheetHandlers\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}" (c'est-à-dire [HKEY_CLASSES...ABCD1DE12345}\ShellEx\PropertySheetHandlers\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}])

  6. Créez une nouvelle sous-clé, dans la clé principale, nommée "ShellFolder" (c'est-à-dire [HKEY_CLASSES...ABCD1DE12345}\ShellFolder]) and create a new Binary value called "Attributes" and set it to "00 00 00 00".

  7. (Optionnel) Pour placer le dossier sur le bureau, ajoutez la clé suivante:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\Desktop\NameSpace\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]

  8. (Optionnel) Pour placer le dossier dans le Poste de Travail, ajoutez la clé suivante:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\MyComputer\NameSpace\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
Maintenant, le dossier ne peut être ni supprimé du bureau ou du Poste de Travail, ni renommé autrement qu'en supprimant le CLSID et les entrées sous NAMESPACE.

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\CLSID]
Nom: CLSID
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 juillet 2001


Remove or Change the Shortcut Arrow (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer ou Changer la Flèche de Raccourci (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Vous préférez afficher vos raccourcis sans la flèche en bas à gauche? Cette astuce vous montre comment changer la flèche d'icône ou la supprimer complètement.

Pour Supprimer l'Icône:
Ouvrez la base de registre et supprimez la valeur nommée 'IsShortCut' de la clé [HKEY_CLASSES_ROOT\lnkfile], [HKEY_CLASSES_ROOT\piffile] et [HKEY_CLASSES_ROOT\InternetShortcut].

Pour Changer l'Icône:
Ouvrez la clé [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
Explorer\Shell Icons] et créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée '29'. Réglez la sur le nom de fichier, y compris le chemin, de l'icône désirée pour la flèche de raccourci. En réglant ceci sur une icône blanche, c'est la même chose que la méthode ci-dessus, sans effets secondaires.

Redémarrez Windows pour que les changements prennent effet.

Remarque: ce réglage change effectivement les propriétés des raccourcis qui ne sont plus considérés comme tels par Windows, ce qui peut entraîner certains effets secondaires comme un raccourci clavier non fonctionnel.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | 29 | REG_SZ | "c:\windows\system\shell32.dll,21" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Sh... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
Shell Icons]
Name: 29
Type: REG_SZ (Valeur de Chaîne)
Value: Nom de fichier de l'icône

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 9 mai 2002


Clear Cached Command Lines from the Run Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Nettoyer le Cache des Lignes de Commande du Menu Exécuter (Toutes Versions)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Vous avez beaucoup d'éléments concernant l'historique des commandes dans le menu Exécuter du Menu Démarrer? Cette astuce va vous permettre de supprimer toute commande superflue.

Effacez les valeurs correspondantes à la commande que vous voulez supprimer, ou effacez toutes les entrées pour nettoyer la liste complètement.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
RunMRU]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 décembre 2001


Dial-Up Networking Password Box Grayed Out (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

La Boîte de Dialogue de Mot de Passe d'Accès Réseau Distant est Grisée (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Internet et Accès Distant

Si vous avez des problèmes en essayant de faire mémoriser le mot de passe par la boîte de dialogue DUN et que vous trouvez cette option grisée, il y a une petite chose que vous pouvez essayer.

1. Assurez que Client pour les Réseaux Microsoft est installé sur votre système. Panneau de Configuration / Réseau / Ajouter / Client / Microsoft / Client pour les réseaux Microsoft.

2. Le démarrage de Windows est configuré pour entrer un mot de passe et vous utilisez la touche Echap quand le boîte de dialogue d'ouverture de session apparaît.

3. Votre fichier de mot de passe corrompu. Faite une recherche de fichier *.pwl dans le dossier Windows et renommez tous les fichiers que vous trouvez. Remarque - ceci entrainera la reconstruction des fichiers de mot de passe.

4. Vérifiez la Base de Registre:

  • Lancez l'Editeur de Base de Registre (REGEDIT.EXE).
  • Trouvez HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Network\Real Mode Net.
  • Si vous voyez autologon (à droite) avec pour valeur "00 00 00 00", faites un double-clic dessus, et changez la valeur pour "01 00 00 00 00".
  • Quittez RegEdit et redémarrez le PC.

    Paramètres:
    • Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Network\
    Real Mode Net]
    Type: REG_DWORD (Valur DWORD)
    Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
    Dernière Modifcation: 20 février 2001


Long File Names Need to be Enabled (Windows 98)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Les Noms de Fichiers Longs Doivent Être Activés (Windows 98)
Catégorie: Introduction > Windows > Dépannage

Si vous obtenez une erreur en installant Windows 98 indiquant que les noms de fichiers longs doivent être activés pour que Windows 98 soit installé correctement, essayez ceci.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Cherchez une entrée dans le cadre de droite nommée "NameNumericTail" et supprimez-la.

Quittez et redémarrez pour retenter l'installation.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
Nom: NameNumericTail
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 octobre 1998


Control Automatic DNS Server Cache Updates (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler Automatiquement les Mises à Jour du Cache de Serveur DNS (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Serveurs
Télécharger: WinGuides Tweak Manager

Cette valeur désactive cette mise à jour automatique de cache à partir des serveurs racine DNS. Utile quand il existe un problème avec les serveurs racine, ou si vous souhaitez contrôler complètement les mises à jour DNS.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "AutoCacheUpdate" et réglez la sur "0" pour désactiver les mises à jour automatiques.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoCacheUpdate | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DNS\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DNS\Parameters]
Nom: AutoCacheUpdate
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


PCMCIA Network Adapter Problems (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Problèmes d'Adaptateur Réseau PCMCIA (Windows 95/98/Me)
Catégorie: Introduction > Matériel > Périphériques Réseau
Télécharger: WinGuides Tweak Manager

Quand vous utilisez un adaptateur réseau PCMCIA sous Windows 98, il se peut que vous ne puissiez pas vous connecter au réseau, et dans Panneau de Configuration > Système, un point d'exclamation "!" jaune apparaît devant la carte.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Modifiez la valeur nommée "EnablePowerManagement" et changez la pour '0' en fonction de ce qui suit:

  • Si la valeur courante est '01 00 00 00' changez la pour '00 00 00 00' (Version Complète).
  • Si la valeur courante est '0x00000001 (1)' changez la pour '0x00000000 (0)' (Version Mise à Niveau)
Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnablePowerManagement | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\VCOMM |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\VCOMM]
Nom: EnablePowerManagement
Valeur: (0 = désactiver, 1 = activer)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 14 mai 2002


PS2 Mouse Port Rate Adjustment (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajustement de la Fréquence du Port de Souris PS2 (Windows NT)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Avez-vous déjà constaté que le curseur de votre souris tremblottait à certains moments ou qu'il ne se déplaçait pas de façon fluide? C'est dû au fait que la fréquence de rafraîchissement est réglé trop basse. Modifiez cette clé pour accélérer les choses et rendre le déplacement du curseur plus fluide.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée "SampleRate" et réglez la entre 60 & 200 (décimale), où un chiffre élevé signifie un curseur plus fluide.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SampleRate | REG_DWORD | 0x0000003c (60) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters]
Nom: SampleRate
Type: REG_DWORD (DWORD Value)
Valeur: 0 - 200 (par défaut = 60)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


New Command Missing in Windows Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

La Commande 'Nouveau' est Absente dans l'Explorateur Windows (Toutes Versions)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Après l'installation d'Internet Explorer avec la Mise à Jour des composants du Bureau de Windows, il se peut que vous constatiez que la commande 'Nouveau' a disparu du menu contextuel. Cette astuce vous aidera à corriger le problème.

Pour résoudre le problème, ouvrez votre base de registre et vérifiez que la clé mentionnée ci-dessous à la valeur citée, et si nécessaire, éditez la pour qu'elle corresponde à la bonne valeur.

Remarque: cette entrée de base de registre n'existe que si le composant de Mise à jour du Bureau de Windows est installé. S'il ne l'est pas, ajoutez l'entrée de registre et le valeur (Default).

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | {D969A300-E7FF-11d0-A93B-00A0C90F2719} | |
-
| HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: {D969A300-E7FF-11d0-A93B-00A0C90F2719}

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 novembre 1998


Change the Internet Explorer & Outlook Express Toolbar Logo (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Logo de la Barre d'Outils d'Internet Explorer & d'Outlook Express (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Apparence
Télécharger: WinGuides Tweak Manager

Quand vous naviguez sur Internet en utilisant Internet Explorer ou que vous lisez les messages avec Outlook Express, un logo s'affiche indiquant si l'activité prend place. Avec ce réglage, vous pouvez modifier le logo à afficher, le personnaliser ou le réinitialiser par défaut.

Utilisez Votre Propre Logo Animé
On utilise deux fichiers bitmap pour afficher le logo animé, les deux pouvant être identiques, sauf pour la taille avec une de 38 pixels de largeur et l'autre de 22 pixels.

En utilisant un éditeur d'image comme MS Paint, créez une image semblable à rouleau de film, où des "images" de même taille sont empilées verticalement de la largeur d'une image. Par exemple, une grande icône avec 10 images de 38 pixels de large et de 380 de haut (38 pixels x 10 images = 380 pixels de haut).

Quand le logo animé est actif, la première image est affichée en premier, puis la suivante et ainsi de suite, jusqu'à la dernière et l'image recommence en boucle. En outre, quand l'application est au repos, la première image est affichée de façon statique jusqu'à ce qu'il y ait une activité, ce qui constitue une alternative non animée du logo défini en utilisant la technique ci-dessus.

Une fois les icônes crées, vous devez les enregistrer dans la base de registre en ouvrant la clé [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar].

Créez deux nouvelles valeurs de Chaîne ou modifiez les valeurs existantes nommées 'SmBrandBitmap' et 'BrandBitmap' et réglez les sur les noms et chemins complets respectifs des fichiers de la petite image (22 pixel) et de la grande image (38 pixel).

Utilisez Votre Propre Logo Non Animé
Ces images sont affichées quand l'application est au repos. Comme pour la méthode précédente, il faut deux images dont une petite de 22 x 22 pixels et une grande de 38 x 38 pixels. Pour les activer, ouvrez la clé [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main] créez deux valeurs de chaîne nommées 'SmallBitmap' et 'BigBitmap' en les réglant sur les noms et chemins des images.

Restaurer les Logos par Défaut
Pour restaurer les logos animés par défaut, supprimez les valeurs de chaîne de 'BrandBitmap' et 'SmBrandBitmap' trouvées sous la clé [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar].

Pour restaurer le logo de repos par défaut, supprimez les valeurs de chaîne 'SmallBitmap' et 'BigBitmap' trouvées sous la clé [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main].

Relancez Internet Explorer ou Outlook Express pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | BrandBitmap | REG_SZ | "c:\windows\animation.bmp" | |
| |  | SmBrandBitmap | REG_SZ | "c:\windows\animation_small.bmp" | |
| |  | BigBitmap | REG_SZ | "c:\windows\logo.bmp" | |
| |  | SmallBitmap | REG_SZ | "c:\windows\logo_small.bmp" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 10 octobre 2000


Change the Default Operating System (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer de Système d'Exploitation par Défaut (Windows NT/2000/XP)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > BOOT.INI

Cette option du fichier BOOT.INI contrôle le système d'exploitation que NT Boot Loader lancera par défaut si aucun n'est sélectionné.

Changez l'attributs de BOOT.INI de sorte qu'il ne soit pas en 'Lecture seule'. BOOT.INI se trouve dans le répertoire racine de la première partition. Ouvrez le fichier avec le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Dans la section [boot loader] changez l'option 'default=' pour l'un des systèmes d'exploitation désiré dont la liste se trouve dans la section [operating systems]et que vous voulez utiliser par défaut.

Par exemple, pour lancer Windows NT à partir de la première partition du premier disque dur IDE dans le répertoire /WINNT l'option sera:

default=multi(0)disk(0)rdisk(0)partition(1)\WINNT

Paramètres:
Nom: default

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Boot Windows NT with the Default VGA Video Driver (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer Windows NT avec le Pilote Vidéo VGA par Défaut (Windows NT)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > BOOT.INI

Ceci explique comment créer une option de démarrage en mode vidéo VGA sécurisé, ce qui est particulièrement utile quand votre carte ou pilote vidéo entraîne des problèmes.

Changez l'attributs de BOOT.INI de sorte qu'il ne soit pas en 'Lecture seule'. BOOT.INI se trouve dans le répertoire racine de la première partition. Ouvrez le fichier avec le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

La liste de tous les OS que NT boot loader peut lancer se trouve dans la section [operating systems]. Pour créer une nouvelle entrée VGA sécurisée, copiez une des entrées NT existantes et collez la sous forme d'une nouvelle ligne.

A la fin de la nouvelle entrée, ajoutez '/basevideo' (sans les guillemets), changez la description de l'entrée pour que le mode soit VGA.

La nouvelle entrée devrait ressembler à:
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows NT Workstation Version 4.00 [VGA mode]" /basevideo

Les changements prendront effet au prochain redémarrage.

Paramètres:
Nom: [systèmes d'exploitation]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 décembre 1998


Boot Windows NT in Safe Mode (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer Windows NT en Mode Sans Echec (Windows NT)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > BOOT.INI

Windows NT peut être parfois très caractériel quand vous ajoutez un nouveau logiciel ou que vous installez un nouveau pilote. Cette option vous permet de créer un Windows NT alternatif au Mode Sans Echec de Windows 9x. Avec ce mode, des vérifications supplémentaires sont traitées et tous les pilotes tiers ne sont pas lancés.

Changez l'attributs de BOOT.INI de sorte qu'il ne soit pas en 'Lecture seule'. BOOT.INI se trouve dans le répertoire racine de la première partition. Ouvrez le fichier avec le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

La liste de tous les OS que NT boot loader peut lancer se trouve dans la section [operating systems]. Pour créer une nouvelle entrée VGA sécurisée, copiez une des entrées NT existantes et collez la sous forme d'une nouvelle ligne.

A la fin de la nouvelle entrée, ajoutez '/sos' (sans les guillemets), changez la description de la nouvelle entrée pour le mode sans échec. L'ajout de '/basevideo' lancera NT avec le pilote VGA par défaut.

La nouvelle entrée devrait ressembler à:
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows NT Workstation Version 4.00 [Safe Mode]" /sos /basevideo

Les changements prendront effet au prochain redémarrage.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 décembre 1998


Disable Detection of Devices on Serial Ports (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Détection des Périhériques des Ports Série (Windows NT)
Category: Home > Tips and Tricks > Configuration Files > BOOT.INI

Windows NT essaie de sonder les ports série à l'amorçage pour détecter une souris série. Ce qui peut entraîner des problèmes avec les autre périphériques série comme les UPS.

Changez l'attributs de BOOT.INI de sorte qu'il ne soit pas en 'Lecture seule'. BOOT.INI se trouve dans le répertoire racine de la première partition. Ouvrez le fichier avec le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

La liste de tous les OS que NT boot loader peut lancer se trouve dans la section [operating systems].

A la fin de chaque entrée, ajoutez '/NoSerialMice' (sans les guillemets).

La nouvelle entrée devrait ressembler à:
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows NT Workstation Version 4.00" /NoSerialMice

Les changements prendront effet au prochain redémarrage.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 décembre 1998


Enable the 4GT RAM Tuning Feature of NT Enterprise Edition (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer la Fonction de Réglage RAM 4GT de l'Edition NT Entreprise (Windows NT)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > BOOT.INI

Avec le Serveur standard Windows NT, la limite d'adressage par processus est de 2 gigaoctets (Go) en mémoire vive (RAM). La fonction 4GT de Windows NT Server/E augmente cette limite à 3 Go sans introduire de nouveaux API. 4GT fait ça en faisant passer la RAM potentielle allouée au noyau de Windows NT de 2Go à 1 Go.

Changez l'attributs de BOOT.INI de sorte qu'il ne soit pas en 'Lecture seule'. BOOT.INI se trouve dans le répertoire racine de la première partition. Ouvrez le fichier avec le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

La liste de tous les OS que NT boot loader peut lancer se trouve dans la section [operating systems].

A la fin de chaque entrée, ajoutez '/3GB' (sans les guillemets).

La nouvelle entrée devrait ressembler à:
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows NT Server Version 4.00" /3GB

Redémarrez Windows pour que les changements prennent effet.

Remarque: ce changement n'a d'effet que pour Windows NT Server/E. Avec Windows NT standard, cette balise relocalisera le noyau, mais les applications n'accéderont pas à plus de 2 Go.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 décembre 1998


Disable Function Keys During the Boot Sequence (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Touches de Fonctions au Cours de la Séquence d'Amorçage (Windows 95/98/Me)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Par défaut, Windows 9x active les touches de fonctions à l'amorçage, ce qui vous permet de contrôler le processus d'amorçage. Par exemple, si vous pressez F5 quand le message "Démarrage de Windows 95..." est affiché, Windows démarrera en Mode Sans Echec.

Changez l'attribut de MSDOS.SYS pour qu'il ne soit plus en 'Lecture Seule'. Vous trouverez MSDOS.SYS dans le répertoire racine de votre lecteur C:\. Ouvrez le fichier en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Changez la valeur de 'BootKeys=' pour 'BootKeys=1' pour activé ou pour 'BootKeys=0' pour désactivé.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Valeur: BootKeys=1 (par défaut) ou BootKeys=0 (désactivé)

Réglages en Rapport

  • Changer le Délai des Touches de Fonction (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Change the Function Key Timeout (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Délai des Touches de Fonction (Windows 95/98/Me)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Normalement, Windows active les touches de fonction pendant 2 secondes au cours de la séquence d'amorçage, ces touches vous permettant de contrôler le processus d'amorçage. Ce délai peut être changé par ce réglage.

Changez l'attribut de MSDOS.SYS pour qu'il ne soit plus en 'Lecture Seule'. Vous trouverez MSDOS.SYS dans le répertoire racine de votre lecteur C:\. Ouvrez le fichier en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Changez la valeur de 'BootDelay=' pour une valeur représentant le délai en secondes de la disponibilité des touches. Par exemple, pour activer les touches pendant 5 secondes, réglez la valeur sur 'BootDelay=5'

Ces changement interviendront au prochain redémarrage.

Paramètres:
Valeur: BootDelay=2 (par défaut)

Réglages en Rapport

  • Désactiver les Touches de Fonctions au Cours de la Séquence d'Amorçage (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Control Whether the Windows Desktop is Loaded (Windows 95/98)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Lancement du Bureau de Windows (Windows 95/98)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Par défaut, Windows lance automatiquement le Bureau Windows (ou GUI) au démarrage. Avec cette clé, vous pouvez contrôler si le GUI sera lancé ou si vous voulez simplement lancer l'invite MS-DOS.

Changez l'attribut de MSDOS.SYS de sorte qu'il ne soit plus en 'Lecture seule'. Vous trouverez MSDOS.SYS dans le répertoire racine de votre lecteur C:\. Ouvrez le fichier avec le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Changez la valeur de 'BootGUI=' pour 'BootGUI=1' pour que le GUI soit activé ou sur 'BootGUI=0' pour qu'il soit désactivé.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Valeur: BootGUI=1 (par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Display the Windows Splash Screen While Loading (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher l'Ecran de Bienvenue de Windows au Démarrage (Windows 95/98/Me)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Normalement, au lancement de Windows vous voyez l'écran de démarrage de Windows représentant des nuages. Cette fonction peut être désactivée pour n'afficher que le processus d'amorçage DOS.

Changez l'attribut de MSDOS.SYS pour qu'il ne soit plus en 'Lecture Seule'. Vous trouverez MSDOS.SYS dans le répertoire racine de votre lecteur C:\. Ouvrez le fichier en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Changez la valeur de 'Logo=' pour 'Logo=1' pour que l'écran de démarrage soit activé ou 'Logo=0' pour qu'il soit désactivé.

Ces changement interviendront au prochain redémarrage.

Astuce: si vous enfoncez [Echap] pendant l'affichage de l'écran d'accueil, cela aura le même effet pour la session.

Paramètres:
Valeur: Logo=1 (par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 7 mai 2002


Allow Booting to the Previous Operating System (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Permettre l'Amorçage du Système d'Exploitation Précédent (Windows 95/98/Me)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Si vous avez installé une mise à jour de la version de Windows, vous pouvez normalement utiliser la touche F4 pour amorcer sur votre version précédente de Windows. Cette option peut être désactivée.

Changez l'attribut de MSDOS.SYS pour qu'il ne soit plus en 'Lecture Seule'. Vous trouverez MSDOS.SYS dans le répertoire racine de votre lecteur C:\. Ouvrez le fichier en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Changez la valeur de 'BootMulti=' en 'BootMulti=1' pour F4 activée ou en 'BootMulti=0' pour F4 désactivée.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Valeur: BootMulti=1 (par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Control Whether Scandisk is Run Automatically (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler si Scandisk doit se Lancer Automatiquement (Windows 95/98/Me)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Quand Windows n'est pas fermé correctement, ou que le courant est coupé, le système essaiera de lancer le Scandisk au prochain démarrage. Cette option contrôle si la vérification est désactivée, si vous êtes interrogé avant son lancement, ou si elle sera effectuée automatiquement.

Changez l'attribut de MSDOS.SYS pour qu'il ne soit plus en 'Lecture Seule'. Vous trouverez MSDOS.SYS dans le répertoire racine de votre lecteur C:\. Ouvrez le fichier en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Changez la valeur de 'AutoScan=' pour:

  • AutoScan=0 : Scandisk est Désactivé
  • AutoScan=1 : Scandisk vous Demande d'Abord
  • AutoScan=2 : Scandisk est Lancé Automatiquement
Ces changement interviendront au prochain redémarrage.

Remarque: il est judicieux de lancer Scandisk après une fermeture incorrecte pour éviter une corruption de fichier.

Remarque: cette fonction n'est disponible que sous Windows 95 OSR 2 et supérieur.

Paramètres:
Valeur: AutoScan=1 (par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Show the Windows Boot Menu (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher le Menu de Démarrage de Windows (Windows 95/98/Me)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Normalement, Windows n'affiche pas le menu de démarrage sauf si une touche est enfoncée au cours de l'amorçage (F8 pour Windows 95 ou CTRL pour 98/Me). Le menu de démarrage vous permet de sélectionner le démarrage de Windows selon différents modes, y compris le Mode sans Echec et le Mode de Ligne de Commande.

Changez l'attribut de MSDOS.SYS pour qu'il ne soit plus en 'Lecture Seule'. Vous trouverez MSDOS.SYS dans le répertoire racine de votre lecteur C:\. Ouvrez le fichier en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Changez la valeur de 'BootMenu=' pour 'BootMenu=1' pour activer ou pour 'BootMenu=0' pour désactiver.

Si le menu de démarrage est activé, vous pouvez contrôler la durée d'attente avant de poursuivre le démarrage avec l'option 'BootMenuDelay='. Réglez 'BootMenuDelay=' sur le délai en secondes. Exemple: 'BootMenuDelay=5' fera attendre 5 secondes avant de poursuivre le processus de démarrage de Windows.

BootKeys doit aussi être activé pour que cette option fonctionne, c'est-à-dire 'BootKeys=1'

Ces changement interviendront au prochain redémarrage.

Paramètres:
Valeur: BootMenu=0 (par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Restrict Anonymous User Access (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre les Accès d'Utilisateurs Anonymes (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Windows possède une fonction permettant aux utilisateurs anonymes de lister les noms d'utilisateurs de domaine et d'énumérer les noms de partage. Les utilisateurs qui veulent améliorer la sécurité peuvent restreindre de façon optionnelle cette fonctionnalité.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "RestrictAnonymous" et réglez la sur "1" pour restreindre l'accès.

Redémarrez Windows pour que les changements prennent effet.

Remarque: les utilisateur doivent posséder au minimum Windows NT 4.0 avec Service Pack 3 pour que ces paramètres soient activés.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RestrictAnonymous | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA]
Nom: RestrictAnonymous
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 30 mars 2002


Stop Error Messages When Booting (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Empêcher les Messages d'Erreur lors du Démarrage (Windows NT)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Empêcher l'affichage des fenêtres de messages d'erreurs ennuyeux de Windows vous indiquant qu'un périphérique ne fonctionne pas quand vous démarrez Windows.

Créez une valeur REG_DWORD de 'NoPopupsOnBoot' sous la clé ci-dessous (créez la si elle n'existe pas). Réglez cette valeur sur '1' pour désactiver l'apparition des messages.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoPopupsOnBoot | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows]
Nom: NoPopupsOnBoot
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = désactiver les messages)

Réglages en Rapport

  • Empêcher les Messages d'Erreur lors du Démarrage (Windows 2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Change the Location of the Outlook Express Mail and News Files (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Localisation des Mails et Fichiers de News d'Outlook Express (Toutes Versions)
Catégorie: Introduction > Logiciels > Outlook Express
Télécharger: WinGuides Tweak Manager

Cette option vous permet de changer l'emplacement des mails et fichiers de news stockés par Outlook Express pour un autre dossier ou une autre partition.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Editez la valeur nommée 'Store Root' et réglez la sur du nom de chemin requis.

Déplacez ensuite les dossiers 'mail' et 'news' de l'ancien emplacement vers le nouveau et relancez Outlook Express.

Pour les versions précédentes d'Outlook Express à la version 5.0 inclusen le clé de registre est [HKEY_CURRENT_USER\Software\Microsoft\Outlook Express].

Remarque: les dossiers "mail" et "news" doivent être créés manuellement ou déplacés vers la nouvel emplacement.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Store Root | REG_SZ | "c:\mail" | |
-
| HKEY_CURRENT_USER\Identities\{Unique Identity}\Software\Microsoft\Outloo... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Identities\{Unique Identity}\Software\Microsoft\
Outlook Express\5.0]
Nom: Store Root
Type: REG_SZ (Valeur de Chaîne)
Valeur: Chemin du Répertoire

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Change the Logon Screen Wallpaper (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer les Papier Peint de l'Ecran d'Ouverture de Session (Toutes Versions)
Catégorie: Introduction > Windows > Connexion et Identification
Télécharger: WinGuides Tweak Manager

Quand vous installez un papier peint d'arrière-plan pour le bureau, la papier peint de l'écran d'ouverture de session initial n'est pas modifié et conserve l'apparence Windows par défaut. Ce réglage vous permet de changer le papier peint par défaut.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez la valeur de 'Wallpaper' pour le chemin et le nom de fichier du fichier bitmap (BMP) que vous voulez utiliser comme fond, comme 'c:\windows\monlogo.bmp').

Redémarrez Windows pour que les changements prennent effet.

Remarque: dans la même clé, vous devez aussi vérifier et réglez ces valeurs supplémentaires "Pattern"="(None)" & "TileWallpaper"="0"

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Wallpaper | REG_SZ | "c:\windows\mylogo.bmp" | |
| |  | Pattern | REG_SZ | "(None)" | |
| |  | TileWallpaper | REG_SZ | "0" | |
-
| HKEY_USERS\.DEFAULT\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_USERS\.DEFAULT\Control Panel\Desktop]
Nom: Wallpaper, TitleWallpaper
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 mars 2002


View Which Hot Fix Patches Have Been Installed (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Patchs Installés (Windows NT)
Catégorie: Introduction > Windows > Système

Periodiquement, Microsoft crée des patchs de résolution de bogues et autres produits. Cette clé contient des informations concernant les correctifs qui ont été installés.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Hotfix]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 décembre 1998


Removing Item Types from the New Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer des Types d'Eléments du Menu Nouveau (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateu r

Quand vous faites un clic droit sur le bureau ou une sur d'autre applications, vous trouvez un sous-menu Nouveau qui contient un modèle de liste par défaut. Cette liste peut être modifiée pour n'inclure que les éléments désirés.

Chaque élément existe dans la clé [HKEY_CLASSES_ROOT] associé à une extension de fichier. Ce qui est visible ou pas dans le menu Nouveau est contrôlé si l'entrée relative possède une sous-clé nommée 'ShellNew'.

Par exemple, dans le menu Nouveau se trouve habituellement une entrée pour "Document texte". Cet élément est visible du fait de la clé: [HKEY_CLASSES_ROOT\.txt\ShellNew] Si vous renommez la clé pour qu'il n'y ait plus la sous-clé 'ShellNew' en la modifiant pour [HKEY_CLASSES_ROOT\.txt\ShellNewOld] l'élément disparaîra du menu Nouveau.

  1. Ouvrez Regedit, et en utilisant la fonction Rechercher (Ctrl+F) trouvez toutes les valeurs 'ShellNew'.
  2. Plusieurs se trouvent dans la clé [HKEY_CLASSES_ROOT], si vous ne voulez pas voir l'affichage des éléments correspondants, renommez 'ShellNew' en 'ShellNewOld'.
Les changements prennent effet immédiatement.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 décembre 1998


Change the Location of System and Special Folders (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer l'Emplacement des Dossiers System et des Dossiers Particuliers (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Windows conserve un nombre de dossiers spéciaux comme "Mes Documents", "Bureau", "Favoris" et le "Menu Démarrer". Ces dossiers peuvent être déplacés n'importe où sur votre système et le nouvel emplacement mis à jour dans la base de registre.

Ouvrez votre base de registre et trouvez la clé ci-dessous, avec la liste de tous les dossiers spéciaux Windows.

Notez l'emplacement actuel du dossier que vous voulez déplacer, et utilisez l'Explorateur pour le déplacer à son nouvel emplacement.

Editez la valeur de la clé ci-dessous pour enregistrer le nouvel emplacement.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
User Shell Folders]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 avril 2002


Specify a Minimum Password Length (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier une Longueur Minimum de Mot de Passe (Toutes Versions)
Catégorie: Introduction > Sécurité > Connexion et Authentificatio n

Vous pouvez obliger Windows à refuser les mots de passe qui ne correspondent pas à une taille minimum. Utile pour éviter que les gens n'utilisent des mots de passe banals lorsque le sécurité est concernée.

Ouvrez votre base de registre et trouvez la clé ci-dessous. Si la sous-clé Network n'existe pas, créez la.

Créez une nouvelle valeur binaire nommée 'MinPwdLen', et réglez la donnée sur le nombre minimum de caractères requis pour qu'un mot de passe soit accepté.

Remarque: ceci ne s'applique pas aux mots de passe existants.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MinPwdLen | REG_BINARY | 06 | |
-
| HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: MinPwdLen
Type: REG_BINARY (Valeur Binaire)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 15 décembre 1998


Launching Programs When Windows Starts (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancement de Programmes au Démarrage de Windows (Toutes Versions)
Catégorie: Introduction > Windows > Démarrage et Fermeture

Vous pouver lancer des programmes automatiquement à chaque démarrage de Windows. Si certains programmes démarrent automatiquement alors que vous ne les avez pas sollicités, vous pouvez aussi les supprimer avec cette astuce.

Ajouter une nouvelle application au démarrage
Ouvrez votre base de registre et trouvez la clé ci-dessous [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run].

Pour chaque programme que vous voulez voir démarrer automatiquement, créez une nouvelle valeur de Chaîne en utilisant un nom descriptif, et réglez la sur le programme exécutable.

Par exemple, pour lancer automatiquement le bloc-notes, ajoutez la nouvelle entrée "Notepad"="c:\windows\notepad.exe".

Supprimer une application au démarrage
Si vous essayez de supprimer un programme et que vous ne le trouvez pas dans le dossier Démarrage (habituellement C:\WINDOWS\Menu Démarrer\Programmes\Démarrage), son lancement peut s'effectuer à partir d'une des clé de la base de registre ci-dessous. Pour le supprimer, effacez la valeur associée au programme.

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce]
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices]
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServicesOnce]
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\Userinit]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce]
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunServices]
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunServicesOnce]
[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows]

Son lancement peut aussi s'effectuer à partir des sections [Load] ou [Run] de votre fichier WIN.INI., dans le répertoire Windows.

Remarque: pensez à inclure le chemin complet du fichier si le répertoire n'est pas inclus dans votre chemin de recherche par défaut.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Notepad | REG_SZ | "c:\windows\notepad.exe" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole |
-

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 décembre 1998


Removing Programs listed in the Add or Remove Programs Box (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Suppression des Programmes Enumérés dans la Boîte de
Dialogue Ajout/Suppression de Programmes (Toutes Versions)
Catégorie: Introduction > Windows > Dépannage > Logiciels

Tous les programmes compatibles Windows doivent inclure un programme de Désinstallation. On pense parfois que tout le programme peut être supprimé mais l'entrée du programme dans Ajout/Suppression ne l'est peut-être pas. Avec cette clé, vous pouvez supprimer ces entrées orphelines.

Ouvrez votre base de registre et trouvez la clé ci-dessous. Sous cette clé se trouve un certain nombre de sous-clés, chacune représentant une application installée.

Pour savoir quelle application chaque sous-clé représente, ouvrez la et vous devriez trouver au moins deux valeur 'DisplayName' et 'UninstallString'. 'DisplayName' est le nom utilisé pour la liste des programmes d'Ajout/Suppression, et 'UninstallString' est le programme utilisé pour désinstaller l'application.

Pour supprimer un programme de la liste, supprimez simplement la sous-clé le représentant.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 décembre 1998


Creating Program Aliases in Windows (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Création d'un Alias de Programme sous Windows (Toutes Versions)
Catégorie: Introduction > Windows

Une fonction cachée de la base de registre Windows vous permet de créer des alias de programmes. Vous pouvez, par exemple, créer un alias appelé JBLOGGS.EXE qui, lorsqu'il est exécuté, lance un autre programme comme par exemple NOTEPAD.EXE

Ouvrez votre base de registre et trouvez la clé ci-dessous..

Pour créer un nouvel alias, créez une sous-clé et nommez la du nom de l'alias souhaité (comme "JBLOGGS.EXE").

Modifiez la valeur (default) de la sous-clé pour le chemin et le nom de fichier complets de l'application que vous voulez lancer quand vous exécutez l'alias (comme "c:\windows\notepad.exe").

Quittez la base de registre et testez en utilisant la commande Démarrer -> Exécuter et en entrant le nom de l'alias ("JBLOGGS.EXE"). Le programme concerné devrait se lancer, le bloc-notes dans ce cas.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "c:\windows\notepad.exe" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: Nom de fichier (exemple: c:\windows\notepad.exe)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 15 décembre 1998


Preventing the Logon Screensaver from Launching (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Empêcher l'Economiseur d'Ecran Login.scr de se Lancer (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Windows possède un économiseur d'écran par défaut appelé login.scr, qui se lance même si aucun économisuer d'écran n'a été sélectionné. Ce qui présente un risque en matière de sécurité en permettant à un utilisateur local de remplacer login.scr par un autre programme et de le voir s'exécuter avec les privilèges système.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Changez la valeur de 'ScreenSaveActive' pour '0' pour désactiver l'économiseur d'écran.

Redémarrez Windows pour que les changements prennent effet.

Remarque: si la désactivation n'est pas efficace, un autre économiseur d'écran peut être utilisé et vous modifierez la valeur de 'SCRNSAVE.EXE' avec la même clé en la réglant sur le chemin complet de l'économiseur d'écran que vous voulez utiliser.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ScreenSaveActive | REG_SZ | "0" | |
-
| HKEY_USERS\.DEFAULT\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_USERS\.DEFAULT\Control Panel\Desktop]
Nom: ScreenSaveActive
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 =activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Restrict Applications Users Can Run (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre les Applications que les Utilisateurs Peuvent Lancer (Toutes Versions)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Windows donne la possibilité de limiter les applications qui peuvent être lancées par des utilisateurs d'une station de travail.

Ouvrez votre base de registre et trouvez la clé [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion \Policies\Explorer]

Créez une nouvelle valeur DWORD nommée "RestrictRun" et réglez la sur "1" pour activer les restrictions d'applications ou sur "0" pour permettre à toutes les applications de s'exécuter.

Créez ensuite une nouvelle sous-clé nommée [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion \Policies\Explorer\RestrictRun] et définisez les applications autorisées.

Créez une nouvelle valeur de chaîne pour chaque application, nommées par des nombres qui se suivent, et réglez la valeur du nom du fichier à restreindre (comme "regedit.exe").

Redémarrez Windows pour que les changements prennent effet.

Remarque: si vous êtes le responsable de la Stratégie de Groupe, n'appliquez pas ces restrictions à vous même. Si elles sont appliquée trop étroitement, cette stratégie peut empêcher l'administrateur d'exécuter la Stratégie de Groupe ou d'utiliser les éditeurs de base de registre. Ainsi, une fois appliquée vous ne pourrez plus changer la stratégie sans réinstaller Windows 2000.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | 1 | REG_SZ | "notepad.exe" | |
| |  | 2 | REG_SZ | "regedit.exe" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: RestrictRun

Réglages en Rapport

  • Restreindre la Possibilité pour les Utilisateurs de Lancer des Applications Spécifiques (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 17 décembre 2001


Add the QuickView Option to All Files (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter l'Option d'Aperçu Rapide à Tous les Fichiers (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateu r

Si vous voulez ajouter l'Aperçu Rapide au menu contextuel de tous les types de fichiers, ça peut être pénible si, pour le faire, vous utilisez les Options de l'Explorateur Windows - fenêtre Types de Fichiers. Cette astuce vous montre comment le faire en quelques étapes faciles.

Ouvrez votre base de registre et créez une sous-clé nommée QuickView dans [HKEY_CLASSES_ROOT\*].

Changez la valeur de (Default) pour '*'.

Fermez la base de registre et ouvrez l'Explorateur. Un clic droit sur un fichier affichera la commande Aperçu Rapide.

Remarque: il vous faut QuickView installé sur votre PC. Si ça n'est pas le cas, allez dans le Panneau de Configuration, Ajout/Suppression de Programmes et ajoutez le à partir du groupe Accessoires de l'onglet Installation de Windows.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "*" | |
-
| HKEY_CLASSES_ROOT\*\QuickView |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\*\QuickView]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: *

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 7 mars 1999


Optimizing L2 Caches Over 256K (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Optimisation des Caches L2 Supérieurs à 256K (Windows NT)
Catégorie: Introduction > Matériel > Processeur et Carte Mère
Télécharger: WinGuides Tweak Manager

Par défaut, Windows NT est optimisé pour un cache L2 de taille 256K. Avec les ordinateurs qui maintenant possèdent des caches L2 supérieurs à 256K cela vaut la peine de modifier le réglage du Cache de Données de Second Niveau pour qu'il corresponde à la taille du cache L2 installé.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée "SecondLevelDataCache" et réglez la sur la taille de votre cache L2 en Ko (décimale).

Redémarrez Windows pour que les changements prennent effet.

Remarque: ce réglage n'est utile que pour les anciens processeurs avec un cache localisé en dehors du CPU.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SecondLevelDataCache | REG_DWORD | 0x00000200 (512) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memo... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\
Memory Management]
Nom: SecondLevelDataCache
Type: REG_DWORD (Valeur DWORD)
Valeur: Cache (en Ko) en utilisant la Notation Décimale

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 mars 2002


Disable the MS-DOS Command Prompt (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'invite de Commande MS-DOS (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > DOS
Télécharger: WinGuides Tweak Manager

Cette option vous permet de désactiver l'utilisation de l'invite de commande MS-DOS sous Windows.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "Disabled" et réglez la sur "1" pour désactiver l'invite de commande, et pour la réactiver ultérieurement en changeant sa valeur pour "0".

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Disabled | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Win... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
WinOldApp]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
WinOldApp]
Nom: Disabled
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver, 1 = activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Disable Single Mode MS-DOS Applications in Windows (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Mode MS-DOS Unique pour les Applications sous Windows (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > DOS
Télécharger: WinGuides Tweak Manager

Cette option vous permet de désactiver l'utilisation des applications en mode réel DOS à partir de l'environnement Windows.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'NoRealMode' et réglez la sur "1" pour désactiver le mode réel DOS. Pour le réactiver, changez la valeur pour "0".

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoRealMode | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Win... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
WinOldApp]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
WinOldApp]
Nom: NoRealMode
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver, 1 = activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


PC Speaker Beeping on Errors (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Bips d'Erreurs de Haut Parleur du PC (Toutes Versions)
Catégorie: Introduction > Matériel
Télécharger: WinGuides Tweak Manager

Si vous êtes ennuyés par les bips et bruits du haut parleur du PC et que vous ne savez pas quoi faire, utilisez cette astuce pour le désactiver.

Ouvrez votre base de registre et cherchez la clé ci-dessous.

Créez une nouvelle valeur de chaîne, ou modifiez la valeur existante, nommée "Beep" et réglez la sur 'Yes' pour activer les bips ou 'No' pour désactiver les bips.

Vous devez quittez la session ou redémarrer Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Beep | REG_SZ | "No" | |
-
| HKEY_CURRENT_USER\Control Panel\Sound |
-

Paramètres:
Clés Utilisateur: [HKEY_CURRENT_USER\Control Panel\Sound]
Nom: Beep
Type: REG_SZ (String Value)
Valeur: Yes ou No

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 mars 2002


Control Whether Windows Performs Smooth Scrolling (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler si Windows Utilise le Défilement Régulier (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Cette option vous permet de désactiver la fonction de défilement régulier de Windows, qui sur un système peu puissant peut entraîner une dégradation de la performance.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée "SmoothScroll" et réglez la sur '0' pour désactivé ou sur '1' pour activé.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: avec certaines versions de Windows, la valeur peut être REG_BINARY (00 00 00 00 = disabled, 01 00 00 00 = enabled).

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SmoothScroll | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: SmoothScroll
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Utiliser le Défilement Régulier avec Internet Explorer (Toutes Versions)
  • Utiliser le Défilement Régulier avec Outlook Express (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 6 août 2001


Hide Share Passwords with Asterisks (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher les Motes de Passe d'Echanges avec des Astérisques (Toutes Versions)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Cette option contrôle si le mot de passe entré, lors de l'accès à un fichier d'échange, sera affiché en clair ou sous forme d'astérisques.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'HideSharePwds' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HideSharePwds | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: HideSharePwds
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1=activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Require Alphanumeric Windows Password (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Imposer un Mot de Passe Windows Alphanumérique (Toutes Versions)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Par défaut, Windows accepte n'importe quoi comme mot de passe, y compris rien. Cette option contrôle si Windows requiert un mot de passe alphanumerique, c'est-à-dire un mot de passe créé par combinaison de lettres (A, B, C...) et de chiffres (1, 2 ,3 ...).

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AlphanumPwds' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AlphanumPwds | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: AlphanumPwds
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1=activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Disable Password Caching (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Mise en Cache du Mot de Passe (Toutes Versions)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Normalement Windows met en cache une copie du mot de passe utilisateurs sur le système local pour permettre un automatisme additionnel, ce qui peut constituer une menace de sécurité sur certains systèmes. Désactiver la mise en cache signifie que les mots de passe utilisateur ne sont pas en cache localement. Cette option supprime aussi le mot de passe secondaire d'économiseur d'écran et supprime aussi la possibilité pour les mots de passe réseau de ne plus être synchronisés.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DisablePwdCaching' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisablePwdCaching | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: DisablePwdCaching
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1=activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Automatic Logon without Name or Password (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Accès Automatique sans Nom ou Mot de Passe (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Cette option autorise les clients Windows d'accéder à une session sans entrer de nom d'utilisateur ou de mot de passe, et par conséquent à contourner le boîte de dialogue d'accès.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "Default Password" et réglez la pour correspondre au mot de passe de l'utilisateur par défaut.

Redémarrez Windows et le système devrait ouvrit automatiquement une session.

Remarque: le nom d'utilisateur de l'utilisateur par défaut se trouve dans [HKEY_LOCAL_MACHINE\Network\Logon\Username]

Remarque: le mot de passe est consigné en texte clair et quiconque accède à la base de registre peut voir le mot de passe par défaut.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | Default Password | REG_SZ | "blogs123" | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon]
Nom: Mot de Passe par Défaut
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Support Long Filenames on Netware Servers (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Support des Noms de Fichiers Long sur les Serveurs Netware (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Serveurs
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les noms de fichiers long (LFN) sont supportés sur les serveurs Netware, et s'ils sont supportés par ces versions.

Ouvrez la base de registre et trouvez la clé ci-dessous, si elle n'existe pas déjà, créez la.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "SupportLFN" et réglez la sur '0', '1' ou '2' en fonction du tableau ci-dessous:

Valeur   Description
-----   -----------
  0     LFN Désactivé
  1     LFN Activé avec Netware 3.12 et supérieur
  2     LFN Activé avec tous les serveurs Netware qui supportent LFN

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SupportLFN | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\NWREDIR |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\NWREDIR]
Nom: SupportLFN
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Specifying a Preferred Netware Server (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifie un Serveur Netware Préféré (Windows 95/98/Me)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Cette option vous permet d'indiquer un Netware par défaut.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "AuthenticatingAgent" et réglez la au le nom de votre serveur Netware préféré.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AuthenticatingAgent | REG_SZ | "NETSERVER" | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\NetworkProvider |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\
NetworkProvider]
Nom: AuthenticatingAgent
Type: REG_SZ (Valeur de Chaîne)
Value: Nom du Serveur

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Disable Automatic Netware Logon (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Connexion Netware Automatique (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Cette option désactive la connexion automatique avec les serveurs Netware.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DisableDefaultPasswords' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | DisableDefaultPasswords | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\NetworkProvider |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\
NetworkProvider]
Nom: DisableDefaultPasswords
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = activé, 1 = désactivé)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 4 avril 2002


Disable SAP Packets for Netware Networks (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Paquets SAP pour les Réseau Netware (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Par défaut, Windows enverra des paquets SAP pour afficher les partages de fichiers et d'impressions disponibles quand 'Partages de Fichiers et d'Impression pour les Réseaux Netware' est activé, cette option contrôle ces paquets.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de chaîne ou modifiez la valeur existante nommée "Use_Sap" et réglez la sur "0" pour désactiver les paquets SAP.

En plus, vous devez créer aussi une autre clé nommée [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NcpServer\Parameters\Ndi\Params\Use_Sap] et régler la valeur (Default) sur "0".

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Use_Sap | REG_SZ | "0" | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NcpServer\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NcpServer\
Parameters]
Nom: Use_Sap
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 4 avril 2002


Require Validation by Network for Windows Access (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Imposer la Validation par le Réseau pour l'Accès à Windows (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Par défaut Windows 9x ne demande pas la combinaison d'un nom d'utilisateur et d'un mot de passe valides pour qu'un utilisateur contourne l'identification et accède à la machine locale. Cette fonctionnalité peut être modifiée pour qu'une validation du réseau soit nécessaire à un accès autorisé.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "MustBeValidated" et réglez la sur "1" pour une requête d'authentification correcte.

Redémarrez Windows pour que les changements prennent effet. .

Votre machine doit faire partie d'un domaine Windows pour que ce réglage fonctionne, et l'utilisateur authentifié par le réseau.

Remarque: la station de travail doit faire partie d'un domaine Windows pour que ce réglage soit effectif.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MustBeValidated | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\Network\Logon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Network\Logon]
Nom: MustBeValidated
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 24 mars 2002


Disable Dial-In Access (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Accès à l'Appel Entrant (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Accès Distant
Télécharger: WinGuides Tweak Manager

Il est possible pour les utilisateurs d'installer un modem sur une machine sous Windows, et en utilisant l'Accès Réseau Distant de se connecter à un réseau interne. Ceci peut entraîner des risques de sécurité majeurs surtout au sein d'une entreprise.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDialIn' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDialIn | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: NoDialIn
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = connexion interne activée, 1 = connexion interne désactivée)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Disable File and Printer Sharing (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Echange de Fichiers et d'Imprimantes (Toutes Versions)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Quand l'échange de fichiers et d'imprimantes est installé, cela permet aux utilisateurs de créer des services disponibles aux autres utilisateurs du réseau. Cette fonctionnalité peut être désactivée en changeant cette option.

Ouvrez la base de registre et trouvez la clé ci-dessous, si elle n'existe pas, créez la.

Créez deux nouvelles valeurs DWORD nommées "NoFileSharing" et "NoPrintSharing" et réglez les sur '1' pour désactiver le partage ou sur '0' pour l'activer. Les paramètres peuvent ne pas être les mêmes: il est possible que l'un soit désactivé et l'autre activé.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoFileSharing | REG_DWORD | 0x00000001 (1) | |
| |  | NoPrintSharing | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: NoFileSharing, NoPrintSharing
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = échange de fichiers, 1 = désactivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Display Domain Logon Confirmation (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher la Confirmation de Connexion au Domaine (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Quand cette option est activée, une fenêtre de message s'affiche quand l'utilisateur s'est identifié avec succès auprès d'un domaine Windows.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'DomainLogonMessage' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DomainLogonMessage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\Network\Logon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Network\Logon]
Nom: DomainLogonMessage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 14 mai 2002


Disable Caching of Domain Password (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Mise en Cache du Mot de Passe de Domaine (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Valider cette option désactive la mise en cache des mots de passe de domaines, et ainsi vous serez invité à entrer les mots de passe pour accéder à toute ressource de domaine supplémentaire.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDomainPwdCaching' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDomainPwdCaching | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\Network\Logon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Network\Logon]
Nom: NoDomainPwdCaching
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Enable Shutdown from Authentication Dialog Box (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer la Fermeture dans la Boîte de Dialogue d'Authentification (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Quand cette option est activée, un bouton [Fermer] est affiché dans la boîte de dialogue d'authentification la première fois que le système démarre. Ce qui vous permet de fermer un système sans se connecter. Ce bouton apparaît par défaut sur une station de travail et est supprimé sur une installation de serveur.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'ShutdownWithoutLogon' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ShutdownWithoutLogon | REG_SZ | "1" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: ShutdownWithoutLogon
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Beep on Printer Errors (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Bip pour Erreurs d'Imprimante (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs
Télécharger: WinGuides Tweak Manager

Quand cette option est activée, la machine émettra un bip toutes les secondes quand une erreur de tâche distante s'est produite sur un serveur d'imprimante.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'BeepEnabled' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | BeepEnabled | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print]
Nom: BeepEnabled
Type: REG_DWORD (DWORD Value)
Valeur: (0 = disabled, 1 = enabled)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 26 mars 2002


Number of Remote Access Authentication Attempts (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Nombre de Tentatives d'Authentification pour l'Accès au Réseau Distant (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Accès Distant
Télécharger: WinGuides Tweak Manager

Cette option contrôle le nombre de tentatives d'authentification avant l'arrêt de la connexion.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AuthenticateRetries' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AuthenticateRetries | REG_DWORD | 0x00000003 (3) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\
Parameters]
Nom: AuthenticateRetries
Type: REG_DWORD (Valeur DWORD)
Valeur: 1 à 10

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Time Limit for Remote Access Authentication (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Durée Limite d'Authentification à l'Accès Réseau Distant (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Accès Distant
Télécharger: WinGuides Tweak Manager

Une durée limite peut être imposée représentant la période disponible pour se connecter à distance avant la déconnexion.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AuthenticateTime' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AuthenticateTime | REG_DWORD | 0x0000003c (60) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\
Parameters]
Nom: AuthenticateTime
Type: REG_DWORD (Valeur DWORD)
Valeur: 20 à 600 (secondes)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Automatically Disconnect Remote Access Callers (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Déconnecter Automatiquement les Appels d'Accès Distants (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Accès Distant
Télécharger: WinGuides Tweak Manager

Spécifie la quantité de temps mort en minutes à attendre avant de se déconnecter des clients d'accès à distance. .

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AutoDisconnect' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoDisconnect | REG_DWORD | 0x00000005 (5) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\
Parameters]
Nom: AutoDisconnect
Type: REG_DWORD (Valeur DWORD)
Valeur: Durée en Minutes

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Specify the Callback Pause Period (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Durée d'Attente du Rappel (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Accès Distant
Télécharger: WinGuides Tweak Manager

Quand un rappel est demandé ou requis, ce réglage définit la durée d'attente avant d'initialiser la connexion de rappel.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'CallbackTime' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CallbackTime | REG_DWORD | 0x0000000c (12) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\
Parameters]
Nom: CallbackTime
Type: REG_DWORD (Valeur DWORD)
Valeur: 2 - 12 (secondes)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Run Logon Scripts Synchronously (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Exécuter les Scripts d'Ouverture de Session de Façon Synchrone (Windows NT/2000/XP)
Catégorie: Introduction > Windows > System > Scripts
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si le système doit attendre la fin de l'exécution des scripts d'ouverture de session avant de lancer l'environnement utilisateur ou si les scripts devront s'exécuter de façon asynchrone.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur WORD , ou modifiez le valeur existante nommée 'RunLogonScriptSync' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette restriction peut être utilisée pour un utilisateur avec HKEY_CURRENT_USER ou pour tout l'ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RunLogonScriptSync | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: RunLogonScriptSync
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Delete Cached Copies of Roaming Profiles (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Copies en Cache des Profiles Itinérants (Windows NT/2000)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Si cette option est activée, quand les utilisateurs ayant un profile itinérant se déconnectent, le système supprimera la copie mise en cache de leur profile itinérant. Ce qui aidera à économiser de l'espace disque dans le cas d'un nombre important d'utilisateurs itinérants.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DeleteRoamingCache' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DeleteRoamingCache | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: DeleteRoamingCache
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 4 avril 2002


Automatically Detect Slow Network Connections (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Détecter Automatiquement les Connexions Réseau Lentes (Windows NT/2000)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Windows essaie normalement de détecter le délai d'attente des connexions réseau pour déterminer leur vitesse (élevée ou basse). Cette fonctionnalité peut être désactivée si Windows a des problèmes pour déterminer la vitesse de votre connexion.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SlowLinkDetectEnabled' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SlowLinkDetectEnabled | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: SlowLinkDetectEnabled
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Define the Slow Link Time-Out (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Definir le Délai d'Attente d'une Connexion Lente (Windows NT/2000)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Windows utilise cette valeur pour définir ce qui doit être considéré comme une connexion de vitesse basse et élevée. Le délai d'attente par défaut est 2000 millisecondes, toute connexion plus lente étant considérée comme une connexion basse vitesse.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SlowLinkTimeOut' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SlowLinkTimeOut | REG_DWORD | 0x000003e8 (1000) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: SlowLinkTimeOut
Type: REG_DWORD (Valeur DWORD)
Valeur: Durée (millisecondes)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Time-out for User Profile Dialog Boxes (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Délai pour les Boîtes de Dialogue de Profile Utilisateur (Windows NT/2000)
Catégorie: Introduction > Windows > Connexion et Identification

Quand un utilisateur est invité à entrer les information de Profile Utilisateur, ceci spécifie le délai en seconde avant la fermeture de la fenêtre. La valeur par défaut est de 30 secondes.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ProfileDlgTimeOut' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ProfileDlgTimeOut | REG_DWORD | 0x0000003c (6) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: ProfileDlgTimeOut
Type: REG_DWORD (Valeur DWORD)
Valeur: 1 à 600 (secondes)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 janvier 1999


Disable the Shut Down Command (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Commande Arrêter (Toutes Versions)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Cette option vous permet de bloquer la fonction de fermeture de l'ordinateur pour les utilisateurs en désactivant la commande Arrêter.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoClose' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoClose | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoClose
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = fermeture activée, 1 = fermeture désactivée)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 mars 2002


Hide All Items on the Desktop (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher Tous les Eléments du Bureau (Toutes Versions)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Activer cette options cache tous les éléments et programmes du bureau de Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDesktop' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDesktop | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoDesktop
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Hide Drives in My Computer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lecteurs Cachés dans le Poste de Travail (Toutes Versions)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Cette option vous permet d'indiquer quels seront les lecteurs visibles dans le "Poste de Travail". Il est possible de cacher tous les lecteurs ou de n'en sélectionner que quelques uns.

La valeur "NoDrives" utilise un mot de 32 octets pour définir la visibilité d'un lecteur local ou de réseau pour chaque lecteur logique de l'ordinateur. Les 26 premiers octets des mots de 32 octets correspondent aux lettres de lecteurs de A à Z. Les lecteurs sont visibles si réglé sur 0 et cachés si réglé sur 1.

Si vous ne voulez pas travailler en Hex, ajoutez ces valeurs décimales pour cacher le(s) lecteur(s):

A: 1, B: 2, C: 4, D: 8, E: 16, F: 32, G: 64, H: 128, I: 256, J: 512, K: 1024, L: 2048, M: 4096, N: 8192, O: 16384, P: 32768, Q: 65536, R: 131072, S: 262144, T: 524288, U: 1048576, V: 2097152, W: 4194304, X: 8388608, Y: 16777216, Z: 33554432, TOUS: 67108863

Par exemple, pour cacher les lecteurs A et D, vous ajouterez 1 (A) + 8 (D) ce qui fait "9".

Remarque: ces lecteurs apparaîtront dans le Gestionnnaire de Fichiers, pour supprimer le Gestionnaire de Fichiers, supprimez ou renommez winfile.exe.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDrives | REG_DWORD | 0x03ffffff (67108863) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoDrives
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 24 mai 2002


Remove Search from the Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Rechercher du Menu Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction supprime la fonction Rechercher du Menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoFind' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoFind | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoFind
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Hide the Network Neighborhood Icon (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Icône Voisinage Réseau (Toutes Versions)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

L'icône Voisinage Réseau est affichée sur le bureau de Windows dès que le réseau Windows est installé. En activant cette option, l'icône sera cachée.

En plus, ceci désactive la possibilité UNC de l'interface de l'Explorer, y compris la commande Exécuter du Menu Démarrer, les chemins UNC configurés par l'administrateur ou les stratégies de partage des dossiers, les icônes de bureau, la commande Démarrer, et ainsi de suite. Ceci n'altère pas la fonctionnalité de la ligne de commande Net.exe.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoNetHood | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoNetHood
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Remove Run from the Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Exécuter du Menu Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Supprime la possibilité de lancer des commandes ou des processus du menu Démarrer en supprimant l'option Exécuter.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoRun' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: si l'utilisateur a encore accès à l'icône de l'invite MS-DOS ou à la ligne de commande, il peut lancer des applications non autorisées.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoRun | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoRun
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Disable Save Settings at Exit (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver Enregistrer la Configuration et Quitter (Toutes Versions)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Quand Windows se ferme, il enregistre normalement la disposition du bureau, y compris l'emplacement des icônes, son apparence et autres paramètres. Cette option désactive tout enregistrement de changement de sorte que la configuration de la disposition du bureau sera préservée.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoSaveSettings' et réglez la sur '1' pour activer la restriction.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSaveSettings | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoSaveSettings
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Remove Folders from Settings on the Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer des Dossiers du Menu Paramètres dans le Menu Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Supprime le Panneau de Configuration et le dossier Imprimantes de menu Paramètres. La suppression de la Barre des Tâches, du Panneau de Configuration, du dossiers Imprimantes entraîne la suppression complète du menu Paramètres.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoSetFolders' et éditez la en fonction des paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ce réglage peut aussi désactiver le raccourci clavier pour ouvrir l'Explorateur Windows (Windows + E).

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSetFolders | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoSetFolders
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 avril 2002


Remove the Taskbar from Settings on the Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Barre des Tâches des Paramètres du Menu Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction supprime l'élément Barre des tâches et menu Démarrer du Menu Paramètres, et supprime aussi l'élément Propriétés du menu contextuel de menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoSetTaskbar' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: la suppression de la Barre des Tâches, du Panneau de Configuration et du dossier Imprimantes entraîne la suppression complète du menu Paramètres.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSetTaskbar | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoSetTaskbar
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Remove the Start Banner on the Taskbar (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer la Bannière de Démarrage de la Barre des Tâches (Toutes Versions)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cache la flèche qui précède la bannière "Cliquer ici pour Commencer" qui apparaît dans la barre des tâches quand vous démarrez Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'NoStartBanner' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: sous Windows XP et supérieur, cette valeur est de type DWORD.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoStartBanner | REG_BINARY | 01 00 00 00 | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoStartBanner
Type: REG_BINARY (Valeur Binaire)
Valeur: (00 = lancer la bannière, 01 = ne pas lancer la bannière)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 avril 2002


Specify the Drives to Enable Autorun Feature (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier les Lecteurs dont la Fonction Autorun sera Activée (All Versions)
Catégorie: Introduction > Sécurité > Systèm e

Détermine si la fonction Autorun est activée pour chaque lecteur branché au système. Quand Autorun est activé, le média est lancé automatiquement quand il est inséré dans le lecteur.

Cette valeur comprend 32 octets. Chaque 26 octets inférieur représente un lecteur, avec le bit le plus bas représentant le lecteur A et le 26ème octet à partir de la droite le lecteur Z. Si un octet est réglé sur 0, la fonction autorun est activée pour ce lecteur. Si un octet est réglé sur 1, la fonction autorun est désactivée pour ce lecteur.

Par exemple, si la valeur de cette entrée est 0x8 (1000 binaire), l'autorun est désactivé pour le lecteur D. Notez que la valeur de 1 pour l'octet représentant le lecteur de CD-ROM a priorité sur la valeur d'Autorun.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDriveAutoRun | REG_DWORD | 0x03ffffff (67108863) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoDriveAutoRun
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 août 2002


Remove File Menu from Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer le Menu Fichier de l'Explorateur (All Versions)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour Supprimer l'option Fichier de la barre d'outils de l'Explorateur

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoFileMenu' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette option a été ajoutée à Windows NT Service Pack 2 et est en standard dans les versions récentes de Windows.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoFileMenu | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoFileMenu
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Remove Common Program Groups from Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Groupes de Programmes Communs du Menu Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Désactive l'affichage des groupes commun quand l'utilisateur sélectionne Programmes dans le Menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoCommonGroups' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoCommonGroups | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Cé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoCommonGroups
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Disable Taskbar Context Menus (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Menus Contextuels de la Barre des Tâches (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option supprime les menus contextuels (clic droit sur la barre des tâches) pour la barre d'état système, y compris le bouton Démarrer, le contrôle d'Onglet, et l'Horloge.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoTrayContextMenu' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoTrayContextMenu | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoTrayContextMenu
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 décembre 2001


Disable the Ability to Right Click on the Desktop (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Possibilité de Clic Droit sur le Bureau (Toutes Versions)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Ce réglage supprime le menu contextuel qui apparaît normalement quand l'utilisateur effectue un clic droit sur le bureau ou dans la partie droite des résultats de l'Explorateur.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoViewContextMenu' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoViewContextMenu | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoViewContextMenu
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 avril 2002


Remove the Map and Disconnect Network Drive Options (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Options se Connecter et se Déconnecter d'un Lecteur Réseau (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Empêche les utilisateurs de créer des connexions réseau supplémentaires en supprimant les boutons 'se Connecter à un Lecteur Réseau' et 'se Déconnecter d'un Lecteur Réseau' de la barre d'outils de l'Explorateur et de les supprimer aussi du Menu Contextuel du Poste de Travail et du menu Outils de l'Explorateur.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoNetConnectDisconnect' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoNetConnectDisconnect | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoNetConnectDisconnect
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Read Environment Variables in Autoexec.bat File (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lire les Variables d'Environment dans le Fichier Autoexec.bat (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Quand cette valeur est activée, les variables déclarées dans le fichier Autoexec.bat seront analysées et intégrées à l'environnement habituel de l'utilisateur.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'ParseAutoexec' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ParseAutoexec | REG_SZ | "0" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: ParseAutoexec
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Disable Task Manager (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Gestionnaire de Tâches (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Cette option contrôle la possibilité pour l'utilisateur de lancer le Gestionnaire de Tâches et de voir les processus, l'exécution des applications et de modifier les propriétés et l'état de chaque processus.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "DisableTaskMgr" et réglez la sur "1" pour désactiver le Gestionnaire de Tâche.

Vous devez vous déconnecter de la session pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableTaskMgr | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: DisableTaskMgr
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = désactiver le Gestionnaire de Tâche)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 avril 2002


Disable the Printer Server Browse Thread (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Processus de Recherche du Serveur d'Imprimante (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs
Télécharger: WinGuides Tweak Manager

Quand cette option est active, le spouleur d'imprimante n'envoie pas d'informations de partage d'imprimantes aux autres serveurs d'imprimantes.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'DisableServerThread' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableServerThread | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print]
Name: DisableServerThread
Type: REG_DWORD (Valeur DWORD)
Value: (0 = activer le processus serveur; 1 = désactiver)

Réglages en Rapport

  • Spécifier le Délai de Recherche d'Imprimante (Windows NT/2000/XP)
  • Spécifier le Délai de Diffusion du Serveur d'Impression (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 26 mars 2002


Define the Scheduler Priority (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Definir la Priorité du Planificateur (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs
Télécharger: WinGuides Tweak Manager

Cette option contrôle la priorité d'ensemble du planificateur d'imprimante.

Ouvrez la base de registre et trouvez la clé ci-dessous.

.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'SchedulerThreadPriority' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SchedulerThreadPriority | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print]
Nom: SchedulerThreadPriority
Type: REG_DWORD (Valeur DWORD)
Valeur: Supérieure à la normale = 1; Normale = 0; Inférieure à la normale = ffffffff
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 26 mars 2002


Allow Extended Characters in 8.3 Filenames (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Autoriser les Caractères Etendus pour les Noms de Fichier 8.3 (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option permet l'utilisation des caractères étendus pour les noms de fichier 8.3. Les noms courts de fichiers avec des caractères étendus peuvent ne pas être visibles sur des ordinateurs qui n'ont pas la même page de code de caractères.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NtfsAllowExtendedCharacterIn8dot3Name' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NtfsAllowExtendedCharacterIn8dot3Name | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem]
Nom: NtfsAllowExtendedCharacterIn8dot3Name
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Deny Access to the Display Settings (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Refuser l'Accès à la Configuration de l'Affichage (Toutes Versions)
Catégorie: Introduction > Sécurité > Panneau de Configuration
Télécharger: WinGuides Tweak Manager

Cette option désactive l'icône de paramètrage de l'affichage du Panneau de Configuration, et empêche les utilisateurs d'avoir accès à toute configuration de l'affichage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDispCPL' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDispCPL | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoDispCPL
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the Display Appearance Page (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Affichage de l'Onglet Apparence (Toutes Versions)
Category: Home > Security > Control Panel > Display
Download: WinGuides Tweak Manager

Si cette option est activée, l'onglet de réglage de l'apparence ne sera pas affiché.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDispAppearancePage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDispAppearancePage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoDispAppearancePage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the Display Background Page (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Affichage de l'Onglet Arrière-plan (Toutes Versions)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Affichage
Télécharger: WinGuides Tweak Manager

Cette option cache l'onglet Arrière-plan empêchant les utilisateurs de modifier toute configuration d'affichage de l'arrière-plan.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDispBackgroundPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDispBackgroundPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoDispBackgroundPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the Screen Saver Settings Page (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Onglet de Configuration de l'Economiseur d'Ecran (Toutes Versions)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Affichage
Télécharger: WinGuides Tweak Manager

Cette option cache la page économiseur d'écran du contrôle des propriétés d'affichage, empêchant les utilisateurs d'avoir accès aux changements de paramètres de l'économiseur d'écran.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDispScrSavPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDispScrSavPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoDispScrSavPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the Display Settings Page (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Onglet de Configuration de l'Affichage (Toutes Versions)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Affichage
Télécharger: WinGuides Tweak Manager

Cette option cache la page des Paramètres de contrôle des propriétés d'affichage.
Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDispSettingsPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDispSettingsPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoDispSettingsPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide Entire Network in Network Neighborhood (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher le Réseau Global dans le Voisinage Réseau (Toutes Versions)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Réseau Global est une option du Voisinage Réseau qui permet aux utilisateurs de voir tous les Groupes de Travail et les Domaines du réseau. Réseau Global peut être désactivé, et les utilisateurs se trouvent ainsi confinés dans leur propre Groupe de Travail ou Domaine.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoEntireNetwork' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoEntireNetwork | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: NoEntireNetwork
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Hide Workgroup Content from Network Neighborhood (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher le Contenu de Groupe de Travail du Voisinage Réseau (Toutes Versions)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Si vous activez cette option, vous cacherez tout le contenu du Groupe de Travail de sorte qu'il ne sera plus affiché au sein du Voisinage Réseau.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoWorkgroupContents' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoWorkgroupContents | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: NoWorkgroupContents
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Disable Network Control Panel (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Icône Réseau du Panneau de Configuration (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration
Télécharger: WinGuides Tweak Manager

Activer cette option supprime l'accès à l'icône Réseau du Panneau de Configuration.
Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoNetSetup' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoNetSetup | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: NoNetSetup
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide Network Identification Page (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher la Page d'Identification Réseau (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Réseau
Télécharger: WinGuides Tweak Manager

La page d'Identification Réseau comprend les options de Nom d'Ordinateur, de Groupe de Travail et de Description. Valider cette option désactive l'accès à la page ID Réseau.
Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoNetSetupIDPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoNetSetupIDPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: NoNetSetupIDPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide Network Access Control Page (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher la Page de Contrôle d'Accès au Réseau (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Réseau
Télécharger: WinGuides Tweak Manager

La Page de Contrôle d'Accès définit si l'ordinateur supporte l'accès Niveau Utilisateur ou l'accès Niveau Partage. Désactiver cette option supprime l'accès à la Page de Contrôle d'Accès.
Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoNetSetupSecurityPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoNetSetupSecurityPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: NoNetSetupSecurityPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Disable Printers Control Panel Icon (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Icône Imprimantes du Panneau de Configuration (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration
Télécharger: WinGuides Tweak Manager

Cette option déactive l'accès à l'icône Imprimantes du Panneau de Configuration, et par conséquent empêche les utilisateurs de modifier la configuration des Imprimantes.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoPrinters' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoPrinters | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoPrinters
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the General and Details Printer Pages (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher les Onglets Général et Détails d'Imprimante (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Imprimantes
Télécharger: WinGuides Tweak Manager

Cette option cache l'onglet détails et général de l'information Imprimante. Une fois validée, cette option empêche les utilisateurs de modifier la configuration d'une imprimante spécifique. .

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoPrinterTabs' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoPrinterTabs | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoPrinterTabs
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Disable the Deletion of Printers (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Suppression d'Imprimantes (Toutes Versions)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Imprimantes
Télécharger: WinGuides Tweak Manager

Les imprimantes peuvent être supprimées facilement par d'autres utilisateurs en appuyant sur la touche Suppr.. Valider cette option empêche les utilisateurs de pouvoir supprimer des imprimantes.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDeletePrinter' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDeletePrinter | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoDeletePrinter
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Disable the Addition of Printers (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Ajout d'Imprimantes (Toutes Versions)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Imprimantes
Télécharger: WinGuides Tweak Manager

Tout utilisateur peut ajouter une nouvelle imprimante à son système, cette option une fois validée désactive l'ajout de nouvelles imprimantes à l'ordinateur.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoAddPrinter' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoAddPrinter | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoAddPrinter
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Restrict Access to the Passwords Control Panel (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre l'Accès à la Section de Contrôle des Mots de Passe (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Mots de Passe
Télécharger: WinGuides Tweak Manager

Cette option désactive l'accès à l'icône Mots de Passe du Panneau de Configuration, ce qui empêche les utilisateurs de modifier les options relatives à la sécurité.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoSecCPL' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSecCPL | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoSecCPL
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 27 mai 2002


Hide the Change Passwords Page (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher la Section Changer les Mots de Passe (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Mots de Passe
Télécharger: WinGuides Tweak Manager

Quand cette option est activée, les utilisateurs ne peuvent plus accéder à la section Changer les Mots de Passe.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoPwdPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoPwdPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoPwdPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the Remote Administration Page (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher la Section Administration à Distance (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Mots de Passe
Télécharger: WinGuides Tweak Manager

Valider cette fonction empêche les utilisateurs de modifier la configuration de l'administration à distance de l'ordinateur.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoAdminPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoAdminPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoAdminPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the User Profiles Page (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher la Section Profiles Utilisateurs (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Mots de Passe
Télécharger: WinGuides Tweak Manager

L'onglet Profiles Utilisateurs contrôle si tous les utilisateurs partagent le même profile ou si chaque utilisateur a un profile distinct. L'accès à cet onglet peut être désactivé en validant cette option.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoProfilePage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoProfilePage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoProfilePage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the Device Manager Page (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Onglet Gestionnaire de Périphériques (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Système
Télécharger: WinGuides Tweak Manager

Cette option contrôle si le Gestionnaire de Périphériques de Panneau de Configuration / Système doit être visible.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDevMgrPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDevMgrPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoDevMgrPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the Hardware Profiles Page (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Onglet Profils Matériels (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Système
Télécharger: WinGuides Tweak Manager

Quand cette option est activée, elle cache l'onglet des Profils Matériels de l'icône Système du Panneau de Configuration.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoConfigPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoConfigPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoConfigPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the File System Button (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher le Bouton Système de Fichiers (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Système
Télécharger: WinGuides Tweak Manager

Cette option cache le bouton Système de Fichiers de l'icône Système du Panneau de Configuration.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoFileSysPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoFileSysPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoFileSysPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the Virtual Memory Button (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher le Bouton Mémoire Virtuelle (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Système
Télécharger: WinGuides Tweak Manager

Cette option cache le bouton Mémoire Virtuelle de l'icône Système du Panneau de Configuration.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoVirtMemPage' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoVirtMemPage | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoVirtMemPage
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide the File and Printer Sharing Controls (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher le Contrôle du Partage de Fichiers et d'Imprimantes (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Réseau
Télécharger: WinGuides Tweak Manager

Activer cette options cache le contrôle du partage de fichiers et d'imprimantes, empêchant les utilisateurs de désactiver ou de créer des nouveaux partages de fichiers ou d'imprimantes.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoFileSharingControl' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoFileSharingControl | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Net... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Network]
Nom: NoFileSharingControl
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Disable Registry Editing Tools (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Outils d'Edition de la Base de Registre (Toutes Versions)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Cette option désactive la possibilité de lancer les outils d'édition de la base de registre Regedit.exe ou Regedt32.exe de façon interactive.

Avertissement: soyez prudent avec cette option car une fois cette clé entrée dans la base de registre, vous ne pourrez plus utiliser regedit pour annuler le changement. Réfléchissez avant d'utiliser cette modification de façon à ne pas être vous même bloqué avec votre base de registre.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'DisableRegistryTools' et réglez la sur '1' pour désactiver les fonctions d'édition.

Redémarrez Windows pour que les changements prennent effet.

Si vous vous êtes bloqué par inadvertance vis à vis de votre base de registre, vous pouvez utiliser le fichier suivant pour revenir en arrière. Veuillez ne pas abuser de ceci en essayant de déjouer les stratégies de l'administrateur.

Télécharger: unlock.reg

Remarque: ceci peut aussi être activé sur le modèle d'utilisateur par utilisateur en réglant la même valeur de le clé [HKEY_CURRENT_USER].

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableRegistryTools | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: DisableRegistryTools
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = autoriser regedit, 1 = désactiver regedit)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Hide the Internet Explorer Icon (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Icône d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette option cache l'icône d'Internet Explorer sur le bureau de Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoInternetIcon' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoInternetIcon | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoInternetIcon
Type: REG_DWORD (Valeur DWORD)
Value: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Change the Default Name and Company Information (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Nom par Défaut et les Informations de la Société (Toutes Versions)
Catégorie: Introduction > Trucs et Astuces > Personnalisation
Télécharger: WinGuides Tweak Manager

Quand vous installez une nouvelle application, en utilisant MS Setup, un Nom et une Société par défaut sont affichés. Ces données peuvent être modifiées quand les données ont changé ou ne sont pas correctes.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Modifiez les deux valeurs nommées 'DefName' et 'DefCompany', et réglez les respectivement sur le Nom et la Société.

La prochaine fois que vous installerez un programme, ces valeurs seront utilisées par défaut.

Remarque: ceci n'affectera pas les noms de applications déjà enregistrées, mais seulement les nouvelles installations.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DefName | REG_SZ | "Joan Bloggs" | |
| |  | DefCompany | REG_SZ | "ACME, Inc." | |
-
| HKEY_CURRENT_USER\Software\Microsoft\MS Setup (ACME)\User Info |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\MS Setup (ACME)\User Info]
Nom: DefName, DefCompany
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 mars 2002


Changing the Default Printer Spool Directory (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Dossier du Spouleur d'Imprimante par Défaut (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs
Télécharger: WinGuides Tweak Manager

Windows utilise le disque dur pour stocker les informations avant de les envoyer à l'imprimante. Si le système se comporte comme un serveur d'imprimante, il se peut que l'emplacement par défaut entraîne un manque d'espace disque.

Créez un nouveau répertoire pour qu'il se comporte comme le répertoire du spouleur d'Imprimante.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Changez la valeur de 'DefaultSpoolDirectory" pour le chemin complet du tout récent répertoire créé.

Redémarrez Windows ou arrêtez et lancez le service 'Spouleur'.

Le répertoire par défaut est: %SystemRoot%\system32\spool\PRINTERS

Pour changer le répertoire du spouleur uniquement pour une imprimante donnée, trouvez la sous-clé de la clé ci-dessous qui correspond à l'imprimante voulue. Modifiez la valeur de 'SpoolDirectory' pour le répertoire que vous voulez utiliser.

Remarque: ce répertoire doit être créé manuellement, s'il n'existe pas Windows utilisera celui par défaut.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | DefaultSpoolDirectory | REG_SZ | "D:\SPOOLER" | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Printers |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Printers]
Nom: DefaultSpoolDirectory
Type: REG_SZ (Valeur de Chaîne)
Valeur: Chemin complet du répertoire de spouleur de l'imprimante

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 26 mars 2002


Change LAN Auto-disconnect Timeout (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Délai de Déconnexion Automatique LAN (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Serveurs
Télécharger: WinGuides Tweak Manager

Windows peut être configuré pour déconnecter automatiquement les sessions LAN inactives au bout d'un certain nombre de minutes.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Modifiez la valeur ou créez une nouvelle valeur de Chaîne nommée 'Autodisconnect' et réglez la sur le délai en minutes de la déconnexion de session.

Redémarrez Windows pour que les changements prennent effet.

Remarque: réglez la valeur sur 0xffffffff pour désactiver la fonction de déconnexion.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Autodisconnect | REG_DWORD | 0xffffffff (4294967295) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: Autodisconnect
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 à 4.294.967.295 (0xffffffff) en minutes

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Changing the Behavior of the Dr Watson Utility (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Comportement de l'Utilitaire Dr Watson (Windows NT/2000)
Catégorie: Introduction > Logiciels > Dr Watson
Télécharger: WinGuides Tweak Manager

Par défaut, chaque fois qu'une erreur d'application se produit sous Windows NT, Dr Watson est lancé et le débogueur démarre automatiquement. Les ressources externes nécessaires au débogueur peuvent parfois pousser le système au-delà de ses limites.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Changez la valeur de 'Auto' pour '0' pour désactiver le débogueur automatique.

Redémarrez Windows pour que les changements prennent effet.

Remarque: pour désactiver complètement Dr. Watson, supprimez simplement la sous-clé AeDebug et pour la réactiver exécutez simplement la commande 'drwtsn32 -i'.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Auto | REG_SZ | "0" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug]
Nom: Auto
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = message, 1 = debogueur & message)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Changing the Default State of the NUMLOCK Key (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer l'État par Défaut de la Clé de VERROUILLAGE NUMÉRIQUE (Windows NT/2000)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

La Clé de VERROUILLAGE NUMÉRIQUE n'est habituellement activée qu'avant que l'utilisateur ne se soit connecté à l'ordinateur, ce qui peut poser des problèmes pour les utilisateurs d'un ordinateur portable qui ne vérifient pas l'état de la Clé de VERROUILLAGE NUMÉRIQUE avant d'entrer leur mot de passe. Ce comportement par défaut peut être changé avec ce réglage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Changez la valeur de 'InitialKeyboardIndicators' pour '0' pour désactiver ou '2' pour activer.

Redémarrez Windows pour que les changements prennent effet.

Remarque: ce changement effecte tous les utilisateurs mais peut être employé utilisateur par utilisateur avec [HKEY_CURRENT_USER\Control Panel\Keyboard].

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | InitialKeyboardIndicators | REG_SZ | "2" | |
-
| HKEY_USERS\.DEFAULT\Control Panel\Keyboard |
-

Paramètres:
Clé Utilisateur: [HKEY_USERS\.DEFAULT\Control Panel\Keyboard]
Nom: InitialKeyboardIndicators
Type: REG_SZ (Valeur de Chaîne)
Valeur: 0 = le VERROUILLAGE NUMERIQUE est désactivé après l'ouverture de session, 2 = le VERROUILLAGE NUMERIQUE est activé après l'ouverture de session

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 6 janvier 1999


Removing Windows Devices and Services (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Suppression des Dispositifs et Services Windows (Windows NT/2000)
Catégorie: Introduction > Windows > Système > Services

Il est parfois possible que des services orphelins subsistent dans la base de registre. Ces services peuvent être supprimés en modifiant cette clé.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Sous cette clé se trouvent des sous-clés représentant chaque dispositif et service installés sur la machine.

Pour supprimer, commencez par annuler le service par Panneau de Configuration / Services, et supprimez la sous-clé correspondante.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 6 janvier 1999


Changing the Startup Mode of a Service (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Mode de Démarrage d'un Service (Windows NT/2000)
Catégorie: Introduction > Windows > Système > Services

Tous les services ont une option pour contrôler la façon dont ils sont lancés, manuellement, automatiquement ou désactivés. Cette option peut être modifiée par la base de registre.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Une liste de sous-clés se trouve dans cette clé, représentant les dispositifs et services du système.

Ouvrez la sous-clé représentant le service à modifier et changez la valeur de 'Start' pour "2" (mode automatique), "3" (mode manuel) ou "4" (désactivé)

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Start | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services]
Nom: Start
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 6 janvier 1999


Automatically Close Non-Responding Applications on Shutdown (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Fermer Automatiquement les Applications qui ne Répondent Plus à la Fermeture (Toutes Versions)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Parfois, quand Windows NT se ferme, une tâche vous retourne 'Pas de Réponse' à laquelle vous choisissez l'option de fin de tâche. Ce réglage ferme automatiquement toute application que ne répond plus.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez la valeur de 'AutoEndTasks' pour '1' de façon à mettre fin automatiquement aux tâches ou sur '0' pour être interrogé concernant l'action à effectuer.

Le délai par défaut avant la fin de tâche est défini par la valeur de 'WaitToKillAppTimeout' situé dans la même clé, cette valeur étant en millisecondes (par défaut = 20000 c'est-àdire 20 secondes). Vous pouvez donc aussi changer cette valeur pour accélérer le processus.

Remarque: ce changement peut concerner un utilisateur avec [HKEY_CURRENT_USER\Control Panel\Desktop].

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoEndTasks | REG_SZ | "1" | |
| |  | WaitToKillAppTimeout | REG_SZ | "10000" | |
-
| HKEY_USERS\.DEFAULT\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_USERS\.DEFAULT\Control Panel\Desktop]
Nom: AutoEndTasks
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Spécifier le Délai pour les Applications qui ne Répondent Plus (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 mars 2002


Removing or Adding Items to Your Persistent Connections List (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer ou Ajouter des Eléments à Votre Liste de Connexions Permanentes (Toutes Versions)
Catégorie: Introduction > Réseau

Windows stocke les noms des lecteurs précédemment mappés dans la base de registre, ce qui peut être un processus de sécurité si des partages cachés vulnérables sont mentionnés. L'avantage est que cette clé peut aussi être utilisée pour y installer des éléments par défaut pour la liste. Si par exemple des utilisateurs inexpérimentés étaient désignés pour mapper des disques partagés, vous pourriez les mentionner ici.

Ouvrez votre base de registre et trouvez la clé ci-dessous en fonction de votre version de Window.

Windows 95, 98 et Me
[HKEY_CURRENT_USER\Network\Persistent]

Windows NT, 2000 et XP
[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Network\Persistent Connections]

Se trouvent énumérés sous cette clé tous les partages que Windows a stocké pour l'utilisateur actuel. Supprimez simplement les entrées que vous ne voulez pas garder et ajoutez en de nouvelles en ajoutant une nouvelle valeur de chaîne, et nommez les par incrémentation des valeurs alpha figurant déjà dans la liste. Réglez la donnée sur le partage du lecteur que vous voudriez ajouter.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Control the Default Virtual Machine Option (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Options par Défaut de la Machine Virtuelle (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

Quand vous lancez des applications 16bit, vous avez la possibilité de lancer chacune d'elles dans une machine virtuelle (VDM) distincte. Avec cette option, vous pouvez changer la valeur par défaut.

Posséder une machine virtuelle à part procure l'avantage, lors d'un blocage d'application, de n'affecter que l'application concernée, mais le revers de la médaille est une consommation de ressources plus importante.

Ouvrez votre base de registre et trouvez la clé et valeur ci-dessous. Créez les si elle n'existent pas.

Changez la valeur de 'DefaultSeparateVDM' pour 'Yes' ou 'No'.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | DefaultSeparateVDM | REG_SZ | "Yes" | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW]
Nom: DefaultSeparateVDM
Type: REG_SZ (Valeur de Chaîne)
Valeur: 'Yes' ou 'No'

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 7 janvier 1999


Configuring Unimodem Support (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configuration du Support Unimodem (Windows NT)
Catégorie: Introduction > Matériel > Modems et Communications
Télécharger: WinGuides Tweak Manager

Windows NT 4.0 et supérieur supportent les modems Unimodem. Si votre périphérique n'est pas supporté, Windows peut être configuré pour utiliser le fichier MODEM.INF à la place.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "EnableUnimodem" et réglez la sur '0' pour désactivé.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableUnimodem | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\RAS\PROTOCOLS |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\RAS\PROTOCOLS]
Nom: EnableUnimodem
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 14 mai 2002


Secure Access to CD-ROM Drives (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Sécuriser l'Accès aux Lecteurs de CD-ROM (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Cette option détermine si les données du lecteur de CD-ROM sont accessibles aux autres utilisateurs.

Puisque le lecteur de CD-ROM est un volume, par défaut il est partagé comme un partage administratif sur le réseau. Si la valeur de l'entrée est 1, le lecteur de CD-ROM est alloué à l'utilisateur comme une partie du processus d'accès à la session interactive et, ainsi, seul l'utilisateur actuel peut y avoir accès. Ceci empêche les administrateurs et les utilisateurs distants (et aussi le même utilisateur d'une station de travail différente) d'accéder au lecteur quand l'utilisateur actuel est en cours de session. Le lecteur est à nouveau partagé quand l'utilisateur actuel se déconnecte.

Signification des Valeurs:

  • '0' = Tous les administrateurs du domaine ont accès aux disques Compacts du lecteur de CD-ROM.

  • '1' = Seul l'utilisateur en session locale peut accéder aux données des disques compacts du lecteur de CD-ROM.
    •
    Remarque: l'entrée de valeur satisfait, en partie, l'exigence de sécurité C2 qui fait que vous pouvez sécuriser un média amovible.

    Registry Editor Example
    | | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AllocateCDRoms | REG_SZ | "1" | |
    -
    | HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
    -

    Paramètres:
    Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    Nom: AllocateCDRoms
    Type: REG_SZ (Valeur de Chaîne)
    Valeur: (0 = activé, 1 = désactivé)

    Réglages en Rapport

    • Sécuriser l'Accès au Lecteur de Disquettes (Windows NT/2000/XP)
    • Sécuriser l'Accès aux Lecteurs Amovibles (Windows NT/2000/XP)

    Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

    Dernière Modification: 3 avril 2002


Secure Access to Floppy Drives (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Sécuriser l'Accès au Lecteur de Disquettes (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Cette option détermine si les données d'un lecteur de disquettes est accessible aux autres utilisateurs.

Puisque le lecteur de disquette est un volume, par défaut il est partagé comme un partage administratif sur le réseau. Si la valeur de l'entrée est 1, le lecteur de disquettes est alloué à l'utilisateur comme une partie du processus d'accès à la session interactive et, ainsi, seul l'utilisateur actuel peut y avoir accès. Ceci empêche les administrateurs et les utilisateurs distants (et aussi le même utilisateur d'une station de travail différente) d'accéder au lecteur quand l'utilisateur actuel est en cours de session. Le lecteur est à nouveau partagé quand l'utilisateur actuel se déconnecte.

Signification des Valeurs:

  • '0' = Tous les administrateurs du domaine ont accès à la disquette dans le lecteur.

  • '1' = Seul l'utilisateur en session locale peut accéder aux données de la disquette dans le lecteur.
    •

    Remarque: l'entrée de valeur satisfait, en partie, l'exigence de sécurité C2 qui fait que vous pouvez sécuriser un média amovible.

    Registry Editor Example
    | | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AllocateFloppies | REG_SZ | "1" | |
    -
    | HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
    -

    Paramètres:
    Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    Nom: AllocateFloppies
    Type: REG_SZ (Valeur de Chaîne)
    Valeur: (0 = activé, 1 = désactivé)

    Réglages en Rapport

    • Sécuriser l'Accès aux Lecteurs Amovibles (Windows NT/2000/XP)
    • Sécuriser l'Accès aux Lecteurs de CD-ROM (Windows NT/2000/XP)

    Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

    Dernière Modification: 3 avril 2002


Restart the Shell Automatically (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Redémarrer l'Environnement Automatiquement (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Par défaut, si l'interface utilisateur Windows ou un de ses composants s'est bloquée, elle est redémarrée automatiquement, ce qui peut être modifié de telle sorte vous devrez redémarrer l'interface en vous déconnectant et en vous reconnectant manuellement.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AutoRestartShell' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoRestartShell | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: AutoRestartShell
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Delay Occurs When Unlocking Workstation (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Problème de Délai lors du Déverrouillage d'une Station de Travail (Windows NT/2000)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Parfois, un délai non négligeable se produit quand l'utilisateur connecté ou l'administrateur essaient de déverrouiller une station de travail. Ceci en dû au fait que quand vous déverrouillez une station de travail, Windows met à jour la liste des domaines si l'ancienneté de la liste mise en cache dépasse deux minutes (par défaut). Cette limite peut être modifiée.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "DcacheMinInterval" et réglez la sur la valeur du nouveau délai de cache en secondes (décimal).

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DcacheMinInterval | REG_DWORD | 0x000000f0 (240) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: DcacheMinInterval
Type: REG_DWORD (Valeur DWORD)
Valeur: 120-86400 (décimal) (exprimé en secondes)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 7 janvier 1999


Automatically Use Dial-Up Networking to Logon (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser Automatiquement l'Accès Réseau Distant pour se Connecter (Windows NT/2000)
Catégorie: Introduction > Sécurité > Accès Distant
Télécharger: WinGuides Tweak Manager

Il existe une option disponible dans la boîte de dialogue de connexion et qui vous permet d'appeler votre serveur pour une authentification de votre compte utilisateur, ce qui peut être activé par défaut.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'RasForce' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: consultez l'article Q263743 de Microsoft Support pour en savoir plus.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RasForce | REG_SZ | "1" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: RasForce
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Manage the Domain Controller Cannot Be Reached Message (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Gérer le Contrôleur de Domaine pour le Message d'Erreur (Windows NT/2000/XP)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Quand Windows ne peut contacter un contrôleur de domaine au cours d'une connexion utilisateur, une fenêtre de message d'erreur peut être affichée, ce message peut être contrôlé en modifiant cette option.

Pour contrôler le message suivant:

Un contrôleur de domaine pour votre domaine n'a pu être contacté. Vous avez été connecté en utilisant l'information de compte mise en cache. Les changements effectés pour votre profile depuis votre dernière connexion peuvent ne pas être disponibles.

Par les Paramètres Utilisateur

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ReportDC' et réglez la sur '0' pour supprimer le message.

Par les Paramètres Système Général

Sous Windows 2000 et supérieur, ce message est supprimé par défaut. Pour modifier cela, ouvrez votre base de registre et trouvez la clé:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft \Windows NT\CurrentVersion\Winlogon]

Créez une nouvelle valeur de Chaîne nommée "ReportControllerMissing" et réglez la sur "TRUE" pour que l'erreur soit rapportée, ou "FALSE" pour supprimer les rapports d'erreurs.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ReportDC | REG_DWORD | 0x00000001 (1) | |
| |  | ReportControllerMissing | REG_SZ | TRUE | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: ReportDC, ReportControllerMissing
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = message supprimé, 1 = message non supprimé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Changing the Password Expiry Warning Period (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Date d'Alerte d'Expiration de Mot de Passe (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Cette entrée spécifie le nombre de jour pour qu'un message d'alerte soit affiché avant que la date du mot de passe expire.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'PasswordExpiryWarning' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PasswordExpiryWarning | REG_DWORD | 0x00000007 (7) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: PasswordExpiryWarning
Type: REG_DWORD (Valeur DWORD)
Valeur: Nombre de Jours (Par Défaut = 14)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 23 mars 2002


Specify Executable Files to be Lauched by Winlogon (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifiers les Fichiers Exécutables à Lancer par Winlogon (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Cette option spécifie la liste des fichiers exécutables qui seront lancés avec Winlogon dans le contexte du système au démarrage de Windows.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'System' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | System | REG_SZ | "lsass.exe" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: System
Type: REG_SZ (Valeur de Chaîne)
Valeur: (par défaut = lsass.exe)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Control Windows Double Buffering Support (Windows 95/98)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Controler le Support du Double Tampon par Windows (Windows 95/98)
Catégorie: Introduction > Matériel > Lecteurs de Disques
Télécharger: WinGuides Tweak Manager

Windows 98 comprend un support de double tampon, certains systèmes pouvant présenter une incompatibilité entre le BIOS de l'ordinateur et le fichier Dblbuff.sys.

Ouvrez votre fichier MSDOS.SYS dans le répertoire racine avec le Bloc-notes.

Ajoutez une nouvelle ligne, ou modifiez la ligne existante, "DoubleBuffer=value" où valeur est un chiffre de la liste ci-dessous.

  • 0 - Désactiver le double tampon
  • 1 - Utiliser les double tampon si nécessaire
  • 2 - Utiliser toujours le double tampon
Redémarrez Windows pour que les changements prennent effet.

Remarque: certains ordinateurs, particulièrement ceux qui utilisent un disque dur SCSI ou un vieux ESDI/IDE/ATA, peuvent nécessiter le double tampon pour fonctionner correctement.

Paramètres:
Nom: DoubleBuffer

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Modifying the [Paths] Section of MSDOS.SYS (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier la Section [Paths] de MSDOS.SYS (Windows 95/98/Me)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > MSDOS.SYS

La section [Paths] énumère l'emplacement des autres fichiers Windows 95 (comme la base de registre) et peut être modifiée si les fichiers ont été déplacés.

La section [Paths] contient les réglages suivants:

HostWinBootDrv=[Racine du Lecteur d'Amorçage]
Spécifie l'emplacement de la racine du lecteur d'amorçage.
Par défaut: C

UninstallDir=[Racine du lecteur d'amorçage]
Spécifie l'emplacement des fichiers W95undo.dat et W95undo.ini. Ces fichiers sont nécessaires pour désinstaller Windows 95 et ce réglage n'est présent que si vous avez sauvegardé vos fichiers système lorsque l'on vous le demande au cours de l'installation de Windows 95.
Par défaut: C

WinBootDir=[Répertoire Windows]
Enumère l'emplacement des fichiers nécessaires à l'amorçage.
Par défaut: répertoire spécifié au cours de l'installation (par exemple, C:\WINDOWS)

WinDir=[Répertoire Windows] énumère l'emplacement du répertoire de Windows 95 spécifié au cours de l'installation.
Par défaut: répertoire spécifié au cours de l'installation (par exemple, C:\WINDOWS)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 7 janvier 1999


Forces Your Computer to Boot in Safe Mode (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Obliger Votre Ordinateur à Démarrer en Mode Sans Echec (Windows 95/98/Me)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > MSDOS.SYS
Télécharger: WinGuides Tweak Manager

Si cette option est activée, votre ordinateur démarrera toujours en Mode Sans Echec.

Ajoutez la nouvelle valeur 'BootSafe=' à MSDOS.SYS.

Réglez cette valeur sur '1' pour démarrer toujours en mode sans échec ou sur '0' pour un lancement normal.

Paramètres:
Nom: BootSafe
Valeur: (1=activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Suppress Safe Mode Warning Message (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer le Message d'Alerte du Mode Sans Echec (Windows 95/98/Me)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

L'activation de cette option supprime le message d'alerte du mode sans échec à l'amorçage, et contourne le menu de démarrage.

Ajoutez la nouvelle valeur 'BootWarn=' à MSDOS.SYS.

Réglez cette valeur sur '1' pour ignorer l'avertissement du Mode sans Echec ou sur '0' pour un lancement normal.

Paramètres:
Nom: BootWarn
Valeur: (1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Load Compression Driver into Low Memory (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer le Pilote de Compression en Mémoire Basse (Windows 95/98/Me)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > MSDOS.SYS

Cette option contrôle si Double Space (ou Drive Space) est lancé en mémoire haute. Si vous avez des problèmes de compatibilité avec des logiciels qui font des hypothèses concernant la mémoire disponible, essayez de modfier cette option.

Un réglage sur 0 ne permet pas à Windows 95 de lancer COMMAND.COM ou DRVSPACE.BIN/DBLSPACE.BIN au début des 640Ko.

Changez l'attribut de MSDOS.SYS pour qu'il ne soit plus en 'Lecture Seule'. Vous trouverez MSDOS.SYS dans le répertoire racine de votre lecteur C:\. Ouvrez le fichier en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Ajoutez une nouvelle ligne de texte 'LoadTop=0' pour lancer le pilote de compression en mémoire basse.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Nom: LoadTop
Valeur: (0 = lancé en mémoire basse)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 7 janvier 1999


Control Long Filename Support (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler la Compatibilité des Noms de Fichiers Longs (Toutes Versions)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Windows 9x et NT ont introduit les noms de fichiers longs sur les partitions FAT existantes. Certains logiciels hérités peuvent ne pas être compatibles avec ce nouveau format de système de fichiers, et peuvent nécessiter l'utilisation des noms de fichiers 8.3. En activant cette option, vous pouvez désactiver la compatibilité des noms de fichiers longs.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Win31FileSystem' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Win31FileSystem | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem]
Nom: Win31FileSystem
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = nome de fichiers longs, 1 = nome de fichiers 8.3)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 janvier 1999


Configure Protected-Mode Hard Disk Interrupt Handling (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer l'Interruption Manuelle du Disque Dur en Mode Protégé (Windows 95/98/Me)
Catégorie: Introduction > Matériel > Lecteurs de Disques
Télécharger: WinGuides Tweak Manager

Cet interrupteur permet à Windows de libérer les interruptions du contrôleur de disque dur, en contournant la routine de ROM qui manipule ces interruptions. Certains disques durs peuvent nécessiter que cette option soit désactivée dans le but que les interruptions soient traitées corrrectement. Si ce paramètre est désactivé, la routine de ROM manipulera les interruptions.

Ouvrez votre base de registre et cherchez la clé ci-dessous.

Créez une nouvelle valeur Binaire, ou modifiez la valeur existante nommée 'VirtualHDIRQ' en utilisant les paramètres ci-dessous.

Quittez la base de registre, vous devez redémarrer ou vous déconnecter de Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | VirtualHDIRQ | REG_BINARY | 00 00 00 00 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem]
Nom: VirtualHDIRQ
Type: REG_BINARY (Binary Value)
Valeur: (00 00 00 00 = disabled, 01 00 00 00 = enabled)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14mai 2002


Configure New File Sharing and Locking Semantics (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer le Nouveau Partage de Fichiers et le Verrouillage de Sémantiques (Windows 95/98/Me)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option contrôle le mécanisme de verrouillage de fichiers de Windows. Désactivez cette option seulement si vous rencontrez souvent des problèmes avec des applications particulières.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'SoftCompatMode' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SoftCompatMode | REG_BINARY | 00 00 00 00 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem]
Nom: SoftCompatMode
Type: REG_BINARY (Valeur Binaire)
Valeur: (00 00 00 00 = désactivé, 01 00 00 00 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Preserving Long Filenames for Legacy Applications (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Préserver les Noms de Fichiers Longs pour les Applications Héritées (Windows 95/98/Me)
Catégorie: Introduction > Windows > Système de Fichiers

Normalement, Windows perve les noms de fichiers longs pour les fichiers accessibles par les applications héritées. Cette fonctionnalité peut être désactivée si vous rencontrez des erreurs LFN (Noms de Fichiers Longs) avec une application héritée.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'PreserveLongNames' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PreserveLongNames | REG_BINARY | 00 00 00 00 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem]
Nom: PreserveLongNames
Type: REG_BINARY (Valeur Binaire)
Valeur: (00 00 00 00 = désactivé, ff ff ff ff = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 janvier 1999


Configure 32-bit Protected Mode IO Drivers (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer les Pilotes IO en Mode Protégé 32-bit (Windows 95/98/Me)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option contrôle si l'accès au disque dur est exécuté par des pilotes en mode protégé Windows ou par des pilotes en mode réel et les routines du BIOS. Si vous rencontrez des erreurs IO de lecteur, l'activation de cette option peut apporter une solution.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'ForceRMIO' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ForceRMIO | REG_BINARY | 00 00 00 00 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem]
Nom: ForceRMIO
Type: REG_BINARY (Valeur Binaire)
Valeur: (00 00 00 00 = mode protégé, 01 00 00 00 = mode réel)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 mars 2002


Control Write Behind Caching (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Cache en Ecriture Différée (Windows 95/98/Me)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Pour une performance accrue, le cache en écriture différée est utilisé pour écrire les données sur les disques fixes, ce qui signifie que dans l'éventualité d'un blocage du système, il est possible que les données ne soient pas complètement écrites sur le disque. Si votre système contient des application critiques, vous pouvez désactiver cette fonctionnalité pour être certain que les données soient écrites directement sur le disque en contournant le cache.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DriveWriteBehind' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DriveWriteBehind | REG_BINARY | 00 00 00 00 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem]
Nom: DriveWriteBehind
Type: REG_BINARY (Valeur Binaire)
Valeur: (00 00 00 00 = désactivr, 01 00 00 00 = activer l'écriture différée)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 mars 2002


Use Asynchronous or Synchronous Buffer Commits (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser les Validations du Tampon Asynchrone ou Synchrone (Windows 95/98/Me)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option change la fonction d'appels à l'API de validation de fichier pour renvoyer immédiatement sans vérification que les données ont été écrites sur le lecteur. Par défaut, Windows utilise les validations du tampon synchrone. Cette option vous permet d'activer l'asynchrone comme alternative pour les applications qui peuvent nécessiter cette fonctionnalité.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AsyncFileCommit' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AsyncFileCommit | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem]
Nom: AsyncFileCommit
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = synchrone, 1 = asynchrone)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Add Your Own Tips (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter Vos Propres Astuces (Toutes Versions)
Catégorie: Introduction > Windows

En avez-vous assez de voir toujours les mêmes astuces encore et encore quand vous démarrez Windows? Maintenant vous pouvez les changer pour faire apparaître ce que vous voulez, qu'il s'agisse d'une citation, d'une blague ou d'une liste de tâches à effectuer, tout est possible.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée par incrémentation des noms de valeur existantes et régléz la sur le texte de l'astuce requise.

Pour la supprimer, sélectionnez la et supprimez la valeur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Z | REG_SZ | "Don't forget to visit ..." | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Tips |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
Tips]
Type: REG_SZ (Valeur de Chaîne)
Value: Texte d'une astuce

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 28 novembre 2000


'Failure Writing to the System Registry...' Error Message (Windows 95)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Message d'Erreur 'Echec d'Ecriture dans le Registre Système...' (Windows 95)
Catégorie: Introduction > Windows > Dépannage

Quand vous lancez une installation de programme qui a été créée avec un Assistant d'Installation d'Application, vous pouvez recevoir un message d'erreur indiquant que la base de registre est peut-être corrompue ou que vous n'avez pas l'autorisation nécessaire pour écrire dans la base de registre.

Comme l'indique le message d'erreur, le problème peut être dû à une base de registre corrompue ou une permission non correcte pour écrire dans la base de registre. De plus, le problème se produit avec des ordinateurs sous Windows 95 quand le programme d'installation essaie d'ajouter une entrée à une clé de base de registre et que cette clé dépasse 64Ko. Les clés de base de registre sont limitées à 64Ko sous Windows 95.

Si le problème se produit sous Windows 95, ça se passe quand l'Installation essaie d'ajouter des entrées dans la clé ci-dessous.

Essayez de lancer l'utilitaire RegClean fourni par Microsoft, un lien pouvant être trouvé dans notre page de téléchargements. Sinon, jetez un œil dans la Base de Connaissances de Microsoft référencée ci-dessous.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SharedDLLs]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 novembre 2000


Live Scrolling in Microsoft Word (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Défilement en Temps Réel de Microsoft Word (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Normalement, quand vous vous déplacez dans un document Word en utilisant la barre de défilement, la page ne s'affiche pas avant d'avoir relâché le bouton de la souris. Avec ce réglage, le document s'affiche à mesure que vous le parcourez.

Ouvrez la base de registre et trouvez la clé ci-dessous où [Office Version] est 8.0, 9.0 ou 10.0.

Pour Word 97 et 2000 créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'LiveScrolling' et réglez la sur '1' pour activer le défilement en temps réel ou sur '0' pour le désactiver.

Pour Word 2002 créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoLiveScrolling' et réglez la sur '1' pour activer le défilement en temps réel ou sur '0' pour le désactiver.

Fermez la base de registre et relancez Word.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LiveScrolling | REG_SZ | 1 | |
| |  | NoLiveScrolling | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\[Office Version]\Word\Options |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\[Office Version]\Word\
Options]
Nom: LiveScrolling, NoLiveScrolling
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Automatically Reboot on the 'Blue Screen of Death' (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Redémarrer Automatiquement lors d'un 'Ecran Bleu d'Erreur Générale' (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Windows se fige habituellement en présence d'un 'Ecran Bleu d'Erreur Générale' (BSOD). Ce changement d'option obligera Windows à redémarrer automatiquement lors d'un blocage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Changez la valeur de 'AutoReboot' pour '1' pour un redémarrage automatique ou sur '0' pour désactivé.

Redémarrez Windows pour que les changements prennent effet.

Remarque: cette fonction peut aussi être activée avec 'Panneau de Contrôle -> Système -> Démarrage/Fermeture -> Redémarrer Automatiquement'. Cette fonction est activée par défaut sur NT serveur, et désactivée sur NT Workstation.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoReboot | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
Nom: AutoReboot
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Shortcuts Created Resolve to UNC Paths (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Les Raccourcis Créés Résolvent les Chemins UNC (Windows NT/2000)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Un utilisateur peut cliquer sur un raccourci de programme et être invité à Entrer son Mot de Passe de Réseau, alors que les propriétés du raccourci indiquent un chemin relatif vers l'ordinateur local.

Les raccourcis créés sur un ordinateur intègrent automatiquement un chemin UNC (Universal Naming Convention) comme \\admin$ dans le fichier .lnk. La méthode de résolution du raccourci par défaut consiste à résoudre le lien pour l'emplacement d'origine du fichier (le chemin "absolu") avant d'examiner un autre chemin à la recherche de l'existance ou non de ce fichier (le chemin secondaire ou "relatif"). Dans ce cas, le chemin UNC vers le fichier d'origine est toujours accessible, ce qui empêche le lien d'être résolu à la façon d'un chemin local. Par conséquent, l'utilisateur qui essaie de lancer le raccourci est invité à indiquer le mot de passe administrateur de l'ordinateur qui a créé le lien.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'LinkResolveIgnoreLinkInfo' et réglez la sur '1' pour activé.

Redémarrez Windows pour que les changements prennent effet.

Remarque: cette restriction peut être utilisée pour un utilisateur avec HKEY_CURRENT_USER ou pour l'ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LinkResolveIgnoreLinkInfo | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: LinkResolveIgnoreLinkInfo
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglage en Rapport

  • Désactiver le Suivi des Raccourcis d'Environnement (Windows 2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 janvier 1999


Order the Menu (Windows 98)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Organiser le Menu (Windows 98)
Catégorie: Introduction > Windows

Il est facile de réorganiser les éléments de tout menu déroulant Windows 98 en maintenant le bouton de la souris enfoncé et en déplaçant un fichier ou un dossier vers le haut ou vers le bas de la liste. Avec cette astuce, il sera toujours facile d'imposer une ordre alphabétique permanent à la liste entière.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Sélectionnez l'entrée Order dans le panneau de droite et supprimez la. La liste sera par ordre alphabétique à la prochaine ouverture de Windows.

Vous trouverez une sous-clé de Menu similaire pour chaque sous-clé &Program (Accessoires, Jeux etc). Suivez la même procédure pour trier par ordre alphabétique.

Avec Windows 98 ou 2000, effectuez un simple clic droit sur un menu avec sélection de 'Trier par nom'.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
MenuOrder\Start Menu\&Programs\Menu]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 juillet 2000


Speed Up ISP Logon Time (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Augmenter la Vitesse de Connexion au FAI (Windows 95/98/Me)
Catégorie: Introduction > Matériel > Modems et Communications

Sur certains systèmes, une connexion à Internet peut prendre beaucoup de temps. Vous pouvez diminuer le temps nécessaire à la connexion à votre FAI en suivant ces simples étapes.

Ouvrez le dossier Accès Réseau à Distance, faites un clic droit sur l'icîne de votre FAI et sélectionnez 'Propriétés'.

Choisissez l'onglet 'Types de Serveur', et dans Options Avancées décochez la case 'Se connecter à un réseau', et assurez vous que 'Activer la Compression Logicielle' soit coché. Dans Protocoles Réseau Autorisés décochez 'NetBEUI' et 'Compatible 'IPX/SPX'.

La prochaine fois que vous vous connecterez à votre Fournisseur d'Accès Internet (FAI), la connexion devrait être un peu plus rapide.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 février 2001


Faster Modem Dialing (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Numérotation du Modem Plus Rapide (Windows 95/98/Me)
Catégorie: Introduction > Matériel > Modems et Communications

Trop d'attente pour la numérotation de votre modem? Cette astuce vous permet de réduire la durée de numérotation de votre modem, et augmente sa vitesse d'ensemble de connexion.

Ouvrez le Panneau de Configuration -> Modems, sélectionnez votre modem et cliquez sur Propriétés. Sélectionnez l'onglet Connexion, et cliquez sur 'Avancé'.

Dans le champ de texte 'Paramètres Supplémentaires' ajoutez le texte suivant (sans les caractères '') 'S11=40'.

Le nombre indiqué après S11= (dans ce cas 40) est la durée pour chaque tonalité en millisecondes. Plus ce nombre bas et plus la numérotation est rapide. Si vous rencontrez des problèmes de connexion, essayez d'augmenter ce nombre jusqu'à ce que ça fonctionne.

Remarque: ceci peut ne pas fonctionner comme prévu dans certains pays et avec certains modems.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 20 février 2001


Re-Initialize Your Registry Without Rebooting (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Réinitialiser la Base de Registre sans Redémarrage (Toutes Versions)
Catégorie: Introduction > Trucs et Astuces > Raccourcis Clavier

Certaines modifications de la Base de Registre nécessitent un redémarrage de Windows pour être activées. Cette astuce vous permet de réinitialiser la base de registre et de rafraîchir votre bureau sans avoir à quitter Windows.

Sauvegardez votre travail avant d'essayer cette astuce!

Appuyez sur CTRL + ALT + SUPPR, pour lancer la liste des tâches Windows. Sélectionnez 'Explorer' et cliquez sur 'Fin de Tâche', si l'écran de Fermeture est affiché, cliquez sur 'Annuler'. Après quelques secondes, un message d'erreur apparaît, cliquez sur 'Fin de Tâche' et l'Explorateur Windows sera relancé avec les nouveau paramètres de la base de registre.

Pour Windows NT ou 2000, appuyez sur Ctrl + Alt + Suppr et sélectionnez le "Gestionnaire de Tâches". Choisissez l'onglet "Processus" et localisez le processus "explorer.exe" que vous sélectionnez. Cliquez sur "Fin de Processus". Sélectionnez 'Fichier -> Nouvelle Tâche' et entrez 'explorer' puis cliquez sur OK.

Note: pour les autres façons de lancer le gestionnaire de tâches, consultez cet article.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 juin 2001


Make the Columns Fit (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Faire Concorder les Colonnes (Toutes Versions)
Catégorie: Introduction > Trucs et Astuces > Raccourcis Clavier

Voulez-vous voir rapidement toutes les colonnes de l'Explorateur sans avoir à les redimensionner individuellement? Cette astuce le fera pour vous.

Appuyez simplement sur CTRL + + (appuyez deux fois sur le bouton 'plus' du paver numérique), ce qui ajustera la largeur des colonnes de sorte que tout ce qui s'y trouve est visible.

Cette astuce peut aussi fonctionner avec des programmes basés sur l'interface de l'Explorateur Windows. Essayez la!

Remarque: vous devrez agrandir les bords de la fenêtre pour voir toutes les colonnes.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 février 1999


Close Parent Windows Automatically (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Fermer les Fenêtres Parent Automatiquement (Toutes Versions)
Catégorie: Introduction > Trucs et Astuces > Raccourcis Clavier

Avez vous déjà eu un écran rempli des fenêtres de l'Explorateur sur votre bureau après avoir fouillé parmi les éléments de dossiers? Cette astuce vous permet de fermer la fenêtre en cours et toutes ses fenêtres parent facilement en une seule étape.

Pour fermer un dossier et tous ses dossiers parents ouverts, appuyez simplement sur la touche SHIFT en cliquant sur sa case de fermeture ou encore appuyez sur ALT + SHIFT + F4.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 février 1999


Expand and Contract Folders With Ease (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Déployer et Refermer les Dossiers Facilement (Toutes Versions)
Catégorie: Introduction > Trucs et Astuces > Raccourcis Clavier

Vous pouvez perdre du temps à déployer un dossier en cliquant sur le (+) pour chaque dossier ou sous-dossier. Cette astuce vous permet de les déployer et de les réduire en une seule fois, à l'aide d'une touche.

Pour toute application basée sur l'interface de l'Explorateur (comme l'Explorateur Windows) sélectionnez simplement le dossier parent que vous voulez déployer et appuyez sur la touche '*' (astérisque du clavier) et tous les sous-dossiers se déploieront, appuyez sur '-' (moins du clavier) et ils se refermeront.

Note: ceci fonctionne aussi avec regedit.exe!

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 février 1999


Modify the Duration that the Startup List is Displayed (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier la Durée d'Affichage de la Liste de Démarrage (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Cette option vous permet de changer la durée de 30 secondes par défaut de la Liste de Démarrage qui vous permet normalement d'avoir le temps de choisir et d'amorcer un autre système d'exploitation.

En utilisant l'Explorateur Windows, trouvez le fichier BOOT.INI sur votre lecteur système. Changez l'attribut du fichier Lecture seule, avec un clic droit en décochant Lecture seule dans Propriétés > Attributs. Double-cliquez ensuite sur BOOT.INI ce qui ouvrira le bloc-notes.

Dans la section [boot loader] se trouve la valeur "timeout=". Le chiffre après le signe "=" est le délai en secondes qu'attendra Windows pour une sélection. Changez cette valeur en fonction de ce qui suit:

  • Réglez la valeur sur le délai en secondes entre 1 et 999.
  • Pour que Windows démarre instantanément, réglez la valeur sur "0" (c'est-à-dire timeout=0).
  • Pour que Windows attende indéfiniment, réglez cette valeur sur "-1" (c'est-à-dire timeout=-1).
Enregistrez le fichier et redémarrez Windows pour que les changements prennent effet.

Remarque: le système d'exploitation par défaut est défini par le paramètre "default=" dans BOOT.INI.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Clear the Page File at System Shutdown (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Nettoyer le Fichier de Page à la Fermeture du Système (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Normalement Windows ne nettoie pas et ne crée pas de fichier d'échange. Avec un système fortement utilisé, cela peut entraîner aussi bien une menace en matière de sécurité qu'une perte de performance. L'activation de cette option obligera Windows à nettoyer le fichier d'échange à chaque fermeture du système.
Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ClearPageFileAtShutdown' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ClearPageFileAtShutdown | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memo... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\
Memory Management]
Nom: ClearPageFileAtShutdown
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 mars 2002


Change Directories Without Typing the Whole Name (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer de Dossiers sans Entrer le Nom Complet (Windows NT/2000)
Catégorie: Introduction > Trucs et Astuces > Raccourcis Clavier

Changer de dossier à l'invite de commande peut être un exploit et sujet à erreurs quand des noms de fichiers longs sont demandés. Cette astuce vous permet de changer de dossier facilement, quelle que soit la longueur du nom de dossier.

Pour changer un dossier rapidement, vous pouvez utiliser des caractères joker, par exemple, pour changer pour le dossier 'C:\Program Files' entrez simplement:

cd c:\prog*

Remarque: ceci fonctionnera par ordre alphabetique, et ainsi, si vous avez deux dossiers nommés 'c:\dir1' et 'c:\dir2' et que vous entrez cd dir*, vous irez au dossier 'c:\dir1'.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 février 1999


Launch the Task Manager Quickly (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer Rapidement le Gestionnaire de Tâche (Windows NT/2000/XP)
Catégorie: Introduction > Trucs et Astuces > Raccourcis Clavier

Lancer le Gestionnaire de Tâches peut être parfois difficile en fonction de la situation. Certaines personnes ne savent pas que le Gestionnaire de Tâches être habituellement lancé de trois manières différentes pour pouvoir l'utiliser facilement quand vous en avez le plus besoin.

Première méthode:
Appuyez sur CTRL + ALT + SUPPR et cliquez sur le bouton 'Gestionnaire de Tâche...' dans la boîte de dialogue de sécurité de Windows NT.

Seconde méthode:
Faites un clic droit dans la barre des tâches de Windows NT et choisissez 'Gestionnaire de Tâche...'

Troisième méthode:
Appuyez sur CTRL + SHIFT + ESC et le Gestionnaire de Tâche sera lancé instantanément.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 février 1999


Change the Message Shown on the Logon Box (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Message Affiché dans la Boîte de Dialogue d'Accès à une Session (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Vous pouvez personnaliser (ou légaliser) le message affiché dans la boîte de dialogue d'accès à une session au dessus du nom d'utilisateur et du mot de passe.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez la valeur de Chaîne nommée 'LogonPrompt' et entrez le texte que vous voulez voir affiché. Le message par défaut est: 'Entrez un nom d'utilisateur et un mot de passe valide pour ce système.'

Cette fonction peut être utilisée en relation avec le réglage Notice Légale de la Boîte de Dialogue Avant Connexion.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LogonPrompt | REG_SZ | "Enter your name and..." | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: LogonPrompt
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Personnaliser le Titre de la Boîte de Dialogue d'Ouverture de Session Windows et de Sécurité (Windows NT/2000/XP)
  • Notice Légale de la Boite de Dialogue Avant Connexion (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Enable Plug and Play on Windows NT (Windows NT 4.0)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer le Plug and Play pour Windows NT (Windows NT 4.0)
Catégorie: Introduction > Windows > Système

Windows NT4 ne supporte pas les périphériques plug-and-play hors du boîtier, mais il peut être configuré pour supporter au moins certaines fonctions PnP.

Trouvez le dossier sur le CD-ROM de Windows NT nommé \Drvlib\Pnpisa, et ouvrez le répertoire pour votre type de système (standard PC: x86 ou i386). Dans ce répertoire se trouvent deux fichiers. Pour installer le support plug-and-play support, faites un clic droit sur le fichier 'Pnpisa.inf' et sélectionnez install.

Redémarrez Windows pour que les changements prennent effet.

Remarque: Windows NT ne détecte pas les périphériques PnP, et vous devez configurer les paramètres manuellement.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 février 1999


Secure Network Access to the Windows Registry (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Sécuriser l'Accès Réseau à la Base de Registre de Windows (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Système

Windows supporte l'accès à une base de registre distante via l'Editeur de Registre par l'intermédiaire d'un réseau. La configuration par défaut permet à l'utilisateur de se connecter et de modifier les données de la base de registre distante.

En créant la nouvelle clé ci-dessous ou en modifiant la clé existante, il est possible de contrôler l'accès à la base de registre distante.

Utilisez REGEDT32 pour modifier les permissions dans la clé ci-dessous pour établir vos conditions de sécurité. Les permissions de cette clé représentent les permissions d'accès distant à la base de registre.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\
winreg]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Unable to Connect More Than 10 Clients (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Impossible de se Connecter à Plus de 10 Clients (Windows NT)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Si vous avez une version commerciale de Windows NT server, et que vous êtes toujours incapable de vous connecter à plus de dix utilisateurs en même temps, jetez un coup d'œil à cette astuce.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Users' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Users | REG_DWORD | 0xffffffff (4294967295) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: Users
Type: REG_DWORD (Valeur DWORD)
Valeur: (0xffffffff = unlimited)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 février 1999


Power the Computer Off After Shutdown (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Mettre l'Ordinateur Hors Tension Après sa Fermeture (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Cette option contrôle Windows pour qu'il débranche ou qu'il relance automatiquement l'ordinateur quand il a terminé son processus de fermeture.

Ouvrez votre base de registre et cherchez la clé ci-dessous.

Créez une nouvelle valeur de chaîne, ou modifiez la valeur existante nommée PowerdownAfterShutdown et réglez la sur "1" pour débrancher l'ordinateur à ls fermeture, ou sur"0" pour redémarrer.

Redémarrez Windows pour que le changement prenne effet.

Remarque: cette fonction doit être supportée par le BIOS de l'ordinateur.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PowerdownAfterShutdown | REG_SZ | "1" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: PowerdownAfterShutdown
Type: REG_SZ (String Value)
Valeur: (0 = default, 1 = power down)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Addition of New LAN Interface in RRAS Causes Event Message (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

L'Ajout d'une Nouvelle Interface LAN à RRAS Entraîne un Message d'Evénement (Windows NT)
Catégorie: Introduction > Windows > Dépannage

Quand vous ajoutez une carte d'interface réseau supplémentaire (NIC) et que le Routage et le Service d'Accès Distant (RRAS) sont déjà installés, vous recevez une erreur 20101 dans l'Observateur d'Evénement du Journal Système.

Cet événement sera journalisé à chaque fois que RRAS démarre ce qui n'empêche pas RRAS de se lancer correctement ni de perdre sa fonctionnalité.

Pour chaque valeur de (x) de la clé ci-dessous, vérifiez que la valeur de 'Enabled' soit '1' ou'0', la valeur par défaut est '1' pour Activé.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Enabled | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Router\Interfaces\(x) |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Router\Interfaces\
(x)]
Nom: Enabled
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = faux, 1 = vrai)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 février 1999


Avoid Accidental Registry Imports with Regedit (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Eviter des Importations Accidentelles de Base de Registre avec Regedit (Toutes Versions)
Catégorie: Introduction > Trucs et Astuce s
Télécharger: WinGuides Tweak Manager

Par défaut, si vous faites un double-clic sur un fichier dont l'extension est '.REG', le fichier sera importé dans la base de registre système. Vous pouvez changer ce réglage par défaut pour que le fichier soit plutôt ouvert pour édition.

vous pouvez changer ce réglage par défaut par l'une des deux méthodes ci-dessous:

Avec la Base de Registre

  1. Ouvrez la base de registre et trouvez la clé ci-dessous.
  2. Changez la valeur de (Default) pour "edit".
  3. Quittez l'éditeur de base de registre.

Avec le GUI
A partir de l'Explorateur ou du Poste de Travail, cliquez sur Affichage -> Options de dossiers, et sur l'onglet 'Types de Fichiers'. Parcourez la liste des types de fichiers enregistrés jusqu'à trouver 'Inscription dans le Registre', sélectionnez la et cliquez sur 'Modifier'. Trois actions sont énumérées dans la case 'Actions': Edition, Fusionner et Print. Choisissez 'Edition' et cliquez sur 'Par Défaut', Edition devient gras.

Lorsque vous ferez un double clic sur un fichier .REG, le bloc-notes s'ouvrira. Vous pourrez toujours importer un fichier avec un clic droit et en sélectionnant 'Fusionner'.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "edit" | |
-
| HKEY_CLASSES_ROOT\regfile\shell |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\regfile\shell]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: édition

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 16 décembre 2001


Change the Startup and Shutdown Screens (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer les Ecrans de Démarrage et de Fermeture (Windows 95/98/Me)
Catégorie: Introduction > Windows > Démarrage et Fermeture

Microsoft a le chic pour créer de super écrans d'ouverture et de fermeture ennuyeux. Heureusement, c'est relativement simple de remplacer ces images avec vos propres photos.

Les trois fichiers concernés sont:

  • LOGO.SYS - L'écran de démarrage, habituellement dans le répertoire C:\.
  • LOGOW.SYS - L'écran 'Veuillez attendre...', habituellement dans le répertoire c:\windows.
  • LOGOS.SYS - L'écran 'Vous pouvez fermer votre ordinateur en toute sécurité.', habituellement dans le répertoire c:\windows.

    • Ces fichiers sont au format bitmap Windows standard 256 couleurs aux dimensions 320(L) x 400(H). Vous pouvez utiliser tout programme d'édition d'images pour les modifier (pour autant qu'il supporte les fichiers BMP).

    Attention: avant de commencer, assurez-vous d'avoir effectué une sauvegarde des trois fichiers (LOGO.SYS peut exister ou non).

    1. Copiez LOGOW.SYS et LOGOS.SYS dans un dossier temporaire, et renommez leur extension en .BMP

    2. Avec votre éditeur d'image préféré, ouvrez les fichiers et modifiez les à votre convenance.

    3. Une fois fini, enregistrez les fichiers et changez leur extension en .SYS. Copiez les en écrasant les fichiers originaux dans le répertoire Windows (ceux que vous avez déjà sauvegardé) et c'est fait.

    Sinon, vous pouvez créer trois nouveaux fichiers BMP pour chaque écran. Assurez-vous simplement que les proportions 320(L) x 400(H) sont respectées. Une fois terminé, leur taille sera de 129,078 octets.

    Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

    Dernière Modification: 2 février 1999


Changing LAN Manager Authentication on Windows NT (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer l'Authentificatione du Gestionnaire LAN de Windows NT (Windows NT)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Windows NT supporte deux sortes d'authentification de vérification/réponse: LanManager (LM) et Windows NT (NTLM). l'authentification LM n'est pas aussi importante que l'authentification Windows NT et certains utilisateurs voudront désactiver son utilisation, car un agresseur flairant le trafic réseau pourrait attaquer les points faibles du protocole.

L'implémentation du Fournisseur de Service de Sécurité (SSP) NTLM dans le Pack 4 a été amélioré pour permettre aux clients de contrôler les variantes de NTLM utilisées, et aux serveurs de contrôler les variantes qu'ils accepteront.

Pour changer les type d'authentification utilisé, modifiez la clé ci-dessous avec les valeurs suivantes:

Niveau 0 - Envoyer réponse LM et réponse NTLM; ne jamais utiliser la sécurité de session NTLMv2
Niveau 1 - Utiliser la sécurité de session NTLMv2 si négociée
Niveau 2 - N'envoyer que réponse NTLM
Niveau 3 - N'envoyer que réponse NTLMv2
Niveau 4 - DC refuse les réponses LM
Niveau 5 - DC refuse les réponses LM et NTLM (n'accepte que NTLMv2)

Remarque: normalement seul Windows NT 4.0 (SP4 ou supérieur) supporte NTLMv2.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LMCompatibilityLevel | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
Nom: LMCompatibilityLevel
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 (par défaut) à 5 comme défini ci-dessus

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Add Command Prompt Option to Every Folder (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter l'Option d'Invite de Commande à Chaque Dossier (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Si vous utilisez encore l'invite DOS régulièrement, cette option crée une nouvelle option de menu contextuel pour ouvrir une invite de commande concernant le dossier sélectionné.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle sous-clé nommée 'Command' dans la clé principale (c'est-à-dire [HKEY_CLASSES_ROOT\Directory\shell\Command]). Changez la valeur de '(Default)' du texte que vous voulez afficher dans le menu contextuel (clic droit), par exemple 'Invite de Commande'.

Créez une autre nouvelle sous-clé dans la clé créée ci-dessus, nommée 'command' (c'est-àdire [HKEY_CLASSES_ROOT\...\Command\command]). Changez la valeur de '(Default)' de cette clé en fonction de votre système d'exploitation:

Windows 95, 98 or Me
command.com /k cd "%1"

ou

Windows NT, 2000 or XP
cmd.exe /k cd "%1"

Maintenant, quand vous faites un clic droit sur un dossier s'affiche l'option 'Invite de Commande'.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | command.com /k cd "%1" | |
-
| HKEY_CLASSES_ROOT\Directory\shell |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\Directory\shell]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Ajouter Explorer d'Ici à Chaque Dossier (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 10 mars 2002


Modifying the Internet Explorer Partial Address Feature (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier la Fonction Adresses Simplifiées d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer

La fonction adresses simplifiées d'Internet Explorer examine les domaines connus en rapport avec un mot clé entré dans la Barre d'Adresses. Cette fonction est limitée, par défaut, à la recherche des domaines en .COM, .NET, .ORG et .EDU. Cette astuce vous permet d'ajouter de nouveaux domaines et de modifier leurs propriétés.

Les valeurs énumérées de la clé ci-dessous contrôlent les domaines pour la recherche automatique concordant avec les mots clé entrés dans la barre d'Adresses.

Pour ajouter un nouveau domaine, créez simplement une nouvelle valeur de Chaîne nommée par un nombre séquentiel (comme '7'). Réglez la donnée de la nouvelle chaîne sur le domaine de recherche. Par exemple, pour une recherche de domaines .DE ajoutez une nouvelle valeur 'www.%s.de' (%s représentant le mot clé).

Pour changer leur priorité, renommez simplement les valeurs avec des nombres séquentiels où '1' est le site à rechercher en premier.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | 1 | REG_SZ | "www.%s.de" | |
| |  | 2 | REG_SZ | "www.%s.com.au" | |
| |  | 3 | REG_SZ | "www.%s.com" | |
| |  | 4 | REG_SZ | "www.%s.net" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\UrlTemplate |
-

Paramètres:
System Key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\UrlTemplate]
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 7 février 1999


Change the Size of Desktop Icons (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Taille des Icônes du Bureau (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Vos icônes sont elles trop petites? Ou trop grosses? Cette option vous permet de les redimensionner pour convenir à vos préférences de bureau.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur nommée 'Shell Icon Size' et réglez la, ou modifiez la valeur existante sur la taille des icônes en pixels. Plus les valeurs sont petites, plus les icônes sont petites!

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Shell Icon Size | REG_SZ | "16" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
Nom: Shell Icon Size
Type: REG_SZ (Valeur de Chaîne)
Valeur: Taille en Pixels (par défaut = 32)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 février 1999


Disable the Lock Workstation Button (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Bouton Verrouiller la Station de Travail (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Ajoutez cette option à la base de registre pour empêcher les utilisateurs non autorisés de verrouiller les machines à partir de la boîte de dialogue Sécurité Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DisableLockWorkstation' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette fonctionnalité nécessite Windows NT Service Pack 4 ou supérieur, ou Windows 2000.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableLockWorkstation | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: DisableLockWorkstation
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Disable the Change Password Button (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Bouton pour Changer le Mot de Passe (Windows NT/2000)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Cette option désactive le bouton 'Changer le Mot de Passe' de la boîte de dialogue Sécurité Windows. L'activation de cette option empêche les utilisateurs insouciant de pouvoir modifier le mot de passe.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DisableChangePassword' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette fonctionnalité nécessite Windows NT Service Pack 4 ou supérieur, ou Windows 2000.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableChangePassword | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: DisableChangePassword
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Optimize Windows TCP/IP Connection Retransmissions (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Optimiser les Retransmissions de Connexions TCP/IP Windows (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Ce paramètre détermine le nombre de fois que le TCP retransmettra une requète de connexion (SYN) avant d'annuler la tentative. Le délai de retransmission est doublé après chaque retransmission avec une tentative de connexion donnée.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TcpMaxConnectRetransmissions' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TcpMaxConnectRetrans... | REG_DWORD | 0x00000003 (3) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
Nom: TcpMaxConnectRetransmissions
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 - 0xFFFFFFFF (par Défaut = 3)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Optimize Windows TCP/IP Data Retransmissions (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Optimiser la Retransmission des Données TCP/IP Windows (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Ce paramètre contrôle le nombre de fois que le TCP va retransmettre un segment de donnée individuelle (pas la requête de connexion des segments) avant d'arrêter la connexion.

Le délai de retransmission est doublé avec chaque retransmission successive d'une connexion. Il est réinitialisé à la fin de chaque réponse. La valeur de base du délai est déterminée dynamiquement par la durée du parcours circulaire de la connexion.

Remarque: l'implémentation TCP/IP de Windows NT/2000 TCP/IP se règle automatiquement. L'ajustement des paramètres de la base de registre peut affecter la performance du système.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TcpMaxDataRetransmissions | REG_DWORD | 0x00000006 (6) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
Nom: TcpMaxDataRetransmissions
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 - 0xFFFFFFFF (par défaut = 5)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Optimize the Windows TCP/IP Window Size (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Optimiser la Taille de la Fenêtre TCP/IP Windows (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharge: WinGuides Tweak Manager

Ce paramètre détermine la taille maximum proposée par le système de la fenêtre de réception TCP. La fenêtre de réception spécifie le nombre d'octets que l'émetteur peut envoyer sans recevoir d'accusé de réception.

En général, de larges fenêtre de réception vont améliorer la performance avec des délais, des largeur de bande réseau élevés. Pour une bonne efficacité, la fenêtre de réception devrait être un multiple de la Taille de Segment Maximum TCP (MSS).

Reduire la taille de la fenêtre TCP entraîne effectivement l'envoi d'un accusé de réception à l'expéditeur des dernières données reçues. Ceci va réduire la possibilité que l'expéditeur de dépasser le délai d'attente de l'accusé de réception. Cependant, ceci augmentera aussi le trafic réseau et entraînera des transmissions plus lentes.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TcpWindowSize | REG_DWORD | 0x00002238 (8760) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
Nom: TcpWindowSize
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 - 0xFFFF (par défaut = 8760 pour Ethernet)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Configure the TCP/IP Settings of a Network Adapter (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer les Options TCP/IP de l'Adaptateur Réseau (Windows NT/2000)
Catégorie: Introduction > Matériel > Périphériques Réseau

Ces valeurs contrôlent les paramètres TCP/IP des cartes d'interface réseau. Les paramètres configurables comprennent l'Adresse IP, le Masque de Sous-réseau et la Passerelle par défaut.

Ouvrez la base de registre et trouvez la clé ci-dessous, où {Adapter} représente le nom du service du NIC installé. Par exemple le nom du serviceNIC 3COM 905 est 'El90x'.

Modifiez les noms des valeurs (énumérées ci-dessous) en binaire.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | DefaultGateway | REG_BINARY | 00 | |
| |  | IPAddress | REG_BINARY | 30 2e 30 2e 30 2e 30 00 00 | |
| |  | SubnetMask | REG_BINARY | 30 2e 30 2e 30 2e 30 00 00 | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\{Adapter}\Parameter... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\{Adapter}\
Parameters\Tcpip]
Nom: IPAddress; SubnetMask; DefaultGateway
Type: REG_BINARY (Valeur Binaire)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 20 février 2001


Configure the DHCP Settings of a Network Adapter (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer les options DHCP d'un Adaptateur Réseau (Windows NT/2000)
Catégorie: Introduction > Matériel > Périphériques Réseau

Ces options contrôlent si le TCP/IP doit utiliser DHCP pour assigner une adresse IP automatiquement, ou s'il doit utiliser des adresses définies statistiquement.

Ouvrez la base de registre et trouvez la clé ci-dessous, où {Adapter} représente le nom du service de la carte réseau installée

Changez la valeur de 'EnableDHCP' pour '0' pour désactivé, ou '1' pour activé.

Remarque: si vous changez ce réglage pour désactivé, assurez-vous d'avoir une information définie d'adressage IP.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableDHCP | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\{Adapter}\Parameter... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\{Adapter}\
Parameters\Tcpip]
Nom: EnableDHCP
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = DHCP Désactivé, 1= DHCP Activé)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 9 février 1999


Start Windows Without Prompting for a Password (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer Windows Sans Demande de Mot de Passe (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Connexion et Authentificatio n

Windows vous demande t-il un mot de passe chaque fois que vous le démarrez même si vous êtes le seul utilisateur du PC? Suivez ces instructions pour que Windows démarre automatiquement sans vous demander de mot de passe.

Les mots de passe de Windows 9x sont enregistrés dans des fichiers de Liste de Mots de Passe qui sont stockés dans le répertoire Windows et dont le nom correspond à votre nom d'utilisateur. On peut les reconnaître par leur extension .PWL.

Par exemple, si votre nom d'utilisateur est 'Personne' le fichier de mots de passe sera probablement 'c:\windows\Personne.pwl'

Pour supprimer la demande de mot de passe, commencez à rechercher le fichier PWL en rapport avec votre nom d'utilisateur et renommez le en *.old (comme c:\windows\Personne.old).

Si vous faites partie d'un réseau, vous devrez aller à 'Panneau de Configuration -> Réseau' et vérifier que le 'Client Primaire' est réglé sur 'Ouverture de session Windows'.

Redémarrez Windows. Un mot de passe vous est demandé. Laissez la zone de texte Mot de Passe vide et cliquez sur OK. A partir de maintenant, aucun mot de passe ne vous sera plus demandé.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 29 septembre 2000


Has Your Taskbar Disappeared? (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Votre Barre des Tâches a t-elle disparu? (Toutes Versions)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Si votre barre des tâches a disparu du bureau ou s'est cachée lorsque le curseur s'en est rapproché, c'est peut-être à cause d'une clé de base de registre corrompue.

Fermez toute application en cours sur le bureau ou dans la barre des tâches, et ouvrez votre base de registre pour trouvez la clé ci-dessous.

Supprimez toute la clé "StuckRects", ou "StuckRects2" pour Windows 2000/XP, et redémarrez.

Quand Windows redémarre, la barre des tâches reviendra à son état antérieur par défaut.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
StuckRects]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Are You Missing Fonts from the Fonts Folder? (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Avez-vous Perdu des Polices dans le Dossier Polices? (Toutes Versions)
Catégorie: Introduction > Windows > Dépannage

Une police peut sembler installée correctement mais ne pas apparaître dans le dossier Polices car la clé de la base de registre de cette Police est manquante ou endommagée.

Déplacez le contenu du dossier Polices dans un dossier vide. Ouvrez le dossier Polices et sélectionnez toutes les polices, copiez les et collez les dans un nouveau dossier.

Ouvrez votre base de registre et trouvez la clé ci-dessous appropriée à votre système d'exploitation. Sélectionnez la clé et appuyez sur SUPPR. Une fois la clé supprimée, créez une nouvelle clé pour la remplacer, en sélectionnant Editer -> Nouveau -> Clé et nommez cette nouvelle clé [Fonts].

Redémarrez l'ordinateur, puis réinstallez les polices en ouvrant le Panneau de Configuration et en double-cliquant sur 'Polices'. Sélectionnez 'Installer des Nouvelles Polices...' dans le menu Fichier en ajoutant les polices précédemment copiées dans le dossier temporaire.

Windows 95
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Fonts]

Windows NT
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 23 février 1999


Change a Users Default Printer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer l'Imprimante par Défaut des Urilisateurs (Toutes Versions)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs

Cette option vous permettra de changer l'imprimante par défaut d'un utilisateur en modifiant la base de registre.

Ouvrez votre base de registre et trouvez la clé appropriée pour votre système d'exploitation, comme indiqué ci-dessous.

Ajoutez ou éditez la valeur de 'Device', comme étant l'imprimante que vous voulez par défaut pour l'utilisateur actuel.

Windows 95
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Windows]

Windows NT
[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows]

Remarque: 'device' est le nom utilisé pour représenter l'imprimante dans la base de registre, ce nom pouvant être aussi trouvé dans la clé [HKEY_CURRENT_USER\Printers\Settings] key.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Device | REG_SZ | "HP Laserjet,winspool,LPT1:" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramères:
Nom: Device
Type: REG_SZ (Valeur de Chaîne)
Valeur: nom de l'imprimante

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 23 février 1999


Change the Maximum Transmission Unit (MTU) Size (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Taille de l'Unité de Transmission Maximum (MTU) (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Ce paramètre spécifie l'Unité de Transmission Maximum (MTU) pour une interface réseau. En optimisant le réglage du MTU vous pouvez améliorer de façon substentielle la performance réseau, plus particulièrement si vous utilisez la connexion par modem.

MTU sigifie Maximum Transmission Unit et plus simplement, définit la taille maximum de paquets qui peuvent être transférés dans une trame par le réseau.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "MTU" et réglez la sur la taille du MTU requise en décimal.

Valeurs recommandées

  • 576 - Connexions par Modem
  • 1492 - Connexions à Large Bande PPPoE
  • 1500 - Connexions Ethernet, à Large Bande DSL et par Câble

    Redémarrez Windows pour que les changements prennent effet.

    Remarque: pour Windows NT 4 la clé est [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\ Tcpip\Parameters]

    Remarque: les datagrammes IP peuvent comprendre plusieurs paquets. Les valeurs supérieures à celle par défaut des réseaux sous-jacents entraîneront un transfert en utilisant un MTU de réseau par défaut. Les valeurs inférieures à 68 entraîneront un transfert en utilisant un MTU de 68.

    Registry Editor Example
    | Name Type Data |
    | (Default) REG_SZ (value not set) |
    | MTU REG_DWORD 0x000005dc (1500) |
    -
    | HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\ I... |
    -

    Paramètres:
    • Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\
    Interfaces\[Adapter ID]]
    Nom: MTU
    Type: REG_DWORD (Valeur DWORD)
    Valeur: par Défaut = 0xffffffff

    Réglages en Rapport

    • Optimiser la Vitesse de Connexion par Modem Numéroteur (Windows 95/98/Me)

    Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

    Dernière Modifcation: 20 mars 2002


Restrict Access to Base System Objects (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre l'Accès aux Objets du Système de Base (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Sous Windows, les librairies du coeur du système d'exploitation sont conservées dans la mémoire virtuelle et partagées par les programmes en activité sur le système. La vulnérabilité est telle que l'utilisateur devra obtenir les privilèges administrateur pour être connecté interactivement à l'ordinateur.

Pour activer la protection renforcée concernant les objets de base du système comme la liste des DLL Connues, changez la valeur de 'ProtectionMode' pour '1' dans la clé ci-dessous.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ProtectionMode | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager]
Nom: ProtectionMode
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Change System Environment Variables (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer les Variables d'Environnement Système (Windows NT/2000)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

Cette clé contient les variables d'environnement système. Les variables comprennent Path, Temp, Windir et toute autre valeur définie.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez la valeur de toute variable existante en double-cliquant sur son nom. Pour créer une nouvelle variable, sélectionnez Editer -> Nouveau -> Valeur Chaîne.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Path | REG_SZ | "c:\winnt; c:\winnt\system32" | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Envi... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\
Environment]
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 23 février 1999


MS-DOS Compatibility Mode Problems with PCI IDE Controllers (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Problèmes en Mode de Compatibilité MS-DOS avec les Contrôleurs IDE PCI (Windows 95/98/Me)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Si votre ordinateur contient un contrôleur de disque dur IDE PCI qui utilise la sérialisation entre les deux canaux IDE, cette astuce peut vous aider à résoudre un problème en mode de compatibilité MS-DOS dans le Gestionnaire de Périphériques.

Pour que Windows essaie de réinitialiser le pilote IDE en mode protégé, supprimez l'entrée 'NoIDE' de la clé de base de registre ci-dessous.

Après cette mise à jour de la base de registre, relancez Windows. Windows essaiera alors d'initialiser le pilote en mode protégé pour le contrôleur.

Remarque: si aucun problème n'est rencontré, le système de fichiers et la mémoire virtuelle opéreront en mode 32-bit, et le Gestionnaire de Périphériques n'affichera pas de point d'exclamation entouré de jaune pour les canaux IDE.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\IOS]
Nom: NoIDE

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


Change the Internet Explorer Search Engine (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Moteur de Recherche d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Fonction Rechercher

Normalement, quand vous entrez 'go Mot clé' dans la barre d'adresses d'Internet Explorer, IE vas effectuer sa recherche sur le web en utilisant un moteur de recherche sélectionné par Microsoft. En modifiant cette clé, vous pouvez sélectionner le moteur de recherche qui sera utilisé.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Modifiez la valeur par défaut pour l'URL du moteur de recherche que vous voulez utiliser, et ajoutez '%s' pour représenter les mots clé.

Par exemple, pour utiliser AltaVista:
http://www.altavista.com/cgi-bin/query?q=%s

Et pour Yahoo!:
http://search.yahoo.com/bin/search?p=%s

Remarque: ce réglage ne fonctionne qu'avec Internet Explorer 4.0.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "http://www.altavista.com/cgi-bin/query?q=%s" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Change the Position of the Desktop Wallpaper (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Position du Papier Peint du Bureau (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Malheureusement Windows ne vous propose que les options limitées de centrage ou de mosaïque pour votre papier peint de bureau. Avec ce réglage, vous pouvez placer l'image n'importe où sur le bureau.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez deux nouvelles valuers de Chaîne 'Wallpaperoriginx' et 'Wallpaperoriginy'. Modifiez les si elle existent déjà.

Réglez la valeur de 'Wallpaperoriginx' sur la position de l'origine horizontale, et celle de 'Wallpaperoriginy' sur la position de l'origine verticale. Redémarrez Windows, ou changez l'image de fond par le Panneau de Configuration.

Remarque: l'image est disposée à partir du centre du bureau, vous pouvez donc utiliser des valeurs positives et négatives.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Wallpaperoriginx | REG_SZ | "100" | |
| |  | Wallpaperoriginy | REG_SZ | "300" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: Wallpaperoriginx, Wallpaperoriginy
Type: REG_SZ (Valeur de Chaîne)
Valeur: Distance en Pixels

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 29 mars 2002


Change the Recycle Bin Icons (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer les Icônes de la Corbeille (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Voulez-vous remplacer votre Corbeille par quelque chose d'un peu plus excitant? Peut-être une usine de traîtement des déchets toxiques? Avec ce réglage, vous pouvez changer l'icône pour une de votre choix.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Sous cette clé existent trois valeurs: '(Default)', 'Empty' et 'Full'. Réglez les valeurs sur l'icône voulue pour les différents états de la Corbeille.

Ces changements devraient prendre effet immediatement, en cliquant sur un endroit vide de votre bureau et en appuyant sur F5 pour le rafraîchir.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "c:\icons\toxic.ico" | |
| |  | Empty | REG_SZ | "c:\icons\toxic.ico" | |
| |  | Full | REG_SZ | "c:\icons\toxic_full.ico" | |
-
| HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\DefaultIcon |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\
DefaultIcon]
Nom: (Default), Empty, Full
Type: REG_SZ (Valeur de Chaîne)
Valeur: Nom de fichier des Icônes

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 février 1999


Proxy Server Configuration (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configuration du Serveur Proxy (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de configurer les paramètres du serveur proxy pour tous les programmes qui utilisent le standard API Windows Internet, y compris Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Les valeurs qui configurent les paramètres du proxy Internet se trouvent dans cette clé. Pour changer le serveur proxy à utiliser, modifiez la valeur de 'ProxyServer' pour la combinaison serveur et port. Par exemple, si votre serveur proxy s'appelle \PROXY et qu'il fonctionne sur le port 80, le paramètre sera 'PROXY:80'.

Il vous faut certainement régler la valeur de 'ProxyEnable' sur '1' pour activer le proxy ou sur '0' pour le désactiver. Régler la valeur de 'ProxyOverride' sur '<local>' empêchera les adresses internes de passer à travers le proxy.

Les changements devraient prendre effet immediatement.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ProxyEnable | REG_BINARY | 01 00 00 00 | |
| |  | ProxyOverride | REG_SZ | "" | |
| |  | ProxyServer | REG_SZ | "PROXY:80" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Set... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Internet Settings]
Nom: ProxyServer, ProxyEnable, ProxyOverride
Type: REG_SZ (Valeur de Chaîne)
Valeur: Serveur:Port

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Show Computer Manufacturer and Support Information (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Information du Fabricant et du Support Technique de l'Ordinateur (Toutes Versions)
Catégorie: Introduction > Trucs et Astuces > Personnalisation
Télécharger: WinGuides Tweak Manager

Cette astuce vous permet d'inclure les informations sur la société et le support technique dans la page des Propriétés Système du Panneau de Configuration. C'est particulièrement utile si vous cherchez un magasin d'informatique et que vous voulez savoir où vos collègues ont acheté leur matériel et où obtenir un support technique.

Pour ajouter les informations du fabricant et du support, vous devez créer deux nouveaux fichiers dans le dossier System de Windows, normalement "C:\WINDOWS\SYSTEM" pour Windows 95, 98 et Me et "C:\WINNT\SYSTEM32" pour Windows NT et 2000.

Le premier est un fichier texte nommé "OEMINFO.INI". Pour créer le fichier, ouvrez le bloc-notes et copiez l'exemple ci-dessous, faites les changements et enregistrez le fichier dans le dossier System:

Exemple OEMINFO.INI

[General]
Manufacturer=Votre Société, Inc.
Model=Le Modèle de votre Ordinateur
SupportURL=http://votre.support.site/
LocalFile=c:\your\local\support\file.htm

[Support Information]
Line1=première ligne d'information de support
Line2=seconde ligne
Line3=troisième ligne
Line4=quatrième ligne
...
LineN=nth line
; Créez autant de lignes que nécessaire en incrémentant le numéro de ligne

L'autre fichier à créer est un fichier de logo. Il s'agit d'un fichier bitmap standard Windows (172 x 172 pixels), enregistré sous "OEMLOGO.BMP" dans le dossier System de Windows.

Une fois ces deux fichiers créés, ouvrez Propriétés Système dans le Panneau de Configuration: les informations et le logo de votre société apparaîtront. Les détails entrés dans la section [Support Information] s'afficheront quand vous cliquerez sur le bouton Information de Support.

Remarque: pour afficher un logo, vous devez créer une image bitmap de 172x172 (pixel) et l'enregistrer sous OEMLOGO.BMP dans le dossier System de Windows.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 mai 2002


Add an Expanding Control Panel to Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter un Panneau de Configuration Développé dans le Menu Démarrer (Toutes Versions)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches

Vous voulez un accès facile aux options du Panneau de Configuration? Avec cette astuce, vous pouvez ajouter un dossier développé du Panneau de Configuration dans le Menu Démarrer. Ce truc va aussi fonctionner avec la plupart des dossiers spéciaux.

La première étape consiste à trouver l'ID système du dossier que vous voulez ajouter, les ID pouvant être trouvées sous la clé [HKEY_CLASSES_ROOT\CLSID]. La clé du Panneau de Configuration est nommée [HKEY_CLASSES_ROOT\CLSID\{21EC2020-3AEA-1069-A2DD-08002B30309D}] et l'ID est le dernier jeu de caractères après CLSID, dans ce cas '{21EC2020-3AEA-1069-A2DD-08002B30309D}'.

Une fois trouvée l'ID, le plus dur est fait. Ce qui vous reste à faire est d'effectuer un clic droit sur le bouton Démarrer et de choisir Ouvrir.

Créez alors un nouveau dossier dont le nom est celui du dossier suivi d'un point et de l'ID du dossier. Pour le Panneau de Configuration, créez un nouveau dossier nommé 'Control Panel.{21EC2020-3AEA-1069-A2DD-08002B30309D}'. Le nouveau dossier devrait alors se changer en logo du Panneau de Configuration. Fermez la fenêtre de l'explorateur et cliquez sur le bouton Démarrer et vous verrez le nouveau dossier du Panneau de Configuration que vous pouvez déployer.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 février 1999


Display Host in List (pcAnywhere) (All Versions)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Afficher l'Hote dans la Liste (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cette entrée de base de registre permet à l'hôte de répondre à des requêtes distantes pour les noms. Ce qui fait qu'en désactivant l'élément de base de registre, vous pouvez cacher l'hôte pour les utilisateurs examinant le réseau.

Utilisez cette option pour que l'hôte n'apparaîsse pas dans la liste distante quand un utilisateur distant examine le réseau.

Si l'ordinateur distant spécifie le nom d'un hôte qui a l'option DisplayHostInList désactivée, l'hôte apparaîtra dans la liste distante, mais le nom affiché dans la liste distante ne changera pas quelle que soit ce qui a été entré par l'utilisateur.

Remarque: cet élément ne concerne habituellement que les hôtes TCP/IP.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: DisplayHostInList
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Add an Additional Delay to Browse Packets (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter un Délai Supplémentaire pour Parcourir les Paquets (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utiliser cette option quand les connexions distantes affichent une liste d'hôtes TCP/IP incomplète dans la liste d'hôtes avec une connexion WAN ou LAN.

L'entrée vous permet de régler le délai utilisé pour créer la liste de parcours distant. Techniquement, 0.01 secondes sont ajoutées entre les paquets de diffusion, et une seconde de plus l'attente de la réponse de l'hôte pour chaque unité de délai réglé.

Par exemple, un réglage sur 2 signifie une attente de .02 secondes de plus entre chaque paquet et 2 secondes de plus pour recevoir la réponse des ces diffusions.

Si vous rencontrez des problèmes avec une connexion WAN, commencez avec un réglage sur 1. Si le réglage ne fonctionne pas correctement, augmentez le nombre jusqu'à l'affichage complet de la liste des hôtes.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPBrowseDelay
Type: REG_DWORD (Valeur DWORD)
Valeur: Délai en Millisecondes

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Connect to TCP/IP Hosts With Unknown Status (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Connexion aux Hôtes TCP/IP avec Etats Inconnus (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cette entrée de base de registre permet à une connexion distante de tenter une connexion avec un hôte si l'état de l'hôte est inconnu. La raison habituelle pour que l'état d'un hôte soit inconnu est que les paquets directs ont été filtrés par un pare-feu entre l'hôte et la connexion distante.

Un effet secondaire malheureux par l'activation de cette clé est que l'état de l'hôte est inconnu de l'hôte distant, mais comme l'hôte est actuellement actif, l'hôte distant recevra une page blanche en assayant de se connecter. L'hôte distant peut supprimer la page et se reconnecter sans difficulté. Parfois, à cause d'un délai important que prend la mise à jour de la liste de navigation, les mises à jour seront désactivées. En réglant cette option, vous serez sûr que le délai de liste ne sera pas désactivé à cause du temps que cela prend.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPConnectIfUnknown
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Utiliser les paquets dirigés UDP, 1 = Ne pas utiliser les paquets dirigés UDP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Configure the TCP/IP Data Port (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer les Port de Données TCP/IP (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utilisez cette option pour sélectionner le port de données TCP qui sera utilisé par pcANYWHERE32.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'TCPIPDataPort' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: la version 7.52 utilise toujours la valeur de l'entrée de registre. La version 8.0 n'utilise cette entrée que si l'entrée de TCPIPNetBroadcast est réglée sur 1.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPDataPort
Type: REG_BINARY (Valeur Binaire)
Valeur: 15FF (HEX) = Port Enregistré (par Défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Configure the TCP/IP Status Port (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer le Port du Statut TCP/IP (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utilisez cette option pour sélectionner le port de statuts TCP que pcAnywhere utilisera.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'TCPIPStatusPort' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: le port par défaut de pcAnywhere est 1600 (hex). Pour une compatibilité avec les versions précédentes, changez le numéro de port pour 0016 (hex).

Remarque: la version 7.52 utilise toujours la valeur de l'entrée de registre. La version 8.0 n'utilise cette entrée que si l'entrée de TCPIPNetBroadcast est réglée sur 1.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPStatusPort
Type: REG_BINARY (Valeur Binaire)
Valeur: 1600 (HEX) (par Défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Port Compatibility with Legacy Versions (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Compatibilité de Port avec les Versions Héritées (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Les hôtes et connexions distantes pcANYWHERE32 8.0 peuvent se connecter aux hôtes et connexions distantes anciennes sans aucun changement de la base de registre. Vous pouvez peut-être avoir besoin de désactiver la compatibilité pour limiter le trafic réseau ou autoriser les applications tiers qui ont enregistré les ports que les anciennes versions pcANYWHERE32 7.x et pcAnywhere 2.0 ont utilisé.

Si la compatibilité est réglée sur OFF, l'hôte pcANYWHERE32 8.0 ouvre un port TCP (TCPIPDataPort) et un port UDP (TCPIPStatusPort). Les connexions distantes interrogent et tentent une connexion à l'un des ports TCP et UDP réglés.

Si la compatibilité est réglée sur ON, l'hôte pcANYWHERE32 8.0 ouvre le port TCP défini dans TCPIPDataPort et le port 65301, et le port UDP défini dans TCPIPStatusPort et le port 22. Les connexions distantes interrogent et tentent une connexion au port défini dans la base de registre et aux ports 65301 et 22.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPPortCompatibility
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


TCP/IP Broadcast Mode (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Mode Diffusion TCP/IP (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utilisez cette option pour désactiver ou modifier les options de diffusion de pcANYWHERE32 pour limiter le trafic réseau quand la connexion distante recherche un hôte.

Si le réglage est sur '0', seuls les hôtes spécifiés dans les Options des Applications de liste d'hôtes TCP/IP apparaîtront dans la liste de navigation TCP/IP distante.

Si le réglage est sur '1' par défaut, pcANYWHERE32 envoie les paquets UDP 254 par réseau. Ce réglage est le meilleur quand pcAnywhere accède aux hôtes TCP/IP par Internet et vers des zones de réseaux importantes. Cependant, cette option n'envoie pas le maximum de paquets TCP/IP sur le réseau.

Si le réglage est sur '2', pcANYWHERE32 envoie un paquet de diffusion UDP par réseau. Cependant, si le routeur filtre les paquets de diffusion, vous ne verrez pas les hôtes pcANYWHERE32 à travers le routeur.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPNetBroadcast
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


TCP/IP Query Interval (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Intervalle des Requêtes TCP/IP (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utilisez cette option pour limiter le trafic réseau. Les requêtes réseau supplémentaires pour rafraîchir la liste de recherche va parfois interférer avec l'obtension des indicateurs d'état ou de la connexion.

Réglez cet élément de base de registre sur une valeur élevée si vous obtenez le message qu'un hôte connu est en activité quand vous essayez de vous connecter à l'hôte, et que les paquets directs ne sont pas filtrés. C'est particulièrement important d'augmenter cette valeur si la valeur de TCPIPBrowseDelay a été augmentée, car c'est difficile de se connecter si la requête du réseauit est en cours au même moment.

Le réglage par défaut est 50 secondes. Le minimum est 30 secondes. Un réglage sur zéro désactive toutes les mises à jour des listes.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPQueryInterval
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Configure the Winsock Buffer Size (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer la Taille du Tampon de Winsock (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utilisez cet élément de base de registre pour régler la taille en octets du tampon Winsock TCP. L'utilisation d'une valeur importante peut augmenter le débit des connexions pour lesquelles le délai est important en rapport avec la largeur de bande passante. Ceci inclut les connexions Internet, ISDN, RAS, accès réseau distant, WAN et satellite.

Par exemple, si le délai entre deux points terminaux est de 500 msec (0.5 sec), le débit par défaut sera limité à 8K / 0.5 sec = 16K/sec. En augmentant la valeur à son réglage maximum, le débit théorique passe à 65535 / 0.5 sec = 128K/sec.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPWSDataBuf
Type: REG_DWORD (Valeur DWORD)
Valeur: 1 - 65535 (par Défaut = 8000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Compatibility with the OnNet 2.1 TCP/IP Stack (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Compatibilité avec la Pile TCP/IP OnNet 2.1 (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cet élément de base de registre résoud le problème pour lequel pcAnywhere affiche la mauvaise adresse IP de l'hôte en utilisant la pile TCP/IP OnNet 2.1 du FTP.

Quand ce réglage est sur 1, pcANYWHERE32 8.0 utilise l'adresse IP par défaut comme définie par le logiciel FTP.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\Host]
Nom: OnNet
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Prompt for TCP/IP Host (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Demander pour l'Hôte TCP/IP (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cet élément de base de registre autorise un TCP/IP distant à spécifier une adresse IP ou un nom quand vous laissez le champ "Hôte Auquel se Connecter" en blanc.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'PromptForTCPIPHost' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\
Remote Control]
Nom: PromptForTCPIPHost
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Adapter Binding Mode (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Mode Liaison à la Carte (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cet élément de base de registre autorise un hôte en attente à se lier à une nouvelle carte, comme à une carte d'accès au réseau distant, sans devoir réinitialiser l'hôte.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TCPIPHostAdapterMode' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPHostAdapterMode
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = lier à la carte réseau par défaut, 1 = lier à toutes les cartes réseau)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


TCP/IP Host Binding Mode (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Mode Liaison à l'Hôte TCP/IP (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cet élément de base de registre vous permet de spécifier si l'hôte continuera à attendre la première adresse TCP/IP fournie par le système d'exploitation, ou s'il continuera à attendre l'index TCP/IP comme indiqué par l'Index d'Adresse d'Hôte TCP/IP.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TCPIPHostBindMode' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: nécessite la version 8.02 ou supérieure.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPHostBindMode
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Utilise la première ou l'adresse TCP/IP par défaut, 2 = Utilise l'index d'adresse TCP/IP comme indiqué par TCPIPHostAddressIndex)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Specify Host Mode TCP/IP Address (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Specifier le Mode d'Adresse TCP/IP de l'Hôte (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cet élément de base de registre vous permet de spécifier quel index d'adresse TCP/IP l'hôte devra attendre.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TCPIPHostAddressIndex' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPHostAddressIndex
Type: REG_DWORD (Valeur DWORD)
Valeur: Index d'adresse TCP/IP à attendre

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Multicast Packet Delay (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Délai des Paquets de Multidiffusion (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Réglage du délai en millisecondes entre chaque envoi. Très utile si la correction d'erreur de multidiffusion est désactivée.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TCPIPMcastDataDelay' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPMcastDataDelay
Type: REG_DWORD (Valeur DWORD)
Valeur: Délai en Millisecondes (0 = désactivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Configure the Multicast Data Port (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer le Port de Données Multidiffusion (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cette option sélectionne le port par lequel les données de multidiffusion seront envoyées.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'TCPIPMcastDataPort' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPMcastDataPort
Type: REG_BINARY (Valeur Binaire)
Valeur: (0x15ff = par Défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Multicast Error Correction (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Correction d'Erreur de Multidiffusion (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Ceci règle le niveau de correction d'erreur utilisé pour l'hôte. L'hôte spécifie quel niveau de correction d'erreur les connexions distantes utiliseront.

Si le réglage est sur '0' (désactivé), vous devrez utiliser TCPIPMcastDataDelay pour ralentir les envois de l'hôte pour minimiser les pertes avec les accès à distance lents.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPMcastErrorCorrect
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 2 = Correction d'erreur complète)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Multicast Adapter Selection (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Sélection de la Carte Multidiffusion (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utilisez cet élément de base de registre pour un hôte multirésident, multidiffusion qui ne dépend pas de la carte réseau correcte. C'est peut-être la raison pour laquelle aucun des accès distants ne reçoit de paquets multidiffusion.

Pour spécifier une carte réseau particulière, indiquez son numéro. Par exemple, pour forcer l'envoi des paquets multidiffusion à partir de la carte réseau secondaire, réglez cet élément de base de registre sur 2. Bien que l'ordre de la carte réseau soit bien stable, il peut changer en fonction de l'état DHCP et RAS actuel. Pour afficher l'ordre des cartes réseau courantes, lancez WINIPCFG.EXE pour Windows 95, ou IPCONFIG.EXE pour Windows NT.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPMcastInterface
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Configure Multicast Send and Receive Buffers (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer les Tampons d'Envoi et de Réception Multidiffusion (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Ces éléments de base de registre règlent le nombre de tampons de réception et d'envoi quand une session multidiffusion de correction d'erreur est utilisée. Pour des accès distants lents, une valeur plus importante peut entraîner moins de perte de données.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez des nouvelles valeurs DWORD ou modifiez les valeurs existantes nommées 'TCPIPMcastHostNumRecvBuf, TCPIPMcastHostNumSendBuf, TCPIPMcastRemNumRecvBuf, TCPIPMcastRemNumSendBuf' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPMcastHostNumRecvBuf, TCPIPMcastHostNumSendBuf, TCPIPMcastRemNumRecvBuf, TCPIPMcastRemNumSendBuf
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Multicast Maximum Transmission Unit (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Unité de Transmission Maximum de Multidiffusion (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cet élément de registre règle l'Unité de Transmission Maximum (MTU) en octets. Le MTU est la quantité maximum d'octets qui peut être envoyé pour un paquet de multidiffusion IP.

La plus grande valeur supportée est 10,239. Ne réglez pas cette valeur en dessous de son réglage par défaut de 1400 octets.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPMcastMTU
Type: REG_DWORD (Valeur DWORD)
Valeur: 1400 - 10,239 octets

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Multicast Winsock Receive Buffer (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Tampon de Réception Winsock Multidiffusion (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cet élément de base de registre règle la taille en octets du tampon de réception Winsock.

Si la correction d'erreur est désactivée, réglez cette valeur sur 16384 octets pour minimiser les pertes de données des accès distants en affichage seul.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: TCPIPMcastWSRecvBuf
Type: REG_DWORD (Valeur DWORD)
Valeur: Taille en Octets (par Défaut = 8000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Ignore DSR on Serial Devices (pcAnywhere) (All Versions)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Ignorer le DSR pour les Périphériques de Série (pcAnywhere) (Toutes Versions)
Category: Home > Software > pcAnywhere

Utilisez cet élément pour les modems ou autres périphériques de série qui ne s'initialisent pas correctement du fait que leur DSR n'est pas initialement réglé. Ceci est également utile si la connexion modem n'a pas de ligne DSR.

Cet élément de registre force l'ordinateur à ignorer le paramètre DSR du modem ou périphérique de série. Ainsi, vous pouvez échapper à la nécessité de régler un DSR de modem élevé.

Le réglage par défaut consiste à ignorer le DSR. Pour tenir compte du DSR, ajoutez l'élément de base de registre sous forme d'une valeur DWORD et réglez la sur zéro.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: SerialIgnoreDSR
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Respecter le DSR, 1= Ignorer le DSR)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Change Serial 56K Connection Speed (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Vitesse de Connexion 56K de Série (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utilisez cet élément quand une connexion de série peut être effectuée à 38.400 bps et 115.000 bps, mais pas à 57.600 bps.

Cette option change la vitesse de série par défaut de 57,600 bps pour 56,000 bps quand vous sélectionnez 57,600 bps. Elle n'affecte pas les vitesses de série TAPI.

Par défaut, la vitesse de série n'est pas changée. Pour utiliser 56,000 bps au lieu de 57,600 bps, ajoutez une valeur DWORD et réglez la sur autre chose que zéro.

Remarque: n'utiliser que pour Digiboards sous Windows NT.

Settings:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: SerialUse56000
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Ne pas changer, 1 = Changer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


TAPI Modem Errors (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Erreurs de Modem TAPI (pcAnywhere) (Toutes Versions)
Category: Home > Software > pcAnywhere

Chaque fois que vous ajoutez un modem TAPI, il génère une ID de ligne Permanente TAPI unique qui se trouve parmi les éléments de connexion de pcANYWHERE32. Si vous n'avez plus de modem avec cette ID unique, pcANYWHERE32 affiche un message d'erreur. Cette clé de base de registre indique à pcANYWHERE32 comment manipuler cette situation.

Les options sont:

  • 0 = Toujours erreur si l'ID de TAPI ID ne colle pas.
  • 1 = Erreur si l'ID de TAPI ne colle pas ou que plus d'un modem TAPI est présent. Si un seul modem TAPI est installé, à utiliser si l'ID de TAPI ne colle pas.
  • 2 = Toujours utiliser le premier modem TAPI si l'ID de TAPI ne colle pas.
    •

    Paramètres:
    Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
    Nom: UseFirstTapiModem
    Type: REG_DWORD (Valeur DWORD)

    Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

    Dernière Modification: 1er mars 1999


Configure IPX Search Mode (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer le Mode de Recherche IPX (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cet élément de base de registre active la méthode de recherche réseau SAP plutôt que l'utilisation du lien lors de connexions IPX.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'IPXUseNBSapMethod' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: IPXUseNBSapMethod
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Hide the Record Session Button (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher le Bouton de Session d'Enregistrement (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utilisez cette clé de base de registre pour cacher l'icône Session d'Enregistrement de la barre d'outils de la session distante.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'HideRecordingButton' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\
Remote Control]
Nom: HideRecordingButton
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Visible, 1 = Caché)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Remote Printer Inactivity Time-out (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Délai d'Inactivité de l'Imprimante Distante (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utilisez ce réglage si une tâche d'imprimante devient séparée en tâches multiples au cours de l'impression à distance. Cet élément règle la durée d'inactivité pour faciliter l'impression à distance.

S'il n'y a pas d'activité au niveau du port capturé pour l'impression distante, pcANYWHERE32 décide que le travail d'impression est effectué et cesse la mise en file d'attente. Ce qui peut entraîner la séparation du travail d'impression en des travaux multiples si le délai entre les impressions est élevé. Cette valeur DWORD vous permet d'ajuster la durée en secondes de l'inactivité du port capturé avant que pcAnywhere ne décide que le travail d'impression cesse la mise en file d'attente.

La valeur par défaut est 30 secondes. Pour régler le délai d'inactivité, ajoutez une valeur DWORD réglée sur le délai désiré.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\
Remote Control]
Nom: PrinterFlushTimeout
Type: REG_DWORD (Valeur DWORD)
Valeur: Nombre de secondes avant de décider que les travaux sont terminés

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Configure Legacy Remote Print Mode (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer le Mode d'Impression Distante Hérité (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cette option spécifie la destination d'impression par défaut au cours d'une connexion à un hôte pcAnywhere 2.0 ou 5.0.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\
Remote Control]
Nom: Print
Valeur: (0 = Ignoré, 1 = Hôte, 2 = Distant, 3 = Hôte et Distant)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Show Full Screen Reminder Message (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher le Message de Rappel en Plein Ecran (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cette option active ou désactive le Message de Rappel en Plein Ecran.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ShowAltEnterMsg' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\
Remote Control]
Nom: ShowAltEnterMsg
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 =désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Host Connection Time-Out (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Délai de Connexion à l'Hôte (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Si l'hôte pcAnywhere ne répond pas, raccrocher. C'est très utile pour des scripts qui appellent un système où la réponse se fera par modem, mais où l'hôte pcAnywhere peut ne pas être en activité.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NonPCAHostTimeout' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\
Remote Control]
Nom: NonPCAHostTimeout
Type: REG_DWORD (Valeur DWORD)
Valeur: Délai en Secondes (0 = Toujours)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Run Smart Setup (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer Smart Setup (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cette option contrôle si SmartSetup est lancé quand pcAnywhere est exécuté pour la première fois.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SmartSetup' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\System]
Nom: SmartSetup
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Run the pcAnywhere Service in Stealth Mode (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer le Service pcAnywhere en Mode Intelligent (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Utilisez cette option pour cacher l'icône d'Attente de l'Hôte et la boîte de dialogue Attente.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ServiceStealthMode' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\Host]
Nom: ServiceStealthMode
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Afficher l'Icône, 1 = Cacher l'Icône)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Use Computer Name Instead of Caller Name (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser le Nom de l'Ordinateur au Lieu du Nom de l'Appelant (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Quand cette clé est réglée, si un hôte a coché l'option "Demander de confirmer la connexion", l'ordinateur de l'hôte affichera une boîte de dialogue de demande de confirmation qui montrera le nom de l'ordinateur au lieu du nom de l'appelant quand une connexion est établie.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ConfirmComputerName' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\Host]
Nom: ConfirmComputerName
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Utiliser le nom de l'Appelant, 1 = Utiliser le nom de l'Ordinateur Distant)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Wait for Call After Disconnect (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Attendre pour Appeler Après Déconnexion (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Si cette option est activée, l'hôte n'attendra pas pour un appel quand l'accès distant est déconnecté.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'OnlyOneGoodConnection' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\Host]
Nom: OnlyOneGoodConnection
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = L'hôte attend pour un appel après chaque connexion, 1 = Ne pas attendre pour un appel)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Configure Persistent Cache (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer un Cache Permanent (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cette option active ou désactive la fonction de cache permanent de pcAnywhere.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'PersistentCache' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\Host]
Nom: PersistentCache
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Désactiver, 1 = Activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Multi-Processor Options (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Options Multiprocesseurs (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cet élément de base de registre spécifie sur quel processeur pcANYWHERE32 8.0 s'exécutera.

Pour que pcANYWHERE32 8.0 tourne sur un processeur particulier, réglez cette valeur en rapport avec le tableau ci-dessous. Si vous voulez que pcANYWHERE32 8.0 tourne avec plusieurs processeurs, réglez cette valeur sur la somme des valeurs ci-dessous.

   Valeur     Processeur
   -----     ---------
   0         Tous
   1         1
   2         2
   4         3
   8         4
   16        5
   32        6
   64        7
   128       8

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\Host]
Nom: ProcessorMask
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Prompt If Logged Out (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Demander en cas de Déconnexion (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Cette clé de base de registre vous permet de spécifier comment pcANYWHERE32 va gérer le connexion distante quand l'hôte pcANYWHERE32 est en attente dans la fenêtre de connexion de Windows NT et que les options "Confirmer la Connexion" et "Déconnexion Si Hors Délai" ont été cochées.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'PromptIfLoggedOut' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\Host]
Nom: PromptIfLoggedOut
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = L'utilisateur va se connecter, 1 = L'utilisateur ne va pas se connecter)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Speed Send File Size Limits (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Limites de Tailles des Fichiers pour Speed Send (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

La taille minimum qu'un fichier doit avoir pour que SpeedSend fonctionne est de 10K. Vous pouvez modifier cette valeur.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SpeedSend Minimum Size' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\
File Transfer]
Nom: SpeedSend Minimum Size
Type: REG_DWORD (Valeur DWORD)
Valeur: Taille en Ko (par Défaut = 10)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Confirm File Send (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Confirmer l'Envoi de Fichier (pcAnywhere) (Toutes Versions)
Category: Home > Software > pcAnywhere

Quand cette option est désactivée, l'accès distant n'affiche pas de demande de confirmation lors de l'envoi d'un fichier.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ConfirmSend' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\
File Transfer]
Nom: ConfirmSend
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Désactivé, 1 = Activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Confirm File Delete (pcAnywhere) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Confirmer la Suppression d'un Fichier (pcAnywhere) (Toutes Versions)
Catégorie: Introduction > Logiciels > pcAnywhere

Quand cette option est désactivée, l'accès distant n'affiche pas de demande de confirmation lors de la suppression d'un fichier.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ConfirmDelete' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcANYWHERE\CurrentVersion\
File Transfer]
Nom: ConfirmDelete
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Désactivé, 1 = Activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mars 1999


Use Windows Update Without Registering (Windows 98)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser Windows Update Sans Enregistrement (Windows 98)
Catégorie: Introduction > Windows
Télécharger: WinGuides Tweak Manager

Windows Update est une fonction pratique de Windows, mais qui doit enregistrer vos données personnelles avant de pouvoir être utilisée, ce qui n'est pas satisfaisant! Avec cette astuce, vous pouvez contourner ce processus d'enregistrement.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'RegDone' et réglez la sur '1'.

Vérifiez que la clé [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Welcome\RegWiz] existe. Si ça n'est pas le cas, créez la.

Quand vous lancerez Windows Update il ne vous sera plus rien demandé pour compléter le processus d'enregistrement.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RegDone | REG_SZ | "1" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion]
Nom: RegDone
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Remove the 'Shortcut to...' Prefix on Shortcuts (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer le Préfixe 'Raccourci vers...' pour les Raccourcis (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Vous n'aimez pas que 'Raccourci vers...' accompagne chaque Raccourci? Vous n'êtes pas le seul. Avec cette astuce, vous pouvez empêcher Windows d'ajouter ce texte quand vous créez un lien.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une valeur Binaire nommée 'link', ou modifiez la valeur existante pour la régler sur '00 00 00 00' pour un texte de Raccourci désactivé.

Relancez Windows avant de créer un nouveau raccourci.

Remarque: cette restriction peut concerner un utilisateur avec HKEY_CURRENT_USER ou l'ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | link | REG_BINARY | 00 00 00 00 | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer]
Nom: link
Type: REG_BINARY (Valeur Binaire)
Value: (00 00 00 00 = Pas de texte de Raccourci)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Change the Alignment of Drop-Down Menus (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer l'Alignement des Menus Déroulants (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Par défaut, les menus déroulants de Windows sont alignés à gauche. Avec ce réglage, vous pouvez changer ce comportement par défaut pour aligner les menus à droite.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'MenuDropAlignment' et réglez la sur '1' pour un alignement droit ou sur '0' pour un alignement gauche.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MenuDropAlignment | REG_SZ | "1" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: MenuDropAlignment
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = gauche, 1 = droit)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 29 mars 2002


Adjust the Mouse Double-Click Sensitivity Area (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajuster la Zone de Sensibilité du Double-clic de la Souris (Toutes Versions)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Cette option contrôle la quantité de mouvement de la souris permise entre deux clics, pour que deux clics consécutifs soient enregistrés comme un double-clic.

Ouvrez votre base de registre et trouvez la clé ci-dessous

Créez deux nouvelles valeurs de Chaîne nommées 'DoubleClickHeight' et 'DoubleClickWidth'. Réglez ces valeurs sur la taille en pixels de la zone du double-clic.

Déconnectez vous de la session ou redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DoubleClickHeight | REG_SZ | "30" | |
| |  | DoubleClickWidth | REG_SZ | "30" | |
-
| HKEY_CURRENT_USER\Control Panel\Mouse |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Mouse]
Nom: DoubleClickHeight, DoubleClickWidth
Type: REG_SZ (Valeur de Chaîne)
Valeur: Taille en Pixels
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 21 mars 2002


Change the Outlook Express Window Title (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Titre de la Fenêtre d'Outlook Express (Toutes Versions)
Catégorie: Introduction > Logiciels > Outlook Express
Télécharger: WinGuides Tweak Manager

Cette option vous permet de personnaliser Outlook Express en utilisant votre propre titre de fenêtre. Par exemple, vous pourriez renommer Outlook Express en 'Mon Lecteur de Mails' ou quelque chose comme ça!

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'WindowTitle' et réglez la sur le nom du titre désiré.

Pour Outlook Express 5.0 et 6.0 la localisation de la clé est: [HKEY_CURRENT_USER\Identities\{** Identity ID **}\Software\Microsoft\Outlook Express\5.0]

Remarque: supprimez la valeur de 'WindowTitle' pour revenir au titre par défaut.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | WindowTitle | REG_SZ | "My Mail Reader" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Outlook Express |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Outlook Express]
Nom: WindowTitle
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 11 avril 2000


Colorful Message Backgrounds in Outlook Express (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Fonds de Message en Couleur avec Outlook Express (All Versions)
Catégorie: Introduction > Logiciels > Outlook Express

Quand elle est validée, cette option vous permet d'utiliser une arrière plan de message en couleur avec Outlook Express 4.0 ou inférieur.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Changez la valeur de 'ColorCycle' pour '1' pour activé.

Fermez la base de registre et ouvrez Outlook Express. Ouvrez un nouveau message, maintenez enfoncé CTRL + SHIFT puis la touche 'Z' pour afficher les couleurs de fonds.

Remarque: cette option ne fonctionne qu'avec la version 4.0 ou inférieure d'Outlook Express.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ColorCycle | REG_SZ | 1 | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Mail and News |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Mail and News]
Nom: ColorCycle
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 7 mars 1999


Configure the Contiguous File Allocation Size (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer la Taille Allouée de Fichier Contigu (Toutes Versions)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option optimise la taille allouée de fichier contigu pour le système de fichier. C'est particulièrement utile pour un disque aux applications intensive.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'ContigFileAllocSize' et réglez la sur '200' (en hex).

Quittez la base de registre et redémarrez l'ordinateur pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ContigFileAllocSize | REG_DWORD | 0x00000200 (512) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
Nom: ContigFileAllocSize
Type: REG_DWORD (Valeur DWORD)
Valeur: 200 (hex) ou 512 (décimal)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Remove the Outlook Express Splash Screen (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer l'Ecran d'Accueil d'Outlook Express (Toutes Versions)
Catégorie: Introduction > Logiciels > Outlook Express
Télécharger: WinGuides Tweak Manager

Fatigué de l'écran d'accueil d'Outlook Express affiché à chaque lancement? Cette astuce va vous aider à le supprimer.

Ouvrez la base de registre et créez une nouvelle valeur nommée 'NoSplash' dans la clé ci-dessous.

Changer la valeur pour '1' pour désactiver l'écran d'accueil.

Quittez la base de registre et redémarrez Outlook Express.

Note: pour Outlook 4.0 et inférieur, la clé est [HKEY_CURRENT_USER\Software\Microsoft\Outlook Express]

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSplash | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Identities\{Unique Identity}\Software\Microsoft\Outloo... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Identities\{Unique Identity}\Software\Microsoft\
Outlook Express\5.0]
Nom: NoSplash
Type: REG_DWORD (Valeur DWORD)
Valeur: 1 = pas d'écran d'accueil, 0 = écran d'accueil

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 septembre 2001


Disable the Office Assistants (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Assistants d'Office (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office

Etes-vous gêné par les assistants d'Office qui s'affichent au moment où vous vous y attendez le moins? Ce réglage vous permet de les supprimer pour de bon!

Ouvrez la base de registre et trouvez la clé ci-dessous où [ver] est le numéro de version d'Office ("8.0" = Office 97, "9.0" = Office 2000 et "10.0" = Office XP). Supprimez toutes les valeurs sous la clé.

Paramètres:
Clé Système: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\[ver]\Common\Assistant]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Restrict Access to the Event Logs (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre l'Accès au Journal d'Evénements (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Le journal d'événement de Windows enregistre les rapports d'applications, les événements de sécurité et systèmes se produisant sur la machine. Du fait que ces journaux peuvent contenir des données sensibles, ce réglage vous permet de restreindre l'accès uniquement aux administrateurs et aux utilisateurs de comptes système.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Cette clé renferme trois sous-clés: Application, Security et System. Ces sous-clés représentent chaque section du journal d'événement. Pour restreindre l'accès à chacune des sections, créez une nouvelle valeur DWORD 'RestrictGuestAccess' sous chaque sous-clé et réglez la sur '1'. Pour restreindre l'accès à certaines sections seulement, ajoutez la valeur aux clés spécifiques.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RestrictGuestAccess | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog]
Nom: RestrictGuestAccess
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = accès invité, 1 = accès restreint)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


Change the ICQ Email Tagline (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Slogan des Emails ICQ (Toutes Versions)
Catégorie: Introduction > Logiciels
Télécharger: WinGuides Tweak Manager

Les versions récentes d'ICQ fournissent un client email pratique. Malheureusement, ils ajoutent "Download ICQ at ..." à la fin de chaque message sortant. Vous pouvez supprimer ou modifier ceci dans la base de registre comme bon vous semble.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Changez la valeur du nom présent pour ce que vous voulez. Vous pouvez aussi manipuler les "barres doubles" qui représentent les retours charriot.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Mirabilis\ICQ\DefaultPrefs]
Nom: Email Message
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Disable TCP/IP Source Routing (Windows NT 4.0)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Routage Source TCP/IP (Windows NT 4.0)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Normalement, avec un ordinateur sous Windows NT 4.0, vous ne pouvez pas désactiver la fonction de routage source pour le protocole TCP/IP. En utilisant ce réglage, il est possible de la désactiver.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'DisableIPSourceRouting' et réglez la sur '1' pour désactiver le routage de source, ou sur '0' pour l'activer.

Redémarrez Windows pour que les changements prennent effet.

Remarque: vous devez avoir Windows NT Service Pack 5 ou supérieur installé pour que ces paramètres fonctionnent.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableIPSourceRouting | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
Nom: DisableIPSourceRouting
Type: REG_DWORD (Valeur DWORD)
Valeur: '0' ou '1'

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Create a Useful Name for My Computer (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Créer un Nom Utile pour le Poste de Travail (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Ce réglage renomme "Poste de Travail" en "Nom d'Utilisateur du Nom d'Ordinateur" permettant de déterminer facilement l'ordinateur auquel vous êtes connecté ainsi que le nom d'utilisateur.

En utilisant REGEDT32.EXE (ce qui est nécessaire pour REG_EXPAND_SZ) ouvrez la base de registre et trouvez la clé de la section des paramètres ci-dessous. Suivez ensuite les étapes en fonction de votre version de Windows.

Pour Windows NT
Supprimez la valeur existante nommée "No Name" et ajoutez une nouvelle valeur REG_EXPAND_SZ avec un nom de valeur vide et réglez la sur "%NOM UTILISATEUR% on %NOM ORDINATEUR%".

Pour Windows 2000
Renommez la valeur "LocalizedString" en "LocalizedString.old". Créez une nouvelle valeur REG_EXPAND_SZ nommée "LocalizedString", et copiez le contenu de la valeur d'origine dans la nouvelle valeur mais en changeant les mots "Poste de Travail" par "%NOM UTILISATEUR% on %NOM ORDINATEUR%". Par exemple, la nouvelle valeur "LocalizedString" sera "@C:\WINNT\system32\shell32.dll,-9216@1033,%NOM UTILISATEUR% on %NOM ORDINATEUR%".

Pour Windows XP ou Internet Explorer 6.0+
Renommez la valeur "LocalizedString" en "LocalizedString.old". Créez une nouvelle valeur REG_EXPAND_SZ nommée "LocalizedString", et réglez la sur "%NOM UTILISATEUR% on %NOM ORDINATEUR%".

Quittez l'éditeur de base de registre, cliquez sur le bureau et appuyez sur (pour rafraîchir). L'icône "Poste de Travail" sera renommée en "Nom d'utilisateur sur Nom d'ordinateur".

Remarque: les utilisateur d'Internet Explorer 6.0 ou supérieur doivent utiliser la méthode pour Windows XP.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LocalizedString | REG_EXPAND_SZ | %USERNAME% on %COMPUTERNAME% | |
-
| HKEY_CLASSES_ROOT\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D} |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}]
Type: REG_EXPAND_SZ (Valeur de Chaîne Etendue)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 1er janvier 2002


Improve Core System Performance (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Améliorer la Performance du Cœur du Système (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Processeur et Carte Mère
Télécharger: WinGuides Tweak Manager

Sur les sytèmes équipés d'une grande quantité de mémoire RAM, ce réglage peut être activé pour obliger le coeur du système Windows à être conservé en mémoire et non paginé sur le disque.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Changer la valeur pour '1' pour aciver le réglage et empêcher le cœur du système d'être paginé, ou pour '0' par défaut.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisablePagingExecutive | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memo... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\
Memory Management]
Nom: DisablePagingExecutive
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = désactiver la pagination du système)

Réglages en Rapport

  • Contrôler le Cache Système (Windows NT/2000/XP)
  • Augmenter la Mémoire Cache du Système de Fichiers (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 septembre 2001


Remove Suspend from the Start Menu (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Suspendre du Menu Démarrer (Windows 95/98/Me)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Si l'option Suspendre ne fonctionne pas comme elle devrait, ou si vous voulez simplement la supprimer du Menu Démarrer, utilisez ce réglage.

Ouvrez votre base de registre et trouvez la clé et valeur ci-dessous.

Changez la valeur de 'APMMenuSuspend' pour '00' et redémarrez la machine et l'option Suspendre devrait disparaître.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | APMMenuSuspend | REG_BINARY | 00 | |
-
| HKEY_LOCAL_MACHINE\Enum\Root\*PNP0C05\0000 |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Enum\Root\*PNP0C05\0000]
Nom: APMMenuSuspend
Type: REG_BINARY (Valeur Binaire)
Valeur: (00 = non visible, 01 = visible)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 avril 2002


Restrict Access to the Windows Update Feature (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre l'Accès aux Fonctions de Mise à Jour de Windows (Toutes Versions)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Windows 98 et supérieur contiennent une fonction connue sous le nom de Windows Update, qui permet à l'utilisateur de mettre à jours des logiciels spécifiques Windows par Internet. Cette option vous permet de restreindre l'accès à cette fonction.
Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "NoWindowsUpdate" et réglez la sur "01 00 00 00".

Rafraîchissez votre bureau ou redémarrez votre session Windows pour que les changements prennent effet.

Remarque: sur certaines versions anciennes de Windows cette valeur était du type REG_BINARY.

Remarque: cette valeur peut aussi être réglée avec la clé HKEY_LOCAL_MACHINE pour une restriction générale du système.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoWindowsUpdate | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoWindowsUpdate
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = désactivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 mars 2002


Internet Explorer Restrictions (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restrictions Internet Explorer (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Microsoft Internet Explorer 5 et 6 possèdent une panoplie de fonctions qui peuvent être contrôlées sélectivement en modifiant la base de registre de Windows.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD en fonction des options ci-dessous et réglez la sur "1" pour activer la restriction ou sur "0" pour la désactiver.

  • NoBrowserClose - Désactiver l'option de fermeture d'Internet Explorer.
  • NoBrowserContextMenu - Désactiver le clic droit de menu contextuel.
  • NoBrowserOptions - Désactiver les Options de menu Outils / Options Internet.
  • NoBrowserSaveAs - Désactiver la possibilité Enregistrer Sous.
  • NoFavorites - Désactiver les Favoris.
  • NoFileNew - Désactiver la commande Fichier / Nouveau.
  • NoFileOpen - Désactiver la commande Fichier / Ouvrir.
  • NoFindFiles - Désactiver la commande Rechercher (dans cette page).
  • NoSelectDownloadDir - Désactiver l'option de sélection d'un répertoire de téléchargement.
  • NoTheaterMode - Désactiver l'option d'affichage Plein Ecran.
  • NoAddressBar - Désactiver la Barre d'Adresses.
  • NoToolBar - Désactiver la Barre d'Outils.
  • NoToolbarOptions - Désactiver la possibilité de changer la sélection de la barre d'outils.
  • NoLinksBar - Désactiver la barre des liens.
  • NoViewSource - Désactiver la possibilité d'afficher la source HTML de la page.
  • NoNavButtons - Désactiver les boutons de navigation Suivante et Précédente.
  • NoPrinting - Supprimer Imprimer et Aperçu avant Impression du menu Fichier.
  • NoBrowserBars - Désactiver les changements des barres ne navigation.
  • AlwaysPromptWhenDownload - Toujours demander à l'utilisateur pour télécharger les fichiers.

Redémarrez Internet Explorer pour que les changements prennent effet.

Remarque: ces restrictions peuvent être employées utilisateur par utilisateur avec HKEY_CURRENT_USER ou pour tout le système avec to HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoBrowserClose | REG_DWORD | 0x00000001(1) | |
| |  | NoBrowserContextMenu | REG_DWORD | 0x00000001 (1) | |
| |  | NoBrowserOptions | REG_DWORD | 0x00000001 (1) | |
| |  | NoBrowserSaveAs | REG_DWORD | 0x00000001 (1) | |
| |  | NoBrowserBars | REG_DWORD | 0x00000001 (1) | |
| |  | NoFavorites | REG_DWORD | 0x00000001 (1) | |
| |  | NoFileNew | REG_DWORD | 0x00000001 (1) | |
| |  | NoFileOpen | REG_DWORD | 0x00000001 (1) | |
| |  | NoFindFiles | REG_DWORD | 0x00000001 (1) | |
| |  | NoSelectDownloadDir | REG_DWORD | 0x00000001 (1) | |
| |  | NoTheaterMode | REG_DWORD | 0x00000001 (1) | |
| |  | NoAddressBar | REG_DWORD | 0x00000001 (1) | |
| |  | NoViewSource | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrict... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\
Restrictions]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\
Restrictions]
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 31 mars 2002


Active Desktop Restrictions (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer les Restrictions d'Active Desktop (Toutes Versions)
Catégorie: Introduction > Sécurité > Active Desktop
Télécharger: WinGuides Tweak Manager

Les fonctions d'Active Desktop de Windows peuvent être contrôlées sélectivement en modifiant des options de la base de registre de Windows. Suivez les instrucrions de ces réglages.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD en rapport avec les options ce dessous et réglez la sur "1" pour activer la restriction ou sur "0" pour la désactiver.

  • NoChangingWallpaper - Désactive la possibilité de changer le papier-peint.
  • NoComponents - Désactive les composants.
  • NoAddingComponents - Désactive la possibilité d'ajouter des composants.
  • NoDeletingComponents - Désactive la possibilité de supprimer des composants.
  • NoEditingComponents - Désactive la possibilité d'éditer des composants.
  • NoCloseDragDropBands
  • NoMovingBands - Restreint les ajustements des barres d'outils du bureau
  • NoHTMLWallPaper - Ne permet que les bitmaps (BMP) comme papier-peint

Remarque: ces restrictions peuvent être aussi utilisées utilisateur par utilisateur avec la clé HKEY_CURRENT_USER ou à tout l'ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoChangingWallpaper | REG_DWORD | 0x00000001 (1) | |
| |  | NoComponents | REG_DWORD | 0x00000001 (1) | |
| |  | NoAddingComponents | REG_DWORD | 0x00000001 (1) | |
| |  | NoDeletingComponents | REG_DWORD | 0x00000001 (1) | |
| |  | NoEditingComponents | REG_DWORD | 0x00000001 (1) | |
| |  | NoCloseDragDropBands | REG_DWORD | 0x00000001 (1) | |
| |  | NoMovingBands | REG_DWORD | 0x00000001 (1) | |
| |  | NoHTMLWallPaper | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Act... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
ActiveDesktop]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
ActiveDesktop]
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 18 avril 2002


Remove Active Desktop Options from the Settings Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Options d'Active Desktop du Menu Paramètres (Toutes Versions)
Catégorie: Introduction > Sécurité > Active Desktop
Télécharger: WinGuides Tweak Manager

Ce réglage va supprimer les options d'Active Desktop se trouvant dans le Menu Paramètres du Menu Démarrer.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "NoSetActiveDesktop" et réglez la sur "1" pour activer la restriction ou sur "0" pour la désactiver.

Remarque: cette restriction peut être utilisée utilisateur par utilisateur avec la clé HKEY_CURRENT_USER ou pour l'ordinateur entier avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSetActiveDesktop | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoSetActiveDesktop
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Disable Drag-and-Drop on the Start Menu (Windows 98/Me/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Glisser-Déposer pour le Menu Démarrer (Windows 98/Me/2000/XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction empêche les utilisateurs de modifier le menu Démarrer en déplaçant des éléments.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "NoChangeStartMenu", et réglez la sur "1" pour activer la restriction ou sur "0" pour la désactiver.

Remarque: cette restriction peut être utilisée utilisateur par utilisateur en modifiant la clé HKEY_CURRENT_USER ou à tout l'ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoChangeStartMenu | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoChangeStartMenu
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Modify the Internet Auto-Dial Settings (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier la Configuration de la Numérotation Automatique à Internet (Toutes Versions)
Catégorie: Introduction > Réseau > Internet et Accès Distant
Télécharger: WinGuides Tweak Manager

Windows possède une option pour composer automatiquement le numéro de votre Fournisseur d'Accès à Internet (FAI) afin d'établir une connexion Internet. Cette option peut être contrôlée en utilisant ce réglage.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD (ou Binaire sous Windows 95) nommée "EnableAutodial", et réglez la nouvelle valeur sur "1" pour activer la numérotation automatique ou sur "0" pour la désactiver.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableAutodial | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Set... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Internet Settings]
Nom: EnableAutodial
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 4 avril 2002


Enable Internet Mail Logging in Outlook 2000 (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer la Journalisation du Courrier d'Outlook 2000 (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Pour aider à diagnostiquer les problèmes POP3, SMTP et de messagerie Internet, Microsoft inclut une option de connexion pour Outlook 2000. Cette fonction peut être activée avec la base de registre.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, nommez la 'Logging' et réglez la sur '1' pour activer la journalisation ou sur '0' pour la désactiver.

Relancez Outlook pour que les changements prennent effet.

Remarque: après avoir établi ou tenté d'établir une session Mail Internet, trois fichiers seront créés. La localisation de ces fichiers dépend du système d'exploitation en cours. Windows 98/Me - 'C:\Windows\Temp\Outlook Logging' ou Windows NT/2000/XP - 'C:\Documents and Settings\USERNAME\Local Settings\Temp\Outlook Logging\ProfileName'

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Logging | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\Mail |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\Mail]
Nom: Logging
Type: REG_DWORD (DWORD Value)
Valeur: 1 = session activée, 0 = session désactivée

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 5 janvier 2000


Change the Registered Owner in Microsoft Office (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer de Propriétaire Enregistré pour Microsoft Office (Toutes Versions)
Category: Home > Software > Microsoft Office
Download: WinGuides Tweak Manager

Avec les versions précédentes de Microsoft Office, il fallait réinstaller Office pour changer la société enregistrée comme affiché sur l'écran d'accueil et dans la boîte de dialogue A propos de. Avec Office 2000 et XP le changement peut s'effectuer dans la base de resgitre.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Office 2000
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\ Uninstall\{00000409-78E1-11D2-B60F-006097C998E7}]

Office XP
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ Uninstall\{90280409-6000-11D3-8CFE-0050048383C9}]

Changez la valeur de "RegCompany" et "RegOwner" pour les noms de société et d'utilisateur requis.

Trouvez ensuite la clé de base de registre concernant votre version d'Office.

Office 2000
[HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common]

Office XP
[HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common]

Et renommez la sous-clé nommée "UserInfo" en "OldUserInfo".

Quittez la base de registre, fermez tous les programmes Office et redémarrez en un. La société enregistrée doit avoir changé dans l'écran d'accueil et la boîte de dialogue A propos de.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RegCompany | REG_SZ | "My Company, Inc" | |
| |  | RegOwner | REG_SZ | "Joe Blogs" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\[version]\Common\Assistant |
-

Paramètres:
Nom: RegCompany, RegOwner
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 mai 2002


Setting the Windows Temporary Directory (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Déterminer le Répertoire Temporaire de Windows (Toutes Versions)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > AUTOEXEC.BAT

En fonction de la version de Windows que vous utilisez, les fichiers temporaires sont habituellement stockés dans C:\WINDOWS\TEMP. Ce réglage indique comment déplacer l'endroit où se trouve le répertoire des fichiers temporaires.

Ouvrez AUTOEXEC.BAT avec un éditeur de texte. On le trouve normalement dans C:\AUTOEXEC.BAT. Si vous êtes sous Windows 9x vous pouvez faire un clic droit sur le fichier dans l'Explorateur et choisir 'Editer'.

Ajoutez les deux nouvelles lignes ou modifiez celles qui existent comme ci-dessous:

SET TEMP=[directory]
SET TMP=[directory]

comme par exemple SET TEMP=C:\POUBELLE

Enregistrez AUTOEXEC.BAT, créez le répertoire comme ci-dessus et redémarrez.

Paramètres:
Nom: SET TEMP et SET TMP

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Disable the Automatic Creation of a Default Network Route (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Création Automatique d'un Routage Réseau par Défaut (Windows NT)
Catégorie: Introduction > Sécurité > Réseau

Ce réglage contrôle le comportement par défaut de Windows pour ajouter un routage réseau à 0.0.0.0 sur des machines multi-résidentes (comme un proxy ou pare-feu).

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'DontAddDefaultRoute' dans la clé ci-dessous.

Réglez cette valeur sur '1' pour activer la restriction.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | DontAddDefaultRoute | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\{Adapter}\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\{Adapter}\
Parameters]
Nom: DontAddDefaultRoute
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 11 avril 2000


Reset Internet Explorer Window Location (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Réinitialiser la Localisation de la Fenêtre d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Parfois, Internet Explorer a des problèmes avec la localisation de la fenêtre d'exploration, en la plaçant parfois hors de l'écran ou ne vous permettant que de réduire ou d'agrandir la fenêtre. Ce réglage devrait réinitialiser Internet Explorer à sa position par défaut.

Quittez Internet explorer, ouvrez la base de registre et trouvez la clé ci-dessous.

Trouvez la valeur nommée 'Window_Placement' et supprimez la. Assurez vous que vous avez sélectionné la bonne valeur car il n'existe pas de fonction d'Annulation.

Relancez Internet Explorer et la fenêtre devrait se situer dans sa position par défaut.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: Window_Placement
Type: REG_BINARY (Valeur Binaire)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Outlook Express and IMAP Settings (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Outlook Express et Configuration IMAP (Toutes Versions)
Catégorie: Introduction > Logiciels > Outlook Express

Ce réglage vous permet d'installer Outlook Express correctement pour utiliser les dossiers sur le serveur IMAP pour les dossiers Brouillon et Eléments Envoyés plutôt que de les dupliquer avec des dossiers locaux.

Ouvrez la base de registre et trouvez la clé ci-dessous. où {Account ID} est le nombre relatif au compte IMAP account (comme 00000001). Vous aurez peut-être à ouvrir quelques sous-dossiers pour trouver celui qui convient.

Auprès de votre administrateur réseau, trouvez le nom du dossier IMAP racine (comme INBOX), le dossier Drafts (comme Drafts) et le dossier Envoyer les Eléments (comme SentMail).

Créez des nouvelles valeurs de Chaîne (ou modifiez les valeur existantes) nommées 'IMAP Root Folder', 'IMAP Drafts Folder' et 'IMAP Sent Items Folder'. Réglez ces valeurs sur les détails obtenues par les étapes précédentes.

Quittez la base de registre et redémarrez Outlook Express.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IMAP Root Folder | REG_SZ | "INBOX" | |
| |  | IMAP Drafts Folder | REG_SZ | "Drafts" | |
| |  | IMAP Sent Items Folder | REG_SZ | "Sent Items" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager\Accounts\{... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager\Accounts\
{Account ID}]
Nom: IMAP Root Folder, IMAP Drafts Folder, IMAP Sent Items Folder
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 7 février 2001


Disable Active Desktop (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver Active Desktop (Toutes Versions)
Catégorie: Introduction > Sécurité > Active Desktop
Télécharger: WinGuides Tweak Manager

Ce réglage va désactiver l'utilisation des fonctions d'Active Desktop.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "NoActiveDesktop" et réglez la sur "1" pour activer la restriction ou sur "0" pour la désactiver.

Remarque: cette restriction peut être utilisée utilisateur par utilisateur avec la clé HKEY_CURRENT_USER ou pour l'ordinateur entier avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoActiveDesktop | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoActiveDesktop
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 24 mars 2002


Show Cascading Control Panel Items (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Elements du Panneau de Contrôle en Cascade (Windows 2000/Me/XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si le Panneau de Contrôle est affiché comme un menu en cascade ou comme un simple lien vers un dossier dans le Menu Démarrer.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'CascadeControlPanel' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ceci est utilisable pour un utilisateur avec HKEY_CURRENT_USER ou un ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CascadeControlPanel | REG_SZ | Yes | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: CascadeControlPanel
Type: REG_SZ (Valeur de Chaîne)
Valeur: "Yes" ou "No"

Réglages en Rapport

  • Afficher les Connexions Réseau en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Mes Documents en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Imprimantes en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Mes Images en Cascade (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 décembre 2001


Show Cascading Network Connections (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Connexions Réseau en Cascade (Windows 2000/Me/XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Ce réglage crée le dossier 'Connexions Réseau et d'Accès Distant' dans le Menu Démarrer sous forme d'un menu en cascade plutôt qu'un simple lien vers un dossier.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'CascadeNetworkConnections' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ceci est utilisable pour un utilisateur avec HKEY_CURRENT_USER ou un ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CascadeNetworkConnections | REG_SZ | Yes | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: CascadeNetworkConnections
Type: REG_SZ (String Value)
Valeur: "Yes" ou "No"

Réglages en Rapport

  • Afficher les Eléments du Panneau de Contrôle en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Mes Documents en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Imprimantes en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Mes Images en Cascade (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 décembre 2001


Show Cascading My Documents Folder (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Voir le Dossier Mes Documents en Cascade (Windows 2000/Me/XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Ce réglage crée le dossier 'Mes Documents' dans le Menu Démarrer sous forme d'un dossier en cascade, qui vous donne ainsi un accès direct aux sous-dossiers sans avoir à ouvrir le répertoire principal 'Mes Documents' en premier.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'CascadeMyDocuments' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ceci est utilisable pour un utilisateur avec HKEY_CURRENT_USER ou un ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CascadeMyDocuments | REG_SZ | Yes | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: CascadeMyDocuments
Type: REG_SZ (Valeur de Chaîne)
Valeur: "Yes" ou "No"

Réglages en Rapport

  • Afficher les Eléments de Panneau de Contrôle en Cascade (Windows 2000/Me/XP)
  • Afficher les Connexions Réseau en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Imprimantes en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Mes Images en Cascade (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 décembre 2001


Use Personalized Menus (Windows 2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser des Menus Personnalisés (Windows 2000)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Windows 2000 fournit une nouvelle fonction nommée Menus Personnalisés, qui mémorise les éléments que vous utilisez le plus souvent et cache ceux qui le sont moins. Ce réglage vous permet d'activer ou de désactiver cette fonctionnalité.

Ouvrez votre base de registre et trouvez la clé mentionnée ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'IntelliMenus'. Modifiez la pour 'YES' pour activer les menus intelligents ou pour 'NO' pour les désactiver.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: avec la même clé sous [HKEY_LOCAL_MACHINE] le réglage concernera l'ensemble de la machine.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IntelliMenus | REG_SZ | "No" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: IntelliMenus
Type: REG_SZ (Valeur de Chaîne)
Valeur: Yes ou No

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Hide or Display Administrative Tools Menu (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher ou Afficher le Menu Outils Administrateur (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Comme pour Windows NT, Windows 2000 possède un dossier 'Outils Administrateur' dans le Menu Démarrer. Ce dossier contient de puissants utilitaires admistrateur et de fait, peut être caché pour éviter une utilisation accidentelle.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'StartMenuAdminTools' en la réglant sur 'YES' pour afficher le dossier des outils administrateur ou sur 'NO' pour le cacher.

Quittez la base de registre et déconnectez-vous de la session pour que les changements prennent effet.

Remarque: en utilisant la même clé dans l'arborescence [HKEY_LOCAL_MACHINE] le réglage peut concerner tout le système au lieu d'un utilisateur.

Remarque: cacher le dossier n'empêche pas l'utilisation des outils, cela le rend tout simplement plus difficile localiser.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | StartMenuAdminTools | REG_SZ | "Yes" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: StartMenuAdminTools
Type: REG_SZ (Valeur de Chaîne)
Valeur: Yes ou No

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Enable Start Menu Scrolling (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer le Défilement du Menu Démarrer (Windows 2000/Me/XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Quand il y a plus d'éléments que ce que peut contenir le Menu Démarrer pour convenir à la dimension de l'écran, Windows peut créer une seconde colonne d'éléments ou faire défiler le menu. Ce réglage contrôle cette fonctionnalité.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'StartMenuScrollPrograms' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ceci est utilisable pour un utilisateur avec HKEY_CURRENT_USER ou un ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | StartMenuScrollPrograms | REG_SZ | Yes | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: StartMenuScrollPrograms
Type: REG_SZ (Valeur de Chaîne)
Valeur: "Yes" ou "No"

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 décembre 2001


Show Cascading Printers Folder (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Affichage en Cascade du Dossier des Imprimantes (Windows 2000/Me/XP)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si le sous-dossier 'Imprimantes' du dossier 'Paramètres' du Menu Démarrer sera affiché en cascade.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne, ou modifiez la valeur existante nommée 'CascadePrinters' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prenent effet.

Remarque: ce paramètre peut être utilisé pour un utilisateur sur la base utilisateur en l'ajoutant à HKEY_CURRENT_USER ou pour un ordinateur sur la base générale ordinateur en l'ajoutant à HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CascadePrinters | REG_SZ | Yes | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: CascadePrinters
Type: REG_SZ (Valeur Chaîne)
Waleur: Oui ou Non

Réglages en Rapport

  • Afficher les Eléments du Panneau de Contrôle en Cascade (Windows 2000/Me/XP)
  • Afficher les Connexions Réseau en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Mes Documents en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Mes Images en Cascade (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 décembre 2001


Show Log Off Option on the Start Menu (Windows Me/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher l'Option de Déconnexion dans le Menu Démarrer (Windows Me/2000)
Catégorie: Introduction > Windows > Connexion et Identification
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si l'option 'Déconnexion [Nom d'Utilisateur]' est affichée dans le Menu Démarrer.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'StartMenuLogoff'. Réglez la sur '1' pour activer l'option Déconnexion ou sur '0' pour la désactiver.

Quittez la base de registre et déconnectez-vous de la session pour que les changements prennent effet.

Remarque: cette restriction peut être utilisée pour un utilisateur avec HKEY_CURRENT_USER ou pour tout l'ordinateur avec HKEY_LOCAL_MACHINE.

Remarque: la valeur est une DWORD pour Windows Me.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | StartMenuLogoff | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: StartMenuLogoff
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 = désactiver, 1 = activer

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 février 2002


Show Favorites on the Start Menu (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Favoris dans le Menu Démarrer (Windows 2000/XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option contrôle si le dossier Favoris est affiché dans le Menu Démarrer.

Ouvrez votre base de registre et trouvez la clé mentionnée ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'StartMenuFavorites' et réglez la sur '1' pour activer les Favoris ou sur '0' pour les désactiver.

Quittez la base de registre et déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette restriction peut être utilisée sur la base d'un utilisateur avec HKEY_CURRENT_USER ou pour tout l'ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | StartMenuFavorites | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: StartMenuFavorites
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 = désactiver, 1 = activer

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Show Friendly HTTP Error Messages (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Messages d'Erreurs HTTP Simplifiés (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Par défaut, Internet Explorer affichera une version simplifiée de toute erreur HTTP qu'il reçoit, par exemple Error 404 Page Moved. Ce réglage contrôle si cette fonctionnalité est activée ou désactivée.

Ouvrez la base de registre et trouvez la clé mentionnée ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Friendly http errors'. Réglez la sur 'YES' pour activer les erreurs familières ou sur 'NO' pour les désactiver.

Quittez la base de registre et redémarrez IE pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Friendly http errors | REG_SZ | "Yes" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: Friendly http errors
Type: REG_SZ (Valeur de Chaîne)
Valeur: Yes ou No

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Use Personalized Favorites Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser le Menu Favoris Personnalisé (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Internet Explorer possède une fonction qui cache automatiquement les sites qui sont rarement visités à partir du menu Favoris. Cette option vous permet d'activer ou de désactiver les fonctions personnalisées du menu.

Ouvrez la base de registre et trouvez la clé mentionnée ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'FavIntelliMenus'. Réglez la sur 'YES' pour activer les menus personnalisés ou sur 'NO' pour les désactiver.

Quittez la base de registre et déconnectez-vous de la session pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | FavIntelliMenus | REG_SZ | "No" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: FavIntelliMenus
Type: REG_SZ (Valeur de Chaîne)
Valeur: Yes ou No

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Hiding Control Panel Applets (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher les Applets du Panneau de Configuration (Windows NT/2000)
Catégorie: Introduction > Sécurité > Panneau de Configuration

Ce réglage vous permet d'afficher ou de cacher tout applet trouvé dans le Panneau de Configuration de Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Pour chaque applet que vous voulez cacher, créez une nouvelle valeur de Chaîne nommée du nom de fichier de l'applet à cacher (par exemple 'fax.cpl'). Réglez la valeur sur 'No' pour cacher l'applet ou sur 'Yes' pour le cacher.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | fax.cpl | REG_SZ | "No" | |
| |  | powercfg.cpl | REG_SZ | "No" | |
-
| HKEY_CURRENT_USER\Control Panel\don't load |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\don't load]
Type: REG_SZ (Valeur de Chaîne)
Valeur: Yes ou No

Réglages en Rapport

  • Cacher les Applets du Panneau de Configuration (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 30 juillet 2001


Use Personalized Menus in Microsoft Office 2000 (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser les Menus Personnalisés de Microsoft Office 2000 (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Microsoft Office 2000 a introduit les menus personnalisés (ou menus adaptifs) qui mémorisent les éléments que vous utilisez régulièrement et cachent ceux qui ne le sont pas. Ce réglage vous permet d'activer ou de contrôler cette fonctionnalité.

Quittez toute application Office 2000 en cours, y compris Word, Excel, Access et Outlook.

Ouvrez la base de registre et trouvez la clé ci-dessous, créez la si elle n'existe pas.

Créez une nouvelle valeur DWORD nommée 'AdaptiveMenus' et réglez la sur '0' pour désactivé ou sur '1' par activé.

Quittez la base de registre et redémarrez les applications Office pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AdaptiveMenus | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\Toolbars |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\Toolbars]
Nom: AdaptiveMenus
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 = désactivé, 1 = activé

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Increase the Maximum Number of HTTP Sessions Allowed (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Augmenter le Nombre Maximum de Sessions HTTP Autorisées (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

En respectant les spécifications HTTP, Windows limite le nombre de connexions simultanées qui seront effectuées avec un seul serveur HTTP (web). Ce qui affecte toutes les applications Internet Windows utilisant le standard API, y compris Internet Explorer. Ce comportement peut être constaté quand on télécharge plusieurs fichiers d'un site web où seuls un certain nombre (2 ou 4) seront actifs en même temps.

Windows limite les connexions d'un simple serveur HTTP 1.0 à quatre connexions simultanées. Les connexions à un serveur HTTP 1.1 se limitera à deux connexions simultanées. La spécification HTTP 1.1 (RFC2068) mandate la limite de deux connexions alors que la limite des quatres connexions pour HTTP 1.0 est une restriction auto-imposée qui coincide avec le standard utilisé par de nombreux navigateurs courants.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez deux nouvelles valeurs DWORD ou modifiez les valeurs existantes nommées 'MaxConnectionsPerServer' et 'MaxConnectionsPer1_0Server'. Changez les pour le nombre de requêtes simultanées autorisées pour un simple serveur HTTP, les valeurs par défaut étant respectivement 2 et 4.

Redémarrez Windows pour que les changements prennent effet.

Remarque: en modifiant ces valeur, vous obligez Windows à rompre la spécification du protocole HTTP pour toute application Internet en activité sur votre machine.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MaxConnectionsPerServer | REG_DWORD | 0x00000005 (5) | |
| |  | MaxConnectionsPer1_0Server | REG_DWORD | 0x00000005 (5) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Set... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Internet Settings]
Nom: MaxConnectionsPerServer, MaxConnectionsPer1_0Server
Type: REG_DWORD (Valeur DWORD)
Valeur: Nombre de Connexions Simultanées

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 mars 2002


Internet Explorer Control Panel Restrictions (Part 1) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restrictions du Panneau de Contrôle d'Internet Explorer (1ère Partie) (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de contrôler l'accès à l'installation d'Internet Explorer et de contrôler les onglets des fonctions (trouvés sous Outils -> Options Internet).

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD en fonction des options ci-dessous, et réglez la sur "1" pour activer la restriction ou sur "0" la désactiver.

  • Advanced - Empêche les changements des paramètres Avancés
  • Autoconfig - Empêche les changements de Configuration Automatique
  • Cache - Empêche les changements des paramètres des fichiers temporaires
  • CalendarContact - Empêche les changements des calendrier et contacts
  • Certificates - Empêche les changements des certificats de sécurité
  • Check_If_Default - Empêche les changements de la vérification du navigateur par défaut
  • Colors - Empêche les changements de Couleur
  • Connection Settings - Empêche les changements des paramètres de connexion
  • Connection Wizard - Désactive l'Assistant de Connexion
  • Fonts - Désactive les changements de police
  • History - Désactive les changements des paramètres de l'Historique
  • HomePage - Désactive les changements de paramètres de Page d'Accueil
  • Languages - Désactive les changements de Langue
  • Links - Désactive les changements de Liens
  • Messaging - Désactive les changements de Messagerie
  • Profiles - Désactive les changements des Profiles
  • Proxy - Désactive les changements de paramètres Proxy
  • Ratings - Désactive les changements d'Accès
  • Wallet - Désactive les changements des Paramètres de Wallet

Relancez Internet Explorer pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Advanced | REG_DWORD | 0x00000001 (1) | |
| |  | Autoconfig | REG_DWORD | 0x00000001 (1) | |
| |  | Cache | REG_DWORD | 0x00000001 (1) | |
| |  | CalendarContact | REG_DWORD | 0x00000001 (1) | |
| |  | Certificates | REG_DWORD | 0x00000001 (1) | |
| |  | Check_If_Default | REG_DWORD | 0x00000001 (1) | |
| |  | Colors | REG_DWORD | 0x00000001 (1) | |
| |  | Connection Settings | REG_DWORD | 0x00000001 (1) | |
| |  | Connection Wizard | REG_DWORD | 0x00000001 (1) | |
| |  | Fonts | REG_DWORD | 0x00000001 (1) | |
| |  | History | REG_DWORD | 0x00000001 (1) | |
| |  | HomePage | REG_DWORD | 0x00000001 (1) | |
| |  | Languages | REG_DWORD | 0x00000001 (1) | |
| |  | Links | REG_DWORD | 0x00000001 (1) | |
| |  | Messaging | REG_DWORD | 0x00000001 (1) | |
| |  | Profiles | REG_DWORD | 0x00000001 (1) | |
| |  | Proxy | REG_DWORD | 0x00000001 (1) | |
| |  | Ratings | REG_DWORD | 0x00000001 (1) | |
| |  | Wallet | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control ... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\
Control Panel]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\
Control Panel]
Type: REG_DWORD (Valeur DWORD)
Vaeur: (0 = désactiver la restriction, 1 = activer la restriction)

Réglages en Rapport

  • Restrictions du Panneau de Contrôle d'Internet Explorer (2ème Partie) (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Show Windows Version on Desktop (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher la Version de Windows sur le Bureau (Toutes Versions)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Les versions antérieures de Windows affichaient leur numéro de version sur le bureau. Cette fonction a été supprimée avec les toutes dernières versions. Si vous êtes dans une situation où il serait utile de connaître rapidement la version de Windows, ce réglage réactivera cette fonction.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'PaintDesktopVersion' et réglez la sur '1' pour afficher la version.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PaintDesktopVersion | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: PaintDesktopVersion
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver, 1 = activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Control Application Focus Settings (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Paramètres de Focus d'Application (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Quand les applications Windows nécessitent l'entrée de l'utilisateur ou le focus, elles vont vous avertir au premier plan de la fenêtre en cours, ou leur icône va clignoter dans la barre des tâches, attendant une décision de l'utilisateur. Ce réglage contrôle ce comportement.

Ce réglage nécessite la modification de deux valeurs, en fonction de la façon dont vous voulez que les applications prennent le focus. Le premier réglage contrôle si les applications récupèrent simplement le focus, ce qui s'affiche sur la fenêtre existante en focus, ou si elles attendent en arrière plan en clignotant dans la barre des tâches. Le second réglage contrôle le clignotement de l'icône.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ForegroundLockTimeout', et réglez la sur le délai requis ou sur '0' ce qui entraîne la prise de focus immédiate par l'application. La valeur par défaut est '200000' (0x00030d40 hex).

Les autres paramètres affectent la durée du clignotement de l'icône si la valeur ci-dessus est différente de zéro.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ForegroundFlashCount' et réglez la sur (en décimal) la durée du clignotement de l'icône, et pour une valeur de '0' l'icône clignote indéfiniment. La valeur par défaut est '3'.

Quittez la base de registre et redémarrez Windows pour que les changements prennent effet.

Remarque: avec certaines versions de Windows cette valeur peut être de type binaire.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ForegroundFlashCount | REG_DWORD | 0x00000003 (3) | |
| |  | ForegroundLockTimeout | REG_DWORD | 0x00030d40 (200000) | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 avril 2002


Restrict Changes to Active Desktop Settings (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre les Changements des Paramètres d'Active Desktop (Toutes Versions)
Catégorie: Introduction > Sécurité > Active Desktop
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet d'avoir Active Desktop fonctionnel, mais de restreindre certaines modifications au niveau de sa configuration.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoActiveDesktopChanges' et réglez cette valeur sur '1' pour activer la restriction.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoActiveDesktopChanges | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoActiveDesktopChanges
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Hide Computers Near Me in Network Places (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher les Ordinateurs Proches dans les Favoris Réseau (Windows 2000/Me/XP)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Cette option vous permet de cacher ou d'afficher les ordinateurs énumérés comme Proches dans les Favoris Réseau.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoComputersNearMe' et réglez la sur '1' pour activer la restriction.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoComputersNearMe | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoComputersNearMe
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Hide Control Panel on Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher le Panneau de Configuration du Manu Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Panneau de Configuration
Télécharger: WinGuides Tweak Manager

Cette option vous permet de cacher l'accès au Panneau de Configuration du menu Démarrer.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoControlPanel' et réglez la sur '1' pour activer la restriction.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoControlPanel | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoControlPanel
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 mars 2002


Remove Network Connections from the Start Menu (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Connexions Réseau du Menu Démarrer (Windows 2000/Me/XP)
Category: Home > Security > Start Menu and Taskbar
Download: WinGuides Tweak Manager

Ce réglage vous permet de cacher les options de connexion Réseau et de d'Accès à Distance du Menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoNetworkConnections' et réglez la sur '1' pour activer la restriction.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoNetworkConnections | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoNetworkConnections
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Réglages en Rapport

  • Supprimer le Poste de Travail de Bureau et du Menu Démarrer (Toutes Versions)
  • Supprimer Mes Documents du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Documents Récents du Menu Démarrer (Toutes Versions)
  • Supprimer les Favoris du Menu Démarrer (Toutes Versions)
  • Supprimer Mes Images du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Ma Musique du Menu Démarrer (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Disable Recent Documents History (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Historique des Documents Récents (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Normalement, quand vous ouvrez ou accédez à un document ou un fichier, il est ajouté à la liste des documents récents du Menu Démarrer. Ce réglage empêchera les fichiers d'être ajoutés à la liste.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoRecentDocsHistory' et réglez la sur '1' pour activer la restriction.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoRecentDocsHistory | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoRecentDocsHistory
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Réglages en Rapport

  • Effacer les Documents Récent à la Fermeture de Windows (Toutes Versions)
  • Supprimer Documents Récents du Menu Démarrer (Toutes Versions)
  • Changer le Nombre de Documents Récents à Afficher (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Clear Recent Documents When Windows Exits (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Effacer les Documents Récent à la Fermeture de Windows (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction effacera le liste des Documents récents du menu Démarrer à la fermeture de Windows.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ClearRecentDocsOnExit' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ClearRecentDocsOnExit | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: ClearRecentDocsOnExit
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver, 1 = activer)

Réglages en Rapport

  • Désactiver l'Historique des Documents Récents (Toutes Versions)
  • Supprimer Documents Récents du Menu Démarrer (Toutes Versions)
  • Changer le Nombre de Documents Récents à Afficher (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Remove the Help Option from the Start Menu (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer l'Option Aide du Menu Démarrer (Windows 2000/Me/XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction supprime l'option Aide du Menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoSMHelp' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSMHelp | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoSMHelp
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Remove My Documents from the Start Menu (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Mes Documents du Menu Démarrer (Windows 2000/Me/XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction supprime Mes Documents qui est affiché dans le dossier Documents du Menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoSMMyDocs' et réglez la sur '1' pour activer la restriction.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSMMyDocs | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoSMMyDocs
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Réglages en Rapport

  • Supprimer Documents Récents du Menu Démarrer (Toutes Versions)
  • Supprimer les Favoris du Menu Démarrer (Toutes Versions)
  • Supprimer Mes Images du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Ma Musique du Menu Démarrer (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Disable Windows Hotkeys (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Raccourcis Clavier de Windows (Toutes Versions)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Ce réglage désactive l'utilisation des raccourcis clavier de Windows.
Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoWinKeys' et réglez la sur '1' pour activer la restriction.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoWinKeys | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoWinKeys
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = ddésactiver la restriction, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 mars 2002


Hide Links Folder on Favorites Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher le Dossier Liens du Menu Favoris (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Internet Explorer crée de façon persistante un dossier Liens dans le menu Favoris. Ce réglage vous permet de le supprimer.

Il existe deux méthodes pour cacher le dossier Liens, l'une utilisant la base de registre et l'autre les attributs de fichier. Ces deux méthodes sont détaillées ci-dessous:

Utilisation de la Base de Registre
Ouvrez la base de registre et trouvez la clé ci-dessous.

Réglez la valeur de "LinksFolderName" sur une chaîne en blanc. Ouvrez IE et supprimez le dossier Liens du menu Favoris.

La prochaine fois que vous lancerez Internet Explorer le dossier Liens ne sera plus créé.

Utilisation des Attributs de Ficher
Avec l'Explorateur, trouvez la localisation du dossier Favoris (comme C:\Documents and Settings\Joe Bloggs\Favorites) dans lequel se trouve le sous-dossier Liens.

Faites un clic droit sur le dossier Liens et sélectionnez Propriétés, cochez la case "Fichier caché" et cliquez sur OK.

Le dossier Liens devrait maintenant être caché dans la liste des Favoris. Ceci fonctionne avec n'importe quel autre dossier ou lien du menu Favoris.

Remarque: le dossier Liens doit être supprimé manuellement du menu Favoris. Ce réglage l'empêche d'être automatiquement re-créé.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LinksFolderName | REG_SZ | "" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar]
Nom: LinksFolderName
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Change the Number of Spare Stack Pages (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Nombre de Pages de Piles Suplémentaires (Windows 95/98/Me)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > SYSTEM.INI
Télécharger: WinGuides Tweak Manager

Windows met de côté un nombre de pages de mémoire supplémentaires (Pages de Piles Suplémentaires) pour une utilisation temporaire afin d'éviter un 'blocage' du système à cause d'une situation de débordement de pile. Parfois, toutes les pages supplémentaires peuvent être utilisées, ou un message d'erreur est affiché. Ce réglage vous permet d'augmenter le nombre disponible.

Si vous recevez le message d'erreur suivant, cela signifie que Windows a détecté un fonctionnement en dehors des pages piles. Windows continue à opérer normalement jusqu'à ce qu'un pilote de périphérique recontre un débordement de pile quand il n'y a plus assez de pages de piles libres.

Erreur: il n'y a pas de pages de piles supplémentaires. Il peut être nécessaire d'augmenter le paramètre 'MinSPs' dans System.ini pour empêcher une erreur de pile possible. Il y a actuellement [xxx] SPs allouées.

Pour augmenter le nombre de pages supplémentaires disponibles, suivez ces instructions:

Ouvrez le fichier SYSTEM.INI situé dans le répertoire Windows (habituellement C:\WINDOWS\SYSTEM.INI) en utilisant un éditeur de texte (comme le Bloc-notes).

Ajoutez la ligne suivante à la setion [386Enh] du fichier et redémarrez votre ordinateur:

MinSPs=4

Si le problème persiste, augmentez le nombre de pages de piles supplémentaires par incréments de 4 (par exemple: 8, 12, 16). Chaque page de pile supplémentaire requiert 4 kilo-octets de mémoire.

Paramètres:
Nom: MinSPs

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Show Attributes Column in Explorer (Windows 98/Me/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Affiche la Colonne Attributs dans l'Explorateur (Windows 98/Me/2000/XP)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Si vous voulez voir vos fichiers avec l'option Détails, il se peut que vous ayez constaté que la colonne Attributs a disparu. Avec l'introduction de Windows 98, elle était supprimée par défaut. Ce réglage la restaure.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'ShowAttribCol' et réglez la sur '1' pour activer la colonne attributs.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ShowAttribCol | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: ShowAttribCol
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver, 1 = activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Fix DHCP Security Flaw (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Corriger le Défaut de Sécurité DHCP (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Réseau

Le Protocole de Découverte de Routeur ICMPl (IRDP) est fourni par défaut sur les clients DHCP utilisant des machines sous Microsoft Windows 9x/2000. En usurpant les Avertissement du Routeur IRDP, un attaquant peut ajouter à distance des entrées de routage par défaut sur le système distant.

Pour en savoir plus concernant cette vulnérabilité, consultez le L0pht advisory.

Ouvrez la base de registre et trouvez la clé ci-dessous. Où #### est la liaison pour TCP/IP. Il peut exister plus d'une liaison TCP/IP.

Pour chaque nombre (tel 0001) ouvrez la clé et créez une nouvelle valeur DWORD nommée 'PerformRouterDiscovery' et réglez la sur '0'.

Quittez Windows et Redémarrez.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Class\NetTrans\####]
Nom: PerformRouterDiscovery
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver, 1 = activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 10 juillet 2000


Disable Expanding Internet Explorer New Menu

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Expansion du Menu Nouveau d'Internet Explorer
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Habituellement, quand vous cliquez sur le menu Nouveau d'Internet Explorer, il se déploie pour présenter des options telles que Nouvelle Fenêtre, Message, Message vers Groupe de Discussion, Contact et Appel Internet. Avec ce réglage, vous empêcherez le déploiement de ce menu et par conséquent, seule l'option "Fenêtre" sera affichée.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'NoExpandedNewMenu' et réglez la sur '1' pour empêcher l'expansion du menu.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoExpandedNewMenu | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoExpandedNewMenu
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = expansion, 1 = pas d'expansion)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Disable Folder Options Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Menu Options de Dossiers (Toutes Versions)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de cacher la fonction Options de Dossiers du menu Outils ou Affichage. Ce qui vous permet de restreindre l'accès aux nombreuses fonctions avancées de dossiers. .

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "NoFolderOptions" et réglez la sur "1" pour cacher les options ou sur "0" pour les afficher.

Redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoFolderOptions | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoFolderOptions
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher les options, 1 = cacher les options)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Optimize Swap File Performance (Windows 98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Optimiser la Performance du Fichier d'Echange (Windows 98/Me)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > SYSTEM.INI
Télécharger: WinGuides Tweak Manager

Avec des systèmes possédant une grande quantité de mémoire, supérieure à 128Mo, le fichier d'échange du disque dur n'est plus aussi nécessaire. Ce réglage optimise l'utilisation du fichier d'échange sur de tels systèmes.

Ouvrez le fichier SYSTEM.INI avec le bloc-notes, dans le répertoire Windows.

Trouvez la section [386Enh] et ajoutez cette nouvelle ligne de texte "ConservativeSwapfileUsage=1".

Enregistrez le fichier et relancez Windows pour que les changements prennent effet.

Paramètres:
Nom: ConservativeSwapfileUsage
Valeur: 1

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Display Hidden File Extensions (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Extensions Cachées des Fichiers (Toutes Versions)
Catégorie: Introduction > Sécurité > Bureau et Explorateu r

Même quand vous avez configuré Windows pour que toutes les extensions de fichiers soit affichées, il y en a encore certaines qui restent cachées. Ce qui permet aux fichiers potentiellement dangereux d'être masqués comme des fichiers sains dupant l'utilisateur pour qu'il les exécute. Ce réglage vous aide à afficher ces extensions de fichiers.

Il est possible à un utilisateur malicieux de nommer un fichier de façon à ce qu'il ressemble à un fichier sain pour être ouvert, quand en fait il peut s'agir d'un exécutable contenant des éléments dangereux.

Par exemple, un fichier peut être affiché comme "readme.txt" dans l'Explorateur quand en fait osn nom réel est "readme.txt.shs" mais comme la partie ".shs" du nom de fichier est cachée, il est impossible de le distinguer d'un simple fichier texte. Ainsi, quand un utilisateur double-clique pour ouvrir le fichier, au lieu de voir une page de texte comme prévu, le fichier sera exécuté par Windows comme un objet potentiellement dangereux.

Pour supprimer le potentiel des fichiers cachés, recherhcez dans la base de registre toutes les valeurs nommées "NeverShowExt", souvent localisées dans [HKEY_CLASSES_ROOT\ShellScrap]. Pour forcer l'affichage d'une extension de fichier, sélectionnez la valeur "NeverShowExt" et appuyez sur Suppr. Maintenant, l'extension complète du fichier devrait s'afficher et ne plus être masquée.

Redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT]
Nom: NeverShowExt

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 26 août 2000


Automatic Window Refresh (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Rafraîchissement Automatique des Fenêtres (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Normalement, quand le contenu d'une fenêtre change, vous pouvez avoir à attendre quelques secondes, ou appuyer sur F5, pour rafraîchir l'affichage pour voir la mise à jour de l'information. Ce réglage configure le système pour traiter les mise à jour automatique plus vite.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "UpdateMode" et réglez la sur "0" pour une mise à jour rapide.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Update]
Nom: UpdateMode
Type: REG_DWORD (Valeur DWORD )
Valeur: par défaut = 1

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 octobre 2000


Force Users to Logon to Windows (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Forcer les Utilisateurs à Ouvrir une Session Windows (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Connexion et Authentificatio n

Habituellement, les utilisateurs peuvent tout simplement cliquer sur 'Annuler' dans la boîte de dialogue de session pour contourner le processus d'accès et obtenir une session sur l'ordinateur local. Ce réglage va déconnecter l'utilisateur si l'authentification a échoué ou s'il a cliqué sur Annuler.

Comme tout réglage de la base de registre, celui-ci concerne les utilisateurs avancés. Veuillez ne pas tenter ce réglage si vous n'êtes pas sûr de vous avec la base de registre Windows et que vous ne savez pas comment vous sortir des problèmes encourus.

Tout d'abord, installez votre ordinateurs pour utilisateurs multiples en vous servant de l'assistant 'Utilisateurs' du Panneau de Configuration. Créez un nouvel utilisateur, en plus de ceux déjà en place, et redémarrez Windows avec le nouvel utilisateur (qui deviendra votre nouveau compte par défaut).

Quand vous êtes en cours de session, ouvrez votre base de registre et déployez la clé [HKEY_USERS]. Vous y trouvez plusieurs sous-dossiers incluant ".DEFAULT", "Software" et un dossier correspondant au nouveau nom d'utilisateur que vous venez de créer.

Ouvrez la clé ci-dessous (si la clé 'Run' n'existe pas, créez la), et créez une nouvelle valeur de Chaîne nommée "NoLogon", et réglez la sur "RUNDLL32 shell32,SHExitWindowsEx 0".

Déconnectez-vous. Maintenant, quand vous vous connectez en utilisant le nouveau nom d'utilisateur, vous accédez au bureau, mais si vous cliquez sur Annuler ou que vous entrez un mauvais mot de passe, le bureau sera ouvert partiellement et l'ordinateur affichera à nouveau l'écran d'ouverture de session.

Remarque: si vous avez un problème avec ce réglage, appuyez sur F8 pendant l'affichage du message "Démarrage de Windows 98...", et sélectionnez Mode sans Echec. Ouvrez alors le base de registre et supprimez la clé "NoLogon" créée ci-dessus.

Remarque: un fois que ce réglage a été implementé, tous les comptes utilisateurs créés ultérieurement hériteront de la valeur 'NoLogon' et par conséquent devront redémarrer pour se connecter. Pour éviter ceci, quand vous créez un nouvel utilisateur, ouvrez la clé ci-dessous pour le tout dernier nom de compte créé (comme [HKEY_USERS\jdoe]) et supprimez la valeur 'NoLogon'.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoLogon | REG_SZ | "RUNDLL32 shell32,SHExitWindowsEx 0" | |
-
| HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run |
-

Paramètres:
Clé Utilisateur: [HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run]
Nom: NoLogon
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 11 septembre 2000


Clear Internet Explorer Typed URL History (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Effacer l'Historique des URL Entrées dans Internet Explorer (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Internet Explorer met en cache toutes les URL entrées dans la barre d'adresses. Ce qui peut entraîner un problème de vie privée avec un ordinateur partagé, ou une gêne si vous voulez supprimer une URL particulière sans effacer tout l'historique.

Ouvrez la base de registre et trouvez la clé ci-dessous et supprimez toute valeur que vous voulez effacer. Ou supprimez toute la clé pour effacer toutes les entrées.

Redémarrez Internet Explorer pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Windows Netmeeting Policies and Restrictions (All Versions)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Stratégies et Restrictions de Windows Netmeeting (Toutes Versions)
Category: Home > Software > Netmeeting
Download: WinGuides Tweak Manager

Ces restrictions et stratégies peuvent être utilisées pour désactiver ou restreindre l'accès à certaines fonctions de Windows Netmeeting.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD et nommez la en fonction de la liste des valeurs ci-dessous. Réglez la valeur sur "1" pour activer les options.

  • CallSecurity
  • IntranetWebDirURL
  • MaximumBandwidth
  • NoAddingDirectoryServers
  • NoAdvancedAudio
  • NoAdvancedCalling
  • NoAllowControl
  • NoAppSharing
  • NoAudio
  • NoAudioPage
  • NoAutoAcceptCalls
  • NoChangeDirectSound
  • NoChangingCallMode
  • NoChat
  • NoDirectoryServices
  • NoFullDuplex
  • NoGeneralPage
  • NoNewWhiteBoard
  • NoOldWhiteBoard
  • NoReceivingFiles
  • NoReceivingVideo
  • NoSecurityPage
  • NoSendingFiles
  • NoSendingVideo
  • NoSharing
  • NoSharingDesktop
  • NoSharingDosWindows
  • NoSharingExplorer
  • NoTrueColorSharing
  • NoVideoPage
  • NoWebDirectory
  • ShowFirstTimeURL
  • Use AutoConfig

Relancez Netmeeting pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Conferencing]
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Conferencing]
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver la stratégie, 1 = activer la stratégie)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Netmeeting Logging (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Connexion Netmeeting (Toutes Versions)
Catégorie: Introduction > Logiciels > Netmeeting
Télécharger: WinGuides Tweak Manager

Cette option active les fonctions de débogage de connexion de Microsoft Netmeeting. Ce qui peut être utile pour diagnostiquer des erreurs ou des problèmes de connexion.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "RetailLog" et réglez la sur "1" pour activer la connexion.

Relancez Netmeeting pour que les changements prennent effet.

Remarque: le fichier journal sera écrit dans [NM_Directory]/nmLog.txt

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RetailLog | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Conferencing\Debug |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Conferencing\Debug]
Nom: RetailLog
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activer la connexion)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Change the Default Gatekeeper Discovery TTL (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la TTL de Détection de l'Opérateur de Contrôle d'Appels (Toutes Versions)
Catégorie: Introduction > Logiciels > Netmeeting
Télécharger: WinGuides Tweak Manager

Cette option ocntrôle la Durée de Vie par défaut (TTL) pour la détection par l'opérateur de contrôle d'appels de la multidiffusion de paquets dans Microsoft Netmeeting.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'GKMCastTTL' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Conferencing\GatekeeperDLL]
Nom: GKMCastTTL
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Disable the Ability to Customize Toolbars (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Possibilité de Personnaliser les Barres d'Outils (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

En effectuant un clic droit sur une barre d'outils, vous avez souvent la possibilité de la Personnaliser, ce qui vous permet de modifier la disponibilité des fonctions de cette barre d'outils. Ce réglage vous permet de désactiver cette possibilité.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "NoToolbarCustomize" et réglez la sur "1" pour désactiver la possibilité de personnaliser les barres d'outils.

Déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoToolbarCustomize
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = activer la restriction)

Réglages en Raport

  • Supprimer l'Option Changer ou Cacher les Barres d'Outils (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Remove the Option to Change or Hide Toolbars (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer l'Option Modifier ou Cacher les Barres d'Outils (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Par défaut, les utilisateurs peuvent sélectionner les barres d'outils qui seront affichées, aussi bien en faisant un clic droit sur la barre elle-même qu'en changeant l'option dans le menu Affichage. Ce réglage verrouille les barres d'outils, supprimant la possibilité de changer ce qui sera affiché.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "NoBandCustomize" et réglez la sur "1" pour activer la restriction.

Déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoBandCustomize
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = activer la restriction)

Réglages en Rapport

  • Désactiver la Possibilité de ersonnaliser les Barres d'Outils (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Disable User Tracking (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Suivi Utilisateur (Windows 2000/XP)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Cette option bloque l'enregistrement des informations de suivi utilisateur par Windows, y compris les applications utilisées et les fichiers et documents ayant été ouverts.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "NoInstrumentation" et réglez la sur "1" pour activer la restriction.

Déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: si cette restriction est activée, les menus et autres fonctions personnalisées nécessitant les informations de suivi utilisateur seront désactivés.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoInstrumentation | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoInstrumentation
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 30 mars 2002


Force the Use of Active Desktop (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Forcer l'Utilisation d'Active Desktop (Toutes Versions)
Catégorie: Introduction > Sécurité > Active Desktop
Télécharger: WinGuides Tweak Manager

L'utilisateur a normalement la possibilité de désactiver Active Desktop par l'intermédiaire des propriétés d'affichage. Ce réglage supprime cette possibilité de désactiver Active Desktop.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "ForceActiveDesktopOn" et réglez la sur "1" pour forcer l'utilisation d'Active Desktop.

Remarque: vous devez posséder Internet Explorer 4.0 ou supérieur pour que cette option soit disponible.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ForceActiveDesktopOn | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: ForceActiveDesktopOn
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Change the Size of the Virtual Disk Cache (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Taille du Cache Disque Virtuel (Windows 95/98/Me)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > SYSTEM.INI
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de contrôler la quantité minimum et maximum de mémoire allouée au cache disque. Il peut être utilisé pour accélérer votre système et peut-être éviter certains problèmes de mémoire.

Avec le bloc-note ou un autre éditeur de texte, ouvrez le fichier SYSTEM.INI dans le répertoire Windows.

Trouvez la section commençant par [vcache], et ajoutez les deux lignes suivantes, ou modifiez les si elles existent déjà:

MinFileCache=0
MaxFileCache=4096

Ces valeurs règlent la quantité de mémoire en kilo-octets utilisée par le cache disque. Si vous avez plus de 16Mo de RAM vous pouvez augmenter la taille de MaxFileCache, d'à peu près 25% de votre RAM totale (pour 128Mo, "MaxFileCache=32768")

Enregistrez le fichier et relancez Windows pour que les changements prennent effet.

Remarque: si vous recevez une erreur comme "Erreur: échec de lancement d'un pilote de sous-système I/O" essayez d'augmenter la taille maximum jusqu'à 6144.

Paramètres:
Nom: MinFileCache, MaxFileCache

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Internet Explorer FTP Mode (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Mode FTP de Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Internet Explorer peut afficher les sites FTP comme s'ils étaient des dossiers locaux. Ce réglage contrôle quel mode IE utilise pour FTP.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Réglez la valeur nommée "Use Web Based FTP" sur "no" pour afficher le dossier ou sur "yes" pour l'affichage traditionnel.

Relancez IE pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Use Web Based FTP | REG_SZ | "No" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Ftp |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Ftp]
Nom: Use Web Based FTP
Type: REG_SZ (Valeur de Chaîne)
Valeur: Yes ou No

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Optimize Broadband Cable Modem and DSL Connections (Windows 2000/XP)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Optimiser la Largeur de Bande Modem Câble et et les Connexions DSL (Windows 2000/XP)
Catégorie: Introduction > Réseau > Internet et Accès Distant
Télécharger: WinGuides Tweak Manager

Utilisez ces options avec votre Modem Câble ou une connexion Internet à large bande DSL, pour augmenter la performance réseau sous Windows 2000 et Windows XP.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez les valeurs DWORD suivantes. Du fait que la plupart des valeurs n'existent pas déjà, vous devrez les créer en cliquant sur 'Edition -> Nouveau -> Valeur DWORD' et régler la valeurs comme ci-dessous.

DefaultTTL = "80" hex (ou 128 en décimal)
Spécifie la durée de vie (TTL) par défaut des paquets TCP/IP. Par défaut: 32.

EnablePMTUBHDetect = "0"
Spécifie si la pile essaiera de détecter les routeurs Maximum Transmission Unit (MTU) qui ne renvoient pas de messages nécessairenet fragmentés ICMP. Par défaut: 0.

EnablePMTUDiscovery = "1"
Spécifie si la pile TCP/IP essaiera d'exécuter la découverte du chemin MTU comme spécifié dans RFC 1191. Par défaut: 1.

GlobalMaxTcpWindowSize = "7FFF" hex (ou 32767 en décimal)
Spécifie la taille maximum de la fenêtre de réception prévue par la pile TCP/IP.

TcpMaxDupAcks = "2"
Détermines le nombre de copies ACK qui doivent être reçues pour le même nombre de séquences d'envoi de données avant avant que la "retransmission rapide" ne soit déclenchée.

SackOpts = "1"
Active le support des reconnaîssances sélectives comme documenté par la Request for Comment (RFC) 2018. Par défaut: 0.

Tcp1323Opts = "1"
Contrôle l'information horaire RFC 1323 et les options d'echelle de fenêtre. Les valeurs possibles sont: "0" = désacive les options RFC 1323, "1" = seulement echelle de fenêtre activé, "2" = seulement information horaire activée, "3" = les deux options activées.

TcpWindowSize = "7FFF" hex (ou 32767 en décimal)
Spécifie la taille de la fenêtre de réception prévue par la pile TCP/IP. Si vous avez un réseau latent vous pouvez essayer d'augmenter la valeur pour 93440, 186880, ou 372300.

Quittez la base de regisre et redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DefaultTTL | REG_DWORD | 0x00000080 (128) | |
| |  | EnablePMTUBHDetect | REG_DWORD | 0x00000000 (0) | |
| |  | EnablePMTUDiscovery | REG_DWORD | 0x00000001 (1) | |
| |  | GlobalMaxTcpWindowSize | REG_DWORD | 0x00007fff (32767) | |
| |  | TcpMaxDupAcks | REG_DWORD | 0x00000001 (2) | |
| |  | SackOpts | REG_DWORD | 0x00000001 (1) | |
| |  | Tcp1323Opts | REG_DWORD | 0x00000001 (1) | |
| |  | TcpWindowSize | REG_DWORD | 0x00007fff (32767) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
Type: REG_DWORD (Valeur DWORD)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 30 mars 2002


Cable Modem and DSL Speed Tweak to Increase Performance (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Régler la Vitesse du Modem Câble et DSL pour Améliorer la Performance (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Internet et Accès Distant
Télécharger: WinGuides Tweak Manager

Utilisez ces options avec un Modem Câble ou une connexion Internet à large bande DSL, pour augmenter la performance réseau sous Windows 95, 98 et ME.

Si vous utilisez Windows 95, téléchargez et installez d'abord la Mise à Jour Winsock de Microsoft avant de suivre les étapes ci-dessous.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez les valeurs suivantes. Du fait que la plupart des valeurs n'existent pas déjà, vous devez les créer en cliquant sur Edition -> Nouveau -> Valeur DWORD ou Chaîne et régler les valeurs comme ci-dessous.

DefaultTTL = "128" (Valeur de Chaîne)
Spécifie la durée de vie (TTL) par défaut des paquets TCP/IP. Par défaut: 32.

DefaultRcvWindow = "32767" (Valeur de Chaîne)
Spécifie la fenêtre de réception prévue par la pile TCP/IP. Par défaut, elle est de 8192. Si vous utilisez Windows 98, Me ou 2000 et que vous avez un réseau latent, vous pouvez assayer d'augmenter la valeur pour 93440, 186880, ou 372300.

PMTUBlackHoleDetect = "0" (Valeur de Chaîne)
Spécifie si la pile essaiera de détecter les routeurs Maximum Transmission Unit (MTU) qui ne renvoient pas de messages nécessairenet fragmentés ICMP. Par défaut: 0.

PMTUDiscovery = "1" (Valeur de Chaîne)
Spécifie si la pile TCP/IP essaiera d'exécuter la découverte du chemin MTU comme spécifié dans RFC 1191. Par défaut: 1

SackOpts = "1" (Valeur de Chaîne)
Active le support des reconnaîssances sélectives comme documenté par la Request for Comment (RFC) 2018. Par défaut: 0

Tcp1323Opts = "1" (Valeur DWORD)
Contrôle l'information horaire RFC 1323 et les options d'echelle de fenêtre. Les valeurs possibles sont: "0" = désacive les options RFC 1323, "1" = seulement echelle de fenêtre activé, "2" = seulement information horaire activée, "3" = les deux options activées.

Pour augmenter davantage la performance, suivez les instructions ici et augmentez le MaxMTU à 1500 (ou 1492 si votre fournisseur utilise PPPoE).

Quittez la base de registre et redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DefaultTTL | REG_SZ | "128" | |
| |  | DefaultRcvWindow | REG_SZ | "32767" | |
| |  | PMTUBlackHoleDetect | REG_SZ | "0" | |
| |  | PMTUDiscovery | REG_SZ | "1" | |
| |  | SackOpts | REG_SZ | "1" | |
| |  | Tcp1323Opts | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 22 mars 2002


Change the Number of SQL Server Error Logs (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Nombre de Journaux d'Erreurs SQL Server (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Dépannage > Connexion
Télécharger: WinGuides Tweak Manager

Par défaut, Microsoft SQL Server 7.0 ne stocke que sept journaux d'erreur; Errorlog et Errorlog.1 jusqu'à Errorlog.6. Du fait qu'un journal est recréé chaque fois que SQL Server est redémarré, il se peut que vous ayez besoin de conserver plus de sept journaux en archive.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée 'NumErrorLogs' et réglez la sur le nombre de journaux d'archives que vous voulez garder.

Redémarrez SQL pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NumErrorLogs | REG_DWORD | 0x00000014 (20) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSSQLServer\MSSQLServer |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSSQLServer\MSSQLServer]
Nom: NumErrorLogs
Type: REG_DWORD (Valeur DWORD)
Valeur: par défaut = 7

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 5 septembre 2000


Change the Keyboard Buffer Size (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Taille de Tampon du Clavier (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Windows peut occasionnellement rapporter une erreur relative à un débordement du tampon du clavier. Ce réglage peut être utilisé pour augmenter la taille du tampon, et éviter ce problème.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez la valeur de 'KeyboardDataQueueSize' pour régler la taille du tampon de de file d'attente à utiliser.

Quittez la base de registre et redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | KeyboardDataQueueSize | REG_DWORD | 0x00000064 (100) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Kbdclass\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Kbdclass\Parameters]
Nom: KeyboardDataQueueSize
Type: REG_DWORD (DWORD Value)

Réglages en Rapport

  • Changer la Taille du Tampon de la Souris (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Change the Mouse Buffer Size (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Taille de Tampon de la Souris (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Windows peut occasionnellement rapporter une erreur relative à un débordement du tampon de la souris. Ce réglage peut être utilisé pour augmenter la taille du tampon, et éviter ce problème.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez la valeur de 'MouseDataQueueSize' pour régler la taille du tampon de file d'attente à utiliser, par exemple 64 hex (100 décimal).

Quittez la base de registre et redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MouseDataQueueSize | REG_DWORD | 0x00000064 (100) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mouclass\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mouclass\Parameters]
Nom: MouseDataQueueSize
Type: REG_DWORD (DWORD Value)

Réglages en Rapport

  • Changer la Taille du Tampon de Clavier (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Remove the Ability to Right Click on the Start Button (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer la Possibilité du Clic Droit sur le Bouton Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Habituellement, quand un utilisateur fait un clic droit sur le bouton démarrer, il peut sélectionner Ouvrir, Explorer ou Rechercher. Utilisez ce réglage pour supprimer ces options et sécuriser votre bureau.

Ouvrez la base de registre et trouvez la clé [HKEY_CLASSES_ROOT\Directory\shell]. Renommez la en changeant 'shell' pour 'shell.old'.

Faite de même pour la clé [HKEY_CLASSES_ROOT\Folder\shell] et renommez la pour [...\shell.old].

Ainsi complétées, les deux clés originales ne seront plus appelées: respectivement [HKEY_CLASSES_ROOT\Directory\shell.old] et [HKEY_CLASSES_ROOT\Folder\shell.old].

Et maintenant, quand vous faites un clic droit sur le bouton Démarrer, vous n'avez plus les options Ouvrir, Explorer et Rechercher.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 avril 2002


Use Smooth Scrolling in Telnet (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser le Défilement Régulier sous Telnet (Toutes Versions)
Catégorie: Introduction > Logiciels
Télécharger: WinGuides Tweak Manager

Ce réglage active la fonction de défilement régulier sous Windows Telnet.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SmoothScroll' et réglez la sur '1' pour activer ou sur '0' pour désactiver.

Relancez Telnet pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Telnet]
Nom: SmoothScroll
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Utiliser le Défilement Régulier avec Internet Explorer (Toutes Versions)
  • Utiliser le Défilement Régulier avec Outlook Express (Toutes Versions)
  • Contrôler si Windows Utilise les Défilements Réguliers (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Enable the GSM Audio Codec in Netmeeting 2.1

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer le Codec Audio GSM dans Netmeeting 2.1
Catégorie: Introduction > Logiciels > Netmeeting

Par défaut, Netmeeting n'inclut pas le codec audio GSM. Ce réglage active le codec GSM pour améliorer l'interopérabilité avec les autres applications compatibles GSM.

Téléchargez le fichier de registre netmeeting-gsm.reg dans un dossier temporaire.

Faites un clic droit sur le fichier téléchargé et choisissez 'Fusionner'.

Relancez Netmeeting pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Audio\ACMH323Encodings]
Nom: GSM 6.10, 8 000 Hz; Mono_8000_0_13000
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 septembre 2000


Display a Background Bitmap on Explorer Toolbars (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher une Bitmap d'Arrière-Plan aux Barres d'Outils de l'Explorateur (Touites Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Apparence
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de choisir une image bitmap à afficher comme fond des barres d'outils de l'Explorateur.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'BackBitmapShell' et réglez la sur la localisation & le nom de fichier bitmap désiré.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | BackBitmapShell | REG_SZ | "c:\windows\soapbu~1.bmp" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar]
Nom: BackBitmapShell
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Ajouter une Bitmap en Atrrière-Plan à la Barre d'Outils d'Internet Explorer (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 mars 2002


Force Windows to Unload DLLs from Memory (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Obliger Windows à Décharger les DLL de la Mémoire (Toutes Versions)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

L'Explorateur Windows met en cache les DLL (Dynamic-Link Libraries ou Bibliothèques de Liaisons Dynamiques) en mémoire pendant un certain temps après qu'une application qui les a utilisé soit fermée. Ce qui fait que la mémoire sera utilisée de façon inefficace avec les systèmes dont la mémoire est faible, ce qui pourra entraîner des problèmes ou une perte de temps pour les programmeurs qui utilisent les fichiers DLL Windows pour le développement.

Ouvrez votre base de registre et trouvez la clé [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer].

Créez une nouvelle sous-clé nommée 'AlwaysUnloadDLL' et réglez la valeur [Default] sur '1' pour désactiver la mise en cache par Windows des DLL dans la mémoire.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "1" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Al... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
AlwaysUnloadDLL]
Nom: Default
Type: REG_SZ (Valeur de Chaîne)
Valeur: (1 = activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 octobre 2001


Disable Task Scheduler (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Planificateur de Tâches (Windows 95/98/Me)
Catégorie: Introduction > Logiciels > Planificateur de Tâches
Télécharger: WinGuides Tweak Manager

Le Planificateur de Tâche est installé automatiquement avec certaines versions de Windows, et aussi quand vous installez Internet Explorer. Ce réglage le supprimera de votre système.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Vous trouverez une valeur nommée 'SchedulingAgent' réglée sur 'mstask.exe', ce qui est l'entrée qui lance le Planificateur de Tâches. Supprimez cette valeur pour que le planificateur de tâche ne soit plus lancé.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices]
Nom: SchedulingAgent
Type: REG_SZ (Valeur de Chaîne)
Valeur: mstask.exe

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 24 mai 2002


Control Active Server Pages Browser Buffering (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Tamponnage du Navigateur pour les Pages de Serveur Actif (Toutes Versions)
Catégorie: Introduction > Logiciels
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les tampons des Pages de Serveur Actif (ASP) sont envoyés à un navigateur. Si cette option est activée, toute émission est collecté avant d'être envoyée au navigateur. Ce qui règle certains problèmes de données incomplètes et aléatoires envoyées à un navigateur en utilisant le Serveur d'Information Internet (IIS).

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'BufferingOn' et réglez la sur '1' pour activer le tamponnage.

Quittez la base de registre et redémarrez les services pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | BufferingOn | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W3SVC\ASP\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W3SVC\ASP\
Parameters]
Nom: BufferingOn
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = tamponnage avtivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Change the Vertical Icon Spacing (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer l'Espace Vertical des Icônes (Windows NT/2000)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Cette option spécifie le nombre de pixels qui doit apparaître verticalement entre les icônes. Windows détermine cette valeur par défaut sur la base de la police de caractère du titre d'une icône et de l'affichage que vous utilisez.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'IconVerticalSpacing' et réglez la sur le nombre de pixel verticaux entre les icônes, par exemple '62'.

Redémarrez Windows pour que les changements prennent effet. .

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IconVerticalSpacing | REG_SZ | "62" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: IconVerticalSpacing
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Configuring the Registry Size Limit (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer la Taille Limite de la Base de Registre (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

La Taille Limite de la Base de Registre, ou RSL, contrôle la quantité totale d'espace consommé en pool de mémoire paginée et en espace disque par la base de registre. Le RSL est une sorte de "quota global" d'espace de la base de registre.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'RegistrySizeLimit' et réglez la sur le RSL désiré en octets.

RegistrySizeLimit doit être de type REG_DWORD, et d'une taille de données de 4 Méga-octets, ou il sera ignoré. Si vous réglez la valeur de RegistrySizeLimit à moins de 4 méga-octets (Mo), il sera réglé à 4 Mo. Si vous le réglez à plus de 80 pourcent du pool de mémoire paginée, il sera ramené à 80 pourcent du pool de mémoire paginée (toujours supérieur à 5 Mo). Si vous le réglez sur 0xffffffff, la taille maximum allouable (ou 80 pourcent du pool de mémoire paginée, jusqu'à 102 Mo) sera réglée.

Fermez et redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RegistrySizeLimit | REG_DWORD | 0xffffffff (4294967295) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control]
Nom: RegistrySizeLimit
Type: REG_DWORD (Valeur DWORD)
Valeur: (0xffffffff = maximum)

Réglages en Rapport

  • Modifier les Tailles des Groupements de Mémoires Paginées et Non Paginée (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Load DOS Command Processor into High Memory (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer l'Interpréteur de Commande DOS en Mémoire Haute (Windows 95/98/Me)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > CONFIG.SYS

DOS est limité à 640ko de mémoire basse. A mesure que les pilotes de périphérique sont lancés, cet espace est utilisé laissant moins de mémoire disponible pour les applications. Cette option lance l'interpréteur de commande en mémoire haute, libérant de la mémoire basse pour d'autres applications.

Ouvrez le fichier CONFIG.SYS dans le répertoire racine de votre lecteur C: en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Ajoutez une nouvelle ligne avec le texte "DOS=HIGH,UMB", ou modifiez le début de la ligne existante avec "DOS=" et changez la pour "DOS=HIGH,UMB" pour lancer l'interpréteur de commande DOS en mémoire haute.

Assurez vous que les lignes ci-dessous existent aussi au début du fichier. Sans elles, DOS ne peut pas être lancé en mémoire supérieure.

DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE NOEMS

Ces changement interviendront au prochain redémarrage.

Paramètres:
Valeur: DOS=HIGH,UMB

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Increase the Number Disk Buffers (Windows 3.1)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Augmenter le Nombre de Tampons de Disque (Windows 3.1)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > CONFIG.SYS

Cette option peut être utilisée pour augmenter le nombre de tampons de disque disponibles sous DOS.

Ouvrez le fichier CONFIG.SYS dans le répertoire racine de votre lecteur C: en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Ajoutez une nouvelle ligne avec le texte "buffers=40", ou modifiez le début de la ligne existante avec "buffers=" et changez la pour "buffers=40" où '40' est le nombre de tampons de disque. Vous pouvez aussi utiliser "buffershigh=40" pour libérer de la mémoire conventionnelle en utilisant la mémoire supérieure.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Nom: buffers ou buffershigh

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Load Device Drivers into Memory (Windows 3.1)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer les Pilotes de Périphériques en Mémoire (Windows 3.1)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > CONFIG.SYS

Cette option est utilisée pour lancer des pilotes de périphériques spécifiés en mémoire (ou mémoire haute).

Ouvrez le fichier CONFIG.SYS dans le répertoire racine de votre lecteur C: en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Ajoutez une nouvelle ligne avec le texte "device=xxxxxxx.sys" où 'xxxxxxx.sys' est le pilote concerné. Vous pouvez utiliser aussi la commande "devicehigh=xxxxxxx.sys" pour libérer de la mémoire conventionnelle en utilisant la mémoire supérieure.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Nom: device ou devicehigh

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Control the Number of File Control Blocks (FCBs) (Windows 3.1)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Control the Number of File Control Blocks (FCBs) (Windows 3.1)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > CONFIG.SYS

Cette option spécifie le nombre de blocs de contrôle de fichiers (FCB) que le système d'expoitation peut ouvrir en même temps.

Ouvrez le fichier CONFIG.SYS dans le répertoire racine de votre lecteur C: en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Ajoutez une nouvelle ligne avec le texte "fcbs=xx" où 'xx' est le nombre de fcbs à ouvrir simultanément. Autrement, utilisez la commande "fcbshigh=xx" pour libérer de la mémoire conventionnelle en utilisant la mémoire supérieure.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Nom: fcbs ou fcbshigh

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Controls the Number of Simultaneous Files (Windows 3.1)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôle le Nombre de Fichiers Simultanés (Windows 3.1)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > CONFIG.SYS

Cette option spécifie le nombre de fichiers auxquels le système d'exploitation peut accéder en même temps.

Ouvrez le fichier CONFIG.SYS dans le répertoire racine de votre lecteur C: en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Ajoutez une nouvelle ligne avec le texte "files=xx" où 'xx' est le nombre maximum de fichiers pouvant être ouverts simultanément (par exemple files=60). Autrement, vous pouvez utiliser la commande "fileshigh=xx" pour libérer de la mémoire conventionnelle en utilisant la mémoire supérieure.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Nom: files ou fileshigh

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Specify the Maximum Number of Drive Letters (Windows 3.1)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Specify the Maximum Number of Drive Letters (Windows 3.1)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > CONFIG.SYS

Cette option contrôle le nombre maximum de lecteurs accessibles par une lettre de lecteur.

Ouvrez le fichier CONFIG.SYS dans le répertoire racine de votre lecteur C: en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Ajoutez une nouvelle ligne avec le texte "lastdrive=?" où '?' est la dernière lettre de lecteur accessible (par exemple lastdrive=Z). Autrement, vous pouvez utiliser la commande "lastdrivehigh=?" pour libérer de la mémoire conventionnelle en utilisant la mémoire supérieure.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Nom: lastdrive ou lastdrivehigh

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Control the Number of Data Stacks (Windows 3.1)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôle le Nombre de Piles de Données (Windows 3.1)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > CONFIG.SYS

Supporter l'utilisation dynamique des piles de données pour la manipulation des interruptions matérielles.

Ouvrez le fichier CONFIG.SYS dans le répertoire racine de votre lecteur C: en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Ajoutez une nouvelle ligne avec le texte "stacks=xx" où 'xx' est le nombre de piles de données (par exemple stacks=9,256). Autrement, vous pouvez utiliser la commande "stackshigh=" pour libérer de la mémoire conventionnelle en utilisant la mémoire supérieure.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Nom: stacks ou stackshigh

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Use Extended Memory (Windows 3.1)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser la Mémoire Etendue (Windows 3.1)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > CONFIG.SYS

Himem, gestionnaire de mémoire étendue, est un programme qui coordonne l'utilisation de la mémoire étendue par votre ordinateur, y compris la zone de la mémoire haute (HMA). Il doit être lancé avant toute application ou pilote de périphérique pouvant utiliser la mémoire étendue.

Ouvrez le fichier CONFIG.SYS dans le répertoire racine de votre lecteur C: en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Au début du fichier, ajoutez la ligne de texte "device=c:\windows\himem.sys" où 'c:\windows' est le chemin de himem.sys.

Ces changement interviendront au prochain redémarrage.

Paramètres:
Valeur: device=himem.sys

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Enable the Ability to Load Devices into Upper Memory (Windows 3.1)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Aciver la Possibilité de Lancer les Périphériques en Mémoire Supérieure (Windows 3.1)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > CONFIG.SYS

A l'origine, EMM386 était nécessaire pour fournir da la mémoire EMS, une autre forme de mémoire étendue. Actuellement, du fait de l'utilisation rare de la mémoire EMS, il est sensé fournir un support pour le lancement de pilotes de périphériques en mode réel dans la zone de mémoire supérieure.

Ouvrez le fichier CONFIG.SYS dans le répertoire racine de votre lecteur C: en utilisant le bloc-notes ou autre éditeur de texte (pas Microsoft Word ou tout autre traitement de texte).

Au début du fichier, après HIMEM, ajoutez une ligne de texte "device=c:\windows\emm386.exe NOEMS" où 'c:\windows' est le chemin du fichier himem.sys.

Ces changement interviendront au prochain redémarrage.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Load Drivers and Programs into High Memory (Windows 3.1)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer les Pilotes et les Programmes en Mémoire Haute (Windows 3.1)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > AUTOEXEC.BAT

Les programmes et pilotes de périphériques lancés par le fichier AUTOEXEC.BAT sont normalement activés directement dans la mémoire basse. Ce changement vous permet de les lancer dans la mémoire haute.

Ouvrez AUTOEXEC.BAT dans le répertoire racine du lecteur C: en utilisant le bloc-notes ou un autre éditeur de texte (pas Microsoft Word ou autre traitement de texte).

Devant chaque ligne appelant les applications ou pilotes, par exemple MSCDEX.EXE, ajoutez "LH" (pour Load High), par exemple:

LH C:\WINDOWS\COMMAND\MSCDEX /D:MSCD001

Les changements prendront effet au prochain redémarrage.

Paramètres:
Nom: lh

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Remove Command Echoing (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer la Commande d'Echo (Windows 95/98/Me)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > AUTOEXEC.BAT

Normalement, quand des commandes sont lues et exécutées par le fichier AUTOEXEC.BAT, elles sont reproduites à l'écran. Cette option désactive l'écho, ce qui signifie que seuls les textes de messages seront affichés, et non la commande qui les génère.

Ouvrez AUTOEXEC.BAT dans le répertoire racine du lecteur C: en utilisant le bloc-notes ou un autre éditeur de texte (pas Microsoft Word ou autre traitement de texte).

En haut du fichier, ajoutez la nouvelle ligne "@echo off", ce qui supprimera l'affichage des commandes.

Les changements prendront effet au prochain redémarrage.

Paramètres:
Nom: @echo off

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 octobre 2000


Cable Modem and DSL Speed Tweak to Increase Performance (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Régler la Vitesse du Modem Câble et DSL pour Améliorer la Performance (Windows NT)
Catégorie: Introduction > Réseau > Internet et Accès Distant

Utilisez ces options avec un Modem Câble ou une connexion Internet à large bande DSL, pour augmenter la performance réseau sous Windows NT.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez les valeurs DWORD suivantes. Du fait que ces valeurs n'existent pas déjà, vous devez les créer en cliquant sur 'Edition -> Nouveau -> Valeur DWORD' et régler les valeurs comme ci-dessous.

DefaultTTL = "80" hex (or 128 decimal)
Spécifie la durée de vie (TTL) par défaut des paquets TCP/IP. Par défaut: 32.

EnablePMTUBHDetect = "0"
Spécifie si la pile essaiera de détecter les routeurs Maximum Transmission Unit (MTU) qui ne renvoient pas de messages nécessairenet fragmentés ICMP. Par défaut: 0.

EnablePMTUDiscovery = "1"
Spécifie si la pile TCP/IP essaiera d'exécuter la découverte du chemin MTU comme spécifié dans RFC 1191. Par défaut: 1.

TcpWindowSize = "faf0" hex (or 64240 decimal)
Spécifie la taille de la fenêtre de réception prévue par la pile TCP/IP.

Quittez la base de registre et redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DefaultTTL | REG_DWORD | 0x00000080 (128) | |
| |  | EnablePMTUBHDetect | REG_DWORD | 0x00000000 (0) | |
| |  | EnablePMTUDiscovery | REG_DWORD | 0x00000001 (1) | |
| |  | TcpWindowSize | REG_DWORD | 0x0000faf0 (64240) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
Type: REG_DWORD (Valeur DWORD)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 18 octobre 2000


Enable DVD Features in Media Player (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer les Fonctions DVD de Media Player (Toutes Versions)
Catégorie: Introduction > Logiciels > Media Player
Télécharger: WinGuides Tweak Manager

Cette option vous permet d'utiliser Media Player de Microsoft pour Jouer et Ouvrir les DVD

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "EnableDVDUI" et réglez la sur "yes" pour activer la fonctionalité DVD.

Relancez Media Player pour que les changements prennent effet.

Remarque: vous devez avoir un lecteur de DVD compatible Windows installé.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableDVDUI | REG_SZ | "Yes" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Player\Settings |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Player\Settings]
Nom: EnableDVDUI
Type: REG_SZ (Valeur de Chaîne)
Valeur: Yes ou No

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Override the Default Broadcast Address (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ignorer l'Adresse de Diffusion par Défaut (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Cette option ignore l'adresse de transmission par défaut qui provient de l'adresse IP et du masque de sous-réseau. L'adresse de diffusion est principalement utilisée pour les requêtes de noms NetBIOS.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD (ou de Chaîne pour Windows 98) nommée "BroadcastAddress" et réglez la sur l'adresse de diffusion au format hexadécimal.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: BroadcastAddress
Type: REG_DWORD (Valeur DWORD)
Valeur: adresse de diffusion en hexadécimal

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 18 octobre 2000


Specify the Number of Broadcast Name Resolution Attempts (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifie le Nombre de Tentatives de Résolution de Transmission de Noms (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles
Télécharger: WinGuides Tweak Manager

Cette option contrôle le nombre de tentatives pour résoudre un nom NetBIOS en utilisant une requète de transmission.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou DWORD pour Windows 95), nommée "BcastNameQueryCount" et réglez la sur le nombre de tentatives.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | BcastNameQueryCount | REG_DWORD | 0x00000005 (5) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: BcastNameQueryCount
Type: REG_DWORD (Valeur DWORD)
Valeur: Nombre de Tentatives (Par Défaut = 3)

Réglages en Rapport

  • Spécifier la Durée de Mise en Cache d'un Nom NetBIOS (Windows 95/98/Me)
  • Spécifier la Durée des Requètes de Transmission (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Specify the Timeout Period for Broadcast Queries (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifie la Durée des Requètes de Transmission (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles
Télécharger: WinGuides Tweak Manager

Cette option vous permet de spécifier la durée d'attente du système avant d'être hors délai pour la transmission des requètes de noms.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou DWORD pour Windows 95) nommée "BcastQueryTimeout", et réglez la sur la durée en millisecondes (minimum 100).

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: BcastQueryTimeout
Type: REG_DWORD (Valeur DWORD)
Valeur: Durée en millisecondes (Par Défaut = 750)

Réglages en Rapport

  • Spécifier la Durée de Mise en Cache d'un Nom NetBIOS (Windows 95/98/Me)
  • Spécifier le Nombre de Tentatives de Résolution de Transmission de Noms (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Control Windows Treatment of Priority TCP/IP Data (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Traitement de Windows pour la Priorité des Données TCP/IP (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Cette valeur indique comment Windows doit manipuler les transferts de données urgentes, soit de la même façon que certains systèmes UNIX, soit comme spécifié par le RFC 1122.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou DWORD pour Windows 95) nommée "BSDUrgent" et réglez la sur "0" pour utiliserla méthode RFC 1122 ou sur "1" pour utiliser la méthode UNIX par défaut.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | BSDUrgent | REG_DWORD | 1 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: BSDUrgent
Type: REG_SZ (String Value)
Valeur: (0 = méthode RFC1122, 1 = par défaut)

Réglages en Rapport

  • Contrôler le Traitement de Windows pour la Priorité des Données TCP/IP (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Specify the NetBIOS Name Cache Timeout Period (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Durée de Mise en Cache d'un Nom NetBIOS (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles
Télécharger:: WinGuides Tweak Manager

Cette option indique la durée de mise en cache de noms NetBIOS avant le passage à une autre requète de nom.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou DWORD pour Windows 95) nommée "CacheTimeout" et réglez la sur la durée en millisecondes de mise en cache des noms NetBIOS (minimum 60.000 - 1 minute).

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: CacheTimeout
Type: REG_DWORD (Valeur DWORD)
Valeur: durée en millisecondes (par Défaut = 360.000)

Réglages en Rapport

  • Spécifier la Durée des Requêtes de Transmission (Windows 95/98/Me)
  • Spécifier le Nombre de Tentatives de Résolution de Transmission de Noms (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Enable Dead Gateway Detection (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer la Détection de Passerelle Inactive (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Cette option spécifie si Windows doit détecter et utiliser automatiquement une passerelle alternative dans l'éventualité d'une transmision d'un segment restée plusieurs fois sans réponse.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou DWORD pour Windows 95) nommée "DeadGWDetect" et réglez la sur "0" pour désactiver la détection des passerelles inactives ou sur "1" pour l'activer.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DeadGWDetect | REG_SZ | 1 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: DeadGWDetect
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Activer la Détection de Passerelle Inactive (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Specify the TCP/IP Receive Window Size (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Taille de la Fenêtre de Réception TCP/IP (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Cette option contrôle la taille de la fenêtre de réception TCP/IP. En général, un fenêtre de réception large fonctionne mieux avec des données à délai et bande passante élevés.

Pour plus d'efficacité, la fenêtre de réception devrait être un multiple de la Taille du Segment Maximum TCP (MSS).

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créezune nouvelle valeur de Chaîne (ou DWORD pour Windows 95) nommée "DefaultRcvWindow" et réglez la taille de fenêtre requise en octets.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: DefaultRcvWindow
Type: REG_DWORD (Valeur DWORD)
Valeur: taille en octets (par Défaut = 8192)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 12 avril 2002


Specify the Default TCP/IP Type of Service (TOS) (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Type de Service (TOS) TCP/IP par Défaut (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Cette option spécifie le type de service (TOS) par défaut pour les paquets IP générés par la pile TCP/IP. Ce qui peut être utilisé pour gérer la qualité du service (QOS) à travers le réseau.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "DefaultTOS" et réglez la sur un nombre de 8 octets représentant le TOS par défaut des paquets IP.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | DefaultTOS | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: DefaultTOS
Type: REG_DWORD (DWORD Value)
Valeur: nombre de 8 octets (par Défaut = 0)

Réglages en Rapport

  • Spécifier la Durée de Vie TCP/IP par Défaut (Windows 95/98/Me)
  • Spécifier le Type de Service (TOS TCP/IP par Défaut (Windows NT)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 octobre 2000


Specify the Default TCP/IP Time to Live (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Durée de Vie TCP/IP par Défaut (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Cette option spécifie la valeur de la durée de vie par défaut (TTL) des paquets IP générés par la pile TCP/IP Windows.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "DefaultTTL" et réglez sur le TTL requis.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | DefaultTTL | REG_SZ | "32" | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: DefaultTTL
Type: REG_SZ (Valeur de Chaîne)
Valeur: (par Défaut = 32)

Réglages en Rapport

  • Spécifier la Durée de Vie par Défaut des Paquets TCP/IP (Windows NT/2000/XP)
  • Spécifier le Type de Service (TOS) TCP/IP par Défaut (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 24 mars 2002


Control the DNS Port Used for Lookups (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Port Utilisé pour les Recherches DNS (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Cette option contrôle le port qui est utilisé pour les requètes de recherche DNS. Par défaut, c'est le port 53, mais dans certaines situations de pare-feu, il peut être utile de spécifier un autre port.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou une valeur DWORD pour Windows 95) nommée "DnsServerPort" vaet réglez la sur l'adresse de prot requise.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: DnsServerPort
Type: REG_SZ (Valeur de Chaîne)
Valeur: Numéro de Port (Par Défaut = 53)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 4 avril 2002


Enable WINS Proxy Agent (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer l'Agent Proxy WINS (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > WINS
Télécharger: WinGuides Tweak Manager

Cette option contrôle si l'ordinateur actuel doit se comporter comme un agent proxy WINS et envoyer des requêtes de noms WINS.
Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou DWORD pour Windows 95) nommée "EnableProxy" et réglez la sur "1" pour activer le service proxy.

Redémarrez Windows pour que les changements prennent effet..

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: EnableProxy
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Specify the Conformance Level for IP Multicast (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Niveau de Conformance pour la Multidiffusion IP (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Ce paramètre détermine dans quelle mesure le système supporte la multidiffusion IP et participe au Protocole de Gestion de Groupe Internet (Internet Group Management Protocol), RFC 1112.

Il existe trois niveaux de conformance:

  • Niveau 0: pas de support pour la multidiffusion IP
  • Niveau 1: support pour l'envoi et non pour la réception des datagrammes de multidiffusion IP
  • Niveau 2: support complet pour la mutidiffusion IP

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou DWORD pour Windows 95) nommée "IGMPLevel" et réglez la sur 0, 1 ou 2 en fonction des niveaux requis ci-dessus.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IGMPLevel | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: IGMPLevel
Type: REG_DWORD (Valeur DWORD)
Valeur: 0, 1 ou 2 (par Défaut = 2)

Réglages en Rapport

  • Spécifier le Niveau de Conformance pour la Multidiffusions IP (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Control the WINS Refresh Period (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler la Fréquence de Rafraîchissement du WINS (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > WINS
Télécharger: WinGuides Tweak Manager

Cette option contrôle la valeur du délai d'actualisation du WINS initial.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou DWORD pour Windows 95) nommée "InitialRefreshT.O." et réglez la sur le délai en millisecondes. Le délai minimum et par défaut est de 960.000 millisecondes (approx 16 minutes) et le maximum de 4.294.967.295 millisecondes (approx 50 jours).

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé SystèmeSystem Key: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: InitialRefreshT.O.
Type: REG_DWORD (Valeur DWORD)
Valeur: délai en millisecondes (par Défaut =960.000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Control Keep Alive Parameters (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Paramètres de Maintien de Session (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Ces options contrôlent la façon dont Windows gère les transmissions de maintien de la connexion. Ceci comprend le délai d'envoi des transmissions de maintien, l'intervalle entre les transmissions de maintien et la fréquence d'envoi de paquets de maintien de session pour la session active.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "KeepAliveTime" et réglez la sur la durée d'attente avant l'envoi des paquets de maintien de session (2 heures par défaut - 7.200.000 millisecondes).

Créez aussi une nouvelle valeur DWORD (ou unevaleur de chaîne sous Windows 98) nommée "KeepAliveInterval" et réglez la sur la durée en millisecondes entre les retransmissions des maintiens de session, une fois que la durée de maintien de session a expiré (1 seconde par défaut - 1000 millisecondes).

Créez enfin une nouvelle valeur de Chaîne (ou une valeur DWORD pour Windows 95) nommée "SessionKeepAlive" et réglez la sur la durée en secondes entre les paquets de maintien de session lors des sessions actives (3600 secondes par défaut - 1 hour).

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | KeepAliveTime | REG_SZ | 7200000 | |
| |  | KeepAliveInterval | REG_SZ | 1000 | |
| |  | SessionKeepAlive | REG_SZ | 3600 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: KeepAliveTime, KeepAliveInterval, SessionKeepAlive
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Contrôler les Paramètres de Maintien de Session (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 7 mai 2002


Control the Timeout for LMHOST Name Resolution (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Délai de Résolution de Nom LMHOST (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Cette option contrôle la durée d'attente du système avant d'être hors délai au cours de sa recherche LMHOSTS pour la résolution de nom.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de chaîne (ou une valeur DWORD pour Windows 95) nommée "LmhostsTimeout" et réglez la sur ce délai en millisecondes, la valeur minimum étant 1000 (1 seconde).

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: LmhostsTimeout
Type: REG_SZ (Valeur de Chaîne)
Valeur: délai en millisecondes (Par Défaut = 10,000)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 4 avril 2002


Change the Number of Simultaneous Connections (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Nombre de Connexions Simultanées (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Cette option spécifie le nombre maximum de connexions simultanées autorisées.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de chaînenommée "MaxConnections" et réglez la sur le nombre de connexions, la valeur par défaut étant 100.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MaxConnections | REG_SZ | 100 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: MaxConnections
Type: REG_SZ (Valeur de Chaîne)
Valeur: Chiffre 32-bit
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 4 avril 2002


Control the Number of TCP/IP Connection Attempts (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Nombre de Tentatives de Conexion TCP/IP (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Cette option contrôle le nombre de tentatives de connexion TCP/IP (paquets SYN) transmises avant le hors délai.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "MaxConnectRetries" et réglez la sur le nombre de tentatives, le réglage par défaut étant 3.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MaxConnectRetries | REG_SZ | 5 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: MaxConnectRetries
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Control the Number of TCP/IP Transmission Retries (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Nombre de Retentatives de Transmission TCP/IP (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Cette option définit le nombre de retentatives de transmission qui seront envoyées avant que la connexion soit annulée.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "MaxDataRetries" et réglez la sur le nombre de tentatives, la valeur par défaut étant 5.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: MaxDataRetries
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 octobre 2000


Specify the WINS Port Number (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Numéro de Port WINS (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > WINS

Cette option vous permet de spécifier un numéro de port secondaire pour utiliser pour toutes les recherches de noms WINS et les requêtes d'enregistrement.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD (ou de Chaîne pour Windows 98) nommée "NameServerPort" et réglez la sur le numéro de port requis, le réglage par défaut étant 137.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: NameServerPort
Type: REG_DWORD (Valeur DWORD)
Valeur: (par Défaut = 137)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 octobre 2000


Control WINS Query Settings (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Controler la Configuration de Requêtes WINS (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > WINS

Ces options contrôlent les paramètres de requêtes WINS y compris le nombre de tentatives de requêtes et le délai de requêteut.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "NameSrvQueryCount" et réglez la sur le nombre de tentatives de requêtes, la valeur par défaut étant 3.

Créez une nouvelle valeur DWORD (ou de Chaîne pour Windows 98) nommée "NameSrvQueryTimeout" et réglez la sur le délai en millisecondes d'expiration de requête de serveur de nom, la valeur par défaut étant 750.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: NameSrvQueryCount, NameSrvQueryTimeout

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 octobre 2000


Specify the Number of NetBIOS Entries to Store (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifie le Nombre d'Entrées NetBIOS à Stocker (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocole s

Ces options contrôlent le nombre maximum d'entrées NetBIOS à stocker dans les tableaux des noms et des sessions.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD (ou valeur de Chaîne pour Windows 98) nommée "NameTableSize" et réglez la sur le nombre d'entrées dans les tableaux des noms avec pour maximum 255, le réglage par défaut étant 17.

Créez une nouvelle valeur DWORD (ou valeur de Chaîne pour Windows 98) nommée "SessionTableSize" et réglez la sur le nombre d'entrées du tableau des sessions avec pour maximum 255, la valeur par défaut étant 255.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: NameTableSize, SessionTableSize
Type: REG_DWORD (Valeur DWOR)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 octobre 2000


Specify the NetBIOS Name Resolution Mode (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Mode de Résolution de Nom NetBIOS (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles
Télécharger: WinGuides Tweak Manager

Il existe plusieurs modes utilisés pour la résolution du NetBIOS, incluant les requètes de recherches et de transmission WINS et LMHOSTS. Cette option contrôle le choix du mode à utiliser.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de chaîne nommée "NodeType" et réglez la sur 1, 2, 4, ou 8 où 1 = b-node, 2 = p-node, 4 = m-node, et 8 = h-node. Cette valeur peut aussi être spécifiée en utilisant le DHCP.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: NodeType
Type: REG_SZ (Valeur de Chaîne)
Valeur: 1, 2, 4, ou 8
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 14 mai 2002


Enable MTU Black Hole Detection (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer la Détection du Trou Noir MTU (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Spécifie si la pile devra essayer de détecter les routeurs d'Unité de Transmission Maximale (MTU) qui ne renvoient pas les messages ICMP de destination non joignable.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou DWORD pour Windows 95) nommée "PMTUBlackHoleDetect" et réglez la sur "1" pour activer la détection ou sur "0" pour la désactiver.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PMTUBlackHoleDetect | REG_SZ | 1 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: PMTUBlackHoleDetect
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Enable MTU Discovery (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer la Découverte du MTU (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Cette option indique si la pile TCP/IP essaira d'exécuter la découverte MTU de chemin comme spécifié dans le RFC 1191.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne (ou DWORD pour Windows 95) nommée "PMTUDiscovery" et réglez la sur "1" pour activer la découverte ou sur "0" pour la désactiver.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PMTUDiscovery | REG_SZ | 1 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: PMTUDiscovery
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Enable Random Adapter Responses (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer les Réponses Aléatoires des Adaptateurs (Windows 95/98/Me)
Catégorie: Introduction > Matériel > Périphériques Réseau
Télécharger: WinGuides Tweak Manager

Avec un ordinateur comportant plusieurs adaptateurs réseau, cette option spécifie s'il faut répondre avec une adresse IP sélectionnée de façon aléatoire dans la plage d'adresses de l'ordinateur ou s'il faut retourner l'adresse IP de l'adaptateur duquel la requète est venue.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD (ou une valeur de Chaîne sous Windows 98) nommée "RandomAdapter" et réglez la sur "1" pour activer les adresses d'adaptateur aléatoires ou sur "0" pour les désactiver (par défaut).

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: RandomAdapter
Type: REG_DWORD (DWORD Value)
Valeur: (0 = disabled, 1 = enabled)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 22 mars 2002


Control TCP/IP Routing Parameters (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Paramètres de Routage TCP/IP (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Ces options contrôlent la fonction de routage IP y compris la quantité totale d'espace de tampon alloué au routage des paquets et le nombre maximum de paquets qui peuvent être envoyés en même temps.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une valeur DWORD (ou de Chaîne pour Windows 98) nommée "RoutingBufSize" et réglez la sur la quantité d'espace de tampon à allouer pour le routage des paquets, la valeur par défaut étant 73.216.

Créez une autre valeur DWORD (ou de Chaîne pour Windows 98) nommée "RoutingPackets" et réglez la sur le nombre de paquets pouvant être routés simultanément, la valeur par défaut étant 50.

Redémarrez Windows pour que les changements prennent effet.

Remarque: ces options sont ignorées si EnableRouting = 0.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: RoutingBufSize, RoutingPackets
Type: REG_DWORD (Valeur DWORD)
Valeur: nombre de 32 octets

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 octobre 2000


Specify Response Mode for Multi-Adapter Computers (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Mode de Réponse pour les Ordinateurs ayant Plusieurs Cartes Réseau (Windows 95/98/Me)
Category: Home > Network > Protocols > WINS

Pour un ordinateur ayant des cartes réseau multiples, cette option indique s'il faut envoyer toutes les adresses IP sous un nom de requête de recherche WINS.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD (ou une valeur de Chaîne pour Windows 98) nommée "SingleResponse" et réglez la sur "1" pour n'envoyer qu'une adresse pour réponse de nom ou sur "0" pour envoyer toutes les adresses.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: SingleResponse
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 octobre 2000


Control RFC 1323 Time Stamp and Window Scaling Options (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Options de Datage RFC 1323 et de Mise à l'Echelle de la Fenêtre (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Cette option contrôle les datages RFC 1323 et les paramètres de mise à l'échelle de la fenêtre pour les paquets TCP/IP.

Cette fonction possède quatre modes d'opération:

  • 0 = désactiver les options RFC 1323
  • 1 = n'activer que la mise à l'échelle de la fenêtre
  • 2 = n'activer que le datage
  • 3 = les deux options activées

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "Tcp1323Opts" et réglez la sur 0, 1, 2 ou 3 en fonction des modes requis de la liste ci-dessus.

Redémarrez Windows pour que les changements prennent effet.

Remarque : certaines versions de Windows 95 et 98 nécessitent un correctif de Microsoft pour que cette option fonctionne. Consultez l'article Q239705 du Support Microsoft.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Tcp1323Opts | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: Tcp1323Opts
Type: REG_DWORD (Valeur DWORD)
Valeur: 0, 1, 2 ou 3

Réglages en Rapport

  • Contrôler le Datage RFC 1323 et les Options de Mise à l'Echelle de la Fenêtre (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Control the Internet Explorer Script Debugger (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Débogueur de Script d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Quand Internet Explorer détecte une erreur sur une page, il peut lancer un débogueur de script pour diagnostiquer le problème. Cette option contrôle l'utilisation des fonctions du débogage de script d'Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée "Disable Script Debugger" et réglez la sur "yes" pour désactiver le débogueur ou sur "no" pour l'activer.

Relancez Internet Explorer pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Disable Script Debugger | REG_SZ | "yes" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: Disable Script Debugger
Type: REG_SZ (Valeur de Chaîne)
Valeur: yes ou no

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Disable the Norton AntiVirus Splash Screen (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Ecran d'Accueil de Norton AntiVirus (Toutes Versions)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Cette option bloquera l'affichage du logo lors du démarrage de l'examen de Norton AntiVirus.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "DisableSplashScreen" et réglez la sur "1" pour désactiver l'écran d'accueil.

La prochaine fois que vous lancerez Norton AV l'écran d'accueil ne devrait plus être affiché.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Norton AntiVirus\Clinic]
Nom: DisableSplashScreen
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = activer l'écran, 1 = désactiver l'écran)

Réglages en Rapport

  • Désactiver l'Ecran d'Accueil de Norton Utilities (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Changes the IRP Stack Size (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Taille de Pile IRP (Windows NT)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Quand vous accédez aux échanges sur un ordinateur sous Serveur Windows NT à partir d'un client Windows NT et que le paramètre de la Taille de Pile IRP est trop bas sur le serveur, vous pouvez recevoir le message d'erreur suivant: "Not enough server storage is available to process this command" ("Pas assez de stockage serveur disponible pour exécuter la commande"). Ce réglage devrait résoudre le problème.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "IRPstackSize" et réglez la sur la taille de pile requise entre 1 et 12, la valeur par défaut étant 4.

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: IRPstackSize
Type: REG_DWORD (Valeur DWORD)
Valeur: 1 - 12 (par défaut = 4)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Configure Symantec Live Update to Use Passive FTP (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configure Symantec Live Update pour Utiliser le FTP en Mode Passif (Toutes Versions)
Catégorie: Introduction > Logiciels
Télécharger: WinGuides Tweak Manager

Norton LiveUpdate 1.3 et supérieur utilise FTP en mode actif par défaut. Ce réglage vous permet de le configurer pour qu'il utilise à la place le mode FTP passif.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "UsePassiveFtpMode" et réglez la sur "1" pour activer le mode FTP passif.

Relancez Live Update pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | UsePassiveFtpMode | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\LiveUpdate\Preferences |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\LiveUpdate\Preferences]
Nom: UsePassiveFtpMode
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Disable User Profiles (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Profiles Utilisateurs (Windows 95/98/Me)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Cette option peut être utilisée pour désactiver l'utilisation des Profiles Utilisateurs.
Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "UserProfiles" et réglez la sur "0" pour désactiver les profiles utilisateurs.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | UserProfiles | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\Network\Logon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Network\Logon]
Nom: UserProfiles
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 mars 2002


Disable the Norton Utilities Splash Screen (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Ecran d'Accueil de Norton Utilities (Toutes Versions)
Catégorie: Introduction > Logiciels
Télécharger: WinGuides Tweak Manager

Cette option désactivera l'écran d'accueil de Norton Utilities qui apparaît au lancement des applications.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "DisableSplashScreen" et réglez la sur "1" pour désactiver l'écran d'accueil.

Notez que pour Norton Utilities 5 la valeur est localisée dans [HKEY_CURRENT_USER\SOFTWARE\Symantec\Norton Utilities]

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableSplashScreen | REG_SZ | "1" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Norton Utilities |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Norton Utilities]
Nom: DisableSplashScreen
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = activer l'écran, 1 = désactiver l'écran)

Réglages en Rapport

  • Désactiver l'Ecran d'Accueil de Norton AntiVirus (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Control the Office Assistants (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Assistants d'Office (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Ces options contrôlent les fonctions et le comportement des Assistants d'Office 97, 2000 et XP.

Office XP
Ouvrez la base de registre et trouvez la clé ci-dessous:
[HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Assistant].

Office 2000
Ouvrez la base de registre et trouvez la clé ci-dessous:
[HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\Assistant].

Office 97
Ouvrez la base de registre et trouvez la clé ci-dessous:
[HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Common\Assistant].

Créez une nouvelle valeur DWORD ou modifiez la valeur existant, en fonction de la liste ci-dessous.

  • AsstAssistWithWizards - Les assistants aident avec les Magiciens Office.
  • AsstAssistWithHelp - Les assistants assistent avec l'aide.
  • AsstAssistWithAlerts - Les assistants s'ouvrent avec les alertes Office.
  • AsstGuessHelp - Les assistants évaluent avec les rubriques d'aide.
  • AsstKeyboardShortcutTips - Spécifie si les infos de raccourcis clavier seront montrées.
  • AsstFeatureTips - Spécifie si les infos concernant l'utilisation plus efficace des fonctions seront affichées.
  • AsstMouseTips - Spécifie si les infos concernant l'utilisation plus efficace de la souris seront affichées.
  • AsstMoveWhenInTheWay - Les assistants se déplacent quand ils gênent.
  • AsstOnlyHighPriorityTips - Spécifie si seules les info de haute priorité seront affichées.
  • AsstSearchInProgram - Spécifie si les assistants peuvent rechercher de l'aide concernant le produit quand ils sont en mode de programmation.
  • AsstShowTipOfDay - Affiche l'info du jour au démarrage.
  • AsstSounds - Spécifie si les assistants peuvent produire des sons.
  • AsstTipTimeout - Spécifie le délai en secondes avant la disparition de l'info-bulle.
  • AsstTop - Spécifie la position du haut de la fenêtre.
  • AsstLeft - Spécifie la position du bord gauche de la fenêtre.

Relancez un application Office pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AsstAssistWithWizards | REG_DWORD | 0x00000001 (1) | |
| |  | AsstAssistWithHelp | REG_DWORD | 0x00000001 (1) | |
| |  | AsstAssistWithAlerts | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\[version]\Common\Assistant |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\[version]\Common\Assistant]
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Enable Four Digit Year in Microsoft Excel 2000 (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Enable Four Digit Year in Microsoft Excel 2000 (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Quand Excel formate une date, il utilise un des formats par défaut, le plus courant étant le système date courte (yy). Ainsi, quand un utilisateur entre les 4 chiffres d'une année (yyyy) dans Excel, l'affichage peut se réduire au format à deux chiffres (yy). Ce réglage change le format par défaut pour un format à 4 chiffres.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "EnableFourDigitYearDisplay" et réglez la sur "1" pour activer les dates à quatre chiffres.

Relancez Excel pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\ Microsoft\Office\9.0\Excel\Options]
Nom: EnableFourDigitYearDisplay
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Show File and Folder Names Using the Correct Case (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Noms de Fichiers et de Dossiers en Utilisant la Bonne Casse (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Certaines versions de Windows essaieront d'ajuster la casse des fichiers et dossiers qui sont tous en majuscule pour que leur affichage soit plus agréable. Par exemple, si vous créez un dossier nommé "C:\ALLINCAPS" Windows l'affichera actuellement sous "C:\Allincaps". Cette fonction peut être désactivée avec ce réglage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "DontPrettyPath" et réglez la sur "1" pour afficher le fichier en utilisant sa mise en mujuscule d'origine ou sur "0" pour afficher les capitales.

Relancez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DontPrettyPath | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: DontPrettyPath
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = ajuster les capitales, 1 = afficher les capitales)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 24 mars 2002


Launch Folder Windows in a Separate Process (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer les Fenêtres de Dossiers dans un Processus Séparé (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette option contrôle si chaque fenêtre de dossier est lancée comme tâche d'explorateur séparée. L'avantage de cette méthode est que si une fenêtre renferme une erreur et se bloque, les autres ne devraient pas être affectées. L'inconvénient est que davantage de ressources système sont nécessaires.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "SeparateProcess" et réglez la sur "0" pour désactiver les processus séparés ou sur "1" pour les activer.

Redémarrez Windows pour que les changements prennent effet.

Remarque: pour Windows XP la clé est [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Advanced].

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SeparateProcess | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: SeparateProcess
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 décembre 2001


Show Compressed Files in an Alternate Color (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Fichiers Compressés avec une Autre Couleur (Windows NT/2000)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les fichiers et dossiers compressés sont affichés avec une couleur différente dans l'Explorateur pour que l'on puisse les repérer facilement.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "ShowCompColor" et réglez la sur "1" pour activer l'utilisation d'une autre couleur ou sur "0" pour utiliser la couleur par défaut.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ShowCompColor | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: ShowCompColor
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglage en Rapport

  • Changer la Couleur d'Affichage des Fichiers et Dossiers Compressés (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 février 2001


Change the Link Color of Active Files and Folders (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Couleur du Lien des Fichiers et Dossiers Actifs (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Cette option contrôle le couleur du fichier ou du dossier actifs lorsque vous utilisez le mode d'affichage Web (simple clic).

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée "HotTrackingColor" et réglez la sur une valeur de couleur RGB. Par exemple, rouge correspond à "255 0 0" et le bleu par défaut à "0 0 255".

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HotTrackingColor | REG_SZ | "0 0 255" | |
-
| HKEY_CURRENT_USER\Control Panel\Colors |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Colors]
Nom: HotTrackingColor
Type: REG_SZ (Valeur de Chaîne)
Valeur: Couleur en RGB

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 29 octobre 2000


Control the Auto Complete Mode (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Mode de Saisie Semi-Automatique (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Cette option contrôle si la fonction "complèter automatiquement le texte" (Saisie Semi-Automatique) de Windows correspond au texte que vous entrez ainsi que l'affichage de la liste déroulante des valeurs disponibles.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée "Append Completion" et réglez la sur "yes" pour lier le texte suggéré à mesure que vous tappez ou sur "no" pour n'afficher qu'une liste déroulante.

Redémarrez Windows pour que les changements prennent effet.

Remarque: ce paramètrage change aussi la fonction de saisie semi-automatique d'Internet Explorer.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Append Completion | REG_SZ | "Yes" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Aut... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
AutoComplete]
Nom: Append Completion
Type: REG_SZ (Valeur de Chaîne)
Valeur: yes ou no

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 mars 2002


Use an Alternate Source Viewer with Internet Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser une Autre Visionneuse de la Source avec Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Par défaut, quand vous utilisez la fonction Affichage Source d'Internet Explorer, le bloc-notes de Windows est lancé comme éditeur de texte. Ce réglage vous permet de choisir l'éditeur à utiliser.

Ouvrez la base de registre et créez la clé ci-dessous si elle n'existe pas déjà.

Réglez la valeur (Default) sur le chemin complet et le nom de fichier de l'éditeur de texte désiré.

Relancez Internet Explorer pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "c:\windows\notepad.exe" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\View Source Edit... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\
View Source Editor\Editor Name]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: Chemin et Nom de Fichier de l'Editeur

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Enable Print Job Notification Messages (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer les Messages de Notification de Tâche d'Impression (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs
Télécharger: WinGuides Tweak Manager

Par défaut, Windows signale à l'utilisateur par une fenêtre de message que le travail d'impression s'est achevé sur l'imprimante. Cette option contrôle ce comportement.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée "NetPopup" et réglez la sur "0" pour désactiver la notification ou sur "1" pour l'activer.

Redémarrez le service de spouleur d'imprimante ou redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NetPopup | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers]
Nom: NetPopup
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Spécifier où Afficher les Notification d'Imprimante r (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 26 mars 2002


Force the Use of Automatic Logon (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Forcer l'Utilisation de l'Ouverture Automatique de Session (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Normalement, quand une machine sous Windows est configurée pour accéder automatiquement à un compte spécifié, les utilisateurs peuvent contourner ceci et entrer d'autres informations de compte. Ce réglage oblige la machine à se connecter automatiquement et à ignorer toute tentative de contournement.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "ForceAutoLogon" et réglez la sur "1" pour forcer les connexions automatiques ou sur "0" pour autoriser d'autres utilisateurs.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ForceAutoLogon | REG_SZ | "1" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: ForceAutoLogon
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Accès Automatique à une Machine sous Windows (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Enabling UDMA66 Mode on Intel Chipsets (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activation du Mode UDMA66 sous Chipsets d'Intel (Windows 2000/XP)
Catégorie: Introduction > Matériel > Processeur et Carte Mère
Télécharger: WinGuides Tweak Manager

Si vous avez un ordinateur possédant un chipset Intel qui supporte UDMA66, vous verrez que le mode UDMA66 est désactivé par défaut sur les ordinateurs équipés de Windows 2000. Ce réglage vous permet de l'activer ou de le désactiver.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "EnableUDMA66" et réglez la sur "1" pour activer UDMA66 ou sur "0" pour le désactiver.

Redémarrez Windows pour que les changements prennent effet.

Remarque: avant d'activer le mode UDMA66 assurez-vous que le dispositif supporte le mode UDMA66 et utilise le câble IDE 80-pin avec le propre pin cut.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableUDMA66 | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class\{4D36E96A-E325... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class\
{4D36E96A-E325-11CE-BFC1-08002BE10318}\0000]
Nom: EnableUDMA66
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 mars 2002


Enable Font Smoothing (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer le Lissage des Polices (Toutes Versions)
Catégorie: Introduction > Matériel > Vidéo et Images
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les polices doivent être non crénelées pour que leur affichage apparaîsse plus lisses sous Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée "FontSmoothing" et réglez la sur "2" pour activer le lissage de police ou sur "0" pour le désactiver.

Deconnectez-vous de la session ou redémarrez Windows pour que les changements prennent effet.

Remarque: le lissage de polices n'est effectif que lors de l'utilisation des modes de couleur vidéo haute définition.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | FontSmoothing | REG_SZ | "2" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: FontSmoothing
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 2 = activé)

Réglages en Rapport

  • Contrôler le Mode de Lissage des Polices (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er novembre 2000


Control CoolSwitch Application Swapping (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôle du CoolSwitch de Changement d'Application (Toutes Versions)
Catégorie: Introduction > Windows
Télécharger: WinGuides Tweak Manager

Le CoolSwitch est une fonction disponible avec Windows pour basculer rapidement entre les tâches et les programmes en utilisant la combinaison de touches Alt + TAB.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez la valeur nommée "CoolSwitch" et réglez la sur "0" pour désactiver le changement de tâche ou sur "1" pour l'activer.

Pour changer la taille de la fenêtre de CoolSwitch, modifiez les valeurs nommées "CoolSwitchColumns" et "CoolSwitchRows".

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: si vous ne voulez pas basculer entre les applications, vous pouvez annuler CoolSwitch à n'importe quel moment en appuyant sur Echap.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CoolSwitch | REG_SZ | 1 | |
| |  | CoolSwitchColumns | REG_SZ | 7 | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Uilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: CoolSwitch, CoolSwitchColumns, CoolSwitchRows
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Check for Internet Explorer Updates (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Vérifier les Mises à Jour d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Internet Explorer 5 et supérieur peuvent vérifier automatiquement les mises à jour du logiciel. Ce réglage contrôle cette fonction.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "NoUpdateCheck" et réglez la sur "1" pour désactiver le vérification de mise à jour ou sur "0" pour l'activer.

Relancez Internet Explorer pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoUpdateCheck | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: NoUpdateCheck
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = activer les vérifications, 1 = désactiver les vérifications)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Disable Account Changes in Outlook Express (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Changements de Comptes dans Outlook Express (Toutes Versions)
Catégorie: Introduction > Logiciels > Outlook Express
Télécharger: WinGuides Tweak Manager

Cette option désactive la possibilité pour les utilisateurs de créer ou de modifier tout compte de mail, de news ou de dossier dans Outlook Express.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "No Modify Accts" et réglez la sur "1" pour activer la restriction ou sur "0" pour autoriser les utilisateurs à modifier les comptes.

Relancez Outlook Express pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | No Modify Accts | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express]
Nom: No Modify Accts
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Items in Dialog Boxes Sorted Incorrectly (Windows 98)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Les Elements des Boîtes de Dialogue Triés de Façon Incorrecte (Windows 98)
Catégorie: Introduction > Windows > Dépannage

Quand vous visualisez des fichiers et dossiers d'une boîte de dialogue de Windows, les éléments peuvent ne pas être triés correctement. Par exemple, les fichiers peuvent être listés avant les dossiers, des éléments peuvent être triés dans un ordre décroissant, et ainsi de suite. Cette astuce devrait résoudre le problème.

Ce comportement peut se produire si l'ordre de tri dans l'Explorateur Windows a été changé par rapport à l'ordre de tri par défaut.

Pour résoudre ce problème, et restaurer l'ordre par défaut:

  1. Faites un clic droit sur Démarrer, cliquez sur Explorer, et cliquez sur le lecteur C.
  2. Dans le menu Afficher, cliquez sur Détails.
  3. Cliquez dans l'en-tête de la colonne Nom pour trier les éléments par nom, maintenez enfoncée la touche CTRL, et quittez l'Explorateur Windows en cliquant sur le bouton de fermeture en haut à droite.
  4. Relâchez la touche CTRL.
  5. Redémarrez l'ordinateur.

Remarque: vous devez suivre à la lettre ces étapes. Par exemple, ne quittez pas l'Explorateur Windows en cliquant sur Quitter du menu Fichier.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er novembre 2000


Reverse the Mouse Buttons (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Inverser les Boutons de la Souris (Toutes Versions)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Par défaut, le bouton de gauche de la souris est le bouton primaire et le droit le secondaire. Ce réglage vous permet de basculer entre ces boutons pour que le droit devienne le primaire, ce qui peut être utile pour les utilisateurs gauchers.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne, ou modifiez la valeur existante nommée 'SwapMouseButtons' en utilisant les paramètres ci-dessous.

Quittez votre base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SwapMouseButtons | REG_SZ | "1" | |
-
| HKEY_CURRENT_USER\Control Panel\Mouse |
-

Paramètre:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Mouse]
Nom: SwapMouseButtons
Type: REG_SZ (String Value)
Valeur: (0 pour normal, 1 = change les boutons)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 21 mars 2002


Disable the Ability to Remotely Shutdown the Computer Browser Service (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Possibilité d'Arrêter à Distance le Service Explorateur d'Ordinateur (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Il est possible pour un utilisateur malin d'arrêter un explorateur d'ordinateur, ou tous les explorateurs d'ordinateur d'un même subnet. Si tous les ordinateurs d'un même subnet sont fermés, un ordinateur peut être déclaré comme étant le nouvel explorateur principal.

Tout d'abord, téléchargez et installez les patch correspondant à votre système d'exploitation:

  • Windows 2000
  • Windows NT 4.0 (Intel)
  • Windows NT 4.0 (Alpha)

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "RefuseReset" et réglez la sur "1" pour ignorer les requètes de cadres ResetBrowser.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RefuseReset | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MrxSmb\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MrxSmb\Parameters]
Nom: RefuseReset
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = normal, 1 = refuser réinitialisation)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Disable Windows File Protection (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Protection des Fichiers Windows (Windows 2000/XP)
Catégorie: Introduction > Windows > Système > Vérificateur des Fichiers Windows
Télécharger: WinGuides Tweak Manager

Windows 2000 et XP proposent une fonction appelée Protection des Fichiers Windows (WFP), qui fait partie du Vérificateur de Fichiers Système, et qui est destiné à éviter certains problèmes conséquants avec les DLL courantes. Cette fonction peut aussi bloquer certaines tentatives valides de changement de fichiers système et peut donc être désactivée avec ce réglage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Changez la valeur de "SFCDisable" to equal "ffffff9d" pour 1" pour désactiver WFS ou "0" pour l'activer. Les autres valeurs hexadécimales valides sont:

  • 1 - désactivé, invite à réactiver au démarrage
  • 2 - désactivé au prochain démarrage seulement, pas d'invite à réactiver
  • 4 - activé, avec fenêtres de messages désactivées
  • ffffff9d - pour complètement désactivé

    Redémarrez Windows pour que les changements prennent effet.

    Etapes Supplémentaires pour Windows 2000 Service Pack 2 et Windows XP
    Cette option est désactivée pour Windows 2000 SP2 et Windows XP, et nécessite une réactivation avec un éditeur hex pour modifier SFC.DLL (ou SFC_OS.DLL pour Windows XP) en suivant ces instructions:

    Windows 2000 SP2

    1. Faites une sauvegarde de SFC.DLL dans le répertoire C:\WINNT\SYSTEM32.
    2. Faites une copie de SFC.DLL nommée SFC1.DLL et ouvrez la dans l'éditeur hex.
    3. A l'offset 00006211 (6211h) vous trouverez les valeurs "8B" et "C6". Ne continuez pas si vous ne trouvez pas ces valeurs.
    4. Changez les valeurs "8B C6" pour "90 90" et enregistrez les modifications.
    5. Lancez ces commandes pour mettre à jour les fichiers système:
      copy c:\winnt\system32\sfc1.dll c:\winnt\system32\sfc.dll /y
copy c:\winnt\system32\sfc1.dll c:\winnt\system32\dllcache\sfc.dll /y
    6. Si on vous demande d'insérer le CD Windows, cliquez sur Annuler.
    7. Redémarrez Windows pour que les changements prennent effet.

    Windows XP

    1. Faites une sauvegarde de SFC_OS.DLL dans le répertoire C:\WINDOWS\SYSTEM32.
    2. Faites une copie de SFC_OS.DLL called SFC_OS1.DLL et ouvrez la dans l'éditeur hex.
    3. A l'offset 0000E2B8 (0E2B8h) vous trouverez les valeurs "8B" et "C6". Ne continuez pas si vous ne trouvez pas ces valeurs.
    4. Changez les valeurs "8B C6" pour "90 90" et enregistrez les modifications.
    5. Lancez ces commandes pour mettre à jour les fichiers système:
      copy c:\windows\system32\sfc_os1.dll c:\windows\system32\sfc_os.dll /y
copy c:\windows\system32\sfc_os1.dll c:\windows\system32\dllcache\sfc_os.dll /y
    6. Si on vous demande d'insérer le CD Windows, cliquez sur Annuler.
    7. Redémarrez Windows pour que les changements prennent effet.

    Une fois les fichiers mis à jour, appliquez les paramètres de base de registre ci-dessous.

    Registry Editor Example
    | Name Type Data |
    | (Default) REG_SZ (value not set) |
    | SFCDisable REG_DWORD 0xffffff9d (4294967197) |
    -
    | HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
    -

    Paramètres:
    • Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    Nom: SFCDisable
    Type: REG_DWORD (Valeur DWORD)
    Valeur: 0 = activé (par défaut), ffffff9d = désactivé

    Réglages en Rapport

    • Gérer l'Ananlyse des Fichiers Protégés de Windows (Windows 2000/XP)
    • Changer la Taille du Cache de Protection des Fichiers Windows (Windows 2000/XP)
    • Spécifier le Répertoire pour Stocker la Mise en Cache des Fichiers SFC (Windows 2000/XP)
    • Afficher la Jauge d'Avancement du SFC (Windows 2000/XP)
    • Options de Ligne de Commande du Vérificateur de Fichiers Windows (Windows 2000)

    Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

    Dernière Modification: 12 février 2002


Change the Start Button Text (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Texte du Bouton Démarrer (Toutes Versions)
Catégorie: Introduction > Trucs et Astuces > Personnalisatio n

Vous voulez changer le bouton Démarrer pour qu'il affiche autre chose, peut-être votre nom, celui de votre société ou tout autre mot de 8 lettres ou moins? Ce paragraphe explique la procédure pour modifier manuellement le texte de votre bouton Démarrer Windows.

Changer manuellement le bouton Démarrer nécessite un éditeur de fichier binaire (éditeur Hex) pour modifier un fichier système Windows critique. Ce qui n'est bien entendu pas recommandé pour les utilisateurs non expérimentés. Cette méthode a été testée avec succès pour Windows 95, 98, ME, 2000 et XP et devrait se dérouler en toute sécurité, mais nous n'accepterons cependant aucune responsibilité pour tout problème système ou toute perte de données.

Comme mentionné ci-dessus, il vous faut un éditeur hexadécimal installé. Beaucoup de produits différents existent que vous pouvez trouver sur les sites de sharewares. Ce réglage ne nécessite que des fonctions de base.

  1. Le fichier qui doit être modifié est l'Explorateur Windows, et il est essentiel d'effectuer une sauvegarde avant toute modification. "Explorer.exe" se trouve dans le répertoire Windows, habituellement C:\WINDOWS pour Windows 95, 98, Me & XP et C:\WINNT pour Windows NT/2000. Faites une copie d'"Explorer.exe" et mettez la dans un autre dossier, C:\BACKUP est un bon choix.

  2. Faites une autre copie de l'original "Explorer.exe" et nommez la "Explorer1.exe", et ouvrez "Explorer1.exe" dans votre éditeur hex.

  3. Vous devez maintenant trouver le mot "Démarrer". Il existe plusieurs entrées pour "Démarrer" dans le fichier et une seule est utilisée pour le titre du bouton Démarrer. Utilisez la fonction de recherche de l'éditeur hex pour trouver la chaîne
    "D é m a r r e r" qui est représentée par "53 00 74 00 61 00 72 00 74" en valeur hex. Comme il en existe plusieurs, continuez à chercher jusqu'à en trouver une située juste avant le texte "There was an internal error and one of the windows you were using has been closed.". Ci-dessous la liste des offsets pour vous aider à situer le bon texte.

    • Windows 98
      Offset: 0x00028D6E - 0x00028D76
    • Windows NT4
      Offset: 0x00028BEE - 0x00028BF6
    • Windows ME
      Offset: 0x00033DDE - 0x00033DE6
    • Windows 2000
      Offset: 0x0003860E - 0x00038616
    • Windows XP
      Offset: 0x000412B6 - 0x000412BE

    Le résultat devrait ressembler à l'image ci-dessous, en fonction de l'affichage de l'éditeur hex.

    Hex editor display of Start text

  4. Une fois la chaîne localisée, vous pouvez alors remplacer les lettres de "Démarrer" par huit autres caractères. Vous devez utiliser exactement huit caractères. Si le mot désiré est plus petit, remplacez les caractères restant avec la touche espace. Dans cet exemple, nous avons remlacé "Start" par "Guide", sinon un mot à trois lettres devrait ressembler à "A B C" (remarquez les espaces). Une fois les lettres changées, le résultat devrait ressembler à:

    Hex editor display of replacement text

  5. Enregistrez le fichier "Explorer1.exe" modifié dans le répertoire Windows et vérifiez que vous avez les deux fichiers de l'Explorateur dans ce répertoire et qu'ils ont la même taille de fichier mais des dates de modification différentes.

  6. L'étape suivante est différente selon le système d'exploitation. Vous ne devez effectuer que l'étape concernant votre version.

    • Windows 95, 98 & ME
      Redémarrez sous DOS (ou utilisez une disquette d'amorçage pour Windows ME) et avec la ligne de commande, allez au répertoire Windows et renommez "explorer.exe" en "explorer.old". Renommez ensuite l'Explorateur modifié "explorer1.exe" en "explorer.exe". Affichez la liste du répertoire et vérifiez que le fichier "explorer.exe" présente une date et heure de modificationt récentes. Redémarrez l'ordinateur et Windows devrait apparaître avec le nouveau texte du bouton Démarrer.

    • Windows NT
      Tout d'abord, fermez toutes les applications en cours et ouvrez une nouvelle fenêtre d'Invite de Commande, puis revenez au GUI et ouvrez le Gestionnaire de Tâche. Trouvez le processus "explorer.exe" et fermez le, vous n'avez plus maintenant que l'invite de commande et le gestionnaire de tâches. Revenez à l'invite de commande et allez au dossier Windows pour renommer "explorer.exe" en "explorer.old" et changez l'Explorateur modifié "explorer1.exe" en "explorer.exe". Affichez la liste du répertoire et vérifiez que le fichier "explorer.exe" présente une date et heure de modificationt récentes. Revenez au Gestionnaire de Tâches et lancez une "Nouvelle Tâche" nommée "explorer.exe" ce qui devrait relancer le noyau que vous avez modifié au niveau du bouton "Démarrer".

    • Windows 2000 and XP
      Ouvrez votre éditeur de registre et trouvez la clé [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]. Trouvez la valeur nommée "Shell" et changez la pour le nom de fichier du nouvel Explorateur "explorer1.exe". Quittez l'éditeur et redémarrez Windows pour que les changements prennent effet. Pour revenir en arrière, modifiez la valeur de "Shell" et réglez la sur "explorer.exe".

    Registry Editor Example
    | Nom Type Donnée |
    | (Default) REG_SZ (value not set) |
    | Shell REG_SZ explorer1.exe |
    -
    | HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
    -

  7. Si tout s'est bien passé, vous avez maintenant un nouveau bouton Démarrer, et appris quelque chose à propos de la structure du fichier de l'Explorateur. Si vous avez des problèmes, remplacez le fichier fautif par la sauvegarde de l'Explorateur que vous avez effectué à la première étape.

    Windows start menu

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 février 2002


Internet Explorer Help Menu Restrictions (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restrictions du Menu d'Aide d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Les éléments du menu "Aide" d'Internet Explorer peuvent être individuellement supprimés ou le menu peut être complètement déactivé en utilisant ce réglage.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez les valeurs existantes de la liste ci-dessous en les réglant sur "1" pour activer la restriction ou sur "0" pour la désactiver.

  • NoHelpMenu - Désactiver tout le menu d'aide
  • NoHelpItemNetscapeHelp - Supprimer l'élément de menu "Pour les Utilisateurs de Netscape"
  • NoHelpItemSendFeedback - Supprimer l'élément de menu "Send Feedback"
  • NoHelpItemTipOfTheDay - Supprimer l'élément de menu "Tip of the Day"
  • NoHelpItemTutorial - Supprimer l'élément de menu "Tour" (Tutorial)
Relancez Internet Explorer pour que les changements prennent effet.

Remarque: ces restictions peuvent concerner tout le système en entrant ces valeurs dans les même sous-clés pour [HKEY_LOCAL_MACHINE].

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoHelpMenu | REG_DWORD | 0x00000001 (1) | |
| |  | NoHelpItemNetscapeHelp | REG_DWORD | 0x00000001 (1) | |
| |  | NoHelpItemSendFeedback | REG_DWORD | 0x00000001 (1) | |
| |  | NoHelpItemTipOfTheDay | REG_DWORD | 0x00000001 (1) | |
| |  | NoHelpItemTutorial | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrict... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\
Restrictions]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\
Restrictions]
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = restriction désactivée, 1 = restriction activée)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Manage Attachment Security in Outlook (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Gérer la Sécurité des Pièces Jointes dans Outlook (All Versions)
Catégorie: Introduction > Sécurité > Logiciels
Télécharger: WinGuides Tweak Manager

De nouvelles mesures de sécurité qui améliorent la boîte de dialogue des messages d'alerte concernant les pièces jointes ont été incluses dans Microsoft Outlook à partir d'Outlook 2000 (SR-1). Les extensions de fichiers qui déclenchent le plus d'alertes de sécurité peuvent être gérées par la base de registre.

Ouvrez la base de registre et trouvez la clé ci-dessous. Si la sous-clé 'Security' n'existe pas déjà, créez la.

Créez deux nouvelle valeurs de Chaîne ou modifiez les valeurs existantes nommées "AddWarningFileTypes" et "RemoveWarningFileTypes".

Pour inclure d'autres extensions de fichiers devant déclencher une alerte, ajoutez ces extensions, séparées par des point-virgules à la valeur "AddWarningFileTypes" (sans inclure le point (.)). Par exemple, pour ajouter les documents Word et Excel à la liste, réglez la valeur sur "DOC;XLS".

Supprimer les alertes est similaire, mais inversé, par exemple pour supprimer les alertes concernant les fichiers de base de registre et les VBScript, réglez la valeur "RemoveWarningFileTypes" sur "REG;VBS".

Relancez Outlook pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AddWarningFileTypes | REG_SZ | "DOC;XLS" | |
| |  | RemoveWarningFileTypes | REG_SZ | "REG;VBS" | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Outlook\Security |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Outlook\Security]
Nom: AddWarningFileTypes, RemoveWarningFileTypes
Type: REG_SZ (Valeur de Chaîne)
Valeur: Extensions de Fichiers(Séparées par des Point-virgules)

Réglages en Rapport

  • Modifier les Restrictions des Pièces Jointes pour Outlook 2002 et Office XP (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Disable the "Log on using dial-up connection" Check Box (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Case à Cocher "Se Connecter en Utilisant le Connexion Réseau à Distance" (Windows NT/2000)
Catégorie: Introduction > Sécurité > Accès Distant
Télécharger: WinGuides Tweak Manager

Au cours de la connexion Windows permet aux utilisateurs de se connecter sur option à un domaine Windows en utilisant l'accès réseau à distance. Ce réglage peut être utilisé pour désactiver cette option.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'RasDisable' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: consultez l'article Q263743 de Microsoft Support pour en savoir plus.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RasDisable | REG_SZ | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: RasDisable
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = restriction désactivée, 1 = restriction activée)

Réglages en Rapport

  • Utiliser Automatiquement l'Accès Réseau Distant pour se Connecter (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Change the Size of the Windows File Protection Cache (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Taille du Cache la Protection des Fichiers Windows (Windows 2000/XP)
Catégorie: Introduction > Windows > Système > Vérificateur des Fichiers Windows
Télécharger: WinGuides Tweak Manager

La fonction Protection des Fichiers Windows de Windows stocke des copies de fichiers DLL courants et les remplace si l'original est endommagé ou perdu. Ce réglage vous permet de contrôler la quantité maximum d'espace disponible pour la sauvegarde des DLL.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "SfcQuota" et réglez la sur l'espace en Méga-octets allouabe au disque (mode décimal). Par exemple, 50Mo donne 0x00000032 (50) et 200Mo donne 0x000000c8 (200). La valeur ar défaut est 0xffffffff (ou environ 300 Mo).

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SfcQuota | REG_DWORD | 0x000000c8 (200) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: SfcQuota
Type: REG_DWORD (Valeur DWORD)
Valeur: Taille en Méga-octets (0xffffffff = par défaut)

Réglages en Rapport

  • Gérer l'Analyse des Fichiers Protégés Windows (Windows 2000/XP)
  • Désactiver la Protection des Fichiers Windows (Windows 2000/XP)
  • Spécifier le Répertoire pour Stocker la Mise en Cache des Fichiers SFC (Windows 2000/XP)
  • Afficher la Jauge d'Avancement du SFC (Windows 2000/XP)
  • Options de Ligne de Commande du Vérificateur de Fichiers Windows (Windows 2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Binding Multiple IP Address to a Single Network Card (Windows 95/98/Me)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Assigner Plusieurs Adresses IP à une Carte Réseau Unique (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

L'Interface Graphique Utilisateur de Windows 9x n'accepte pas que plusieurs adresses IP soient spécifiées pour un seul adaptateur réseau. Ce réglage vous permet d'ajouter des adresses IP supplémentaires en utilisant la base de registre.

Ouvrez la base de registre et trouvez la clé ci-dessous où les quatre derniers chiffres représentent l'adaptateur réseau. Si vous n'avez qu'un adaptateur, les chiffres seront 0000.

Dans cette clé se trouvent deux valeurs appelées "IPAddress" et "IPMask". Pour ajouter une adresse IP supplémentaire, ajoutez les valeurs IP et de Masque de Sous-réseau séparés par des virgules à ces clés respectives, sans utiliser d'espaces.

Quittez la base de registre et redémarrez pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IPAddress | REG_SZ | "192.168.0.5,10.0.0.30" | |
| |  | IPMask | REG_SZ | "255.255.255.0,255.0.0.0" | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0000 |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0000]
Nom: IPAddress, IPMask
Type: REG_SZ (Valeur de Chaîne)
Valeur: IP et Masques de Sous-réseau séparés par des virgules
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 4 avril 2002


Internet Explorer Control Panel Restrictions (Part 2) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restrictions du Panneau de Contrôle d'Internet Explorer (2ème Partie) (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Les fonctions d'Internet Explorer disponibles à partir du panneau de contrôle (Outils -> Options Internet) peuvent être gérées individuellement et supprimées en utilisant ces réglages.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD en fonction des options ci-dessous, et réglez la sur "1" pour activer la restriction ou sur "0" la désactiver.

  • Accessibility - désactive toutes les options concernant l'Accessibilité
  • GeneralTab - supprime l'onglet Général
  • SecurityTab - supprime l'onglet Sécurité
  • ContentTab - supprime l'onglet Contenu
  • ConnectionsTab - supprime l'onglet Connexions
  • ProgramsTab - supprime l'onglet Programmes
  • PrivacyTab - supprime l'onglet Confidentialité
  • AdvancedTab - supprime l'onglet Avancé
  • CertifPers - empêche les changements des options des Certificats Personnels
  • CertifSite - empêche les changements des options des Certificats de Sites
  • CertifSPub - empêche les changements des options des Certificats de Publication
  • SecChangeSettings - empêche les changements des Niveaux de Sécurité pour la Zone Internet
  • SecAddSites - empêche l'ajout de Sites à toute zone
  • Privacy Settings - empêche les changements des paramètres de confidentialité
  • FormSuggest - désactive la Saisie Semi-automatique des formulaires
  • FormSuggest Passwords - empêche l'Invite à enregistrer le mot de passe pour qu'il ne soit pas effacé
  • Connwiz Admin Lock - désactive l'Assistant de Connexion Internet
  • Settings - prevents any changes to Temporary Internet Files
  • ResetWebSettings - désactive le bouton de Réinitialisation des Paramètres web

Redémarrez Internet Explorer pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Accessibility | REG_DWORD | 0x00000001 (1) | |
| |  | GeneralTab | REG_DWORD | 0x00000001 (1) | |
| |  | SecurityTab | REG_DWORD | 0x00000001 (1) | |
| |  | ContentTab | REG_DWORD | 0x00000001 (1) | |
| |  | ConnectionsTab | REG_DWORD | 0x00000001 (1) | |
| |  | ProgramsTab | REG_DWORD | 0x00000001 (1) | |
| |  | AdvancedTab | REG_DWORD | 0x00000001 (1) | |
| |  | CertifPers | REG_DWORD | 0x00000001 (1) | |
| |  | CertifSite | REG_DWORD | 0x00000001 (1) | |
| |  | SecChangeSettings | REG_DWORD | 0x00000001 (1) | |
| |  | SecAddSites | REG_DWORD | 0x00000001 (1) | |
| |  | FormSuggest | REG_DWORD | 0x00000001 (1) | |
| |  | FormSuggest Passwords | REG_DWORD | 0x00000001 (1) | |
| |  | Connwiz Admin Lock | REG_DWORD | 0x00000001 (1) | |
| |  | Settings | REG_DWORD | 0x00000001 (1) | |
| |  | ResetWebSettings | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control ... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\
Control Panel]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\
Control Panel]
Type: REG_DWORD (Valeur DWORD Value)
Valeur: (0 = désactiver la restriction, 1 = activer la restriction)

Réglages en Rapport

  • Restrictions du Panneau de Contrôle d'Internet Explorer (1ère Partie) (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Fix AMD Athlon AGP Paging Issue (Windows 2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Corriger le Problème de Pagination AGP de l'Athlon d'AMD (Windows 2000)
Catégorie: Introduction > Matériel > Vidéo et Images
Télécharger: WinGuides Tweak Manager

Les ordinateurs sous Windows 2000 peuvent cesser de répondre quand vous utilisez un programme d'Accélération de Port Graphique (AGP) avec le processeur Athlon d'AMD. Ceci est dû au fait que la mémoire allouée par le pilote d'adaptateur vidéo devient corrompue. Ce réglage au sein de la base de registre corrigera le problème.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "LargePageMinimum" et réglez la sur "ffffffff".

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LargePageMinimum | REG_DWORD | 0xffffffff (4294967295) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memo... |
-

Paramètres:
Clé Sysème: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\
Memory Management]
Nom: LargePageMinimum
Type: REG_DWORD (Valeur DWORD)
Valeur: ffffffff (4294967295 décimale)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 février 2001


Change the Internet Explorer User Agent String (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Chaîne de l'Agent Utilisateur d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Chaque fois qu'un navigateur web est utilisé pour se connecter à un serveur web distant, il inclut une chaîne d'Agent Utilisateur qui contient les détails concernant le navigateur et le système d'exploitation. Ce réglage vous permet d'ajouter ou de supprimer les informations supplémentaires à partir de cette chaîne.

Une chaîne d'agent utilisateur standard ressemble à:

Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Qui signifie Internet Explorer 5.5 fonctionnant sous Windows 2000.

Changer les Valeurs de l'Agent Utilisateur par Défaut
Ouvrez la base de registre et trouvez la clé ci-dessous. Si elle n'existe pas déjà, créez la.

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\User Agent]

Créez trois nouvelles valeurs de chaîne nommées "Compatible", "Version" et "Platform". Réglez les sur ce que vous voulez voir affiché à la place de "compatible", "MSIE 5.5" et "Windows NT 5.0" dans l"exemple ci-dessus.

Vous pouvez aussi modifier la valeur de "(Default)" pour changer le nom de navigateur "Mozilla/4.0" de l'exemple.

Changer la Chaîne de l'Agent Utilisateur Personnalisé
En plus, quand une chaîne d'agent utilisateur personnalisé est utilisée, elle peut contenir d'autres information apportées par la société qui a créé une version personnalisée du navigateur. Par exemple, la version personnalisée d'un FAI peut ressembler à:

Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; Nom de votre _FAI_)

Puisque l'information est envoyée au serveur web distant, elle peut être stocké dans les fichiers archives du serveur web et ainsi être utilisée pour espionner les versions personnalisées du navigateur web.

Pour changer ceci, ouvrez la base de registre et trouvez la clé [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\User Agent\Post Platform].

Chaque nom de valeur énuméré dans la clé sera envoyé au serveur web distant comme une entrée supplémentaire de la chaîne de l'agent utilisateur. Pour supprimer toute information supplémentaire, effacez les valeurs dans la clé [Post Platform]. Pour ajouter d'autres entrées, créez une valeur de chaîne et nommez la de la chaîne que vous voulez envoyer.

Relancez Internet Explorer pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | {Default) | REG_SZ | Mozilla/4.0 | |
| |  | Compatible | REG_SZ | compatible | |
| |  | Version | REG_SZ | MSIE 5.5 | |
| |  | Platform | REG_SZ | Windows NT 5.0 | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Se... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
Internet Settings\5.0\User Agent]
Nom: (Default), Compatible, Version, Platform
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 mai 2002


Change the Title of Windows Media Player (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Titre de Windows Media Player (Toutes Versions)
Catégorie: Introduction > Logiciels > Media Player
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de personnaliser le texte de la barre de titre affiché pour Windows Media Player.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de chaîne nommée "TitleBar" et réglez la sur le texte que vous voulez afficher comme titre.

Relancez Media Player pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TitleBar | REG_SZ | "My Media Player" | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\WindowsMediaPlayer]
Nom: TitleBar
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Remove the Minimize, Maximize and Close Tooltips (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Info-bulles Réduire, Restaurer et Fermer (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Quand vous passez la souris sur les trois cases de contrôle d'une Fenêtre, une info-bulle s'affiche pour chacun des éléments. Ce réglage contrôle cette fonction.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'MinMaxClose' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: MinMaxClose
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 28 février 2001


Remove the Hand Icon for Shared Resources (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer l'Icône Principale pour les Ressources Partagées (Toutes Versions)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Normalement, quand vous partagez une ressource locale sur un réseau, une icône principale est placée sous l'élément pour indiquer qu'il est partagé. Avec ce réglage, vous pouvez supprimer l'icône.

Ouvrez votre base de registre et trouvez la clé [SharingHandler] ci-dessous.

Pour supprimer l'icône, effacez la donnée actuelle de la valeur "(Default)". Pour restaurer l'icône dans "default" entrez un des noms de fichier énumérés plus bas pour votre OS.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | "" | |
-
| HKEY_CLASSES_ROOT\Network\SharingHandler |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\Network\SharingHandler]
Nom: (Default)
Type: REG_SZ (String Value)
Valeur: (blank = Pas d'Icône, "msshrui.dll" pour Windows 9x/Me, "ntshrui.dll" pour Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Change the Number of Undo Levels in Microsoft Excel (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Nombre de Niveaux d'Annulations dans Microsoft Excel (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de modifier la quantité d'informations de l'historique de l'annulation qu'Excel pourra suivre. Augmenter cette valeur vous permet d'annuler davantage de fois que le nombre de changements par défaut.

Ouvrez la base de registre et trouvez la clé ci-dessous où [version] est "9.0" pour Excel 2000 et "10.0" pour Excel 2002.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "UndoHistory" et réglez la sur un nombre de niveaux d'annulations compris entre 0 et 100.

Relancez Excel pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | UndoHistory | REG_DWORD | 0x00000064 (100) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\[Version]\Excel\Options |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\[Version]\Excel\Options]
Nom: UndoHistory
Type: REG_DWORD (Valeur DWORD)
Valeur: Nombre de Niveaux d'Annulation

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 mai 2002


Enable System File Protection Popup Notifications (Windows Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer les Fenêtres de Notification de la Protection des Fichiers (Windows Me)
Catégorie: Introduction > Windows > Système > Vérificateur des Fichiers Windows
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si une fenêtre de message de notification sera affichée quand le service de Protection des Fichiers Système (SFP) s'exécute.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ShowPopups' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ShowPopups | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\SystemFileP... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
SystemFileProtection]
Nom: ShowPopups
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 février 2001


Windows File Checker Command-line Options (Windows 2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Options de Ligne de Commande du Vérificateur de Fichiers Windows (Windows 2000)
Catégorie: Introduction > Windows > Système > Vérificateur des Fichiers Windows

Le Vérificateur de Fichiers Windows est utilisé pour examiner tous les fichiers système protégés et pour remplacer les versions non correctes par une copie de la version correcte mise en cache. Il existe une option de ligne de commande pour contrôler l'utilitaire de Protection de Fichiers (WFP).

Le Vérificateur de Fichiers Système est initialisé avec la commande "SFC". Ci-dessous les options de ligne de commande pouvant être utilisées avec cet utilitaire.

/SCANNOW     Examine immédiatement tous les fichiers système protégés.
/SCANONCE    Examine une fois tous les fichiers système protégés au prochain démarrage.
/SCANBOOT    Examine tous les fichiers système protégés à chaque démarrage.
/CANCEL      Annule  tous les examens en cours des fichiers système protégés.
/QUIET       Remplace toutes les versions de fichiers non conformes sans demander à l'utilisateur.
/ENABLE      Active la Protection des Fichiers Windows pour une opération normale
/PURGECACHE  Purges le cache de fichiers et examine immédiatement tous les fichiers système protégés.
/CACHESIZE=x Règle la taille du cache de fichiers

Réglages en Rapport

  • Gérer l'Analyse de Fichiers Protégés Windows (Windows 2000/XP)
  • Changer la Taille du Cache de Protection des Fichiers Windows (Windows 2000/XP)
  • Désactiver la Protection des Fichiers Windows (Windows 2000/XP)
  • Spécifier le Répertoire pour Stocker la Mise en Cache des Fichiers SFC (Windows 2000/XP)
    Afficher la Jauge d'Avancement du SFC (Windows 2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 février 2001


Specify the Dr Watson Log Directory (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Répertoire du Journal du Dr Watson (Windows NT/2000/XP)
Catégorie: Introduction > Logiciels > Dr Watson
Télécharger: WinGuides Tweak Manager

Ce réglage est utilisé pour établir le dossier de stockage des fichier journal créés par l'utilitaire Dr. Watson.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne Etendue ou modifiez la valeur existante nommée 'LogFilePath' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LogFilePath | REG_SZ | "C:\WINNT\LOGS" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson]
Nom: LogFilePath
Type: REG_EXPAND_SZ (Valeur de Chaîne Etendue)
Valeur: Chemin du Dossier

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 avril 2002


Control the Log File Creation Method of Dr Watson (Windows NT/2000/XP)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Contrôler la Méthode de Création du Fichier Journal de Dr Watson (Windows NT/2000/XP)
Catégorie: Introduction > Logiciels > Dr Watson
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si l'utilitaire Dr. Watson crée un nouveau fichier journal ou ajoute les données à l'ancien fichier journal à chaque fois que se produit une erreur d'application.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AppendToLogFile' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AppendToLogFile | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson]
Nom: AppendToLogFile
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = nouveau, 1 = ajouté)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Control Whether Dr Watson Creates a Crash Dump (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler si Dr Watson Crée un Vidage de Blocage (Windows NT/2000/XP)
Catégorie: Introduction > Logiciels > Dr Watson
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si l'utilitaire Dr. Watson crée un fichier de vidage de blocage après qu'une erreur d'application se soit produite.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'CreateCrashDump' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson]
Nom: CreateCrashDump
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Specify the Location of the Dump File (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Localisation du Fichier de Vidage (Windows NT/2000/XP)
Catégorie: Introduction > Logiciels > Dr Watson
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de spécifier le chemin et le nom de fichier à utiliser lors de la création du fichier de vidage de blocage.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne Etendue ou modifiez la valeur existante nommée 'CrashDumpFile' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CrashDumpFile | REG_SZ | "C:\WINNT\DUMP\APP.DMP" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson]
Nom: CrashDumpFile
Type: REG_EXPAND_SZ (Valeur de Chaîne Etendue)
Valeur: Localisation du Fichier

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Control Whether Dr Watson Alerts Using Sound (Windows NT/2000/XP)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Control Whether Dr Watson Alerts Using Sound (Windows NT/2000/XP)
Category: Home > Software > Dr Watson
Download: WinGuides Tweak Manager

This tweak controls whether the Dr. Watson utility uses sound notification, i.e. a WAV file, to alert during an application error.

Open your registry and find the key below.

Create a new DWORD value, or modify the existing value called 'SoundNotification' using the settings below.

Exit your registry, you may need to restart or log out of Windows for the change to take effect.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SoundNotification | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson |
-

Settings:
System Key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson]
Name: SoundNotification
Type: REG_DWORD (DWORD Value)
Value: (0 = disabled, 1 = enabled)

Disclaimer: Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk.

Last Modified: March 27, 2002

Return to Index Copyright © 1998-2002. All Rights Reserved. License


Control Whether Dr Watson Alerts Using Popups (Windows NT/2000/XP)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Control Whether Dr Watson Alerts Using Popups (Windows NT/2000/XP)
Category: Home > Software > Dr Watson
Download: WinGuides Tweak Manager

This tweak controls whether the Dr. Watson utility display a message box when it encounters an application error.

Open your registry and find the key below.

Create a new DWORD value, or modify the existing value called 'VisualNotification' using the settings below.

Exit your registry, you may need to restart or log out of Windows for the change to take effect.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | VisualNotification | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson |
-

Settings:
System Key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson]
Name: VisualNotification
Type: REG_DWORD (DWORD Value)
Value: (0 = disabled, 1 = enabled)

Disclaimer: Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk.

Last Modified: March 27, 2002

Return to Index Copyright © 1998-2002. All Rights Reserved. License


Specify the Wave File for Sound Notification (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Fichier Wave pour la Notification Sonore (Windows NT/2000/XP)
Catégorie: Introduction > Logiciels > Dr Watson
Télécharger: WinGuides Tweak Manager

Ce réglage est utilisé pour spécifier le chemin et le nom de fichier du fichier wave qui sera joué au cours d'une erreur d'application si la notification sonore a été activée.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne Etendue ou modifiez la valeur existante nommée 'WaveFile' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | WaveFile | REG_SZ | "C:\MEDIA\ALERT.WAV" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson]
Nom: WaveFile
Type: REG_EXPAND_SZ (Valeur de Chaîne Etendue)
Valeur: File Location

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Control Thread Dumping in Dr Watson (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Vidage de Thread pour Dr Watson (Windows NT/2000/XP)
Catégorie: Introduction > Logiciels > Dr Watson
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si l'utilitaire Dr. Watson doit vider le contenu de tous les threads au cours d'une erreur d'application.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DumpAllThreads' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DumpAllThreads | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson]
Nom: DumpAllThreads
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Control Symbol Dumping in Dr Watson (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Vidage de Symbole pour Dr Watson (Windows NT/2000/XP)
Catégorie: Introduction > Logiciels > Dr Watson
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si Dr. Watson doit vider le contenu de la table des symboles au cours d'une erreur d'application.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DumpSymbols' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DumpSymbols | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson]
Nom: DumpSymbols
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Specify the Number of Instructions to Record (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Nombre d'Instructions à Enregistrer (Windows NT/2000/XP)
Catégorie: Introduction > Logiciels > Dr Watson
Télécharger: WinGuides Tweak Manager

Ce réglage spécifie le nombre d'instructions que Dr. Watson enregistre pendant une erreur d'application.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne Etendue ou modifiez la valeur existante nommée 'Instructions' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Instructions | REG_DWORD | 0x0000000a (10) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson]
Nom: Instructions
Type: REG_DWORD (Valeur DWORD)
Valeur: Nombre

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Control the Display of Popup Error Messages (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler l'Affichage des Fenêtres de Messages d'Erreurs (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

Ce régalge est utilisé pour contrôler les messages d'erreurs qui seront affichés dans des fenêtres, et vous permet aussi de désactiver l'utilisation de boites de dialogue d'erreurs complètes.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez la valeur de "ErrorMode" en fonction des options ci-dessous.

Valeur  Description
-----  -----------
  0    Toutes les erreurs apparaîssent dans des fenêtres (Par défaut)
  1    Erreurs Système désactivées, pas les erreurs d'applications
       utilisant des fenêtres
  2    Les erreurs système ou d'applications n'utilisent jamais de fenêtres

Remarque: ces réglages n'affectent jamais la journalisation des erreurs.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ErrorMode | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows]
Nom: ErrorMode
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = toutes les erreurs, 1 = erreurs d'applications, 2 = pas de fenêtre)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Control Whether Windows Reboots After a Crash (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Redémarrage de Windows Après un Blocage (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Ce paramètre contrôle si Windows doir redémarrer automatiquement après un blocage ou une panne du système.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AutoReboot' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoReboot | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
Nom: AutoReboot
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = redémarrage automatique)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Send Administrative Alerts of System Crashes (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Envoyer des Alertes Administratives des Blocages du Système (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Cette option contrôle si Windows doit envoyer une alerte à l'Administrateur quand le système se bloque.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SendAlert' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SendAlert | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
Nom: SendAlert
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Spécifier le Répertoire de l'Image Mémoire Partielle (Windows 2000/XP)
  • Contrôler si Windows Génère un Journal des Blocages (Windows NT/2000/XP)
  • Créer un Fichier de Vidage de Blocages Système (Windows NT/2000/XP)
  • Spécifier l'Emplacement du Fichier de Vidage des Blocages Système (Windows NT/2000/XP)
  • Contrôler la Méthode de Création du Vidage (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 février 2001


Control Whether Windows Logs a System Crash (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler si Windows Génère un Journal des Blocages (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

This setting controls whether Windows logs a system crash to the event log, this will allow the exact time of the crash to be permanently recorded.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'LogEvent' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LogEvent | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
Nom: LogEvent
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Envoyer des Alertes Administratives des Blocages Système (Windows NT/2000/XP)
  • Créer un Fichier de Vidage de Blocages Système (Windows NT/2000/XP)
  • Spécifier l'Emplacement du Fichier de Vidage des Blocages Système (Windows NT/2000/XP)
  • Contrôler la Méthode de Création du Vidage (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 février 2001


Create a System Crash Dump File (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Créer un Fichier de Vidage de Blocages Système (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Cette option contrôle si Windows crée un fichier de vidage de la mémoire de l'ordinateur quand le système se bloque.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Changez la valeur de "CrashDumpEnabled" en fonction des options du tableau ci-dessous.

  • 0 = Aucun
  • 1 = Vidage complet de la mémoire
  • 2 = Vidage de la Mémoire du Noyau
  • 3 = Vidage de la Mémoire Basse (64Ko)

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CrashDumpEnabled | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
Nom: CrashDumpEnabled
Type: REG_DWORD (Valeur DWORD)

Réglages en Rapport

  • Spécifier le Répertoire de Vidage de l'Image Mémoire Partielle (Windows 2000/XP)
  • Envoyer des Alertes Administratives des Blocages du Système (Windows NT/2000/XP)
  • Contrôler si Windows Génère un Journal des Blocages (Windows NT/2000/XP)
  • Spécifier l'Emplacement du Fichier de Vidage des Blocages Système (Windows NT/2000/XP)
  • Contrôler la Méthode de Création du Vidage (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 février 2001


Specify the System Crash Dump File Location (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier l'Emplacement du Fichier de Vidage des Blocages Système (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Ce réglage est utilisé pour indiquer à quel emplacement le fichier de vidage doit être écrit après un blocage du système.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne Etendue ou modifiez la valeur existante nommée 'DumpFile' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DumpFile | REG_SZ | C:\WINDOWS\MEMORY.DMP | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
Nom: DumpFile
Type: REG_EXPAND_SZ (Valeur de Chaîne Etendue)
Valeur: Localisation du Fichier

Réglages en Rapport

  • Spécifier le Répertoire de Vidage de l'Image Mémoire Partielle (Windows 2000/XP)
  • Envoyer des Alertes Administratives des Blocages du Système (Windows NT/2000/XP)
  • Contrôler si Windows Génère un Journal des Blocages (Windows NT/2000/XP)
  • Créer un Fichier de Vidage de Blocages Système (Windows NT/2000/XP)
  • Contrôler la Méthode de Création du Vidage (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 février 2001


Control the Dump Creation Method (Windows NT/2000/XP)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Control the Dump Creation Method (Windows NT/2000/XP)
Category: Home > Windows > Troubleshooting
Download: WinGuides Tweak Manager

This tweak controls whether the system should create a new dump file and overwrite the existing file or whether it should append data to the old dump file when a system crash occurs.

Open your registry and find the key below.

Create a new DWORD value, or modify the existing value called 'Overwrite' using the settings below.

Exit your registry, you may need to restart or log out of Windows for the change to take effect.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Overwrite | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl |
-

Settings:
System Key: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
Name: Overwrite
Type: REG_DWORD (DWORD Value)
Value: (0 = append, 1 = overwrite)

Related Tweaks

  • Specify the Small Memory Dump Directory (Windows 2000/XP)
  • Send Administrative Alerts of System Crashes (Windows NT/2000/XP)
  • Control Whether Windows Logs a System Crash (Windows NT/2000/XP)
  • Create a System Crash Dump File (Windows NT/2000/XP)
  • Specify the System Crash Dump File Location (Windows NT/2000/XP)

Disclaimer: Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk.

Last Modified: February 28, 2001

Return to Index Copyright © 1998-2002. All Rights Reserved. License


Run Startup Programs in a Command Prompt (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Exécuter les Programmes de Démarrage avec une Invite de Commande (Windows 2000/XP)
Catégorie: Introduction > Windows > Système > Interpréteur de Commande
Télécharger: WinGuides Tweak Manager

Cette option vous permet de spécifier des commandes ou des programmes devant être exécutés automatiquement toutes les fois qu'un interpréteur de commande est lancé. Par exemple, pour placer des variables d'environnement ou des paramètres en utilisant un fichier batch.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "AutoRun" et réglez la sur la commande à exécuter automatiquement. Les commandes multiples seront séparées par un double "et" commercial comme "commande1 && commande2".

Les changements prendront effet la prochaine fois que l'interpréteur de commande sera utilisé.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoRun | REG_SZ | "c:\batch\environ.bat" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Command Processor |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Command Processor]
Nom: AutoRun
Type: REG_SZ (Valeur de Chaîne)
Valeur: Command à Exécuter

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Disable Command Processor Extensions (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Extensions de l'Interpréteur de Commande (Windows 2000/XP)
Catégorie: Introduction > Windows > Système > Interpréteur de Commande
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les extensions de commande sont activées ou désactivées. Quand les extensions de commande sont utilisées, elle modifient le comportement de différentes fonctions standard de l'interpréteur de commande comme CD, MD, DEL, PROMPT et SET.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "EnableExtensions" et réglez la sur "1" pour activer les extensions ou sur "0" pour les désactiver (activé par défaut).

Les extensions de commandes impliquent des changements et/ou des additifs pour les commandes suivantes:

DEL ou ERASE
COLOR
CD ou CHDIR
MD ou MKDIR
PROMPT
PUSHD
POPD
SET
SETLOCAL
ENDLOCAL
IF
FOR
CALL
SHIFT
GOTO
START
ASSOC
FTYPE

Pour obtenir des détails spécifiques, entrez commandname /? pour afficher l'aide.

Remarque: cette option peut aussi s'utiliser pour toute la machine avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableExtensions | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Command Processor |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Command Processor]
Nom: EnableExtensions
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 mars 2001


Enable Delayed Environment Variable Expansion (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer l'Expansion Retardée de Variables d'Environnement (Windows 2000/XP)
Catégorie: Introduction > Windows > Système > Interpréteur de Commande
Télécharger: WinGuides Tweak Manager

Cette option vous permet d'activer ou de désactiver l'expansion retardée de variables d'environnement de l'interpréteur de commande. Si cette fonction est activée, les caractères d'exclamation peuvent être utilisés pour substituer la valeur d'une variable d'environnement au moment de l'exécution

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "DelayedExpansion" et réglez la sur "1" pour activer l'expansion de variable ou sur "0" pour la désactiver.

Cette option sera disponible la prochaine fois que l'interpréteur de commande sera utilisé. Pour accéder aux variables, entourez le nom de la variable avec des points d'exclamation, c'est-à-dire "!nom de variable!". Par exemple, pour montrer la variable PATH, utilisez la commande suivante:

echo !path!

Remarque: cette option s'utilise aussi pour tout le système avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DelayedExpansion | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Command Processor |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Command Processor]
Nom: DelayedExpansion
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 mars 2001


Enable Path Command Line Completion (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer Compléter le Chemin de la Ligne de Commande (Windows 2000/XP)
Catégorie: Introduction > Windows > Système > Interpréteur de Commande
Télécharger: WinGuides Tweak Manager

Compléter le chemin est similaire au concept de Compléter la ligne de commande. Cette option vous permet de spécifier une touche qui, lorsque elle est utilisée, complète un nom mémorisé de répertoire incomplet.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'PathCompletionChar' et réglez la sur la valeur hex du caractère de contrôle requis. Par exemple, pour utiliser la touche TAB, réglez la valeur sur '9', pour utiliser Ctrl-D réglez la valeur sur '4' et pour Ctrl-F réglez la valeur sur '6'.

Maintenant, quand vous utilisez une invite de commande et que vous entrez la première partie d'un répertoire en appuyant sur la touche spécifiée, Windows complètera le reste pour vous. En appuyant sur la touche plusieurs fois, vous parcourerez toutes les options.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PathCompletionChar | REG_DWORD | 0x00000009 (9) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Command Processor |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Command Processor]
Nom: PathCompletionChar
Type: REG_DWORD (Valeur DWORD)
Valeur: Caractère de Contrôle Hex

Réglages en Rapport

  • Activer Compléter la Ligne de Commande (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 29 décembre 2001


Prevent Uploading Folders to a Users Server Profile (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Empêcher l'Envoi de Dossiers à un Profile Utilisateur Serveur (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Quand des profiles sont utilisés et qu'un utilisateur se déconnecte d'un domaine Windows, certains dossiers sont envoyés au profile de l'utilsateur central du serveur. Cette option vous permet de cesser le transfert de composants ou de dossiers non essentiels (comme les Fichiers Internet Temporaires).

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez un enouvelle valeur de Chaîne nommée "ExcludeProfileDirs" et réglez la sur les noms de répertoires devant être exclus pour la mise à niveau.

Redémarrez Windows pour que les changements prennent effet.

Remarque: les noms de répertoires en relation avec la racine du profile, et doivent être séparés par des point-virgules.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ExcludeProfileDirs | REG_SZ | Temporary Internet Files;Personal | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: ExcludeProfileDirs
Type: REG_SZ (Valeur de Chaîne)
Valeur: Répertoires à Exclure

Réglages en Rapport

  • Supprimer les Copies en Cache des Profiles Itinérants (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 26 mars 2002


Change the Number of Recent Documents to Display (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Nombre de Documents Récents à Afficher (Windows 2000/Me/XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour spécifier le nombre de documents et de fichiers conservés dans la section des documents récents du Menu Démarrer.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "MaxRecentDocs" et réglez la sur le nombre de documents à afficher dans la liste des documents récents, la valeur par défaut étant 15.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MaxRecentDocs | REG_DWORD | 0x0000001e (30) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateurs: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: MaxRecentDocs
Type: REG_DWORD (Valeur DWORD)
Valeur: Nombre de Documents (32-bit)

Réglages en Rapport

  • Désactiver l'Historique des Documents Récents (Toutes Versions)
  • Effacer les Documents Récents en Quittant Windows (Toutes Versions)
  • Supprimer les Documents Récents du Menu Démarrer (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 décembre 2001


Control the Mouse "Snap To" Feature (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Controler la Fonction "Snap To" de la Souris (Toutes Versions)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Quand cette option est activée, le pointeur de la souris se positionnera sur le bouton par défaut de la fenêtre de l'application active.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne, ou modifiez la valeur existante nommée 'SnapToDefaultButton' en utilisant les paramètres ci-dessous.

Quittez votre base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | SnapToDefaultButton | REG_SZ | "1" | |
-
| HKEY_CURRENT_USER\Control Panel\Mouse |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Mouse]
Nom: SnapToDefaultButton
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 21 mars 2002


View the System BIOS Information (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Voir l'Information du BIOS Système (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Processeur et Carte Mère
Télécharger: WinGuides Tweak Manager

Cette clé de registre renferme l'information concernant le BIOS système, y compris sa date de création, son numéro de version et la date du BIOS vidéo.

Ouvrez votre base de registre et trouvez la clé ci-dessous pour obtenir l'information sur le BIOS système.

Remarque: ces valeurs sont en lecture seule et ne peuvent être que vues et non éditées.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SystemBiosDate | REG_SZ | "12/30/99" | |
| |  | SystemBiosVersion | REG_SZ | "TECRA 8100 v2.30" | |
| |  | VideoBiosDate | REG_SZ | "03/01/00" | |
-
| HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System]
Nom: SystemBiosDate, SystemBiosVersion, VideoBiosDate
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Afficher les Options de la Boîte de Dialogue d'Ouverture de Session (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mars 2002


Specify Users to Receive Administrative Alerts (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier les Utilisateurs pour la Réception d'Alertes Administratives (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Réseau

Cette option est utilisée pour spécifier une liste d'utilisateurs et/ou d'ordinateurs qui devront recevoir des alertes administratives.

Ouvrez votre base de registre en utilisant REGEDT32 et trouvez la clé ci-dessous.

Modifiez la valeur REG_MULTI_SZ nommée "AlertNames" et sur une ligne séparée entrez chaque utilisateur ou ordinateur qui recevront les alertes.

Redémarrez Windows pour que les changements prennent effet. .

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AlertNames | REG_MULTI_SZ | "jsmith jdoe" | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter\Parameters]
Nom: AlertNames
Type: REG_MULTI_SZ (Valeur Multi-Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Specify the Schedule for Alerter Service (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Planification du Service d'Alerte (Windows NT/2000/XP)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour spécifier la fréquence à laquelle les serveur vérifient les conditions d'alertes et envoient tout message d'alerte nécessaire aux administrateurs.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AlertSched, ErrorThreshold, NetworkErrorThreshold' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: par défaut, les messages d'alerte sont envoyés toutes les 5 minutes, à moins que 10 alertes soient en cours ou que 5% des opérations réseau génèrent une erreur.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AlertSched | REG_DWORD | 0x00000005 (5) | |
| |  | ErrorThreshold | REG_DWORD | 0x0000000A (10) | |
| |  | NetworkErrorThreshold | REG_DWORD | 0x00000005 (5) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: AlertSched, ErrorThreshold, NetworkErrorThreshold
Type: REG_DWORD (Valeur DWORD)
Valeur: 1 à 65535 minutes

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Specify the Server Announcement Frequency (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Fréquence des Annonces du Serveur (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Serveurs
Télécharger: WinGuides Tweak Manager

Spécifie la fréquence avec laquelle un serveur non caché s'annonce lui-même au réseau. Des annonces plus fréquentes permettent aux tableaux des serveurs clients d'être plus souvent à jour, mais peut augmenter la charge du réseau et le traitement des ordinateurs clients, du fait que les clients doivent traiter chaque annonce.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Announce' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Announce | REG_DWORD | 0x000000f0 (240) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: Announce
Type: REG_DWORD (Valeur DWORD)
Valeur: 1 à 65535 secondes (240 par Défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Specify the Server Announcement Variation (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier les Variations des Annonces du Serveur (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Serveurs
Télécharger: WinGuides Tweak Manager

Ce paramètre spécifie le nombre de fois que la fréquence d'annonce du serveur peut varier. Ce qui aide à empêcher plusieurs serveurs d'envoyer continuellement des annonces en même temps, et ainsi à réduire les pics d'activité réseau.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AnnDelta' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AnnDelta | REG_DWORD | 0x00000bb8 (3000) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: AnnDelta
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 à 65535 millisecondes (3000 par Défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Include a Comment in the Server Announcement (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Inclure un Commentaire à l'Annonce du Serveur (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Serveurs
Télécharger: WinGuides Tweak Manager

Cette option vous permet d'entrer un commentaire qui sera envoyé avec les annonces du serveur et renvoyé aux requêtes du NetServerGetInfo.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Comment' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Comment | REG_SZ | "Primary Mail Server" | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: Comment
Type: REG_SZ (Valeur de Chaîne)
Valeur: Chaîne de Texte

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Specify the Idle Timeout for Server Connnections (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Délai d'Inactivité pour les Connexions aux Serveurs (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Serveurs
Télécharger: WinGuides Tweak Manager

Spécifie la durée d'inactivité permise d'une session avant sa déconnexion. Si ce paramètre est réglé à une faible valeur, des ressources serveur seront économisées mais la performance sera diminuée du fait du traitement de reconnection des clients.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Disc' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Disc | REG_DWORD | 0x0000000F (15) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: Disc
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 à l'infini en minutes (15 par Défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Control MS-DOS File Control Blocks (FCBs) Usage on Servers (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Gérer l'Utilisation des Blocs de Contrôle de Fichiers MS-DOS (FCBs) sur les Serveurs (Windows NT/2000)
Catégorie: Introduction > Réseau > Serveurs
Télécharger: WinGuides Tweak Manager

Spécifie si les Blocs de Contrôle des Fichiers MS-DOS (FCBs) sont parqués ensemble, de sorte que de multiples accès distants seront traités comme un accès unique au serveur pour économiser des ressources.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'EnableFCBopens' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableFCBopens | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parame... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\
Parameters]
Nom: EnableFCBopens
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 = désactivé, 1 = activé (1 par Défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Control the Ability to Use HTTP Mail in Outlook Express (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler la Possibilité d'Utiliser la Messagerie HTTP avec Outlook Express (Toutes Versions)
Catégorie: Introduction > Logiciels > Outlook Express
Télécharger: WinGuides Tweak Manager

Ce réglage est utilisé pour spécifier si les serveurs de messagerie HTTP, comme Hotmail, peuvent être utilisés ou créés avec Outlook Express.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'HTTP Mail Enabled' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HTTP Mail Enabled | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express]
Nom: HTTP Mail Enabled
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2001


Manage Windows File Protection Scans (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Gérer l'Analyse des Fichiers Protégés Windows (Windows 2000/XP)
Catégorie: Introduction > Windows > Système > Vérificateur des Fichiers Windows
Télécharger: WinGuides Tweak Manager

Cette option contrôle si le Vérificateur de Fichiers Windows (SFC) doit examiner et remplacer les fichiers protégés au cours du démarrage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SFCScan' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SFCScan | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: SFCScan
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 = désactivé, 1 = examiner à chaque démarrage, 2 = examiner un fois

Réglages en Rapport

  • Changer la Taille du Cache de Protection des Fichiers Windows (Windows 2000/XP)
  • Désactiver la Protection des Fichiers Windows (Windows 2000/XP)
  • Spécifier le Répertoire pour Stocker la Mise en Cache des Fichiers SFC (Windows 2000/XP)
  • Afficher la Jauge d'Avancement du SFC (Windows 2000/XP)
  • Options de Ligne de Commande du Vérificateur de Fichiers Windows (Windows 2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Specify the Directory to Store Cached SFC Files (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Répertoire pour Stocker la Mise en Cache des Fichiers SFC (Windows 2000/XP)
Catégorie: Introduction > Windows > Système > Vérificateur des Fichiers Windows
Télécharger: WinGuides Tweak Manager

Cette entrée est utilisée pour spécifier le répertoire que le Vérificateur de Fichiers Windows (SFC) doit utiliser pour y stocker la mise en cache des copies des fichiers protégés.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SFCDllCacheDir' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SFCDllCacheDir | REG_SZ | %SystemRoot%\System32 | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: SFCDllCacheDir
Type: REG_EXPAND_SZ (Valeur de Chaîne Etendue)
Valeur: Répertoire Qualifié

Régages en Rapport

  • Gérer l'Analyse de Fichiers Protégés Windows (Windows 2000/XP)
  • Changer la Taille du Cache de Protection des Fichiers Windows (Windows 2000/XP)
  • Désactiver la Protection des Fichiers Windows (Windows 2000/XP)
  • Afficher la Jauge d'Avancement du SFC (Windows 2000/XP)
  • Options de Ligne de Commande du Vérificateur de Fichiers Windows (Windows 2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2001


Display SFC Progress Meter (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher la Jauge d'Avancement du SFC (Windows 2000/XP)
Catégorie: Introduction > Windows > Système > Vérificateur des Fichiers Windows
Télécharger: WinGuides Tweak Manager

Spécifie si la jauge de progression du Vérificateur de Fichiers Window (SFC) doit être affichée au cours de la vérification des fichiers.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SFCShowProgress' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SFCShowProgress | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: SFCShowProgress
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Gérer l'Analyse de Fichiers Protégés Windows (Windows 2000/XP)
  • Changer la Taille du Cache de Protection des Fichiers Windows (Windows 2000/XP)
  • Désactiver la Protection des Fichiers Windows (Windows 2000/XP)
  • Spécifier le Répertoire pour Stocker la Mise en Cache des Fichiers SFC (Windows 2000/XP)
  • Options de Ligne de Commande du Vérificateur de Fichiers Windows (Windows 2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2001


Specify the Default Internet Explorer Download Directory (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Specify the Default Internet Explorer Download Directory (All Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour spécifier le dossier qui sera utilisé comme localisation par défaut pour enregistrer les fichiers téléchargés en utilisant Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Download Directory' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Download Directory | REG_SZ | "C:\My Files" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer]
Nom: Download Directory
Type: REG_SZ (Valeur de Chaîne)
Valeur: Répertoire Qualifié

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Specify the Print Server Broadcast Timeout (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifie le Délai de Diffusion du Serveur d'Impression (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour spécifier le délai entre les diffusions des ressources des serveurs d'impression.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée "ServerThreadTimeout" et réglez la sur la durée en millisecondes entre les diffusions, la valeur par défaut étant 600.000 (10 minutes).

Redémarrez le service de spouleur d'imprimante ou redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ServerThreadTimeout | REG_DWORD | 0x000927C0 (600000) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print]
Nom: ServerThreadTimeout
Type: REG_DWORD (Valeur DWORD)
Valeur: Délai en millisecondes

Réglages en Rapport

  • Désactiver le Processus de Recherche du Serveur d'Imprimante (Windows NT/2000/XP)
  • Spécifier le Délai de Recherche d'Imprimante (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 26 mars 2002


Specify the Printer Browser Timeout (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifie le Délai de Recherche d'Imprimante (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour spécifier combien de temps une imprimante réseau doit rester dans la liste de recherche avant d'être supprimée.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'NetPrinterDecayPeriod' en utilisant les paramètres ci-dessous.

Redémarrez le service de spouleur d'imprimante ou redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NetPrinterDecayPeriod | REG_DWORD | 0x00036EE80 (3600000) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print]
Nom: NetPrinterDecayPeriod
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 à 4294967295 millisecondes (par défaut 3.600.000)

Réglages en Rapport

  • Désactiver le Processus de Recherche du Serveur d'Imprimante (Windows NT/2000/XP)
  • Spécifier le Délai de Diffusion du Serveur d'Impression (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 26 mars 2002


Hide the Search Button on the Explorer Toolbar (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher le Bouton Rechercher de la Barre d'Outils de l'Explorateur (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette restriction vous permet de supprimer le bouton rechercher de la barre d'outils "Boutons Standards" de l'Explorateur Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoShellSearchButton' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoShellSearchButton | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoShellSearchButton
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = supprimer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Disable ScanDisk After Improper Shutdown (Windows Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le ScanDisk Après un Arrêt du Système Incorrect (Windows Me)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Normalement, si un système ne s'arrête pas correctement, scandisk sera lancé au prochain démarrage pour s'assurer que le contenu du disque dur est valide. Cette option empêche scandisk de s'activer automatiquement au redémarrage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'DisableScandiskOnBoot' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableScandiskOnBoot | REG_BINARY | 00 00 00 00 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem]
Nom: DisableScandiskOnBoot
Type: REG_BINARY (Valeur Binaire)
Valeur: 01 = désactiver, 00 = activer

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 mars 2002


Disable Tracking of Shell Shortcuts (Windows 2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Suivi des Raccourcis d'Environnement (Windows 2000)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour contrôler l'utilisation de la méthode de suivi pour trouver les raccourcis d'environnement des partitions NTFS.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoResolveTrack' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoResolveTrack | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoResolveTrack
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = résoudre, 1 = ne pas résoudre)

Réglage en Rapport

  • Les Raccourcis Créés Résolvent les Chemins UNC (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 mai 2001


Control the Use of Dynamic Domain Name System (Windows 2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler l'Utilisation Dynamique du Système de Nom de Domaine (Windows 2000)
Catégorie: Introduction > Réseau > Protocoles
Télécharger: WinGuides Tweak Manager

Windows 2000 supporte les mises à jour dynamiques du Système de Nom de Domaine (DDNS) qui sont activées par défaut pour les clients DNS Windows 2000. Cette option vous permet de contrôler si les adaptateurs réseau doivent envoyer des mises à jour.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Modifiez la valeur nommée "DisableDynamicUpdate" et réglez la sur "1" pour désactiver l'utilisation des mises à jour dynamiques.

Redémarrez Windows pour que les changements prennent effet.

Remarque: ceci peut aussi être contrôlé sur la base de l'adaptateur en modifiant les mêmes valeurs de HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\[Adapter ID].

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableDynamicUpdate | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
Nom: DisableDynamicUpdate
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = activer les mises à jour, 1 = désactiver les mises à jour)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Implement a User Based Custom Shell (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Implémenter une Interface Utilisateur Personnalisée (Windows 2000/XP)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Windows vous permet de spécifier le système d'interface utilisateur à lancer. Par exemple, un utilisateur peut lancer l'interface standard de l'Explorateur et un autre peut utiliser une interface héritée.
Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Shell' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Shell | REG_SZ | progman.exe | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: Shell
Type: REG_SZ (Valeur de Chaîne)
Valeur: Nom de Fichier de Remplacement pour le Shell

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 mars 2002


Use an Alternative User Interface (Windows NT/2000)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Use an Alternative User Interface (Windows NT/2000)
Category: Home > Windows > System
Download: WinGuides Tweak Manager

This setting allows you to specify an alternate shell to use as the Windows user interface instead of the default explorer shell.

Open your registry and find the key below.

Create a new String value, or modify the existing value called 'Shell' using the settings below.

Exit your registry, you may need to restart or log out of Windows for the change to take effect.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Shell | REG_SZ | explorer.exe | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Settings:
System Key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Name: Shell
Type: REG_SZ (String Value)
Value: Filename of Replacement Shell

Related Tweaks

  • Implement a User Based Custom Shell (Windows 2000/XP)

Disclaimer: Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk.

Last Modified: May 20, 2001

Return to Index Copyright © 1998-2002. All Rights Reserved. License


Disable the Creation of Last Known Good (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Création de la Dernière Bonne Configuration Connue (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Cette option vous permet de désactiver la création de la Dernière Bonne Configuration Connue, qui stocke une copie de la configuration après chaque démarrage réussi.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'ReportBootOk' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ReportBootOk | REG_SZ | "0" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: ReportBootOk
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Remove the Ability to Modify File Types (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprime la Possiblité de Modifier les Types de Fichiers (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette option vous permet de supprimer la possibilité de changer, ajouter ou supprimer des types de fichiers en utilisant l'interface des Options de Dossiers de l'Explorateur.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoFileAssociate' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoFileAssociate | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoFileAssociate
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = boutons activés, 1 = boutons désactivés)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Remove the Windows NT Security Menu Item (Windows Terminal Server)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer l'Elément Menu de Sécurité de Windows NT (Windows Terminal Serveur)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches

Cette option est utilisée pour cacher l'élément menu de sécurité de Windows NT du Menu Démarrer d'une session de serveur terminal.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoNtSecurity' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoNtSecurity | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoNtSecurity
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = Supprimer)

Réglage en Rapport

  • Supprimer l'Elément de Menu Déconnecter (Windows Terminal Serveur)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mai 2001


Remove the Disconnect Menu Item (Windows Terminal Server)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Supprimer l'Elément Déconnecter de Menu Démarrer (Windows Terminal Server)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches

Cette option est utilisée pour cacher l'élément de menu Déconnecter du Menu Démarrer du Terminal Server.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDisconnect' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDisconnect | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoDisconnect
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = supprimer)

Réglages en Rapport

  • Supprimer l'Elément de Menu Sécurité de Windows NT (Windows Terminal Server)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mai 2001


Limit Bandwidth with the QoS Packet Scheduler Service (Windows 2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Limiter la Largeur de Bande avec le Service Planificateur de Paquets QoS (Windows 2000)
Catégorie: Introduction > Matériel > Périphériques Réseau

Cette option vous permet de spécifier le pourcentage combiné de Qualité de Service du trafic à travers un adaptateur spécifique.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'NonBestEffortLimit' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NonBestEffortLimit | REG_DWORD | 0x00000032 (50) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Psched\Parameters\A... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Psched\Parameters\
Adapters\[Adpater-ID]]
Nom: NonBestEffortLimit
Type: REG_DWORD (Valeur DWORD)
Value: Pourcentage en Décimal
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 20 mai 2001


Enable Manual Crash Feature (Windows 2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer la Fonction de Blocage Manuel (Windows 2000)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Microsoft Windows 2000 inclut une fonction que vous permet de bloquer le système et de générer un fichier Memory.dmp (écran bleu de blocage) en utilisant une combinaison de touches du clavier.

Cette "fonction" est désactivée par défaut. Pour l'activer, enable this feature, ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "CrashOnCtrlScroll" et réglez la sur "1" pour activer l'initialisation d'un blocage par le clavier.

Après redémarrage de l'ordinateur, vous pouvez générer l'absence de réponse du système en maintenant la touche CTRL droite enfoncée et en appuyant deux fois sur la touche ARRET DEFIL.

Remarque: la touche CTRL gauche ne génère pas ce blocage.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CrashOnCtrlScroll | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters]
Nom: CrashOnCtrlScroll
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mai 2001


Create a Oakley Log for IPSec Troubleshooting (Windows 2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Créer un Journal Oakley pour les Dépannages IPSec (Windows 2000)
Catégorie: Introduction > Windows > Dépannage > Connexion
Télécharger: WinGuides Tweak Manager

Activer cette option oblige Windows à créer un fichier Oakley.log dans le dossier %SystemRoot%\debug pour les développeurs ou les admistrateurs réseau ayant des connaissances IKE avancées.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'EnableLogging' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableLogging | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent\Oakley |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent\Oakley]
Nom: EnableLogging
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = a)ctivé

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mai 2001


Specify an Alternate Debugging Utility (Windows NT/2000/XP)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Spécifier un Utilitaire de Débogage de Remplacement (Windows NT/2000/XP)
Catégorie: Introduction > Logiciels > Dr Watson
Télécharger: WinGuides Tweak Manager

Par défaut, Windows utilise Dr Watson comme débogueur quand le système se bloque. Cette option vous permet de spécifier un autre utilitaire de remplacement comme Visual Studio ou Norton CrashGuard.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Debugger' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Debugger | REG_SZ | "drwtsn32 -p %ld -e %ld -g" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug]
Nom: Debugger
Type: REG_SZ (Valeur de Chaîne)
Valeur: Nom de Fichier

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Specify the Program to Play Inserted Audio CDs (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Programme de Lecture d'un CD Audio Inséré (Toutes Versions)
Catégorie: Introduction > Matériel > Lecteurs de Disques
Télécharger: WinGuides Tweak Manager

Cette valeur est utilisée pour spécifier le programme devant être utilisé pour lire un CD Audio quand celui-ci est inséré et que la foncion de lancement automatique est activée.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne, ou modifiez la valeur existante nommée '(Default)' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | wmplayer.exe /prefetch:3 /device:AudioCD "%L" | |
-
| HKEY_CLASSES_ROOT\AudioCD\Shell\Play\Command |
-

Paramètres:
CléSystème: [HKEY_CLASSES_ROOT\AudioCD\Shell\Play\Command]
Nom: (Default)
Type: REG_SZ (String Value)
Valeur: Ligne de Commande d'Exécution

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mai 2001


Use High Memory for DOS Drivers (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser la Mémoire Haute pour les Pilotes DOS (Windows 95/98/Me)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > SYSTEM.INI
Télécharger: WinGuides Tweak Manager

Cette option oblige Windows à lancer les périphériques DOS locaux en mémoire haute et à libérer de la mémoire basse pour les applications DOS.

Ouvrez SYSTEM.INI et ajoutez:

LocalLoadHigh=1
Dans la section [386Enh].

Paramètres:
Nom: LocalLoadHigh
Valeur: 1

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Open and Save Dialog Box Customization (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ouvrir et Enregistrer la Personnalisation des Boites de Dialogue (Windows 2000/Me/XP)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

Cette option vos permet de supprimer la barre des emplacements, la liste des plus récemment utilisés (MRU) et le bouton Précédent des boîtes de dialogue courantes.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée en fonction du tableau ci-dessous et réglez la sur "1" pour cacher l'élément.

  • NoBackButton - Cache le bouton Précédent
  • NoFileMRU - Cache la liste Plus Récemment Utilisés (MRU)
  • NoPlacesBar - Cache la barre des emplacements

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoBackButton | REG_DWORD | 0x00000001 (1) | |
| |  | NoFileMRU | REG_DWORD | 0x00000001 (1) | |
| |  | NoPlacesBar | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Com... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Comdlg32]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Comdlg32]
Nom: NoFileMRU, NoBackButton, NoPlacesBar
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = supprimer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Remove Items from Office Places Bar (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer des Eléménts de la Barre d'Emplacements d'Office (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Ce réglage est utilisé pour supprimer de la Barre d'Emplacement d'Office 2000/XP les éléments de boîtes de dialogue Ouvrir et Enregistrer Sous.

Ouvrez la base de registre et trouvez la clé ci-dessous, où [version] est le numéro de la version d'Office ("9.0" pour Office 2000 et "10.0" pour Office XP).

Sous cette clé se trouvent une série de sous-clés représentant les éléments de la Barre d'Emplacements. Ouvrez chaque élément que vous voulez cacher et ajoutez une nouvelle valeur DWORD nommée "Show" et réglez la sur "0" pour cacher cet élément.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Show | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\[version]\Common\Open Find\P... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\[version]\Common\Open Find\
Places\StandardPlaces]
Nom: Show
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = cacher, 1 = afficher)

Réglages en Rapport

  • Ajouter des Emplacements Personnalisés dans la Boîte de Dialogue d'Office (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Add Custom Places to the Office Dialog Box (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter des Emplacements Personnalisés dans la Boîte de Dialogue d'Office (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office

Ce réglage est utilisé pour ajouter des emplacements aux boîtes de dialogue Ouvrir et Enregistrer Sous d'Office 2000 et d'Office XP.

Ouvrez la base de registre et trouvez la clé ci-dessous. Pour Office XP remplacez "9.0" par "10.0" dans la clé de base de registre du fait qu'Office XP est connu en interne comme Office 10.

Pour chaque emplacement personnalisé, créez une nouvelle sous-clé nommée "PlaceX" où X est un nombre unique commençant à 1 (c'est-à-dire Place1, Place2 ...). Ouvrez la nouvelle sous-clé et créez deux nouvelle valeurs de Chaîne nommées "Name" et "Path" et réglez les respectivement sur le nom et le chemin de dossier à afficher.

Relancez Office pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Name | REG_SZ | "My Music Folder" | |
| |  | Path | REG_SZ | "c:\music" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\Open Find\Places\... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\Open Find\Places\
UserDefinedPlaces]
Nom: Nom, Chemin
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Supprimer des Eléménts de la Barre d'Emplacements d'Office (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 mai 2001


Prevent the Office Clipboard Toolbar from Appearing (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Emêcher la Barre d'Outils du Presse-papiers Office d'Apparaître (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office

Quand vous copiez plusieurs éléments dans un des programmes Microsoft Office le Presse-papiers Office apparaît, vous permettant de récupérer et de coller plusieurs éléments stockés dans le barre d'outils. Ce réglage vous permet d'empêcher la barre d'outils d'apparaître automatiquement.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AcbControl' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AcbControl | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\General |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\General]
Nom: AcbControl
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = apparaît, 1 = désactivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 mai 2001


Disable Office 2000 Tune Up (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Réglages d'Office 2000 (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour désactiver la fonction de réglage automatique d'Office 2000.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Disabled' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Disabled | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Common\TuneUp |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Common\TuneUp]
Nom: Disabled
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = désactivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Disable Media Player Upgrade Message (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Message de Mise à Niveau de Media Player (Toutes Versions)
Catégorie: Introduction > Logiciels > Media Player
Télécharger: WinGuides Tweak Manager

Cette option vous permet de désactiver l'affichage du message de mise à niveau automatique de Media Player qui apparaît quand une nouvelle version est disponible.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'AskMeAgain' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AskMeAgain | REG_SZ | "no" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\PlayerUpgrade |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\PlayerUpgrade]
Nom: AskMeAgain
Type: REG_SZ (Valeur de Chaîne)
Valeur: "yes" ou "no"

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Remove Items from Media Player (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer des Eléments de Media Player (Toutes Versions)
Catégorie: Introduction > Logiciels > Media Player
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de supprimer la Barre Radio, les Favoris de Médias et la Recherche de Nouvelles Stations à partir de Windows Media Player.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Pour chaque élément que vous voulez supprimer, créez une nouvelle valeur DWORD en rapport avec les valeurs ci-dessous et réglez la sur "1" pour le désactiver.

Relancer Media Player pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoRadioBar | REG_DWORD | 0x00000001 (1) | |
| |  | NoMediaFavorites | REG_DWORD | 0x00000001 (1) | |
| |  | NoFindNewStations | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\WindowsMediaPlayer]
Nom: NoRadioBar, NoMediaFavorites, NoFindNewStations
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = apparaît, 1 = désactivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Disable the Custom Search Page in Internet Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Page de Recherche Habituelle d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Fonction Rechercher
Télécharger: WinGuides Tweak Manager

Cette option vous permet de désactiver l'utilisation de la page de recherche habituelle d'Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Use Custom Search URL' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Use Custom Search URL | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: Use Custom Search URL
Type: REG_DWORD (ValeurnDWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Disable the Go Button in Internet Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le bouton Démarrage d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Apparence
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour supprimer le bouton "Démarrage" de la barre d'outils d'Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'ShowGoButton' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ShowGoButton | REG_SZ | "no" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: ShowGoButton
Type: REG_SZ (String Value)
Valeur: "yes" ou "no"

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Disable Internet Explorer Download Notification (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Notification de Téléchargement d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour désactiver la notification du déroulement du téléchargement d'Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'NotifyDownloadComplete' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NotifyDownloadComplete | REG_SZ | "no" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: NotifyDownloadComplete
Type: REG_SZ (Valeur de Chaîne)
Valeur: "yes" ou "no"

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Disable Document Editing Time Tracking (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Suivi de l'Heure de Modification d'un Document (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Toutes les fois que vous ouvrez un document Office, l'heure d'ouverture est suivie et ajoutée à "Accédé". Ce réglage désactive ce suivi.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoTrack' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoTrack | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\General |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\General]
Nom: NoTrack
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = désactiver le suivi)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Configure Office to Use the Standard System Font (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer Office pour Utiliser la Police Système Standard (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office

Cette option oblige Microsoft office à utiliser la police système standard pour l'interface utilisateur plutôt que la police par défaut d'Office.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'UseOfficeUIFont' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | UseOfficeUIFont | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\General |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\General]
Nom: UseOfficeUIFont
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = système, 1 = par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 mai 2001


Change the MSN Messenger Background Image (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer l'Image de Fond de MSN Messenger (Toutes Versions)
Catégorie: Introduction > Logiciels > Windows Messenger

Ce réglage vous permet de changer l'image bitmap de l'arrière-plan du service MSN Messenger.

Localisez le répertoire d'installation de Messenger MSN sur votre système (comme "C:\Program Files\Messenger"). Cet emplacement peut aussi être trouvé dans la base de registre avec la valeur "InstallationDirectory" de la clé [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService].

Renommez le fichier "lvback.gif" du répertoire d'installation en "lvback.old". Copier et renommez le nouveau fichier GIF d'arrière-plan dans le même répertoire sous le nom de "lvback.gif".

Relancez Messenger MSN pour que les changements prennent effet. .

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Change the Start Page for Outlook Express (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Page de Démarrage d'Outlook Express (Toutes Versions)
Catégorie: Introduction > Logiciels > Outlook Express
Télécharger: WinGuides Tweak Manager

Cette option peut être utilisée pour changer la page qu'Outlook Express lance dans la partie droite de la fenêtre au premier démarrage.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'FrontPagePath' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | FrontPagePath | REG_SZ | "http://www.winguides.com/" | |
-
| HKEY_CURRENT_USER\Identities\[Identity]\Software\Microsoft\Outlook Expre... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Identities\[Identity]\Software\Microsoft\
Outlook Express\5.0]
Nom: FrontPagePath
Type: REG_SZ (Valeur de Chaîne)
Valeur: URL ou Nom de Fichier

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 mai 2001


Create a Desktop Shortcut to Hotmail (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Créer un Raccourci de Bureau vers le Hotmail (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateu r

Ce réglage peut être utilisé pour créer un raccourci directement vers votre compte e-mail Hotmail sur votre bureau.

Faites un clic droit sur le bureau et créez un nouveau raccourci. Pour Windows NT/2000 réglez la cible sur:

%windir%\System32\rundll32.exe
"%ProgramFiles%\Internet Explorer\hmmapi.dll",OpenInboxHandler

pour Windows 9x/Me réglez la sur:

rundll32 "C:\Program
Files\Internet Explorer\hmmapi.dll",OpenInboxHandler

Cliquez sur "Terminer" et cliquez sur l'icône pour lancer Hotmail.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 31 mai 2001


Disable Run Commands Specified in the Registry (Windows 98/Me/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Commandes de Lancement Spécifiées dans la Base de Registre (Windows 98/Me/2000/XP)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Cette restriction est utilisée pour désactiver la possibilité de lancement des programmes spécifiés dans la base de registre au démarrage de Windows.
Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD pour chacune des valeurs optionnelles ci-dessous en fonction des Lancements à arrêter et réglez la valeur sur "1" pour désactiver.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableLocalMachineRun | REG_DWORD | 0x00000001 (1) | |
| |  | DisableLocalMachineRunOnce | REG_DWORD | 0x00000001 (1) | |
| |  | DisableCurrentUserRun | REG_DWORD | 0x00000001 (1) | |
| |  | DisableCurrentUserRunOnce | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: DisableLocalMachineRun, DisableLocalMachineRunOnce, DisableCurrentUserRun, DisableCurrentUserRunOnce
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = activer le lancement, 1 = désactiver le lancement)

Réglages en Rapport

  • Lancement de Programmes au Démarrage de Windows (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 décembre 2001


Change Foreground and Background Task Priority (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer les Priorités des Tâches de Premier Plan et d'Arrière Plan (Windows NT/2000)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour gérer la priorité relative entre les applications de premier plan et d'arrière plan, ce qui est normalement accessible par Panneau de Contrôle > Système > Performance.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez la valeur existante ou créez une nouvelle valeur nommée "Win32PrioritySeparation" et réglez la sur une valeur DWORD valide en fonction des information ci-dessous.

Windows NT Workstation

  • 0 - les threads de premier-plan et d'arrière-plan ont la même durée de processus
  • 1 - les processus de premier-plan on un temps d'occupation du processeur supérieur aux processus d'arrière-plan
  • 2 - les processus d'arrière-plan on un temps d'occupation du processeur supérieur aux processus de premier-plan

Windows NT Serveur

La durée d'occupation du processeur que les processus reçoivent est fixée et la valeur de remplacement détermine la priorité de lancement accordée aux processus de premier-plan, avec 2 qui sont prioritaires.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Win32PrioritySeparation | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\PriorityControl |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\PriorityControl]
Nom: Win32PrioritySeparation
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 mai 2002


Change the TIME_WAIT Timeout to Increase Connections (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le DELAI d'ATTENTE pour Augmenter les Connexions (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Cette option détermine la durée pendant laquelle une connexion restera en ATTENTE avant d'être coupée. Par défaut, elle est de 240 secondes, ce qui sur un serveur en activité limitera les connexions à un maximum d'environ 200/sec. La diminution de cette valeur réduira la limite du maximum de connexions.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TcpTimedWaitDelay' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TcpTimedWaitDelay | REG_DWORD | 0x0000001e (30) | |
-
| HKEY_LOCAL_MACHINE\System\CurrectControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrectControlSet\Services\Tcpip\Parameters]
Nom: TcpTimedWaitDelay
Type: REG_DWORD (Valeur DWORD)
Valeur: 30-300 secondes (décimal)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Modify the Initial Retransmission Timeout (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier le Délai de Retransmission Initial (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-I P

Ce paramètre contrôle le délai de retransmission initial utilisé par le TCP pour toute nouvelle connexion. Il s'applique à la requète de connexion (SYN) et au(x) premier(s) segment(s) envoyé(s) à chaque connexion.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'InitialRtt' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | InitialRtt | REG_DWORD | 0x00000bb8 (3000) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: InitialRtt
Type: REG_DWORD (Valeur DWORD)
Valeur: 0-65535 millisecondes (décimale)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 juin 2001


Specify the WinSock Database Files Location (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Localisation des Fichiers de la Base de Données WinSock (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Ce paramètre indique le chemin vers les fichiers de la base de données internet standard (HÔTES, HÔTES-LM, RÉSEAUX, PROTOCOLES) utilisés par l'interface de Sockets Windows.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne Etendue ou modifiez la valeur existante nommée 'DatabasePath' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ce répertoire doit être créé et tous les fichiers déplacés manuellement.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DatabasePath | REG_EXPAND_SZ | %SystemRoot%\system32\drivers\etc | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: DatabasePath
Type: REG_EXPAND_SZ (Valeur de Chaîne Etendue)
Valeur: Nom de Fichier
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 26 mars 2002


Change TCP/IP Broadcast Address (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer les Adresses de Diffusion TCP/IP (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-I P

Cette option permet à Windows d'être configurer pour utiliser des diffusions nulles (0.0.0.0) au lieu de diffusions pleines (255.255.255.255). La plupart des systèmes utilisent des diffusions pleines, mais certains systèmes sont dérivés d'implémentations BSD utilisant les diffusions nulles.

Ouvrez la base de registre et trouvez la clé ci-dessous. Pour Windows 2000 utilisez plutôt la clé HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ Tcpip\Parameters\Interfaces\[Adapter ID].

Créez une nouvelle valeur DWORD nommée "UseZeroBroadcast" et réglez la sur "1" pour activer les diffusions 0.0.0.0.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | UseZeroBroadcast | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\[Adapter Name]\Para... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\[Adapter Name]\
Parameters\Tcpip]
Nom: UseZeroBroadcast
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = utiliser les Diffusions 0.0.0.0)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 juin 2001


Enable Source Routing on Token Ring Networks (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer le Routage de Source pour les Réseaux Token Ring (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-I P

Régler ce paramètre sur 1 obligera le TCP/IP à transmettre les requètes ARP avec un routage de source activé pour les réseaux Token Ring. Par défaut, la pile transmet d'abord les requètes ARP sans routage de source et retente avec un routage de source activé si aucune réponse n'est reçue.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ArpAlwaysSourceRoute' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ArpAlwaysSourceRoute | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: ArpAlwaysSourceRoute
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = faux, 1 = vrai)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 juin 2001


Transmit Ethernet Packets Using 802.3 SNAP Encoding (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Transmettre des Paquets Ethernet en Utilisant le Codage SNAP 802.3 (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-I P

L'activation de cette option oblige le TCP/IP à transmettre les paquets Ethernet en utilisant le codage SNAP 802.3. Par défaut, la pile transmet les paquets au format Ethernet DIX. Ces systèmes peuvent recevoir les deux formats.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ArpUseEtherSNAP' en utilisant les paramtres ci-dessous

Quittez la base de registre et redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ArpUseEtherSNAP | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: ArpUseEtherSNAP
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = faux, 1 = vrai)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 juin 2001


Specify the Default TCP/IP Type of Service (TOS) (Windows NT)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Type de Service (TOS) TCP/IP par Défaut (Windows NT)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Cette option spécifie le type de service par défaut (TOS) pour les paquets IP générés par la pile TCP/IP. Ce qui peut être utilisé pour gérer la qualité du service (QOS) à travers un réseau.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "DefaultTOS" et réglez la sur le nombre de 8 octets représentant le TOS par défaut pour les paquets IP.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | DefaultTOS | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: DefaultTOS
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 - 255 (voyez le document RFC 791 pour une définition des valeurs)

Réglages en Rapport

  • Spécifier le Type de Service (TOS) TCP/IP par Défaut (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 juin 2001


Specify the Default Time to Live for TCP/IP Packets (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifie la Durée de Vie par Défaut des Paquets TCP/IP (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Spécifie la valeur par défaut de la Durée de Vie (TTL) indiquée dans l'en-tête des paquets IP sortants. La TTL détermine la durée maximum qu'un paquet IP doit vivre sans rechercher sa destination. C'est effectivement une limite du nombre de routeurs qu'un paquet IP doit empreinter avant d'être mis au rebus.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DefaultTTL' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | DefaultTTL | REG_DWORD | 0x00000080 (128) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: DefaultTTL
Type: REG_DWORD (Valeur DWORD)
Valeur: 1-255 sauts

Réglages en Rapport

  • Spécifier la Durée de Vie TCP/IP par Défaut (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Enable Dead Gateway Detection (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer la Détection de Passerelle Inactive (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Cette option spécifie si Windows doit détecter et utiliser automatiquement une passerelle alternative dans l'éventualité d'une transmision d'un segment restée plusieurs fois sans réponse.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'EnableDeadGWDetect' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableDeadGWDetect | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: EnableDeadGWDetect
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = faux, 1 = vrai)

Réglages en Rapport

  • Activer la Détection de Passerelle Inactive (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 juin 2001


Detect Black Hole Routers During Path MTU Discovery (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Détecter les Routeurs Trou Noir au Cours de la Découverte MTU de Chemin (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Spécifie si la pile va tenter de détecter les routeurs de l'Unité Maximale de Transmission (MTU) qui ne renvoient pas les messages ICMP de destination non joignable.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'EnablePMTUBHDetect' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnablePMTUBHDetect | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: EnablePMTUBHDetect
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = faux, 1 = vrai)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Enable Path MTU Discovery (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer le Découverte MTU de Chemin (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

L'activation de cette option fait que le TCP tente de découvrir l'Unité Maximale de Transmission (MTU ou la plus grande taille de paquet) par le chemin d'accès à l'hôte distant. En découvrant le MTU de chemin et la limitation des segments TCP à cette taille, le TCP peut éliminer la fragmentation aux routeurs le long du chemin qui connecte les réseaux à différents MTU.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'EnablePMTUDiscovery' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnablePMTUDiscovery | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Päramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: EnablePMTUDiscovery
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = faux, 1 = vrai)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Specify the Router Buffer Size (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Taille de Tampon de Routeur (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Ce paramètre détermine la quantité de mémoire IP allouée pour stocker un paquet de données dans la file d'attente de paquet du routeur. Quand l'espace du tampon est plein, le routeur commence à mettre les paquets de sa file d'attente au rebus de façon aléatoire.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ForwardBufferMemory' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: les tampons de donnée de paquets de la file d'attente ont une taille de 256 octets, et la valeur de ce paramètre devra donc être un multiple de 256. Plusieurs tampons sont chaînée entre eux pour des paquets plus importants. L'en-tête IP d'un paquet est stockée séparément. Ce paramètre est ignoré et aucun tampon alloué si le routeur IP n'est pas activé.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ForwardBufferMemory | REG_DWORD | 0x00012200 (74240) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: ForwardBufferMemory
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 - 0xFFFFFFFF Taille de Tampon en Octets

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 juin 2001


Specify the Conformance Level for IP Multicast (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Niveau de Conformité pour la Multidiffusion IP (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Ce paramètre détermine dans quelle mesure le système supporte la multidiffusion IP et participe au Protocole de Gestion de Groupe Internet (Internet Group Management Protocol), RFC 1112.

Il existe trois niveaux de conformance:

  • Level 0: pas de support pour la multidiffusion IP
  • Level 1: support pour l'envoi mais pas pour la réception des datagrammes de multidiffusion IP
  • Level 2: plein support pour la multidiffusion IP

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "IGMPLevel" et réglez la sur 0, 1 ou 2 en fonction des niveaux requis ci-dessus.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IGMPLevel | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: IGMPLevel
Type: REG_DWORD (Valeur DWORD)
Valeur: 0, 1 ou 2 (par Défaut = 2)

Réglages en Rapport

  • Spécifier le Niveau de Conformance pour la Multidiffusion IP (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 juin 2001


Control Keep Alive Parameters (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Paramètre de Maintien de Session (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Ces options contrôlent la façon dont Windows gère les transmissions de maintien de connexion. Elles incluent le temps écoulé avant que les paquets de maintien de session soient envoyés et l'intervalle entre leurs transmissions.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "KeepAliveTime" et réglez la sur le la durée d'attente en millisecondes avant l'envoi de paquets de maintien de session (par défaut: 2 heures - 7.200.000 millisecondes).

Créez aussi une nouvelle valeur DWORD (ou une valeur de Chaîne sous Windows 98) nommée "KeepAliveInterval" et réglez la sur la durée en millisecondes entre les retransmissions de maintiens de session, une fois que le délai de maintien de session a expiré (elle est de 1 seconde par défaut - 1000 millisecondes).

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | KeepAliveTime | REG_DWORD | 0x006DDD00 (7200000) | |
| |  | KeepAliveInterval | REG_DWORD | 0x000003e8 (1000) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: KeepAliveTime, KeepAliveInterval
Type: REG_DWORD (Valeur DWORD)

Réglages en Rapport

  • Contrôler les Paramètres de Maintien de Session (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 juin 2001


Specify the Router Packet Queue Size (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Taille de la File d'Attente des Paquets du Routeur (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Ce paramètre détermine le nombre d'en-tête de paquets IP alloué à la file d'attente des paquets du routeur. Quand tous les en-têtes sont utilisés, le routeur commencera à mettre les paquets de sa file d'attente au rebus de façon aléatoire.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NumForwardPackets' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NumForwardPackets | REG_DWORD | 0x00000032 (50) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: NumForwardPackets
Type: REG_DWORD (Valeur DWORD)
Valeur: 1 - 0xFFFFFFFF
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 20 juin 2001


Specify the Maximum Number of TCP/IP Connections (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Nombre Maximum de Connexions TCP/IP (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Ce paramètre spécifie le nombre de connexions que le TCP peut ouvrir en même temps.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvele valeur DWORD ou modifiez la valeur existante nommée 'TcpNumConnections' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TcpNumConnections | REG_DWORD | 0x00fffffe (16777214) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: TcpNumConnections
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 - 0xfffffe

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Control Windows Treatment of Priority TCP/IP Data (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Traitement de Windows pour la Priorité des Données TCP/IP (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Ce paramètre détermine si le TCP doit utiliser la spécification RFC 1122 pour les données urgentes ou le mode utilisé par les systèmes dérivés BSD. Les deux mécanismes interprêtent l'urgence dans l'en-tête TCP et l'importance de l'urgence des données de façon différente.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TcpUseRFC1122UrgentPointer' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TcpUseRFC1122UrgentPointer | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: TcpUseRFC1122UrgentPointer
Type: REG_DWORD (DWORD Value)
Valeur: (0 = faux, 1 = utiliser la méthode RFC1122)

Réglages en Rapport

  • Contrôler le Traitement de Windows pour la Priorité des Données TCP/IP (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 juin 2001


Control Selective Acknowledgement (SACK) Operation (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler l'Opération d'Accusé de Réception Selective (SACK) (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-I P

Ce paramètre contrôle si oui ou non le support ACK Séléctif (SACK - RFC 2018) est activé. Quand SACK est activé (par défaut), un paquet ou une série de paquets peuvent être perdus, et le destinataire informe l'expéditeur des données reçues et où se trouvent les "trous" dans les données.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SackOpts' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SackOpts | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: SackOpts
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 juin 2001


Controls RFC 1323 Time Stamp and Window Scaling Options (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Options de Datage RFC 1323 et de Mise à l'Echelle de la Fenêtre (Windows NT/2000)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP

Cette option contrôle le datage RFC 1323 et les options de mise à l'échelle de la fenêtre. Le datage et la mise à l'échelle de la fenêtre sont désactivés par défaut, mais peuvent être manipulés par des indicateurs binaires.

Cette fonction possède quatre modes d'opération:

  • 0 = Désactiver les options RFC 1323
  • 1 = Mise à l'échelle de fenêtre activée seulement
  • 2 = Datage activé seulement
  • 3 = Les deux options activées

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "Tcp1323Opts" et réglez la sur 0, 1, 2 ou 3 en fonction des modes requis de la liste ci-dessus.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Tcp1323Opts | REG_DWORD | 0x00000003 (3) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: Tcp1323Opts
Type: REG_DWORD (Valeur DWORD)
Valeur: 0,1,2 ou 3

Réglages en Rapport

  • Contrôler les Options de Datage RFC 1323 et de Mise à l'Echelle de la Fenêtre (Windows 95/98/Me)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 juin 2001


Specify System-wide TCP Receive Window Size (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Largeur de la Fenêtre de Réception TCP Permise par le Système (Windows 2000/XP)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Le paramètre de Taille de Fenêtre TCP peut être utilisé pour régler la taille de la fenêtre de réception sur la base d'interface. Ce paramètre peut être utilisé pour régler une limite globale de taille de fenêtre TCP permise par le système.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'GlobalMaxTcpWindowSize' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | GlobalMaxTcpWindowSize | REG_DWORD | 0x00007fff (32767) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: GlobalMaxTcpWindowSize
Type: REG_DWORD (Valeur DWORD)
Valeur: 0–0x3FFFFFFF

Réglages en Rapport

  • Optimiser la Taille de la Fenêtre TCP/IP Windows (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Specify System-wide TCP Receive Window Size (Windows 98)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Taille de la Fenêtre de Réception TCP Permise par le Système (Windows 98)
Catégorie: Introduction > Réseau > Protocoles > TCP-I P

Le paramètre de Taille de Fenêtre TCP peut être utilisé pour régler la taille de la fenêtre de réception sur la base d'interface. Ce paramètre peut être utilisé pour régler une limite globale de taille de fenêtre TCP permise par le système.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'GlobalMaxTcpWindoSize' et éditez la valeur en fonction des paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette valeur n'est pas une erreur, Windows 98 contient un bogue de pile TCP qui recherche un nom de valeur fausse (voyez KB article Q239731) au lieu de "GlobalMaxTcpWindowSize".

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | GlobalMaxTcpWindoSize | REG_DWORD | 0x00007fff (32767) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VxD\MSTCP\Parameters |
-

Paramètres:
System Key: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VxD\MSTCP\
Parameters]
Nom: GlobalMaxTcpWindoSize
Type: REG_DWORD (Valeur DWORD)

Réglages en Rapport

  • Spécifier la Largeur de la Fenêtre de Réception TCP Permise par le Système (Windows 2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 juin 2001


Modify the Number of Duplicate ACKs for Fast Retransmit (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier le Nombre d'ACK Dupliqués pour une Retransmission Rapide (Windows 2000/XP)
Catégorie: Introduction > Réseau > Protocoles > TCP-IP
Télécharger: WinGuides Tweak Manager

Ce paramètre détermine le nombre d'ACK dupliqués devant être reçus pour un même nombre de séquences d'envoi de données avant que la "retransmission rapide" soit déclenchée pour renvoyer le segment qui a été perdu dans le transit.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TcpMaxDupAcks' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TcpMaxDupAcks | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters]
Nom: TcpMaxDupAcks
Type: REG_DWORD (Valeur DWORD)
Valeur: 1-3 (par défaut = 2)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Command Line Option to Reboot or Log Off Windows (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Option de Ligne de Commande pour Redémarrer ou se Déconnecter de Windows (Windows 95/98/Me)
Catégorie: Introduction > Windows > Connexion et Identification

Cette commande vous permet de créer un raccourci ou d'exécuter par un fichier batch une DLL qui contournera la méthode standard du Menu Démarrer de fermeture et initialisera une Déconnexion, une Fermeture ou un Redémarrage.

Pour Windows 98 & Me
Exécutez la commande suivante à partir d'un fichier batch ou créez un raccourci par un clic droit sur le bureau et en sélectionnant Nouveau -> Raccourci avec la commande:

C:\WINDOWS\RUNDLL32.EXE shell32.dll,SHExitWindowsEx x

Où x représente 0, 1, 2, 4 ou 8 (ou une combinaison) en fonction du tableau suivant:

0 - Déconnexion: ferme tous les processus en cours et déconnecte l'utilisateur.
1 - Fermeture: ferme le système au moment où il peut être débranché en toute sécurité. Tous les tampons de fichiers ont été vidés sur le disque et tous les processus en cours fermés.
2 - Redémarrage: ferme et redémarre le système.
4 - Forcer (Win98 seulement): oblige l'arrêt du processus. Quand l'indicateur est réglé, Windows ne tient pas compte des applications en cours pour les informer que Windows est en cours de fermeture. Ce qui peut provoquer une perte de données de ces applications. Ainsi, vous ne devriez utiliser cet indicateur qu'en cas d'urgence.
8 - Fermer l'Alimentation (Win98 seulement): ferme le système et l'alimentation. Le système doit supporter la fonction de fermeture de l'alimentation.

Cliquez sur Suivant et entrez le nom souhaité de l'icône (comme Fermeture).

Pour Windows 95
Suivez les étapes précédentes mais utilisez la commande suivante pour la cible.

C:\WINDOWS\Rundll32.exe User,ExitWindows

Remarque: les valeurs ci-dessus peuvent être combinées pour parvenir à différents résultats. Par exemple, pour redémarrer Windows en force, sans se soucier des programmes en cours, utilisez la ligne de commande suivante: "rundll32.exe shell32.dll,SHExitWindowsEx 6" (c'est-à-dire 2 + 4)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 29 septembre 2001


Disable File Download in Internet Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Téléchargement de Fichiers dans Internet Explorer (All Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Cette option vous permet de restreindre la possibilité de télécharger des fichiers avec Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée '1803' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | 1803 | REG_DWORD | 0x00000003 (3) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Set... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Internet Settings\Zones\3]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
Internet Settings\Zones\3]
Nom: 1803
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = téléchargements activés, 3 = téléchargements désactivés)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Disable the Windows Key (Windows NT/2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Touche Windows (Windows NT/2000)
Catégorie: Introduction > Windows

Ce réglage désactive la touche Windows que l'on trouve entre les touches Ctrl et Alt sur un clavier amélioré Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'Scancode Map' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Scancode Map | REG_BINARY | 00 00 00 00 00 00 00... | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout]
Nom: Scancode Map
Type: REG_BINARY (Valeur Binaire)
Valeur: 00 00 00 00 00 00 00 00 03 00 00 00 00 00 5B E0 00 00 5C E0 00 00 00 00

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 23 juillet 2001


Remove the Eject Option from the Start Menu (Windows 2000)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Supprimer l'Option d'Ejection du Menu Démarrer (Windows 2000)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâchesr

Ce réglage vous permet de supprimer l'option "Eject PC" du menu Démarrer de Windows 2000.

En réglant la valeur "EjectableDocks" à 0x00000000 (0) dans le clé ci-dessous, l'option "Eject PC" sera supprimée du menu Démarrer la prochaine fois que vous vous connecterez au système.

Du fait que cette valeur est dynamique, elle est détectée et mise à jour automatiquement par le système à chaque fois que l'ordinateur est redémarré. Pour maintenir son état à "0" un fichier reg doit être importé automatiquement à chaque redémarrage.

Pour lancer automatiquement ce réglage au démarrage, enregistrez le fichier noeject.reg dans votre répertoire Windows. Ajoutez alors une nouvelle valeur de chaîne nommée "NoEject" à [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run] et réglez la valeur avec "regedit /s c:\winnt\noeject.reg" (changez le nom de fichier et le chemin si nécessaire).

Redémarrez Windows pour que le changement prenne effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EjectableDocks | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\IDConfigDB\CurrentDo... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\IDConfigDB\CurrentDockInfo]
Nom: EjectableDocks
Type: REG_DWORD (DWORD Value)
Valeur: (0 = disable Eject PC, 1 = default)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 23 juillet 2001


Disable Menu Bars and the Start Button (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Barres de Menus et le Bouton Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Ce réglage peut être utilisé pour désactiver la barre de menus dans les applications Windows standard et le Bouton Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Renommez la clé en plaçant un tiret "-" devant le GUID (c'est-à-dire {-5b4dae26-b807-11d0-9815-00c04fd91972}).

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\CLSID\{5b4dae26-b807-11d0-9815-00c04fd91972}]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Disable the New Menu Item (All Versions)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Désactiver l'Elément de Menu Nouveau (Toutes Versions)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Ce réglage peut être utilisé pour désactiver la possibilité d'utiliser l'élément de menu Nouveau pour créer de nouveaux objets en utilisant l'Explorateur.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Renommez la clé en plaçant un tiret "-" devant le GUID (c'est-à-dire {-D969A300-E7FF-11d0-A93B-00A0C90F2719}).

Redémarrez Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\CLSID\{D969A300-E7FF-11d0-A93B-00A0C90F2719}]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Modifying the Autocheck Time-out Value (Windows NT/2000)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Modifier la Valeur du Délai de Vérification Automatique (Windows NT/2000)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Quand Windows ne s'est pas fermé correctement, il lance une Vérification Automatique en utilisant CHKDSK au prochain démarrage. Cette option contrôle le délai avant de lancer CHKDSK ou s'il ne sera pas lancé du tout.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AutoChkTimeOut' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoChkTimeOut | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager]
Nom: AutoChkTimeOut
Type: REG_DWORD (Valeur DWORD)
Valeur: Délai en Secondes ou 0 pour désactiver (par défaut = 10)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 juillet 2001


Hiding Control Panel Applets (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher les Applets du Panneau de Configuration (Windows 95/98/Me)
Catégorie: Introduction > Sécurité > Panneau de Configuration

Ce réglage vous permet d'afficher ou de cacher tout applet trouvé dans le Panneau de Configuration de Windows.

Ouvrez CONTROL.INI (habituellement dans C:\WINDOWS) et ajoutez les lignes suivantes dans la sous-section "[don't load]". Si cette sous-section n'existe pas, créez la à la fin du fichier.

Pour chaque applet du panneau de configuration que vous voulez cacher, ajoutez une nouvelle ligne de texte sous le forme "applet.cpl=no" (comme fax.cpl=no).

Quittez la base de registre et redémarrez Windows pour que les changements prennent effet.

Réglages en Rapport

  • Cacher les Applets du Panneau de Configuration (Windows NT/2000)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 30 juillet 2001


Disable ICQ Auto Update (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Mise à Jour Automatique d'ICQ (Toutes Versions)
Catégorie: Introduction > Logiciels
Télécharger: WinGuides Tweak Manager

Quand ICQ 2000 démarre, il vérifie l'existence d'une nouvelle mise à jour, et en fonction de votre connection réseau le chargement peut demander beaucoup de temps. Cette option vous permet de désactiver cette fonction de recherche.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Auto Update' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Auto Update | REG_SZ | "No" | |
-
| HKEY_CURRENT_USER\Software\Mirabilis\ICQ\DefaultPrefs |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Mirabilis\ICQ\DefaultPrefs]
Nom: Auto Update
Type: REG_SZ (Valeur de Chaîne)
Valeur: "Yes" ou "No"

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Increase Transfer Rates with ICS and Broadband Connections (Windows 98)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Augmenter les Taux de Transfert avec ICS et les Connexions à Large Bande (Windows 98)
Catégorie: Introduction > Réseau > Internet et Accès Distant
Télécharger: WinGuides Tweak Manager

Si vous utilisez le Partage de Connexion Internet ("ICS") avec une connexion à large bande, supprimez cette clé pour améliorer la performance.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Supprimez la valeur nommée "InternetMTU" et redémarrez Windows pour que les changements prennent effet.

Remarque: ceci ne fera qu'augmenter la performance interne avec une connexion Internet à large bande (Câble or DSL). N'utilisez pas ce réglage pour les connexions modem.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\ICSharing\Settings\
General]
Nom: InternetMTU
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 22 mars 2002


Change Drive Name and Icon (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Nom et l'Icone du Lecteur (Toutes Versions)
Catégorie: Introduction > Matériel > Lecteurs de Disques
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de changer le nom et l'icône affichés dans l'explorateur pour une lettre de lecteur donné.

Ouvrez votre base de registre et trouvez la clé ci-dessous. Si la clé n'existe pas déjà, créez la.

Dans la clé principale ci-dessous, créez une nouvelle sous-clé avec une simple lettre représentant la lettre du lecteur que vous voulez modifier (exemple: [HKEY...\DriveIcons\D])

Dans la clé lettre de lecteur, créez une autre sous-clé nommée "DefaultIcon" (exemple: [HKEY...\DriveIcons\D\DefaultIcon]) et réglez la valeur "(Default)" avec le nom complet du fichier d'icône. Si le fichier contient plus d'une icône, indiquez la après une virgule et son index à partir de zéro (exemple "c:\icons\myicons.dll,4").

Créez une aurtre sous-clé dans la clé lettre de lecteur nommée "DefaultLabel" (exemple: [HKEY...\DriveIcons\D\DefaultLabel]) et réglez sa valeur "(Default)" en tant que label de cette lettre de lecteur (exemple: "Mon Lecteur ZIP").

Redémarrez Windows pour que les changements prennent effet, ou appuyez sur F5 pour rafraîchir le Poste de Travail.

Remarque: la valeur de "DefaultLabel" ne fonctionne qu'avec Windows 2000 et supérieur.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
DriveIcons]
Nom: Default
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er août 2001


Increase the Speed of Browsing Remote Computers (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Augmenter la Vitesse pour Parcourir les Ordinateurs Distants (Windows 2000/XP)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Quand vous parcourez une machine sous Windows 9x/Me à partir d'un ordinateur sous Windows 2000/XP, un délai supplémentaire est consacré à déterminer si les tâches planifiées sont activées sur l'ordinateur de destination.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Supprimez la sous-clé {D6277990-4C6A-11CF-8D87-00AA0060F5BF} pour désactiver les cases cochées des tâches planifiées .

Les changements prennent effet immédiatement.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
RemoteComputer\NameSpace]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Control Security Settings Feature in Outlook 98 (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler la Fonction de Configuration de la Sécurité dans Outlook 98 (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels

Les packs de services Outlook 98 ont introduit une fonction de sécurité qui désactive la possibilité de lancer directement un fichier exécutable (EXE). Ce réglage vous permet de désactiver cette fonctionnalité.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de DWORD ou modifiez la valeur existante nommée 'CheckAdminSettings' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CheckAdminSettings | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Security |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Security]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Security]
Nom: CheckAdminSettings
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = mode Verrouillage, 1 = Paramètres de Sécurité Personnalisés)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Allow Portables to Undock Before Logon (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Autoriser les Portables au Retraît de la Station d'Accueil (Windows XP)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les utilisateurs d'ordinateurs portable peuvent se retirer du système auquel ils sont connectés.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'UndockWithoutLogon' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | UndockWithoutLogon | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: UndockWithoutLogon
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Activer la Fermeture dans la Boîte de Dialogue d'Authentification (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 mars 2002


Group Similar Taskbar Buttons (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Grouper les Boutons Similaires de la Barre des Tâches (Windows XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option contrôle si des éléments similaires sont regroupés sous forme d'un élément simple ou sont affichés comme boutons séparés dans la barre des tâches.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TaskbarGlomming' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TaskbarGlomming | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: TaskbarGlomming
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = non groupées, 1 = groupées)

Réglages en Rapport

  • Changer la Taille des Groupes de la Barre des Tâches (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 avril 2002


Lock the Size and Position of the Taskbar (Windows Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Verrouiller la Taille et la Position de la Barre des Tâches (Windows Me/XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour verrouiller ou déverrouiller la taille et la position de la barre des tâches sur le bureau de Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TaskbarSizeMove' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TaskbarSizeMove | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: TaskbarSizeMove
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = verrouillé, 1 = déverrouillé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 6 août 2001


Automatically Hide Inactive Tray Icons (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher Automatiquement les Icônes Inactives de Barre d'Etat Système (Windows XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les programmes de la barre d'état système doivent être cachés quand ils ne sont pas actifs.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'EnableAutoTray' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableAutoTray | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
Nom: EnableAutoTray
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher les icônes inactives, 1 = cacher les icônes inactives)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Control the Font Smoothing Mode (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Mode de Lissage des Polices (Windows XP)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Cette option contrôle le type de lissage de polices utilisé. Ce qui vous permet de sélectionner le ClearType de Microsoft ou l'anti crénelage des polices standard.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'FontSmoothingType' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | FontSmoothingType | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: FontSmoothingType
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = standard, 2 = ClearType)

Réglages en Rapport

  • Activer le Lissage des Polices (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 6 août 2001


Change the Transition Effect for Menus and Tooltips (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer les Effets de Transition des Menus et Info-Bulles (Windows XP)
atégorie: Introduction > Windows > Apparence et Affichage

Cette valeur contrôle le type d'effet de transition à utiliser lors de l'affichage des Menus et Info-Bulles, vous permettant de choisir l'effet de fondu ou l'effet de déroulement.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Double-cliquez sur la valeur "UserPreferencesMask" pour ouvrir l'écran d'Edition de Valeur Binaire. Cliquez sur la flèche à droite pour parcourir la seconde rangée de chiffres. Appuyez sur la touche Suppr pour supprimer les chiffres et entrez '28' pour un effet déroulant ou '3e' pour un effet de fondue.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | UserPreferencesMask | REG_BINARY | 3e 3e 01 80 | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: UserPreferencesMask
Type: REG_BINARY (Valeur Binaire)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 8 août 2001


Clear the Netmeeting Call History (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Effacer l'Historique des Appels Netmeeting (Toutes Versions)
Catégorie: Introduction > Logiciels > Netmeeting
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet d'effacer l'historique des appels stockés dans la liste déroulante de Netmeeting.

Ouvrez la base de registre et supprimez la clé ci-dessous.

Relancez Netmeeting pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Conferencing\UI\CallMRU]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Configuring Netmeeting to Use a Gatekeeper (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configuration de Netmeeting pour Utiliser un Opérateur de Contrôle d'Accès (Toutes Versions)
Catégorie: Introduction > Logiciels > Netmeeting

Ces options vous permettent de configurer Netmeeting pour utiliser l'opérateur de contrôle d'accès H.323 pour gérer l'adressage des appels, la facturation et la sécurité.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Create a new string value called "Gatekeeper" and set it to equal the IP address or hostname of the gatekeeper.

Créez une nouvelle valeur de Chaîne nommée "CallingMethod" et réglez la sur "01 00 00 00" pour activer l'opérateur de contrôle ou sur "00 00 00 00" pour le désactiver.

Si votre opérateur de contrôle nécessite que vous vous connectiez en utilisant un nom de compte ou un numéro de téléphone, créez alors les valeurs suivantes:

Créez une nouvelle valeur binaire nommée "GateKeeperAddressing" et réglez la sur "01 00 00 00" pour se connecter avec un numéro de téléphone, et sur "02 00 00 00" avec un nom de compte, ou sur "03 00 00 00" pour se connecter avec un numéro de téléphone et un nom de compte.

Spécifiez un nom de compte ou un numéro de téléphone en utilisant ce paramètrage.

Relancez Netmeeting pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CallingMethod | REG_BINARY | 01 00 00 00 | |
| |  | Gatekeeper | REG_SZ | "192.168.1.1" | |
| |  | GateKeeperAddressing | REG_BINARY | "03 00 00 00" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Conferencing |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Conferencing]
Nom: Gatekeeper, CallingMethod, GateKeeperAddressing

Réglages en Rapport

  • Configurer Netmeeting pour Utiliser une Passerelle (Toutes Versions)
  • Spécifier les Paramètres Utilisateur pour Netmeeting (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 août 2001


Configuring Netmeeting to Use a Gateway (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Configurer Netmeeting pour Utiliser une Passerelle (Toutes Versions)
Catégorie: Introduction > Logiciels > Netmeeting
Télécharger: WinGuides Tweak Manager

Ces options vous permettent de configurer Netmeeting pour utiliser la passerelle H.323 pour des appels de téléphone standard auprès du PSTN.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur binaire nommée "Enable H.323 Gateway" et réglez la sur "01 00 00 00" pour activer la passerelle ou sur "00 00 00 00" pour la désactiver.

Créez une nouvelle valeur de Chaîne nommée "H.323 Gateway" et réglez la sur l'adresse IP ou le nom de l'hôte de la passerelle H.323.

Relancez Netmeeting pour que les changements prennent effet.

Remarque: Netmeeting ne peut pas être configuré pour utiliser à la fois un opérateur de contrôle et une passerelle en même temps.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Enable H.323 Gateway | REG_BINARY | 01 00 00 00 | |
| |  | H.323 Gateway | REG_SZ | "192.168.1.1" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Conferencing |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Conferencing]
Nom: Enable H.323 Gateway, H.323 Gateway

Réglages en Rapport

  • Configuration de Netmeeting pour Utiliser un Opérateur de Contrôle d'Accès (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 mars 2002


Specify the User Parameters for Netmeeting (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier les Paramètres Utilisateur pour Netmeeting (Toutes Versions)
Catégorie: Introduction > Logiciels > Netmeeting

Ces valeurs vous permettent de spécifier les paramètres utilisateur, comme le nom, l'adresse e-mail et le compte à utiliser avec Netmeeting.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante pour chaque élément du tableau ci-dessous et réglez la donnée en conséquence.

  • Account - Nom de compte (utilisé pour se connecter à l'opérateur de contrôle)
  • Comments - Champ de commentaire général
  • Email Name - Adresse E-mail
  • First Name - Nom
  • Last Name - Prénom
  • Location - Adresse
  • Phonenum - Numéro de téléphone (utilisé pour se connecter à l'opérateur de contrôle)
  • User Name - Affiché lors de la connexion aux autres dispositifs H.323

Relancez Netmeeting pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Account | REG_SZ | "jdoe" | |
| |  | Comments | REG_SZ | "Staff Member" | |
| |  | Email Name | REG_SZ | "jdoe@company.com" | |
| |  | First Name | REG_SZ | "Joan" | |
| |  | Last Name | REG_SZ | "Doe" | |
| |  | Location | REG_SZ | "New York, NY" | |
| |  | Phonenum | REG_SZ | "212-555-5555" | |
| |  | User Name | REG_SZ | "jdoe" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\User Location Service\Client |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\User Location Service\Client]
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 août 2001


Internet Explorer 5.5 Print and Print Preview Errors

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Erreurs d'Impression et d'Aperçu Avant Impression avec Internet Explorer 5.5
Catégorie: Introduction > Windows > Dépannage > Logiciels
Télécharger: WinGuides Tweak Manager

Si vous utilisez Internet Explorer et que vous obtenez des pages blanches lors de l'impression ou que l'affichage de l'aperçu n'est pas correct, utilisez ce réglage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Trouvez la valeur nommée "Use StyleSheets" et supprimez-la ou réglez-la sur "Yes".

Relancez Internet Explorer pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Use StyleSheets | REG_SZ | "Yes" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: Use StyleSheets
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 août 2001


Customize the Windows Logon and Security Dialog Title (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Personnaliser le Titre de la Boîte de Dialogue d'Ouverture de Session Windows et de Sécurité (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Cette option vous permet d'ajouter du texte supplémentaire au titre d'Ouverture standard de Session Windows et aux boîtes de dialogue de Sécurité Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Welcome' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Welcome | REG_SZ | "by WinGuides.com" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: Welcome
Type: REG_SZ (Valeur de Chaîne)
Valeur: Texte à afficher

Réglages en Rapport

  • Notice Légale de la Boite de Dialogue Avant Connexion (All Versions)
  • Changer le Message Affiché dans la Boîte de Dialogue d'Accès à une Session (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Disable Mapped Drive Reconnect Warning (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'alerte de Reconnexion d'un Lecteur Mappé (Windows 95/98/Me)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour désactiver l'alerte de reconnexion d'un lecteur mappé qui s'affiche au démarrage quand un lecteur réseau n'est pas disponible.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'RestoreDiskChecked' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RestoreDiskChecked | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Network |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Network]
Nom: RestoreDiskChecked
Type: REG_DWORD (DWORD Value)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Change the Maximum Number of AOL Buddies (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Nombre Maximum d'Amis AOL (Toutes Versions)
Catégorie: Introduction > Logiciels
Télécharger: WinGuides Tweak Manager

Cette option vous permet d'augmenter (ou diminuer) le nombre maximum d'amis AOL autorisés à partir des 160 d'AOL Instant Messenger.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Editez la valeur existante nommée "MaxBuddies" et réglez la sur le nombre maximum d'amis requis. La valeur par défaut est 160.

Relancez AOL Instant Messenger pour que les changements prennent effet.

Remarque: ceci ne fonctionne pas avec les anciens clients v4.3.x qui remettra automatiquement la valeur sur 160.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MaxBuddies | REG_DWORD | 0x0000012c (300) | |
-
| HKEY_CURRENT_USER\Software\America Online\AOL Instant Messenger (TM)\Cur... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\America Online\AOL Instant Messenger (TM)\
CurrentVersion\Buddy]
Nom: MaxBuddies
Type: REG_DWORD (Valeur DWORD)
Valeur: 1-999 (décimal)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Modify the Outlook 2002 and Office XP Attachment Restrictions (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier les Restrictions des Pièces Jointes pour Outlook 2002 et Office XP (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels
Télécharger: WinGuides Tweak Manager

Microsoft Outlook 2002, inclus à Office XP, a introduit de nouvelles restrictions pour empêcher l'ouverture et l'enregistrement de pièces jointes aux e-mails non sécurisées. Ce réglage vous permet de contourner ces restrictions.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée "Level1Remove" et réglez la sur une liste d'extensions autorisées séparées par des point-virgules.

Redémarrez Outlook pour que les changements prennent effet.

Remarque: les fichiers portant les extension suivantes ne peuvent normalement pas être ouverts ou enregistrés lorsqu'ils sont reçus comme pieces jointes aux e-mails: "ade, adp, asx, bas, bat, chm, cmd, com, cpl, crt, exe, hlp, hta, inf, ins, isp, js, jse, lnk, mda, mdb, mde, mdz, msc, msi, msp, mst, pcd, pif, prf, reg, scf, scr, sct, shb, shs, url, vb, vbe, vbs, wsc, wsf, wsh"

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Level1Remove | REG_SZ | "bat;exe;hlp" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security]
Nom: Level1Remove
Type: REG_SZ (Valeur de Chaîne)

Réglages en Rapport

  • Gérer la Sécurité des Pièces Jointes dans Outlook (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 13 mai 2002


Optimize Broadband PPPoE Connections (Windows Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Optimiser la Largeur de Bande des Connexions PPPoE (Windows Me)
Catégorie: Introduction > Réseau > Internet et Accès Distant
Télécharger: WinGuides Tweak Manager

Cette option optimise la valeur du MTU IP de sorte que la fragmentation des paquets est réduite quand vous utilisez une connexion à large bande avec PPPoE (Protocole Point par Point sur Ethernet).

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'IPMTU' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IPMTU | REG_SZ | 1492 | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0000 |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0000]
Nom: IPMTU
Type: REG_SZ (Valeur de Chaîne)
Valeur: 1492
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 30 mars 2002


Control the System Cache (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Cache Système (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour spécifier si le système favorise le cache système pour la plage de travail plutôt que les processus de la plage de travail.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'LargeSystemCache' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LargeSystemCache | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ Session Manager\Mem... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ Session Manager\
Memory Management]
Nom: LargeSystemCache
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 pour Stations de Travail; 1 pour Serveurs

Réglages en Rapport

  • Augmenter la Mémoire Cache du Système de Fichiers (Windows NT/2000/XP)
  • Améliorer la Performance du Cœur du Système (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 23 janvier 2002


Control Automatic Boot Disk Optimization (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler l'Optimisation Automatique de la Disquette de Démarrage (Windows XP)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Windows XP offre une nouvelle fonction qui optimise automatiquement la disquette de démarrage si nécessaire. Cette option contrôle si cette fonction est activée.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Enable' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Enable | REG_SZ | "Y" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction]
Nom: Enable
Type: REG_SZ (Valeur de Chaîne)
Valeur: (Y = activé, N = désactivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 septembre 2001


Specify the Timeout for Non-Responding Applications (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Délai pour les Applications qui ne Répondent Plus (Toutes Versions)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Cette option controle le délai d'attente avant que le gestionnaire de tâche système mette fin automatiquement aux applications bloquées.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'HungAppTimeout' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HungAppTimeout | REG_SZ | "1000" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop]
Nom: HungAppTimeout
Type: REG_SZ (Valeur de Chaîne)
Valeur: Délai en millisecondes (1000 = 1 seconde)

Réglage en Rapport

  • Fermer Automatiquement les Applications qui ne Répondent Plus à la Fermeture (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Modify the Internet Time Synchronization Servers (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier les Serveurs de Synchronisation Internet de l'Horloge (Windows XP)
Catégorie: Introduction > Windows > Système > Services
Télécharger: WinGuides Tweak Manager

Windows XP inclut une nouvelle fonction qui lui permet de synchroniser son horloge système avec les horloges atomiques disponobles sur Internet. Cette option vous permet d'ajouter de nouveaux serveurs et de changer le serveur utilisé par défaut.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Pour ajouter un nouveau serveur NTP, créez simplement une nouvelle valeur de Chaîne du prochain nombre séquentiel (c'est-à-dire '3'). Réglez la donnée de la valeur sur le nom d'hôte ou l'adresse IP du serveur.

Vous pouvez aussi changer de serveur par défaut en réglant la valeur de "(Default)" sur l'entrée du nombre du serveur désiré.

Les changements prendront effet à la prochaine utilisation de la fonction d'heure Internet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "3" | |
| |  | 1 | REG_SZ | "time.windows.com" | |
| |  | 2 | REG_SZ | "time.nist.gov" | |
| |  | 3 | REG_SZ | "time.yourisp.com" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\Se... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\
Servers]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: Nom d'hôte ou adresse IP de serveurs

Réglages en Rapport

  • Modifier le Délai entre les Synchronisations Internet d'Horloge (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 janvier 2002


Disable the Splash Screen on Adaptec DirectCD

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Ecran d'Accueil d'Adaptec DirectCD
Catégorie: Introduction > Logiciels

Cette option permet de désactiver l'affichage de l'écran d'accueil lors du lancement d'Adaptec DirectCD.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'StartupBanner' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | StartupBanner | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Adaptec\DirectCD\[Version] |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Adaptec\DirectCD\[Version]]
Nom: StartupBanner
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = Afficher l'Ecran)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 septembre 2001


Change Internet Explorer to Appear as a Different Version (Pocket PC)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer l'Apparition de Différentes Versions d'Internet Explorer (Pocket PC)
Catégorie: Introduction > Logiciels > Windows CE

Ces options vous permettent de changer la façon dont Pocket Internet Explorer apparaîssent pour se connecter aux sites web. Du fait que certains sites web se basent sur leur disponibilité SSL et que d'autres affichent les paramètres concernant les informations de cette version.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Pour que votre navigateur soit Explorer 6.0 sous Windows 2000, changez les valeurs suivantes.

Changez la valeur de (Default) pour "Mozilla/4.0", changez la valeur de Version pour "MSIE 6.0" et la valeur de Platform pour "Windows NT 5.0".

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "Mozilla/4.0" | |
| |  | Version | REG_SZ | "MSIE 6.0" | |
| |  | Platform | REG_SZ | "Windows NT 5.0" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Se... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
Internet Settings\User Agent]
Nom: (Default), Version, Platform
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 septembre 2001


Control Windows Animation on Handheld Devices (Pocket PC)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler l'Animation de Windows sur un Périphérique Portable (Pocket PC)
Catégorie: Introduction > Logiciels > Windows CE

La fonction d'animation peut être sympathique, mais elle peut aussi ralentir de façon substentielle votre périphérique portable. Cette option vous permet de contrôler si la fonction est activée ou désactivée.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Animate' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Animate | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\GWE |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\GWE]
Nom: Animate
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 septembre 2001


Modify the Graphic Cache Size (Pocket PC)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Modifier la Taille du Cache Graphique (Pocket PC)
Catégorie: Introduction > Logiciels > Windows CE

Cette option contrôle la taille du cache de glyphes. En augmentant cette valeur, vous pouvez améliorer la vitesse du rendu des graphisme.

Ouvrez la base de registre et trouvez la clé ci-dessous. . Créez une nouvelle sous-clé nommée "GlyphCache".

Dans cette nouvelle sous-clé, créez une nouvelle valeur DWORD nommée "Limit" et réglez la sur "32768".

Relancez votre périphérique pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Limit | REG_DWORD | 0x00008000 (32768) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\GDI |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\GDI]
Nom: Limit
Type: REG_DWORD (Valeur DWORD)
Valeur: Taille (par Défaut = 8192)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 septembre 2001


Automatically Hide the Taskbar (Pocket PC)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher Automatiquement la Barre des Tâches (Pocket PC)
Catégorie: Introduction > Logiciels > Windows CE

Cette option contrôle si la barre des tâches doit être cachée automatiquement en dehors des accès à celle-ci.

Ouvrez la base de registre et trouvez la clé ci-dessous. Créez la si elle n'existe pas.

Réglez la valeur de Default sur "0" ou "1" comme ci-dessous.

Relancez votre périphérique pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "1" | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Shell\AutoHide |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Shell\AutoHide]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 septembre 2001


Control Script Errors on Pocket Internet Explorer (Pocket PC)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Erreurs de Script d'Internet Explorer Pocket (Pocket PC)
Catégorie: Introduction > Logiciels > Windows CE

Cette option vous permet de contrôler si les erreurs de script génèrent un message d'alerte avec Internet Explorer Pocket.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'ShowScriptErrors' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ShowScriptErrors | REG_SZ | "1" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: ShowScriptErrors
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = désactivé, 1 = afficher les erreurs)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 septembre 2001


Enable ClearType Technology (Pocket PC)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer la Technologie ClearType (Pocket PC)
Catégorie: Introduction > Logiciels > Windows CE

Cette option contrôle l'utilisation de ClearType pour les textes lors du rendu des documents HTML avec Internet Explorer Pocket.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ClearTypeText' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ClearTypeText | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Set... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Internet Settings]
Nom: ClearTypeText
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 septembre 2001


Control Internet Explorer Error Reporting (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Rapports d'Erreurs d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Cette option vous permet de contrôler si l'outil de rapport d'erreur, qui indique les erreurs de déboguage Microsoft, est actif sous Internet Explorer 6.0.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "IEWatsonDisabled" et réglez la sur "1". Créez une autre valeur DWORD nommée "IEWatsonEnabled" et réglez la sur "0".

Relancez Internet Explorer pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IEWatsonDisabled | REG_DWORD | 0x00000001 (1) | |
| |  | IEWatsonEnabled | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]
Nom: IEWatsonDisabled, IEWatsonEnabled
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 16 décembre 2001


Disable the Recycle Bin (Windows 98/Me/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Corbeille (Windows 98/Me/2000/XP)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour désactiver l'utilisation de la corbeille et supprimer de façon définitive tous les éléments supprimés. Ce qui active la même fonctionnalité que quand vous maintenez le touche Shift enfoncée au cours de la suppression d'éléments.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NukeOnDelete' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NukeOnDelete | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Bi... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
BitBucket]
Nom: NukeOnDelete
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = utiliser la corbeille, 1 = suppression permanente)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 29 septembre 2001


Change the Internet Explorer Navigation Sound

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Son de Navigation avec Internet Explorer
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Quand vous lancez la navigation d'un site web avec Internet Explorer, il lit un fichier WAV, un son de clic par défaut. Cette option vous permet de changer ce son ou de le supprimer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée '(Default)' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | "c:\windows\mysound.wav" | |
-
| HKEY_CURRENT_USER\AppEvents\Schemes\Apps\Explorer\Navigating\.current |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\Explorer\Navigating\.current]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: Nom de Fichier Son (Vide pour aucun son)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Specify a Replacement GINA Authentication DLL (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier une Authentification GINA DLL de Remplacement (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Windows est livré pour lancer et exécuter le standard GINA DLL de Microsoft (Identification Graphique et librairie de lien dynamique d'Authentification) appelé MSGina.dll. Vous pouvez spécifier un remplacement de GINA DLL en utilisant cette option.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'GinaDLL' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | GinaDLL | REG_SZ | "c:\winnt\system32\mygina.dll" | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: GinaDLL
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Disable the Auto Logon Shift Override Feature (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Fonction d'Outrepasser la Session Automatique avec la Touche Shift (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Quand vous utilisez la fonction de session automatique, il est possible pour l'utilisateur de contourner la séquence d'accès en maintenant la touche Shift enfoncée et en entrant un nom d'utilisateur et un mot de passe. Cette option désactive la possibilité d'outrepasser la fonction.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'IgnoreShiftOverride' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IgnoreShiftOverride | REG_SZ | "1" | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: IgnoreShiftOverride
Type: REG_SZ (Valeur de Chaîne)
Valeur: (1 = Ignorer la touche Shift)

Réglages en Rapport

  • Connexion Automatique à une Machine sous Windows (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Limit the Number of Automatic Logins (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Limiter le Nombre d'Accès Automatiques (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour limiter le nombre d'accès automatiques. Quand la limite est atteinte, la fonction d'accès automatique sera désactivée et le système affichera la boîte de dialogue standard d'authentification.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AutoLogonCount' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: c'est une valeur DWORD avec Windows XP

Remarque: à chaque fois que le système est relancé, la valeur d'AutoLogonCount sera diminuée d'une unité jusqu'à atteindre zéro. Quand AutoLogonCount atteint zéro, aucun compte ne sera connecté automatiquement, les valeurs d'AutoLogonCount et de DefaultPassword seront supprimées de la base de registre, et AutoAdminLogon sera réglé sur zéro.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AutoLogonCount | REG_SZ | "5" | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: AutoLogonCount
Type: REG_DWORD (Valeur DWORD)
Valeur: Nombre de Connexions Automatiques

Réglages en Rapport

  • Accès Automatique à une Machine sous Windows (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Use the Classic Login Interface (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser l'Interface Classique de Connexion (Windows XP)
Catégorie: Introduction > Windows > Connexion et Identification

Windows XP offre une nouvelle interface de connexion pour y afficher des informations de profile utilisateur. Dans certaines circonstances, l'interface ancienne de Windows NT/2000 peut être nécessaire, auquel cas vous pouvez encore y accéder en utilisant cette combinaison de touches.

  1. Maintenez enfoncées les touches Ctrl + Alt
  2. Appuyez deux fois sur la touche Suppr
L'écran de connexion revient à l'affichage précédent de la boïte de dialogue d'ouverture de session. Vous pouvez rebasculer sur l'interface de Windows XP en cliquant sur le bouton Annuler.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 5 octobre 2001


Change the Active Desktop Safe Mode Background (Windows 98/Me/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer l'Arrière-plan d'Active Desktop en Mode Sans Echec (Windows 98/Me/2000/XP)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour changer l'image ou la page web affichée quand active desktop est désactivé à cause d'une erreur système.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne Etendue ou modifiez la valeur existante nommée 'Wallpaper' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Wallpaper | REG_SZ | "c:\windows\Web\SafeMode.htt" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\SafeMode\... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\SafeMode\
General]
Nom: Wallpaper
Type: REG_SZ (Valeur de Chaîne)
Valeur: Nom de fichier du Papier Peint

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 octobre 2001


Create Separate Processes for the Desktop and Explorer (Windows 98/Me/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Créer des Processus Séparés pour le Bureau et l'Explorateur (Windows 98/Me/2000/XP)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Par défaut, Windows crée un processus à thread multiple pour l'Explorateur qui contient le Bureau, la Barre des Tâches et toutes les autres instances de l'Explorateur. Si une de ces instances se bloque, toutes les instances se bloqueront. Quand elle est activée, cette option obligera Windows à créer des processus séparés les isolant des blocages des autres instances.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DesktopProcess' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: quand ce réglage est activé avec Internet Explorer 5.0 it cela peut provoquer une ouverture de l'Explorateur au démarrage.

Remarque: avec certains systèmes sous IE 4.01, l'ouverture de dossiers peut entraîner le message "SHDOCVW.DLL can't be opened" ou le Bloc-notes affichant le fichier SHDOCVW.DLL. Avec ces systèmes, il est recommandé de désactiver ce réglage.

Remarque: ceci peut ne pas fonctionner avec Active Desktop activé.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DesktopProcess | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
Nom: DesktopProcess
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = Processus séparés, 0 = par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 7 mai 2002


Load Balance Network Adapters (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Equilibrage de Charge des Cartes Réseau (Windows NT/2000/XP)
Catégorie: Introduction > Réseau
Télécharger: WinGuides Tweak Manager

Si vous avez deux cartes réseau ou plus dans votre système, cette option vous permet de distribuer le nombre de connexions ou sessions parmi les cartes selon un algorithme aléatoire.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'RandomAdapter' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: l'option Réponse Unique doit aussi être activée pour que ces paramètres soient effectifs.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RandomAdapter | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters]
Nom: RandomAdapter
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Contrôler les Réponses de l'Adaptateur Réseau à une Requête WINS (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 mars 2002


Control Network Adapter Responses to a WINS Query (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Réponses de la Carte Réseau à une Requête WINS (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Protocoles > WINS
Télécharger: WinGuides Tweak Manager

Sur un ordinateur comportant plusieurs cartes réseau, cette options spécifie s'il faut envoyer toutes les adresses IP ou seulement une adresse IP en réponse à une requête de recherche WINS.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD value ou modifiez la valeur existante nommée 'SingleResponse' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ces paramètres doivent être activés (1) quand les cartes réseau sont configurées pour l'équilibrage de charge.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SingleResponse | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters]
Nom: SingleResponse
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Equilibrage de Charge des Cartes Réseau (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Control Network Adapter Responses to a WINS Query (Windows 95/98/Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler les Réponses de la Carte Réseau à une Requête WINS (Windows 95/98/Me)
Catégorie: Introduction > Réseau > Protocoles > WIN S

Sur un ordinateur comportant plusieurs cartes réseau, cette options spécifie s'il faut envoyer toutes les adresses IP ou seulement une adresse IP en réponse à une requête de recherche WINS.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD value ou modifiez la valeur existante nommée 'SingleResponse' en utilisant les paramètres ci-dessous

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: pour Windows 98, le Type de Donnée est une valeur de Chaîne.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SingleResponse | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
Nom: SingleResponse
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 20 octobre 2001


Enable the Network Adapter Onboard Processor (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer le Processeur Intégré de l'Adaptateur Réseau (Windows 2000/XP)
Catégorie: Introduction > Matériel > Périphériques Réseau
Télécharger: WinGuides Tweak Manager

Si votre adaptateur réseau possède un processeur intégré, conçu pour soulager le CPU du traitement réseau, il sera désactivé par défaut. Cette option vous permettra de l'activer et d'augmenter la vitesse de traitement de votre système.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'DisableTaskOffload' en utilisant les pramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableTaskOffload | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
Nom: DisableTaskOffload
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Utiliser le Processeur NIC, 1 = Désactiver le Processeur NIC)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 21 mars 2002


Minimize Outlook to System Tray

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Réduire Outlook dans la Barre d'Etat Système
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Comme la plupart des applications, Outlook 2002 (d'Office XP) se réduit normalement dans la barre des tâches. Cette option change ce comportement par défaut de sorte que la réduction se fera plutôt dans la barre d'état systèmes (près de l'horloge).

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'MinToTray' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MinToTray | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Preferences |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Preferences]
Nom: MinToTray
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = Barre d'Etat Système, 0 = Barre des Tâches)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 25 novembre 2001


Specify the Location of the Online Support Site (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier la Localisation du Site de Support en Ligne (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Quand un utilisateur sélectionne "Support en Ligne" à partir du menu d'Aide d'Internet Explorer, il est habituellement redirigé vers une page web de Microsoft. Ce réglage vous permet de spécifier une autre adresse URL et site web.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Online_Support' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ce réglage peut aussi s'appliquer pour un utilisateur avec la clé [HKEY_CURRENT_USER].

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Online_Support | REG_SZ | "http://www.winguides.com/forums/" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Help_Menu_Urls |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Help_Menu_Urls]
Nom: Online_Support
Type: REG_SZ (Valeur de Chaîne)
Valeur: Support URL

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Change the Default Internet Explorer Search Page (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Page de Recherche par Défaut d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Fonction Rechercher
Télécharger: WinGuides Tweak Manager

Par défaut, une page de recherche Microsoft par défaut s'affiche quand l'utilisateur clique sur le bouton "Rechercher" de la barre d'outils d'Internet Explorer. Ce réglage vous permet de spécifier une autre URL de recherche.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Search Bar' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ce réglage peut aussi s'appliquer pour un utilisateur avec la clé [HKEY_CURRENT_USER] hive.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Search Bar | REG_SZ | "http://www.winguides.com/search.php" | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main]
Nom: Search Bar
Type: REG_SZ (Valeur de Chaîne)
Valeur: URL de Recherche

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 26 novembre 2001


Force Windows to Use the Classic Desktop (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Obliger Windows à Utiliser le Bureau Classique (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Ce réglage désactive les fonctions avancée variées de l'interface de Windows qui sont incluses dans les versions récentes de Windows et Internet Explorer. Il supprimera les fonctions telles que l'Active Desktop, l'affichage Web, l'affichage de miniatures et la barre d'outils de lancement rapide.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ClassicShell' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: nécessite Internet Explorer 4.0 ou supérieur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ClassicShell | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: ClassicShell
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = Bureau Classique)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 décembre 2001


Disable Access to File URLs in Internet Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Accès aux URL de Fichiers dans Internet Explorer (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Normalement, vous pouvez utiliser la barre d'adresses d'Internet Explorer pour accéder aux fichiers et dossiers standards. Cette option désactive cette fonctionnalité et ne permet que des accès aux URL Internet.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoFileUrl' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: nécessits Internet Explorer 4.0 ou supérieur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoFileUrl | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoFileUrl
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Activer Fichiers URL, 1 = Désactiver)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Search for Network Folders and Printers (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Rechercher des Dossiers et Imprimantes Réseau (Toutes Versions)
Catégorie: Introduction > Réseau > Serveurs
Télécharger: WinGuides Tweak Manager

Cette option contrôle si Windows doit automatiquement essayer de localiser les fichiers d'échange et imprimantes disponibles en analysant le réseau local.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoNetCrawling' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou deconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoNetCrawling | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: NoNetCrawling
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Recherche Activée, 1 = Recherche Désactivée)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 avril 2002


Show Hidden Operating System Files (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Fichiers Cachés du Système d'Exploitation (Toutes Versions)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les fichiers normalement cachés du système d'exploitation doivent être montrés en utilisant l'Explorateur pour parcourir les systèmes de fichiers.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ShowSuperHidden' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ShowSuperHidden | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: ShowSuperHidden
Type: REG_DWORD (Valeur DWORD)
Valeur: ( 0 = Cacher les Fichiers, 1 = Afficher les Fichiers)

Réglages en Rapport

  • Afficher les Dossiers et Fichiers Cachés (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 11 décembre 2001


Remove My Documents from the Desktop (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Mes Documents du Bureau (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour supprimer le dossier Mes Documents du bureau de Windows.

Ouvrez votre base de registre et trouvez la clé ci-dessous pour la version de votre OS.

Windows 95, 98 et Me
[HKEY_CURRENT_USER\Software\Classes\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\ShellFolder]

Windows NT, 2000 et XP
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\ShellFolder]

Modifiez la valeur nommée "Attributes" et réglez la sur "0xf0500174" pour cacher ou sur "0xf0400174" pour afficher Mes Documents.

Cliquez sur une zone vierge du bureau et appuyez sur F5 pour rafraîchir et pour que les changements prennent effet.

Remarque: ce réglage peut aussi être utilisé pour tout l'ordinateur avec [HKEY_LOCAL_MACHINE].

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Attributes | REG_DWORD | 0xf0500174 (4031775092) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLS... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\ShellFolder]
Nom: Attributes
Type: REG_DWORD (Valeur DWORD)
Valeur: (0xf0500174 = caché, 0xf0400174 = par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 décembre 2001


Show Pop-up Descriptions for Explorer and Desktop Items (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Légendes pour les Eléments de l'Explorateur et du Bureau (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les informations des légendes des info-bulles seront affichées au passage de la souris sur les éléments de l'Explorateur et du Bureau.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ShowInfoTip' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ShowInfoTip | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: ShowInfoTip
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver, 1 = afficher les légendes)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Launch Browser Windows in a Separate Process (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lancer les Fenêtre du Navigateur dans un Processus Différent (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Cette option spécifie si un nouveau processus sera créé pour chaque instance d'Internet Explorer que vous lancez. Ce qui peut empêcher une instance d'Internet Explorer d'affecter les autres instances s'il ne répond plus.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'BrowseNewProcess' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: normalement, ceci est automatiquement activé ou désactivé en fonction de la quantité de mémoire vive (RAM) installée dans votre PC. Si l'ordinateur possède moins de 32 mega-octets (Mo) de RAM, ce paramètre est désactivé. S'il y a 32 Mo ou plus de RAM, le paramètre est activé.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | BrowseNewProcess | REG_SZ | "Yes" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Bro... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
BrowseNewProcess]
Nom: BrowseNewProcess
Type: REG_SZ (Valeur de Chaîne)
Valeur: Yes ou No

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 avril 2002


Detect Accidental Double Clicks (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Détecter les Double-Clics Accidentels (Toutes Versions)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour contrôler si l'explorateur doit essayer de détecter automatiquement les double-clics accidentels de la souris.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne, ou modifiez la valeur existante nommée 'UseDoubleClickTimer' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | UseDoubleClickTimer | REG_SZ | "1" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: UseDoubleClickTimer
Type: REG_SZ (String Value)
Valeur: (1 = Enabled, 0 = Disabled)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Wrap Icon Titles (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Titres de Icônes sur Plusieurs Lignes (Toutes Versions)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les titres des icônes doivent être écrits sur plusieurs lignes ou sur une seule ligne.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'IconTitleWrap' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IconTitleWrap | REG_SZ | "1" | |
-
| HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
Nom: IconTitleWrap
Type: REG_SZ (Valeur de Chaîne)
Valeur: (1 = Activé, 0 = Désactivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 27 mai 2002


Control Error Reporting with Office XP (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Contrôler le Rapport d'Erreur d'Office XP (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Office XP présente une fonction qui lance une information de débogage Microsoft si une erreur se produit dans l'une des applications d'Office XP. Ceci peut être désactivé par ce réglage.

Ouvrez la base de registre et trouvez la clé ci-dessous, ou créez la si nécessaire.

Créez les valeurs DWORD suivantes et réglez les sur "1".

  • DWNeverUpload
  • DWNoExternalURL
  • DWNoFileCollection
  • DWNoSecondLevelCollection
Relancez Office pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DWNeverUpload | REG_DWORD | 0x00000001 (1) | |
| |  | DWNoExternalURL | REG_DWORD | 0x00000001 (1) | |
| |  | DWNoFileCollection | REG_DWORD | 0x00000001 (1) | |
| |  | DWNoSecondLevelCollection | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\10.0\Common |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\10.0\Common]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Office\10.0\Common]
Nom: DWNeverUpload, DWNoExternalURL, DWNoFileCollection, DWNoSecondLevelCollection
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = désactiver le rapport d'erreur)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 16 décembre 2001


Remove Selected Internet Explorer Toolbar Buttons (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Boutons Sélectionnée de la Barre d'Outils d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Apparence
Download: WinGuides Tweak Manager

Cette option vous permet de cacher et de désactiver des bouton spécifiques de la barre d'outils d'Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous, créez la si elle n'existe pas déjà.

Créez une nouvelle valeur DWORD nommée "SpecifyDefaultButtons" et réglez la sur "1" pour activer le suppression de boutons.

En plus, créez une nouvelle valeur DWORD et réglez la sur "2" pour chaque bouton que vous voulez supprimer de la liste ci-dessous.

  • Btn_Back
  • Btn_Forward
  • Btn_Stop
  • Btn_Refresh
  • Btn_Home
  • Btn_Search
  • Btn_Folders
  • Btn_Favorites
  • Btn_Media
  • Btn_History
  • Btn_Fullscreen
  • Btn_Tools
  • Btn_MailNews
  • Btn_Size
  • Btn_Print
  • Btn_Edit
  • Btn_Discussions
  • Btn_Cut
  • Btn_Copy
  • Btn_Paste
  • Btn_Encoding
  • Btn_PrintPreview

Relancez Internet Explorer pour que les changements prennent effet.

Remarque: peut aussi être spécifié dans HKEY_LOCAL_MACHINE pour une restriction étendue au système.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | SpecifyDefaultButtons | REG_DWORD | 0x00000001 (1) | |
| |  | Btn_Back | REG_DWORD | 0x00000002 (2) | |
| |  | Btn_Refresh | REG_DWORD | 0x00000002 (2) | |
| |  | Btn_Search | REG_DWORD | 0x00000002 (2) | |
| |  | Btn_Print | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: SpecifyDefaultButtons
Type: REG_DWORD (Valeur DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 18 avril 2002


Restrict Users from Running Specific Applications (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre la Possibilité pour les Utilisateurs de Lancer des Applications Spécifiques (Windows 2000/Me/XP)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Cette opton vous permet de spécifier les applications et noms de fichiers que les utilisateurs ne pourront pas lancer.
Ouvrez votre base de registre et trouvez la clé [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion \Policies\Explorer]

Créez une nouvelle valeur DWORD nommée "DisallowRun" et réglez la sur "1" pour activer les restrictions ou sur "0" pour autoriser l'exécution de toutes les applications.

Créez ensuite une nouvelle sous-clé nommée [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion \Policies\Explorer\DisallowRun] et définissez les applications à restreindre. Créez une nouvelle valeur de chaîne pour chaque application, nommées par des nombres qui se suivent, et réglez la valeur du nom du fichier à restreindre (comme "regedit.exe").

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | 1 | REG_SZ | "badapp.exe" | |
| |  | 2 | REG_SZ | "restrict.exe" | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: DisallowRun

Réglages en Rapport

  • Restreindre les Applications que les Utilateurs Peuvent Lancer (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 19 décembre 2001


Hide the Taskbar Clock (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Horloge de la Barre des Tâches (Windows XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option vous permet de supprimer l'horloge de la barre d'état système de la barre des tâches.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'HideClock' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HideClock | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: HideClock
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Afficher l'Horloge, 1 = Cacher l'Horloge)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 décembre 2001


Require Users to Press Ctrl+Alt+Delete Before Logon (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Imposer aux Utilisateurs de Taper Ctrl+Alt+Suppr Avant l'Accès (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les utilisateurs sont obligés d'utiliser Ctrl + Alt + Suppr comme précaution de sécurité avant d'avoir accès au système .

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DisableCAD' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: les systèmes sous Windows XP doivent être configurés en utilisant la méthode de connexion classique pour que cette option fonctionne.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableCAD | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: DisableCAD
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Requiert Ctrl+Alt+Suppr, 1 = Désactiver)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Change the Login Window (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer de Fenêtre de Connexion (Windows XP)
Catégorie: Introduction > Windows > Connexion et Identification
Télécharger: WinGuides Tweak Manager

Cette option contrôle le type d'écran de connexion à utiliser, soit le format classique de Windows NT/2000 ou l'écran de bienvenue de Windows XP.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'LogonType' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: l'utilisation de la méthode classique d'ouverture de session désactivera aussi l'utilisation du changement rapide d'utilisateur, où les applications demeurent actives pour les autres sessions d'utilisateurs.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LogonType | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: LogonType
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Mode Classique, 1 = Ecran de Bienvenue)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 décembre 2001


Allow Fast User Switching (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Autoriser le Changement Rapide d'Utilisateur (Windows XP)
Catégorie: Introduction > Windows > Connexion et Identification
Télécharger: WinGuides Tweak Manager

Le changement rapide d'utilisateur vous permet de passer rapidement à un autre compte utilisateur sans avoir à fermer les programmes. Cette option contrôle si le changement rapide d'utilisateur est disponible.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AllowMultipleTSSessions' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: les utilisateurs de Windows XP doivent utiliser la méthode d'ouverture de session standard d'Ecran de Bienvenue.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AllowMultipleTSSessions | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: AllowMultipleTSSessions
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Désactiver le Changement Rapide d'Utilisateur, 1= Activer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 décembre 2001


Restrict the Start Menu Log Off Option (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre l'Option Déconnexion du Menu Démarrer (Windows 2000/Me/XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction supprime la possibilité pour l'utilisateur de désactiver l'option "Déconnexion..." du Menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'StartMenuLogoff' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | StartMenuLogoff | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: StartMenuLogoff
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher Déconnexion, 1 = supprimer Déconnexion)

Related Tweaks

  • Supprimer Déconnexion du Menu Démarrer (Toutes Versions)
  • Forcer la Déconnexion du Menu Démarrer (Windows 2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Force the Use of the Classic Start Menu (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Forcer l'Utilisation du Menu Démarrer Classique (Windows XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction force les utilisateurs à utiliser le menu démarrer classique de Windows, au lieu du nouveau format introduit avec Windows XP.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoSimpleStartMenu' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSimpleStartMenu | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoSimpleStartMenu
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = forcer le menu classique, 0 = par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 décembre 2001


Remove My Pictures from the Start Menu (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Mes Images du Menu Démarrer (Windows 2000/Me/XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction supprime Mes Images dans le dossier Documents du Menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoSMMyPictures' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSMMyPictures | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoSMMyPictures
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = supprimer le dossier)

Réglages en Rapport

  • Supprimer Mes Documents du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Documents Récents du Menu Démarrer (Toutes Versions)
  • Supprimer les Favoris du Menu Démarrer (Toutes Versions)
  • Supprimer Ma Musique du Menu Démarrer (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Show Cascading My Pictures Folder (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher le Dossier Mes Images en Cascade (Windows 2000/Me/XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle le dossier "Mes Images" du Menu Démarrer pour son comportement en cascade.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'CascadeMyPictures' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ceci est utilisable pour un utilisateur avec HKEY_CURRENT_USER ou un ordinateur avec HKEY_LOCAL_MACHINE.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CascadeMyPictures | REG_SZ | Yes | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: CascadeMyPictures
Type: REG_SZ (Valeur de Chaîne)
Valeur: "Yes" ou "No"

Réglages en Rapport

  • Afficher les Eléments du Panneau de Contrôle en Cascade (Windows 2000/Me/XP)
  • Afficher les Connexions Réseau en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Mes Documents en Cascade (Windows 2000/Me/XP)
  • Afficher le Dossier Imprimantes en Cascade (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 décembre 2001


Lock the Taskbar (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Verrouiller la Barre des Tâches (Windows XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction est utilisée pour forcer le verrouillage de la barre des tâches et restreint la possibilité pour les utilisateurs d'y effectuer tout changement de position.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'LockTaskbar' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | LockTaskbar | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: LockTaskbar
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Déverrouillé, 1 = Verrouillé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 décembre 2001


Disable CD Burning (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Gravage de CD (Windows XP)
Catégorie: Introduction > Matériel > Lecteurs de Disques
Télécharger: WinGuides Tweak Manager

Cette restriction est utilisée pour désactiver la fonction de Windows d'enregistrement intégrée de CD .

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'NoCDBurning' en utilisant les paramètres ci-dessous.

Quittez la base de registre, vous devez redémarrer ou vous déconnecter de Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoCDBurning | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoCDBurning
Type: REG_DWORD (DWORD Value)
Valeur: (0 = autorise CDR, 1 = désactive CDR)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 21 décembre 2001


Remove Properties from My Computer (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Propriétés du Poste de Travail (Windows XP)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette restriction supprime l'option Propriétés du Poste de Travail et cache l'écran "Propriétés Système".

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée ' NoPropertiesMyComputer' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoPropertiesMyComputer | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoPropertiesMyComputer
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = Propriétés, 1 = Pas de Propriétés)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Disable MSN Instant Messenger (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver MSN Instant Messenger (All Versions)
Catégorie: Introduction > Logiciels > Windows Messenger
Télécharger: WinGuides Tweak Manager

Cette restriction est utilisée pour désactiver la possibilité de lancer le client Microsoft MSN Instant Messenger.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD pour chacune des restrictions optionnelles d'après le tableau ci-dessous. Réglez les valeurs sur "1" pour activer la restriction ou sur "0" pour la désactiver.

  • PreventAutoRun - Messenger n'est pas lancé automatiquement
  • PreventRun - Messenger n'est pas autorisé à être lancé
Relancez Messenger pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PreventAutoRun | REG_DWORD | 0x00000001 (1) | |
| |  | PreventRun | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Messenger\Client]
Nom: PreventAutoRun, PreventRun
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = activer la restriction, 0 = par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


MSN Instant Messenger Restrictions (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restrictions pour MSN Instant Messenger (Toutes Versions)
Catégorie: Introduction > Logiciels > Windows Messenger
Télécharger: WinGuides Tweak Manager

Ces restrictions sont utilisées pour désactiver les différentes fonctions du client Microsoft MSN Instant Messenger.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Pour chaque restriction de la liste ci-dessous, créez une nouvelle valeur DWORD et réglez la sur "1" pour activer la restriction.

  • DisableCollaborationApps
  • DisableFileTransfer
  • DisablePC2PCAudio
  • DisablePC2Phone
  • DisableVideo
  • PreventAutoUpdate
  • PreventBackgroundDownload
  • PreventConsumerVersion
Relancez MSN Messenger pour que les changements prennent effet.

Remarque: cette option peut aussi s'utiliser pour chaque utilisateur avec la clé HKEY_CURRENT_USER.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableCollaborationApps | REG_DWORD | 0x00000001 (1) | |
| |  | DisableFileTransfer | REG_DWORD | 0x00000001 (1) | |
| |  | DisablePC2PCAudio | REG_DWORD | 0x00000001 (1) | |
| |  | DisablePC2Phone | REG_DWORD | 0x00000001 (1) | |
| |  | DisableVideo | REG_DWORD | 0x00000001 (1) | |
| |  | PreventAutoUpdate | REG_DWORD | 0x00000001 (1) | |
| |  | PreventBackgroundDownload | REG_DWORD | 0x00000001 (1) | |
| |  | PreventConsumerVersion | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Messenger\Client]
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = activer la restriction, 0 = par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Remove Tray Items from Taskbar (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Eléments de la Barre d'Etat Système de la Barre des Tâches (Windows XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option supprime et restreint l'accès aux icônes de la barre d'état système trouvées normalement près de l'horloge de la barre des tâches.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoTrayItemsDisplay' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoTrayItemsDisplay | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoTrayItemsDisplay
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 11 janvier 2002


Remove the Toolbars on the Taskbar (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Barres d'Outils de la Barre des Taches (Windows XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction est utilisée pour supprimer toutes les barres d'outils, y compris le Lancement Rapide, de la barre des tâches. La possibilité de les réactiver est aussi restreinte.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoToolbarsOnTaskbar' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoToolbarsOnTaskbar | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoToolbarsOnTaskbar
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 11 janvier 2002


Modify the Internet Time Synchronization Schedule (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier le Délai entre les Synchronisations Internet de l'Horloge (Windows XP)
Catégorie: Introduction > Windows > Système > Services
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour modifier le délai d'attente entre les tentatives de synchronisation de l'horloge système avec une source de temps précise sur Internet.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SpecialPollInterval' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SpecialPollInterval | REG_DWORD | 0x00000e10 (3600) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\TimeProvide... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\
TimeProviders\NtpClient]
Nom: SpecialPollInterval
Type: REG_DWORD (Valeur DWORD)
Valeur: Secondes en Décimal

Réglages en Rapport

  • Modifier les Serveurs de Synchronisation Internet de l'Horloge (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 janvier 2002


Hide Usernames from the Logon Screen (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher les Noms d'Utilisateurs sur l'Ecran d'Ouverture de Session (Windows XP)
Catégorie: Introduction > Windows > Connexion et Identification

Ce réglage peut être utilisé pour cacher des noms d'utilisateurs spécifiques sur l'écran d'ouverture de session, sans supprimer le compte complètement.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Pour chaque utilisateur que vous voulez cacher, créez une nouvelle valeur DWORD nommée du nom de l'utilisateur et réglez la sur "0".

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | John Bloggs | REG_DWORD | 0x00000000 (0) | |
| |  | Joan Smith | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\
SpecialAccounts\UserList]
Nom:
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 = cacher le compte

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 janvier 2002


Manage Native Processor Performance Control (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Gérer le Contrôle de Performance du Processeur Natif (Windows XP)
Catégorie: Introduction > Matériel > Processeur et Carte Mère
Télécharger: WinGuides Tweak Manager

Windows offre un contrôle intégré de performance de processeur pour gérer le microprocesseur de sorte que son utilisation est plus efficace. Ce réglage vous permet de modifier cette fonction.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'HackFlags' et éditez cette valeur en fonction des paramètres suivants:

  • 0 = sésactiver le support XP natif
  • 1 = utiliser les paramètres hérités du logiciel Intel au cours de la mise niveau XP
  • 5 = le système peut supporter tous les modes quand il utilise la batterie

Redmarrez Windows pour que les changements prennent effet.

Remarque: ce réglage s'applique uniquement aux processeurs ayant la technologie de contrôle de performance de processeur Intel SpeedStep ou AMD PowerNow!.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HackFlags | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\P3\Parameters |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\P3\Parameters]
Nom: HackFlags
Type: REG_DWORD Valeur (DWORD)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 mars 2002


Restrict Showing the Last Username (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre l'Affichage du Dernier Nom d'Utilisateur (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Cette restriction supprime la possibilité de voir quel utilisateur a accédé à un ordinateur en effaçant le champ de nom d'utilisateur de l'écran d'accès.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DontDisplayLastUserName' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DontDisplayLastUserName | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: DontDisplayLastUserName
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = supprimer le nom d'utilisateur)

Réglages en Rapport

  • Cacher le Nom du Dernier Utilisateur (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 25 mars 2002


Remove Windows Messenger from Outlook Express (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Windows Messenger à partir d'Outlook Express (Toutes Versions)
Catégorie: Introduction > Logiciels > Windows Messenger
Télécharger: WinGuides Tweak Manager

Ce réglage est utilisé pour supprimer la fonctionnalité et l'intégration de MSN Instant Messenger à partir d'Outlook Express.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Hide Messenger' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Hide Messenger | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express]
Nom: Hide Messenger
Type: REG_DWORD (Valeur DWORD)
Valeur: (2 = supprimer messenger)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Change Default Search Options (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Change Default Search Options (Windows XP)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Ces options vous permettent de changer les options de recherche par défaut utilisées pout chercher des fichiers et dossiers sous Windows XP.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Modifiez les valeurs suivantes et réglez les sur "1" our sélectionner les paramètres par défaut ou sur "0" pour les désélectionner.

  • CaseSensitive - Sensible à la casse
  • IncludeSubFolders - Inclure les sous-dossiers
  • SearchHidden - Rechercher dans les fichiers et dossiers cachés
  • SearchSlowFiles - Rechercher dans les sauvegardes enregistrées
  • SearchSystemDirs - Rechercher dans les dossiers systèmes
Déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CaseSensitive | REG_DWORD | 0x00000001 (1) | |
| |  | IncludeSubFolders | REG_DWORD | 0x00000001 (1) | |
| |  | SearchHidden | REG_DWORD | 0x00000001 (1) | |
| |  | SearchSlowFiles | REG_DWORD | 0x00000001 (1) | |
| |  | SearchSystemDirs | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
Type: REG_DWORD (DWORD Value)
Valeur: (0 = non sélectionné, 1 = sélectionné)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 23 février 2002


Enable Advanced File System and Sharing Security (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Activer la Sécurité Avancée du Système et du Partage de Fichiers (Windows XP)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour activer la possibilité de contrôler les permissions avancées NTFS pour les fichiers locaux et partagés.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ForceGuest' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ForceGuest | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
Nom: ForceGuest
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = par défaut, 0 = permissions avancées)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 8 avril 2002


Disable Outlook Today Page (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Page Aujourd'hui d'Outlook (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office

Cette restriction est utilisée pour désactiver la page "Aujourd'hui Outlook" de Microsoft Outlook 2002. Quand cette option est appiquée, l'affichage Aujourd'hui Outlook sera suprimé.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Disable' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Disable | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Today |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Today]
Nom: Disable
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = activer aujourd'hui, 1 = désactiver aujourd'hui)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 28 janvier 2002


Modify the Outlook Today Location (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier l'Emplacement d'Outlook Aujourd'hui (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Cette option vous permet de spécifier une autre URL à afficher au lieu de la page Outlook Aujourd'hui de Microsoft Outlook 2000 et 2002.

Ouvrez la base de registre et trouvez la clé ci-dessous pour votre version d'Outlook.

Outlook 2000
[HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Today]

Outlook 2002 (XP)
[HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Today]

Créez une nouvelle valeur de Chaîne nommée "Url" et réglez la sur la localisation de la page aujourd'hui requise. Ce qui peut être aussi bien une adresse Internet qu'une adresse Intranet.

Relancez Outlook pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Url | REG_SZ | http://www.winguides.com/ | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\[version]\Outlook\Today |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\[version]\Outlook\Today]
Nom: Url
Type: REG_SZ (Valeur de Chaîne)
Valeur: URL d'une autre page

Réglages en Rapport

  • Désactiver la Page Aujourd'hui d'Outlook (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Disable the Thumbnail Cache (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Cache des Miniatures (Windows XP)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour empêcher l'Explorateur de mettre les vignettes d'images en caches et plutôt rafraîchir chaque image à chaque fois que vous ouvrez un dossier.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DisableThumbnailCache' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisableThumbnailCache | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: DisableThumbnailCache
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = activer, 1 = désactiver le cache)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Disable Desktop Cleanup Wizard (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Assistant de Nettoyage du Bureau (Windows XP)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Par défaut, Windows lance l'Assistant de Nettoyage du Bureau tous les 60 jours pour supprimer les éléments et raccourcis du bureau inutilisés. Cette option va désactiver sa fonction de lancement automatique.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoRun' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoRun | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Des... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Desktop\CleanupWiz]
Nom: NoRun
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = activer, 1= désactiver l'assistant)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 14 mai 2002


Disable Compressed Folders (Windows Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver Dossiers Compressés (Windows Me/XP)
Catégorie: Introduction > Trucs et Astuces

Windows Me et XP offrent une fonction intégrée pour gérer les fichiers et dossiers compressés ZIP. Ce réglage vous permet de la désactiver et d'installer une autre application.

Pour désactiver la fonction Dossiers Compressés, cliquez sur Démarrer -> Exécuter et entrez la commande suivante:

regsvr32 /u zipfldr.dll

Pour activer le support des dossiers ZIP, lancez cette commande:

regsvr32 zipfldr.dll

Redémarrez Windows pour que les changements prennent effet.

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 février 2002


Disable Balloon Tips (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Info-Bulles (Windows XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Windows offre parfois des conseils et avis aux nouveaux utilisateurs en ouvrant une fenêtre de bulle à partir de la barre des tâches. Cette fonction peut être désactivée avec ce réglage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'EnableBalloonTips' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableBalloonTips | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: EnableBalloonTips
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Disable Automatic Modem Connections at Startup (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Connexions Automatiques du Modem au Démarrage (Toutes Versions)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Si les connexions à distance sont activées dans Windows, le système peut tenter d'initialiser une connexion Internet au démarrage de Windows ou au lancement de plusieurs applications. Cette option désactive ce comportement.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne, ou modifiez la valeur existante nommée 'EnableRemoteConnect' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableRemoteConnect | REG_SZ | N | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole]
Nom: EnableRemoteConnect
Type: REG_SZ (String Value)
Valeur: "Y" = enable automatic connections, "N" = disabled
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 12 février 2002


Disable Distributed Component Object Model (DCOM) (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver Distributed Component Object Model (DCOM) (Toutes Versions)
Catégorie: Introduction > Windows > Système > Services
Télécharger: WinGuides Tweak Manager

Distributed Component Object Model, ou DCOM, fournit une méthode pour que les applications réseau distribuées communiquent avec une autre. Cette option vous permet de désactiver le support DCOM.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'EnableDCOM' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableDCOM | REG_SZ | N | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole]
Nom: EnableDCOM
Type: REG_SZ (Valeur de Chaîne)
Valeur: "Y" = activé, "N" = désactivé

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 13 février 2002


Use Crtl + Alt + Delete to Restart the Computer (Windows 3.1/95/98)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser Crtl + Alt + Suppr pour Redémarrer l'Ordinateur (Windows 3.1/95/98)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Normalement, quand vous utilisez Ctrl + Alt + Suppr, la liste des tâches Windows s'affiche. Avec ce réglage, la combinaison de touches va remplacer cette fonction par un redémarage de l'ordinateur.

Ouvrez le fichier SYSTEM.INI avec le bloc-notes, dans le répertoire Windows.

Dans la section [386Enh] créez ou modifiez la valeur "KybdReboot". Réglez la sur "True" pour que le système redémarre avec la combinaison de touches ou sur "False" pour afficher la liste des tâches. Par exemple:

[386Enh]
KybdReboot=False
Enregistrez le fichier et relancez Windows pour que les changements prennent effet.

Remarque: le réglage par défaut est 'true' sous Windows 3.1. Sous Windows 95 et supérieur, le réglage par défaut est 'false'.

Réglages en Rapport

  • Terminer les Tâches Sans Redémarrage de Windows (Windows 3.1/95/98)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 février 2002


End Tasks Without Restarting Windows (Windows 3.1/95/98)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Terminer les Tâches Sans Redémarrage de Windows (Windows 3.1/95/98)
Catégorie: Introduction > Windows > Système > Services
Télécharger: WinGuides Tweak Manager

Cette option spécifie si vous pouvez utiliser CTRL+ALT+SUPPR pour quitter les applications ayant entraîné des erreurs irrécupérables en mode 386 étendu, sans redémarrage de Windows.

Ouvrez le fichier SYSTEM.INI avec le bloc-notes, dans le répertoire Windows.

Dans la section [386Enh] créez ou modifiez la valeur "LocalReboot". Réglez la sur "On" pour que le système termine la tâche avec la combinaison de touches ou sur "Off" pour relancer l'ordinateur. Par exemple:

[386Enh]
LocalReboot=On
Enregistrez le fichier et relancez Windows pour que les changements prennent effet.

Remarque: le réglage par défaut est "On" sous Windows 3.1. Sous Windows 95 et supérieur, le réglage par défaut est "Off".

Réglages en Rapport

  • Utiliser Crtl + Alt + Suppr pour Redémarrer l'Ordinateur (Windows 3.1/95/98)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 février 2002


Hide the Office XP Toolbar Help (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Aide de la Barre d'Outils d'Office XP (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Cette option peut être utilisée pour cacher le fonction d'aide de la barre d'outils pour les applications d'Office XP. Affichée en haut à droite, elle est utilisée pour "Entrer une question pour obtenir de l'aide".

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD à l'aide du tableau ci-dessous pour chaque application pour laquelle l'aide de la barre d'outils doit être caché.

  • Microsoft Access AWDropdownHidden - Cacher pour Microsoft Access
  • Microsoft Excel AWDropdownHidden - Cacher pour Microsoft Excel
  • Microsoft Outlook AWDropdownHidden - Cacher pour Microsoft Outlook
  • Microsoft Powerpoint AWDropdownHidden - Cacher pour Microsoft Powerpoint
  • Microsoft Word AWDropdownHidden - Cacher pour Microsoft Word
Relancez une application Office XP pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Microsoft Access AWDropdownHidden | REG_DWORD | 0x00000001 (1) | |
| |  | Microsoft Excel AWDropdownHidden | REG_DWORD | 0x00000001 (1) | |
| |  | Microsoft Outlook AWDropdownHidden | REG_DWORD | 0x00000001 (1) | |
| |  | Microsoft Powerpoint AWDropdownHidden | REG_DWORD | 0x00000001 (1) | |
| |  | Microsoft Word AWDropdownHidden | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Toolbars\Settings |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Toolbars\
Settings]
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = cacher)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 février 2002


Debug the Windows Update Process (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Déboguer le Processus de Windows Update (Toutes Versions)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour activer une fonction de débogage, appelée Stepping Mode, qui oblige Windows Update à vous demander confirmation pour chacune des étapes du processus d'installation.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'SteppingMode' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: un fois activé le Stepping Mode, vous pouvez procédéer normalement aux téléchargements et installations à partir du site de Windows Update. Pendant le processus de téléchargement et d'installation, il vous sera demandé de confirmer chaque étape. Vous devrez cliquer sur OK pour chaque boîte de dialogue pour poursuivre l'installation.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SteppingMode | REG_SZ | Y | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup]
Nom: SteppingMode
Type: REG_SZ (Valeur de Chaîne)
Valeur: (Y = activer le débogage, N = désactiver le débogage)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 février 2002


Add a Menu Option to Move and Copy Folders (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter des Options de Menu pour Déplacer et Copier dans des Dossiers (Toutes Versions)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Gérez l'emplacement des dossiers facilement en ajoutant les options de menu contextuel "Déplacer Vers le Dossier..." et "Copier Dans le Dossier...".

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Pour activer l'option de menu Copier Dans le Dossier créez une nouvelle sous-clé nommée "Copy To" et réglez sa valeur (Default) sur "{C2FBB630-2971-11d1-A18C-00C04FD75D13}".

Pour activer l'option de menu Déplaver Vers le Dossier créez une nouvelle sous-clé nommée "Move To" et réglez sa valeur (Default) sur "{C2FBB631-2971-11d1-A18C-00C04FD75D13}".

Les changement prennent effet immédiatement, un clic droit sur un dossier affiche les nouvelles options.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | {C2FBB630-2971-11d1-A18C-00C04FD75D13} | |
-
| HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 février 2002


Add a Menu Option to Open Shortcuts in a New Window (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Ajouter une Option de Menu pour Ouvrir des Raccourcis dans une Nouvelle Fenêtre (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Ce réglage ajoute un menu contextuel pour vous permettre d'ouvrir des raccourcis Internet dans une nouvelle fenêtre.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Réglez la valeur (Default) sur "rundll32.exe shdocvw.dll,OpenURL %l".

Appliquez ce réglage ou ouvrez Internet Explorer et cliquez sur Outils -> Options Internet -> Avancé et décochez "Réutiliser les fenêtres pour lancer des raccourcis".

Quittez Internet Explorer et faites un clic droit sur un raccourci pour utiliser la nouvelle option.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | rundll32.exe shdocvw.dll,OpenURL %l | |
-
| HKEY_CLASSES_ROOT\InternetShortcut\shell\Open in New Window\command |
-

Paramètres:
Clé Système: [HKEY_CLASSES_ROOT\InternetShortcut\shell\Open in New Window\command]
Nom: (Default)
Type: REG_SZ (Valeur de Chaîne)
Valeur: rundll32.exe shdocvw.dll,OpenURL %l

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 février 2002


Reuse Internet Explorer Windows for Launching Shortcuts (All Versions)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Reuse Internet Explorer Windows for Launching Shortcuts (All Versions)
Category: Home > Software > Internet Explorer
Download: WinGuides Tweak Manager

This setting controls whether Internet shortcuts are opened in an existing available Internet Explorer window or whether a new window should be spawned.

Open your registry and find the key below.

Create a new DWORD value, or modify the existing value called 'AllowWindowReuse' using the settings below.

Exit your registry, you may need to restart or log out of Windows for the change to take effect.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AllowWindowReuse | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Settings:
User Key: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Name: AllowWindowReuse
Type: REG_DWORD (DWORD Value)
Value: (0 = new window, 1 = existing window)

Disclaimer: Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk.

Last Modified: February 22, 2002

Return to Index Copyright © 1998-2002. All Rights Reserved. License


Show Hidden Folders and Files (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Dossiers et Fichiers Cachés (Toutes Versions)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option contrôle si les fichiers et dossiers cachés seront affichés dans l'Explorateur quand vous parcourez le système de fichiers.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Hidden' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: Hidden
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = afficher les fichiers cachés, 2 = ne pas afficher)

Réglage en Rapport

  • Afficher les Fichiers Cachés du Système d'Exploitation (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 24 février 2002


Use Smooth Scrolling in Outlook Express (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser le Défilement Régulier dans Outlook Express (Toutes Versions)
Catégorie: Introduction > Logiciels > Outlook Express
Télécharger: WinGuides Tweak Manager

Cette option contrôle si le défilement régulier est utilisé lors de la consultation des messages avec Microsoft Outlook Express 5.0 et 6.0.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SmoothScroll' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette fonction peut ralentir Outlook Express lors de la consultation de messages comportant beaucoup d'images.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SmoothScroll | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Identities\{Unique Identity}\Software\Microsoft\Outloo... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Identities\{Unique Identity}\Software\Microsoft\
Outlook Express\5.0\Trident\Main]
Nom: SmoothScroll
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Utiliser le Défilement Régulier avec Internet Explorer (Toutes Versions)
  • Contrôler si Windows Utilise le Défilement Régulier (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 mars 2002


Disable the Unread Mail Message on the Welcome Screen (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Message de Mails Non Lus sur l'Ecran de Bienvenue (Windows XP)
Catégorie: Introduction > Windows > Connexion et Identification
Télécharger: WinGuides Tweak Manager

Cette option peut être utilisée pour supprimer le message sur l'écran de Bienvenue de Windows montrant le nombre d'e-mails non lus.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'MessageExpiryDays' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MessageExpiryDays | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail]
Nom: MessageExpiryDays
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 3 = par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 2 mars 2002


Specify the Small Memory Dump Directory (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier le Répertoire de Vidage de l'Image Mémoire Partielle (Windows 2000/XP)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Cette option est utilisée pour spécifier la localisation du Répertoire de l'image mémoire partielle qui stocke un petit ensemble d'informations utiles quand un système se bloque de façon inattendue.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne Etendue ou modifiez la valeur existante nommée 'MinidumpDir' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MinidumpDir | REG_EXPAND_SZ | %SystemRoot%\Minidump | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
Nom: MinidumpDir
Type: REG_EXPAND_SZ (Expanded String Value)

Réglages en Rapport

  • Envoyer des Alertes Administratives des Blocages du Système (Windows NT/2000/XP)
  • Contrôler si Windows Génère un Journal des Blocages (Windows NT/2000/XP)
  • Créer un Fichier de Vidage de Blocages Système (Windows NT/2000/XP)
  • Spécifie l'Emplacement du Fichier de Vidage des Blocages Système (Windows NT/2000/XP)
  • Contrôler la Méthode de Création du Vidage (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 mars 2002


Stop Popup Error Messages When Booting (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Arrêter les Messages d'Erreur au Cours du Démarrage (Windows 2000/XP)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Cette option peut être utilisée pour désactiver les fenêtres de messages de notification par défaut Windows quand un périphérique ou un service ne fonctionne pas correctement au démarrage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Create a new DWORD value or modify the existing value called "NoPopUpsOnBoot" and set it to "1" to disable the popups.

Créez une nouvelle valeur DWORD nommée"Error Mode" et réglez la en fonction du tableau ci-dessous pour contrôler les messages à supprimer.

  • 0 = Pas de Suppression d'Erreurs
  • 1 = Suppression des Erreurs Système
  • 2 = Suppression de Toutes les Erreurs
Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoPopUpsOnBoot | REG_DWORD | 0x00000001 (1) | |
| |  | Error Mode | REG_DWORD | 0x00000002 (2) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
Nom: NoPopUpsOnBoot, Error Mode
Type: REG_DWORD (Valeur DWORD)

Réglages en Rapport

  • Empêcher les Messages d'Erreur lors du Démarrage (Windows NT)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 mars 2002


Read Messages as Plain Text in Outlook 2002 (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Lire les Messages en Texte Clair dans Outlook 2002 (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Cette restriction est utilisée pour spécifier que tous les messages non signés numériquement pourront être lus en texte clair. C'est utile pour éviter un grand nombre de vulnérabilités en matière de sécurité dûes aux virus HTML.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de DWORD ou modifiez la valeur existante nommée 'ReadAsPlain' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette fonction a été ajoutée avec Microsoft Office XP Service Pack 1 (SP-1).

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ReadAsPlain | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\Mail |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\Mail]
Nom: ReadAsPlain
Type: REG_DWORD (Valeur DWORD)
Valeur: (1 = activé, 0 = désactivé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 mars 2002


Restrict Web Sites from Installing Software (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre l'Installation de Logiciels par des Sites Web (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer

Ces restrictions vous permettent de bloquer les sites indésirables pour leur téléchargement de programmes sur votre système. Ce qui peut être très utile pour désactiver l'installation de certains programmes "curseur" courants.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle sous-clé pour chaque site que vous voulez bloquer, nommez les en fonction du niveau de domaine du site. Par exemple, pour bloquer www.restricted.com vous devez créer une nouvelle sous-clé nommée:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\restricted.com]

Dans la sous-clé, créez une nouvelle valeur DWORD nommée "*" et réglez la sur "4".

Relancez Internet Explorer pour que les changements prennent effet.

Remarque: le réglage peut aussi s'appliquer utilisateur par utilisateur en modifiant la clé du même nom sous HKEY_CURRENT_USER.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | * | REG_DWORD | 0x00000004 (4) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Se... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
Internet Settings\ZoneMap\Domains]
Nom: *
Type: REG_DWORD (Valeur DWORD)
Valeur: (4 = restreint)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 6 mars 2002


Block Comet Cursor (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Bloquer Comet Cursor (Toutes Versions)
Catégorie: Introduction > Sécurité > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Cette option vous permet de bloquer l'installation du programme Comet Cursor qui est parfois installé automatiquement comme contrôle ActiveXl.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez les sous-clés suivantes pour bloquer les domaines principaux à partir desquels le curseur s'installe.

[HKEY_LOCAL_MACHINE\Software\...\ZoneMap\Domains\cometcursor.com]
[HKEY_LOCAL_MACHINE\Software\...\ZoneMap\Domains\cometsystems.com]
[HKEY_LOCAL_MACHINE\Software\...\ZoneMap\Domains\cometzone.com]
[HKEY_LOCAL_MACHINE\Software\...\ZoneMap\Domains\livecursors.com]

Sous chaque clé, créez une nouvelle valeur DWORD nommée "*" et réglez la sur "4".

Relancez Internet Explorer pour que les changements prennent effet.
Remarque: le réglage peut aussi s'appliquer utilisateur par utilisateur en modifiant la clé du même nom sous HKEY_CURRENT_USER

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | * | REG_DWORD | 0x00000004 (4) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Se... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
Internet Settings\ZoneMap\Domains]
Nom: *
Type: REG_DWORD (Valeur DWORD)
Valeur: 4

Réglages en Rapport

  • Restreindre l'Installation de Logiciels par des Sites Web (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 6 mars 2002


Modify the Paged and Non Paged Pool Memory Sizes (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier les Tailles des Groupements de Mémoires Paginées et Non Paginées (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Processeur et Carte Mère
Télécharger: WinGuides Tweak Manager

Normalement, Windows calcule les tailles de groupements de mémoires paginées et non paginées en utilisant des algorithmes complexes basés sur la taille de la mémoire physique. Ces options vous permettent de gérer et de spécifier ces valeurs manuellement.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'PagedPoolSize, NonPagedPoolSize' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: si les valeurs ne sont pas valides ou trop petites, Windows affichera l'erreur "Not enough server storage is available to process this command."

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PagedPoolSize | REG_DWORD | 0x00000000 (0) | |
| |  | NonPagedPoolSize | REG_DWORD | 0x00000000 (0) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memo... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\
Memory Management]
Nom: PagedPoolSize, NonPagedPoolSize
Type: REG_DWORD (Valeur DWORD)
Valeur: taille des groupements paginés en octets (par défaut = 0)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 7 mars 2002


Control How NTFS Reserves Space for its Master File Table (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Controler Comment NTFS Réserve de l'Espace pour sa Table de Fichier Principale (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Lecteurs de Disques
Télécharger: WinGuides Tweak Manager

Le système de fichier NTFS contient dans sa partie centrale un fichier nommé Table de Fichier Principale (MFT). Pour chaque fichier d'un volume NTFS existe au moins une entrée dans le MFT. Cette option contrôle la quantité d'espace réservé au MFT de sorte qu'il ne se fragmente pas et ralentisse la performance du système.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD nommée "NtfsMftZoneReservation" et réglez la sur une des valeurs du tableau ci-dessous.

  • 1 - Petite Zone de Réservation (par Défaut)
  • 2 - Zone de Réservation moyenne
  • 3 - Grande Zone de Réservation
  • 4 - Zone de Réservation Maximum

    Redémarrez Windows pour que les changements prennent effet.

    Remarque: ceci est un paramètre d'exécution et n'affecte pas le format du volume. Il affecte plutôt la façon dont NTFS alloue de l'espace à tous les volumes d'un système donné. Cependant, pour être complètement effectif, le paramètre doit l'être depuis le moment du formatage du volume et pendant toute sa durée de vie.

    Registry Editor Example
    | Nom Type Donnée |
    | (Default) REG_SZ (value not set) |
    | NtfsMftZoneReservation REG_DWORD 0x00000001 (1) |
    -
    | HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem |
    -

    Paramètres:
    • Clé Système: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem]
    Nom: NtfsMftZoneReservation
    Type: REG_DWORD (Valeur DWORD)
    Valeur: 1 (par défaut) - 4 (maximum)

    Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

    Dernière Modification: 9 mars 2002


Automatically Resize Images in Internet Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Redimensionner Automatiquement les Images dans Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Apparence
Télécharger: WinGuides Tweak Manager

Cette option contrôle si Internet Explorer doit essayer de redimensionner automatiquement une image pour qu'elle s'accorde à la fenêtre.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Enable AutoImageResize' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ce réglage n'est applicable que pour Internet Explorer 5.0 et supérieur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Enable AutoImageResize | REG_SZ | No | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: Enable AutoImageResize
Type: REG_SZ (Valeur de Chaîne)
Valeur: Yes ou No

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 10 mars 2002


Use Smooth Scrolling in Internet Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser le Défilement Régulier avec Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Apparence
Télécharger: WinGuides Tweak Manager

Cette option contrôle si la fonction de défilement régulier est utilisée pour Internet Explorer de façon à améliorer la lisibilité lors de la navigation au sein d'une page.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'SmoothScroll' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ces réglage n'est applicable que pour Internet Explorer 5.0 et supérieur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SmoothScroll | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: SmoothScroll
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activé)

Réglages en Rapport

  • Utiliser le Défilement Régulier avec Outlook Express (Toutes Versions)
  • Contrôler si Windows Utilise le Défilement Régulier (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 10 mars 2002


Show Expanded Add to Favorites Dialog Box (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher une Boîte de Diologue des Favoris Développée (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Apparence
Télécharger: WinGuides Tweak Manager

Cette option contrôle si une boîte de dialogue développée ou réduite sera affichée quand un site est ajouté aux favoris d'Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'AddToFavoritesExpanded' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ces réglage n'est applicable que pour Internet Explorer 5.0 et supérieur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AddToFavoritesExpanded | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: AddToFavoritesExpanded
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = réduite, 1 = développée)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 10 mars 2002


Enable User Environment Debug Logging in Windows (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Enregistrement de Débogage Windows de l'Environnement Utilisateur (Windows 2000/XP)
Catégorie: Introduction > Windows > Dépannage
Télécharger: WinGuides Tweak Manager

Cette option activée, l'enregistrement de débogage du profile utilisateur et le processus de stratégie système peuvent être utiles pour les problèmes de dépannage.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'UserEnvDebugLevel' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: le fichier journal est écrit dans le fichier %SystemRoot%\Debug\UserMode\Userenv.log

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | UserEnvDebugLevel | REG_DWORD | 0x00010002 (65538) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: UserEnvDebugLevel
Type: REG_DWORD (Valeur DWORD)
Valeur: Activé = 65538 (décimal)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 mai 2002


Blank Buttons When You Customize Office Shortcut Bar (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Boutons Blancs Lors de la Personnalisation de la Barre de Raccourcis d'Office (Toutes Versions)
Catégorie: Introduction > Windows > Dépannage > Logiciels
Télécharger: WinGuides Tweak Manager

Ce réglage va résoudre les problèmes quand vous ne pouvez pas personnaliser les boutons de la Barre des Raccourcis d'Office XP ou que ces boutons apparaissent en blanc.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Supprimez la sous-clé "Shortcut Bar" et relancez une application Office.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Shortcut Bar]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 20 mars 2002


Display Mouse Pointer Trails (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher le Trainée du Pointeur de la Souris (Toutes Versions)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Cette option vous permet de contrôler si les trainées seront visibles lors du mouvement du pointeur de la souris pour augmenter sa visibilité.

Ouvrez votre base de registre et trouvez la clé ci-dessous

Créez une nouvelle valeur de Chaîne, ou modifiez la valeur existante nommée 'MouseTrails' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou deconnectez vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MouseTrails | REG_SZ | 1 | |
-
| HKEY_CURRENT_USER\Control Panel\Mouse |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Control Panel\Mouse]
Nom: MouseTrails
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = par défaut, 1 = activé)
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 21 mars 2002


View System Processor Information (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Voir l'Information du Processeur du Système (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Processeur et Carte Mère
Télécharger: WinGuides Tweak Manager

Ces valeurs contiennent des informations concernant le processeur du système, incluant vitesse, marque et modèle.

Ouvrez votre base de registre et trouvez la clé ci-dessous pour voir les valeurs courantes.

Remarque: ces valeurs sont enlecture seule et ne peuvent qu'être consultées mais pas éditées.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ~MHz | REG_DWORD | 0x00000028A (650) | |
| |  | Identifier | REG_SZ | x86 Family 6 Model 8 Stepping 1 | |
| |  | VendorIdentifier | REG_SZ | GenuineIntel | |
-
| HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0 |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0]
Nom: ~MHz, Identifier, VendorIdentifier

Réglages en Rapport

  • Voir l'Information de BIOS Système (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 21 mars 2002


Use Active Authentication for Unlock and Screen Saver (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser l'Authentification Active pour le Déverrouillage et l'Economiseur d'Ecran (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Cette option contrôle si un accès complêt devra être exécuté quand une station de travail est déverouillée ou qu'un mot de passe est utilisé avec l'économiseur d'écran. Normalement Windows ne vérifiera pas certains paramètres comme pour le cas d'un compte qui a été verrouillé.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ForceUnlockLogon' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: pour Windows XP ce comportement ne se produit que quand le Changement Rapide d'Utilisateur est désactivé.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ForceUnlockLogon | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: ForceUnlockLogon
Type: REG_DWORD (Valeur DWORD)
Valeur: 0 = authentification par défaut, 1 = authentification en ligne

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 23 mars 2002


Modify the Number of Cached Logins (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier le Nombre d'Accès Mis en Cache (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Connexion et Authentification
Télécharger: WinGuides Tweak Manager

Cette valeur contrôle le nombre de tentatives d'accès permises mises en cache quand le contrôleur de domaine du réseau n'est pas disponible.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'CachedLogonsCount' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: avec la mise en cache désactivée ou le maximum atteint, l'utilisateur est alerté par ce message: "Le système ne peut vous faire accéder à la session car le domaine [NOM DE DOMAINE] n'est pas disponible."

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | CachedLogonsCount | REG_SZ | 0 | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: CachedLogonsCount
Type: REG_SZ (Valeur de Chaîne)
Valeur: 0 - 50 (0 = désactivé, 10 = par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 23 mars 2002


Show Options on Logon Dialog Box (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher les Options de la Boîte de Dialogue d'Ouverture de Session (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Connexion et Identification
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si les options pour entrer dans un domaine ou pour ouvrir une session en utilisant la connexion d'accès réseau à distance sont affichées dans la Fenêtre de la boîte de dialogue d'ouverture de session.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ShowLogonOptions' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ShowLogonOptions | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: ShowLogonOptions
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = cacher les options, 1 = afficher les options)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 23 mars 2002


Specify Where to Display Printer Notifications (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Spécifier Où Afficher les Notifications d'Imprimante (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Imprimantes et Traceurs
Télécharger: WinGuides Tweak Manager

Cette option contrôle si la notification de la tâche d'impression devra s'afficher sur l'ordinateur local ou sur celui auquel l'utilisateur s'est connecté en premier.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'NetPopupToComputer' en utilisant les paramètres ci-desous

Quittez la base de registre, redmarrez ou déconnectez-vous de la session Windows pour que les changements prenent effet..

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NetPopupToComputer | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers]
Nom: NetPopupToComputer
Type: REG_DWORD Valeur (DWORD)
Valeur: (0 = ordinateur local; 1 = ordinateur utilisateurs)

Réglage en Rapport

  • Activer les Messages de Notification de Tâche d'Impression (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 26 mars 2002


Manage Persistent Connections (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Gérer les Connexion Permanentes (Windows NT/2000/XP)
Catégorie: Introduction > Réseau > Clients
Télécharger: WinGuides Tweak Manager

Cette option contrôle si le mappage des nouveaux réseaux doivent être créés en tant que connexions permanentes qui se reconnectent automatiquement à un hôte.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifier la valeur existante nommée 'SaveConnections' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SaveConnections | REG_SZ | yes | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Network\P... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Network\
Persistent Connections]
Nom: SaveConnections
Type: REG_SZ (Valeur de Chaîne)
Valeur: yes ou no
Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.
Dernière Modifcation: 26 mars 2002


Sort Start Menu and Favorites in Alphabetical Order (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Trier les Menus Démarrer et Favoris par Ordre Alphabétique (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Apparence
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de trier par ordre alphabétique les Menus Démarrer et Favoris.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Pour trier le menu Favoris sélectionnez la sous-clé "Favorites" et supprimez la.

Pour trier le Menu Démarrer sélectionnez la sous-clé "Start Menu" et supprimez la.

Les changements prendront effet après avoir redémarré Windows et Internet Explorer.

Remarque: avec Internet Explorer 5 ou plus récent, vous pouvez aussi trier avec un clic droit sur n'importe quel élément du menu, et choisir Trier par Noms.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
MenuOrder]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mars 2002


Send User Identifier in Media Player (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Envoyer un Identificateur d'Utilisateur pour Media Player (Toutes Versions)
Catégorie: Introduction > Logiciels > Media Player
Télécharger: WinGuides Tweak Manager

Cette option contrôle si Windows Media Player doit envoyer une identificateur unique global (GUID) lors d'une communication avec une source de média distante.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'SendUserGUID' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SendUserGUID | REG_BINARY | 00 00 00 00 | |
-
| HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
Nom: SendUserGUID
Type: REG_BINARY (Valeur Binaire)
Valeur: (00 00 00 00 = désactivé, 01 00 00 00 = par défaut)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Remove Undock Computer from Start Menu (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Retirer l'Ordinateur du Menu Démarrer (Windows XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Ce réglage est utilisé pour cacher ou afficher l'option "Retirer l'Ordinateur" du Menu Démarrer.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoStartMenuEjectPC' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette option n'est affichée que pour les portables avec une station d'accueil.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoStartMenuEjectPC | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoStartMenuEjectPC
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher Retirer, 1 = cacher Retirer)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


Remove "All Programs" Button from the Start Menu (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer le Bouton "Tous les Programmes" du Menu Démarrer (Windows XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction est utilisée pour supprimer le bouton "Tous les Programmes" qui affiche la liste de toutes les applications installées.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoStartMenuMorePrograms' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette option ne s'applique qu'au menu Démarrer de Windows XP, et non pas au menu Démarrer Classique.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoStartMenuMorePrograms | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoStartMenuMorePrograms
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = désactiver le bouton)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


Remove Username from the Start Menu (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Remove Username from the Start Menu (Windows XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction cache le nom d'utilisateur en cours normalement affiché en haut du Menu Démarrer de Windows XP.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoUserNameInStartMenu' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette option ne s'applique qu'au menu Démarrer de Windows XP, et non pas au menu Démarrer Classique.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoUserNameInStartMenu
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher le nom d'utilisateur, 1 = cacher le nom d'utilisateur)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


Remove Pinned Programs List from the Start Menu (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer la Liste des Programmes en Attente du Menu Démarrer (Windows XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction supprime la liste des programmes en attente du Menu Démarrer. Elle supprime aussi les cases à cocher Internet et E-mail du Menu Démarrer.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoStartMenuPinnedList' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette option ne s'applique qu'au menu Démarrer de Windows XP, et non pas au menu Démarrer Classique.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoStartMenuPinnedList | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoStartMenuPinnedList
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1= activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


Remove Frequent Programs List from the Start Menu (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer la Liste des Programmes Fréquents du Menu Démarrer (Windows XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction supprime la liste des programmes fréquemment utilisés du Menu Démarrer.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoStartMenuMFUprogramsList' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette option ne s'applique qu'au menu Démarrer de Windows XP, et non pas au menu Démarrer Classique.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoStartMenuMFUprogramsList | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoStartMenuMFUprogramsList
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


Show Run in Separate Memory Space Option (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher l'Option Exécuter dans une Zone Mémoire Différente (Windows 2000/XP)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

Cette option contrôle si l'option "Exécuter dans une Zone Mémoire Différente" est affichée dans la boîte de dialogue "Exécuter", ce qui vous permet de lancer des programmes 16-bit dans un processus de Machine DOS Virtuelle (VDM) dédiée.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'MemCheckBoxInRunDlg' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | MemCheckBoxInRunDlg | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: MemCheckBoxInRunDlg
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = afficher les cases à cocher)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


Restrict Changes to User Folder Locations (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre le Déplacement des Dossiers Utilisateur (Windows 2000/Me/XP)
Catégorie: Introduction > Sécurité
Télécharger: WinGuides Tweak Manager

Ces restrictions désactivent la possibilité pour les utilisateurs de modifier l'emplacement des dossiers spécifiques utilisateurs comme Mes Documents, Mes Images, Ma Musique et Favoris.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Pour chaque dossier, créez une nouvelle valeur DWORD comme dans la liste ci-dessous et réglez la sur "1" pour restreindre les changements ou sur "0" pour les autoriser.

  • DisablePersonalDirChange - Restreint les changements pour Mes Documents
  • DisableMyPicturesDirChange - Restreint les changements pour Mes Images
  • DisableMyMusicDirChange - Restreint les changements pour Ma Musique
  • DisableFavoritesDirChange - Restreint les changements pour les Favoris

Déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisablePersonalDirChange | REG_DWORD | 0x00000001 (1) | |
| |  | DisableMyPicturesDirChange | REG_DWORD | 0x00000001 (1) | |
| |  | DisableMyMusicDirChange | REG_DWORD | 0x00000001 (1) | |
| |  | DisableFavoritesDirChange | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: DisablePersonalDirChange, DisableMyPicturesDirChange, DisableMyMusicDirChange, DisableFavoritesDirChange
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = permettre les changements, 1 = restreindre les changements)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 30 mars 2002


Prompt for Password on Resume (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Demander le Mot de Passe à la Reprise (Windows XP)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Cette option vous permet de configurer l'ordinateur pour qu'il se verrouille systématiquement et qu'un mot de passe soit nécessaire à la reprise d'une mise en veille prolongée ou d'un mode de suspension.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'PromptPasswordOnResume' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PromptPasswordOnResume | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\Power |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\Power]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\System\Power]
Nom: PromptPasswordOnResume
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = pas d'invite, 1 = invite)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 30 mars 2002


Add or Remove Programs Restrictions (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restrictions de la Fonction Ajout et Suppression de Programmes (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Panneau de Configuration
Télécharger: WinGuides Tweak Manager

Ces restrictions s'appliquent à la fonction Ajout/Suppression de Programmes du Panneau de Configuration. Ce qui vous permet de désactiver entièrement ou individuellement des composants.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD pour chaque restriction requise en rapport avec le tableau ci-dessous. Réglez la valeur sur "1" pour activer la restriction ou sur "0" pour la désactiver.

  • NoAddRemovePrograms - Désactiver Ajout/Suppression de Programmes
  • NoRemovePage - Désactiver Changer et Supprimer des Programmes
  • NoAddPage - Désactiver Ajouter des Programmes
  • NoWindowsSetupPage - Désactiver l'Assistant Composants Windows
  • NoAddFromCDorFloppy - Cacher l'option "Ajouter un programme d'un CD-ROM ou d'un disque"
  • NoAddFromInternet - Cacher l'option "Ajouter des programmes Microsoft"
  • NoAddFromNetwork - Cacher l'option "Ajouter des programmes de votre réseau"
  • NoServices - Aller directement à l'Assistant Composants Windows
  • NoSupportInfo - DisaDésactiver l'Information de Support
Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoAddRemovePrograms | REG_DWORD | 0x00000001 (1) | |
| |  | NoRemovePage | REG_DWORD | 0x00000001 (1) | |
| |  | NoAddPage | REG_DWORD | 0x00000001 (1) | |
| |  | NoWindowsSetupPage | REG_DWORD | 0x00000001 (1) | |
| |  | NoAddFromCDorFloppy | REG_DWORD | 0x00000001 (1) | |
| |  | NoAddFromInternet | REG_DWORD | 0x00000001 (1) | |
| |  | NoAddFromNetwork | REG_DWORD | 0x00000001 (1) | |
| |  | NoServices | REG_DWORD | 0x00000001 (1) | |
| |  | NoSupportInfo | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uni... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Uninstall]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Uninstall]
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 18 avril 2002


Remove My Music from the Start Menu (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Ma Musique du Menu Démarrer (Windows 2000/Me/XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction supprime Ma Musique dans le dossier Documents du Menu Démarrer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoStartMenuMyMusic' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoStartMenuMyMusic | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Cé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoStartMenuMyMusic
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = supprimer le dossier)

Related Tweaks

  • Supprimer Mes Documents du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Documents Récents du Menu Démarrer (Toutes Versions)
  • Supprimer les Favoris du Menu Démarrer (Toutes Versions)
  • Supprimer Mes Images du Menu Démarrer (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Remove My Computer from the Desktop and Start Menu (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer le Poste de Travail du Bureau et de Menu Démarrer (Toutes Versions)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction supprime le Poste de Travail du bureau et du menu Démarrer.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée '{20D04FE0-3AEA-1069-A2D8-08002B30309D}' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | {20D04FE0-3AEA-1069-A2D8-08002B30309D} | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Non... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
NonEnum]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
NonEnum]
Nom: {20D04FE0-3AEA-1069-A2D8-08002B30309D}
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = supprimer)

Related Tweaks

  • Supprimer Mes Documents du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Documents Récents du Menu Démarrer (Toutes Versions)
  • Supprimer les Favoris du Menu Démarrer (Toutes Versions)
  • Supprimer Mes Images du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Ma Musique du Menu Démarrer (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Remove My Network Places from the Start Menu (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Favoris Réseau du Menu Démarrer (Windows XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction cache le bouton Favoris Réseau dans le menu Démarrer de Windows XP.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoStartMenuNetworkPlaces' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoStartMenuNetworkPlaces | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoStartMenuNetworkPlaces
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = supprimer)

Réglages en Rapport

  • Supprimer le Poste de Travail du Bureau et du Menu Démarrer (Toutes Versions)
  • Supprimer les Connexions Réseau du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Mes Documents du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Documents Récents du Menu Démarrer (Toutes Versions)
  • Supprimer les Favoris du Menu Démarrer (Toutes Versions)
  • Supprimer Mes Images du Menu Démarrer (Windows 2000/Me/XP)
  • Supprimer Ma Musique du Menu Démarrer (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 29 avril 2002


Disable Recent Shares in Network Places (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Echanges Récents des Favoris Réseau (Windows XP)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Cette restriction empêche les échanges de dossiers distants d'être ajoutés aux Favoris Réseau à chaque fois que vous ouvrez un document d'un dossier partagé.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoRecentDocsNetHood' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoRecentDocsNetHood | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoRecentDocsNetHood
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = suivre les échanges, 1 = désactiver le suivi)

Réglages en Rapport

  • Supprimer les Favoris Réseau du Menu Démarrer (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Force Logoff on the Start Menu (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Forcer la Déconnexion du Menu Démarrer (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option oblige le bouton Déconnexion à apparaître dans le menu Démarrer et empêche les utilisateurs de le supprimer ou de le cacher.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ForceStartMenuLogoff' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ForceStartMenuLogoff | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: ForceStartMenuLogoff
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1= forcer le bouton Déconnexion)

Réglages en Rapport

  • Supprimer Déconnexion du Menu Démarrer (Toutes Versions)
  • Restreindre l'Option Déconnexion du Menu Démarrer (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Network Connection Restrictions (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restrictions de Connexion Réseau (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Réseau
Télécharger: WinGuides Tweak Manager

Ces restrictions contrôlent l'accès aux fonctions et propriétés LAN, RAS et autres connexions réseau.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD pour chaque restriction requise de la liste ci-dessous. Réglez la valeur sur "1" pour activer la restriction ou sur "0" pour la désactiver.

  • NC_AddRemoveComponents - Restreindre les composants ajouter et supprimer un réseau
  • NC_AdvancedSettings - Restreindre les changements des Paramètres Avancés
  • NC_AllowAdvancedTCPIPConfig - Restreindre les changements des configurations TCPIP avancées
  • NC_ChangeBindState - Restreindre les changements des protocole et liaisons de services
  • NC_DeleteAllUserConnection - Restreindre la suppression des connexions RAS publiques
  • NC_DeleteConnection - Restreindre la suppression des connexions RAS
  • NC_DialupPrefs - Restreindre les changements des Préférences de Numérotation
  • NC_EnableAdminProhibits - Activer les connexions réseau Windows 2000 pour les administrateurs
  • NC_LanChangeProperties - Restreindre l'accès aux propriétés des composants d'une connexion LAN
  • NC_LanConnect - Restreindre la connexion et déconnexion d'une connexion LAN
  • NC_LanProperties - Restreindre l'accès aux propriétés d'une connexion LAN
  • NC_NewConnectionWizard - Désactiver l'assistant de connexion Réseau
  • NC_RasAllUserProperties - Restreindre l'accès aux propriétés des connexions RAS publiques
  • NC_RasChangeProperties - Restreindre l'accès aux propriétés d'une connexion RAS
  • NC_RasConnect - Restreindre la connexion et déconnexion d'une connexion RAS
  • NC_RasMyProperties - Restreindre l'accès aux propriétés de connexion RAS privée
  • NC_RenameAllUserRasConnection - Restreindre le changement de nom des connexions RAS publiques
  • NC_RenameConnection - Restreindre le changement de nom des connexions
  • NC_RenameLanConnection - Restreindre le changement de nom des connexions LAN
  • NC_RenameMyRasConnection - Restreindre le changement de nom des connexions RAS privées
  • NC_Statistics - Désactiver les statistiques d'état d'une connexion active
Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NC_AddRemoveComponents | REG_DWORD | 0x00000001 (1) | |
| |  | NC_AdvancedSettings | REG_DWORD | 0x00000001 (1) | |
| |  | NC_AllowAdvancedTCPIPConfig | REG_DWORD | 0x00000001 (1) | |
| |  | NC_ChangeBindState | REG_DWORD | 0x00000001 (1) | |
| |  | NC_DeleteAllUserConnection | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\
Network Connections]
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 avril 2002


Secure Access to Removable Drives (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Sécuriser l'Accès aux Lecteurs Amovibles (Windows NT/2000/XP)
Catégorie: Introduction > Sécurité > Système
Télécharger: WinGuides Tweak Manager

Cette option détermine si la possibilité d'accéder aux lecteurs amovibles est disponible pour les autre utilisateurs.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée "AllocateDASD" et réglez la en fonction du tableau ci-dessous.

  • 0 - Administrateurs seulement
  • 1 - Administrateur et utilisateurs avec pouvoir
  • 2 - Administrateurs et utilisateur interactif
Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AllocateDASD | REG_SZ | 1 | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: AllocateDASD
Type: REG_SZ (Valeur de Chaîne)
Valeur: (0 = activé, 1 = désactivé)

Réglages en Rapport

  • Sécuriser l'Accès au Lecteur de Disquettes (Windows NT/2000/XP)
  • Sécuriser l'Accès aux Lecteurs de CD-ROM (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 avril 2002


Remove Windows Messenger from Internet Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer Windows Messenger d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Windows Messenger
Télécharger: WinGuides Tweak Manager

Ce réglage peut être utilisé pour supprimer l'intégration de Windows Messenger à Internet Explorer. Il supprimera à la fois l'icône de la barre d'outils et l'élément correspondant du menu Outils.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Sélectionnez la clé et choisissez Edition | Renommer, ajoutez un symbole moins ("-") au début du nom de la clé de sorte qu'elle devient maintenant "-{FB5F1910-F110-11d2-BB9E-00C04F795683}".

Relancez Internet Explorer pour que les changements prennent effet. Pour réactiver l'intégration de Messenger renommez la clé en supprimant le symbole moins.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Extensions\
{FB5F1910-F110-11d2-BB9E-00C04F795683}]

Réglage en Rapport

  • Supprimer Windows Messenger d'Outlook Express (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 16 avril 2002


Change the Search Assistant in Internet Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer l'Assistant de Recherche d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Fonction Rechercher
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de spécifier une autre page d'assistant de recherche, comme par exemple Google, dans Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'SearchAssistant' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: pour utiliser la page de l'assistant de recherche de Google, entrez "http://www.google.com/ie" comme URL.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | SearchAssistant | REG_SZ | http://www.google.com/ie | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Search |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Search]
Nom: SearchAssistant
Type: REG_SZ (Valeur de Chaîne)
Valeur: URL de Recherche

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 29 avril 2002


Disable Low Disk Space Notification (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Avertissement d'Espace Disque Insuffisant (Windows XP)
Catégorie: Introduction > Windows > Système de Fichiers
Télécharger: WinGuides Tweak Manager

Cette option contrôle si vous devez recevoir l'alerte "Espace Disque Insuffisant" quand l'espace libre du disque atteint moins de 200 mega-octets.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoLowDiskSpaceChecks' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoLowDiskSpaceChecks | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoLowDiskSpaceChecks
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = désactiver les messages)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 avril 2002


Change the Taskbar Group Size (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Taille des Groupes de la Barre des Tâches (Windows XP)
Catégorie: Introduction > Windows > Menu Démarrer et Barre des Tâches
Télécharger: WinGuides Tweak Manager

Cette option définit le nombre de fenêtres ouvertes de la même application avant qu'elles soient regroupées dans la barre des tâches.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'TaskbarGroupSize' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | TaskbarGroupSize | REG_DWORD | 0x00000006 (6) | |
-
| HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Adv... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
Advanced]
Nom: TaskbarGroupSize
Type: REG_DWORD (Valeur DWORD)
Valeur: Nombre de Fenêtres (par défaut = 3)

Réglages en Rapport

  • Grouper les Boutons Similaires de la Barre des Tâches (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 avril 2002


Disable Codec Downloads in Media Player (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Téléchargement des Codecs de Media Player (Toutes Versions)
Catégorie: Introduction > Logiciels > Media Player
Télécharger: WinGuides Tweak Manager

Cette restriction empêche le téléchargement des codecs audio et vidéo pour Windows Media Player. Lorsqu'elle est validée, elle empêche aussi de réactiver les téléchargements.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'PreventCodecDownload' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: nécessite Windows Media Player 8.0 ou supérieur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PreventCodecDownload | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\WindowsMediaPlayer]
Nom: PreventCodecDownload
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactivé, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 avril 2002


Lock the Selected Media Player Skin (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Verrouiller l'Habillage Sélectionné de Media Player (Toutes Versions)
Catégorie: Introduction > Logiciels > Media Player
Télécharger: WinGuides Tweak Manager

Cette restriction vous permet de définir et de verrouiller l'habillage de Windows Media Player. De plus, l'utilisateur ne peut pas basculer le lecteur en mode complet ou utiliser des fonctions qui ne sont pas disponibles avec l'habillage spécifié.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne nommée "DefaultSkin" et réglez la sur le nom de l'habillage requis.

Créez une nouvelle valeur DWORD nommée "SetAndLockSkin" et réglez la sur "1" pour activer la restriction.

Relancez Media Player pour que les changements prennent effet.

Remarque: nécessite Windows Media Player 8.0 ou supérieur.

Remarque: vous devez utiliser le nom de fichier complet pour l'habillage (par exemple classic.wmz)

Registry Editor Example
| | Name |  | Type | Data | |
| |  | DefaultSkin | REG_SZ | Classic.wmz | |
| |  | SetAndLockSkin | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\WindowsMediaPlayer]
Nom: SetAndLockSkin, DefaultSkin

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 avril 2002


Hide Anchor Window in Media Player (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher la Fenêtre d'Ancrage de Window in Media Player (Toutes Versions)
Catégorie: Introduction > Logiciels > Media Player
Télécharger: WinGuides Tweak Manager

Cette option cache la fenêtre d'ancrage qui est habituellement affichée quand Windows Media Player est utilisé en mode compact ou en mode habillage. Elle empêche aussi les utilisateurs de réactiver la fenêtre.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DoNotShowAnchor' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: nécessite Windows Media Player 8.0 ou supérieur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DoNotShowAnchor | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\WindowsMediaPlayer]
Nom: DoNotShowAnchor
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher l'ancrage, 1 = cacher l'ancrage)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 15 avril 2002


Disable Ability to Skip Startup Programs (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Possibilité d'Ignorer les Programmes de Démarrage (Windows NT/2000/XP)
Catégorie: Introduction > Windows > Démarrage et Fermeture
Télécharger: WinGuides Tweak Manager

Normalement, si vous maintenez la touche Shift enfoncée pendant le lancement de Windows, vous pouvez empêcher les applications de Démarrage d'être lancées. Cette option désactive la possibilité de contourner ces programmes.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'IgnoreShiftOveride' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | IgnoreShiftOveride | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
Nom: IgnoreShiftOveride
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = ignorer shift)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 17 avril 2002


Change the Number of Active Directory Search Results (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer le Nombre de Résultats de Recherche Active Directory (Windows 2000/XP)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

Cette option spécifie le nombre de résultats de recherche devant être rapportés à partir d'une requête Active Directory. Ce qui vous permet d'augmenter ou de diminuer les 10.000 objets par défaut.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'QueryLimit' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | QueryLimit | REG_DWORD | 0x00002710 (10000) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Directory UI |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Directory UI]
Nom: QueryLimit
Type: REG_DWORD (Valeur DWORD)
Valeur: Number of Results (0 = unlimited)

Réglages en Rapport

  • Cacher le Dossier Active Directory Dans Favoris Réseau (Windows 2000)
  • Afficher le Filtre pour les Résultats de Recherche Active Directory (Windows 2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 avril 2002


Show Filter in Active Directory Search Results (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Afficher le Filtre des Résultats de Recherche dans Active Directory (Windows 2000/XP)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

Cette option contrôle si la boîte de dialogue de filtre, vous permettant de gérer les paramètres de filtrage, est affichée au premier plan des résultats de la recherche Active Directory.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'EnableFilter' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | EnableFilter | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Directory UI |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Directory UI]
Nom: EnableFilter
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = désactiver le filtre, 1 = activer)

Réglages en Rapport

  • Cacher le Dossier Active Directory Dans Favoris Réseau (Windows 2000)
  • Changer le Nombre de Résultats de Recherche Active Directory (Windows 2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 18 avril 2002


Hide the Active Directory Folder in My Network Places (Windows 2000)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Masquer le Dossier Active Directory dans Favoris Réseau (Windows 2000)
Catégorie: Introduction > Windows > Système
Télécharger: WinGuides Tweak Manager

Cette restriction est utilisée pour supprimer le dossier Active Directory des Favoris Réseau. Ce qui permet encore à l'utilisateur d'effectuer une recherche mais pas de parcourir Active Directory.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'HideDirectoryFolder' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HideDirectoryFolder | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Directory UI |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Directory UI]
Nom: HideDirectoryFolder
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = cacher)

Réglages en Rapport

  • Changer le Nombre de Résultats de Recherche Active Directory (Windows 2000/XP)
  • Afficher le Filtre pour les Résultats de Recherche Active Directory (Windows 2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 19 avril 2002


Restrict Changes to Animation Settings (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre les Modifications des Options d'Animation (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Affichage
Télécharger: WinGuides Tweak Manager

Cette restriction empêche les utilisateurs de sélectionner l'option d'animation des fenêtres et menus.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoChangeAnimation' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoChangeAnimation | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoChangeAnimation
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Réglages en Rapport

  • Contrôler la Fonction d'Animation de Windows (Toutes Versions)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 27 avril 2002


Hide the Keyboard Navigation Settings (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher la Configuration de Navigation au Clavier (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Affichage
Télécharger: WinGuides Tweak Manager

Cette restriction désactive l'option "La touche Alt affiche les indicateurs de navigation au clavier" de l'application Affichage du Panneau de Configuration.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoChangeKeyboardNavigationIndicators' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Nom |  | Type | Donnée | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoChangeKeyboardNavigationIndicators | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoChangeKeyboardNavigationIndicators
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 27 avril 2002


Change Alternate Installation Credential Settings (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Configuration d'Identification d'Installation Secondaire (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Logiciels
Télécharger: WinGuides Tweak Manager

Ces paramètres contrôlent s'il est demandé aux utilisateurs d'entrer des identifications d'ouverture de sessions secondaires lors de l'installation de logiciels en tant qu'utilisateur non administrateur.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD en fonction des options ci-dessous.

NoRunasInstallPrompt

  • "1" - Désactiver les options d'identifications secondaires
  • "0" (par Défaut) - Requêtes d'Identifications secondaires

    PromptRunasInstallNetPath

  • "1" - Requêtes d'Identifications secondaires quand installée à partir d'un partage réseau.
  • "0" (par Défaut) - Désactiver l'option d'Identifications secondaires

    Redémarrez Windows pour que les changements prennent effet.

    Registry Editor Example
    | Name Type Data |
    | (Default) REG_SZ (value not set) |
    | NoRunasInstallPrompt REG_DWORD 0x00000000 (0) |
    | PromptRunasInstallNetPath REG_DWORD 0x00000001 (1) |
    -
    | HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
    -

    Paramètres:
    • Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
    Explorer]
    Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
    Explorer]
    Nom: NoRunasInstallPrompt, PromptRunasInstallNetPath
    Type: REG_DWORD (Valeur DWORD)
    Valeur: (0 = par défaut, 1 = activer)

    Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

    Dernière Modifcation: 27 avril 2002


Clear the Recent Play List from Windows Media Player (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Effacer la Liste des Fichiers Récents de Windows Media Player (Toutes Versions)
Catégorie: Introduction > Logiciels > Media Player
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet d'effacer les fichiers récents et l'historique des URL de Windows Media Player.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Pour supprimer le contenu qui a été diffusé à partir d'un site Web particulier, effacez la sous-clé [...\RecentURLList].

Pour supprimer complètement la liste des fichiers que vous avez utilisé récemment, effacez la sous-clé [...\RecentFileList].

Relancez Windows Media Player pour que les changements prennent effet.

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Player]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 1er mai 2002


Change the Color of Encyrpted Files (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer la Couleur des Fichiers Cryptés (Windows XP)
Catégorie: Introduction > Windows > Système de Fichiers

Quand un fichier ou un dossier est crypté, il apparaît avec une couleur différente dans l'explorateur. Cette option définit la couleur à utiliser.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur Binaire ou modifiez la valeur existante nommée 'AltEncryptionColor' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | AltEncryptionColor | REG_BINARY | 00 80 40 00 | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
Nom: AltEncryptionColor
Type: REG_BINARY (Valeur Binaire)
Valeur: RR GG BB 00 (par défaut = 00 80 40 00)

Réglage en Rapport

  • Changer la Couleur d'Affichage des Fichiers et Dossiers Compressés (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 mai 2002


Search from the Address Bar in Internet Explorer (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Rechercher à Partir de la Barre d'Adresses d'Internet Explorer (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer > Fonction Rechercher
Télécharger: WinGuides Tweak Manager

Gagnez du temps avec ce réglage qui vous permet de spécifier le moteur de recherche en entrant une requête directement dans la barre d'adresses d'Internet Explorer.

Une fois défini le moteur de recherche, vous pouvez rechercher en entrant le raccourci du nom suivi des mots clé. Par exemple, example vous pouvez rechercher "regedit" dans Google avec la commande "google regedit".

Ouvrez la base de registre et trouvez la clé ci-dessous.

Pour chacun des moteurs de recherche que vous voulez ajouter, suivez ces étapes:

  1. Créez une nouvelle sous-clé que vous nommez avec le raccourci que vous voulez entrez dans la barre d'adresses pour accéder au moteur. Par exemple; "google" pour accéder à Google ou "yahoo" pour accéder à Yahoo!
  2. Ouvrez la nouvelle sous-clé et réglez la valeur (Default) sur l'URL du moteur de recherche, et insérez "%s" pour remplacer les mots clé. Par exemple:
    • Google = "http://www.google.com/search?q=%s"
    • Yahoo = "http://search.yahoo.com/bin/search?p=%s"
    • AltaVista = "http://www.altavista.com/q?q=%s"
Relancez Internet Explorer pour que les changements prennent effet.

Remarque: ce réglage ne s'applique qu'à Internet Explorer 6.0 et supérieur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | (Default) | REG_SZ | http://www.google.com/search?q=%s | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl]

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 3 mai 2002


Change the Thumbnail Image Settings (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Changer les Options des Vignettes d'Images (Windows XP)
Catégorie: Introduction > Windows > Apparence et Affichage
Télécharger: WinGuides Tweak Manager

Ces options contrôlent le format d'enregistrement des vignettes d'images, incluant leur taille et qualité.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée "ThumbnailSize" et réglez la sur la taille de l'image en pixels. Par défaut: 96.

Créez une autre valeur DWORD ou modifiez la valeur existante nommée "ThumbnailQuality" et entrez un chiffre qui représente un pourcentage de qualité entre 50% et 100%, plus la qualité est élevée, plus le fichier est grand. Par défaut: 90.

Redémarrez Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ThumbnailQuality | REG_DWORD | 0x0000005a (90) | |
| |  | ThumbnailSize | REG_DWORD | 0x00000060 (96) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
Nom: ThumbnailSize, ThumbnailQuality
Type: REG_DWORD (Valeur DWORD)
Valeur: Taille en pixels, Qualité en Pourcentage

Réglages en Rapport

  • Désactiver le Cache de Vignettes (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 3 mai 2002


Use Classic Search in Explorer (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser la Recherche Classique dans l'Explorateur (Windows XP)
Catégorie: Introduction > Windows > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de désactiver le nouvel Assistant de Recherche et d'utiliser l'interface traditionnelle de recherche de l'Explorateur.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Use Search Asst' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Use Search Asst | REG_SZ | no | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Cab... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
CabinetState]
Nom: Use Search Asst
Type: REG_SZ (Valeur de Chaîne)
Valeur: yes ou no (par défaut = oui)

Réglages en Rapport

  • Utiliser la Recherche Classique dand Internet Explorer (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 4 mai 2002


Use Classic Search in Internet Explorer (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Utiliser la Recherche Classique dans Internet Explorer (Windows XP)
Catégorie: Introduction > Logiciels > Internet Explorer > Fonction Rechercher
Télécharger: WinGuides Tweak Manager

Ce réglage vous permet de désactiver le nouvel Assistant de Recherche et d'utiliser l'interface de recherche tradionnelle dans Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de Chaîne ou modifiez la valeur existante nommée 'Use Search Asst' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Use Search Asst | REG_SZ | no | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
Nom: Use Search Asst
Type: REG_SZ (Valeur de Chaîne)
Valeur: yes ou no (par défaut = yes)

Réglage en Rapport

  • Utiliser la Recherche Classique dans l'Explorateur (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 4 mai 2002


Disable Multi-User Editing in Microsoft Word (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver l'Edition Multi-Utilisateurs de Microsoft Word (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

L'Edition Multi-Utilisateurs est une nouvelle fonction de Word 2002 et Office XP qui vous permet d'ouvrir un document verrouillé pour l'édition par un autre utilisateur, d'éditer une copie locale du document, et ainsi de fusionner ces changements au document original.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoPromptToForkDocuments' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoPromptToForkDocuments | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options]
Nom: NoPromptToForkDocuments
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = désactiver l'édition multi-utilisateur)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 8 mai 2002


Modify the Number of File Handles for DOS Programs (Windows Me)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier le Nombre de Handles de Fichiers pour les Programmes DOS (Windows Me)
Catégorie: Introduction > Trucs et Astuces > Fichiers de Configuration > SYSTEM.INI
Télécharger: WinGuides Tweak Manager

Cette option contrôle le nombre de handles de fichiers disponibles pour le lancement des programmes MS-DOS dans chaque machine virtuelle. Sous Windows Me, chaque VM MS-DOS obtient la valeur par défaut de 30 handles de Fichiers.

Ouvrez le fichier SYSTEM.INI avec le bloc-notes, dans le répertoire Windows.

Ajoutez la ligne suivante à la section [386Enh]:

PerVMFiles= number
Relancez Windows pour que les changements prennent effet.

Paramètres:
Valeur: réglez "PerVMFiles" sur le Nombre de Fichiers

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 12 mai 2002


Change Wheel Mouse Detection (Windows NT/2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Modifier la Détection de la Roulette de la Souris (Windows NT/2000/XP)
Catégorie: Introduction > Matériel > Périphériques d'Entrée
Télécharger: WinGuides Tweak Manager

Cette option contrôle si le pilote doit essayer de détecter et d'activer la roulette sur le périphérique souris. La roulette de la souris fournit des fonctions de parcours de document rapide et autres contrôles.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD, ou modifiez la valeur existante nommée 'EnableWheelDetection' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez vous de la session Windows pour que les changements prennent effet.

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters]
Nom: EnableWheelDetection
Type: REG_DWORD (DWORD Value)
Valeur: (0 = désactivé, 1 = automatique, 2 = activé)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 14 mai 2002


Remove Deleted Information from Outlook (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Effacer les Informations Supprimées d'Outlook (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Même si vous pensez qu'un élément a été supprimé dans Outlook, certaines parties peuvent demeurer encore accessibles au niveau des rangées de fichiers de données. Cette option obligera Outlook 2000 à effacer complètement toute donnée supprimée à sa fermeture.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de DWORD ou modifiez la valeur existante nommée 'PSTNullFreeOnClose' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette fonction a été rendue disponible pour la première fois avec Microsoft Office 2000 Service Release 1 (SR-1).

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | PSTNullFreeOnClose | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\PST |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\PST]
Nom: PSTNullFreeOnClose
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = effacer les données supprimées)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 2 juin 2002


Disable Password Caching in Office 2000 (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Mise en Cache du Mot de Passe dans Office 2000 (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Normalement Office 2000 essaie de mettre en cache les informations d'authentification de l'utilisateur quand des connexions sont établies avec des sources de données externes. Du fait que le mot de passe est enregistré dans un fichier texte, ça crée un problème de sécurité potentiel.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur de DWORD ou modifiez la valeur existante nommée 'DisablePwdCaching' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ceci effecte en premier les requêtes des nouvelles bases de données utilisées pour récupérer les données de sources exernes dans Microsoft Excel.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisablePwdCaching | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Common\Security |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Common\Security]
Nom: DisablePwdCaching
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = désactiver la mise en cache)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 16 mai 2002


Disable Secondary Credentials Dialog Box in Outlook (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver la Boîte de Dialogue Secondaire d'Informations d'Outlook (Toutes Versions)
Catégorie: Introduction > Logiciels > Microsoft Office
Télécharger: WinGuides Tweak Manager

Cette option vous permet de désactiver la Boîte de Dialogue Secondaire d'Informations qui s'affiche quand vous lancez Outlook 2002 et que vous vous connectez au Serveur Microsoft Exchange qui se situe dans un domaine différent du client.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DisablePWDialog' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette option requiert Office XP Service Pack 1 (SP-1) ou supérieur installé.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DisablePWDialog | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\RPC |
-

Paramètres:
Clé Système: [HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\RPC]
Nom: DisablePWDialog
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = désactiver la boîte de dialogue secondaire)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Disable Save As Web Page Complete (All Versions)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver Enregister Sous Page Web Complète (Toutes Versions)
Catégorie: Introduction > Logiciels > Internet Explorer
Télécharger: WinGuides Tweak Manager

Cette restriction désactive l'enregistrement sous page web complète y compris les images, les scripts, les liens et autre éléments d'Internet Explorer.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoBrowserSaveWebComplete' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette option n'est disponible qu'avec Internet Explorer 5.01 ou supérieur.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoBrowserSaveWebComplete | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodeli... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\
Infodelivery\Restrictions]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\
Infodelivery\Restrictions]
Nom: NoBrowserSaveWebComplete
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 22 mai 2002


Restrict Desktop Theme Controls (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre le Contrôle des Thèmes de Bureau (Windows XP)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Affichage
Télécharger: WinGuides Tweak Manager

Ces restrictions contrôlent l'accès à la configuration des thèmes de bureau y compris les styles Windows, boutons, modèles et polices.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Pour chacune des restriction requises, créez une nouvelle valeur DWORD d'après la liste ci-dessous et réglez la valeur sur "1" pour l'activer.

  • NoVisualStyleChoice - Désactiver le contrôle de style "Windows et boutons"
  • NoColorChoice - Désactiver le contrôle du "Modèle de Couleur"
  • NoSizeChoice - Désactiver le contrôle de la "Taille de Police"
Pour spécifier le style par défaut, créez une nouvelle valeur de Chaîne nommée "SetVisualStyle" et réglez la sur le chemin complet du nom de fichier du fichier .msstyles requis.

Les changements devraient prendre effet immédiatement.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoColorChoice | REG_DWORD | 0x00000001 (1) | |
| |  | NoSizeChoice | REG_DWORD | 0x00000001 (1) | |
| |  | NoVisualStyleChoice | REG_DWORD | 0x000000001 (1) | |
| |  | SetVisualStyle | REG_SZ | C:\WINDOWS\Resources\Themes\Lun... | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: NoColorChoice, NoSizeChoice, NoVisualStyleChoice, SetVisualStyle

Réglages en Rapport

  • Cacher l'Onglet de Configuration des Thèmes (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 2 juin 2002


Hide the Themes Settings Page (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Onglet de Configuration des Thèmes (Windows XP)
Catégorie: Introduction > Sécurité > Panneau de Configuration > Affichage
Télécharger: WinGuides Tweak Manager

Cette option cache la balise des Thèmes pour empêcher un utilisateur de sélectionner un autre thème. Les thèmes contiennent normalement un arrière plan avec du son, des icônes et autres éléments.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoThemesTab' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoThemesTab | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Cé Système: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoThemesTab
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Réglages en Rapport

  • Restreindre le Contrôle des Thèmes de Bureau (Windows XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 22 mai 2002


Restrict Task Creation and Deletion (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Restreindre le Création et la Suppression d'une Tâche (Windows 2000/Me/XP)
Catégorie: Introduction > Logiciels > Planificateur de Tâches
Télécharger: WinGuides Tweak Manager

Ces options vous permettent de restreindre la création et la suppression d'éléments du Planificateur de Tâche.

Ouvrez la base de registre et trouvez la clé ci-dessous. Créez la clé si elle n'existe pas déjà.

Créez deux nouvelles valeurs DWORD nommées 'Task Creation' et 'Task Deletion' et réglez les sur '1' pour désactiver respectivement la création d'une tâche ou la suppression d'une tâche.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: ces options n'empêchent pas l'administrateur d'utiliser le programme AT.EXE pour créer de nouvelles tâches.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Task Creation | REG_DWORD | 0x00000001 (1) | |
| |  | Task Deletion | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0 |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Nom: Task Creation, Task Deletion
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 24 mai 2002


Disable Changes to Task Properties (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Changement des Propriétés de la Tâche (Windows 2000/Me/XP)
Catégorie: Introduction > Logiciels > Planificateur de Tâches
Télécharger: WinGuides Tweak Manager

Cette option restreint, pour les utilisateurs, la possibilité de changer les propriétés d'un élément existant dans le Planificateur de Tâche.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Property Pages' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette option ne s'applique que pour les tâches existantes, les utilisateurs pouvant encore spécifier les propriétés avancées des nouvelles tâches.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Property Pages | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0 |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Nom: Property Pages
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Réglages en Rapport

  • Supprimer les Options Avancées de l'Assistant du Planificateur de Tâches (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 24 mai 2002


Remove Advanced Option from Task Scheduler Wizard (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer les Options Avancées de l'Assistant du Planificateur de Tâches (Windows 2000/Me/XP)
Catégorie: Introduction > Logiciels > Planificateur de Tâches
Télécharger: WinGuides Tweak Manager

Cette option supprime la case à cocher "Ouvrir les propriétés avancées pour cette tâche quand je clique sur Terminer" de l'assistant de création d'une tâche. Ce qui devrait être validé pour simplifier le processus pour les utilisateurs novices.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Disable Advanced' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: cette option n'empêche pas les utilisateurs de changer les propriétés d'une tâche existante.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Disable Advanced | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0 |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Nom: Disable Advanced
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Réglages en Rapport

  • Désactiver le Changement des Propriétés de la Tâche (Windows 2000/Me/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 24 mai 2002


Disable Changes to Task Run Command (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver les Changements de la Commande de Lancement d'une Tâche (Windows 2000/Me/XP)
Catégorie: Introduction > Logiciels > Planificateur de Tâches
Télécharger: WinGuides Tweak Manager

Cette option restreint les changements de la commande de lancement et désactive le bouton Parcourir dans les propriétés du Planificateur de Tâche.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Allow Browse' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Allow Browse | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0 |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Nom: Allow Browse
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 24 mai 2002


Disable Drag and Drop Task Scheduling (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Glisser-Déposer avec le Planficateur de Tâches (Windows 2000/Me/XP)
Catégorie: Introduction > Logiciels > Planificateur de Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction désactive la possibilité de glisser-déposer dans le dossier des Tâches Planifiées. Ce qui désactive aussi les fonctions Couper, Copier et Coller.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'DragAndDrop' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | DragAndDrop | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0 |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Nom: DragAndDrop
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Disable Manual Task Control (Windows 2000/Me/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Désactiver le Contrôle Manuel des Tâches (Windows 2000/Me/XP)
Catégorie: Introduction > Logiciels > Planificateur de Tâches
Télécharger: WinGuides Tweak Manager

Cette restriction désactive la possibilité pour l'utilisateur de lancer et d'arrêter les tâches planifiées. Les tâches continueront à s'exécuter automatiquement comme configurées.

Ouvrez la base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'Execution' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | Execution | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0 |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Clé Système: [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Task Scheduler5.0]
Nom: Execution
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 24 mai 2002


Force the Control Panel Display Style (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Forcer le Style d'Affichage du Panneau de Configuration (Windows XP)
Catégorie: Introduction > Sécurité > Panneau de Configuration
Télécharger: WinGuides Tweak Manager

Ce réglage spécifie le style visuel du Panneau de Configuration. Ce qui vous permet de forcer l'utilisation du nouveau style XP, du style classique ou de pouvoir sélectionner le style préféré.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'ForceClassicControlPanel' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | ForceClassicControlPanel | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: ForceClassicControlPanel
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = forcer nouveau style, 1 = forcer style classique)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 24 mai 2002


Run the Logon Scripts Synchronously (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Exécuter les Scripts d'Ouverture de Session de Façon Synchrone (Windows 2000/XP)
Catégorie: Introduction > Windows > System > Scripts
Télécharger: WinGuides Tweak Manager

Ce réglage dirige le système pour attendre la fin de l'exécution des scripts d'ouverture de session avant de lancer le programme d'interface de l'Explorateur Windows et de créer le bureau.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur WORD , ou modifiez le valeur existante nommée 'RunLogonScriptSync' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: si vous activez ce réglage, l'Explorateur Windows ne sera pas lancé avant que le script d'ouverture de session ait terminé son exécution. Ce réglage vous assure que le script d'ouverture de session soit achevé avant que l'utilisateur commence à travailler, mais il peut retarder l'apparition du bureau.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RunLogonScriptSync | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: RunLogonScriptSync
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = synchrone)

Réglage en Rapport

  • Exécuter les Scripts de Façon Synchrone (Windows NT/2000/XP)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Run the Startup Scripts Asynchronously (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Exécute les Scripts de Démarrage de Façon Asynchrone (Windows 2000/XP)
Catégorie: Introduction > Windows > System > Scripts
Télécharger: WinGuides Tweak Manager

Les scripts de démarrage sont des fichiers qui s'exécutent avant que l'utilisateur ouvre une session. Normalement, les scripts de démarrage s'exécutent de façon consécutive, mais quand ce réglage est activé, les scripts peuvent s'exécuter simultanément.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur WORD , ou modifiez le valeur existante nommé 'RunStartupScriptSync' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | RunStartupScriptSync | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Sy... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: RunStartupScriptSync
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = asynchrone, 1 = synchrone)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Hide the Shutdown Scripts (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher les Scripts de Fermeture (Windows 2000/XP)
Catégorie: Introduction > Windows > System > Scripts
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si la sortie des scripts de fermeture sera affichée dans la fenêtre d'une console à mesure que le sript s'exécute.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur WORD , ou modifiez le valeur existante nommée 'HideShutdownScripts' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet .

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HideShutdownScripts | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Sy... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: HideShutdownScripts
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = cacher)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Hide the Startup Scripts (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher les Scripts de Démarrage (Windows 2000/XP)
Catégorie: Introduction > Windows > System > Scripts
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si la sortie des scripts de démarrage sera affichée dans la fenêtre d'une console à mesure que le sript s'exécute.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur WORD , ou modifiez le valeur existante nommée 'HideStartupScripts' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet .

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HideStartupScripts | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Sy... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: HideStartupScripts
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = cacher)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Hide the Welcome Screen (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher l'Ecran de Bienvenue (Windows 2000/XP)
Catégorie: Introduction > Windows > Connexion et Identification
Télécharger: WinGuides Tweak Manager

Cette option cache l'écran de bienvenue qui s'affiche normalement à chaque fois qu'un utilisateur se connecte sous Windows 2000 ou XP Professionnel.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoWelcomeScreen' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Remarque: l'écran de bienvenue peut encore être affiché en le sélectionnant dans le menu Démarrer ou en entrant "Welcome" dans la boîte de dialogue Exécuter.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoWelcomeScreen | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Ex... |
-

Paramètres:
Clé Système: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoWelcomeScreen
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = cacher)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2000


Hide the Logon Scripts (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher les Scripts d'Ouverture de Session (Windows 2000/XP)
Catégorie: Introduction > Windows > System > Scripts
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si la sortie des scripts d'ouverture de session sera affichée dans la fenêtre d'une console à mesure que le sript s'exécute.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur WORD , ou modifiez le valeur existante nommée 'HideLogonScripts' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HideLogonScripts | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: HideLogonScripts
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = cacher)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Hide the Logoff Scripts (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Cacher Les Scripts de Déconnexion (Windows 2000/XP)
Catégorie: Introduction > Windows > System > Scripts
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si la sortie des scripts de déconnexion sera affichée dans la fenêtre d'une console à mesure que le sript s'exécute.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur WORD , ou modifiez le valeur existante nommée 'HideLogoffScripts' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HideLogoffScripts | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: HideLogoffScripts
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = cacher)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Hide the Legacy Logon Scripts (Windows 2000/XP)

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

Cacher les Scripts d'Ouverture de Session Hérités (Windows 2000/XP)
Catégorie: Introduction > Windows > System > Scripts
Télécharger: WinGuides Tweak Manager

Ce réglage contrôle si la sortie des scripts d'ouverture de session hérités de Windows NT 4.0 seront affichés dans la fenêtre d'une console à mesure que le sript s'exécute.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur WORD , ou modifiez le valeur existante nommée called 'HideLegacyLogonScripts' en utilisant les paramètres ci-dessous.

Quittez la base de registre, redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | HideLegacyLogonScripts | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
System]
Nom: HideLegacyLogonScripts
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = afficher, 1 = cacher)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modification: 27 mai 2002


Remove the Hardware Tab (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer l'Onglet Matériel (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette restriction supprime l'onglet Matériel des éléments utilisables du Panneau de Contrôle et des propriétés du lecteur local. Ce qui empêche les utilisateurs de modifier les propriétés de dispositifs matériels.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoHardwareTab' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoHardwareTab | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoHardwareTab
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 27 mai 2002


Remove the Security Tab (Windows XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer l'Onglet Sécurité (Windows XP)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette restriction supprime l'onglet Sécurité de l'Explorateur Windows ce qui empêche les utilisateurs d'accéder ou de modifier les permissions de sécurité des objets dossiers et fichiers.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoSecurityTab' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoSecurityTab | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoSecurityTab
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = activer la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 27 mai 2002


Remove the Distributed File System Tab (Windows 2000/XP)

Réglages de la Base de Registre, trucs et astuces pour optimiser, améliorer et sécuriser Microsoft Windows.

Supprimer l'Onglet Système de Fichiers Distribués (Windows 2000/XP)
Catégorie: Introduction > Sécurité > Bureau et Explorateur
Télécharger: WinGuides Tweak Manager

Cette restriction supprime l'onglet Système de Fichiers Distribués (DFS) de l'Explorateur Windows. Ce qui empêche les utilisateurs de voir ou de modifier les propriétés du partage DFS local.

Ouvrez votre base de registre et trouvez la clé ci-dessous.

Créez une nouvelle valeur DWORD ou modifiez la valeur existante nommée 'NoDFSTab' en utilisant les paramètres ci-dessous.

Quittez la base de registre et redémarrez ou déconnectez-vous de la session Windows pour que les changements prennent effet.

Registry Editor Example
| | Name |  | Type | Data | |
| |  | (Default) | REG_SZ | (value not set) | |
| |  | NoDFSTab | REG_DWORD | 0x00000001 (1) | |
-
| HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Exp... |
-

Paramètres:
Clé Utilisateur: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Nom: NoDFSTab
Type: REG_DWORD (Valeur DWORD)
Valeur: (0 = par défaut, 1 = active la restriction)

Déni de Responsabilité : modifier la base de registre peut entraîner de sérieux problèmes qui peuvent nécessiter que vous réinstalliez votre système d'exploitation. Nous ne pouvons garantir que les problèmes résultant de modifications peuvent être résolus. Vous utilisez les informations fournis à vos propres risques.

Dernière Modifcation: 27 mai 2002


License Agreement

Windows Registry Guide Windows Registry Guide
Part of the Windows Guide Network 		Windows Guide Network
Registry tweaks, tricks & hacks to optimize, enhance and secure Microsoft Windows.

License Agreement

LICENSE: WinGuides.com grants you a nonexclusive license to use the accompanying copyrighted software program(s) (the "SOFTWARE"), which includes any associated software components, and any online or electronic documentation, subject to the terms and restrictions set forth in this License Agreement. By installing, copying, or otherwise using the SOFTWARE, you agree to be bound by the terms of this License Agreement. You are not permitted to lease, rent, distribute or sublicense the Software or to use the Software in a time-sharing arrangement or in any other unauthorized manner. Further, no license is granted to you in the human readable code of the Software (source code). Except as provided below, this License Agreement does not grant you any rights to patents, copyrights, trade secrets, trademarks, or any other rights in respect to the Software.

RESTRICTIONS: Modification, reverse engineering, reverse compiling, or disassembly of the SOFTWARE is expressly prohibited, except and only to the extent that such activity is expressly permitted by applicable law.

NO WARRANTY: THE SOFTWARE AND DOCUMENTATION ARE PROVIDED ON AN "AS IS" BASIS AND ALL RISK IS WITH YOU. BECAUSE THE SOFTWARE AND DOCUMENTATION ARE PROVIDED TO YOU FREE OF CHARGE, WINGUIDES.COM MAKES NO WARRANTIES, EXPRESS, IMPLIED OR STATUTORY, AS TO ANY MATTER WHATSOEVER. IN PARTICULAR, ANY AND ALL WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR NON-INFRINGEMENT OF THIRD PARTIES RIGHTS ARE EXPRESSLY EXCLUDED. FURTHER, WINGUIDES.COM MAKES NO REPRESENTATIONS OR WARRANTIES THAT THE SOFTWARE AND DOCUMENTATION PROVIDED ARE FREE OF ERRORS OR VIRUSES OR THAT THE SOFTWARE AND DOCUMENTATION ARE SUITABLE FOR YOUR INTENDED USE.

LIMITATION OF LIABILITY: IN NO EVENT SHALL WINGUIDES.COM OR ITS SUPPLIERS BE LIABLE TO YOU OR ANY OTHER PARTY FOR ANY INCIDENTAL, SPECIAL OR CONSEQUENTIAL DAMAGES, LOSS OF DATA OR DATA BEING RENDERED INACCURATE, LOSS OF PROFITS OR REVENUE, OR INTERRUPTION OF BUSINESS IN ANY WAY ARISING OUT OF OR RELATED TO THE USE OR INABILITY TO USE THE SOFTWARE AND/OR DOCUMENTATION, REGARDLESS OF THE FORM OF ACTION, WHETHER IN CONTRACT, TORT (INCLUDING NEGLIGENCE), STRICT PRODUCT LIABILITY OR OTHERWISE, EVEN IF ANY REPRESENTATIVE OF WINGUIDES.COM OR ITS SUPPLIERS HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. THIS DISCLAIMER OF LIABILITY FOR DAMAGES WILL NOT BE AFFECTED BY ANY FAILURE OF THE SOLE AND EXCLUSIVE REMEDIES HEREUNDER.

Should you have any questions concerning this License Agreement, or if you desire to contact WinGuides.com for any reason, please contact WinGuides.com by electronic mail at: info@winguides.com.

Return to Index Copyright © 1998-2002. All Rights Reserved. License